Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Composants radio

- Electronique -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Vu dans ... www.michelterrier.fr/radiocol/detail/kenwood7591.htm

Attention avec la haute tension!!!!!.

Danger de mort !

J'ai vécu ceci. En 1985, je restaurais mon ampli à tubes KENWOOD.

J'étais assis, ma main gauche posée sur le chassis. Mon index droit a touché
la cosse d'un chimique de filtrage, chargé à 480 volts en continu.

Je suis tombé à la renverse avec ma chaise, les "4 fers en l'air".

Je me suis relevé, je tremblais comme une feuille, je claquais des dents. Bref "j'avais reçu" et j'étais choqué.

La partie de mon doigt qui a touché la HT est restée insensible durant environ 1 an.

Evitez ces plaisanteries ! prenez vos précautions.

Le risque mortel existe. .... Pour moi ce sera pour autre fois...Mais je me méfie.......

Attention avec la haute tension!!!!!.
L'exemple de l'imprudence .. "Claude François" qui à volté sur le 220, le 11 mars 1978 .. à méditer.


 Electronique - Bases - Debuter

Vu dans ... https://www.sonelec-musique.com/electronique_bases_debuter.html

Débuter en électronique

Dernière mise à jour : 18/11/2012

Présentation

Cette page pourrait constituer une base de départ pour les débutants en électronique. Comment regarder son premier composant électronique ? Comment lire un schéma électronique ? Par quel type de schéma commencer ? Quels composants standards mettre en stock ? Comment faire les soudures ? Comment faire un circuit imprimé ? Comment être moins nul ?

Comment regarder son premier composant électronique ?

Avant d'aller plus loin, j'aimerais citer ici le courrier d'une maman qui souhaite que ses enfants, qui étudient l'électronique à l'école, abordent cette activité avec un regard plus "compréhensif" :
Bonjour Remy,
merci beaucoup pour votre site, une mine d'or expliqué clairement pour des débutants comme nous. Mes enfants font beaucoup de kits electroniques au collège , ils savent souder des kits compliqués mais sans jamais comprendre ce qu'ils font ! Du coup ils n'y trouvent pas plus d'interet que dans une recette de cuisine. C'est pourquoi j'ai recherché par moi même sur internet, ce qu'il y avait d'intéressant là dedans. Je vous avoue je n'y connaissais rien de rien avant la semaine dernière... Juste un petit bémol concernant votre site : il manque les tous premiers chapitres (ceux qu'on trouve nulle part sur internet, quand on est un VRAI débutant COMPLET), à savoir :
1 - comment illuminer ma toute première led sur ma plaque à essai, sans qu'elle grille, et sans qu'il soit indiqué quoi que ce soit sur l'emballage des leds (emballages faits pour les initiés il faut croire) !
2 - idem pour mon premier transistor
3 - idem pour mon premier condensateur
4 - voir ma première led clignotante
Ca pourrait vous servir pour votre bouquin.
Bon pour vous ça n'a rien de palpitant, mais pour mes enfants, je vous prie de croire que le point 1 suffit à ce qu'ils soit mordus (et non pas démoralisés).
Bonne continuation pour votre site et votre bouquin, et si vous voulez qu'ils participent à vos illustrations il suffit de leur demander je pense.
cordialement, une maman perseverante
Ce courrier résume fort bien la situation et un des questionnements récurrents posés par les débutants : l'assemblage sans acquisition parfaite des connaissances de base est-il une bonne méthode pour commencer l'électronique ? Peut-on s'en sortir avec les informations minimales fournies à gauche et à droite ? Pour ce point je suis très partagé, mais je pense, par expérience personnelle vécue, que c'est tout à fait possible. J'ai réalisé mon premier montage électronique sans rien connaitre des composants, et j'ai dès cet instant été conquis par ces deux petites ampoules qui clignotaient alternativement. Oui mais... j'étais assisté de mon papa, qui connaissais bien tout ça et m'a bien aidé. Quid de ceux qui veulent commencer et qui n'ont personne dans leur entourage qui peut les appuyer, au moins au début ? Internet ? Les livres ? C'est le sujet principal de la page relative à mon ouvrage L'électronique pour les débutants, où je souhaitais aborder tous ces points qui me paraissent essentiels pour partir du bon pied. Les exemples cités dans le courrier qui précède sont flagrants : une LED est un composant polarisé qui grille facilement si on ne l'utilise pas correctement, et le manque d'informations peut facilement amener à ce genre de désagrément, qui fait pourtant partie d'une des expériences "ludique et volontaire" que je propose dans mon livre ! Parce que pour moi, faire griller une led volontairement ne donne pas les mêmes joies que de voir griller une led par accident. Vous n'avez pas envie de dépenser 10 centimes pour voir une led griller ? Je vous comprend tout à fait, et c'est pourquoi j'ai déjà prévu (j'en parle un peu en avance) d'envoyer quelques composants à maltraiter à qui m'en ferait la demande... mais uniquement pour appuyer les textes de mon livre, sinon je n'ai pas fini ! Je voudrais aussi revenir sur deux phrases de la maman en question :
Du coup ils n'y trouvent pas plus d'interet que dans une recette de cuisine
J'adore faire la cuisine, et pourtant je n'y connais quasiment rien ! J'ai appris à faire de la sauce béchamel à partir d'une recette dans un bouquin, personne ne m'a donné de conseil. La première fois, grumaux et brulures... complètement ratée ! Puis au fil du temps, j'ai appris, en suivant toujours la même et unique recette dont je disposais. Pour moi, le texte (la recette) était bon(ne), mais la pratique nécessitait quelques ajustements. Maintenant je sais faire parfaitement cette sauce ;-)
Bon pour vous ça n'a rien de palpitant...
Ne croyez pas cela. Pour moi, chercher à faire comprendre les principes de base à des vrais débutants est bien plus palpitant - car bien plus difficile - que de donner des cours à des amateurs avertis. Bien sûr on ne trouve pas tout sur mon site. Connaissez-vous d'ailleurs un seul site qui contient toutes les réponses à un sujet donné ? Pour ma part, j'attache une grande importance à la façon dont ce que j'écris est perçu, car je n'ai aucune envie d'écrire dans le vide et j'aime que les lecteurs apprennent quelque chose en prenant du plaisir, et trouvent plaisant d'apprendre. Une faute d'ortographe, une tournure incompréhensible, un manque d'information, sont pour moi autant de choses à améliorer et à corriger, et cela demande évidement un temps fou (pour expérience, recopiez cette page et chronométrez le temps que vous avez mis - sans compter le temps de réflexion et le temps pris pour les dessins ou photos). Votre texte n'est pas tombé dans l'oreille d'un sourd, je peux vous l'assurer !

Comment lire un schéma électronique ?

Un schéma électronique peut paraître complexe quand on l'aborde la première fois. Il faut dire qu'il peut comporter beaucoup de petits symboles, des valeurs, des annotations, des renvois... Mais bien souvent pourtant, un schéma complexe n'est ni plus ni moins qu'un assemblage de plusieurs parties de schéma simples. Cette "simplicité cachée" se dévoile au fil des lectures et des expérimentations, même si certains schémas sont moins clairs que d'autres. Il ne faut pas oublier que les personnes qui les dessinent sont comme vous et moi - humaines, et on a chacun notre façon de faire... Cela peut paraître évident, mais pour s'habituer à lire des schémas, il vaut mieux commencer avec des schémas simples, dotés d'une ou deux fonctions seulement. Essayer de plonger tête baissée dans une grosse réalisation fait peur et même avec beaucoup de courage, on risque de se tromper en plusieurs endroits. Auriez-vous l'idée de laisser entre les mains d'un enfant de 4 ans qui apprend tout juste à lire, un livre de Stephen King, condensé de petite lettres sur plus de 700 pages ? Non bien sûr, on commence avec Petit ours brun ou avec Léo et popi.

Savoir lire un schéma électronique, c'est avoir connaissance des points suivants :
- Chaque symbole d'un schéma représente un composant ou une partie d'un composant : un composant physique (réel) tel qu'une résistance, un condensateur ou un transistor, est représenté par un symbole électrique. Parfois, un seul et même composant physique est représenté en deux morceaux, à deux endroits différents dans un même schéma (cas de certains circuits intégrés ou de relais par exemple). Il faut donc apprendre à reconnaitre les symboles des schémas pour savoir à quels composants électroniques ils correspondent. Reconnaitre un composant d'après son symbole.
- Pour qu'un montage électronique fonctionne, il faut raccorder entre eux plusieurs composants, en soudant entre elles leurs pattes de connexion. Les liaisons entre pattes peuvent être réalisées "en l'air" - c'est à dire directement et sans aucun support, ou être assurées par des pistes de cuivre - ou même des fils électriques - sur un circuit imprimé. Mais quelque soit le mode de raccord choisi, il faut savoir quelles pattes de composant doivent être raccordées entre elles. Et pour celà, il faut (re)connaitre les conventions de dessin utilisées par le dessinateur.

Exemple de correspondance entre un schéma et une réalisation pratique
Pour vous aider à comprendre comment faire le lien entre schéma et réalisation, j'ai pensé qu'un petit exemple volontairement "éclairci" serait le bienvenu. Je vous laisse regarder les schéma et photo qui suivent, qui correspondent à un petit clignotant double où deux leds s'allument alternativement.

Sur le schéma de gauche, on trouve 10 symboles de composants, en plus de la pile de 9V dénommée BAT1. Nous avons en effet 4 résistances (R1 à R4), 2 condensateurs (C1 et C2), 2 transistors (Q1 et Q2) et 2 leds (D1 et D2). Ces 10 composants sont interconnectés aux endroits du schéma où il y a des points rond. On peut assimiler ces points ronds à des soudures, et ainsi aisement faire la correspondance avec la réalisation pratique montrée sur la photo de droite, où l'on retrouve nos 10 composants, cablés selon les indications du schéma.

Par quel type de schéma commencer ?

Ne pas commencer avec un schéma complexe ou présentant des dangers élevés, même si la réalisation est un vieux rêve auquel on attache une grande importance. Quand j'étais enfant, j'ai trouvé le schéma d'un instrument de musique électronique dont le principe de fonctionnement était génial. J'avais grande envie de le réaliser, mais je ne comprennais pas grand chose au schéma. J'ai attendu bien des années avant de le réaliser (il s'agissait d'un Theremin) !
Je déconseille de débuter en électronique avec les montages du type suivant :
- amplificateurs de puissance BF à lampes, principalement parce que des tensions élevées sont mises en oeuvre.
- amplificateurs de puissance RF à transistors, trop de risque de crâmer des composants coûteux.
- alimentation secteur de forte puissance, parce qu'une erreur de manipulation peut provoquer de graves dégats matériels et/ou physique.
- montages "avancés" à microprocesseurs, parce qu'il faut déjà avoir de bonnes bases sur les règles générales de l'électronique de base.
J'invite fortement le débutant à commencer avec des montages simples, pour se faire la main tant pour la lecture des valeurs et références, que pour l'apprentissage des soudures. Parmi les montages simples, citons par exemple :
- les sirènes modulées (exemple)
- les petits émetteurs FM (exemple)
- les jeux de lumière à leds, tels les chenillards (exemple)
- les petits orgues musicaux monodiques
De préférence commencer avec un montage qui touche au son ou à la lumière, on crie plus facilement sa joie quand ça fonctionne ;-)

Une amie m'a donné il y a peu, un petit livret qu'elle a retrouvé dans un vieux Spirou de 1960, destiné aux enfants :

(cliquer pour aggrandir)

Un poste récepteur OC (Ondes Courtes) à lampes, à faire soi-même. Intéressant, non ?

Quel matériel de labo adopter ?

Très bonne question.

Comment choisir ses composants ?

Combien de fois ai-je pu entendre ou lire ce genre de question :
"Dans ce montage, il me faut un condensateur de 10 nF. J'ai regardé chez les revendeurs, il y a 20 modèles différents de condensateurs 10 nF. Lequel prendre ?"
Normal qu'on se pose la question, ils ont tous la même valeur et celui qui a fourni le schéma ne précise rien d'autre que sa capacité (sa valeur). Il y a ceux qui se disent que si rien n'est précisé c'est qu'on peut prendre n'importe lequel, et les autres chez qui persiste le doute. Et quand le doute s'installe, on a peur de faire une bêtise, aussi est-il bien et courageux de chercher à en savoir plus.

Choix des condensateurs
Voici les points à vérifier et sur lesquels s'appuyer pour faire son choix.
  • Polarisé ou non-polarisé ? Certains condensateurs existent en version polarisé et en version non-polarisé, pour une même capacité. Par exemple tantale 0,47 uF polarisé et céramique 0,47 uF non polarisé, ou encore électrochimique 2,2 uF polarisé et plastique 2,2 uF non polarisé. Là, et à moins de savoir ce que vous faites, vous devez respecter le type (polarisé ou non polarisé) indiqué sur le schéma (comment savoir si un condensateur est ou n'est pas polarisé).
  • Taille : si vous disposez déjà d'un plan de câblage sur circuit imprimé (implantation sur PCB), il est important de s'intéresser à la taille du condensateur, qui pour une même valeur peut varier dans de grandes proportions. Aussi bien pour la hauteur, que pour le diamètre... sans oublier l'espacement entre ses broches. Un condensateur trop gros risque de poser problème à ses voisins ou pour refermer le boîtier. Généralement, un condensateur plus petit ne pose pas de problème... sauf si ses pattes sont plus rapprochées que prévu, moins longues et plus rigides, ce qui interdit tout pliage.
  • Dans la famille des condensateurs polarisés (dont le sens de branchement doit être respecté), il en existe plusieurs sortes : des chimiques et des tantales, par exemple. Si rien n'est précisé, prenez un modèle chimique, presque toujours moins cher. A moins que la place ne soit vraiment comptée et qu'il faille dans ce cas choisir un modèle tantale ou miniature (parfois appelé bas profil). Dans la famille des condensateurs non polarisé, le nombre de "matériaux" pour une même valeur est plus grand, et on peut devoir choisir entre plastique, céramique, polyesther, mica, etc. Dans le cas d'un montage d'initiation, le type de condensateur importe vraiment très peu, prenez le moins cher et dont la taille est compatible avec votre circuit. Plus tard, vous affinerez votre choix en sachant (en apprenant) que tel type de condensateur est plutôt conseillé dans tel situation et déconseillé dans tel autre (table de préférence donnée à la page Condensateurs).
  • Tension de service : elle doit être supérieure à la tension max qu'on peut trouver aux bornes du condensateur. Si pour vous ce point est nébuleux, pas de complexe à avoir. Vous regardez sous quelle tension le circuit est alimenté, et vous choisissez une tension de service directement supérieure. Par exemple pour un montage alimenté par une pile 9 V (effet guitare par exemple), une tension de service de 6 V peut être trop juste et une tension de service de 16 V convient. Si vous ne trouvez pas de tension de service "faible" (cas des condensteurs de petite valeur), optez pour la première valeur de tension de service, même si elle est de 63 V ou de 100 V.
  • Valeur non normalisée : on trouve parfois dans des vieux schémas, des valeurs qui ne sont plus distribuées, par exemple 125 uF, 250 uF ou 500 uF (notez en passant le rapport de deux en deux). Dans un tel cas de figure pas de panique, il suffit de prendre la valeur la plus proche. Inférieure ou supérieure ? Cela dépend du schéma et de la valeur spécifiée, mais généralement cela n'a pas une très grande importance. Un 500 uF peut être remplacé par un 470 uF et un 250 uF peut être remplacé par un 220 uF (valeurs inférieures) et un 125 uF peut être remplacé par un 150 uF (valeur supérieure). Rappelez-vous que la tolérance des condensateurs électrochimiques de forte valeur est souvent assez élevée (20% ou plus) et que la précision de la valeur demandée, dans ce cas...
  • Prix : si après avoir tenu compte des points évoqués ci-avant, il vous reste encore à choisir entre plusieurs modèles, jouez la carte maitresse, celle du prix !
Après analyse de tous ces points, le choix devrait normalement s'être considérablement restreint.

Choix des résistances
Là c'est plus simple. Quand rien d'autre n'est indiqué par celui qui a dessiné le circuit (ou par celui qui le commente), choisissez un modèle classique 1/4 W (0,25 W) ou 1/2 W (0,5 W). Quand une puissance plus élevée est requise, l'auteur est forcé de le mentionner (s'il ne le fait pas, c'est une erreur). Carbone ou couche métal ? De préférence, optez pour les modèle à couche métal, qui sont conseillées pour la très grande majorité des montages (elles sont moins "bruyantes", sont plus précises et plus stables en température et dans le temps). Dans certains circuits un peu spécifiques (vintage ou haute fréquence), l'auteur peut préconiser l'usage de résistances carbone pour profiter de ses "défauts" ou de ses caractéristiques techniques particulières (non inductive par exemple). Pour ce qui est de la précision (tolérance, en pour-cent), ne vous posez pas trop de questions. Un circuit électronique bien conçu doit pouvoir fonctionner même quand la tolérance est large (précision moindre sur la valeur affichée). Là encore, l'auteur indique quand une grande précision est requise (ce qui n'est généralement le cas que dans les montages de type filtrage, générateur de test ou mesure).

Choix des diodes
Il existe différents type de diodes, mais certaines reviennent très souvent dans les montages.
  • Diode signal ou commutation au silicium - Ce type de diode est généralement utilisé en basse puissance, par exemple en logique CMOS ou TTL, ou en audio pour du redressement (doubleur de fréquence ou détecteur sonore par exemple). Là, rarement des difficultés pour choisir la diode qui va bien car les références les plus utilisées ne s'encombrent pas de superlatif. Si dans un schéma on vous demande de mettre une diode 1N914 ou 1N4148, prenez la première 1N4148 que vous trouverez chez votre détaillant.
  • Diode germanium ou diode Schottky - Il est des montages où ce type de diode est requis pour limiter la perte (chute de tension) que ce composant amène. Dans ce cas, et saus avis contraire du concepteur, vous ne pouvez pas utiliser une diode silicium standard (parfois on le peut au prix d'une perte de performances).
  • Diode de redressement - Spécialement conçue pour redresser une tension d'alimentation alternative (par exemple en sortie de transformateur ou directement sur le secteur), ce type de diode est plus grosse et capable de supporter des courants plus élevés. Là encore, pas de difficulté si on vous demande une 1N4007 ou une BY255. Si on vous demande une 1N4001..1N4006 et que votre détaillant n'en tient pas en stock, choisissez une 1N4007 qui fera parfaitement l'affaire. Les diodes utilisées dans les convertisseurs d'alimentation à découpage, impérativement utiliser le modèle spécifié, c'est très important (il s'agit souvent de diodes de puissance à recouvrement rapide).
  • Diode zener - Le plus important est de respecter la tension de service spécifiée (par exemple 5,1 V ou 12 V) et la puissance maximale que la diode peut dissiper (comme pour une résistance). Si seule la tension de service est indiquée, choisissez une diode zener capable de dissiper une puissance de 0,5 W (par exemple une dont la référence commence par BZX55C ou BZX83C) ou 1,3 W (par exemple une dont la référence commence par BZX85C) . Si vous connaissez le courant qui traverse la diode, il suffit alors de multiplier sa valeur par la tension nominale de la diode zener (par exemple diode 5,1 V avec courant de 100 mA : puissance dissipée = 510 mW, il faut donc un modèle 1,3 W).
Pour les autres types de diodes (qui peuvent se révéler très spécifiques), mieux vaut s'en tenir aux références fournies par le concepteur.

Choix des transistors, circuits intégrés, ...
Là, le nombre de modèles de même appellation est plus restreint, mais tout de même. Il existe pour certains types de circuits intégrés (AOP, régulateurs de tension pour ne citer qu'eux), un grand nombre de variantes qui pour simplifier les choses ne possèdent pas exactement les même caractères de dénomination. Par exemple UA7805, LM7805, MC7805 et 78M05 sont tout quatre des régulateurs de tension positifs +5 V et on peut utiliser l'un ou l'autre sans problème (si on rencontre souvent une référence de type 7805 dans les schémas, c'est justement parce que plusieurs modèles - avec des "caractères annexes" différents - conviennent). Même chose pour les circuits intégré de type AOP qu'on peut trouver sous différentes dénominations mais qui ont le même "corps" de référence (par exemple 741 pour LM741, UA741 ou MC1741). Pour les transistors, c'est moins courant, les références restent sensiblement les mêmes (un 2N2222 s'appelle 2N2222 chez différents fabricants). Sachez cependant que la qualité des composants n'est pas toujours la même selon les fabricants, et qu'il est toujours plus prudent de s'arrêter sur un modèle de marque connue (Philips, Motorola, etc) quand ils doivent être inclus dans un montage "assez sérieux". Pour un montage d'initiation et de découverte, cela a moins d'importance et le premier prix proposé par un fabricant de nom inconnu conviendra très bien.

Quels composants standards mettre en stock ?

Quand on découvre qu'il existe plusieurs centaines de milliers de références dans le monde des composants électroniques, on peut prendre peur. Mais soyez rassurés, car avec seulement quelques composants "typiques" très connus, bien distribués et peu onéreux, on peut déjà faire pas mal de choses. Vous trouverez ci-dessous quelques références que vous reconnaitrez très vite si vous aimez bien "lire" les schémas électroniques.

Transistors
Il existe tant de transistors de tout genre... des petits, des gros, en plastique, en métal. Les modèles proposés ci-après sauront se rendre utiles dans plus de 90 % des applications.
Transistors bipolaires de petite puissance
- NPN : BC237, 2N2222, 2N1711
- PNP : BC307, 2N2907, 2N2905
Transistors bipolaires de moyenne et forte puissance
- NPN : BD241C, BDX53C, 2N3055, BDV65B
- PNP : BD242C, BDX54C, (2N2955), BDX18, BDV64B
Transistors FET
- Canal N : 2N4416, 2N3819
- Canal P : aucune référence proposée, très peu de montages en font usage.

Circuits intégrés (CI)
Et que dire du nombre de circuits intégrés disponibles, toutes catégories confondues !
Amplificateurs opérationnels (AOP ou ALI)
- AOP simples : LM741, TL071, TL081, NE5534
- AOP doubles : TL072, TL082, NE5532
- AOP quadruples : TL074, TL084
Circuits logiques CMOS
CD4011 (portes NAND), CD4013 (bascules D), CD4017 (compteur décimal 10 sorties), CD4060 (compteur binaire), CD4066 (portes analogiques)
Régulateurs de tension
- Régulateurs positifs : LM7805 (+5V), LM7812 (+12V), LM317 (ajustable +1,25V à +30V)
- Régulateurs négatifs : LM7905 (-5V), LM7912 (-12V), LM337 (ajustable -1,25V à -30V)

Diodes
Pour assemblage de fonctions logiques, pour se faire sa petite alimentation secteur, la diode est très demandée elle aussi.
Diode usage général (diodes signal)
1N914, 1N4148
Diodes de redressement "individuelles"
- petite puissance : 1N4001 à 1N4007
- moyenne puissance : BY251, BY255
Ponts de diodes moulés
B80C1000 (80V / 1A), B250C1500 (250V / 1,5A)

Résistances
Il faut tenir en stock quelques résistances de chaque valeur (5 ou 10 de chaque). Mais certaines valeurs servent plus que d'autres, telles les suivantes (en prendre 10 ou 20 de chaque) :
- 220 ohms (résistance limitation courant led sous 5V) et 560 ohms (résistance limitation courant led sous 12V)
- 1 KO ou 2,2 KO (résistance limitation courant base transistor courant petite puissance)
- 10 KO (résistance de charge collecteur transistor)
- 100 KO (résistance polarisation base transistor courant petite puissance)

Condensateurs
Les valeurs normalisées des condensateurs commencent par 1 pF et vont jusqu'à plus de 1 F (1000000 uF). Dans les montages de base, on emploie plus rarement des condensateurs inférieurs à 100 pF (valeurs surtout utilisées en HF) et supérieurs à 1000 uF (valeurs plutôt utilisées dans les montages de forte puissance).
Condensateurs film plastique non polarisés
100 pF à 1 uF / 63 V ou 100 V - MKH
Condensateurs chimiques polarisés
1 à 1000 uF / 40 V ou 63 V

Potentiomètres
Dans beaucoup de montages, la valeur exacte d'un potentiomètre n'est pas critique. Bien souvent, un potentiomètre de 47 KO peut être remplacé par un potentiomètre de 100 KO (valeur normalisée directement supérieure), même si cela peut bien entendu affecter la facilité de réglage puisque la plage de manoeuvre initiale se trouve concentrée sur une surface plus réduite. C'est pourquoi la liste des valeurs que je propose ci-après pour les potentiomètres de tableau ne comporte pas toutes les valeurs possibles.
Potentiomètres de tableau
1 kO - 4,7 kO - 10 kO - 47 kO - 100 kO - 470 kO - 1 MO (piste carbone ou plastique)
Potentiomètres ajustables
1 kO - 2,2 kO - 4,7 kO - 10 kO - 22 kO - 47 kO - 100 kO - 220 kO - 470 kO - 1 MO (marque Piher ou sfernice, montage horizontal)

Optoélectronique
L'optoélectronique regroupe tout ce qui à trait à la lumière, tels les leds, les afficheurs à leds ou les photorésistances. Je vous suggère de tenir en stock au moins un afficheur 7 segments de type anode commune et un autre de type cathode commune.
Afficheurs 7 segments
- Anode commune : HD1131, TIL701, DL507, MAN6760, HDSP5301
- Cathode commune : HD1133, TIL702, DL500, MAN6780, HDSP5303
Leds
Au moins 5 leds rouges, autant de vertes et de jaunes.

Relais
Le relais peut sembler à certains un composant dépassé, mais il est encore pratique dans nombres d'applications, surtout quand il s'agit d'avoir une excellente isolation entre deux parties électriques. Les modèles les plus classiques sont ceux disposant de un ensemble de contacts (1 RT) ou de deux ensembles de contacts (2 RT). A moins de vous lancer dans des circuits de forte puissance, les tensions de service des relais dont vous pourrez avoir besoin seront certainement 5V, 6V ou 12V. Choisissez de préférence des marques connues telles que Siemens, Omron, Clare, NTE, Magnecraft ou SDS.
Exemples de relais 1 RT 5 V
- Omron : G2R-14-DC5, G2R-1E-DC5
- Magnecraft : W172DIP-1
- NTE : NTE-R22-5
Exemples de relais 1 RT 12 V
- Omron : G2R-14-DC12, G2R-1E-DC12
- Magnecraft : W172DIP-145
- NTE : NTE-R22-12
Exemples de relais 2 RT 5 V
- Omron : G2R-24-DC5, G2R-2S-DC5
- Magnecraft : W172DIP-17
- NTE : NTE-R40-5
Exemples de relais 2 RT 12 V
- Omron : G2R-24-DC12, G2R-2S-DC12
- Magnecraft : W172DIP-13
- NTE : NTE-R40-12

Comment faire les soudures ?

C'est un vaste sujet, mais ce n'est finalement pas si compliqué. Faire de bonnes soudures exige deux choses :
- avoir du bon matériel (bon fer à souder, bonne soudure, composants pas rouillés);
- pratiquer !

Soudure - Tuto

J'ai écrit quelques lignes à ce sujet, voir pages suivantes :
Fer à souder
Tutoriel soudure
Mon fiston de 5 ans sait souder

Comment faire un circuit imprimé ?

Il existes plusieurs méthodes, plus ou moins professionnelles. Fabriquer un circuit imprimé tel que ceux que l'on le voit dans les réalisations commerciales (radios, télés, ordinateurs) demande un minimum de matériel, qu'il vaut mieux posséder si on s'engage dans la réalisation d'un grand nombre de circuits, mais qui est loin d'être indispensable pour des réalisations ponctuelles et espacées dans le temps. Pour débuter et pour des montages simples et non critiques, un petit circuit imprimé de type "expérimentation", appelé aussi "circuit à bandes", "circuit à pastilles" ou "Veroboard" peut amplement suffire.

Moi-même en utilise encore après plus de 30 ans d'expérience dans le domaine, aucune raison d'avoir honte de ce type de support ! Car ce type de circuit convient très bien tant qu'on ne travaille pas à des fréquences élevées ou avec signaux électriques de faible amplitude. Plus de détails à la page Plaques d'expérimentations.

Notez qu'avec ce genre de support, on peut souder les composants autant côté "composants" que côté "cuivre", même s'il parraît plus "professionnel" de ne pas faire comme je l'ai fait sur la photo ci-avant (j'ai toutefois un argument de défense : la longueur des liaisons qui devait être faible pour ce circuit, qui travaille en haute fréquence).

Voir aussi page Réalisation d'un circuit imprimé.

Rangement des composants

C'est plus important qu'on ne le pense.

Je vous invite à lire ma page ... https://www.sonelec-musique.com/electronique_bases_rangement_composants.html .... Rangement des composants.


Electronique - Bases - Rangement composants

Vu dans ... https://www.sonelec-musique.com/electronique_bases_rangement_composants.html

Rangement des composants

Dernière mise à jour : 05/07/2008

Présentation

Quand on débute dans l'électronique, le besoin de rangement et de classement des composants ne constitue pas un problème d'une grande importance. Quelques boites d'allumettes ou petits pots en verres font bien l'affaire.

Puis passe le temps, celui-là même qui vous agrippe aux joies de l'électronique. Et s'amoncèlent les résistances, les condensateurs et les transistors de récupération... On troque alors les petits pots contre un grand bocal, capable de recevoir aussi bien les petites diodes que les potentiomètres, vous savez, ces composants dont on ne se sert que de façon occasionnelle. Bonne idée, ces bocaux avec plusieurs type d'objets dedans ? Non, bien sûr. Alors on se procure d'autres petit bocaux, et chacun se voit attribuer le rangement d'un nouveau type de composant : un nouveau bocal pour les résistances de puissance, un autre pour les condensateurs chimiques de grande taille, un autre pour les transistors de puissance... Bien entendu, tous les pots n'ont pas la même taille et les positionner en équilibre les uns sur les autres relève quasiment de la métaphysique. Et bien entendu, le composant dont vous allez avoir besoin est tout en dessous de la pile. Au final, deux heures de rangement des composants qui se sont renversés et qu'il a fallu retrier, alors qu'il n'aurait sans doute fallu que 5 minutes si le tout avait été correctement rangé. Ne penses-vous pas qu'il est temps de mettre un peu d'ordre dans tout ça ?

Nécessité du tri

Le tri (classement) et le rangement sont nécessaires dès lors où les élements objets de la question se montrent nombreux.

Quoi de plus pénible que de vider un gros récipient qui contient la totalité de votre trésor ? Risque d'énervement, risque de casse (les plus gros sont presque toujours les plus forts), et sentiment de pouvoir faire mieux. Il existe évidement plusieurs façons de trier tous ces composants, mais il semble tout de même que quelques règles de base peuvent être énoncées pour partir du bon pied. Dans les lignes qui suivent, je me permettrai de donner quelques conseils qui ne sont que le fruit de mes expériences passées. Il ne s'agit pas de règles impératives, mais de questions de bon sens. Me semble-t-il en tout cas. Le classement doit tenir compte de deux points en particulier : la taille des composants et leur fréquence d'utilisation.
Remarque : un meilleur classement se traduit obligatoirement par une augmentation du volume des récipients de rangement. Il faut donc déjà se réserver une zone pour positionner tous ces systèmes de rangement, de préférence pas trop loin de sa table de travail.

Un classement parmi d'autres
1 - Résistances et condensateurs
Il existe une large plage de valeurs pour ces composants, et il est important de pouvoir accéder rapidement à celle désirée, ou le cas échéant à la valeur la plus proche. Bien souvent, une résistance ou un condensateur de valeur donnée peut être échangé par un type différent mais de même valeur (une résistance carbone de 18K peut être changée par une résistance à couche métallique de 18K, et un condensateur céramique de 10 nF peut être changé par un condensateur polyester de 10 nF). Il n'est donc pas forcement nécessaire de tenir en stock chaque valeur de chaque type, à moins de vouloir faire de la revente locale ! L'important est vraiment de disposer à portée de main de n'importe quelle valeur classique. C'est en effet un vrai plaisir que de pouvoir essayer imédiatement une autre valeur de composant sur une maquette qui fait des siennes.
2 - Transistors, diodes, leds, potentiomètres et circuits intégrés
Ces composants ne seront surement pas ceux qui encombreront le plus votre surface de rangement, car il faut reconnaitre que si on excepte les composants courants (transistors 2N2222 ou BC107/8/9, diode IN4148, leds rouges, circuit intégré LM741, potentiomètres 10K lin ou log), vous les achèterez sans doute au fil des besoins. A moins de s'y connaître vraiment, ces composants ne peuvent effectivement pas être toujours changés par un autre, en tout cas de façon évidente.
3 - Diodes zener, capteur, triacs, FET, etc
Ces composants sont assez répandus, mais on les utilise globalement moins que des résistances ou des condensateurs. Pas besoin d'un grand nombre de rangements pour ceux-ci.
4 - Composants mécaniques et composants électroniques volumineux
Les fiches DIN, Jack, XLR, les interupteurs, les rotacteurs, les passes-fils, les radiateurs et la visserie en général sont des composants que l'on peut se permettre de ranger dans un endroit moins accessible, car ils ne serviront qu'au dernier moment, lors de la mise en boite du montage électronique. Il en est de même pour les transformateurs d'alimentation ou les gros condensateurs chimiques, que l'on pourra caser dans des gros cartons ou mieux, dans des bassines en plastique rigide.

Investissements

Le rangement à un coût non négligeable, c'est certain, et on peut légitimement se poser la question de la "rentabilité" de la chose. En fait, comme dans beaucoup de domaines et contrairement à la philosophie première de beaucoup d'actionnaires pilotant les grandes entreprises, il ne faut pas penser que sur le court terme. Pensez au temps et à l'argent que vous allez gagner par la suite.

Investissement dans les composants
Aujourd'hui, vous désirez sans doute construire un petit appareil électronique selon un schéma trouvé dans une revue ou sur le net. Pas question d'utiliser d'autres composants que ceux préconisés par l'auteur du montage, car vous ne connaissez pas les conséquences d'écarts dans les valeurs des composants, et vous n'avez pas envie de faire fumer le montage. Puis viendra le temps où vous aurez envie d'expérimenter un peu, d'essayer des valeurs différentes pour voir ce que ça fait. A ce moment là, vous serez bien content d'avoir des résistances de diverses valeurs sous la main, sans avoir besoin d'aller chez votre revendeur qui se trouve à 30 km, ou de passer commande par correspondance. Combien coûte un déplacement de 60 km, ou les frais d'envoi ? Surement le prix de quelques résistances dont on n'a pas besoin sur le moment, non ? C'est ça l'investissement : prévoir quelques dépenses supplémentaires avec l'espoir que ça servira plus tard. Première étape qui à mon avis n'est pas insurmontable : si vous avez besoin de deux résistances de 22K, commandez-en dix. Si vous avez besoin de dix résistances de 10K, commandez-en vingt. Faites en sorte d'avoir toujours quelques valeurs en rab dans votre stock. En ce qui me concerne, je m'arrange pour avoir toujours sous la main une vingtaine de résistances d'avance, pour chaque valeur courante. Vous n'imaginez pas combien de commandes j'ai ainsi pû éviter de passer par la suite ! De plus, les composants achetés par lot de 10 coûtent moins chers qu'à l'unité.
- Résistances : pour bien faire, ayez toujours sous la main quelques exemplaires de résistances des valeurs les plus courantes, c'est à dire celles qui correspondent à la série E12 (voir tableau des valeurs page Résistances - Codes valeurs).
- Diodes, je vous suggère d'avoir toujours sous la main quelques pièces de 1N4007 (redressement alimentation secteur) et quelques pièces de 1N4148 (diodes commutation générales).
- Transistors : quelques pièces de 2N2222 (NPN) et quelques pièces de 2N2907 (PNP), pour les besoins en commutation tout ou rien (commande de leds ou relais, par exemple). Pour l'amplification BF, quelques BC109 (NPN), BC550 et BC560 seront toujours les bienvenus.
- Leds : quelques leds rouges dans son stock ne fait pas de mal. Il s'agit de composants peu coûteux et bien utile sur une réalisation personnelle.

Investissement dans les rangements
Si vous investissez dans les composants, vous devez aussi investir dans les rangements, car plus question de perdre des heures à chercher un composant donné dans un tas de pattes et de couleurs. Les tiroirs de rangement à plat, tels que ceux que l'on trouve chez les revendeurs de pièces détachées sont idéaux, permettent de disposer de plusieurs dizaines de casiers de rangement par plateau. Mais ils sont hors de prix pour le particulier, et prennent beaucoup de place. Les armoires de rangement à tiroirs (25 ou 30 tiroirs par exemple) sont très bien pour les composants de taille petite et moyenne. Si on en achète dans la même série, ils peuvent être superposés et adossés contre un mur, présentant ainsi une surface au sol faible pour un grand pouvoir de rangement. C'est mon mode de rangement préféré. La structure principale de ces casiers peut être en plastique et en fer : le plastique est moins cher mais plus déformable dans le temps, surtout si vous superposez plusieur coffrets (en cas extrêmes, les tiroirs peuvent avoir du mal à sortir et à être remis en place). Il existe aussi des boites de rangement à compartiments, que l'on peut trouver dans des magasins de bricolage ou de mobilier (Castorama, Leroy-Merlin, Ikéa par exemple). J'utilise ce mode de rangement pour les résistances de puissance et pour les transistors de puissance, par exemple. Pour finir, vous pouvez aussi vous contenter d'enveloppes pour ranger des composants qui ne servent pas trop souvent, ces enveloppes pouvant être réunies dans un unique carton. Les enveloppes, surtout achetées par paquets de 10 ou de 100, ne coûtent pas chère, mais peuvent se déchirer si on les remplie trop.

Mes rangements

Voici donc ma façon de procéder pour le rangement de mes composants. Quelques photos appuient mes dires.

Résistances
Classées selon taille et type. Toutes les résistances classiques 1/4W à 1W, 5% ou 10%, sont rangées dans des armoires à tiroirs, à raison de un tiroir par valeur de résistance. Les résistances de haute précision (1% ou mieux) de la série E96 sont rangées dans des sachets plastiques individuels, le tout dans des cartons rigides, car je m'en sers moins souvent.

Résistances classiques 1/4 W à 1W
Un casier de rangement par valeur. Rangement en plusieurs armoires à tiroirs, selon classification suivante :
- de gauche à droite : incrément des valeurs de base (une rangée 1, 1.2, 1.5, 2.0, 2.2, etc)
- de haut en bas : incrément par décade (une colonne 1, 10, 100, 1K, 10K, 100K, 1M)

Résistances de puissance
Je m'en sers assez rarement, j'ai donc mis toutes mes résistances de puissance dans un boitier unique à compartiments, où les compartiments ne me servent à rien de particulier, si ce n'est à effectuer un rangement "grossier" d'après la taille des composants.

Résistances ajustables
Classées par valeur, un casier pour une valeur ou pour deux valeurs (quand deux valeurs, séparateur plastique ajouté).

Résistances variables (potentiomètres)
Tous mes potentiomètres de tableau classiques (axe 6 mm), tiennent dans un seul tiroir large.

Les potentiomètres de tableau axe 4 mm sont rangés à part, dans un carton de petite taille.

Résistances en réseau
Réseaux de résistances dans un boitier unique à compartiments, classées par nombre de pattes mais pas par valeur.

Condensateurs
Classées selon type et taille.

Condensateurs de taille petite ou moyenne
Un casier pour une ou deux valeurs proches. Par exemple un casier pour les 5n6, un casier pour les 6n8, un casier pour les 10n et 12n, un casier pour les 15n et 18n, un casier pour les 22n et 27n, etc.

Condensateurs chimiques de taille petite et moyenne
Tant que ça tient dans des tiroirs, je les ranges ainsi. Un casier par valeur...

... ou plusieurs valeurs dans un seul casier.

Les condensateurs chimiques ne sont pas les seuls à prendre de la place. Certains condensateur non polarisés, peuvent aussi être très volumineux même pour des valeurs capacitives faibles : une tension de service élevée justifie tout autant un volume important. Un condensateur de 1 nF / 3000 V peut être aussi volumineux qu'un chimique 1000 uF / 63 V !

Au delà d'une certaine taille, tout va dans un sac en plastique, lui-même rangé dans un carton. Comme déjà dit, les composants de grande taille sont bien souvent les moins utilisés et pour lesquels on peut se permettre de perdre un peu plus de temps.

Condensateurs ajustables
Toutes les valeurs dans un même casier de rangement. Pour ressortir celui dont j'ai besoin, j'utilise le tableau de correspondance taille / couleur / valeur, situé lui-même dans le casier, avec les composants.

Diodes
Plusieurs types de rangements selon type des diodes.

Diodes traditionnelles
Mes 1N4007 et mes 1N4148 bénéficient d'un rangement individuel pour un accès immédiat. Je les utilise en effet très souvent.

Diodes varicap
Toutes mes diodes varicaps sont rangées dans un même tiroir. La quasi totalité de ces diodes ne possède pas d'indication de valeur en clair, et j'ai fait l'erreur de ne pas les mettre toutes en sachet. Ne faites pas comme moi !

Diodes zener
Chaque valeur de diode zener est classée en sachet individuel. On peut trouver dans un même sachet des diodes 9V1 de 400 mW ou de 1,5W. Tous les sachets sont rangés ensemble dans un même "grand" tiroir.

Selfs
Classement par type.

Selfs moulées
Ces selfs, qui resemblent à de simples résistances, sont rangées par valeur, dans des sachets individuels. Le tout est rangé dans un carton de taille moyenne.

Selfs ajustables
Rangées dans deux tiroirs : un pour les selfs ajustable "moulées", l'autre pour les selfs montées sur mandrin.

Les selfs de choc (type VK200) sont rangées dans un autre tiroir.

Transistors
Le rangement de ces composants dépend de leur taille, de leur type, et de leur fréquence d'utilisation.

Transistors bipolaires classiques
Les plus courants, 2N2222, 2N2907 et série BC10x, sont disposés dans des tiroirs individuels, et donc à porté de main immédiate. Tous les autres sont rangés dans des sachets en plastiques individuels, le tout dans un sac en plastique unique, lui-même rangé dans un carton rigide, que je ressort à l'occasion.

Transistors de puissance
Tous rangés dans des sachets en plastiques individuels, le tout dans un carton solide.

Sauf les 2N3055 et TIP122 que je considère comme universels et que je garde à porté de main dans un tiroir spécifique.

Transistors RF
Rangés tous ensemble dans un tiroir unique.

Transistors FET / MOS
J'ai décidé de classer ces transistors à part, car ils me servent généralement moins souvent et j'en ai moins en stock que des bipolaires. Ils sont tous rangés dans une boite à compartiment, chaque modèle dans un sachet en plastique individuel. Les compartiments servent ici à séparer les modèles faible puissance (BF245, J201 et autres du type) des modèles de puissance (BUZ20, IRF540, etc).

Régulateurs de tension
J'en ai autant de "petits" (TO220) que de gros (TO3). Les plus courants (LM7805, LM7812, LM317, etc) sont rangés dans des tiroirs individuels, les autres (LM350, LM338, LM309, etc) sont rangés dans des sacs en plastiques eux-même placés dans un carton rigide.

Triacs
Ces composants ne me servent pas souvent, mais je les tiens tout de même à disposition rapide. C'est historique.

Circuits intégrés
Un peu de tout, tous ne sont pas triés.

Circuits logiques
Globalement, je me sers très souvent de CI de type CMOS (série CD40xx) et assez rarement de CI de type TTL (série SN74xx). J'ai donc privilégié un rangement par casier pour les CMOS et un rangement "fourre-tout" pour les TTL.

Comme je manquais tout de même un peu de place, j'ai dû regrouper les CI par groupes de trois dans un même tiroir. Je reconnais que ce n'est pas pratique à l'usage, et vous conseille d'adopter un casier par valeur si vous le pouvez (je le ferai surement moi-même un jour).

TTL et circuits exotiques sont moins chanceux, et laissés un peu pour compte : les TTL sont en partie mélangés dans un même tiroir, les exotiques (ICL8038, XR2240, TDAxxxx) sont séparés dans des sachets plastiques, dans des enveloppes ou dans des petits cartons.

J'ai eu un jour la chance de récupérer des composants qui allaient partir à la poubelle. J'en ai donné une bonne partie et ai gardé l'autre. Ne disposant plus de place dans mes casiers à tiroir, j'ai dû ranger le "surplus" dans des enveloppes, elles-même rangées dans des cartons solides. Les circuits intégrés contenus dans ces enveloppes sont presque tous positionnés sur une bande de mousse conductrice, afin de limiter la détérioration des pattes et les risques de claquage liés à des décharges électrostatiques (ESD).

Circuits linéaires
Coté "linéaires", j'utilise souvent des AOP de type simples, doubles ou quadruples. J'ai donc réservé plusieurs tiroirs pour ce type de circuits : un tiroir pour les AOP simples (LM741, TL071, TL081, NE5534, etc), un pour les AOP doubles (LM358, TL072, NE5532, etc) et un pour les AOP quadruples (LM324, TL074, etc). Dans le même esprit, même type de classement pour les comparateurs de tension (LM311, LM393, etc). Toujours dans la lignée, un tiroir pour les amplificateurs BF boitier DIL (LM386, LM380, etc) et un autre pour les amplis BF en boitier Pentawatt (TDA2003, TDA2030, etc).

Supports de CI
Classés selon nombre de pattes. Seuls les supports 6 pattes et 8 pattes se retrouvent dans un même tiroir, avec tout de même une petite séparation pour éviter les croisements et la naissance de modèles hybrides à 7 pattes.

Voyants lumineux et optoélectronique
J'ai séparé les voyants lumineux en deux grandes catégories : les leds et les afficheurs à leds, et les autres.

Leds
J'utilise plus souvent des leds que des voyants à filament, c'est pourquoi je leur attribue un nombre généreux de casiers. Un casier par couleur et par diamètre. Cela fait donc déjà 9 casiers pour les trois couleurs de base et pour trois diamètres différents (1,2 mm, 3 mm et 5 mm). Les leds rectangulaires, triangulaires, cylindriques, infrarouges, bicolores, avec résistance de limitation de courant intégrée, disposent aussi de leur propre casier, même si je m'en sert moins souvent.

Afficheurs à leds
Un tiroir unique de taille moyenne pour tous mes afficheurs 7 segments, CC et AC mélangés.

Optocoupleurs
Rangés tous ensemble dans un ou deux tiroirs, je m'en sert assez rarement.

Ampoules à incandescence et néons
Un large casier pour l'ensemble des ampoules, avec triple séparation : un compartiment pour les ampoules néon, un pour les ampoules à incandescence basse tension, et le dernier pour les ampoules à incandescence secteur 230V.

Transducteurs
Tous mes transducteurs de petite taille, tels que micros electret, buzzers piezzo et têtes de lecture magnétophone, sont rangés dans un tiroir unique. Les HP miniatures sont rangés dans des cartons individuels.

Transformateurs
Deux ensembles : les transfos d'alimentation, et les transformateurs BF.

Transformateurs d'alimentation
Traditionnels ou toriques, tous sont rangés dans une grosse caisse en plastique. C'est que ça pèse, ces cochoneries !

Transformateurs BF
Tous rangés dans des cartons de moyenne taille.

Divers transfos BF

Fusibles
Tous dans le même sac, je n'ai besoin que très rarement de remplacer un fusible.

Elements mécaniques et electromécaniques
Les cables, les interrupteurs et rotacteurs, les connecteurs audio, vidéo et HF prennent de la place, et occupent quelques gros tiroirs. Les relais quant à eux bénéficient d'un traitement de faveur, puisqu'ils sont classés par genre et tension de service, alors que je m'en sers désormais très peu.

Cordons
Les cordons les plus utilisés, tels ceux d'alimentation en basse tension et les cordons BF, sont rangés sur un rateau, qui les empêchent assez bien de s'emmêler.

Interrupteurs et commutateurs
Il en existe de plusieurs sortes, et je les classe par genre : modèle de tableau, modèle pour circuit imprimé, simples ou doubles, à deux positions ou à trois positions, etc.

Les modèles les plus encombrants sont mélangés dans un même gros tiroir.

Connectique BF
Un gros tiroir rien que pour les XLR, et quelques autres plus petits pour les prises DIN, jacks, cinch, fiches banane...

Un tiroir moyen pour la connectique RF (PL259, BNC, N, etc), et un de même taille pour la vidéo (principalement péritel).

Et tant qu'on y est, un autre pour la connectique type "informatique" ou "multipoints".

Relais
Les petits relais méritent des tiroirs séparés, alors que les "gros" relais sont mis ensemble dans un grand tiroir unique.

Visserie
Là, obligation de classer les élements les plus usités. Je dispose donc de tiroirs pour la visserie que j'utilise le plus (vis, écrous et rondelles de 3 mm ou 4 mm), et de quelques tiroirs fourre-tout de type "grosses vis à bois" ou "vis miniatures horlogerie".

Général...
A force de bricoler, on se rend compte qu'il est des composants que l'on utilise plus que d'autres. C'est pourquoi je me suis constitué un tout petit stock de pièces détachées "universelles", mélangées les unes aux autres. Bien entendu, je n'ai pas interêt à en mettre trop si je veux pouvoir trouver une valeur précise assez rapidement.

Dans le cas présent, des résistances et des condensateurs de valeurs diverses, quelques leds (avec résistance directement soudée dessus), quelques transistors (2N2222, 2N2908, BC107, BC517), quelques diodes (1N4148), quelques circuits intégrés (LM358, LM741, TL082, NE555, CD4011), quelques potentiomètres ajustables (10K et 100K).

Minimum à retenir

- Pas de récipient en hauteur (bocal haut proscrit). Uniquement des récipients qui peuvent s'empiler sans devoir tenir en équilibre, pour économiser l'espace de rangement et éviter les catastrophes. Récipients plats conseillés : boites de rangement à compartiments fixes ou amovibles, boites de diapositives avec séparateurs, boites à appâts pour pêcheurs, boites métalliques de cigarettes ou cigares, petites boites d'allumettes.
- Pour les résistances, je vous conseille vivement l'utilisation d'armoires à tiroirs comme celles que j'utilise pour le rangement de mes résistances. Ca peut sembler du luxe, mais je vous assure que c'est vraiment le minimum pour ce type de composant. Si vous n'avez pas trop les moyens, utilisez une seule armoire de ce type : un modèle avec 25 tiroirs (chacun séparés en deux ou trois compartiments) permet de classer toutes les valeurs de résistances comprises entre 10 ohms et 470 Kohms. Malgré cette possibilité, je vous conseille tout de même vivement de disposer d'un tiroir par valeur de résistance, même si plusieurs tiroirs sont vides à certains moments.
- Pour les condensateurs, il est tout aussi profitable de disposer d'un tiroir par valeur. Une armoire à 30 tiroirs vous permet de stocker toutes valeurs comprises entre 10 pF et 680 nF, ce qui est déjà très bien.
- Pour les diodes : vous pouvez vous contenter, du moins dans un premier temps, de deux ou trois casiers pour les diodes classiques. Un casier pour les diodes de redressement (1N4007 et BY255, par exemple), un pour les diodes de commutation standards ou rapides (1N4148 et BAT85 par exemple) et éventuellement un troisième pour les diodes "signal" (AA119, OA90 ou 1N270 par exemple). Pour les diodes zener, un sachet ou une petite enveloppe par valeur font parfaitement l'affaire.
- Le classement idéal dépend de la fréquence d'utilisation des composants, et également de leur type. Si vous êtes adeptes de la HF, nul doute que vous ne donnerez pas la priorité aux mêmes composants que si vous exercez dans la BF. A vous de redéfinir le rangement de vos composants au fil de vos bricolages, et en fonction de ce qui vous plait et vous énerve le plus ;-)


CODE COULEUR

1er anneau
1
2
3
4
5
6
7
8
9
2e anneau
0
1
2
3
4
5
6
7
8
9
multiplicateur
ARGENT
OR
X1
X10
X100
X1K
X10K
X100K
X1M
X10M
tolérance
ARGENT
OR
±1%
±2%
±0.5%
±0.25%
±0.1%
±0.05%
coeff temp
200 ppm/°C
100 ppm/°C
50 ppm/°C
15 ppm/°C
25 ppm/°C
10 ppm/°C
5 ppm/°C
1 ppm/°C
on/off

Clic sur les couleurs de chaque anneau pour obtenir la valeur de la résistance

E3 | E6 | E12 | E24 | E96
10 22 47 | 10 15 22 33 47 68 | 10 12 15 18 22 27 33 39 47 56 68 82 | 10 11 12 13 15 16 18 20 22 24 27 30 33 36 39 43 47 51 56 62 68 75 82 91 | 100 200 301 402 511 604 712 806 909 102 205 309 412 523 619 732 825 931 105 210 316 422 536 634 750 845 953 107 215 321 432 519 649 768 866 976 110 221 332 442 562 665 787 887 113 226 340 453 576 681 115 226 348 464 590 698 118 232 357 475 121 237 365 487 124 243 374 499 147 249 383 130 255 392 133 261 137 267 140 274 143 280 147 287 150 294 154 158 162 165 169 174 178 182 187 191 196
01
02
03
04
05
06
07
08
09
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26


ASM Mode Reel

A copier dans le CHM .... R3_Composants Radio Technologie Atelier

Vu dans ... https://fr.wikipedia.org/wiki/Norme_et_standard_techniques

Une partie de la normalisation s’est effectuée en utilisant des séries de Renard : Charles Renard, officier du génie, spécialiste des aérostats dirigeables, montgolfières) avait constaté en 1870 que l’armée utilisait 425 câbles de divers diamètres pour l’attache et la construction de ces appareils. Il calcula que 17 devaient suffire ; les diamètres étant en progression géométrique qu’il s’agirait de définir par classes. Il créa alors les séries portant son nom : Ra5 (ou encore R5), Ra10, Ra20, etc.

  • La série R5, par exemple, définit la progression géométrique de 1er terme u0=1, de dernier terme u5=10 ; sa raison est donc racine cinquième de 10. On obtient les termes de R5 en multipliant par 10 et en arrondissant à l'entier le plus proche : 10, 16, 25, 40, 63, 100. soit 10^((1 à 5)/5) pour une décade
  • La série R10 intercale un terme moyen géométrique entre deux termes consécutifs de la suite R5. Sa raison est donc racine dixième de 10 : 10, 13, 16, 20, 25, 32, 40, 50, 63, 79, 100.
  • La série R20 s’obtient de la même façon : 10, 11, 13, 14, 16, 18, 20, 22, 25, 28, 32, 35, 40, 45, 50, 56, 63, 71, 79, 89, 100.
  • Au delà, les séries suivantes utilisent le multiplicateur 100 pour augmenter la précision et distinguer les termes.

De telles séries géométriques ont alors été établies plus tard pour les jauges de câbles électriques, les canalisations, la robinetterie, la puissance des moteurs, les formats de papier, etc. D’autres séries à progression linéaire les ont complété notamment pour l’outillage et la visserie et la miniaturisation croissante des produits de l’industrie, ou le changement d’échelle des productions et le besoin de précision accrue a conduit à étendre ces séries à la fois vers le haut et vers le bas, en même temps que se développaient des normes relatives à la sécurité, puis à l’organisation du travail, le contrôle comptable, le contrôle de qualité, et les procédures de collaboration inter-professionnelles ou avec l’État initiateur de nombreuses normes pour ses appels d’offres, afin d’améliorer la concurrence et la diversité des fournisseurs, puis pour certifier leurs compétences.

C'est lors de la Première Guerre mondiale que naissent en France les premiers organismes de normalisation nationaux avec une Commission permanente de standardisation (CPS), puis avec l'Association française de normalisation (Afnor) créée en 1926. La période de Seconde Guerre mondiale redonneront du poids à l'Afnor.

Cependant on note qu’en France au XX e siècle, le développement des normes a d’abord surtout été d’initiative publique par l’État (avec une forte composante réglementaire ou législative), ce qui est aujourd’hui de moins en moins le cas, l’industrie, le commerce et les consommateurs étant eux-mêmes demandeurs et producteurs de ces normes pour rendre les offres comparables entre les différents fournisseurs de produits et services, ou pour mieux les différencier. Ainsi on a assisté à une explosion des labels et certifications privées, qui au lieu de faciliter la concurrence et la comparaison des offres, en a accru la complexité, l’État (et aujourd’hui de plus en plus les normalisateurs ou législateurs européens) n’intervenant plus qu’en dernier ressort pour légaliser et protéger certains labels sélectionnés.

Vu dans ... https://fr.wikipedia.org/wiki/Norme_et_standard_techniques


Vu dans ... http://www.positron-libre.com/cours/electronique/resistances/code-couleurs-resistances.php

Le code des couleurs des résistances

Vous trouverez sur cette page un petit cours sur les résistances de précision et le code des couleurs utilisé tant par les électroniciens que par les amateurs de réalisation de cartes électroniques en tout genre.

Lecture du code des couleurs

Soit une résistance de 12000 ohms : nous la notons 12 K (K = kiloohm).

Dans ce type de notation nous remarquons que la valeur est exprimée avec deux chiffres et une lettre (comme les valeurs des résistances cms).

Avec le code des couleurs , ces deux chiffres sont représentés chacun par une couleur (chiffres significatifs) ; une troisième remplace la lettre des unités et représente le multiplicateur (le nombre de zéro à placer à la suite des deux chiffres significatifs).

Les résistances à 4 anneaux :

Les résistances à 5 % ou 10 % de tolérance (couleur doré et argent sur le dernier anneaux qui indique la précision) sont de loin les plus populaires, tant leurs utilisations sont fréquentes dans l'électronique grand public et l'électronique de loisir.

Le code des couleurs de ces résistances est on ne peut plus simple. Nous avons trois couleurs pour exprimer la valeur de la résistance et une couleur pour indiquer la tolérance.

Positionner la résistance de façon à avoir l'anneau le plus à l'extérieur du corps de la résistance sur sa gauche ( ou mettre la couleur dorée ou argentée sur sa droite) et suivre l'exemple imagé suivant.

Exemple :
Le code des couleurs pour une résistance de 4,7 KΩ

Valeur extraite de la série E24.

Résistances de précision à 5 ou 6 anneaux :

Positionner la résistance de façon à avoir l'anneau de couleur de la tolérance (résistance à 5 anneaux) ou l'anneau du coefficient de température sur sa droite . On pourra remarquer que cet anneau de couleur est souvent plus large que les autres.
Nous observons dans certains cas, que le premier anneau de couleur (celui représentant le premier chiffre significatif) est plus fin que les autres. On le mettra donc sur sa gauche pour la lecture du code.
Exemples :
Résistance de 124 KΩ à 6 anneaux

Valeur extraite du tableau de la série E96
Résistance de 681 KΩ à 5 anneaux (E96)


Vu dans ... http://www.positron-libre.com/cours/electronique/resistances/marquage-resistance-cms.php

Le marquage des résistances cms

Les résistances en boîtier cms bénéficient d'un marquage direct pour indiquer leur valeurs ohmiques. Pour la série E24 à 5 % de précision, c'est avec trois chiffres que la valeur est exprimée. Pour les résistances cms à 1 % de précision de la série E96, c'est avec quatre chiffres ou le code EIA-96 que le marquage s'effectue.

Résistances cms marquées par trois chiffres

Le marquage de la série E24 s'effectue avec trois chiffres.
Le premier et le deuxième chiffre sont les chiffres significatifs.
Le troisième est le nombre de zéros (coefficient multiplicateur).

Prenons un exemple simple : nous avons un composant marqué 473. Cela signifie que le 4 et le 7 sont les chiffres significatifs. Le chiffre 3 indique trois zéros derièrre la valeur 47.
La valeur ohmique est alors de 47000 ohms ou 47 kiloohms (47 KΩ).

Marquage résistance cms série E24

Les valeurs décimales

Pour indiquer une valeur décimale, le fabricant utilise la letrre R en plus des chiffres. La lettre R remplace le point décimal dans la procédure de marquage de notre résistance cms.
L'exemple 6R80 nous permet de déduire que le fabricant a marqué cette résistance d'une valeur ohmique de 6,80 ohms.

Résistances cms série E96 1% :

Le marquage est réalisé avec 4 chiffres ou un code fabricant à trois caractères.
Des resources sont disponibles sur le site du fabricant Bourns®. L'image suivante illustre les deux types de marquage.

Marquage des résisiances cms série E96 1% de précision

Pour les boîtiers cms 1206 et 0805 les 3 premiers chiffres sont significatifs et le quatrième reprsente le nombre de zéro.

Sur les boîtiers 0603 plus petits et laissant moins de place au marquage, le fabricant a adopté un codage des valeurs : le code EIA-96.
Il y a donc un code parmi 96 pour les chiffres significatifs (les 2 premiers chiffres) et une lettre parmi huit pour le coefficient multiplicateur (dernier caractère).

Tableau des codes EIA-96

Le tableau suivant donne les correspondances des codes EIA-96 employés pour indiquer une valeur de résistance sur un boîtier cms de trop petite taille.

Tableau des codes EIA-96
Code | R | Code | R | Code | R | Code | R
01 | 100 | 25 | 178 | 49 | 316 | 73 | 562
02 | 102 | 26 | 182 | 50 | 324 | 74 | 576
03 | 105 | 27 | 187 | 51 | 332 | 75 | 590
04 | 107 | 28 | 191 | 52 | 340 | 76 | 604
05 | 110 | 29 | 196 | 53 | 348 | 77 | 619
06 | 113 | 30 | 200 | 54 | 357 | 78 | 634
07 | 115 | 31 | 205 | 55 | 365 | 79 | 649
08 | 118 | 32 | 210 | 56 | 374 | 80 | 665
09 | 121 | 33 | 215 | 57 | 383 | 81 | 681
10 | 124 | 34 | 221 | 58 | 392 | 82 | 698
11 | 127 | 35 | 226 | 59 | 402 | 83 | 715
12 | 130 | 36 | 232 | 60 | 412 | 84 | 732
13 | 133 | 37 | 237 | 61 | 422 | 85 | 750
14 | 137 | 38 | 243 | 62 | 432 | 86 | 768
15 | 140 | 39 | 249 | 63 | 442 | 87 | 787
16 | 143 | 40 | 255 | 64 | 453 | 88 | 806
17 | 147 | 41 | 261 | 65 | 464 | 89 | 825
18 | 150 | 42 | 267 | 66 | 475 | 90 | 845
19 | 154 | 43 | 274 | 67 | 487 | 91 | 866
20 | 158 | 44 | 280 | 68 | 499 | 92 | 887
21 | 162 | 45 | 287 | 69 | 511 | 93 | 909
22 | 165 | 46 | 294 | 70 | 523 | 94 | 931
23 | 169 | 47 | 301 | 71 | 536 | 95 | 953
24 | 174 | 48 | 309 | 72 | 549 | 96 | 976
Code | R | Code | R | Code | R | Code | R

Télécharchez l'image du tableau.

Le troisième « caractère » correspond à une puissance de 10. Huit lettres sont utilisées pour ce codage.
Le A, B, C, D, E et F codent des puissances de 10 positives. Le X et le Y correspondent à des puissances de 10 négatives.

Marquage des résisiances cms série E96 avec le code EIA-96

La liste ci-dessous vous donnent les correspondances des puissances de 10.

  • Y = 10-2, exemple : 01Y= 1 ohm
  • X = 10-1, exemple : 66X= 47,5 ohms
  • A = 100, exemple : 47A= 301 ohms
  • B = 101
  • C = 102
  • D = 103
  • E = 104, exemple : 51E= 3320000 ohms= 3,32 mégaohms (3,32 MΩ)
  • F = 105, exemple : 01F= 10000000 ohms= 10 mégaohms (10 MΩ)

Application

Vous devez alimenter une led verte en 5 volts continu pour un courant If de 10 mA. La valeur recommandée est de 300 ohms.

Quelle est le code de marquage EIA-96 de la résistance dont la valeur est proche de celle demandée ?

En consultant les colonnes R du tableau des code EIA-96 nous trouvons une valeur ohmique de 301 ohms.
Le code correspondant est 47.

ll n'y a pas de zéro à ajouter, le coefficient multiplicateur est donc 1. La puissance de 10 sera alors 0 (100=1).
Le marquage correspond à la letrre A.

Résultat : il faut rechercher une résistance marquée 47A dans votre stock de composants.


Vu dans ... http://www.positron-libre.com/cours/electronique/resistances/serie-resistance.php

Les valeurs normalisées des séries de résistances

Les valeurs normalisées des résistances les plus utilisées se situent entre 10 ohms et 1 mégaohm. On utilise néanmoins des valeurs inférieures à l'ohm (résistances de mesure de courant) et des valeurs supérieures au mégaohm (résistances dans les montages haute tension ou à haute impédance).

La Série Renard formule d'une valeur n

Avec n le nombre total d'éléments et m le rang d'un élément ( m de 1 à n ). Et pour raison géométrique 10^(1/n).

Une partie de la normalisation s’est effectuée en utilisant des séries de Renard : Charles Renard, officier du génie, spécialiste des aérostats (dirigeables, montgolfières) avait constaté en 1870 que l’armée utilisait 425 câbles de divers diamètres pour l’attache et la construction de ces appareils. Il calcula que 17 devaient suffire ; les diamètres étant en progression géométrique qu’il s’agirait de définir par classes. Il créa alors les séries portant son nom : Ra5 (ou encore R5), Ra10, Ra20, etc.
La série R5, par exemple, définit la progression géométrique de 1er terme u0=1, de dernier terme u5=10 ; sa raison est donc racine cinquième de 10.
On obtient les termes de R5 en multipliant par 10 et en arrondissant à l'entier le plus proche : 10, 16, 25, 40, 63, 100.
La série R10 intercale un terme moyen géométrique entre deux termes consécutifs de la suite R5. Sa raison est donc racine dixième de 10 : 10, 13, 16, 20, 25, 32, 40, 50, 63, 79, 100.
La série R20 s’obtient de la même façon : 10, 11, 13, 14, 16, 18, 20, 22, 25, 28, 32, 35, 40, 45, 50, 56, 63, 71, 79, 89, 100.
Au delà, les séries suivantes utilisent le multiplicateur 100 pour augmenter la précision et distinguer les termes.

De telles séries géométriques ont alors été établies plus tard pour les jauges de câbles électriques, les canalisations, la robinetterie, la puissance des moteurs, les formats de papier, etc. D’autres séries à progression linéaire les ont complété notamment pour l’outillage et la visserie et la miniaturisation croissante des produits de l’industrie, ou le changement d’échelle des productions et le besoin de précision accrue a conduit à étendre ces séries à la fois vers le haut et vers le bas, en même temps que se développaient des normes relatives à la sécurité, puis à l’organisation du travail, le contrôle comptable, le contrôle de qualité, et les procédures de collaboration inter-professionnelles ou avec l’État initiateur de nombreuses normes pour ses appels d’offres, afin d’améliorer la concurrence et la diversité des fournisseurs, puis pour certifier leurs compétences.

Organisation des valeurs des résistances

Etant donné la diversité des applications, la précision des valeurs des résistances varie en fonction des dites applications.
C'est la raison pour laquelle la fabrication des résistances est organisée en série à l'intérieure d'une décade.

Série et décade

Une décade est un ensemble de valeurs dont les valeurs de résistance sont comprises entre un multiple de 1 et un multiple de 10 de l'unité considérée.
Exemple : 1 à 10 ohms ; 10 à 100 ohms; 10 à 100 kiloohms…

Une série représente le nombre de valeurs différentes que l'on dispose à l'intérieur d'une décade.
Pour la série E3, par exemple, nous avons trois valeurs possibles dans la décade : 1,0 2,2 et 4,7.
Soit les valeurs ohmiques possibles suivantes : 1,0 ohm ; 2,2 ohms ; 4,7 ohms ; 10 ohms ; 22 ohms ; 47 ohms ; 100 ohms ; 220 ohms…

Pour la série E12 nous avons 12 valeurs possibles par décade : 1,0 ; 1,2 ; 1,5 ; 1,8 ; 2,2 ; 2,7 ; 3,3 ; 3,9 ; 4,7 ; 5,6 ; 6,8 ; et 8,2.
Dans cette série E12 et pour les résistances dont la valeur est comprise entre 10 kΩ et 100 kΩ (décade 10kΩ à 100kΩ) , nous aurons :
10 kΩ ; 12 kΩ ; 15 kΩ ; 18 kΩ ; 22 kΩ ; 27 kΩ ; 33 kΩ ; 39 kΩ ; 47 kΩ ; 56 kΩ ; 68 kΩ et 82 kΩ.

Remarque : la série E12 n'étant plus fabriquée, elle est extraite de la série E24.

Série | n/décade | n√10 | Tolérance | Observation
E3 | 3 | 2,15 | ±50 % | N'est plus utilisée
E6 | 6 | 1,47 | ±20 % | Vieux postes à lampes
E12 | 12 | 1,21 | ±10 % | Extraite de la série E24
E24 | 24 | 1,10 | ±5 % | Electronique grand public
E48 | 48 | 1,05 | ±2 % | Prototypage
E96 | 96 | 1,02 | ±1 % | Filtres BF et précision
E192 | 192 | 1,01 | ±0,5 % | Instrumentation

La progression des valeurs des résistances

La progression des valeurs dans une série est géométrique.
La valeur de rang m de la série En est obtenue en posant n√10m
formule d'une valeur n

Par exemple, 4ème valeur de la série E12 (12√104) :
formule d'une valeur de rang 4 de la série E12
Ce qui donne : 2,1544 arrondi à 2,2, qui est aussi le 8ème élément de la série E24 (24√108) :
formule d'une valeur de rang 8 de la série E24

Cas spécifique ou n= m

La dernière valeur d'une série sera toujours égale à 10. Nous avons n= m

12√1012= 24√1024= n√10n= 10
formule d'une valeur de rang n de la série En
Dans la pratique nous classerons cette dernière valeur comme valeur de début de chaque décade.

Comment retrouver une valeur proche dans une série normalisée

Quand on calcule la valeur théorique d'une résistance, lors de la conception d'un circuit électronique, il peut être intéressant de retrouver la valeur pratique de la résistance à mettre en œuvre dans une série donnée.

Exemple

Le résultat «x» d'un calcul donne 6,73 ohms comme valeur de résistance.
Quelle est la valeur la plus proche dans la série «n» E24 ?

Il faut d'abord retrouver à quel rang «m» proche appartient cette valeur dans la série E24.
Avec x= 6,73,
n= 24,
m= ?

Calculons le rang : m= log xn
m= log(6,7324)= 19,87 ; nous arrondissons à 20.

La valeur la plus proche appartient au rang 20 de la série E24.

Calcul de la valeur : 24√1020= 6,81 soit 6,8 Ω.

Précision ou tolérance

En augmentant le nombre de valeurs possibles dans une décade (3, 6, 12, 24, 48, 96), les valeurs de résistance se rapprochent de plus en plus.
Pour obtenir de plus en plus de valeurs proches les unes des autres, les constructeurs ont amélioré leurs procédés de fabrication et employé des matériaux fiables et stables dans le temps.
C'est de cette manière que nous avons obtenu des précisions différentes en fonction de la série utilisée.
La série E12 offre des valeurs de résistances précises à ±10 % et la série E96 à ±1 %.
Nous parlerons alors de tolérance à 10 %, 5 %, 1 %, etc.

Exemples de résistances de grande précision

résistance de précision cms résistance de puissance réseau de résistances

Valeurs normalisées E3 à E96

Tous les tableaux au format text/html sont disponibles à la page des tableaux des séries normalisées E3 à E96

Tableau des séries de résistances


Olga NOVEL & Michel TERRIER

  • Radio-électronique
  • Arbin
  • Art Roger Terrier
  • About
  • Contact
  • Liens
  • Livre

Menu

  • Radio-électronique
  • Sommaire Electronic
  • Electronique (DIY-tips)
  • Nouveautés
  • Arbin
  • St Sorlin d'Arves
  • Livre
  • blog
  • Ce site (data)

Infos

néant

La récupération des composants.

Une alim. 12 Volts de récup.

Une alim. 9 Volts Haute Sécurité.

Réguler les alim. anciennes.

Vive le bricolage.

La récupération des composants m'apparaît comme un fait essentiel du bricoleur en informatique.

Cet article est surtout destiné à certains jeunes, qui sont toujours pressés et manquent quelquefois d'argent.

Les habitués du bricolage électronique peuvent changer de sujet.

Pourquoi récupérer ?

  • Parce que les composants sont chers.
  • Parce que certains composants sont rares.
  • Parce qu'il est indispensable d'avoir un stock conséquent quand l'envie nous prend de réaliser un montage.
  • Parce parmi toutes les platines qui vont à la poubelle certaines contiennent quelquefois de très beaux composants (professionnels).

Exemples:

Dans les vieux magnétoscopes, les lecteurs de CD, les chaînes HiFi H.S. on trouve des transfos d'alimentation et des alimentations splendides.

Dans les vieux téléviseurs (ou moniteurs) on trouve des condensateurs haute tension (400 volts) précieux pour les collectionneurs de veilles radios à lampes. On peut récupérer les fiches secteurs avec leur cordon. Il y a toujours des condos chimiques.

Comment ?

Nombre de personnes, me connaissant, savent que je bricole dans l'électronique. Elles se font un plaisir de me garder leurs vieux appareils électroniques. Dans ce qu'elles me donnent tout n'est pas bon, mais je ne vais pas leur dire, je trierai moi-même et j'expédierai à la poubelle ce qui ne m'intéresse pas.

Certains n'hésitent pas à regarder dans les décharges (eh oui!). Quand j'y vais je donne toujours un coup d'oeil et si je vois dans une benne une bel engin électronique je m'arrange avec le gardien pour l'avoir (la psychologie des gardiens c'est tout un poème, en général ce sont de braves gens).

Il faut pour cela disposer de place et avoir un atelier. Je n'imagine pas un bricoleur sans atelier.

Comment faire des travaux importants sans atelier ?

Rien ne vaut un coin à soi, rien que pour soi. Avec sa petite pagaille perso.

En pratique.

Les platines sont entassées dans des caisses. Quelquefois je déssoude les composants les plus précieux.

Les fils des faisceaux sont dans leur caisse. Tout petit montage permet leur réutilisation, je dispose de toutes les variétés.

Les tubes, en attente de test, sont placés dans des boites.

Des radiateurs divers et variés (très utile).

Certains composants de taille moyenne sont rangés dans des boites à chaussure (j'adore les boites à chaussure, c'est un format pratique, aucun vendeur de chaussure ne vous les refusera, ils ne savent pas qu'en faire.

Les cordon secteur et de connexions diverses sont conservés.

Les composants plus petits, après triage, sont placés dans des armoires métalliques.

Exemple:

Une alimentation 12 volts 98% récup.

Un montage sans prétentions aucune.

J'avais besoin d'une alimentation 12 volts sous 0,5 ampère.

Je puis l'acheter, elle me coûterait environ 23 euros si elle est correcte.

Je regarde dans mes stocks, j'ai un transfo 220V-18V 10W, un pont redresseur de récup., des condos à la pelle et même un régu. 12 volts 7812.

(Pour une alimentation 12 volts il faut que le transfo donne 3 volts de plus, que la tension attendue en sortie, donc au moins 15 volts, 18 volts conviennent aussi. Toute régulation et filtrage ne se conçoit qu'avec une chute de tension. Un transfo 24 volts ne convient pas car la régulation doit aussi dissiper une puissance égale à la chute de tension multipliée par l'intensité débitée: par ex: 24 volts - 12 volts = 12 volts x 0,5 A = 6 watts, toutefois on pourrait imaginer des radiateurs ad'hoc pour évacuer les calories, mais c'est plus compliqué).

Le condos de filtrage doivent pouvoir tenir la tension de crête qui est égale (en l'absence de débit) à la tension alternative multiplié par racine de 2 = 1,4142, disons une fois et demi la tension du transfo. Par exemple dans mon schéma les 18 volts donnent une tension à vide de 25,46 volts disons par excès 27 volts. Tous mes condos doivent supporter cette tension.

J'ai aussi dans mes stocks des cordons secteur, des leds, du fil.

Et le coffret ? j'ai des boites de thé en tôle étamée.

Qu'ai-je acheté, en définitive ? une plaque pour faire les circuits imprimés.

Je rassemble tout le nécessaire et je fais mon plan:

Je coupe un morceau de circuit pour qu'il tienne dans le profil de la boite de thé. (octogone rectangulaire).

Je trace mes pistes à la fraise boule (gravure anglaise) et j'assemble les composants.

La boite de thé est trop haute, je la coupe à la cisaille et je la ressoude.

Elle sera peinte.

J'ai passé 3 heures et j'ai fini, et cela fonctionne normalement. Du premier coup.

Et surtout! j'ai le plaisir d'avoir réalisé quelque chose par moi-même.

Le "bricolage" j'adore.

En langue italienne on appelle cela le "fai da te" (prononcer "fayedaté") ce qui signifie "fais le donc toi-même". En Anglais c'est le "do-it-yourself". abrégé en DIY.

Il n'y a pas d'équivalent français court sauf à dire "faire par soi même" mais cette expression n'est pas consacrée comme une locution symbolique.

Alimentation 9 volts ultra-sécurisée.

Elle est issue d'une alimentation défaillante et devra délivrer: 9 volts, 0,5 ampère 5 watts.

Mais à la différence de la précédente qui alimente un chargeur, ici elle alimente mon magnifique GRUNDIG Satellit 210 de collection.

Donc je suis soumis à des impératifs de sécurité: cette alimentation ne doit jamais endommager l'appareil alimenté.

Voici le schéma et le cahier des charges:

10 protections et améliorations:

A: Deux fusibles retardés T, de 0,1 ampère, protègent l'entrée du secteur, ainsi si une quelconque masse se produisait le courant serait coupé.

Le transformateur est un 10 watts 230V-12 volts sa puissance lui permet donc d'assurer un service continu 24 heures/24 en délivrant 5 watts environ. Il faut une marge de sécurité dans les puissances.

B: Un fusible retardé T de 0,6 ampère protège le secondaire en cas de surdébit.

C: Entre chaque fil du secondaire et la tension continue deux minuscules condensateurs céramique de 1 nanofarad amortissent le bruit du redressement et permettent le passage des hautes fréquences.

D: Chaque condensateur chimique de filtrage est doublé par un condensateur céramique de 100 nf permettant le passage des bruit à haute fréquence.

E: En cas de coupure du courant secteur (panne de courant ou extinction volontaire) les condensateurs de sortie et ceux de l'appareil alimenté sont chargés. Donc la tension va baisser plus vite en amont du régulateur qu'en aval. Il peut se retrouver en polarité inversée. C'est ce que corrige la diode E.

F: Le régulateur dont je disposais était un 2806 (=7806) j'ai été dans l'obligation de rajouter dans son retour de masse une diode zener de 3,3 volts. Cette zener remonte la tension de sortie à 9,3 volts. Mais le filtrage de cette zéner est assuré par un condensateur au tantale.

Condansateurs au tantale, aspect.

Ce type de condensateur assure le découplage HF et BF. Il ne pourrait être remplacé que par deux condensateurs en parallèle un céramique et un électrochimique (comme pour D précité).

En outre: Il faut ajouter, dans tous les cas de figure, utilisant des régulateurs fixes, directement sur les broches du régulateur deux condensateurs de 100 nf, voir ci-dessous.

H: Cette diode protège contre toute inversion de polarité. Si une tension inverse était appliquée à la sortie elle ne pourrait dépasser 0,7 volts la diode assurant le passage. Ici c'est une 1N4004 passant 1 ampère. Vous pourriez mettre une diode 5 ampères ou mieux dans des cas précis.

K: Cette résistance est une résistance de fuite. Lorsque l'alimentation ne débite pas dans une charge il est bon d'assurer un léger débit qui permet la régulation et aussi la décharge des condensateurs en cas d'extinction du secteur. Débit normal 0,9 milliampère.

J: En cas de défaillance du régulateur, par exemple par rupture de masse, la tension monterait à 17 volts environ causant la destruction de composants dans la charge. Ceci est intolérable sur un appareil de valeur. Corrigeons cette hypothèse malsaine:

Le thyristor est piloté par une diode zener de 12 volts. Si la tension dépasse 12 volts, quelqu'en soit la cause, la Zéner conduit et excite la gachette. Le thyristor s'amorce et court-circuite le système faisant sauter le fusible du secondaire à travers la résistance de 2,2 ohms qui a pour rôle d'amortir la décharge instantanée des condensateurs chimiques. La résistance de 10 kilohms a pour objet de maintenir la gachette à la masse en l'absence de conduction de la zéner.

J'ai choisi 12 volts car l'appareil protégé devrait supporter cette tension pendant une fraction de seconde. Vous pourriez mettre 10 volts si vous voulez une protection extrême, mais des pointes de tensions existent en fonctionnement normal et vous risquer des amorçages inutiles. Il faut choisir un thyristor sensible (genre 5 mA ou mieux).

Ce module de protection contre les défaillances des alimentations, est utilisable dans tous les cas de figure, y compris en haute tension. Il permet de protéger efficacement les appareils sensibles. Il suffit d'adapter la zéner et le thyristor et quelquefois la résistance d'amortissement de décharge. Le rôle du fusible est capital.

Ce module ne tient aucune place.

Note: Ce système concerne les dépassements en courant continu, provenant exclusivement des alimentations, il ne s'applique pas aux transitoires et surtensions secteur, causées par exemple par la foudre. Pour ces derniers cas voyez l'article spécifique aux surtensions.

Amélioration des alimentations

Réguler les non-régulées.

Beaucoup d'alimentations, anciennes, donc avec transformateur, sont de qualité excellente, elles sont souvent non régulées.

Il est assez facile de remédier à ce problème.

Exemple:

J'avais besoin d'une alimentation 12 volts, 1 ampère, parfaitement régulée.

Je disposais d'une vieille alimentation d'imprimante CANON marquée 13,5 volts, 1 ampère.

Je démonte... un transfo et un redresseur superbes, mais aucune régulation, 17,5 volts à vide.

J'ajoute sur le boitier existant un second boitier métallique contenant le régulateur.

L'astuce consiste à trouver un boitier adapté, pour moi ce fut une boite de cigares en tole étamée.

Je récupère toutes les boites de cigarillos (je ne fume pas...).

Elle contient le radiateur, qui est relié thermiquement à une épaisse plaque d'aluminium située à l'extérieur.

Ainsi la chaleur passe de l'intérieur à l'extérieur et tout est protégé dans la boite.

Un radiateur interne de grande surface, en forme de U replié sur lui même.

La plaque d'alu épais est rendu solidaire du radiateur interne par des rivets pop.

Coût zéro euro

Mes sources habituelles de documentation:

J'utilise un livre remarquable: Calcul Pratique des Circuits Electroniques; Les Alimentations; J.C. FANTOU; Editions Radio.

Ce livre est simple et complet, Suffisant pour les usages habituels.

Pour des cas plus spéciaux vous pouvez consulter: 270 SCHEMAS; Alimentations; Hermann Schreiber; Editions Radio.

J'aprécie aussi CIRCUITS LINEAIRES ET D'INTERFACE de Texas Instruments.

FIN. MAJ 28 Juin 2015 (Mobile Friendly)

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012


 LES COMPOSANTS DES POSTES DE TSF (années 45-65)

Vu dans ... http://radioman64.e-monsite.com/pages/documentations/les-composants-des-postes-de-tsf.html

LES COMPOSANTS DES POSTES DE TSF (années 45-65)

Lorsqu'on ouvre pour la première fois un poste de TSF on est souvent surpris par les éléments que l'on a sous les yeux!

Que ce soit dans un poste des années 40 (ci-dessus)

ou bien dans un de la fin des années 50 comme celui-ci, on vois des composants bien particuliers tant par leurs formes que par leurs tailles:

C'est eux que je vous propose de passer en revue!

L'article de référence date de 1952 et concerne donc les composants relativement récents pour la période "postes à lampes"..

Dans un autre article on s'interessera aux postes plus anciens: des années 20 aux années 40...

Commençons par ce gros bloc central avec des ailettes qui tournent:

C'est le condensateur variable:

C'est lui qui va servir à la recherche des stations de radio en faisant varier l'écartement des lames métalliques.

Il y en a eu de toutes les sortes:

Ici, une illustration prise sur un catalogue d'époque (1950)..

Click sur l'image pour agrandir!

Le condensateur variable est en général fixé sur le châssis par des amortisseurs en caoutchouc (silent-blocks) et l'axe de rotation est relié par une articulation souple (flector) à un système de démultiplication avec poulies et ficelles:

Voici le dessin de la contre-plaque qui sert de support au cadran ...

C'est derrière ce cadran que va se déplacer l'aiguille entrainée par le condensateur variable S7300196 Le remplacement de la ficelle de l'entrainement cadran a toujours été le cauchemar du réparateur radio!

L'ensemble une fois remonté doit fonctionner sans forcer, ni patiner...

Pour en finir avec le condensateur variable précisons que la valeur la plus courante est de: 2 x 490pF.

L'élément suivant est le bloc d'accord:

C'est lui qui va supporter les différents bobinages (accord et oscillateur) ces bobinages seront sélectionnés par un commutateur rotatif:

ou bien pour les postes plus récents par des touches de clavier:

S7300362 1 On vois de nombreux réglages qui sont (au départ) effectués en usine avec des appareils de mesure:

Si on n'a pas les connaissances et les appareils nécessaires: on évitera d'y toucher!

Un autre élément important:

c'est le jeu de 2 transformateurs "moyenne fréquence"...

Ils se présentent sous la forme d'un tube de section rectangulaire:

ou bien d'un tube rond vertical:

Gros ou petits, ils possèdent 2 réglages (primaire et secondaire) accessibles par le coté ou bien par le dessus.

La valeur de la "moyenne fréquence" peut être de 455, 468, 472, ou 480Khz suivant les fabricants: là aussi le réglage est fait en usine et à moins de panne évidente on évitera d'y toucher!

A ce sujet si on veux construire ou bien reconstruire un poste de TSF il est impératif de choisir un lot:

"CV + Bloc D'accord + transfos MF"

prévus pour fonctionner ensembles sinon l'appareil n'a aucune chance d'émettre le moindre son!

Passons maintenant au haut-parleur...

C'est l'organe destiné à transformer en puissance acoustique la puissance électrique qui lui est transmise.

De sa qualité va dépendre la fidélité et le rendement du poste.

Sur les postes de TSF on trouve deux sortes de haut-parleurs:

1- Les hauts-parleurs à excitation (a)

Le flux magnétique nécessaire est fourni par un enroulement de fil fin formant électro-aimant: Cet enroulement (env 1800ohms pour les récepteurs alternatifs)

est alimenté en courant redressé fourni par la valve et joue le rôle de self de filtrage!

2- Les haut-parleurs à aimant permanent (b)

Le flux magnétique est fourni par un aimant: ce type de haut-parleur présente de gros avantages: Poids et encombrement moindre, excellent rendement, suppression du bruit de fond causé par le courant redressé circulant dans la bobine d'excitation, connexion réduite à deux fils, enfin signalons qu'une haute tension de 250V sera suffisante (350V avec le haut-parleur à excitation, car on perd 100volts dans la bobine).

On trouve souvent (fixé sur l'arrière) le transformateur de modulation destiné à adapter l'impédance de charge de la lampe de sortie à la bobine mobile du haut-parleur.

Le haut-parleur a en général une bobine mobile de 2,5 à 4 ohms, et sa puissance admissible est de 1 à 5 watts.

Suivant la place disponible on trouvera toutes sortes de dimensions et de formes (elliptiques, circulaires, inversés).

Le transformateur d'alimentation

C'est une des pièces principales du poste, car dans un poste à lampes plusieurs tensions sont nécessaires à son fonctionnement:

Il comporte donc un enroulement (primaire) à prises reliées au secteur à travers un "répartiteur" qui permet la sélection de la tension secteur (entre 110V et 245V).

Puis plusieurs enroulements (secondaires):

Un ou deux enroulements basse tension (5v ou 6,3v) pour le chauffage des tubes et l'éclairage du cadran, et un enroulement haute tension de 500 à 700volts avec point milieu.

.La taille du transformateur est proportionnelle au nombre de tubes à alimenter ... S7300395 Sur cette photo, 3 transformateurs d'alimentation:

A gauche, celui d'un poste standard, au centre celui d'un poste plus haut de gamme, et à droite celui d'un amplificateur à tubes: S7300398

Les deux premiers s'encastrent dans le châssis et possèdent des cosses à souder, le 3è sera vissé sur le châssis et le câblage est réalisé avec les fils de sortie.

Le potentiomètre

Ce composant fixé sur le châssis va servir à régler le volume ou la tonalité:

C'est en réalité une résistance variable commandée par un axe rotatif, certains comportent un interrupteur: S7300404

Les modèles anciens sont assez gros et leur valeur est en général plutôt élevée (100Kohms à 1Mohms), puis progressivement ils se sont miniaturisés en devenant hélas ...plus fragiles..!

Intérieurement, ils comportent une piste en graphite (ou en fil résistant) sur laquelle frotte un curseur...la variation de résistance peut-être linéaire ou logarithmique, certains modèles comportent une prise intermédiaire et l'interrupteur de début de course sera simple ou double!

Le cadre antenne

Certains postes sont équipés d'un cadre antenne afin de permettre la réception sans antenne extérieure des stations les plus proches: Cadre

Suivant l'âge et la place disponible on pourra trouver soit un cadre à air, orientable avec un bouton en facade, soit un cadre sur ferrite qui lui aussi pourra être fixe ou orientable.

Les composants (résistances et condensateurs)

Ils ont été déjà étudiés sur le site donc, on se reportera aux rubriques correspondantes pour les détails:

1- Les résistances:

type a : bobinées, c'est des résistances de puissance > 5watts et elles supportent de forts courants.

Type b : agglomérées, on les trouvent dans les postes les plus anciens:

ATTENTION: On les vérifiera systématiquement car leur valeur a tendance à varier...avec l'âge!

Type c : à couche de carbone ou de métal: équipent les postes les plus récents: elles sont en principe très stables.

2- Les condensateurs:

Tout d'abord:

les électro-chimiques:

Qu'ils soient sous la forme d'un gros tube vissé sur le châssis,

ou bien type "cartouche" sous le châssis, leur valeur est assez élevée (>5µF) , mais le marquage en clair facilite leur identification!

On rappelle que ce sont les composants à changer "IMPERATIVEMENT" dans un poste à restaurer car ils ont tous dépassé la limite d'âge!!!

les condensateurs papier/goudron:

Ils sont sous la forme d'un tube en carton brun ou bien d'un tube en verre fermé des deux cotés par du "brai", sorte de goudron noir.

Là aussi, la limite d'âge est dépassée: il faut les remplacer tous sans état d'âme si on veux éviter des pannes graves à court terme!

Les condensateurs mica:

Ceux-là ils sont près du bloc d'accord, de faible valeur (de 10 à 1000pF) et, en principe, très stables, sauf détérioration physique on pourra les laisser en place.

Prises, barettes à cosses, et visserie

C'est tous les petits éléments servant à la construction: ils peuvent être vissés ou soudés sur le châssis.

Les supports de tubes:

il y en a de nombreux modèles de qualité variable...Les plus récents sont les supports "rimlock", "miniatures7 broches", et "miniatures 9 broches noval".

Les tubes électroniques

Dans les années 50/60 on ne trouvais plus que les tubes correspondant aux supports mentionnés ci-dessus!

Le châssis métallique une fois monté ressemblais à celui-ci:

et le même vue de dessous: On aperçois les nombreux fils de câblage :

certains comme les fils de masse sont en cuivre étamé, d'autres seront recouvert d'un isolant caoutchouc, toile, ou plastique.

Enfin à coté du transformateur on retrouvera le cordon secteur qui permet de brancher le poste au réseau électrique.

Voila donc un apercu de ce qui nous attends à l'ouverture d'un poste à lampes des années 50

Cela a été le quotidien des dépanneurs de l'époque...

La grande accessibilité, et la simplicité des circuits permet encore de nos jours, à un amateur soigneux de faire "revivre" ces ancêtres après remplacement des pièces usées ou défectueuses...


VU-mètre — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/VU-m%C3%A8tre

VU-mètre

Le VU-mètre est un instrument montrant le niveau de signal audio (un modulomètre). On en trouve sur le matériel audio professionnel et sur beaucoup d'appareils grand-public, soit pour son utilité pratique, soit comme élément décoratif.

Un VU-mètre analogique avec LED de surcharge.

Dans un contexte professionnel, le VU-mètre, signifiant Volume Units meter (mesureur d'unités de volume), aussi appelé officiellement SVI, signifiant Standard Volume Indicator (Indicateur normalisé de volume), est défini par des normes à partir de 1939, d'abord aux États-Unis puis internationalement.

Les appareils destinés au grand public comportent souvent des indicateurs inspirés du VU-mètre, mais qui n'en respectent pas toujours les spécifications.

Description technique

Réponse d'un VU-mètre
La zone grisée est le niveau en Décibel pleine échelle (dB FS) d'un signal normalisé à −1,5 dB FS, intégré sur 6,5 ms (réponse d'un PPM); le trait bleu indique la position de l'aiguille par rapport à la graduation du VU-mètre, à gauche. Le temps est en secondes.
Avec un programme comprenant des sons percussifs, comme ici, l'aiguille atteint +3 VU.

Le VU-mètre est un appareil électromécanique passif comprenant un redresseur à oxyde cuivrique [1] double alternance et un galvanomètre balistique 200 µA dans le même boîtier. Le temps de montée de la position de repos à la position 100 % est de 300ms.

L'échelle, qui peut être graduée en pourcentage ou en décibels va de -20dB à + 3dB, avec -3dB pratiquement au milieu du cadran.

L'instrument a été conçu non pas pour mesurer le signal, mais pour indiquer que celui-ci approche la valeur normale, indiquée comme 0 dB ou 100 %, afin de permettre aux opérateurs d'en régler le niveau. C'est pourquoi il s'appelle officiellement Standard Volume Indicator (Indicateur normalisé de volume).

Des appareils entièrement électroniques et des applications informatiques peuvent imiter la réponse de la version électromécanique, ce sont des VU-mètres dans la mesure où ils respectent la norme qui le définit.

Choix de conception

La normalisation du VU-mètre a surgi de la nécessité de nombreux opérateurs de télécommunication et de radiodiffusion, principalement les Laboratoires Bell et des chaînes américaines de radio CBS et NBC, de coordonner leur action. On décida qu'un seul instrument, de fabrication simple, répondrait à cinq usages[2] :

  1. indiquer un niveau correct pour qu'un signal électrique ne subisse pas une distorsion audible au passage dans les appareils,
  2. vérifier les pertes de transmission à travers les installations et les lignes de transmission,
  3. donner une indication de la sonie (loudness) de la voix ou du programme transmis,
  4. indiquer un niveau satisfaisant pour éviter les interruptions de service accidentelles,
  5. mesurer des signaux d'essai sinusoïdaux.

Parmi ces usages, deux sont contradictoires : pour éviter la distorsion, il faut suivre d'aussi près que possible le niveau de crête du signal, alors que pour une indication fiable de la sonie, il faut fournir une moyenne de la valeur efficace sur une période plus longue. Le rapport entre les deux résultats, appelé facteur de crête, est très variable selon les signaux.

Exemples de facteur de crête sans compression :
  • Signal d'essai sinusoïdal : √2 (1,4, 3 dB)
  • Voix humaine parlée : 10 à 15 (20 à 23 dB )[3]

On chercha donc un compromis, avec de nombreux essais psychoacoustiques recueillant l'opinion d'auditeurs sur les défauts audibles (distorsion) et sur le volume sonore perçu quand les réglages étaient effectués en se fiant à différents types d'instruments.

Le système devait aussi être simple et peu coûteux afin de pouvoir être adopté partout. Ce dernier facteur fut décisif. Le système de détection des crêtes de modulation, qui exigeait un circuit électronique, était plus coûteux à acheter et à maintenir en état ; mais il n'avait pas donné de résultats très supérieurs dans les essais psychoacoustiques.

On décida donc d'adopter un circuit de détection quadratique passif[4], représentant approximativement la valeur efficace du signal dans la plage du niveau normal d'exploitation grâce à la non-linéarité du pont redresseur[5], en confiant à une réserve de modulation (headroom) et à l'expérience des opérateurs la protection contre les surcharges.

Après une dizaine d'années de pratique, les techniciens conclurent de « l'absence presque complète de réclamations des auditeurs à propos de la force relative de la parole et de la musique [dans les programmes de la CBS] »[6] que le système fonctionnait.

Spécifications

Les spécifications des VU-mètres sont régies par les normes ANSI C16.5-1942, British Standard BS 6840, et l’IEC 60268-17.

Niveau de référence

« L’indicateur de volume marquera 0 VU lorsqu'il sera connecté à une résistance de 600 ohms débitant 1 mW de puissance sous un signal sinusoïdal de 1 000 Hz[7]. »

Le VU-mètre est normalement relié au circuit par un atténuateur, tel que le circuit soit chargé par une impédance de 7 500 ohms et que l'instrument affiche 0 dB pour un signal sinusoïdal à 1,23 V (+ 4 dBu)[8].

Échelle

Échelle du VU-mètre, à gauche; réponse à un signal dont le niveau augmente progressivement jusqu'à 0 dB FS.

L'échelle du VU-mètre se concentre sur la partie utile, soit pour ajuster le niveau à 0 VU, soit pour avoir une idée de la sonie du programme (ou de la musique).

Le niveau du 0 VU tient compte de la dynamique sonore et du facteur de crête habituels du signal. Pour une entrée analogique, il est à −8 dB du niveau nominal. Selon la norme, le niveau nominal est à 12 dBu (dB re 0,775 V), et le niveau du 0 VU se trouve donc à +4 dB re 0,775 V.

Pour la conversion en numérique, les normes européennes prévoient que le niveau de référence de 0 VU devient −18 décibels pleine échelle (dB FS). En Amérique du Nord, le niveau de référence de 0 VU devient −20 dB FS.

Temps de montée

Réponse du VU-mètre à un signal passant instantanément de −73 dB FS à −18 dB FS (0 VU).

Le temps de montée, défini par le temps nécessaire pour que l'aiguille atteigne le 0 dB en partant de la position de repos lorsqu'elle est soumise à un échelon de signal l'amenant à ce niveau quand il est stable, est de 300ms.

Le dépassement momentané du 0 doit être compris entre 1 % et 1,5 %.

La réponse dynamique du VU-mètre a été choisie pour donner une indication visuelle en même temps qu'une évaluation du volume sonore subjectif. Notamment, le mouvement des aiguilles permet de repérer facilement une voix parlée que l'on entend, sur une batterie de VU-mètres correspondant à plusieurs canaux.

L'opérateur évalue à l'oreille la dynamique des sons, pour décider jusqu'où l'aiguille doit dévier.

Réponse en fréquence

La norme n'exige qu'une réponse similaire pour les signaux sinusoïdaux purs dans le spectre audio.

L'indication de l'aiguille ne devrait pas dévier de plus de 0,2dB de 35Hz à 10kHz et rester dans une marge de 0,5dB de 25Hz à 16kHz.

Impédance

Le Vu-mètre proprement dit (galvanomètre et redresseur) présente une impédance de 3900 Ohms. Avec le réseau d'atténuation, le circuit doit être chargé par 7500 Ohms. Le branchement du VU-mètre ne doit pas occasionner de distorsion supérieure à 0,3 %.

Surcharge

Un VU-mètre doit pouvoir supporter sans dommage une surcharge équivalent à 10 fois la tension donnant 0 dB pendant 0,5s et une surcharge permanente de la moitié de cette valeur.

Affichage

La couleur crème et la graduation de l'afficheur électromécanique sont fixés par la norme.


Potentiométres et condensateurs variables CV


Composants

Vu dans ... http://www.pascalchour.fr/composants/composants.htm

Vu dans ... http://www.pascalchour.fr/composants/composants.htm

Les composants

Si vous avez du mal à vous y retrouver dans les composants, voici quelques vues qui pourront vous aider. Cette liste est très incomplète et évoluera avec le temps. Il s'agit d'ailleurs d'une gageure car l'imagination dans ce domaine ne paraît pas avoir de limites. Vous trouverez également sur le site http://www.carnets-tsf.fr des informations plus complètes à ce sujet.

Les résistances

Les postes anciens étaient essentiellement équipés de résistances bobinées. Elles sont très solides, très stables et sauf accident, ne sont pas à remplacer. Les rares problèmes que l'on peut rencontrer sont liés à un défaut de sertissage : le collier aux extrémités introduit de faux contacts. Les valeurs sont marquées en clair. Comme la peinture a tendance à s'écailler avec le temps et la chaleur, dans bien des cas, le marquage a disparu. S'il est nécessaire d'en remplacer une, on peut généralement utiliser n'importe quel modèle actuel, sous réserve de vérifier la puissance à dissiper. La taille de ces résistance est très variable. Elles peuvent faire de l'ordre de 2 à 3 cm (rarement moins) comme 10 cm selon la puissance à dissiper.

Plus tard sont apparues les résistances agglomérées. Elles sont très robustes mais vieillissent mal et sont bruyantes. Le marquage se fait en général par un code de couleur. Avec le temps, elles dérivent (en général par excès, bien au delà de leur tolérance qui est de 10 ou 20%). On peut les remplacer sans problèmes par des résistances à couche de carbonne ou métal modernes. La taille des résistances les plus petites sont de l'ordre de 1,5cm. Des grosses résistances de puissance comme celle de couleur rouge ci-contre peuvent dissiper 5W.

La valeur de ces résistances se lit selon le code de couleur encore utilisé de nos jours. Encore faut-il savoir par où commencer :

  • couleur du corps de la résistance : 1er chiffre
  • couleur de l'extrémité de la résistance (si différent de la couleur or ou argent) : 2ème chiffre
  • couleur du point sur le corps de la résistance : multiplicateur
  • couleur dorée ou argent : tolérance (si présente. Sinon 20%).

Vous trouverez des informations complémentaires sur le marquage des résistances fixes (et leurs pannes) dans les cours de réparation d'EURELEC.

Les résistances modernes à couche de carbonne ou à couche métal sont stables et dérivent peu. Le marquage de la valeur se fait généralement selon un code de couleur. Les tolérances sont en général de 5%, parfois moins : 1%, 2%. Elles dissipent 1/4W ou 1/2W. Il devient difficile de faire la différence entre les deux car certaines gammes qui dissipent 1/2W ont la même taille que celles qui dissipent 1/4W. Dans ces séries, il est aujourd'hui de plus en plus difficile de trouver des résistances de puissance 1W ou 2W. Leur taille est de l'ordre de 7mm (pour les 1/4 ou 1/2W) et ont une tension d'isolement de l'ordre de 350V.

Il existe d'autres types de résistances, en particulier dans les modèles de puissance. En dresser la liste serait fastidieux.

Les anciennes résistances de puissance étaient souvent bobinées, parfois, au carbone aggloméré. Elles peuvent être remplacées sans problème par des résistances comme celles présentées à droite, qui dissipent 3W pour la plus petite (résistance vitrifiée verte), 5W à 10W pour la version intermédiaire et 5W à 50W pour les résistances montées sur radiateur.

Dans les postes à lampes, les résistances variables se présentent en général sous la forme de potentiomètres à piste de carbone, plus rarement, à piste bobinée. Les potentiomètres actuels peuvent généralement se substituer sans problèmes aux anciens potentiomètres. Le diamètre d'un ancien potentiomètre peut aller de 3 à 4 cm pour une épaisseur d'environ 2cm avec l'interrupteur. Le diamètre de l'axe est généralement de 6mm.

Les résistances ajustables sont plutôt rares. Les plus anciennes sont sur support bakélite. Parfois, il s'agit de résistances (deux broches), parfois, de potentiomètres (3 broches). Leur encombrement varie d'environ 20mm à 15mm, voir moins.

On trouve également des résistances bobinées sur un mandrin avec un collier coullisant permettant de fixer la valeur. Si le fil est coupé, le plus simple est de faire une épissure ou de rebobiner avec du fil résistif.

Les condensateurs

Il existe une variété considérable de formes pour ces composants. Toutefois, dans les postes à lampes, les plus courants sont les condensateurs papier sous tube de verre, les condensateurs au mica, les condensateurs céramiques et les condensateurs chimiques sous tube aluminium parfois recouverts de carton. Il existe également des condensateurs variables. Vous trouverez des informations sur les pannes de condensateurs dans les cours d'Eurelec sur la réparation

Les condensateurs chimiques doivent être systématiquement remplacés. Pour les condensateurs de filtrage d'alimentation, il est préférable de ne pas trop s'écarter de la valeur de la capacité marquée en clair sur le composant (de l'ordre de 8 à 15µF). Les tolérances sont en général de 20%. La tension de service du condensateur de remplacement doit être supérieure ou égale à celle indiquée sur l'ancien condensateur (de l'ordre de 450 à 500V). C'est parfois difficile à trouver. Les condensateurs chimiques actuels sont très petits et peuvent se loger "en l'air" dans le chassis. On peut donc conserver l'ancien condensateur (en le déconnectant) pour "l'esthétique".

Le diamètre de ces anciens condensateurs peut être de l'ordre de 1,5 à 2cm, voir plus. Leur hauteur peut facilement dépasser 10cm.

Pour les autres condensateurs chimiques, il n'y a pas de difficulté pour trouver des équivalents modernes.

Ci-contre, un condensateur utilisé pour le filtrage des alimentations de 8µF 450/500V

Les condensateurs papier sous tubes de verre doivent être systématiquement remplacés. Leur valeur est marquée en clair mais elle est parfois recouverte par le goudron (?) qui ferme le condensateur.

Première solution, mesurer la valeur au capacimètre si le condensateur n'est pas HS.

Seconde solution, à utiliser à la suite de la pemière, casser le tube de verre, retirer le goudron et dégager le papier où se trouve marquée la valeur.

Les valeurs typiques vont de 10nF à 1µF. On peut parfois estimer cette valeur en comparant la taille du condensateur inconnu à d'autres du même poste (ou d'un poste de la même génération) dont on connaît la valeur. Les tensions de service sont de l'ordre de 1000 à 1500V mais ils peuvent généralement être remplacé par des condensateurs au polyester 400V ou 600V (voir à droite).

La lecture du marquage peut réserver quelques surprises. Elle est parfois exprimée en cm (centimètres). Pour information, 1cm = 1,113pF. Dans la pratique, on considérera que 1cm = 1pF.

Vous trouverez assez souvent des marquages du style 1mF ou 10mF. Il ne s'agit pas de millifarads mais de microfarads.

Enfin, vous trouverez parfois des marquages du style µµF. Là pas de surprises, il s'agit bien de micro-microfarads donc, de picofarads.

Les condensateurs au mica sont robustes et fiables et doivent être remplacés uniquement en cas de problème par des condensateurs de même technologie (au mica) ou au pire, au verre. Les valeurs sont marquées en clair (sauf condensateurs professionnels). La panne typique est le faux contact au niveau des oeillets. La taille de ces condensateurs est de l'ordre de 2 à 2,5cm. Ils sont plats (environ 3mm d'épaisseur).

Ci contre, un ancien condensateur mica de 50pF. En dessous, d'anciens modèles professionnels marqués avec un code de couleur qui se lit, dans le sens de la flêche, de gauche à droite et de haut en bas.

Pour les postes à lampes, les condensateurs plastiques ou polyester peuvent avantageusement remplacer les condensateurs papier. on en trouve dont les tensions d'utilisation sont de l'ordre de 400 à 600V.

Les condensateurs céramiques sont robustes et doivent être remplacés uniquement en cas de problème par des condensateurs du même type. Les valeurs sont généralement marquées selon un code de couleur. La panne typique est un condensateur cassé.

Généralement, le code couleur de ces condensateurs se lit ainsi :

Ci contre en haut, un condensateur de 33pF. Oups ! Comment lit-on cette valeur ? Le premier trait (sur l'anneau du condensateur) est en fait le coefficient de température. On trouve ensuite deux traits orange donc, 33, puis un trait noir donc nombre de zéros = 0. La valeur étant exprimée en pF, on a donc bien 33pF. La couleur verte est la tension de service en centaine de volts. Vert = 5 = 500 volts. Vous l'aurez compris, la lecture de la valeur d'un condensateur est parfois hasardeuse. Il est parfois utile de disposer d'un capacimètre. Et pour être parfaitement honnête, j'ai préféré vérifier avec le capacimètre ce que j'affirmais ici.

Ci contre en bas c'est plus facile : un condensateur de 4,7nF (4700pF), tolérance 20%.

Les condensateurs variables se résument généralement au condensateur d'accord à diéléctrique air. La valeur de chaque cage est marquée en clair. Ils doivent être remplacés par des condensateurs variables de même valeur. Le diéléctrique peut-être différent au problème d'isolation électrique près. Le mieux est d'utiliser des condensateurs à diélectrique air. La panne typique est un court-circuit entre lames. J'ai vu aussi sur un condensateurs de mauvaise qualité les lames se désolidariser de leur axe. Les condensateurs ajustables (voir ci-dessous au centre et à droite) sont rares sur les postes à lampes (du moins de salon).

Pour finir, voici quelques informations sur l'usage des condensateurs. Ces informations sont tirées de l'ouvrage "technologie des composants" de René Besson.

Type condensateur | Plages de fréquence (min - max) | Tolérance standard | Utilisation
Papier | c.c. - 1Mhz | +/-20% +/-10% | Découplage B.F., filtres, facteur de puissance
Papier métalisé | c.c. - 100Mhz | +/-20% | Découplage miniature, liaison B.F., anti-parasite
Plastique | c.c. - 10 000Mhz | +/-5% +/-1% | Tous usages, accord des circuits
Mica | 1kHz - 10 000Mhz | +/-1% | Accord circuits H.F., lignes à retard
Verre | 1kHz - 10 000Mhz | +/-1% | Remplace le Mica dans tous les applications H.F.
Céramique groupe I | 100Hz - 10 000MHz | +/-5% +/-1% | Circuits H.F. de puissance, accord et dérive H.F.
Céramique groupe II | 1kHz - 200MHz | +/-20% | Découplage H.F.
Electrolytique a l'aluminium | c.c. - 1kHz | -10%/+50% | Découplage, filtrage, liaison transistors
Electrolytique au tantale | c.c. - 10kHz | +/-20% | Découplage, filtrage

Les bobinages

Les bobinages regroupent les selfs et les transformateurs. Ils se présentent sous des formes diverses selon l'usage. Dans un poste à lampes, on trouve un tranformateur d'alimentation (parfois, il n'y en a pas pour les postes dits "tout courants", parfois, il est remplacé par des résistances (voir poste ERGOS sur ce site), un transformateur adaptateur d'impédance pour le haut-parleur, des transformateurs de liaison entre étages et des selfs d'accord pour les oscillateurs ou les filtres.

Ce transformateur sert à adapter l'impédance entre l'étage d'amplification de puissance et le haut parleur. Attention, en l'absence de charge (de haut-parleur), des surtensions peuvent apparaître dans le transformateur ce qui entraine des court-circuits entre spires et la destruction du transformateur. C'est pourquoi il ne faut pas désolidariser le haut-parleur de son transformateur lorsque le poste fonctionne. La taille de ces transformateurs varie selon la qualité et la puissance. Ils peuvent mesurer de 5 à 10cm de coté. Le remplacement de ces transformateurs est hasardeux. Mieux vaut donc ne pas les maltraiter.

De gauche à droite : petit transformateur d'accord moderne. Au dessous, self d'antiparasitage. A droite, transformateur moyenne fréquence accordé sur 455kHz avec ses bobinages et condensateurs associés. Le tout est enfermé dans le boîtier en aluminium sur la droite pour éviter que l'ensemble rayonne sur le reste du poste. Des trous sont parfois percés sur le coté du boîtier en aluminium pour permettre le réglage des mandrins et accorder le poste. Ne pas dérégler !

Transformateur d'alimentation typique d'un poste à lampes, avec ses tensions secteur (110 volts à 245 volts), le sélecteur servant de porte fusible. Le secondaire fournit la haute tension du poste ainsi que la tension d'alimentation des filaments de chauffage des tubes (6,3V, 12,6V...) et des ampoules de cadran (en général, 6,3V).

Pour me faire mentir, le sélecteur de tension de ce transformateur ne comporte pas de fusible mais un simple cavalier.

Si vous avez besoin de réparer un tel transformateur, vous pourrez consulter cette partie du cours d'Eurelec.

Les tubes

Si vous ne savez rien des tubes à vide, vous pouvez consulter ce document d'Elektor qui fournit une rapide description de leur fonctionnement et de leur anatomie. La photographie ci dessus montre quelques exemplaires de tubes, depuis depuis la fin des années 1920, début 1930 jusqu'aux années 1950. Le dernier tripode à doite n'est pas un tube, comme vous avez du le deviner mais un transistor des années 60 dont le boîtier a été ouvert.

Les formes et brochages des tubes peuvent être forts variés. Ils ont néanmoins tous en commun de comporter une ampoule de verre contenant des électrodes (filament de chauffage, anode, cathode, éventuellement, une ou plusieurs grilles) et des broches sortant de leur culot. Ces broches sont évidemment reliées aux électrodes. L'intérieur de la majorité des tubes est vide de tout gaz. Quelques tubes spéciaux comportent parfois un gaz comme le néon (par exemple, les tubes stabilisateurs de tension OB2). Sauf indication contraire, on ne considérera que les tubes à vide dans la suite de ce document.

Si vous êtes amené à réparer ou utiliser des appareils à lampe, vous devrez fatalement vous interroger sur leur état. Le lampemètre est destiné à répondre à cette question. Toutefois, il est possible d'identifier rapidement quelques pannes typiques des tubes. Les paragraphes qui suivent devraient vous y aider.

  • Un tube rempli d'air est mort. En conséquence, un tube dont l'ampoule de verre est fêlée ou cassée est hors-service. Un tube dont l'intérieur de l'ampoule est blanc laiteux est également mort. Cette couleur vient de l'oxydation des produits mis à l'intérieur du tube pour éliminer les molécules d'air qui pourraient y subsister une fois le vide fait.
  • Pour fonctionner, un tube doit chauffer. Une résistance électrique, appelée "filament de chauffage" est utilisée à cet effet. Ce filament est généralement visible et a une couleur orangée ou rouge lorsque le tube est sous-tension. Si vous voyez cette couleur, cela indique que le filament n'est pas coupé. Parfois, il faut se livrer à une mesure (par exemple, la mesure à l'ohmmètre de la résistance électrique) pour vérifier ce point. Contrairement à une idée répandue, les pannes pour cause de filament coupé ne sont pas les plus courantes. Un tube est souvent usé bien avant que son filament ne cède.
  • Des petits morceaux de métals qui tintinabulent dans l'ampoule de verre laissent à penser que le tube a été malmené. Il n'est pas forcément mort mais il a probablement souffert un jour.
  • Sous réserve de connaître la référence du tube et l'affectation des broches, on peut vérifier à l'ohmmètre si des électrodes ne sont pas en court-circuit. Cette vérification doit se faire à froid (ce qui est facile) et à chaud (ce qui est plus compliqué, il faut alors alimenter le tube).
  • Les deux premiers tubes de la photographie ci-dessus ont un culot en bakélyte d'où sortent les électrodes. Parfois, ce culot est désolidarisé de l'ampoule ce qui peut inquiéter le néophyte. Pas de panique. Les fils qui relient les électrodes aux broches sont solides et si la lampe n'a pas été malmenée, ils sont probablement toujours branchés. Pour éviter l'agravation du phénomène et solidifier le tube, il est bon de resolidariser le culot et l'ampoule de verre. On peut le faire avec un sparadrap qui résiste à la chaleur ou recoller le tout avec de l'araldite. Souvent, il y a un fil de cuivre situé entre le culot et l'enveloppe. Ce fil est généralement relié à une broche de masse. Son but est d'assurer un contact entre cette broche et la peinture métalisée qui recouvre certains tubes afin de faire un blindage. Il faut s'assurer que le contact se fait entre cette broche et cette peinture. Toutefois, si ce n'est pas le cas, ce n'est pas dramatique.
  • Un tube dans lequel se produit des arcs électriques entre les électrodes est mort. De même s'il prend une teinte bleu ou orange. Seuls cas particuliers : quelques tubes à gaz dont les OB2 déjà signalés (couleur mauve en fonctionnement).
  • Un tube dont une électrode rougit (en général, l'anode) n'est pas forcément mort. Par contre, vous devez arrêter immédiatement l'alimentation de l'appareil sous peine de le faire passer de vie à trépas. Ce phénomène traduit le plus souvent un composant électronique en panne dans l'appareil (un condensateur en court-circuit, une résistance coupée...).
  • Un tube est dit "microphonique" lorsqu'un petit coup donné sur l'ampoule de verre, l'appareil étant en fonction, se traduit par un bruit clair dans le haut parleur. Il est préférable de le changer mais ce n'est pas obligatoire.
  • Malheureusement, la panne la plus habituelle d'un tube est l'usure de la cathode. Pour vérifier ce point, le lampemètre est indispensable. La durée de vie des tubes est de l'ordre de 6000 à 10000 heures de fonctionnement.

Vous trouverez d'autres informations sur les pannes des tubes dans les cours d'Eurelec sur la réparation

Peut-on remplacer une valve par des diodes au silicium ?

On ne peut pas remplacer tel quel une valve par une diode. La résistance interne des diodes silicium est très inférieure à celle des valves. Il faut donc ajouter une résistance de puissance en série dont la valeur dépend de la résistance interne R de la valve. La puissance se calcule par P=RI², I étant le courant maximal pouvant être délivré par la valve.

Par ailleurs, les caractéristiques des diodes silicium sont très différentes de celles des valves. En particulier, la tension aux bornes des valves va augmenter progressivement en fonction de la montée de la température alors que pour les diodes au silicium, cette tension est disponible immédiatement. Or, les autres tubes ne commencent à fonctionner que lorsqu'ils sont eux aussi à température. Il en résulte que le courant de haute tension va être très faible au démarrage du poste et la haute tension aux bornes des diodes sera maximale.

Cette surtension au démarrage risque de détruire les condensateurs chimiques de filtrage, généralement dimensionnés pour supporter la haute tension en charge.

Mais de toute façon, les valeurs de ces condensateurs de filtrage seront sans doute insuffisants pour filtrer correctement la haute tension redressée par des diodes au silicium. Alors que pour un redressement avec valve, il est prudent de ne pas surdimensionner les capacités de filtrage, on pourra/devra mettre des valeurs élevées lors d'un redressement par diode. On en profitera alors pour choisir des condensateurs pouvant supporter la haute-tension au démarrage.

On trouvera sur le site de Michel Terrier une analyse très complète sur la façon de remplacer des valves par des diodes.


Electronique - Théorie - Potentiomètre

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_potentiometre.html

Théorie Potentiomètre

Dernière mise à jour : 01/03/2015

Potentiometres

Présentation

Appelé aussi "Résistance variable", et parfois Rhéostat. Le potentiomètre peut être considéré comme une résistance dont on peut faire varier la valeur ohmique entre deux points, par simple action mécanique sur un axe rotatif ou rectiligne. Il est constitué d'une piste résistive sur laquelle entre en contact un curseur mobile, qui peut se promener d'une extrémité à l'autre de la piste. La photo ci-dessous montre un exemple de potentiomètre rotatif.

Pot Brochage Pot Symbole

Il existe plusieurs formes et tailles de potentiomètres, mais il peuvent être classées en deux grandes catégories : potentiomètres ajustables et potentiomètres de tableau. Chacune de ces catégories peut être subdivisée à son tour en plusieurs familles, selon la forme du potentiomètre, la courbe de variation, le nombre de tours pouvant être effectués, le matériau utilisé pour réaliser la piste résistive. Un potentiomètre simple possède le plus souvent trois broches, mais il en existe avec plus de broches, voir paragraphe "Et autres particularités". On peut n'utiliser que deux broches sur les trois (montage en résistance variable) ou utiliser les trois broches (montage potentiomètrique). Voir aussi Potentiomètres et gain.

Potentiomètres pour tableau / pour circuit imprimé

On choisi généralement ces potentiomètre quand on sait d'avance qu'ils seront souvent manoeuvrés, ce qui est le cas par exemple des potentiomètres de volume ou de tonalité (graves / aigus) sur un ampli hifi (potentiomètres rotatifs), ou encore des faders d'une console de mixage (potentiomètres rectilignes). L'axe du curseur d'un potentiomètre rotatif, en plastique ou en métal, a un diamètre standard de 6mm, mais il existe des axes de diamètre plus petit (4 mm et encore moins pour certains modèles). A la limite de l'axe, côté potentiomètre, un filetage permet de fixer le potentiomètre en l'insérant dans un simple trou (de 10 ou 12 mm par exemple) et en l'immobilisant avec un écrou le plus souvent associé à une rondelle.

Pot. Tableau

La majorité des potentiomètres possède un axe sur lesquel on peut fixer un bouton en alu ou en plastique pour faciliter la prise en main, mais il en existe aussi dont le curseur ne peut être actionné que par le biais d'un tournevis, et dont le raccord vers le circuit s'opère avec des fils souples. Potentiomètres de tableau, mais ajustables...

Les potentiomètres visibles sur les photos ci-avant sont de tailles relativement modeste. Il en existe de plus gros (généralement bobinés), comme ceux des photos suivantes. Le petit "machin" bleu tout à droite de la photo de gauche est un potentiomètre ajustable, qui n'est là que pour donner l'échelle.

Certains potentiomètres disposent de pattes de connexion prévues pour être directement soudées sur un circuit imprimé (les pattes sont alors pointues et assez fines), alors que d'autres disposent de pattes de connexion prévues pour accueillir un fil électrique (les pattes sont arrondies et creusées, et ressemblent un peu à des cosses à souder). La photo qui suit montre un exemple de potentiomètre utilisé dans les petits postes de radio, talki-walki, ou autre appareil portable encore doté d'un réglage de volume rotatif :

Pot CI

Histoire de me contredire : pour ce potentiomètre, les pattes sont arrondies et creusées, ressemblent un peu à des cosses à souder, et sont quasiment toujours directement soudées sur le circuit imprimé.

Potentiomètres ajustables

Il s'agit simplement d'une version miniature des potentiomètres de tableau. Les potentiomètres ajustables sont conçus pour être soudés directement sur un circuit imprimé, et sont généralement destinés à être réglés une fois pour toute, ou tout du moins très occasionnellement. Leur forme les destine à être placés directement sur un circuit imprimé, en un lieu souvent peu accessible de l'utilisateur final.

Pot. Ajust.

La photo ci-dessus fait apparaitre qu'il existe des potentiomètres prévus pour être montés verticalement (à gauche et à droite), et des potentiomètres prévus pour être montés horizontalement (au centre). Notez que l'axe de ceux qui se montent verticalement peut êtreparallèle ou perpendiculaire au circuit imprimé sur lequel ils sont montés. L'usage d'un tout petit tournevis est requis pour modifier la position du curseur. N'utiliser surtout pas un tournevis trop gros, vous seriez obligé de forcer pour faire tourner la partie mobile, ce qui conduirait de façon quasi-certaine à déteriorer le composant. Pour le câblage, on retrouve généralement le curseur au centre.

Pot Symbole
E1 = Extremité 1 et E2 = Extremité 2

Attention toutefois à cette généralité, car comme pour les LED avec "anode à la place de la cathode", il existe aussi quelques exceptions et parfois le curseur se situe en extrémité du composant (cas de certains potentiomètres ajustables multitours horizontaux, par exemple).

Potentiomètres multitours

Les potentiomètres multitours (3, 5 ou 10 tours) permettent un réglage très précis. Il existe des potentiomètres multitours de tableau et des potentiomètres multitours ajustables. Les premiers sont principalement utilisés pour (par exemple) régler précisement la tension de sortie d'une alimentation secteur de laboratoire, ou la fréquence d'un générateur BF ou HF. Les seconds sont souvent utilisés pour ajuster un paramètre qui ne devrait normalement plus avoir besoin d'être retouché pendant la durée de vie de l'appareil (annulation d'une tension d'offset ou réjection en mode commun d'un étage d'entrée différentiel par exemple), ou qui ne devrait être réajusté que très occasionnellement (après une panne ou après un entretien, par exemple). Comme un potentiomètre multitours coute bien plus cher qu'un potentiomètre standard, les fabricants les réservent quand ils sont vraiment indispensables et que leur équipement doit "tenir" des caractéristiques serrées.

Pot Aj MT Pot multitours Pot multitours

La première photo ci-dessus représente deux potentiomètres ajustables multitours, le premier est un modèle 10 tours, le second est un modèle 25 tours. Par comparaison, les potentiomètres standards (mono-tour) ont un débattement de 270 degrés, soit 3/4 de tours (certains potentiomètres "mono-tour" ont même un débattement moindre). Les deux suivantes montrent des potentiomètres multitours de tableau. Il existe deux types de potentiomètres multitours : les bobinés (les plus courants) qui consistent en un fil conducteur bobiné sur lequel se déplace le curseur, et les hybrides dans lesquels un plastique conducteur enrobe une bobine non conductrice. Cette dernière technique permet de limiter l'effet selfique, qui peut être gênant dans certaines applications.

Utilisation en résistance variable

Dans ce mode, le potentiomètre n'est ni plus ni moins qu'une résistance dont on peut faire varier la valeur. Ce type d'utilisation est très fréquente dans les filtres audio simples (un réglage de tonalité par exemple), dans le réglage de la fréquence d'un oscillateur (LFO par exemple), pour le réglage de gain d'un étage amplificateur, etc. Dans ce mode, seules deux des trois pattes du potentiomètre sont utilisées : la patte centrale (curseur) et l'une des deux extrémités. Il arrive parfois que la patte extrême inutilisée soit raccordée au curseur (patte centrale).

Utilisation en potentiomètre

Le principe repose ici sur le prélèvement d'une partie d'un signal, prélèvement plus ou moins important (rien ou totalité) selon la position du curseur. On dit que le potentiomètre est utilisé en diviseur de tension résistif. On applique la totalité du signal entre les deux pattes extrêmes, et on récupère une fraction plus ou moins importante entre le curseur et une des deux extrémités. Utilisation courante : réglage de volume, mélange entre un signal traité et un signal non traité, balance Gauche/Droite. Dans ce mode, les trois pattes du potentiomètre sont utilisées. Exemple pratique.

Matériau

Différents matériaux peuvent être utilisés pour constituer la piste principale d'un potentiomètre. Du matériaux utilisé dépendra la qualité générale et la fiabilité du composant.

Potentiomètres à piste
Dans cette catégorie, il existe deux types de potentiomètres très répendues : les potentiomètres à piste carbone et les potentiomètres à piste Cermet (Ceramic et Metal). Les premiers sont de moins bonne qualité mais sont très bon marché. Il conviennent très bien pour des réalisations où le nombre de manoeuvres est réduit, et où les performances requises (bruit notemment) ne sont pas très élevées. Ce type de potentiomètre est intensement utilisé dans les appareils grand-public. Les potentiomètres Cermet sont largement préférés dans les réalisations professionnelles, mais leut coût rebute assez naturellement.

Potentiomètre bobiné
Seul les potentiomètres à piste ont été évoqué jusqu'alors. Mais il existe aussi des potentiomètres bobinés, où le curseur se "promène" sur une bobine, d'une spire à l'autre.

Potentiometre bobiné
(clic pour agrandir)

Ce type de potentiomètre est particulièrement utilisé quand la puissance qu'il doit dissiper est importante. Mais à cause des spires qui ne sont pas forcement jointives, il ne peut pas être utilisé partout (coupure de la liaison du curseur au moment du passage d'une spire à l'autre).

Fiabilité

Un autre critère entre en compte dans la qualité du potentiomètre : son étanchéité à la poussière. Les potentiomètres professionnels sont soit étanches, soit conçus pour que la poussière n'ait que peu de chance de pénétrer à l'interieur du composant. Il est assez facile de limiter le jeu de l'axe pour un potentiomètre rotatif, mais celà est plus difficile pour un potentiomètre rectiligne. Pour ces dernier, certains fabricants ont choisi de "déporter" l'axe mobile, de telle sorte que ce dernier ne soit plus en face de la rainure principale. Le type de matériau utilisé et le taux d'étanchéité joueront très fortement sur le coût de fabrication. Ne vous étonnez pas si les potentiomètres d'une console de mixage analogique 12 voies à 800 euros commencent à présenter des signes de faiblesse au bout d'un an... Des deux potentiomètres pris en photo ci-dessous, je vous laisse deviner lequel est grand public et lequel est professionnel...

pot 101 Pot 102

Notez en passant que l'axe du potentiomètre peut être en plastique ou en métal. Le plastique est plus facile à couper et présente un avantage certain lorsqu'il s'agit d'isolation électrique. Du côté des potentiomètres rectilignes, même chose : vous trouverez des potentiomètres à 2 euros et d'autres à 50 euros. Il y a forcement quelque chose qui les différencie...

Pot rect 301 Pot rect 302 Pot rect 303

Courbes de variation

Il existe deux courbes de variation répendues : la courbe de variation logarithmique et la courbe de variation linéaire.

Potentiomètre - 3 positions de curseur

Une troisième courbe moins répendue existe aussi, il s'agit de la courbe de variation anti-logarithmique.

Variation linéaire (Lin)
Dans le cas d'un potentiomètre linéaire, la variation est progressive : quand le curseur se trouve au centre de la piste, la résistance ohmique que l'on peut mesurer entre le curseur et une extrêmité est la même que celle que l'on peut mesurer entre le curseur et l'autre extrêmité : Ra = Rb (si le potentiomètre est un modèle 100K, Ra = Rb = 50K). Quand le curseur est à 80% de sa course (plus vers l'extrêmité haute), Ra = 20% de la résistance totale et Rb = 80% de la résistance totale. Il s'agit du type de potentiomètre que vous devrez utiliser si rien n'est spécifié par l'auteur du schéma électronique, sauf s'il s'agit d'un potentiomètre de volume (dans ce cas un modèle log est requis). Je ne sais pas s'il existe des potentiomètres ajustables autre que des modèles linéaires, mais je ne me souviens pas en avoir déjà vu de logarithmique.

Variation logarithmique (Log Pos)
La variation de la valeur de la résistance entre le curseur et une extrêmité répond à une fonction logarithmique. Quand le curseur se trouve au centre de la piste, la résistance ohmique que l'on peut mesurer entre le curseur et une extrêmité n'est pas la même que celle que l'on peut mesurer entre le curseur et l'autre extrêmité : Ra <> Rb. Pour donner un ordre de grandeur et pour compléter les trois exemples cités ci-avant, Ra = Rb quand le curseur est à 90% de sa course totale. Vous comprendrez aisement que l'on ne peut pas utiliser un potentiomètre de ce type dans une alimentation secteur pour ajuster finement la tension de sortie. En effet, la variation est lente quand le curseur se déplace vers une extrêmité, et est très rapide quand le curseur arrive sur l'autre extrêmité. Ce type de potentiomètre est principalement utilisé pour les réglages de volume sonore, pour "coller" à la caractéristique de l'oreille, qui possède justement une réponse logarithmique à la pression que l'air exerce sur les tympans. A cause de cette particularité, le respect du sens de branchement des deux extrêmités de la piste résistive a bien plus d'importance que pour le potentiomètre linéaire.
Remarque : si vous mesuriez la résistivité d'un potentiomètre logarithmique de façon très précise et avec un grand nombre de positions du curseur, vous constateriez que la courbe n'est pas une courbe, mais une suite de petits segments de droites, cela est lié au procédé de fabrication de la piste. Essayez d'imaginer un seul instant la complexité de réalisation d'une piste vraiment logarithmique... Sachant cela, vous pouvez maintenant aussi imaginer que l'on peut trouver des potentiomètres log dont la courbe de variation n'est pas forcement très proche de la courbe de variation log théorique.

Variation anti-logarithmique (Log Neg, Antilog ou Log inverse)
La variation de la valeur de la résistance entre le curseur et une extrémité répond à une fonction logarithmique inverse (appelée aussi négative ou neg-log). Ce type de potentiomètre peut être requis pour le réglage de gain ou de tonalité dans certaines réalisations audio.

Reconnaissance de la courbe de variation des potentiomètres usuels
Vous avez entre les mains un potentiomètre de récupération ou d'origine inconnue, et vous aimeriez bien connaitre sa courbe de variation. Lin ou Log ? La différenciation entre les courbes Lin et Log s'effectue normalement grâce aux lettres A et B, mais la norme n'est pas la même entre Europe / Etats-Unis et Japon. En europe et aux Etats-Unis, la lettre A désigne le modèle linéaire et la lettre B désigne le modèle logarithmique. Au japon, c'est l'inverse. Ainsi, un potentiomètre marqué 47 KA fabriqué au Japon est un modèle logarithmique ! La lettre C désigne quant à elle une courbe de variation anti-logarithmique (je crois savoir qu'une autre lettre peut aussi être employée pour ce type de variation, mais je ne me souviens plus de laquelle). Résumons cela dans le tableau suivant :

 | Aucune Lettre | Lettre A | Lettre B | Lettre C | Lettre L
Europe / Etats-Unis | Linéaire | Linéaire | Logarithmique | Anti-Logarithmique | Logarithmique
Japon | Linéaire | Logarithmique | Linéaire | Anti-Logarithmique | Logarithmique

Ce repérage par lettre pourrait être suffisant et simple, mais il semblerait que l'on trouve aussi désormais des potentiomètres logarithmique de provenance européenne frappé de la lettre A. En cas de doute, suivre la procédure de vérification d'un potentiomètre, décrite à la page Vérification d'un composant.

Autres types de courbes
Les trois courbes de variation évoquées ci-avant (A, B et C) sont les plus usuelles, mais il en existe d'autres, moins répendues et d'ailleurs appelées courbes de variation spéciales. On peut ainsi rencontrer la courbe de variation T qui correspond à une variation de type log mais plus "lente", ou la courbe de variation F qui correspond à une variation de type log plus "rapide". Il existe également une courbe de variation de type semi-logarithmique à laquelle on attribue la lettre S. Ces types de variation sont utilisées dans des applications spécifiques, notemment dans certains téléviseurs à tube cathodique.

Modification de la courbe de variation

Moyennant l'ajout d'une ou de deux résistances greffées sur un potentiomètre, il est possible d'en modifier sa courbe de variation. Par exemple, en ajoutant une résistance de 15K entre le curseur et l'extrêmité "supérieure" d'un potentiomètre linéaire de 150K, on obtient une variation extrêmement proche de celle d'un potentiomètre Anti-Log de 150K. En cablant cette résistance entre le curseur et l'extrêmité "inférieure", on obtient une variation Log. Pour plus de détails, se reporter à la page Potentiomètre - Modification de la courbe de variation. Vous pouvez aussi jeter un oeil sur mon petit logiciel PotModCurve, qui permet de visualiser la courbe modifiée de variation d'un potentiomètre en fonction des valeurs de résistance spécifiées..

Différents types de potentiomètres

Nous n'avons survolé ici que les potentiomètres simples à trois broches. Sachez qu'il existe encore d'autres types de potentiomètres, en voici quelques exemples.

Potentiomètres doubles (2 x 3 broches)
Il s'agit simplement de deux potentiomètres simples électriquement indépendants mais couplés mécaniquement et partageant le même axe de commande.

Potentiomètre double potentiometre double

La rotation de l'axe entraine le curseur de chacun des deux potentiomètres, les deux offrent alors une même variation ohmique à partir d'un seul mouvement mécanique. Ce type de potentiomètre est fréquent dans les applications audio stéréo, car il permet un contrôle simultané sur les deux voies audio gauche et droite. Il peut aussi être utilisé (entre autres) dans un oscillateur où il est nécessaire de faire varier simultanement deux résistances identiques (oscillateur à pont de Wien par exemple, comme le générateur audio 010).

Potentiomètres triples (3 x 3 broches)
Trois potentiomètres couplés. Oui, ça existe ;-)

Pot rot 017 Pot triple

Potentiomètres quadruples (4 x 3 broches)
Même chose que pour les doubles et les triples, sauf que là il y a quatre potentiomètres couplés. Leur usage est moins fréquent, et on a d'ailleur un peu plus de mal à en trouver.

Potentiometre quadruple avec prises intermediaires

Potentiomètres à prise intermédiaire (1 x 4 broches, 2 x 4 broches ou 4 x 4 broches)
Une broche intermédiaire fixe est ajoutée aux trois existantes. Ce type de potentiomètre est utilisé pour les réglages de volume avec fonction Loudness (correction physiologique).

Potentiometre quadruple avec prises intermediaires Potentiometre double avec prises intermediaires Potentiometre simple avec prise intermediaire

Je ne sais pas s'ils peuvent avoir d'autres fonctions. Mais comme ce type de composant est rare et que la fonction Loudness peut également être assurée avec un potentiomètre standard à trois broches (exemple 1 et exemple 2), ce type de potentiomètre n'est plus très répendu... chez les distributeurs tout du moins.

Potentiomètres avec interrupteur (3 + 2 broches ou 3 + 2x3 broches)
Très souvent utilisés dans les petites radios portables, le potentiomètre rotatif avec interrupteur permet à l'aide d'une unique commande manuelle, de mettre en route ou d'arrêter la radio et de régler le volume. La position OFF de l'interrupteur se situe juste avant le "minimum" du potentiomètre. Il existe également des potentiomètres rotatifs avec interrupteur activé par pression sur l'axe (la position de volume est conservée). Un interrupteur peut également être intégré à des potentiomètres rectilignes installés dans des consoles de mixage pour radio ou pour discothèque, cet interrupteur (ou switch) assurant la fonction de "Start" (télécommande d'un lecteur de CD ou d'une platine disque) quand le potentiomètre est "monté". Autre exemple : potentiomètre appellé Potentiomètre Push-Pull (poussé-tiré).

Potentiometre Push-Push Potentiometre Push-Push

Potentiomètres à axes concentriques (2 x 3 broches ou 4 x 3 broches)
Ce type de potentiomètre à la particularité de permettre le réglage séparé de plusieurs potentiomètres couplés (deux ou quatres en général, mais il peut s'agir d'un nombre différent) avec deux boutons concentriques : volume pour le bouton central et balance pour le bouton "extérieur", sur un autoradio ou sur certaines chaines hifi, par exemple.

Potentiomètres motorisés
Potentiomètres auquels est couplé un petit moteur à courant continu. Installés dans certains amplis hifi, ils permettent un réglage de volume à l'aide d'une télécommande. Il existe certe des potentomètres numériques intégrés qui permettent le réglage de volume de façon électronique, mais les potentiomètres à moteur permettent un contrôle électrique ET manuel, ce que les utilisateurs apprécient en général.

Exemple de potentiomètre rectiligne motorisé (marque ALPS) pour table de mixage

Potentiomètres à impédance constante
Il s'agit d'atténuateurs variables travaillant généralement à des impédances faibles et à des puissances assez élevées, et qui permettant d'ajuster le niveau (volume) en s'intercalant directement entre la sortie de puissance d'un ampli et un haut-parleur.

pot_imp_const_001 - simple pot_imp_const_002 - double pot_imp_const_003 - simple

Deux utilisations possibles (entre autres) : réglage du niveau d'un HP médium ou aigu par rapport au boomer, ou fonctionnement à plus forte puissance d'un ampli à lampe en gardant un volume raisonnable au niveau du HP, pour obtenir une sonorité différente de celle obtenue à bas régime (le surplus de puissance est évacué en chaleur par le potentiomètre).

Potentiomètres avec roue
Principalement utilisés pour un déplacement du curseur par le biais d'une couroie ou d'un fil (pédale d'effet guitare par exemple).

Potentiometre avec roue

Capteur potentiométrique
Il s'agit d'un potentiomètre plat, de forme rectiligne ou circulaire, dont la position du "curseur" dépend de l'endroit où est exercée la force mécanique sur une partie de la zone "sensible". La pression peut être effectuée à l'aide d'un élement mécanique (bille par exemple) ou à l'aide d'un doigt (pression nécessaire environ 1 N).

Particularité non partagée avec les autres potentiomètres : lorsque qu'aucune pression n'est exercée sur le composant, le curseur reste "en l'air" et ne présente aucun contact physique avec l'une ou l'autre "extrêmité". A cela s'ajoute une usure très faible et un encrassement par poussière impossible (étanchéité parfaite). Voir par exemple page Sensofoil de Megatron.

Potentiomètres à double curseur
Avez-vous jamais entendu parler de potentiomètre rectiligne simple avec deux curseurs ? Moi pas, jusqu'en décembre 2009, c'est à dire après plus de 33 ans de bricolage. Christian, un collègue de travail, vient me voir pour me montrer ce composant fort curieux, récupéré sur un appareil de mesure de marque HP. C'est la première fois qu'il voyait ça, et moi aussi. En apparence, un potentiomètre rectiligne normal, avec un curseur certes fendu en deux, mais fort similaire à celui des potentiomètres "normaux".

Mais chose rigolote, on peut séparer les curseurs et les déplacer dans des directions opposées.

Et bien sûr, quatre pattes et non pas trois, puisqu'en plus des deux extrêmités du potentiomètre, on doit avoir accès aux deux curseurs séparés :

Sans aucun doute une fabrication maison - HP - pour un appareil de mesure bien à eux.

Potentiomètre à résistances commutées

Il ne s'agit pas là à proprement parler de potentiomètre, mais d'un commutateur multipositions doté d'une valeur de résistance différente pour chaque position. Il est en effet établi qu'un pont diviseur à résistances déteriore moins le signal BF qu'un potentiomètre "classique".

Pot a resistances commutees

Comme le montre la photo ci-avant (modèle à 24 positions), il est relativement aisé de constituer des potentiomètres doubles, quadruples ou sextuples avec les commutateurs. Aisé, mais couteux : à 140 euros le potentiomètre double et à 360 euro le potentiomètre sextuple, je vous autorise à réfléchir un peu... Mais ne dit-on pas que la qualité à un prix ? Si pour des besoins "modestes" vous avez envie de réaliser un tel potentiomètre avec un unique rotacteur électromécanique, voici deux exemples de câblage d'un "potentiomètre cranté" à 12 positions monté en diviseur de tension.

L'ensemble de gauche est plutôt prévu pour une application audio. On applique le signal BF entre les points E1 et E2, et on recueille le signal BF plus ou moins atténué entre les points C et E2. L'ensemble de droite est plutôt prévu pour une application de commande en tension. Avec une tension d'entrée (point E1') de +5 V par exemple, on dispose en sortie (point C') d'une tension pouvant varier entre environ 0 V et +5 V par pas de 0,5 V. L'avantage de cette méthode est qu'elle permet de décider précisement du taux d'atténuation pour chacune des positions mécaniques du rotacteur.

Potentiomètre numérique

Les potentiomètres numériques remplissent les fonctions électriques d'un potentiomètre "analogique standard", mais ne possèdent aucune partie mécanique mobile et se présentent sous la forme d'un circuit intégré. Il existe des modèles simples, doubles ou quadruples, à commande séparée ou commune, et que les paramètres suivants permettent de différencier :
  • nombre de pas, qui par analogie peut être comparé au nombre de positions fixes possibles que pourrait avoir un potentiomètre normal doté d'un bouton à crans (par exemple 32, 64, 128, 129 ou 256)
  • taux de distorsion (par exemple 0,005% à pleine modulation)
  • impédance d'entrée (par exemple 40 kO) et résistance minimale du curseur (wiper)
  • plage dynamique (par exemple 120 dB)
  • atténuation maximale (par exemple 78 dB)
  • diaphonie (par exemple 110 dB)
  • bande passante (par exemple 20 à 50 kHz à -3 dB)
  • appariement entre "pistes" (par exemple 0,5 dB)
  • possibilité de mémoriser la position du "curseur" en absence d'énergie (dans une mémoire non volatile)
  • possibilité de couper le signal d'entrée (sans passer par la position min), fonction Mute
  • Détection du passage par zéro (pour éviter les clics lors des changements de position)
  • type de commande : bouton poussoir (up/down), commande série (2 ou 3 fils) ou les deux

Avantages et inconvénients
Par rapport aux modèles mécaniques, les potentiomètres numériques présentent l'avantage indiscutable de la longévité, de la précision de la courbe de variation, de la répétabilité et de l'appariement entre pistes. Côté performances, il faut toutefois faire attention aux chiffres annoncés, surtout côté distorsion : une valeur aussi faible que 0,008% peut n'être valable que pour le taux d'atténuation minimal (cela dépend de la conception du potentiomètre). Le fait de devoir nécessairement piloter certains types de potentiomètres numériques par des commandes séries (informatiques) fait de ce composant un élement particulièrement étanche au débutant en électronique, sauf si ce dernier connait ou veut s'attaquer à la programmation de composants programmables (PIC ou autres). Il est en effet possible mais plus difficile d'élaborer des ordres de commandes avec des circuits logiques traditionnels tels que portes et compteurs.

Exemples de potentiomètres numériques
Voici quelques références de potentiomètres numériques proposés par différents fabricants. ZC = Zero-cross (détection de passage par zéro du signal appliqué sur le potentiomètre, pour limiter les clics audibles lors des changements de positions du curseur - utile pour l'audio).

Référence | Valeur | Nb positions | Type | Nb éléments | Mute | ZC | Nota
AD5220BNZ10 | 10 kO | 128 | Lin | 1 | - | - |
AD5259 | 10 kO | 256 | Lin | 1 | - | - |
DS1267-10 | 10 kO | 256/512 | Lin | 2 | - | - |
DS1802(+) | 45 kO | 63+1 | Log | 2 | x | x |
DS1808 | 45 kO | 32 | Log | 2 | x | - | 1,2
DS1867-10 | 10 kO | 256 | Lin | 2 | - | - |
DS1881 | 45 kO | 63 | Log | 2 | x | x | 1,3
DS18030-010 | 10 kO | 256 | Lin | 2 | - | - |
LM1972 | - | 127 | Log | 2 | x | x | 4
MAX5160 | 50 kO | 32 | Lin | 1 | - | - |
MAX5408 | 10 kO | 32 | Log | 2 | x | x |
MAX5413 | 10 kO | 256 | Lin | 2 | - | - |
MAX5481 | 10 kO | 1024 | Lin | 1 | - | - |
MCP41010 | 10 kO | 256 | Lin | 1 | - | - |
MCP41050 | 50 kO | 256 | Lin | 1 | - | - |
MCP41100 | 100 kO | 256 | Lin | 1 | - | - |
MCP4131-104 | 100 kO | 129 | Lin | 1 | - | - |
MCP4151-103 | 10 kO | 257 | Lin | 1 | - | - |
MCP4231-103 | 10 kO | 129 | Lin | 2 | - | - |
PGA2310 | - | 255 | Log | 2 | x | x | 1,5
TDA1074 | 10 kO | - | Lin | 4 | - | - | 6
X9241 | 2..50 kO | 64/../253 | Lin | 4 | - | - |
X9C103PZ | 10 kO | 100 | Lin | 1 | - | - |
Nota 1 : alimentations séparées pour la partie numérique (commande) et la partie analogique (potentiomètre).
Nota 2 : 32 positions non également réparties : 12 positions 1 dB, 12 positions 2 dB et 8 positions 3 dB.
Nota 3 : 63 positions 1 dB, ou 32 positions non également réparties : 12 positions 1 dB, 12 positions 2 dB et 8 positions 3 dB.
Nota 4 : 0 à -47,5 dB par pas de 0,5 dB et -48 à -78 dB par pas de 1 dB. Mute -104 dB.
Nota 5 : +31.5dB à -95.5dB par pas de 0.5 dB
Nota 6 : contrôle des potentiomètres par tensions continues.


Electronique - Théorie - Resistance

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_resistance.html

Electronique > Théorie > Résistance (Resistor en anglais)

Dernière mise à jour : 01/01/2017

Présentation

La résistance est un composant dont le rôle est de freiner plus ou moins le passage du courant électrique qui la traverse. Il s'agit d'un des composants les plus utilisés en électronique. Une résistance possède les caractéristiques principales suivantes :
  • Valeur
  • Puissance dissipable
  • Tolérance (précision)
  • Structure (matière)

Résistance, Resistor ou Résisteur ?

En toute rigueur, nous devrions dénommer le composant "Résisteur", et sa valeur résistive "Résistance". Ceci assurerait une certaine cohérence avec le nom des autres composants condensateur, transistor. Bien qu'en accord avec ce principe, je n'ai pas pour autant modifié l'appellation de ce composant dans l'ensemble de mes articles. En résumé, quand je dis "Résistance" en parlant du composant lui-même et non de sa valeur ohmique, pensez dans votre tête "Résisteur". Facile de demander aux autres de faire un effort, quand soi-même on ne montre pas l'exemple, hein ? Mais promis, je m'y mettrai un jour. ;-)

Valeur

Exprimée en Ohm, ou multiples d'Ohms (KO pour Kilo-Ohms, MO pour Mego-Ohms).
1000 Ohms = 1 KO
1000 KO = 1 MO.
La valeur de la résistance est généralement écrite dessus, soit en clair (certaines résistances de précision), soit sous forme d'un code couleur (la majorité des résistances "normales"), soit sous forme de code chiffré (certaines résistances de précision, résistances CMS). Voir Codes valeur. Pour la façon de noter la valeur des résistances sur mes schémas, voir page Schémas du site - Conventions.

Puissance dissipable

Exprimée en Watt. Puisqu'une résistance s'oppose au passage du courant, celà signifie qu'elle en garde une partie. En réalité, elle s'en débarrasse sous forme de chaleur. Plus le courant qu'elle doit retenir est important, plus la puissance qu'elle doit dissiper sous forme de chaleur est importante. Si on ne choisi pas la bonne valeur de puissance dissipable, la résistance chauffe trop, et celà aura deux conséquences possibles : vieillissement prématurée (la résistance peut changer de valeur), ou destruction totale par combustion (la résistance brûle). La puissance dissipable n'est pas marquée sur les résistances standards. On peut la deviner en fonction de la taille de la résistance (je parle pour la récup bien sûr, car quand on les achète neuves, ce paramètre est spécifié). Certaines résistances de puissance sont dotées de pattes de fixation et peuvent prendre place sur un radiateur, c'est la cas par exemple des résistances de type RH : RH5 pour le modèle 5W, RH10 pour le modèle 10W, RH25 pour le modèle 20W (et non 25W, c'était un piège). La puissance annoncée ne peut être tenue que si la résistance est montée sur un radiateur dont la résistance thermique est spécifiée par le fabricant. Par exemple, une résistance RH25 ne peut pas dissiper plus de 9W si elle n'est pas montée sur un radiateur.

Tension de service

On ne parle pas beaucoup de la tension de service d'une résistance, et cela se comprend un peu car ce type de composant est le plus souvent utilisé sous une tension d'alimentation largement inférieure à la tension maximale supportée. Pour les résistances classiques à couche métallique SFR25 de Philips, cette tension maximale est de 250 V, alors que pour les résistances de précision MRS25 du même fabricant, la tension maximale est de 350 V. Certaines résistances ont une tension de service de "seulement" 120 V, cas par exemple des résistances Vishay de la série RB59 (300 V pour la série RB61). Pour un usage direct sur le secteur, par exemple dans une alimentation secteur sans transformateur, une résistance peut se trouver soumise à une tension qui est proche de sa tension maximale, ou qui peut même la dépasser (exemple : résistance en parallèle sur un condensateur, destinée à décharger ce dernier quand la tension secteur disparait). Afin de ne pas prendre de risques inutiles, il convient donc de bien choisir la résistance, afin de lui éviter un vieillessement ou un claquage prématuré. Dans cet exemple précis, prendre une résistance qui supporte au moins 350 V, soit mettre deux résistances de même valeur ohmique et de même tension de service 250 V en série, afin que chacune se partage la moitié du travail. Pour les application spécifiques HT (Haute Tension), il existe des résistances appellées à juste titre "haute tension", capable de supporter 3500 V à leurs bornes (type VR37 par exemple), ces résistances ont en général des valeurs élevées (pour des hautes tensions avec des valeurs résistives faibles, on entre dans les fortes puissances). Mais là encore, pour quelques milliers de volts, il est possible de mettre en série quelques résistances traditionnelles (c'est ce qui est fait dans certaines sondes HT pour oscilloscope).

Tension maximale et puissance maximale en même temps ?
Les résistances peuvent supporter une tension maximale entre leurs deux broches, mais en même temps elles dissipent de la puissance. Nous sommes dans la même problématique que les régulateurs de tension ou les transistors, lesquels accèptent un courant maximal et une puissance maximale, mais pas forcément les deux en même temps. Prenons l'exemple d'une résistance prise dans la série RB59 chez Vishay, de valeur ohmique 10 kO et dont la puissance dissipable est de 3 W. Si un courant de valeur 15 mA traverse cette résistance, la puissance dissipée sera de
P = R * I * I = 10000 * 0.015 * 0.015 = 2,25 W
La puissance atteinte (2,25 W) ne dépasse pas la puissance maximale autorisée (3 W). Pourtant la tension développée aux borne de cette résistance sera de
U = R * I = 10000 * 0.015 = 150 V
Valeur qui dépasse la tension maximale autorisée de 120 V.
Le raisonement inverse s'applique aussi. On peut très bien ne pas dépasser la tension nominale et dépasser la puissance maximale. Ainsi, si on applique une tension de 100 V dans la résistance de 10 kO de notre exemple précédent, et que cette résistance est parcourue par un courant de 50 mA, la puissance dissipée sera de 5 W.
Il faut donc toujours s'assurer que les deux conditions "tension max non dépassée" et "puissance max non dépassée" sont simultanément réunies.

Tolérance (précision)

La tolérance est exprimée en % et s'applique à la valeur de la résistance. Elle représente l'écart maximum de valeur que garantit le constructeur. Par exemple, une résistance donnée pour 1000 ohms (1 kO) et possédant une tolérance de 5%, aura une valeur réelle qui sera comprise entre 950 ohms (1000 ohms moins 5%) et 1050 ohms (1000 ohms plus 5%). Dans la plupart des montages électroniques, une précision de 5% voire 10% est suffisante car le concepteur a normalement pris soin de vérifier que son montage pouvait fonctionner avec des résistances dont la valeur exacte pouvait s'écarter de la valeur spécifiée. Dans certains types de montages cependant, il est nécessaire d'utiliser des résistances offrant une plus grande précision (cas par exemple des circuits de mesures ou des filtres de haute précision).

Structure (matière)

Il s'agit du matériau utilisé pour la fabrication de la résistance.

Résistances agglomérées
Ce type de résistance n'est plus guère utilisé, à cause de leurs très mauvaises performances.

Résistance au carbone (couleur du corps = marron)
La résistance carbone est bon marché, mais elle est aussi de qualité inférieure aux résistances métallique. On les utilise partout où la stabilité et le bruit n'ont pas ou peu d'importance (limitation de courant dans une led ou étages d'amplification haut niveau, par exemple). C'est le type de résistance principalement utilisée dans les appareils électroniques grand-public. Elle peut également être utilisée en haute fréquence, quand on cherche une résistance non inductive.

Résistance métallique (couleur du corps = vert)
La résistance métallique est préférée dans les montages semi-professionnels et professionnels, notemment là où l'on traite des signaux de faible niveau. Sa contribution au bruit est moindre qu'une résistance carbone.

Résistance métallique haute stabilité (couleur du corps = bleu)
Ce type de résistance présente des caractéristiques professionnelles, qui varient peu en fonction du temps et de la température. On l'utilise dans les appareils professionnels qui doivent apporter précision et fiabilité durant de longues années (appareils de mesure ou filtres, par exemple).

Résistances céramique et verre
Elles permettent de répondre à des besoins spécifiques tels que fonctionnement en haute fréquence, haute tension ou haute température.

Résistances "boron"
J'ai entendu parler une fois de résistances "boron" ("borocarbon", "borocaron") dans lesquelles un faible pourcentage de boron était introduit dans le film carbon pour en augmenter la stabilité, je ne sais pas si ce type de résistance existe encore.

Résistance bobinée
Comme son nom le laisse deviner, il s'agit d'une résistance constitué d'un fil conducteur, enroulé sur un support isolant. Ce type de résistance est surtout employé quand elle doit dissiper une forte puissance et qu'elle chauffe donc beaucoup.

Quelques exemples de résistances

Voici quelques photos de résistances couremment utilisées (clic pour agrandir).

 | Résistance carbone 0,5 W 250 V
 | Résistances couche métal, standard 0,4 W et 0,6 W 200 V et 350 V
Resistances Metal Precision | Résistances couche métal, de précision 0,4 W 250 V et 350 V
 | Résistances couche métal, fusibles 0,5 W 250 V et 350 V
 | Résistances haute tension 0,5 W et 1 W 1,6 KV à 10 KV
 | Résistances de puissance bobinées 1 W à 20 W Tension max déterminée par la puissance max admissible.
 | Résistances de puissance bobinées 2 W à 5 W Tension max déterminée par la puissance max admissible.
 | Résistances de puissance bobinées 2 W à 6 W Tension max déterminée par la puissance max admissible.
 | Résistances de puissance, Métal 1 W à 3 W 350 V à 750 V
 | Résistances CMS (Composant Monté en Surface) 0.25W 200V

Réseau de résistances

Il s'agit d'un boitier à plusieurs pattes, qui contient plusieurs résistances (3, 4, 5, 7, 8 ou 16 par exemple). Ces réseaux permettent d'économiser de la place et ainsi de mettre plus de résistances dans un emplacement donné. Les réseaux de résistances sont souvent utilisés pour la limitation de courant dans des afficheurs à led (réseaux à résistances isolées) ou en tant que résistances de rappel sur un bus de données (résistances à point commun). Toutes les résistances incluses dans le même boitier peuvent avoir la même valeur, et dans ce cas, cette valeur est indiquée sur le boitier sous forme codée à 3 chiffres, par exemple 472 pour 4,7 KOhms (voir codes valeur résistances pour plus de détails). Quand les résistances incluses dans un même boitier n'ont pas toutes la même valeur (constitution de réseaux de type R/2R par exemple), les différentes valeurs sont indiquées dessus. Par exemple, on peut trouver des réseaux incluant des résistances de quatre valeurs différentes, genre 10K / 20K ou encore 1K / 2K / 4K / 8K. On trouve aussi des réseaux de résistances en boitier DIL (deux rangées de pattes) intégrant 7 résistances (DIL14) ou 8 résistances (DIL16), de même format que les circuits intégrés traditionnels.

 | Réseau de 3 résistances isolées
Reseau 4 resistances | Réseau de 4 résistances à point commun
Reseau 7 resistances | Réseau de 4 résistances isolées
 | Réseau double 2 x 4 résistances.
 | Réseau de 5 résistances à point commun
 | Réseau de 5 résistances isolées
 | Réseau double 2 x 6 résistances.
Reseau 7 resistances | Réseau de 7 résistances à point commun
 | Réseau de 7 résistances individuelles en boitier DIL14.
Reseau 8 resistances | Réseau de 8 résistances à point commun
 | Réseau double 2 x 8 résistances.
 | Réseau de 8 résistances individuelles en boitier DIL16.

Remarque : sur les schémas internes ci-avant, on constate que la première patte est parfois plus écartée des autres quand le réseau est de type à point commun, alors que physiquement, ce n'est pas le cas. Cela est juste fait pour faciliter la lecture sur les schémas électroniques car parfois, les résistances ne sont pas du tout dessinées (on a juste un rectangle avec les pattes numérotées). Physiquement, le point commun se reconnait par la sérigraphie d'un point de repérage, que l'on voit très bien sur les photos ci-avant. Notez qu'un composant à 8 pattes peut aussi bien intégrer 4 résistances isolées que 7 résistances à point commun. Pour faire la différence, plusieurs solutions : vérification à l'ohmètre, analyse de l'implantation, recherche des caractéristiques en s'aidant du code marqué sur le composant.

Types spéciaux de résistances

Il existe des résistances un peu particulière, dont la valeur est fonction d'un paramètre extérieur, comme la lumière, la température, ou encore la pression. En voici quelques exemples.

Thermistance
Résistance dont la valeur varie en fonction de sa température. Ce type de composant est principalement utilisé pour assurer une surveillance de température (protection contre la surchauffe d'un transistor de puissance par exemple), pour permettre un asservissement (régulation) d'une température ou du débit d'un liquide, pour limiter l'appel de courant dans un dispositif de redressement de tension ou démarrage d'un moteur, ou encore plus simplement pour assurer l'affichage d'une température en un lieu donné (fonction thermomètre simple). Une thermistance peut avoir un coefficient de température positif (CTP, la valeur de la résistance augmente quand la température augmente) ou avoir un coefficient de température négatif (CTN, la valeur de la résistance diminue quand la température augmente). La valeur d'une CTN ou CTP peut être de quelques ohms à quelques centaines de Kohms (à 25°, qui est la température pour laquelle la valeur de la résistance nominale est généralement donnée).

Photorésistance
Résistance dont la valeur dépend de la quantité de lumière reçue. Utilisée par exemple pour réaliser des opto-coupleurs, des mesureurs photo, des systèmes asservis à la lumière (flash esclave par exemple), des détecteurs d'arcs électriques, des systèmes d'alarme, des interrupteurs crépusculaires...

Varistance
Composant dont la valeur de la résistance est fonction de la tension appliquée à ses bornes. Ce composant peut par exemple être utilisé comme protection contre les surtensions (voir page Filtres secteur).


Electronique - Théorie - Resistance - Codes valeur

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_resistance_codes_valeur.html

Electronique > Théorie > Résistance > Codes valeur

Dernière mise à jour : 11/01/2008

Présentation

Présentation

Les résistances ont toutes une valeur ohmique, qui peut être faible (par exemple 0,1 ohm) ou élevée (par exemple 10 Mohms). La valeur d'une résistance est inscrite sur le composant lui-même, afin d'éviter toute erreur de choix lors de leur manipulation. Pour que tout le monde s'y retrouve sans ambiguité, un code d'écriture de la valeur ohmique a été adopté et normalisé. Selon la taille du composant, la valeur peut être inscrite en clair, en code de couleurs ou en code chiffré.

Affichage en clair

Pas de difficulté majeure. Une résistance marquée 10 signifie qu'elle fait 10 ohms. Le marquage 10U, 10E ou 10R signifie aussi qu'elle fait 10 ohms.
  • Le marquage 4K7 correspond à 4700 ohms,
  • Le marquage 1M2 correspond à 1200000 ohms, ou encore à 1200 KOhms.
  • Le marquage 0.1, .1, 0U1 ou U1 révèle une valeur de 0,1 ohm. Attention donc de ne pas confondre U1 et 1U !

Rappel :
1 K = 1 Kiloohm = 1000 omhs (mille ohms)
1 M = 1 Megohms = 1000000 ohms (un million d'ohms)

Affichage en code de couleurs

Le codage de la valeur de la résistance peut être réalisé avec trois anneaux de couleur, quatre anneaux de couleur, cinq anneaux de couleur (haute précision) ou six anneaux de couleur (haute précision et haute stabilité). A chaque couleur (et donc à chaque anneau) correspond un chiffre, selon une table de correspondance normalisée et utilisée par tout le monde. Certains anneaux de couleur permettent de définir la valeur de base du composant, un anneau définit le facteur de multiplication à appliquer à la valeur de base, un autre peut définir sa tolérance (précision), et un dernier enfin peut définir le degré de stabilité de la valeur du composant en fonction de conditions extérieures telle que la température ambiante.

Remarques :
  • Le facteur de multiplication ne représente ni plus ni moins que le nombre de zéros à ajouter à la valeur de base pour obtenir la valeur finale.
  • Il fut une époque où des points de couleur étaient utilisés à la place des anneaux, mais le principe de lecture était identique.

Résistance avec trois anneaux de couleur
Les deux premiers anneaux sont significatifs, et le troisième indique le facteur de multiplication. Aucun anneau ne précise la tolérance, qui est dans ce cas forcement de 20 %.

Une telle résistance (dotée de trois anneaux de couleur) est presque à coup sûr une résistance au carbone.

Résistance avec quatre anneaux de couleur
Les deux premiers anneaux sont significatifs, le troisième indique le facteur de multiplication, et le quatrième indique la tolérance (précision).

Une résistance possédant quatre anneaux peut être de type carbone ou métallique. Si la couleur de son corps principale est marron, il s'agit d'une résistance au carbone. Si la couleur du corps est vert, il s'agit d'une résistance à couche métal (résistance métallique).

Résistance avec cing anneaux de couleur
Les trois premiers anneaux sont significatifs, le quatrième indique le facteur de multiplication, et le cinquième indique la tolérance (précision).

Une telle résistance est une résistance de précision, et elle est généralement de type métallique, avec une tolérance de 2 % ou moins.

Résistance avec six anneaux de couleur
Les trois premiers anneaux sont significatifs, le quatrième indique le facteur de multiplication, le cinquième indique la tolérance (précision); et le sixième indique le coefficient de température.

Une telle résistance est rarement employée dans le domaine grand public, car ses performances élevées la rendent couteuse à fabriquer. On la trouve en particulier dans des filtres analogiques de haute précision et dans des appareils de mesure professionnels.

Résistance ancienne
Vous venez de démonter un vieux poste de télé à tubes électroniques, et souhaitez connaitre la valeurs des résistances bizarres qui l'équipent ? Vous avez le droit.

Les chiffres significatifs, le multiplicateur et la tolérance sont "répartis" sur l'ensemble du composant. La seule difficulté - somme toute relative - consiste à repérer l'extrêmité de la résistance qui correspond à la tolérance, et qui se démarque de l'extrêmité correspondant au deuxième chiffre significatif, par une surface colorée de taille moins importante.

Correspondance entre couleurs et valeurs
Quelque soit le type de résistance (carbone, métallique, grand public ou professionnel), la table de correspondance entre couleurs et valeurs numériques est strictement la même, et est indiquée dans le tableau suivant :

Les valeurs de coefficient de température sont exprimées en ppm/K (part per million par degré Kelvin). Selon la source, on peut lire que la couleur noire correspond à une tolérance de 200 ppm/K ou 250 ppm/K (Wikipédia donne la valeur 250 ppm/K).

Le tout en une seule vue
Avec exemples pratiques (en anglais) :

Sens de lecture

Un ami qui venait de visionner cette page, me demandait : "Elle est bien ta rubrique, mais as-tu pensé aux débutants ?". Je lui ai répondu "Oui, j'ai réalisé cette page pour eux. Je sais qu'il manque des exemples, mais j'ai prévu d'en inclure très bientôt". Il m'a alors simplement questionné, de son petit air malicieux : "Dans quel sens met-on la résistance pour la lire ?". Je n'allais tout de même pas lui mentir et lui dire que j'avais prévu... Alors je reviens ici, en n'oubliant pas cette remarque... de pro ! Merci Christian !
Vous localisez sur la résistance le côté où est situé l'anneau qui correspond à la tolérance (couleur or ou argent par exemple). Cet anneau est un peu décallé des autres ou est un peu plus large, ou les deux à la fois. Une fois localisé, vous placez la résistance de tel sorte que cet anneau se trouve sur votre droite, et vous commencez à lire à partir de la gauche.
Remarque : pour les résistances à trois anneaux (sans anneau de tolérance), commencer par la couleur située le plus près d'une des deux extrêmités du composant.

Exemple 1 - Résistance à quatre anneaux de couleur.

Anneau de tolérance couleur or (5%), placé à droite. La lecture de gauche à droite donne donc (voir tableaux précédents) :
Marron pour le premier chiffre significatif, soit 1
Noir pour le second chiffre significatif, soit 0
Rouge pour le facteur de multiplication, soit 2 zéros.
Ce qui donne 1000 ohms, ou encore 1Kohms.

Exemple 2 - Résistance à cinq anneaux de couleur

Resistance 1K 2%

Anneau de tolérance couleur rouge (2%), placé à droite. La lecture de gauche à droite donne donc (voir tableaux précédents) :
Marron pour le premier chiffre significatif, soit 1
Noir pour le second chiffre significatif, soit 0
Noir pour le troisième chiffre significatif, soit 0
Marron pour le facteur de multiplication, soit 1 zéro.
Ce qui donne 1000 ohms, ou encore 1Kohms. Tiens, la même chose que pour l'exemple 1, et pourtant avec des couleurs différentes...

Exemple 3 - Résistance avec un seul anneau de couleur noire

C'est un piège ;-).
Cette résistance est une résistance dont la valeur ohmique est de zéro ohm, qui sert principalement de strap (pont). Ca fait plus sérieux qu'un bout de fil, mais ça coute plus cher. Et c'est plus facile à placer par des machines d'insertion automatique.

Affichage en code chiffré

Le codage chiffré consiste à indiquer la valeur de la résistance avec un nombre à trois chiffres. Les deux premiers chiffres sont significatifs, et le troisième indique le facteur de multiplication, selon un principe identique à celui adopté pour le code des couleurs. Par exemple, le marquage 473 (qui est bien un nombre à 3 chiffre) correspond à une resistance de 47 Kohms : 4 et 7 pour les chiffres significatifs, et 3 pour un coefficient multiplicateur x1000 (voir tableau couleur ci-avant, où sont mis en regard les chiffres et les coefficients multiplicateurs).

Quelques exemples :
472 = 4,7 Kohms (chiffre 4, chiffre 7, puis 2 zéros)
220 = 22 ohms (chiffre 2, chiffre 2, puis aucun zéro)
221 = 220 ohms (chiffre 2, chiffre 2, puis 1 zéro)
684 = 680 Kohms (chiffre 6, chiffre 8, puis 4 zéros)
333 = 33 Kohms (chiffre 3, chiffre 3, puis 3 zéros)

Valeurs normalisées

Il existe plusieurs séries de résistances normalisées : E3, E6, E12, E24, E48, E96 et E192. Le nombre après le "E" indique la quantité de valeurs possibles dans la série concernée. Par exemple, pour la série E12 (qui est l'une des plus utilisées), il existe les 12 valeurs données dans la colonne E12 du tableau ci-dessous (tableau dans lequel ne sont pas représentées les valeurs des séries E48 et E192, le principal étant de connaitre le principe). Le prix des résistances de la série E96 est plus élevé que celui des résistances de la série E12 ou E24, en raison d'une précision généralement plus grande. Dans la grande majorité des cas, vous pouvez vous contenter de la série E12 ou E24. Les résistances des séries "supérieures" seront préférées pour la réalisation de filtres ou de montages où l'égalité de plusieurs résistances est importante (montages différentiels par exemple). Si vous réalisez un préamplificateur pour microphone avec une entrée dotée d'une alimentation phantom de 48 V, vous aurez besoin de deux résistances de 6,8 kO pour véhiculer le 48 V sur les bornes d'entrée du préampli. Bien souvent, on utilise des résistance de 6,81 kO car on a plus de chance d'avoir deux valeurs proches (tolétrance plus serrée).

E3 | E6 | E12 | E24 | E96 | E96 | E96 | E96 | E96 | E96 | E96 | E96 | E96
10 | 10 | 10 | 10 | 100 | 200 | 301 | 402 | 511 | 604 | 715 | 806 | 909
 |  |  | 11 | 102 | 205 | 309 | 412 | 523 | 619 | 732 | 825 | 931
 |  | 12 | 12 | 105 | 210 | 316 | 422 | 536 | 634 | 750 | 845 | 953
 |  |  | 13 | 107 | 215 | 324 | 432 | 549 | 649 | 768 | 866 | 976
 | 15 | 15 | 15 | 110 | 221 | 332 | 442 | 562 | 665 | 787 | 887 |
 |  |  | 16 | 113 | 226 | 340 | 453 | 576 | 681 |  |  |
 |  | 18 | 18 | 115 | 226 | 348 | 464 | 590 | 698 |  |  |
 |  |  | 20 | 118 | 232 | 357 | 475 |  |  |  |  |
22 | 22 | 22 | 22 | 121 | 237 | 365 | 487 |  |  |  |  |
 |  |  | 24 | 124 | 243 | 374 | 499 |  |  |  |  |
 |  | 27 | 27 | 127 | 249 | 383 |  |  |  |  |  |
 |  |  | 30 | 130 | 255 | 392 |  |  |  |  |  |
 | 33 | 33 | 33 | 133 | 261 |  |  |  |  |  |  |
 |  |  | 36 | 137 | 267 |  |  |  |  |  |  |
 |  | 39 | 39 | 140 | 274 |  |  |  |  |  |  |
 |  |  | 43 | 143 | 280 |  |  |  |  |  |  |
47 | 47 | 47 | 47 | 147 | 287 |  |  |  |  |  |  |
 |  |  | 51 | 150 | 294 |  |  |  |  |  |  |
 |  | 56 | 56 | 154 |  |  |  |  |  |  |  |
 |  |  | 62 | 158 |  |  |  |  |  |  |  |
 | 68 | 68 | 68 | 162 |  |  |  |  |  |  |  |
 |  |  | 75 | 165 |  |  |  |  |  |  |  |
 |  | 82 | 82 | 169 |  |  |  |  |  |  |  |
 |  |  | 91 | 174 |  |  |  |  |  |  |  |
 |  |  |  | 178 |  |  |  |  |  |  |  |
 |  |  |  | 182 |  |  |  |  |  |  |  |
 |  |  |  | 187 |  |  |  |  |  |  |  |
 |  |  |  | 191 |  |  |  |  |  |  |  |
 |  |  |  | 196 |  |  |  |  |  |  |  |

Série E6 : tolérance +/- 20 %
Série E12 : tolérance +/- 10 %
Série E24 : tolérance +/- 5 %


Résistance (composant) — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/R%C3%A9sistance_(composant)

Résistance (composant)

Différentes variétés de résistances.
Une résistance variable.

Une résistance est un composant électronique ou électrique dont la principale caractéristique est d'opposer une plus ou moins grande résistance (mesurée en ohms) à la circulation du courant électrique.

C'est par métonymie que le mot « résistance », qui désigne avant tout une propriété physique, en est venu à désigner aussi un type de composant que certains préfèrent appeler un « dipôle résistant ». On utilise également, pour l'enseignement de la physique, le terme « résisteur » ou l' anglicisme « résistor » (du mot resistor qui, en anglais, désigne ce type de composant), ou encore l'expression « conducteur ohmique », de façon à éviter d'utiliser le même terme pour l'objet et sa caractéristique.

Sommaire

[ masquer]
  • Symbole et Notation
  • 2 Technologie
  • 3 Bruit thermique
  • 4 Repérage et valeurs normalisées
  • 5 Marquage des résistances CMS
    • 5.1 Jusqu'à la taille 0603
    • 5.2 Taille (0603)
  • 6 Anciennes résistances agglomérées
  • 7 Liens
    • 7.1 Articles connexes
    • 7.2 Liens externes

Symbole et Notation

Une résistance est généralement représentée par le symbole suivant :

  • IEC resistor symbol

On utilise parfois les lettres R, K et M dans la notation des valeurs des résistances, placés à la place de la décimale selon la norme BS-1852 :

R = ohms ; K = kilohms ; M = Megohms.

Ainsi par exemple : 100R = 100 ohm ; 2K2 = 2.2 Kohm ; 1M2 = 1.2 Mohm.

Technologie
Résistance à couche de carbone vue en coupe.

Des résistances sont réalisées de manière à approcher de façon très satisfaisante la loi d'Ohm dans une large plage d'utilisation.

  • Les résistances de faible puissance en dessous de 2 watts sont généralement des résistances à couche de carbone sur un support de céramique. Toutefois, les résistances à couche métallique génèrent moins de bruit thermique, et sont utilisées dans les applications type audio.
  • Pour les puissances supérieures, la technique du fil résistant enroulé sur un corps en céramique est souvent utilisée. C'est en général un alliage de chrome-nickel-fer qui est utilisé.
  • Pour les très fortes puissances, on peut utiliser une technologie dite des « résistances liquides » consistant à faire passer le courant à travers une solution aqueuse contenant des ions cuivre.
3D
Modèle tridimensionnel d'une résistance de 0.25 watts

Bruit thermique

Le bruit thermique, généré par le passage d'un courant dans la résistance, est également nommé bruit de résistance, bruit Johnson ou bruit de Johnson-Nyquist. Il est le bruit produit par l'agitation thermique des électrons dans une résistance électrique en équilibre thermique. Le bruit thermique est un bruit blanc dont la densité spectrale de puissance dépend uniquement de la valeur de la résistance. Le bruit thermique peut être modélisé par une source de tension en série avec la résistance qui produit le bruit. Il dépend de la technologie employée pour fabriquer la résistance (carbone, céramique, couche métallique).

Repérage et valeurs normalisées

Résistances marquées selon la norme CEI 60757.
Les nombreuses formes et couleurs des résistances

La valeur des résistances à couche standard est habituellement indiquée sur le composant sous forme d'anneaux de couleurs. Le code en est défini par la norme CEI 60757. Afin de standardiser les valeurs possibles des résistances, il existe des séries de valeurs normales pour résistances. Ces valeurs normalisées sont définies par la norme CEI 60063.

Code des couleurs pour les résistances
 |  | 1er anneau gauche | 2e anneau gauche | 3e anneau gauche * | Dernier anneau gauche | Anneau droite | Anneau suppl. | Abrév.
Couleur |  | 1er chiffre | 2e chiffre | 3e chiffre | Multiplicateur | Tolérance | Coeff. temp. | Alpha.
 | noir | 0 | 0 | 0 | 100=1 | ± 20 % | 200 ppm | BK
 | marron | 1 | 1 | 1 | 101 | ± 1 % | 100 ppm | BN
 | rouge | 2 | 2 | 2 | 102 | ± 2 % | 50 ppm | RD
 | orange | 3 | 3 | 3 | 103 |  | 15 ppm | OG
 | jaune | 4 | 4 | 4 | 104 |  | 25 ppm | YW
 | vert | 5 | 5 | 5 | 105 | ± 0,5 % |  | GN
 | bleu | 6 | 6 | 6 | 106 | ± 0,25 % |  | BU
 | violet | 7 | 7 | 7 | 107 | ± 0,10 % |  | VT
 | gris | 8 | 8 | 8 | 108 | ± 0,05 % |  | GY
 | blanc | 9 | 9 | 9 | 109 |  |  | WT
 | or |  |  |  | 0,1 | ± 5 % |  | GD
 | argent |  |  |  | 0,01 | ± 10 % |  | SR
 | (absent) |  |  |  |  | ± 20 % |  |

* Le troisième anneau n'est utilisé que lorsque la tolérance de la résistance est inférieure ou égale à 2 %.

Un moyen mnémotechnique pour se souvenir de l'ordre des couleurs dans le code couleur des résistances est de connaitre la phrase suivante : "Ne Manger Rien Ou Jeûner Voilà Bien Votre Grande Bêtise" ou encore "Ne Mangez Rien Ou Je Vous Brûle Votre Grande Barbe", et une dernière phrase "Ne Mangez Rien Ou Je Vous Bats Violemment Gros Bêta" est intéressante car elle permet de repérer la position du violet à travers le mot "Violemment". Chaque initiale correspond à la première lettre de chaque couleur.

Les valeurs normalisées en série E12 (12 valeurs possibles par décade) sont les suivantes : 1,0 ; 1,2 ; 1,5 ; 1,8 ; 2,2 ; 2,7 ; 3,3 ; 3,9 ; 4,7 ; 5,6 ; 6,8 ; et 8,2.

Marquage des résistances CMS

Jusqu'à la taille 0603

Les résistances CMS sont marquées d'un code numérique de trois ou quatre caractères.

  • Avec le marquage à trois caractères, les deux premiers sont les chiffres de la valeur, le troisième est le chiffre du multiplicateur en puissance de dix ; pour les valeurs inférieures à 10 la position du séparateur décimal est représenté par la lettre R.
  • Avec le marquage à quatre caractères, les trois premiers sont les chiffres de la valeur, le quatrième est le chiffre du multiplicateur en puissance de dix ; pour les valeurs inférieures à 100 la position du séparateur décimal est représenté par la lettre R.
Résistance pour montage en surface disposée sur du papier millimétré, chaque carré mesure 1 mm. La valeur 205 correspond à 2 mégohms (20 * 105 ohms)
Exemples
Valeur | 3 caractères | 4 caractères
0,01 ohm | R01 | 0R01
0,22 ohm | R22 | 0R22
1,5 ohm | 1R5 | 1R50
15 ohms | 150 | 15R0
100 ohms | 101 | 100R
4,7 kiloohms | 472 | 4701
12 mégaohms | 126 | 1205

Taille (0603)

Il existe un autre type de marquage, appelé « EIA-96 ». Il utilise deux chiffres pour la valeur et une lettre pour le multiplicateur, selon les correspondances ci-dessous.

Valeur :

 01 = 100    13 = 133    25 = 178    37 = 237    49 = 316    61 = 422    73 = 562    85 = 750
 02 = 102    14 = 137    26 = 182    38 = 243    50 = 324    62 = 432    74 = 576    86 = 768
 03 = 105    15 = 140    27 = 187    39 = 249    51 = 332    63 = 442    75 = 590    87 = 787
 04 = 107    16 = 143    28 = 191    40 = 255    52 = 340    64 = 453    76 = 604    88 = 806
 05 = 110    17 = 147    29 = 196    41 = 261    53 = 348    65 = 464    77 = 619    89 = 825
 06 = 113    18 = 150    30 = 200    42 = 267    54 = 357    66 = 475    78 = 634    90 = 845
 07 = 115    19 = 154    31 = 205    43 = 274    55 = 365    67 = 487    79 = 649    91 = 866
 08 = 118    20 = 158    32 = 210    44 = 280    56 = 374    68 = 499    80 = 665    92 = 887
 09 = 121    21 = 162    33 = 215    45 = 287    57 = 383    69 = 511    81 = 681    93 = 909
 10 = 124    22 = 165    34 = 221    46 = 294    58 = 392    70 = 523    82 = 698    94 = 931
 11 = 127    23 = 169    35 = 226    47 = 301    59 = 402    71 = 536    83 = 715    95 = 953
 12 = 130    24 = 174    36 = 232    48 = 309    60 = 412    72 = 549    84 = 732    96 = 976

Multiplicateur :

 Y ou S=0,01   X ou R=0,1   A=1   B=10   C=100   D=1 000   E=10 000   F=100 000

Anciennes résistances agglomérées

Résistances anciennes (vers 1950) : même code de couleurs en lisant du plus grand au plus petit : corps, bout, point.

Ces résistances étaient constituées d'un bâtonnet de carbone aggloméré. Un fil de connexion est enroulé à chaque extrémité. Leur valeur est donnée par un code de couleur qui lit se dans l'ordre : corps, extrémité, point. Le point est le multiplicateur. Leur tolérance était généralement de 20 % ou de 10 % si l'autre extrémité était argentée. La puissance que pouvaient dissiper ces résistances dépendait de leur taille. Par exemple, une résistance quart de watt avait un diamètre de 5 mm et une longueur de 18 mm. Ce type de résistance a été développé dès le début de la radio et abandonné dans les années 1950. Seul, leur code de couleurs a été conservé sous la forme d'anneaux.


Résistance (composant) — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/R%C3%A9sistance_(composant)

Résistance (composant)

Différentes variétés de résistances.
Une résistance variable.

Une résistance est un composant électronique ou électrique dont la principale caractéristique est d'opposer une plus ou moins grande résistance (mesurée en ohms) à la circulation du courant électrique.

C'est par métonymie que le mot « résistance », qui désigne avant tout une propriété physique, en est venu à désigner aussi un type de composant que certains préfèrent appeler un « dipôle résistant ». On utilise également, pour l'enseignement de la physique, le terme « résisteur » ou l'anglicisme « résistor » (du mot resistor qui, en anglais, désigne ce type de composant), ou encore l'expression « conducteur ohmique », de façon à éviter d'utiliser le même terme pour l'objet et sa caractéristique.

Symbole et Notation

Une résistance est généralement représentée par le symbole suivant :

  • IEC resistor symbol

On utilise parfois les lettres R, K et M dans la notation des valeurs des résistances, placés à la place de la décimale selon la norme BS-1852 :

R = ohms ; K = kilohms ; M = Megohms.

Ainsi par exemple : 100R = 100 ohm ; 2K2 = 2.2 Kohm ; 1M2 = 1.2 Mohm.

Technologie

Résistance à couche de carbone vue en coupe.

Des résistances sont réalisées de manière à approcher de façon très satisfaisante la loi d'Ohm dans une large plage d'utilisation.

  • Les résistances de faible puissance en dessous de 2 watts sont généralement des résistances à couche de carbone sur un support de céramique. Toutefois, les résistances à couche métallique génèrent moins de bruit thermique, et sont utilisées dans les applications type audio.
  • Pour les puissances supérieures, la technique du fil résistant enroulé sur un corps en céramique est souvent utilisée. C'est en général un alliage de chrome-nickel-fer qui est utilisé.
  • Pour les très fortes puissances, on peut utiliser une technologie dite des « résistances liquides » consistant à faire passer le courant à travers une solution aqueuse contenant des ions cuivre.
3D
Modèle tridimensionnel d'une résistance de 0.25 watts

Bruit thermique

Le bruit thermique, généré par le passage d'un courant dans la résistance, est également nommé bruit de résistance, bruit Johnson ou bruit de Johnson-Nyquist. Il est le bruit produit par l'agitation thermique des électrons dans une résistance électrique en équilibre thermique. Le bruit thermique est un bruit blanc dont la densité spectrale de puissance dépend uniquement de la valeur de la résistance. Le bruit thermique peut être modélisé par une source de tension en série avec la résistance qui produit le bruit. Il dépend de la technologie employée pour fabriquer la résistance (carbone, céramique, couche métallique).

Repérage et valeurs normalisées

Résistances marquées selon la norme
Les nombreuses formes et couleurs des résistances

La valeur des résistances à couche standard est habituellement indiquée sur le composant sous forme d'anneaux de couleurs. Le code en est défini par la norme CEI 60757. Afin de standardiser les valeurs possibles des résistances, il existe des séries de valeurs normales pour résistances. Ces valeurs normalisées sont définies par la norme CEI 60063.

Code des couleurs pour les résistances
 |  | 1er anneau gauche | 2e anneau gauche | 3e anneau gauche* | Dernier anneau gauche | Anneau droite | Anneau suppl. | Abrév.
Couleur |  | 1er chiffre | 2e chiffre | 3e chiffre | Multiplicateur | Tolérance | Coeff. temp. | Alpha.
 | noir | 0 | 0 | 0 | 100=1 | ± 20 % | 200 ppm | BK
 | marron | 1 | 1 | 1 | 101 | ± 1 % | 100 ppm | BN
 | rouge | 2 | 2 | 2 | 102 | ± 2 % | 50 ppm | RD
 | orange | 3 | 3 | 3 | 103 |  | 15 ppm | OG
 | jaune | 4 | 4 | 4 | 104 |  | 25 ppm | YW
 | vert | 5 | 5 | 5 | 105 | ± 0,5 % |  | GN
 | bleu | 6 | 6 | 6 | 106 | ± 0,25 % |  | BU
 | violet | 7 | 7 | 7 | 107 | ± 0,10 % |  | VT
 | gris | 8 | 8 | 8 | 108 | ± 0,05 % |  | GY
 | blanc | 9 | 9 | 9 | 109 |  |  | WT
 | or |  |  |  | 0,1 | ± 5 % |  | GD
 | argent |  |  |  | 0,01 | ± 10 % |  | SR
 | (absent) |  |  |  |  | ± 20 % |  |

* Le troisième anneau n'est utilisé que lorsque la tolérance de la résistance est inférieure ou égale à 2 %.

Un moyen mnémotechnique pour se souvenir de l'ordre des couleurs dans le code couleur des résistances est de connaitre la phrase suivante : "Ne Manger Rien Ou Jeûner Voilà Bien Votre Grande Bêtise" ou encore "Ne Mangez Rien Ou Je Vous Brûle Votre Grande Barbe", et une dernière phrase "Ne Mangez Rien Ou Je Vous Bats Violemment Gros Bêta" est intéressante car elle permet de repérer la position du violet à travers le mot "Violemment". Chaque initiale correspond à la première lettre de chaque couleur.

Les valeurs normalisées en série E12 (12 valeurs possibles par décade) sont les suivantes : 1,0 ; 1,2 ; 1,5 ; 1,8 ; 2,2 ; 2,7 ; 3,3 ; 3,9 ; 4,7 ; 5,6 ; 6,8 ; et 8,2.

Marquage des résistances CMS

Jusqu'à la taille

Les résistances CMS sont marquées d'un code numérique de trois ou quatre caractères.

  • Avec le marquage à trois caractères, les deux premiers sont les chiffres de la valeur, le troisième est le chiffre du multiplicateur en puissance de dix ; pour les valeurs inférieures à 10 la position du séparateur décimal est représenté par la lettre R.
  • Avec le marquage à quatre caractères, les trois premiers sont les chiffres de la valeur, le quatrième est le chiffre du multiplicateur en puissance de dix ; pour les valeurs inférieures à 100 la position du séparateur décimal est représenté par la lettre R.
Résistance pour montage en surface disposée sur du papier millimétré, chaque carré mesure 1 mm. La valeur 205 correspond à 2 mégohms (20 * 105 ohms)
Exemples
Valeur | 3 caractères | 4 caractères
0,01 ohm | R01 | 0R01
0,22 ohm | R22 | 0R22
1,5 ohm | 1R5 | 1R50
15 ohms | 150 | 15R0
100 ohms | 101 | 100R
4,7 kiloohms | 472 | 4701
12 mégaohms | 126 | 1205

Taille (0603)

Il existe un autre type de marquage, appelé « EIA-96 ». Il utilise deux chiffres pour la valeur et une lettre pour le multiplicateur, selon les correspondances ci-dessous.

Valeur :

 01 = 100    13 = 133    25 = 178    37 = 237    49 = 316    61 = 422    73 = 562    85 = 750
 02 = 102    14 = 137    26 = 182    38 = 243    50 = 324    62 = 432    74 = 576    86 = 768
 03 = 105    15 = 140    27 = 187    39 = 249    51 = 332    63 = 442    75 = 590    87 = 787
 04 = 107    16 = 143    28 = 191    40 = 255    52 = 340    64 = 453    76 = 604    88 = 806
 05 = 110    17 = 147    29 = 196    41 = 261    53 = 348    65 = 464    77 = 619    89 = 825
 06 = 113    18 = 150    30 = 200    42 = 267    54 = 357    66 = 475    78 = 634    90 = 845
 07 = 115    19 = 154    31 = 205    43 = 274    55 = 365    67 = 487    79 = 649    91 = 866
 08 = 118    20 = 158    32 = 210    44 = 280    56 = 374    68 = 499    80 = 665    92 = 887
 09 = 121    21 = 162    33 = 215    45 = 287    57 = 383    69 = 511    81 = 681    93 = 909
 10 = 124    22 = 165    34 = 221    46 = 294    58 = 392    70 = 523    82 = 698    94 = 931
 11 = 127    23 = 169    35 = 226    47 = 301    59 = 402    71 = 536    83 = 715    95 = 953
 12 = 130    24 = 174    36 = 232    48 = 309    60 = 412    72 = 549    84 = 732    96 = 976

Multiplicateur :

 Y ou S=0,01   X ou R=0,1   A=1   B=10   C=100   D=1 000   E=10 000   F=100 000

Anciennes résistances agglomérées

Résistances anciennes (vers 1950) : même code de couleurs en lisant du plus grand au plus petit : corps, bout, point.

Ces résistances étaient constituées d'un bâtonnet de carbone aggloméré. Un fil de connexion est enroulé à chaque extrémité. Leur valeur est donnée par un code de couleur qui lit se dans l'ordre : corps, extrémité, point. Le point est le multiplicateur. Leur tolérance était généralement de 20 % ou de 10 % si l'autre extrémité était argentée. La puissance que pouvaient dissiper ces résistances dépendait de leur taille. Par exemple, une résistance quart de watt avait un diamètre de 5 mm et une longueur de 18 mm. Ce type de résistance a été développé dès le début de la radio et abandonné dans les années 1950. Seul, leur code de couleurs a été conservé sous la forme d'anneaux.


Vu dans ... http://www.positron-libre.com/cours/electronique/resistances/resistance-electronique.php

Résistance électronique

La résistance en tant que composant électronique est utilisée dans la réalisation de fonctions électroniques diverses, dans la réalisation de filtres analogiques passifs ou actifs, dans le traitement et l'amplification des signaux et dans les lignes de bus logiques.
Elle se présente souvent sous la forme d'un composant unique et cylindrique. Il existe aussi des réseaux de résistances et des composants que nous soudons directement en surface d'un circuit imprimé.

Caractéristiques d'une résistance

Une résistance est caractérisée par les paramètres suivants :

  • Sa valeur nominale, exprimée en ohms (et ses multiples et sous-multiples),
  • sa tolérance, exprimée en %, qui indique dans quelle fourchette se trouve la valeur réelle de la résistance,
  • sa puissance nominale, exprimée en watts, qui indique quelle puissance peut être dissipée par la résistance à une température donnée,
  • son coefficient de température, exprimé en ppm/°C, qui caractérise les variations de la résistance en fonction de la température,
  • sa température d'utilisation, exprimée en °C, pour laquelle on donne une valeur minimum et une valeur maximum,
  • sa tension de service maximum, exprimée en volts.

Technologies

Résistances à couche de carbone

Ces résistances sont obtenues par dépôt d'une mince couche de carbone sur un bâtonnet de céramique dont les extrémités sont métallisées. Le dosage de la densité de poudre de carbone permet de fixer la valeur de la résistance. Leurs valeurs nominales vont de 10Ω à 20 MΩ, les puissances nominales de 0,5 W à quelques watts, les tolérances sont ± 10 % et ± 20 %.
Caractéristiques physiques des résistances à couches carbone
Remarque : Cette technologie a remplacé l'ancienne technologie au carbone aggloméré qui conduisait à des résistances bruyantes et peu stables.
Résistances carbone agloméré

Résistances à couches métalliques

Obtenues par dépôt d'une couche fine (± 0,1 mm) d'un alliage comme du nickel-chrome, ces résistances bénéficient d'une bonne stabilité et d'une bonne tenue en température quand elle sont réalisées sur un substrat isolant tel que le verre ou la céramique. L'ensemble est protégé du milieu extérieur par un enrobage de laque. Les valeurs nominales s'étalent de 1 Ω à 100 MΩ, les puissances nominales de 0,25 W à quelques watts et les tolérances de ± 0,05 % à ± 5 %. Leur tenue en fréquence est bonne jusqu'à 100 MHz, elles sont peu bruyantes et dominent le marché actuellement.
Résistances à couches métalliques

Résistances bobinées

Ces résistances sont constituées par un fil en nichrome ou en constantan (voir : résistivité des conducteurs filiformes), bobiné sur un support en céramique, puis moulé dans un isolant (pour les puissances inférieures à 2 W), ou laqué, ou vitrifié (pour les puissances allant jusqu'a plusieurs centaines de watts). On peut ainsi obtenir des résistances étalons ou des résistances pouvant dissiper de fortes puissances. Une fabrication soignée (absence de contraintes sur le fil résistant au cours du bobinage, traitement thermique de stabilisation...), permet d'obtenir des résistances très stables (de l'ordre de 10-5/an) et possédant un coefficient de température de l'ordre du ppm/°C. Malheureusement, les résistances bobinées ont une très mauvaise tenue en fréquence car elles sont très inductives par construction.
Résistances bobinées

Valeurs normalisées et séries

Toutes les valeurs de résistances ne sont pas disponibles chez les fabricants. L'EIA, et d'autres organismes ayant pour vocation d'élaborer des normes et des standards, ont défini des séries de valeurs de résistances.

Marquage des valeurs de resistance

Les résistances de puissance ou de grande précision, les réseaux de résistances et les composants cms, bénéficient d'un marquage direct pour indiquer leur valeurs ohmiques. Il existe des conventions de lecture pour interpréter la valeur de ces résistances.

Marquage alphanumérique

Première forme : pour les composants plats (résistances de puissance ou composants montés en surface), on utilise un code alphanumérique pour représenter la valeur du composant qui peut se présenter sous les deux formes suivantes.

Deuxième forme : deux chiffres indiquant la valeur, suivis d'un autre pour le multiplicateur et d'une lettre précisant la tolérance.
Par exemple, 472 J signifie 4700 Ω (soit 47 x 102), avec une tolérance de ± 5 % (lettre J).
A partir de la série E48, il faut ajouter un troisième chiffre. Une résistance de 10 kΩ ± 5 % pourra s'écrire : 103 J ou 1002 J.

Deux chiffres indiquant la valeur, séparés par une lettre correspondant à un multiplicateur (R pour 1, K pour mille, M pour 1 million) et indiquant la virgule et suivis d'une lettre précisant la tolérance. 4K7 J signifie 4700 Ω. avec une tolérance de ± 5 %.
Le codage des tolérances est donné dans le tableau suivant.

Lettre | B | D | F | G | J | K | M
Tolérance | ± 0,1 % | ± 0,5 % | ± 1 % | ± 2 % | ± 5 % | ± 10 % | ± 20 %

Le marquage des résistances de puissance ou de précision :

La lettre "R" remplace le point décimal dans certains marquages.
Exemple : R47 = 0,47 ohm ; 4R7 = 4,7 ohms.
résistances de puissance
résistances de puissance

Codage de la valeur par des couleurs

Quand le marquage textuel direct n'est pas utilisé, les informations sont indiquées par le constructeur à l'aide d'un code des couleurs. Ces couleurs peuvent indiquer la valeur ohmique, la tolérance et un coefficient de température.


Vu dans ... http://www.positron-libre.com/cours/electrotechnique/notion-electricite/loi-ohm.php

Loi d'Ohm

Georg Simon Ohm est un physicien allemand né le 16 mars 1787 à Erlangen et mort le 7 juillet 1854 à Munich.
En 1817 il occupe un poste de professeur de mathématiques et physique dans un lycée de Cologne. Cette école disposant d'un laboratoire correctement équipé, le goût du travail expérimental lui viens suite à la découverte de l'électromagnétisme par Oersted.
En 1825, il décide de se consacrer entièrement à la recherche et c'est en 1827 qu'il publie et énonce la loi fondamentale des courants électriques, établissant la loi qui porte depuis son nom.
L'ohm (Ω) est l'unité officielle SI de la résistance électrique.

Expérience

Réalisons le circuit illustré par le schéma ci-dessous.

Schéma pour mesurer une résistance

Une résistance pure (dite morte) est alimentée en courant continu par une source de tension variable. Nous câblons un ampèremètre en série avec la résistance pour mesurer l'intensité du courant. Un voltmètre est branché aux bornes de la résistance.

Observations

Fesons varier la tension d'alimentation par palier ; pour des raisons pratiques nous calons la tension sur une valeur entière. Pour chacun de ces palliers, nous relevons les valeurs indiquées par le voltmètre et l'ampèremètre. Inscrivons les valeurs dans un tableau de relevés (voir modèle ci-dessous).
Après la série de mesures vous effectuez les calculs de U/I pour chaque ligne du tableau et inscrivez les résultats.

Tableau de relevés
Voltmètre Uv | Ampèremètre Ia | Uv/Ia
2 | 0,25 | 2/0,25=8
3 | 0,375 | 3/0,375=8
4 | 0,5 | 4/0,5=8
6 | 0,75 | 6/0,75=8
8 | 1 | 8/1=8

Déductions

Nous constatons que le rapport entre la différence de potentiel U aux bornes de la résistance et l'intensité I qui la traverse est constant.
Le rapport U/I exprime la résistance électrique R.
Nous avons donc : R=U/I.

Unité de résistance

L'ohm (symbole Ω) est l'unité de la résistance.
Il peut se définir ainsi :
L'ohm est la résistance d'un conducteur qui est parcouru par un courant de 1 ampère quand on maintient aux bornes de ce conducteur une différence de potentiel de 1 volt.

Remarques : l'inverse de la résistance est la conductance (symbole G) elle s'exprime en Siemens, avec G=1/R.

Enoncé de la loi d'Ohm

Le physicien Ohm a montré que :
la différence de potentiel entre deux points d'un conducteur est proportionnelle à l'intensité du courant et à la constante de proportionnalité nommée résistance.

La loi d'Ohm : U=R×I

Cela se traduit par la formule : U=R×I
U en volt (V)
I en ampère (A)
R en ohm (Ω).

Remarques : en sachant que R=ρ×(l/s).

Pratique

Applications

Application 1

Une résistance de chauffage de 25 Ω est traversée par un courant continu de 9,5 ampères.
Quelle est la tension qui alimente ce chauffage ?

Nous avons :
R=25 Ω,
I=9,5 A.
Nous utilisons la formule U=R×I.
Calcul de U :
U=25×9,5
U=230 V.

Application 2

Sur un fer à souder d'électricien (à une température stable de 245°C) nous avons contrôlé que la résistance de la panne absorbait 2,2 ampères sous une tension d'alimentation de 24 V.
Quelle est la valeur de la résistance ?

Nous avons :
U=24 V,
I=2,2 A.
Nous utilisons la formule R=U/I.
Calcul de R :
R=24/2,2
R=10,9 Ω.

Exercices

Exercice 1

Une résistance de 24 Ω est alimentée en 48 V continu.
Quelle est la valeur du courant I qui circule dans cette résistance ?

Exercice 2

Une résistance de four électrique est alimentée en 230 V et le courant électrique qui la traverse est de 12 ampères.
Déterminez la valeur de la résistance de ce four.

Exercice 3

La résistance ohmique d'un enroulement de moteur pas à pas est de 0,95 Ω. Le constructeur nous indique que le courant maximum qui peut circuler dans un enroulement est de 3 ampères.
Déterminez la valeur de la tension maximum qui alimentera cet enroulement.


Résistance et résistor - L'électronique de zéro - OpenClassrooms

Vu dans ... https://openclassrooms.com/courses/l-electronique-de-zero/resistance-et-resistor

L'électronique de zéro

Mis à jour le mardi 21 février 2017

Ce cours est visible gratuitement en ligne.

Résistance et résistor

Le résistor est le premier composant que nous allons aborder car il est indispensable en électronique ! Il nous offre la possibilité d'interagir avec le courant et la tension, bien que sa nature soit de réduire l'intensité du courant. Mais ça, je vous laisse le découvrir...

Débutons simplement...

Imaginons un montage très simple, qui se compose de deux éléments, un générateur de tension (je le rappel : il génère une tension constante quelque soit le courant à fournir) et une ampoule par exemple. Il circule dans ce montage un courant électrique. Ce courant a une intensité qui lui est propre et qui est définie par la loi d'ohm.

Ce que nous allons voir dans ce chapitre va nous permettre de modifier l'intensité du courant dans ce montage. Notre but sera de modifier l'intensité lumineuse de l'ampoule.

Pour procéder à une telle expérience, il existe un composant qui, vous vous doutez bien, est le résistor !

La résistance

Avant de rentrer dans le vif du sujet, on va avant tout définir le terme de "résistance" car il a plusieurs significations possibles.

Qu'est-ce que la résistance ?

  • C'est la propriété physique dont dispose un conducteur pour s'opposer au passage du courant;

  • C'est également un composant électronique qui vérifie la loi d'ohm. Il ressemble au composant à droite, en gros plan;

  • Enfin, c'est un modèle mathématique qui permet de calculer la résistance d'un conducteur ohmique.

Pour nous y retrouver dans tout cela, le terme "résistance" sera employé pour parler de la propriété physique. En revanche, nous utiliserons le terme "résistor" pour parler du composant électronique.

Nous avons vu que les isolants s'opposent au passage du courant et que les conducteurs laissent passer le courant sans opposition. Or, nous n'avons pas vu qu'il existe des conducteurs qui s'opposent au passage du courant. Et c'est justement l'objet de ce chapitre. Ce que nous allons étudier est un mauvais conducteur.

Déterminer la résistance d'un fil

Un fil électrique, aussi bon conducteur soit-il, possède une résistance qui s'oppose donc au passage du courant. Eh bien, il existe une formule qui permet de calculer la résistance d'un conducteur, en l'occurrence un fil électrique. Cependant pour que la formule s'applique correctement les conditions de tests doivent être données car la résistance d'un fil conducteur dépend aussi de la température de l'air ambiant. Mais ce n'est pas tout ! Il faut également que le conducteur soit un fil dont l'homogénéité de sa matière constituante soit parfaite (il ne doit pas contenir d'impuretés, ce qui est très difficile à obtenir). Sans plus attendre, voici cette formule :

R = ρ ∗ l s

R : résistance du fil en ohm ( Ω ﻿)

Avec :

  • ρ ﻿ : (rhô) résistance en ohm par mètres, paramètre différent selon le matériau du conducteur et sa qualité ( Ω × m ﻿ )

  • l : longueur en mètres du fil (m)

  • s : section du fil en mètre carré ( m 2 )

Malheureusement, la résistance qu'offre un bon conducteur électrique est très faible et ne suffira pas pour que l'on observe une différence de luminosité avec notre ampoule.

Application

Appliquons cette formule pour prouver que ce que je dis est vrai.

Pour un fil conducteur de cuivre dont la constitution est dénuée de toute impureté, de diamètre 1mm et de longueur 1 m, ayant une résistance par mètre de 17 n Ω . m voici le calcul à effectuer :

R = 17.10 − 9 ∗ 1 0 , 000001
R = 0 , 017 Ω

Notre fil à donc une résistance de 0 , 017 Ω . Voyez que ce que je disais est vrai et heureusement car un bon conducteur est censé conduire et ne pas s'opposer au passage du courant, même si ce n'est pas réellement le cas dans la réalité.

Cette résistance, a priori très faible, est très gênante pour la communication par réseau électrique (téléphone, internet, ...). Pour vous le prouver, là encore, voici un petit calcul tout simple : multiplier le résultat précédent par 1000 pour trouver la résistance de notre fil si ce dernier mesurait 1km :

R = 0 , 017 ∗ 1000
R = 17 Ω

Voyez que la résistance augmente considérablement avec la taille du fil. Pour vous donner une meilleure approche de cette valeur, sachez que pour une tension de 10V aux bornes de notre fil de 1m, on aurait un passage du courant avec une intensité d'environ 588A, alors que pour notre fil de 1km à la même tension à ses bornes, l'intensité du courant ne serait plus que de 0,294A. Il y a une sacrée différence tout de même ! Et pas des moindres, car sur le réseau téléphonique (par là où passent le téléphone, l'ADSL, internet, etc.) la vitesse de l'information est considérablement réduite. Et c'est pour cette raison que les FAI se lancent dans la course à la fibre optique.

C'est pour cela qu'en audio, lorsque l'on choisit d'acheter du câble (par exemple pour relier des enceintes à un amplificateur) le meilleur choix à faire est d'utiliser un câble dont la résistance au mètre est la plus faible possible.

Voilà un petit tableau qui vous donne la résistance au mètre, pour un fil homogène de 1mm2, de quelques métaux et le coefficient de température :

Métal | Résistance en Ω . m m 2 / m | Coefficient de température en Ω / ° C
Argent | 0,0146 | + 0,004
Cuivre | 0,0179 | + 0,004
Or | 0,0244 | + 0,0037
Aluminium | 0,029 | + 0,004
Fer | 0,139 | + 0,004

Pour le carbone :

Matière | Résistance en Ω . m m 2 / m | Coefficient de température en Ω / ° C ﻿
Carbone | 35 | compris entre - 25.10 − 6 et − 200.10 − 6

Pour en revenir à notre application, il faut trouver quelque chose de mieux adapté pour faire varier la luminosité de notre ampoule.

Le résistor

Évidemment, employer la résistance d'un fil n'est pas pratique dans le cas où l'on souhaite freiner le courant. Il serait en effet idiot d'agir ainsi en alimentant une lampe trop puissante sur la dynamo du vélo de votre grand-mère et de se trimbaler avec 4km de câble entre les deux ! >_

Il faut alors employer les grands moyens pour éviter ce genre de situation et acheter un résistor adéquat, au prix modique d'à peine 10 centimes ! :lol:

Qu'est-ce qu'un résistor ?

Le résistor est, pourrait-on dire, une petite boite renfermant des matériaux dont une des propriétés est de présenter une opposition face au passage d'un courant. C'est donc un mauvais conducteur.

Diantre ! C'est ce qu'il nous faut pour remplacer les 4km de câble sur le vélo de grand-mère ! :p

Pour rappel, chaque composant peut être décrit selon trois critères :

  • Passif/actif : le composant amplifie-t-il ou non un signal ? (notion abordée au chapitre trois, les récepteurs);

  • Linéaire/non linéaire : le composant déforme-t-il le signal ? (notion abordée au chapitre trois, les récepteurs);

  • Symétrique/Non symétrique : le composant possède-t-il, ou non, une polarité ("plus" ou "moins") ?

Le résistor est un composant électronique passif, linéaire et symétrique. C'est un composant a deux broches, c'est donc un dipôle. Voilà une belle photo d'un résistor, taille non-réelle :

Figure 1 : résistor de type carbone

Fonctionnement interne d'un résistor

Analysons le fonctionnement d'un résistor de type carbone, très employé :

Figure 2 : résistor de type carbone ; composition interne
Image issue de Wikipédia

Voilà donc la constitution interne d'un résistor de type carbone. Il est composé d'un cylindre en céramique qui est recouvert par un film en carbone et est soudé à ses extrémités par une capsule de nickel.

Cela peut paraitre surprenant pour certains, car la couche de céramique est plus importante que celle en carbone. En effet, la céramique est un isolant thermique et électrique et va, par le fait, empêcher la surchauffe interne de la résistance lors du passage d'un courant électrique. Le but est de dégager la chaleur produite vers l'extérieur.

Ce qui va faire office de résistance, c'est la couche carbone, présente autour de la céramique. Plus la quantité de carbone sera élevée, plus la résistance sera faible, et inversement.

Symbole

Selon la norme utilisée, le résistor dispose de deux symboles :

Norme Européenne | Norme Américaine
Europe | US

Nous utiliserons que son symbole Européen pour des raisons de compréhension, car il est facile de confondre son symbole Américain avec celui de la bobine.

Loi associée

Le résistor, qui n'est en fait qu'une "résistance dans une petite boite", a la faculté de reproduire exactement la loi d'ohm. C'est pourquoi, aux bornes d'un résistor, on peut utiliser la loi d'ohm. On en a déjà parlé, mais je la réexplique quand même pour les étourdis :

U = R ∗ I

  • U : la tension en Volts ( V )

  • I : l'intensité du courant en Ampères ( A )

  • R : la résistance en ohms ( Ω )

Je rappelle qu'il est impératif de connaitre la loi d'ohm par cœur ! Vous ne pouvez pas continuer l'électronique sans ce bagage, assez mince tout de même.

L'unité du résistor est donc le ohm ( Ω ). Sa caractéristique reproduit celle d'une droite croissante :

Figure 3 : Courbe caractéristique tension/courant d'un résistor - la loi d'ohm induit une proportionnalité

Ordre de grandeur

En électronique (celle que l'on fait nous) nous aurons l'occasion de manipuler des résistors dont la valeur résistive est comprise entre environ 1 Ω et 10 M Ω :

Nom | Symbole | Puissance de 10 | Commentaires
mega Ohm | M Ω | 10 6 | Assez utilisé
kilo Ohm | k Ω | 10 3 | Très utilisé
Ohm | Ω | 10 0 | Très utilisé
milli Ohm | m Ω | 10 − 3 | Quasiment jamais utilisé

La pratique

Utiliser un résistor

L'utilisation d'un résistor relève de la simplicité extrême mais dépend de plusieurs paramètres à prendre en compte. Je vais vous les présenter dans ce paragraphe.

Branchement

Le premier point indispensable est de savoir comment se branche un résistor. Nous avons vu que le résistor est un composant symétrique et n'a pas de sens spécifique et l'on peut ainsi brancher indifféremment un résistor dans un sens ou dans l'autre.

Figure 4 : résistor aux bornes d'un générateur

C'est un exemple qui montre une connexion possible du résistor. Cependant, ce montage ne sert pas à grand si ce n'est qu'à démontrer la loi d'ohm. Revenons-en plutôt à notre ampoule. Voilà une petite suite d'images qui vous montre les différences de luminosité en fonction de la valeur de la résistance du résistor :

Figure 5 : résistor à valeur résistive élevée

Figure 6 : résistor à valeur résistive moyenne

Figure 7 : résistor à valeur résistive faible

Vous voyez bien que plus la valeur de la résistance du résistor est grande, plus le courant à de difficultés pour le traverser et à allumer l'ampoule correctement. En revanche, plus on se rapproche d'une faible résistance, plus l'ampoule s'éclaire. Le tout est dû à la loi d'ohm.

Quand je dit que la valeur résistive est élevée, je me base par rapport au courant nécessaire pour allumer l'ampoule.

Puissance

Un résistor qui est traversé par un courant doit pouvoir supporter une certaine puissance. En effet, la relation : P = U * I entraine un échauffement thermique du résistor. Il doit donc être capable de dissiper la chaleur. Et nous l'avons vu pour le résistor carbone, sa constitution interne est prévue à cet effet.

Par exemple, un résistor alimenté sous une tension de 30V et un courant de 0,05A, la formule P = U * I nous donne la puissance qui doit être dégagée par le résistor. Si on veut qu'il subisse le moins de dommages possibles, il est recommandé de choisir en conséquence la puissance maximale que peut supporter le résistor. Pour cela, il suffit de calculer la puissance qu'il doit dissiper :

P = U ∗ I
P = 30 ∗ 0 , 05
P = 1 , 5 W

Le résistor doit donc pouvoir supporter une puissance de 1,5W.

Selon la technologie utilisée pour un résistor, sa puissance maximum supportée sera différente :

Technologie | Puissance maximum
Carbone | 0,5W / 250V
Carbone à couche métallique | 0,4 à 0,6W / 200 à 350V
Carbone à couche métallique (résistance de précision) | 0,5 à 1W / 1,6 à 10 KV
Céramique | 1 à 300W / 350V
Bobinées | 1 W à 20 W / Tension max déterminé par puissance max

Tableau à titre indicatif

Exercices

Soit le montage suivant sur lequel je vais vous poser des questions dans les prochains exercices :

Figure 8 : résistor connecté à un générateur de tension continu

Exercice 1

Donnez-moi l'expression de la résistance du résistor R.

Solution :

D'après la loi d'ohm, on a :

U = R ∗ I

Donc, grâce au "produit en croix", on obtient :

R = U I

On va maintenant pouvoir calculer R avec cette formule.

Exercice 2

Sur le schéma, j'ai placé un milli-ampèremètre et un Voltmètre. Sachant que le milli-ampèremètre peut être remplacé par un fil et le voltmètre par un interrupteur : calculez l'intensité I avec U = 25V et R = 560 Ω .

Réponse :

Toujours d'après la loi d'ohm et avec notre "produit en croix", on trouve :

I = U R

Soit :

I = 25 560
I = 44 , 64 m A

Le courant qui traverse le résistor est donc de I = 44,64mA .

Exercice 3

Avec les mêmes valeurs que précédemment, calculez la puissance minimum que doit pouvoir supporter le résistor. Je rappel que : U = 25V et R = 560 Ω .

Réponse :

D'après le résultat précédent et la formule suivante :

P = U ∗ I

On trouve :

P = 25 ∗ 44 , 64.10 − 3 (car ce sont des milli-ampères. Équivaut à : P = 25 * 0,04464)

P = 1,12W

Notre résistor doit donc pouvoir supporter une puissance de 1,12W, choisissons donc un dont la puissance supportée est de 1,5W. (On prend une certaine marge dans les valeurs standards que nous offrent les constructeurs)

Les associations

A présent, nous allons nous pencher sur l'association des résistors pour ensuite aborder un tout autre élément qui "regroupe" en quelque sorte ce qui suit.

Montage série

On parle d'association série lorsque les dipôles sont "montés à la queue leu-leu". Ce terme n'est pas très technique, mais il permet de me passer d'une longue explication. :-° En bref, l'association série est vérifiée par la loi des mailles (que vous connaissez bien), car le courant est le même dans toute la branche. Voici trois résistors branchés en série :

Figure 9 : Association série de résistors

Le but d'une telle association ?

Si vous disposez d'un ensemble de résistors, mais qu'aucun ne correspond à votre besoin (ça c'est pas de bol ! ), il est possible d'associer des résistors de façon à créer la valeur de la résistance dont vous voulez disposer.

Par exemple :
Sur l'image précédente, vous avez trois résistors : un de 1 kOhms, un de 600 Ohms et un de 30 Ohms. Vous voulez fabriquer un résistor de 1,63 kOhms (comme par hasard :p ), il vous suffit de mettre en série ces trois résistors ! (encore faut-il trouver des résistors de cette valeur :-° )

La formule

La formule qui permet ceci est toute simple. Lorsqu'on associe des résistors en série, la résistance qui en résulte est la somme des résistances de chaque résistor. En clair, on additionne les résistances :

R e q u i v a l e n t e = R 1 + R 2 + R 3

Soit, pour notre exemple :

R e q u i v a l e n t e = 1000 + 30 + 600
R e q u i v a l e n t e = 1630 Ω

La formule générale est la même, mais avec le nombre correspondant de résistors :

R e q u i v a l e n t e = R 1 + R 2 + . . . + R n

Qu'en est-il du courant ? La lettre n correspond au nombre de résistors branchés en série. On peut nommer la somme de ces résistances R e q u i v a l e n t e (pour résistance équivalente, abrégé parfois en R e q .

Évidemment, l'association de résistors en série implique une baisse de courant du fait que la valeur de la résistance augmente. Le calcul reste le même en utilisant la loi d'ohm. Cependant, il faut faire attention à la tension prise pour le calcul.

On peut schématiser l'image précédente sous la forme d'un seul résistor ayant pour valeur R e q u i v a l e n t e :

Figure 10 : résistor dont la valeur est R_equivalente = 1630Ω

A quoi ça sert ?

Eh bien, au lieu d'avoir trois résistors ayant chacun une résistance différente, on regroupe ces trois résistors en un seul (pour le modèle théorique seulement) qui aura une seule valeur de résistance. En plus, pour utiliser la loi d'ohm ce sera plus facile car il n'y aura que la tension aux bornes de ce résistor "total", si je puis l’appeler ainsi, et sa résistance. Soit deux paramètres contrairement au montage précédent où le nombre de paramètres est de 6 !

Montage en dérivation

Au contraire du montage en série, lorsque plusieurs résistors sont associés en dérivation, la résistance globale diminue : le courant est donc plus intense.

Toujours avec nos mêmes résistors :

Figure 11 : Association parallèle de résistors

Le calcul pour déterminer la résistance équivalente n'est plus le même :

R e q = 1 1 R 1 + 1 R 2 + 1 R 3

Soit pour notre exemple :

R e q = 1 1 1000 + 1 30 + 1 600
R e q = 27 , 78 Ω

Voilà pour nos trois résistors, que l'on peut tout aussi bien mettre sous cette forme :

Figure 12 : résistor dont la valeur est R_equivalente = 27,78Ω
Formules générales

Alors, là, on a deux formules : celle lorsque l'on a trois résistors ou plus en parallèle (c'est celle que nous venons de voir à l'instant) :

R e q = 1 1 R 1 + 1 R 2 + . . . + 1 R n

Ou bien cette formule qui s'utilise uniquement lorsqu'il n'y a que deux résistors en parallèle :

R 1 ∗ R 2 R 1 + R 2

Pont diviseur de tensionCette dernière formule est très pratique, mais ce qu'il est le plus c'est lorsque les deux résistors en parallèle ont la même valeur. Dans ce cas il suffit de diviser par deux la valeur de la résistance d'un résistor pour connaitre la résistance globale.

Exemple :

Deux résistors de 10 k Ω en parallèle donnerons une valeur totale de 5 k Ω .

Suivez bien ce qui va suivre car ce sont des notions importantes et relativement simples en plus !

Comme son nom l'indique, un pont diviseur de tension permet de ... Diviser la tension ! Et vous allez vite comprendre pourquoi.

Prenons ce schéma avec deux résistors en série :

Figure 13 : Pont diviseur de tension, montage à vide

Nous allons rechercher la valeur de la tension U 2 . Pour cela il va falloir la calculer. La procédure est la suivante :

  • Dans un premier temps, on va d'abord écrire la formule littérale (sans valeur numérique) qui nous permet de calculer U 2 ﻿

  • Ensuite, nous n'aurons plus qu'à appliquer cette formule avec les valeurs numériques

Recherche de la formule littérale

Je vous avertis tout de suite : il faut que vous preniez l'habitude de trouver tous les paramètres que vous recherchez par les lois les plus simples qui soient. Autrement dit la loi d'Ohm, la loi des mailles et la loi des nœuds. et vous verrez que vous irez très loin en électronique juste avec ces formules ! ;) Bon, pour bien commencer donc, c'est ce que nous allons faire.

1ère étape :

Pour commencer on va chercher à trouver la formule littérale ou bien l'expression de la tension U 2 . On va utiliser la loi des mailles.

Le montage ci-présent comporte une seule maille, ce qui va simplifier la recherche. En effet, nous avons :

U − U 1 − U 2 = 0

Donc, grâce à une manipulation génétique très savante, on trouve :

U 2 = U − U 1

Ouf ! Heureusement que je vous ai aidé.

2e étape :

Là ça va être légèrement plus compliqué car il va falloir utiliser la loi d'ohm.

Nous avons l'intensité I qui vaut :

I = U R 1 + R 2

(Ou bien I = U 1 + U 2 R 1 + R 2 , car U = U 1 + U 2 d'après la loi des mailles)

Or on sait que, d'après la loi d'ohm :

U 2 = R 2 ∗ I

On en conclu donc, en remplaçant I par l'expression que l'on vient de trouver, que :

U 2 = R 2 ∗ U R 1 + R 2

C'est fini ! :)

Vous voyez que c'était simple ! Bon, je vous réécris la formule sous une forme plus commune :

U 2 = U ∗ R 2 R 1 + R 2

3e étape :

Application numérique avec les valeurs suivantes : U = 12V ; R 1 = 1 k Ω ; R 2 = 3 k Ω . Je vous laisse chercher et ensuite je vous donnerai la réponse ! 5

On utilise la formule que je viens de vous donner :

U 2 = U ∗ R 2 R 1 + R 2

Et on remplace par les valeurs numériques :

U 2 = 12 ∗ 3000 1000 + 3000

U2 = 9V

Et là, magie, la tension aux bornes de notre résistor R 2 a bien chuté ! :magicien:

Pont diviseur de tension chargé

C'est super ! Je vais enfin pouvoir brancher mon baladeur MP3 qui fonctionne sous 3V avec une pile 9V ! :D

Je suis malheureusement dans le regret de t'informer que cela ne va pas être possible dans le sens où la formule précédente ne tient pas compte de la charge à sa sortie. Regardons pourquoi.

Figure 14 : Pont diviseur de tension, à charge

Oui, vous l'avez vu ? On rajoute effectivement une charge à notre pont diviseur. Une charge résistive bien entendu, ce qui aura pour effet de modifier la résistance totale de R 2 et R c qui sont à présent en parallèle.

On se retrouve avec la résistance équivalente :

R e q = R 2 ∗ R c R 2 + R c

La tension U2 devient donc :

U 2 = U ∗ R e q R 1 + R e q

(Ce qui correspond également à : U 2 = U ∗ R 2 ∗ R L R 2 + R L R 1 + R 2 ∗ R L R 2 + R L )

Et avec nos valeurs numériques, pour une résistance de charge disons de R c = 1 , 5 k Ω :

R e q = R 2 ∗ R c R 2 + R c
R e q = 3000 ∗ 1500 3000 + 1500
R e q = 1 k Ω

Soit :

U 2 = U ∗ R e q R 1 + R e q
U 2 = 12 ∗ 1000 1000 + 1000

U2 = 6V

La tension U 2 a donc bien baissée et tombe à 6V au lieu de 9V. C'est pourquoi nous n'avons pas recours à ce type de montage pour abaisser la tension afin d'alimenter un montage quelconque. D'autant plus que le courant fourni par ce montage est très faible. En revanche, et ce n'est pas pour rien que je vous l'ai montré, il est très employé pour créer des tensions de références.

Pour ceux qui insistent, nous verrons plus loin comment faire pour utiliser ce montage à des fins d'alimentation. ;)

Et c'est possible un pont diviseur à plusieurs résistors ?

Tout à fait ! Nous avons vu que mettre en série plusieurs résistors revenait à sommer leur résistance. Par conséquent si on a plusieurs résistors en série, alors on a un pont diviseur de tension. En plus il permet d'avoir plusieurs tensions de sortie pour une seule tension d'entrée ! :waw:

Pour terminer sur le pont diviseur de tension, je vous donne un lien vers un site internet qui vous permettra de calculer rapidement la valeur de vos résistors pour votre pont diviseur. :)

Les résistors variables

Le résistor étant le composant principal de l'électronique, il en existe par ce fait une innombrable variété. Je vais vous présenter dans cette partie quelques-unes de ces variétés, sans entrer dans un détail complexe. ;)

Je rappelle que j'ai employé le terme résistor pour parler du composant électronique. Cependant, ce n'est pas un terme juste puisqu'il vient de l'anglais resistor . C'est donc un anglicisme. En Français, pour désigner le composant tout comme le phénomène physique, on utilise le terme résistance . C'est pourquoi, les termes qui vont suivre ne seront pas composés du mot résistor mais résistance (exemple : thermistance et non thermistor , varistance et non varistor , etc.).

Qu'est-ce que c'est ?

De façon générale, un résistor variable est un composant dont la résistance... varie, bah oui. Bon.

Cette variation est fonction de nombreux facteurs. Généralement, on utilise une action mécanique pour faire varier cette résistance, notamment grâce à un axe de rotation. Mais il existe tout un panel de résistors variables, tel que la thermistance, la varistance, la photorésistance et j'en passe !

Dans cette partie, je vais vous présenter certains résistors variables assez employés en électronique. Commençons par un très utilisé : le potentiomètre.

Le potentiomètre

Le potentiomètre est donc un résistor variable. Sa valeur résistive change selon la position d'un curseur qui se déplace sur une piste au carbone grâce à un axe de rotation que l'on vient manipuler avec les doigts ou un tournevis. Je dis ça mais j’omets de vous dire qu'il en existe d'autre qui n'ont pas d'axe, mais un curseur qui se déplace linéairement.

Ainsi, on peut trouver des potentiomètres :

  • Rotatif ( ex : bouton de volume sur une chaîne hi-fi )

  • Rectiligne ( ex : curseur sur une table de mixage )

  • Avec cran central permettant d'avoir une position 'zéro' au centre de la piste ( ex : bouton permettant de faire la balance gauche/droite sur les amplificateurs )

  • Avec position arrêt (petit cran lorsqu'on le tourne à fond à gauche, lié à un interrupteur)

  • Et bien d'autres !

Sur les photos qui suivent, vous pouvez voir quelques échantillons de potentiomètres :

Figure 15 : potentiomètres divers

Si vous observez bien la photo, vous constaterez que les potentiomètres sont des composants qui possèdent trois broches. Ce sont donc des tripôles.

Symbole

Le symbole d'un résistor variable diffère à celui du résistor. Pas de grand-chose, il suffit de lui rajouter une broche, tout au plus :

Figure 16 : symbole du potentiomètre

Remarquez la flèche sur la troisième broche, elle n'est pas nécessaire et ce n'est donc pas dramatique qu'elle soit oubliée.

Structure

Parlons à présent de la structure des résistors variables. Alors, comme ils ont tous une structure différente, je vais prendre pour exemple le potentiomètre rotatif qui fonctionne exactement de la même manière qu'un potentiomètre linéaire, mais pas au point de vue structurel.

Figure 17 : structure interne d'un potentiomètre rotatif

J'ai repéré les broches du potentiomètre par les chiffres 1, 2 et 3. Cela me sera utile pour l'explication qui va suivre. Ensuite, le "truck" jaunâtre que vous voyez, c'est, en quelque sorte, l'armature et la surface sur laquelle est collée la piste carbone et où est ancré l'axe du curseur.

Fonctionnement

Je vais vous expliquer comment fonctionne la structure interne et il en découlera, l'explication de son fonctionnement tellement elle sera devenue évidente !

D'abord, tout comme le résistor au carbone, c'est également le carbone qui est employé pour créer le phénomène de résistance. On en conclut qu'entre les broches 1 et 3 se trouve une résistance. La valeur de cette dernière est fixe, prenons par exemple une valeur de 12 k Ω .

En revanche, là où la valeur n'est pas fixe, c'est bien entre les broches 1 et 2 ET les broches 2 et 3. En effet, le curseur vient se positionner sur un point quelconque de la piste carbone. Par conséquent, on peut schématiser le potentiomètre comme sur l'image qui suit, avec une résistance de valeur variable entre son point 1 et 2, mais aussi une autre résistance de valeur variable entre son point 2 et 3 :

Figure 18 : schéma équivalent interne d'un potentiomètre

Utilisation en pont diviseur

Vous avez dû certainement remarquer que le schéma précédent est celui d'un pont diviseur de tension. Eh bien c'est ce qu'est un potentiomètre ! Sauf que c'est un pont diviseur de tension variable.

La position du curseur est comprise entre 0 et 1. Ce 0 et ce 1 proviennent du pourcentage de la longueur de la piste résistive carbone du potentiomètre. Pour être un peu plus clair, la longueur de la piste carbone est de 100%. Et, le curseur se trouve quelque part au milieu de ces 100%. C'est pourquoi il est compris entre 0 et 1, ou si vus préférez entre 0 et 100%.

Bon, je vous fais un dessin :

Figure 19 : curseur du potentiomètre

Voilà ce que cela donnerait, par exemple:

Figure 20 : course du curseur entre 0 et 100%

La plupart du temps, on nomme α (alpha) le pourcentage qui donne la position du curseur. Sur l'image précédente, nous avons donc, pour la partie rouge : α = 40 % ou α = 0 , 4 . Et pour la partie verte, on a la totalité (rouge + vert) moins la partie rouge. Soit : 100 % − 40 % = 60 % , ce qui reviens à : 1 - 0,4 = 0,6 . On en conclut les formules suivantes :

P a r t i e v e r t e = 1 − α
P a r t i e r o u g e = α

Attention donc, on a deux choix : soit celui de prendre α pour la position du curseur entre la broche 1 et 2 du potentiomètre ; soit celui de prendre α pour la position du curseur entre la broche 2 et 3 du potentiomètre.

Pour en revenir avec nos deux résistances :

Figure 21 : schéma interne du potentiomètre

Pour nos calculs, je prendrais : R 1 = P o t ∗ ( 1 − α ) ; R 2 = P o t ∗ α ; Pot est la valeur totale de la résistance interne du potentiomètre, soit P o t = R 1 + R 2 . Cherchons la tension U 2 sur le montage suivant (merci de ne pas répondre " elle est ici " en montrant bêtement du doigt la tension U2 >_ ):

Figure 22 : calcul de la tension U_2
Figure 22 : calcul de la tension U_2

D'après la loi du pont diviseur de tension, on a la formule suivante :

U 2 = U ∗ R 2 R 1 + R 2
U 2 = U ∗ R 2 R 1 + R 2

Or, je viens de vous préciser la valeur littérale de chacune des inconnues :

U 2 = U ∗ ( P o t ∗ α ) ( P o t ∗ ( 1 − α ) ) + ( P o t ∗ α )

On développe :

U 2 = U ∗ P o t ∗ α P o t − P o t ∗ α + P o t ∗ α

Puis on simplifie :

U 2 = U ∗ P o t ∗ α P o t
U 2 = U ∗ α

Donc, quelle que soit la position du curseur, on connait la valeur de la tension U 2 ! :ange:

Exercice

Bien. Maintenant, je vous laisse faire l'application numérique avec les valeurs suivantes : I = 1 m A ; P o t = 12 k Ω ; α = 0 , 75 et R 1 = P o t ∗ α .

Consigne : Trouver les valeurs numériques de U ; U 1 ; U 2 ; R 1 et R 2 .

C'est parti !

...

De l'aide ?

Aller, je vous aide, voilà la démarche à suivre :

  • D'abord, calculer R 1 ﻿

  • En déduire R 2 ﻿

  • Ensuite, calculer U

  • Puis, calculer U 2 ﻿

  • Enfin, calculer U 1 ﻿

A vous de jouer !

Correction !

Solution : J'ai suivi la démarche que je vous ai donné, voilà ce qui en résulte :

1ère étape :

R 1 = P o t ∗ α
R 1 = 12.10 3 ∗ 0 , 75
R 1 = 9 k Ω

2ème étape :

P = R 1 + R 2
R 2 = P o t − R 1
R 2 = 12.10 3 − 9.10 3
R 2 = 3 k Ω

3ème étape :

D'après la loi d'ohm :

U = P o t ∗ I
U = 12.10 3 ∗ 1.10 − 3
U = 12 V

4ème étape :

Là, ça se complexifie un peu car il faut utiliser la loi du pont diviseur de tension :

U 2 = U ∗ R 2 R 1 + R 2
U 2 = 12 ∗ 3.10 3 9.10 3 + 3.10 3
U 2 = 3 V

5ème étape :

D'après la loi des mailles :

U − U 1 − U 2 = 0
U 1 = U − U 2
U 1 = 12 − 3
U 1 = 9 V

Et on a fini ! :p

C'était pas bien sorcier, il suffisait d'appliquer les formules que vous êtes censé connaitre. Pour conclure, on trouve les valeurs numériques suivantes : U = 12V; U 1 = 9V ; U 2 = 3V ; R 1 = 9 k Ω et R 2 = 3 k Ω .

Utilisation en "résistance variable"

La seule utilisation du potentiomètre ne se limite pas au pont diviseur de tension, car l'on peut également apporter une petite modification à ce dernier pour créer un résistor variable.

Un résistor variable est en fait un résistor (donc il possède deux broches) qui a la faculté d'avoir une résistance qui varie selon différents facteurs. On peut noter certains types de résistors variables qui réagissent en fonction de la lumière, de la température, etc. Et, ce que nous allons essayer de faire, c'est de transformer notre potentiomètre (à trois broches) en résistor variable (à deux broches).

Comment diable faire de notre potentiomètre à trois broches, un résistor variable à deux broches ?

En reliant deux broches entre elles pardi ! :p

Oui, tout simplement, regardez plutôt :

Figure 23 : utilisation du potentiomètre en résistor variable

Comment ça fonctionne ?

Pour cette configuration, on utilise plus que la broche 1 et 3. Je vais me passer d'explications fastidieuses et vous montrer ceci :

Figure 24 : course du curseur du potentiomètre en "mode" résistor variable

Ce que l'on peut observer - en précisant que le grand résistor à l'intérieur du potentiomètre symbolise la piste carbone de ce dernier - plus le curseur s'éloigne de la broche 1, plus la résistance entre la broche 1 et 3 est grande. Et inversement, plus le curseur se rapproche de la broche 1, plus la résistance entre les deux broches diminue.

Entre les broches 1 et 3, la valeur de la résistance, en prenant le même exemple que tout à l'heure, peut varier de 0 Ω à 12 k Ω . Nous avons donc bien un résistor variable à deux broches "fabriqué" à partir d'un potentiomètre (linéaire, rotatif, etc.) à trois broches.

Il y a même une utilisation encore plus simple en résistor variable, il s'agit de n'utiliser que la broche du milieu du potentiomètre et une de ces deux autres broches :

Figure 25 : utilisation du potentiomètre en résistor variable - utilisation de deux broches seulement et fonctionnement identique que précédemment
Figure 25 : utilisation du potentiomètre en résistor variable - utilisation de deux broches seulement et fonctionnement identique que précédemment

Bon, ben on a presque tout vu, il ne me reste qu'à parler de quelques résistors variables et vous enseigner le code couleur...

Les autres résistors variables

Il y en à plein, pour ne pas dire trop, je vais donc en répertorier quelques-uns dans un tableau.

Nom | Fonction | Symbole | Photo
Résistor variable | Là, c'est le composant général | Résistor variable | (Pas de photo)
Thermistance | Résistance dont la valeur varie selon la température ambiante à la thermistance | Thermistance | Photo thermistance
Photorésistance | Résistance qui varie avec la luminosité | Photorésistance | Photo photorésistance
Varistance | Plus complexe, la varistance possède une très grande résistance qui chute dès lors que le courant devient trop important | Varistance | Photo varistance

Voilà, il n'y a pas grand-chose d'autre à dire, à part que ces composants sont des capteurs et qu'ils servent pour les applications domotiques ou industrielles, voir même "loisirique". On aura peut-être l'occasion d'utiliser ces capteurs...

Code couleur

Vous avez peut-être remarqué que sur la photo de résistor que je vous ai montrée au début de chapitre, il avait des anneaux de couleur. Et bien c'est un code, appelé judicieusement : code couleur ! Ce code permet de repérer la valeur en Ohm de la résistance d'un résistor. Grâce à ce code, on peut donc lire la valeur de la résistance d'un résistor, à condition de le connaitre par cœur !

Couleur | Chiffre | Coefficient multiplicateur | Puissance | Tolérance
Noir | 0 | 1 | 10 0 | -
Marron | 1 | 10 | 10 1 | ± 1
Rouge | 2 | 100 | 10 2 | ± 2
Orange | 3 | 1000 | 10 3 | -
Jaune | 4 | 10 000 | 10 4 | -
Vert | 5 | 100 000 | 10 5 | ± 0.5
Bleu | 6 | 1 000 000 | 10 6 | ± 0.25 ﻿
Violet | 7 | 10 000 000 | 10 7 | ± 0.10
Gris | 8 | 100 000 000 | 10 8 | ± 0.05
Blanc | 9 | 1 000 000 000 | 10 9 ﻿ | -
- | - | - | - | -
Or | 0.1 | 0.1 | 10 − 1 | ± 5
Argent | 0.01 | 0.01 | 10 − 2 | ± 10
(absent) | - | - | - | ± 20 ﻿

Vous le voyez, chaque couleur est associée à un chiffre et une puissance de 10. Pour comprendre son fonctionnement, nous allons prendre des exemples. J'ai représenté sur cette image des résistors dont le code couleur est inscrit dessus.

Résistors et leurs anneaux colorés

Figure 26 : Exercice de lecture du code couleur des résistances

Lecture du code

Pour lire le code couleur, il y a une démarche à effectuer. En premier lieu, il faut repérer le sens de lecture. Oui, il y a un sens de lecture ! Théoriquement, il faut repérer l'anneau (la bande de couleur) le plus éloigné des autres. En général c'est le cas, mais des fois, toutes les bandes ont un même espacement, ce qui n'est pas pratique. On repère alors toujours un anneau au bord (ou à gauche ou à droite), celui-ci est en général de couleur or (qui revient le plus souvent) ou argent ou rouge (mais moins souvent) ou même marron. Les autres sont plus rares.

Une fois cette étape réalisée, voyons ce qu'il faut faire...

... dans le cas d'un résistor à quatre bandes (anneaux) de couleurs :

  • la première bande sur la résistance correspond au premier chiffre ;

  • la deuxième bande correspond au deuxième chiffre ;

  • la troisième bande correspond à un nombre multiplicateur ;

  • la quatrième bande (la plus éloignée de toute) correspond à la tolérance de la résistance.

... dans le cas d'un résistor à cinq bandes :

  • la première bande correspond au premier chiffre ;

  • la deuxième bande correspond au deuxième chiffre ;

  • la troisième bande correspond au troisième chiffre ;

  • la quatrième bande est le coefficient multiplicateur ;

  • la cinquième bande (la plus éloignée de toute) correspond à la tolérance.

Prenons des exemples

L'image avec les quatre résistors sera notre support pour comprendre la lecture du code couleur. Les résistors sont orientés "vers le haut" pour que la lecture se fasse de haut en bas.

Le premier résistor

Dans le sens de la lecture, on a un anneau rouge, jaune et violet. Pour l'instant oubliez le dernier qui nous permet, entre autres, de repérer le sens de lecture.

  • rouge : correspond au chiffre 2

  • jaune : correspond au chiffre 4

  • violet : correspond à l'anneau multiplicateur (cas d'un résistor à quatre bandes) de 10 7 ﻿

Nous venons de faire la plus grosse étape de la lecture du code. Maintenant, il ne nous reste plus qu'à calculer l'ensemble. Il suffit, en fait, de multiplier les deux premiers chiffres lu, en les apposant, par l'anneau multiplicateur :

R = 24 ∗ 10 7 Ω
R = 240000000 Ω
R = 240 M Ω

Nous avons donc un résistor de 240 mega ohm ! C'est assez énorme comme valeur.

Et le dernier anneau, on l'oublie ?

Ha oui ! Et bien le dernier anneau indique la tolérance de la résistance. C'est en fait, la précision que celle-ci a à se rapprocher de sa valeur marquée.

Pour ce premier résistor, l'anneau de tolérance est de couleur or. Le résistor possède donc une tolérance de ± 5 . La valeur réelle du résistor sera donc comprise entre + 5% de 240 MOhms et - 5% de 240MOhms.

5% de 240MOhms :

x = 240000000 ∗ 5 100
x = 12000000 Ω

Soit : x = 12 M Ω ﻿

La valeur du résistor sera donc comprise entre 228MOhms et 252MOhms ! L'écart relatif est n'est donc pas négligeable !!!! C'est pourquoi, lorsque l'on a besoin de précision, il faut choisir un résistor avec une meilleure tolérance. Dans le cas d'un résistor de faible valeur, le problème est moins conséquent.

D'autres exemples :

Le deuxième résistor

Idem, pour lire la valeur de la résistance du deuxième résistor, on suit le même protocole.

  • jaune : correspond au chiffre 4

  • violet : correspond au chiffre 7

  • orange : correspond à la multiplication par 10 3 ﻿

  • argent : tolérance de ± 10 ﻿

Notre résistor a donc une résistance de 47kOhms et une tolérance de ± 10 . Sa vraie valeur est donc comprise entre 42,3kOhms et 51,7kOhms.

Le troisième résistor

Ne prenez pas peur alors qu'il y a seulement un anneau en plus. La procédure de lecture reste la même :

  • orange : correspond au chiffre 3

  • orange : correspond au chiffre 3

  • noir : correspond au chiffre 0

  • vert : correspond au multiplicateur par 10^5﻿

  • rouge : tolérance à ± 2 ﻿

La résistance de ce résistor est :

330 ∗ 10 5 = 33000000 = 33 M O h m s

Le zéro qui c'est perdu est attendu par ses parents à l'accueil du magasin après les deux premiers chiffre du résistor a son importance ! Car il indique une plus grande précision du résistor.

Si on calcul la vraie valeur dans laquelle il se trouve, on a une valeur minimale de la résistance de 32,34MOhms et une valeur maximale de 33,66Mohms

Le dernier résistor

jaune : chiffre 4
bleu : chiffre 6
noir : chiffre 0
noir : multiplicateur par 1
marron : tolérance de ± 1

Valeur de la résistance : 460Ohms avec une tolérance de ± 1 . soit une vraie valeur qui se situe entre 455,4Ohms et 464,6Ohms.

Pourquoi apprendre ce code par cœur ?

C'est vrai qu'il suffirait d'utiliser un ohmmètre qui mesurerait pour nous la valeur de la résistance. Ce qui serait une solution assez simple (et très utile pour les fainéants :p ). Mais, dans certains cas, il est impossible de pouvoir mesurer cette résistance, c'est donc à vous de lire la valeur inscrite sur le résistor. Quand on connait ce code par cœur, la lecture se fait en moins d'une seconde ! (histoire d'épater les copains :soleil: )

Moyen mnémotechnique

Voici un moyen pour vous rappeler du code couleur :

Ne | Mangez | Rien | Ou | Jeunez | Voila | Bien | Votre | Grande | Bêtise
Noir | Marron | Rouge | Orange | Jaune | Vert | Bleu | Violet | Gris | Blanc

Avec ça, vous avez de grandes chances de ne pas oublier le code. Faites attention à ne pas confondre la place du Marron, du Bleu et du Blanc, ni du Vert et du Violet.

Le chapitre est terminé en espérant que vous avez tout retenu, car vous ne pourrez aller plus loin sans cette connaissance...

Si vous avez un manque de sommeil des points qui ne sont pas très clairs à vos yeux, relisez, c'est important !


INTRODUCTION AUX CMS
( Composants Montés en Surface)

1) Composants traversants et CMS (Composants Montés en Surface)

 | COMPOSANTS TRAVERSANTS | COMPOSANTS MONTES EN SURFACE
Organisation générale |  |
Assemblage | Les composants traversants nécessitent le perçage de la carte de circuit imprimé et un soudage manuel (méthode artisanale) ou un soudage à la vague (méthode industrielle). | Les CMS sont assemblés directement sur la surface du cuivre, il n'y a plus de trous à percer, le soudage se fait à la vague ou par refusion.
Dimensions | Résistance traversante 1/4 W | Résistance CMS format 1206

2) Intérêt des CMS

  • Pour l'assemblage et les coûts de fabrication

    - l'emploi des CMS permet de supprimer le perçage des cartes de circuit imprimé
    - les cartes étant plus petites (car les composants sont plus petits), les temps de mise en place des composants par les machines automatisées sont diminués (les trajets à parcourir sont plus courts).
    - la diminution de la surface du circuit imprimé, permet donc une réduction du coût de la carte et de son boîtier.
  • Pour la fiabilité et les performances

    la réduction de la taille des cartes de circuit imprimé, les rend moins sensibles au vibrations, donc plus fiables. La diminution de la longueur des pistes de circuit imprimé permet d'obtenir des vitesses de fonctionnement plus importantes.

2) REpérage des résistances cms

La valeur ohmique d'une résistance montées en surface est indiqué par un code numérique.
Les premiers caractères correspondent aux chiffres significatifs et le dernier caractère correspond au multiplicateur en puissance de 10

EXEMPLE

Cas particulier des résistances inférieures à 10 ohms

Les deux chiffres significatifs se trouve séparés par la lettre R.

Exemple avec une résistance de 6,8 ohms

La lettre R remplace ici la virgule.

2) Exercice NOTé

Indiquer dans les cadres la valeur de la résistance.

Pour une valeur inférieure à 1000 ohms, indiquer la valeur numérique en ohms
exemple : saisir la valeur 100 pour une résistance de 100 ohms.

Pour une valeur supérieure ou égale à 1000 ohms et inférieure à 1 000 000 ohms, indiquer la valeur en kohms (kilo-ohms)
exemple : saisir 10k pour une résistance de 10 kohms.

Pour une résistance supérieure à 1 000 000 ohms, indiquer la valeur Mohms (Mega-ohms).
exemple saisir 1M pour une résistance de 1Mohms.

Attention, cet exercice est noté (1 point par bonne réponse), cliquer sur le bouton NOTER uniquement lorsque vous êtes sur de vos résultats, il ne sera pas possible de corrigé après la notation.

Avant de démarrer les choses sérieuses, procédons à un petit entraînement, indiquer dans le cadre, la valeur de la résistance, puis cliquer sur le bouton Vérifier pour être certain du résultat.

ESSAI GRATUIT

R:

ATTENTION MAINTENANT, C'EST NOTé

Première opération, entrer vos noms dans les cadres :

Indiquer ensuite la valeur de la résistance dans votre cadre.

R1:

R2:

R3:

R4:

R5:

R6:

R7:

R8:

R9:

R10:

Indiquer maintenant les trois caractères qui devraient se trouver sur des résistances de :

100 ohms [image] R11:

4,7 ohms [image] R12:

6,2 kohms [image] R13:

5,6 Mohms [image] R14:

470 kohms [image] R15:

33 ohms [image] R16:

10 Mohms [image] R17:

220 kohms [image] R18:

8,2 ohms [image] R19:

560 ohms [image] R20:

ATTENTION !

NE TENTER PAS DE FRAUDER.


Vu dans ... Un documentaire ?

Caractéristiques des condensateurs

1. Rappels

1.1. Définition

Ensemble formé de deux conducteurs (armatures) dont les surfaces en regard son proches. L'une et l'autres sont séparées par un isolant (diélectrique).

1.2. Unités

FARAD : Capacité qui soumise a une d.d.p. de un volt acquiert une charge de un coulomb. On utilise toujours les sous-multiples du Farad. ( mF, nF , pF)

Q = C.U Q : en coulomb

C : en farad

U : en volt.

1.3. Expression

C = e . S/d S: surface en regard en m2 .

d : distance entre les deux armatures en m.

e : permittivité du diélectrique en F/m

avec e = e0 . er

e0: permittivité du vide 4p 10-7

er: permittivité relative

A la fabrication, on recherche donc 'S' élevé, 'd' faible, 'er' élevé pour tenir dans un faible volume.

1.4. Énergie d'un condensateur chargé

W = 1/2 C U2 W : en joules

C : en farads

U : en volts

1.5. Association de condensateur

en parallèle : C = C1 + C2 + … + Cn

en série : 1/C = 1/C1 + 1/C2 + … + 1/Cn

2. Caractéristiques technologiques

Elles dépendent essentiellement du diélectrique utilisé.

2.1. Diélectriques

Présentation :

- Mica - condensateurs plats ou boîtier moulé.

- Verre - condensateurs plats ou boîtier moulé.

- Céramique classe 1 - tubulaire, disque ou plaquette.

classe 2 - tubulaire, disque ou plaquette.

multicouche - boîtier plat moulé.

- Electrolytique aluminium - cylindrique.

tantale - cylindrique ou perle.

- Film plastique - boîtier plat moulé.

2.2. Définition technologiques :

1) Valeur nominale Cn Capacité pour laquelle est prévu le condensateur.

Ex: C=10nF

2) La tolérance exprimée en pourcentage (%) de Cn ou en valeur absolue.

Ex: C=10nF 10% C=10pF 1pF

3) Tension nominale (tension de service) Un : valeur de la tension Upp appliquée aux bornes du condensateur à ne pas dépasser.

4) Coefficient de température : Quotient de la variation relative de capacité par la variation de température.

ac = (D Cn / Cn)  (1 / DT) exprimé en 10-6 / °C ou ppm

5) Résistance d'isolement (Ri

)

Ri : C'est la résistance mesurée entre les bornes sous une tension continue.

Le produit Ri.C exprimée en secondes est la constante de temps de décharge du condensateur sur sa résistance de fuites.

La valeur de Ri est très sensible au taux d'humidité (résistance de surface) et à la température.

La puissance dissipée sous forme thermique par le courant de fuite If est P1 = Ri  If2.

6) Courant de fuite If Courant qui traverse le condensateur à l'instant où il cesse d'être soumis à une tension.

2.3. Influence de la fréquence :

2.3.1. Pertes diélectriques :

Soumis à une tension alternative le diélectrique est le siège d'une puissance P2 (perte diélectrique). On modélise l'influence de ces pertes par une résistance Rs en série avec C.

2.3.2. Tangente de l'angle de perte

tg q = (Rs.I) / (I/C.w)

tg q = (Rs.C.w)

Rs : caractéristique du diélectrique

w = 2pF : influence de la fréquence d'utilisation

Pour un diélectrique donné : plus la fréquence est élevée, plus la tangente de l'angle de perte est élevée.

2.3.3. Coefficient de qualité d'un condensateur

Q = 1/(R C w) = 1 / tgq

2.3.4. Impédance d'un condensateur

avec w = 2pf

En très haute fréquence , on peut être amené à tenir compte de l'inductance propre du condensateur.

2.3.5. Utilisation en fréquence élevée

On peut modéliser le condensateur comme un circuit R L C série (avec L faible)

2.4. Influence de la température

Tous les paramètres C, Ri, Un, tgq varient en fonction de la température.

T °C   C   Ri  Um   tgq 

2.5. Marquage

La lecture de la valeur nominale d'un condensateur exige une grande attention.

- Code des couleurs :

 | Zone A, B 1er et 2e chiffres | Zone C Multiplicateur | Zone D Tolérance (%) :
Or |  | 10-1 |  5% (céramique)
Argent |  | 10-2 |  10% (céramique)
Noir | 0 | 1 |  20% (céramique)
Brun | 1 | 10 |  1% (céramique)
Rouge | 2 | 102 |  2% (céramique)
Orange | 3 | 103 |
Jaune | 4 | 104 |
Vert | 5 | 105 |  5% (plastique)
Bleu | 6 |  |
Violet | 7 | pF |
Gris | 8 |  |
Blanc | 9 |  |  10% (plastique)
Or |  |  |

La zone E : Suivant le diélectrique utilisé la zone E représente :

  1. la tension de service (ex : 250V)

  2. Classe (ex: céramique type 1, type 2)

  3. Catégorie climatique (ex: -50°C - +200°C)

Remarque : le marquage des condensateurs par le code des couleurs tend à disparaître par rapport au marquage en clair.

- Le marquage en clair :

Le code doit être constitué par trois ou quatre caractères comprenant deux chiffres et une lettre, ou trois chiffres et une lettre.

Symbole littéral | code de marquage
pF | 'p' ou rien
nF | 'n'
mF | 'm', '.', 'mm'

- Si le marquage en clair comprend trois chiffres, le troisième chiffres est un multiplicateur.

ex : 330  33.100 = 33pF

102  10.102= 1000pF = 1nF

On utilisera les lettres suivantes pour indiquer la tolérance sur les valeurs des condensateurs. Ces lettres sont placées après la valeurs du condensateur.

Lettre du code | Tolérance
 | C  10pF (en %) | C < 10pF
B |  0.1 |  0.1 pF
C |  0.25 |  0.25 pF
D |  0.5 |  0.5 pF
F |  1 |  1 pF
G |  2 |
J |  5 |
K |  10 |
M |  20 |
N |  30 |
Q | -10 +30 |
T | -10 +50 |
S | -20 +50 |
Z | -20 +80 |
P | -0 +100 |

Exemples :

3n3K  3,3nF 10%

100mT 16  100mF –10 +50% 16V

1p5B 250  1,5pF 0,1pF 250V

.15 k 100  0.15mF 10% 100V  150nF 10% 100V

33nK 63  33nF 10% 63V

223Z  22.103 pF –20 +80%  22nF –20 +80%

330J  33.100 pF  5%  33 pF  5%

0.047k 400  0.047mF 10% 400V  47nF 10% 400V

Comparaison des standards usuels

Diélectrique

Plage de valeur possible

Cmin Cmax

Plage de fréquence possible

Fmin Fmax

Température max de fonctionnement

T°Cmax

Tolérance

Tension de service Un (V)

Mica

qq pF 0.47mF

10Hz 100MHz

+125°C

20% 10% 2% 1% 0.5%

100 à qq100

Verre

qq pF 10nF

1kHz 100MHz

+125°C

10% 5% 2% 1%

300 à 500

Céramique

Classe I

1pF 2nF

100kHz 1000MHz

+150°C

20% 10% 5% 2%

250 à 500

Classe II

100pF 0.47mF

1Hz 100MHz

+150°C

100% 50% 2%

35 à 500

Multicouche

Type I

1pF 15nF

100Hz 100MHz

+125°C

10% 5%

6 à 4000

Multicouche

Type II

470pF 1.5mF

100Hz 100MHz

+85°C

10% -20 +80%

6 à 4000

Électrolytique

Aluminium

1mF 100 000mF

0Hz (@) 10kHz

+85°C

20% -10 +50%

2.5 à 550

Tantale

0.22mF 220mF

0Hz (@) 100kHz

+150°C

20%

6 à 50

FILM Plastique

Polystyréne

20pF 1mF

0Hz (@) 100MHz

+85°C

20% 10% 5% 2% 1%

63 à 1000

Polyester

Polycarbonate

1nF 10mF

0Hz (@) 100MHz

+125°C

20%

63 à 1000

Comparaison des grandeurs physiques

Diélectrique |  | Tolérances | Rigidité diélectrique | Ri en W | Tang. de l'angle de fuite Tg q | Utilisations | Observations
Mica |  | 0.5% 1% 2% 5% 10% 20% | 60 à 75 V/mm | très bonne >1010 | 10-4 à 10-3 | Accord circuits HF ; Ligne à retard ; Filtre HF ; Boite étalon | Très bonne stabilité dans le temps
Verre |  | 1% 2% 5% 10% | 7.5 à 30 V/mm | 1010 à 1011 | 10-4 à 10-3 | Remplace le mica mais plus coûteux | Difficultés d'approvisionnement en mica
Céramique |  |  |  |  |  |  |
 | Classe I | 2% 5% 10% 20% | 9 V/mm | 1011 | < 10-3 |  | Coef. de température bien défini : -750 10-6 à 100 10-6 /°C
 | Classe II | -20 % à +50% 0 à 100% | 4 V/mm | >109 | 100.10-4 à 300.10-4 |  | Coef. de température mal défini, peu stable
 | Multicouche Type I | 10% | m |  | <1.5 10-3 |  | Variation en fonction de la température quasi linéaire
 | Multicouche Type II | 10% 20% -20% à +80% |  |  | <30 10-3 |  | Coef. de température mal définie.
Électrolytique |  |  |  |  |  |  |
 |  | 20% | m | m |  |  |
 |  | Un > 50V -10 à +50% |  |  |  |  |
 |  | Un < 50V -10 à +100% |  |  |  |  |
 | Tantale | 10% 20% -10% à +50% | 500 V/mm | If  1mA | 10-2 | Découplage BF Filtrage BF | Volume réduit POLARISE
FILM Plastique |  |  |  |  |  |  |
 | non métallisé | 2% 5% 10% 20% | m |  |  |  |
 | métallisé | 1% 2% 5% 10% 20% |  |  |  |  |

Condensateur

Polarisés |  | Non polarisé |  |
Électrolytiques Aluminium | Tantales | Plastiques |  | Céramiques
 |  | Polyester métallisé | Polyester 'Mylar' |
 |  | Polyester LCC 'Milfeuil" | Polycarbonate |


Electronique - Théorie - Condensateur

Vu dans ... https://www.abcelectronique.com/annuaire/cours/cache/634/condensateurs-de-valeur-fixe.html

Electronique >Théorie > Condensateur (Capacitor en anglais)

Dernière mise à jour : 24/02/2008

Codes type - Codes valeur - Liaisons - Condensateurs ajustables

Présentation

Un condensateur est un composant électronique capable de stocker de l'énergie, sous la forme d'un champ électrostatique. Il s'agit d'un composant dit passif, qui dans la plus simple de ses formes est constitué de deux surfaces conductrices d'électricité que l'on appelle armatures, mises face à face et séparées par un isolant appelé le diélectrique. Vous voyez le rapprochement avec sa représentation dans les schémas (deux traits parallèles) ?

Condo non polarisé

Le condensateur s'oppose au passage du courant continu mais il laisse passer le courant alternatif. Ca, c'est une définition que l'on peut souvent lire, mais qui n'est pas suffisante. Il faut ajouter qu'un condensateur peut aussi s'opposer au passage du courant alternatif, la "force" d'opposition dépendant de la valeur du condensateur et de la fréquence du courant alternatif. La "résistance" du condensateur s'appelle capacitance, et est liée aux matériaux utilisés pour sa fabrication : électrodes et isolants peuvent être de natures très différentes et présenter des caractéristiques électriques qui ne conviennent pas à toutes les applications (sinon, vous pensez bien, il n'existerait qu'un seul type de condensateur). De par cette particularité, un condensateur devra être choisi en fonction du rôle qu'il aura à jouer et de la plage de fréquence des signaux qui lui seront appliqués.

Valeur (capacité)

La valeur d'un condensateur est fixe et est principalement déterminée par la surface des armatures mises en regard, mais elle dépend aussi du diélectrique (isolant) placé entre celles-ci. La valeur est exprimée en Farad, ou en sous-multiples de Farad (pF pour Pico-Farad, nF pour Nano-Farad, uF pour Micro-Farad, mF pour Milli-Farad, F pour Farad). En règle générale, et pour un type de condensateur donné, la taille du composant est liée à sa valeur : un condensateur céramique de 100nF est plus gros qu'un condensateur céramique de 47pF.

En pratique, on trouve des condensateurs dont la valeur est comprise entre 1 pF (1 picoFarad, tout petit) et 1 F (1 Farad, plus gros). Dans les "petites" valeurs, on trouve des condensateurs ajustables et variables, qui comme leur nom l'indique, permettent d'obtenir une valeur capacitive entre une valeur minimale et une valeur maximale. En ce qui concerne le marquage de la valeur du condensateur fixe, il existe plusieurs façons de faire, plus de détails sont donnés à la page Condensateurs - Codes valeur. Pour la façon de noter la valeur des condensateurs sur mes schémas, voir page Schémas du site - Conventions.

Tension de service

La tension de service (parfois appelée tension nominale) que l'on voit marquée sur le condensateur, indique la tension maximale que l'on peut appliquer entre ses deux pattes pour l'utiliser dans des conditions optimales. Elle peut être de 5.5 V, 6.3 V, 10 V, 16 V, 25 V, 40 V, 50 V, 63 V, 100 V, 160 V, 250 V, 400 V, 630 V, 1000 V ou plus encore. Lorsqu'une tension continue et une tension alternative sont appliquées en même temps sur le condensateur, la somme de la tension continue et de l'amplitude de crête de la tension alternative appliquée ne doit pas dépasser la tension de service. Une tension d'utilisation supérieure à celle indiquée peut endommager irrémédiablement le composant. Il existe en effet une valeur limite de tension, appelée tension de claquage, qui correspond à un seuil où le courant va traverser l'isolant (via une étincelle) et provoquer un court-circuit entre les deux pôles (armatures). Bien que certains condensateurs possèdent le pouvoir de s'auto-cicatriser, il est fortement conseillé de ne pas dépasser les valeurs spécifiées. Un condensateur chimique auquel on applique une tension dépassant la tension de claquage, peut exploser.

Condensateur de 63V pour montage alimenté en 9V ?
A de rares exceptions près, vous pouvez utiliser un condensateur dont la tension de service est très supérieure à la tension qu'il se verra réellement appliquée, par exemple tension de service de 40 V dans un montage alimenté en 12 V. La tension de service indiquée par le fabricant est en effet une indication de valeur maximale. A noter toutefois que pour certains condensateurs, il n'est pas conseillé de choisir une marge trop grande (par exemple prendre un condensateur 100 V pour réguler une tension de 5 V), sous peine de les "sous-utiliser" et de les vieillir plus vite.

Quelle tension de service choisir ?
Dans de nombreux schémas électroniques, la tension de service des condensateurs n'est pas mentionnée. Quand tel est le cas, choisissez une valeur supérieure à la tension d'alimentation du montage. Si par exemple vous dégotez un schéma comportant des condensateurs de 10 nF et de 22 uF, et que la tension d'alim est de 9 V, vous pouvez prendre des condensateurs de 22 uF / 16 V ou 25 V, et des condensateurs de 10 nF / 63 V ou 100 V (dans les valeurs capacitives faibles, il est rare de trouver des tensions de service inférieures à 63 V).

Utilisation directe sur secteur 230V
Prenez garde au choix des condensateurs destinés à recevoir directement la tension du secteur EDF 230V. Ils doivent présenter de très bonnes caractéristiques d'isolation et présenter une tension de service vraiment en rapport avec la tension qu'ils se verront appliquer à leur bornes. Vous trouverez des condensateurs dit de classe X2 parfaitement adapté à la réalisation de filtres secteur ou d'alimentations secteur sans transformateur, attention à ne pas se méprendre sur leur tension de service qui peut être donnée en tension continue ou en tension alternative : 400 Vac ou 630 Vcc par exemple.

Puissance et énergie

EMax - Parfois, le fabricant communique une information relative à l'énergie maximale permise par le condensateur, et qui est relative à son poids. Cette information, exprimée en Wh/Kg (Watts*Heure par kilogramme), donne une indication sur la "concentration" d'énergie possible, pour un volume donné.
PMax - Puissance max admissible, exprimée en W/Kg (Watts / kilogramme).
Pd - Puissance dissipée liée aux pertes par effet Joule. Un condensateur dissipe toujours de la chaleur lorsqu'on le soumet à une tension variable. Il révèle une composante génératrice de perte tgd (angle de perte) : tgd = Rp.C.W, Rp étant la résistance de perte, C la capacité, W la pulsation. Cette perte se manifeste par un échauffement du composant, il ne faut donc pas qu'elle soit trop élevée, surtout si le condensateur est utilisé dans un circuit de forte puissance (alimentation secteur de puissance ou ampli BF de sono par exemple).

Polarité

Certains condensateurs sont polarisés, d'autres ne le sont pas. Globalement, les condensateurs de valeur inférieure à 1uF sont non polarisés, alors que ceux de valeur supérieure à 1uF sont polarisés. Il existe bien sûr des exceptions, puisque l'on peut trouver des condensateurs polarisés au tantale de 0,1uF, et des condensateurs non polarisés au polystyrène de 10uF. Mais dans la plupart des cas, la "barrière" de 1uF est valable et facile à retenir. Attention ! Les condensateurs polarisés possèdent un pôle "plus" et un pôle "moins", ils doivent impérativement être connectés dans le bon sens. En règle générale, les condensateurs polarisés radiaux (qui ont les deux pattes du même côté) possèdent une bande ou un ensemble de flèches qui désigne le pôle négatif, et les condensateurs polarisés axiaux (qui ont les deux pattes opposées) possèdent un renfoncement (collerette) côté pôle positif. Sur ces derniers, on peut disposer des deux informations (comme on le voit sur le condensateur au centre de la photo ci-dessous).

Condensateurs - Polarites

Si les polarités sont inversées, le condensateur peut brûler ou même exploser, et pas seulement lors de la mise sous tension. Les condensateurs au tantale branchés à l'envers, par exemple, peuvent se manifester (méchamment) au bout de un ou deux ans de fonctionnement, tout en pouvant ne présenter aucun problème lors des premières utilisations.

Condensateurs chimiques de forte valeur non polarisés

Il existe des condensateurs chimiques non polarisés de forte valeur, certains étant spécialement adaptés aux liaisons audio. Ces condensateurs (fabriqués par exemple par Panasonic ou par Monacor) peuvent être considérés comme deux condensateurs chimiques polarisés montés tête-bêche, pôles moins reliés ensemble ou pôle plus reliés ensemble.

Condo chimique non polarisé 001 Condo chimique non polarisé 002 Condo chimique non polarisé 003

Sur ces condensateurs, le repérage des connexions n'est pas nécessaire. Sur les condensateurs axiaux, le petit "renfoncement" que l'on trouve sur les condensateurs chimiques polarisés pour repérer le pôle + est ici inexistant ou au contraire présent de chaque côté (voir première photo ci-avant). Pour les condensateurs radiaux, pas de signe "Moins", mais une annotation "NP" (comme N on P olarisé) ou "BP" (comme B i- P olarisé). Les condensateurs non polarisés facilitent parfois la conception de certains montages audio, mais ils coûtent en général plus cher que les condensateurs chimiques polarisés.
Remarque : vous pouvez réaliser un condensateur chimique non polarisé en câblant en série et en tête-bêche deux condensateurs polarisés standards (le signe + de "C1+C2" indique l'association des deux condensateurs, et non pas une opération algébrique) :

Condo liaison 004

Tolérance

La tolérance correspond à l'écart relatif qui peut exister entre la valeur réelle du condensateur et la valeur qu'il est censé avoir et qui est notée sur son boîtier. Pour certains condensateurs, elle peut être extrêment élevée, de l'ordre de 50 % ou de 100 % ! Ce qui signifie que ce genre de composant peut avoir une valeur réelle loin de la valeur indiquée (en général supérieure) : un condensateur donné pour 100 uF peut très bien faire 160 uF. Mais heureusement, ce n'est pas le cas de tous les condensateurs, les plus courants affichant une tolérance de 5 à 20 %. Si vous voulez y mettre le prix, et si bien sûr ce choix est justifié, vous trouverez des condensateurs précis à 5%, voire à 1% ou moins. La valeur de la tolérance d'un condensateur peut être codée à l'aide d'une lettre : pour plus de détails, merci de vous reporter à la page Condensateurs - Codes valeur.

Température de fonctionnement

Tous les condensateurs sont donnés pour une utilisation dans une plage de fonctionnement donnée (comme pour la majorité des composants électroniques d'ailleurs). Cela vaut aussi bien pour les condensateurs polarisés que pour ceux qui ne le sont pas. La température de fonctionnement (celle de l'environnement dans lequel le condensateur va se trouver quand il va être sollicité, à l'interieur d'un rack dans une baie par exemple) peut avoir plusieurs incidences sur son fonctionnement, notamment sur sa valeur (pouvant augmenter ou diminuer en fonction de la température) et sur sa durée de vie (qui peut diminuer rapidement à des températures extrêmes). Certains fabricants donnent la valeur de la résistance thermique du composant, exprimée en °C/W, telle qu'on peut la trouver pour des transistors ou circuits intégrés de puissance, par exemple.

Courant de court-circuit ou ISC

Le courant de court-circuit ( ISC = I ntensity S hort C ircuit) désigne le courant maximal qui peut circuler quand le condensateur est chargé et que ses électrodes sont mises en court-circuit franc. Ce courant peut atteindre plusieurs ampères ou plusieurs dizaines d'ampères.

Diélectrique

Le diélectrique est l'isolant qui sépare les deux éléments conducteurs du condensateur. Il peut être de différentes natures, liquide, solide ou gazeuse.. Il peut s'agir d'un produit chimique, d'un isolant en plastique, mais aussi de l'air qui nous entoure. Quelques exemples : céramique, verre, mica, électrolyte solide ou liquide (condensateurs aluminium ou tantale), papier, plastique (polystyrène et polyester)... Les condensateurs au tantale qui contiennent un électrolyte non liquide ont généralement la forme d'une perle (ou goutte d'eau). Les condensateurs électrolytiques présentent de fortes capacités dans un volume relativement réduit, mais souffrent malheureusement de courants de fuite plus élevés. Les condensateurs au mica sont très stables en température et en fréquence, ils sont particulièrement appréciés dans la réalisation de filtres.

Résistance série équivalente ou ESR

La résistance série équivalente ( ESR = E quivalent S erial R esistor), qui peut s'assimiler à une résistance qui serait placée en série avec le condensateur, peut être aussi basse que quelques milliOhms ou quelques dizaines de milliOhms, mais peut aussi dépasser l'ohm. Bien que cette valeur paraisse faible, il est des applications où elle est peut être très gênante. La valeur de la résistance série équivalente peut être donnée pour utilisation sous une tension continue, certains fabricants donnent sa valeur à une fréquence bien précise, par exemple à 50 Hz, à 100 Hz, 1 kHz ou (le plus souvent) 100 kHz. Par exemple, condensateur "Panasonic FC Low ESR 470 uF / 25 V" donné pour 0,065 ohm à 100 kHz.

Résistance parallèle

La résistance parallèle, qui bien qu'étant de forte valeur, peut elle aussi être gênante dans certains cas, car elle est la cause principale du courant de fuite (leakage current) du composant. C'est à cause de cette résistance parallèle qu'un condensateur chargé se décharge tout seul même quand il n'est relié à rien. C'est aussi à cause de cette résistance parallèle qu'un condensateur peut ne jamais pouvoir se charger pleinement si la partie électronique qui le charge présente une impédance de sortie trop élevée.

Inductance parasite

L'inductance parasite est liée à l'enroulement mécanique des électrodes. Cette inductance est d'autant plus importante que la fréquence des signaux qu'on applique au condensateur est élevée. Elle peut être source de problèmes de fonctionnement dans certaines plages de fréquence, alors que pour d'autres fréquences tout se passe bien.

Utilisations du condensateur

Le condensateur peut être utilisé pour diverses fonctions, mais les principales sont les suivantes :
  • Oscillateur (voir cette page et celle-ci).
  • Couplage, blocage d'une composante continue, dans le trajet d'un signal audio, vidéo, ou RF (voir Condensateur - Liaisons)
  • Filtrage : égaliseurs audio, filtres (passe-haut, passe-bas, passe-bande, rejecteur), filtres secteur
  • Régulation et découplage d'alimentations.
  • Antiparasitage (interrupteurs, contacts relais, moteurs)
  • Augmentation du couple au démarrage d'un moteur monophasé
  • Création d'un pôle (phase) supplémentaire pour alimenter un moteur triphasé avec une tension monophasée
  • Compensation de phase entre deux grandeurs (entre tension et courant par exemple)
  • Retardateur de mise sous tension
  • Temporisateur (par exemple contact relais maintenu un certain temps après coupure énergie, sans ajout d'électronique)

Quel condensateur utiliser ?

Tableau d'applications typiques
N'importe quel condensateur ne peut pas être utilisé pour n'importe quelle application. Par exemple, un condensateur au mica n'est pas vraiment adapté aux montages audio ou aux alimentations (sauf le mica argenté que l'on peut encore trouver sur des équipements audio à lampe). De même, un condensateur électrolytique (chimique) ne peut pas toujours convenir en haute fréquence. Le tableau récapitulatif ci-dessous donne les applications les plus courantes des condensateurs en fonction de leur type, je me suis appuyé sur de nombreux documents papier et de sites internet pour l'établir. Le site Optimise ton ampli m'a été d'un grand secours pour m'y retrouver dans certaines références de condensateurs, j'en remercie son auteur, tout en vous invitant vivement à aller y faire un tour. Très instructif !

Type de condensateur | Fréq. Min. | Fréq. Max. | Professionnel | Grand public | Utilisations / Remarques
Papier | CC | 1 KHz | X | X | Industriel. Filtres. Correction du facteur de puissance. Désormais remplacés par les condensateurs Plastique.
Papier métallisé | CC | 100 MHz | X | X | Découplage miniature. Liaisons BF. Anti-parasite. Désormais remplacés par les condensateurs Plastique.
Papier huilé | ? | ? |  |  | Bon pour applications audio.
Plastique - KC et MKC (polycarbonate) | CC | 10 GHz | X | X | Tous usages professionnels. Filtrage. Base de temps. Mesure. Découplage. Bon pour applications audio.
Plastique - KP et MKP (polypropylène) | CC | 10 GHz | X | X | Tous usages. Régime impulsionnel. Montages HF. Alimentations à découpage. Eclairage. Excellent pour applications audio (en parallèle sur les chimiques de découplage et en liaison audio, par exemple).
Plastique - KP-SN (polypropylène métallisé zinc) | ? | ? | - | - | A compléter
Plastique - MKV (métallisé à huile) | ? | ? | X | X | Excellent pour applications audio.
Plastique - KS et MKS (polystyrol / polystyrène) Appelé aussi Styroflex. | CC | 10 GHz | X | X | Tous usages. Circuits oscillants HF et MF. Excellent comportement en régime impulsionnel. Considéré en audio comme le meilleur condensateur de liaison. Attention à ne pas confondre avec les MKS de Wima, peu recommandés pour l'audio.
Plastique - MKY | CC | 10 GHz | X | X | MKY = appellation particulière donnée par Siemens aux styroflex, idem MKS (voir ligne précédente).
Plastique mylar - MKT | CC | 10 GHz | X | X | Tous usages. Excellent pour applications audio.
Polyester métallisé - MTK et MKS4 | ? | ? | X | X | Courants, économiques et peu sensibles à la température. Bien pour découplage sur chimique principal d'alimentation.
Plastique - MKT Type MKS-2 | CC | 10 GHz | X | X | A compléter
Plastique - MKT Type Milfeuil | CC | 10 GHz | X | X | Découplage des circuits intégrés. Liaisons.
Mica | 1 KHz | 10 GHz | X | X | Accord des circuits HF. Lignes à retard.
Mica argenté | ? | 10 GHz | X | - | Filtres de précision. Circuits oscillants. Circuits impulsionnels. Découplage. Etalon de mesure.
Verre | 1 KHz | 10 GHz | X | - | Remplace le mica dans toutes les applications HF.
Céramique Groupe 1 | 100 Hz | 10 GHz | X | X | Circuits HF de puissance. Accord en HF.
Céramique Groupe 2 | 1 KHz | 200 MHz | X | X | Découplage HF.
Céramique Multicouches | ? | ? | X | - | Grande stabilité. NPO ou COG : Filtrage, réglage, temporisations. X7R : Couplage, déviation, filtrage. Z5U ou Y5V : découplage, liaison.
Electrolytique Aluminium | CC | 1KHz | X | X | Découplage. Filtrage. Liaison transistors.
Electrolytique Tantale | CC | 100KHz | X | - | Découplage. Filtrage. Circuits transistorisés. Non recommandé dans le trajet de signaux audio.
Electrolytique "ELNA" | ? | ? | X | - | Très faible distorsion. Recommandé pour usage audio pro.
Electrolytique "Black Gate" Type BG | ? | ? | X | - | Nécessite un temps de "rodage" (performances optimales au bout de quelques dizaines d'heures d'utilisation). Recommandé pour usage audio pro, pour le découplage vers la masse.
Electrolytique "Black Gate" Type BG-C | ? | ? | X | - | Recommandé pour usage audio pro. Idem type BG, mais plus destiné au couplage inter-étages (blocage composante continue).
Electrolytique "Black Gate" Type BG-N et BG-NX | ? | ? | X | - | Recommandé pour usage audio pro. Idem type BG-C, mais encore plus performant.
CC = Courant Continu ; BF = Basse Fréquence ; MF = Moyenne Fréquence ; HF = Haute Fréquence

Usage en audio
Il est une règle générale quand on conçoit un montage audio : limiter autant que possible le nombre de composants sur le trajet du signal audio, surtout les condensateurs. Mais attention à l'interprétation de cette règle : elle ne signifie pas que les composants qui ne sont pas situés sur le trajet du signal n'ont aucune influence sur la qualité finale du signal. Tous les composants (condensateurs compris) ont leur part là-dedans. Pour plus de renseignements concernant l'usage des condensateurs dans une liaison audio, vous pouvez vous reporter à la page Condensateur - Liaison.

Electrolytique tantale ou électrolytique aluminium ?
Ces deux types de composants sont en concurrence, car on les trouve l'un comme l'autre sur une large palette de valeurs. Les condensateurs au tantale sont plus onéreux (parce que la demande est moindre et parce que la distribution - sortie chaîne de fabrication - est parfois mal assurée) mais ils occupent moins de place. Ils présentent une résistance série (ESR, Equivalent Serial Resistance) plus élevée, qui fait que le condensateur aluminium est préféré lorsqu'il s'agit de régulation où de forts courants sont mis en jeu. L'avantage des dimensions physiques est cependant moindre désormais car il existe des condensateurs aluminium en version CMS vraiment miniaturisés (exemple : chez NIC Components, on trouve dans la série NACP, un condensateur de 100 uF / 10V occupant une surface de seulement 6,3 mm x 4,5 mm). Autre avantage au bénéfice du condensateur électrolytique aluminium : une meilleure durée de vie en température élevée. Principalement à cause du prix, on rencontre bien plus de condensateurs aluminium que de condensateurs tantale dans les équipements grand public. A titre d'exemple, il y a plus de 100 condensateurs aluminium au format CMS dans une télé LCD...


Electronique - Théorie - Condensateur - Codes valeur

Vu dans ... https://www.abcelectronique.com/annuaire/cours/cache/631/codes-valeur-des-condensateur.html

Electronique > Théorie > Condensateur > Codes valeur

Dernière mise à jour : 14/11/2010

Présentation - Codes type - Condensateurs ajustables - Liaisons

La valeur des condensateurs peut être indiquée de plusieurs façons : soit en clair, soit en code chiffré, soit en code de couleurs.

Correspondances entre unités

Comme dit à la page Condensateurs, l'unité de la capacité est exprimée en Farad, ou en sous-multiples de Farad (pF pour Pico-Farad, nF pour Nano-Farad, uF pour Micro-Farad, mF pour Milli-Farad, F pour Farad). La correspondance entre unités est la suivante
1000 pF = 1 nF
1000 nF = 1 uF
1000 uF = 1 mF
1000 mF = 1 F (ce qui correspond à une très grosse valeur, qu'on ne voit que très rarement en électronique "ordinaire")
Ainsi, un condensateur marqué 330n peut-il aussi être écrit 0.33u ou même .33u (voir paragraphe suivant).
Remarque : vous pouvez rencontrer sur certains vieux schémas, l'unité uuF (micro-micro-Farad). Cette unité est équivalente au pF (picoFarad).

Affichage en clair

Pas de difficulté majeure, dès l'instant où l'on sait que le "F" de "Farad" n'est que très rarement indiqué, et que la sous-unité ne l'est pas toujours. Voici quelques exemples, à partir desquels vous devriez pouvoir vous en sortir par la suite.

Valeur notée | Correspondance avec unité(s)
10 ou 10p | 10 pF
4.7K ou 4K7 ou 4n7 | 4,7 nF = 4700 pF
2n2 | 2,2 nF = 2200 pF
470n | 470 nF = 470000 pF
2.2 ou 2u2 | 2,2 uF = 2200 nF = 2200000 pF
.1 | 0,1 uF = 100 nF = 100000 pF
.15 | 0,15 uF = 150 nF = 150000 pF
.01 | 0,01 uF = 10 nF = 10000 pF
.047 | 0,047 uF = 47 nF = 47000 pF
.330 | 0,330 uF = 330 nF = 330000 pF
.001 | 0,001 uF = 1 nF = 1000 pF
1.5 | 1,5 uF = 1500 nF = 1500000 pF
2.5 | 2,5 uF = 2500 nF = 2500000 pF (3)
.068 | 0,068 uF = 68 nF = 68000 pF
100uuF | 100 pF (le double "u" signifie un millionnième de uF)
10 | 10 pF si petit condensateur, 10 uF si "gros" (1)
100 | 100 pF si petit condensateur, 100 uF si "gros" (1)
473 | 47000 pF = 47 nF (2)
224 | 0,22 uF = 220 nF (2)
479 | 4,7 pF (2) (4)

(1) - Les condensateurs de taille moyenne et grosse ne posent en général pas de problème, leur unité est quasiment toujours le uF. Si vous voyez un condensateur cylindrique de deux centimètres de haut marqué 100/25, il y a très peu de chance qu'il s'agisse d'un condo de 100 pF, et qu'il s'agisse plutôt d'un condo électrochimique de 100 uF / 25V...
(2) - Quand la valeur notée possède trois chiffres significatifs avec pour troisième chiffre une valeur autre que zéro, il s'agit la plupart du temps d'un marquage en code chiffré, voir paragraphe suivant.
(3) - On trouve des schémas sur lesquels peuvent être notées des valeurs que l'on rencontre moins souvent de nos jours. Les condensateurs de 25 uF ou 500 uF, par exemple sont désormais moins courants que les condensateurs de 22 uF et de 470 uF. Le remplacement d'un 25 uF par un 22 uF ou le remplacement d'un 500 uF par un 470 uF ne pose pas de problème.
(4) - Le "9" en troisième position de 479 n'indique pas la présence de 9 zéros mais l' absence de zéro et la présence d'une division par 10 . Ce petit écart de règle est permis dans le sens où on ne risque pas de trouver un condensateur non polarisé de 10000 uF ou plus.

Affichage en code chiffré

Ici, la valeur du condensateur est indiquée avec trois chiffres. Les deux premier chiffres sont dit significatifs, et le troisième correspond au facteur de multiplication (même principe que pour le code des couleurs décrit ci-après). Par exemple, le marquage 273 correspond à un condensateur de 27000 pF (soit 27 nF) : 2 et 7 pour les chiffres significatifs, le 3 correspond à un coefficient multiplicateur de 1000 (trois zéro).

Marquage | Valeur
273 | 27 nF ( = 27000 pF = 0.027 uF)
I102K | 1 nF (= 1000 pF = 0.001 uF)
D333 | 33 nF (33000 pF = 0.033 uF)
153J100 | 15 nF (= 15000 pF = 0.015 uF)
330 | Piège ! Peut vouloir dire 33 pF (codage chiffré) ou 330 pF (codage en clair) !
479 | Ecart de règle : la valeur est ici de 4,7 pF (47 divisé par 10), le chiffre 9 ne signifie pas "9 zéros"

Voir aussi tableau couleur ci-après, où sont mis en regard les chiffres et les coefficients multiplicateurs.

Affichage en code de couleurs

Réalisé avec des anneaux, points ou bandes de couleur. Les premiers indicateurs colorés représentent les chiffres significatifs, un autre indique le facteur de multiplication et des couleurs additionnelles peuvent être présentes pour indiquer la tolérance et la tension de service.

Condensateur "allongé et un peu arrondi" avec 3 bandes de couleur

Condensateur de 470 pF

Condensateur tubulaire avec 4 anneaux de couleur

Condensateur de 22 pF, tolérance 10 %

Condensateur rectangulaire avec coins arrondis et 5 bandes de couleur
Les couleurs se lisent de haut en bas.

Condensateur de 47 nF, tolérance +/-20%, 200 V ou 250 V.

Remarque : parfois la dernière bande de couleur (la plus en bas, vers les broches de connexion) ne remplit pas tout le bas du condensateur, et la couleur du corps pourrait alors être prise pour une sixième bande colorée.

Condensateur disque avec 3 bandes de couleur
Les couleurs se lisent de bas en haut.

Condensateur de 1,5 nF

Attention, certains condensateurs ont une grande ressemblance physique avec celui-ci mais ont une patte prise plus haut que l'autre dans le composant. Pour ces derniers, la lecture se fait de haut en bas. En cas de doute, lire dans les deux sens, bien souvent une seule valeur normalisée ressort.

Condensateurs avec 6 points ou anneaux de couleur

Condensateur mica de 1500 pF, tolérance 5 %

Remarque : le "point noir norme UTE" (point A) n'est pas toujours noir, il peut aussi être employé pour indiquer la catégorie climatique (ou coefficient de température) du composant, selon codage suivant :
  • Rouge = Catégorie 454 - Froid -55 °C, Chaleur sèche 85 °C, Chaleur humide 21 jours
  • Jaune = Catégorie 434 - Froid -55 °C, Chaleur sèche 125 °C, Chaleur humide 56 jours
  • Vert = Catégorie 435 - Froid -55 °C, Chaleur sèche 125 °C, Chaleur humide 21 jours

Condensateur de 510 pF, tolérance 20 %

Correspondance entre couleurs et valeurs
Quelque soit le type de condensateur, la table de correspondance entre couleurs et valeurs numériques est la même, et est indiquée dans le tableau suivant :

Remarques :
Les codes couleur pour condensateurs ont pu varier un peu au fil des ans et selon les fabricants, les infos données ci-avant sont "générales". A noter les points suivants :
  • Les valeurs de tolérance indiquées ne sont valables que pour les condensateurs de valeur supérieure à 10 pF.
  • La tension de service pour la couleur rouge peut signifier 200 V ou 250 V.
  • La tension de service pour la couleur bleue peut signifier 600 V ou 630 V.
  • La lecture s'effectue de la même façon que pour la lecture de la valeur des résistances.
  • Un autre code couleur est adopté pour les condensateurs ajustables, voir page Condensateurs ajustables.

Tolérance

La tolérance (précision de la valeur du condensateur) peut aussi être codée par une lettre, voici le tableau de correspondance :

Lettre | Condos < à 10 pF | Condos > 10 pF
B | +/- 0,1 pF |
C | +/- 0,25 pF |
D | +/- 0,5 pF | +/- 0,5 %
F | +/- 1 pF | +/- 1 %
G | +/- 2 pF | +/- 2 %
H |  | +/- 2,5 %
J |  | +/- 5 %
K |  | +/- 10 %
M |  | +/- 20 %
R |  | +30 % / -20 %
S |  | +50 % / -20 %
Z |  | +80 % / -20 %

Exemples :
101J = 100 pF, +/- 5 %
274H = 270 nF, +/-2,5 %

< Précédent - Suivant >


Electronique 3D - Le condensateur - Code couleur

Vu dans ... http://www.electronique-3d.fr/Le_condensateur.html

Le condensateur

L'unité de mesure d'un condensateur est le Farad, mais cette unité est beaucoup trop grande. On utilise les sous- multiples. Le picofarad (pF) - Le nanofarad (nF) - et le Microfarad (µF).
Un microfarad = 1000 nanofarads. Un nanofarad = 1000 picofarads:

- Composition :
Un condensateur se compose de deux lamelles conductrices, séparées par un isolant. Cet isolant peut être du mica, du papier, de la céramique, du polyester, du styroflex etc.
- Il existe aussi des condensateurs à air (l'air est un isolant), ces condensateurs variables étaient utilisés dans les anciens postes radio. On l'utilise toujours lorsque l'on demande une grande stabilité, par exemple dans les oscillateurs. De nos jours, les condensateurs à air, (à droite), des postes radio sont remplacés par des diodes varicap, beaucoup plus petites.
- Les isolants utilisés s'appellent le diélectrique.

- Tension de service :
- Cette valeur indique la tension maximale que l'on peut appliquer à un condensateur. Je te conseille vivement de ne jamais appliquer une tension supérieure à cette tension maximale, sous peine d'usure prématurée (meilleur des cas). Les condensateurs électrochimiques, eux vont se mettre à chauffer et quelques fois carrément exploser. Tu dois respecter une certaine marge de sécurité.

- Exemple :
- Pour une tension de 10 volts, ne met pas un condo de 10 volts. Bien qu'il fonctionne, il va s'user plus vite dans le temps... Mets plutôt un condo avec une tension de service juste au-dessus soit 16 volts, si tu n'as pas de 16 volts prends au-dessus soit 25 volts... Toutes les valeurs de tension au-dessus sont bonnes. La limite est l'encombrement du condensateur...

- Rôle du condensateur :
- Le condensateur est un composant qui permet d'emmagasiner (et de la restituer) de l'énergie électrique.

Led
Assemblage des condensateurs :
Comme les résistances, il est possible de grouper plusieurs condensateurs ensembles. Soit en parallèle, soit en série. Les formules sont les mêmes que pour les résistances, sauf qu'il faut inverser. C'est-à-dire, pour les condensateurs en parallèles, tu prends la formule des résistances en série, et pour les condensateurs en série tu prends la formule des condensateurs en parallèles.

Rappel des formules:

Figure 1: En série 1/C-équi =1 /C1+1 /C2 OU C-équi =C1*C2/C1+C2
Figure 2: En parallèle C-équi =C1+C2
Pour avoir un condo non polarisé, il suffit de les monter comme la figure 3

- Marquage des condensateurs :

- Alors là Nicolas, on tombe dans le charabia, dans le galimatias concentré, le "pourquoi faire simple quand on peut faire compliqué"... Quand tu soudes le condo, tu te demandes encore si c'est bien le bon.
- Fut un temps ou les condensateurs (pas tous) étaient marqués comme les résistances par un code couleur (condo 4 figure 1). C'était trop simple pour que cela dure, ces condensateurs ne sont plus fabriqués.
Chacun y va de son petit code
1- Code des Américains
2- Code Européen
3- Code Asiatique
Les condensateurs 1 et 3 montrent un bon exemple ou microfarad et picofarad sont utilisés pour définir la valeur du condensateur. Le rouge (1) est un 0,470 microfarad (470 nanofarads) et le jaune (3) est un 3300 picofarads (0,33 nanofarad) et 400 volts de tension de service...
Le condensateur 5 te montre un électrochimique de 33 microfarads (µF) 450 volts de tension de service. Ces condensateurs sont polarisés et le + est du coté ou il y a un léger renfoncement sur le pourtour.

Mise en garde en ce qui concerne le condensateur chimique. Outre la tension de service qu'il ne faut jamais dépasser, il faut faire très attention à ne pas inverser la polarité. Si le + du condo se retrouve au - de l'alimentation il chauffe et peut exploser.

- Tu as fait comment, pour deviner ?
Très bien Nicolas, tu comprends vite, tu viens de dire le mot exact, les condensateurs, on devine leur valeur plus qu'autre chose.
Comment j'ai fait !!! Et bien pour le condensateur rouge, je me doute que ce n'est pas des picofarads car il est trop gros, le chiffre 0,47 ne peut être que des microfarads donc 0,47 microfarad soit 470 nanofarads. Pour le jaune, cela ne peut pas être des microfarads, ni des nanofarads (trop petit) donc cela ne peut être que des picofarads, 3300 picofarads soit 3,3 nanofarads et 400 volts de tension de service.

En somme, c'est du pifomètre...
Jamais de pifomètre en électronique Nicolas... JAMAIS.... VADE RETRO SATANAS !

- Le pifomètre en électronique, c'est le trépas du composant actif, la mort du fusible dans le meilleur des cas...
Non... Pour deviner un condensateur, je fais appel au sens inné de tout électronicien. Le sens qu'il acquière avec le temps.
- Le sens qui permet de maîtriser parfaitement l'impondérable voire l'improbable... Voire même l'inconcevable...

Tu ne crois pas que tu en fais un peu trop, avec ton sens inné...
NON
Ben moi, je crois que si...
Ben moi, je dis que non... na

Led
- Bon, pour te punir de tes remarques désobligeantes, tu apprendras quand même le code couleur des condensateurs, bien qu'ils ne soient plus fabriqués, tu en verras quand même sur des circuits anciens. Alors il vaut mieux les connaître.

Code couleur des condensateurs:

Cela se lit de haut en bas. (figure gauche)

Marron = 1. Rouge = 2. Jaune = x10...
Soit 120 nF
Tension de service 250 Volts (Rouge). Tolérance 20% (Noir)

Ensuite pour t'aider...

- Condensateurs type Milfeuil (MKT)

Marquage des condensateurs MKT

Valeur du condensateur jaune 100nk63
100 nF 63 Volts 10% de tolérance

- Condensateurs céramiques:
Condensateur ceramique

- Marquage des condensateurs céramiques -

-Pour ces condensateurs il faut remplacer le 3ème chiffre par autant de zéros.
Lire le résultat en Picofarads.

- Le condensateur variable :

- Comme leur nom l'indique, la capacité d'un tel condensateur peut varier, ces condensateurs sont utilisés notamment dans les oscillateurs permettant de les caler sur une fréquence donnée. Par exemple dans les anciens postes radio c'était des condensateurs à air qui étaient utilisés pour faire varier la fréquence de l'oscillateur locale, permettant ainsi de trouver les stations émettrices. Ils furent remplacés par des condensateurs à diélectrique mica plus petits. Maintenant on utilise des diodes varicap encore bien plus petites.

Cela est bien beau, mais il sert à quoi au juste, ce condensateur ?
Alors là Nicolas, il sert à beaucoup de choses. Je crois que le mieux est de dégrossir en quelques lignes, et d'apprendre au fur et à mesure son utilisation. Mais tout d'abord, voilà les 2 propriétés principales des condensateurs.

Led
- Propriété du condensateur :
1- Il permet d'emmagasiner (il se charge) et de la restituer de l'énergie électrique (il se décharge) .
2- Il laisse passer le courant alternatif, mais pas le courant continu.

Figure 1 : Le circuit est alimenté en courant continu. Le condo est monté en série, si on ferme l'interrupteur l'ampoule ne s'allume pas.
Figure 2 : Le circuit est alimenté en courant alternatif, si on ferme l'interrupteur l'ampoule s'allume.
Figure 3 : Le condo est monté en parallèle, Si on ferme l'interrupteur il se charge à la tension d'alimentation et se décharge dans l'ampoule lorsqu'on l'ouvre. Celle-ci va s'éteindre progressivement. Le temps de décharge est fonction du courant que consomme l'ampoule et de la valeur de la capacité. Plus la capacité est grande plus il mettra de temps à se vider. S'il n'y avait pas d'ampoule le condensateur resterait chargé.

Led
- Constante de temps (τ) de charge d'un condensateur.
- Soit un condensateur que l'on charge ou décharge dans une résistance. τ = R × C ù τ (seconde)- R (ohm)- C (farad). A savoir que l'on considère le condensateur chargé lorsque la tension à ces bornes atteind 63% de la tension du circuit, et déchargé lorsque la tension à ces bornes est de 37%.
- Exemple :
R= 100K C=100µF
T= 100000 ohms * 0,0001 farad= 10 secondes.
- En pratique on appel " constante de temps" la formule τ = R × C

Led
- Utilisation:

1- Dans les alimentations.

Tu sais maintenant que le "secteur" fourni par EDF est une tension alternative de 50 Hertz et 230 volts de tension efficace. Rappel
En électronique, on utilise pour alimenter les circuits une tension continue. Il faut donc convertir cette tension alternative en tension continue qui soit identique à celui d'une pile. Pour cela, il faut un transformateur, un pont à diodes, un condensateur plus un circuit de régulation.

Figure 1 :

- Le transformateur abaisse la tension 230 volts à 12 volts (1). Cette tension est toujours alternative, le rôle du pont à diodes est d'inverser les alternances négatives de la sinusoïde (elles passent du - au +). On a donc des demi-alternances positives à 100 Hertz (2). Le condensateur permet de lisser cette ondulation. Le régulateur affine le "lissage" et stabilise la tension à 12 volts (3).
Nous avons donc en sortie du régulateur, une tension continue de 12 volts, identique à celui d'une pile.

- N'oublie pas que le condensateur se charge en énergie électrique et la restitue (il se décharge) d'où le lissage des demi-alternances positives. Ce lissage est d'autant plus efficace que la capacité est importante. Pour ce qui est du régulateur (symbolisé ici par un rectangle) il existe différents circuits. Ce sont des régulateurs de tension.

2- Condensateur de liaison :

Ce condensateur sert en premier lieu à isoler les différents étages d'un circuit, aussi pour faire des filtres passe Haut.
Tu regardes la figure de droite qui est un amplificateur basse fréquence à transistors.

Condensateurs de liaison | Filtre passe haut

C1 C2 C3 sont les condensateurs de liaison.
C1 isole l'entrée IN de la tension continue se trouvant sur la base du transistor T1.
C2 isole l'étage 1 de l'étage 2. Cette façon de faire simplifie beaucoup le calcul des résistances de polarisation.
C3 isole la sortie OUT de la tension continue présente sur le collecteur de T2. De plus, les potentiomètres n'apprécient pas trop les tensions continues, ils ont tendance à produire des crachotements.
Revenons sur C1. Tu vois sur la figure de droite un filtre passe haut. Ce genre de filtre atténue les basses fréquences et laisse passer les fréquences hautes.
- La fréquence de coupure (fréquence atténuée à -3 dB par rapport à la source) est fonction des valeurs R et C. Formule Fc = 1/(2 pi R*C).
Donc le condensateur C1 à l'entrée du montage de gauche forme aussi un filtre passe haut.
Eh attends... je ne vois pas le rapport entre la résistance R de la figure de droite et la figure de gauche qui est un ampli à transistors.
Eh ben... voila!... Voila-voila... Nicolas patine dans la semoule.. Et moi, j'ai l'impression de m'égosiller pour rien...
Dis donc ce n'est pas toi qui m'a demandé de t'expliquer ce qu'est l'impédance d'un circuit. L'ampli à transistors, ce n'est pas un circuit !
- ALORS !

Bon, je vais relire ICI et je reviens...
- L'impédance d'entrée dans un montage à transistors bipolaires n'est pas très élevée. Et il convient de ne pas mettre n'importe quelle valeur pour ce condensateur. Supposes que le montage serve pour un pré-ampli Hifi et que tu souhaites une bande passante, soit de 20 Hz à 20 Khz. Supposes aussi que l'impédance du montage soit d'environ 4,7 K ohms, pour ce condensateur d'entrée si celui-ci est trop petit (par exemple de 1 µF) les fréquences basses seront atténuées, car l'ensemble se comporte comme un filtre passe haut.
Regardes : Sur l'axe des abscisses les fréquences en Hertz et sur les ordonnées le gain en dB. On voit très nettement que les fréquences basses sont plus atténuées avec un condensateur de 1 µF.

Courbes de Bode

- Pour ce qui est du condensateur C4, ce n'est pas un condensateur de liaison. En parallèle sur la résistance, il se comporte comme un cout circuit au point de vue alternatif, ce qui permet d'augmenter le gain du montage. Cela ne change en rien la polarisation en continue du transistor.
(nous verrons cela plus tard)...

Led
- Réactance capacitive d'un condensateur:

- Si tu as suivi, tu sais que le condensateur laisse passer les signaux alternatifs. Cela est vrai, mais il oppose quand même une plus ou moins grande résistance au signal alternatif. Cette résistance (réactance) est fonction de la fréquence du signal.

La réactance est généralement notée Xc.
Formule Xc = 1/2 pi F*C (comme d'habitude F est exprimé en Hertz et C en Farad).

Exemple :
- Calcul de la réactance capacitive (en ohms), d'un condensateur dont la capacité est de 1000 µF lorsqu'une tension alternative d'une fréquence de 50 Hz est appliquée à ses bornes.
Donc: C =1000 µF - F = 50 Hz - Pi = 3,14. Réactance = 1/6,28*50*0,001=3,18 Ohms

Routine qui te donne la réactance d'une capacité pour une fréquence donnée.

Led rouge Calcul rapide (Uniquement sur I-Explorer).

Réactance par ci... Réactance par là... J'te fais ci... J'te fais ça... Et moi je fais quoi avec tout cela ?
Et bien entre autre, tu as vu plus haut que pour faire une alimentation il faut un transformateur pour abaisser la tension du secteur. Quelques fois pour de petites alimentations qui ne demandent que quelques dizaines de milliampères, il peut être intéressant d'utiliser un condensateur pour abaisser la tension du secteur.

Led
- Voici un schéma d'une telle alimentation :

Alimentation sans transformateur
- Ceci est une alimentation 5 volts -
À gauche le secteur 230 Volts arrive directement sur le pont à diodes. Il n'y a pas de transformateur, c'est le condensateur de 470 nF qui remplit la fonction d'abaisseur de tension grâce à sa réactance.
Regardes à droite le transformateur tel qu'il est construit, il n'y a aucun lien entre le primaire (secteur 230 v) et le secondaire.
Il y a donc une isolation galvanique, ce qui n'est pas le cas avec une alimentation sans transformateur

- Avantages :
- Une alimentation sans transformateur est économique.
Le volume est très réduit (Un condensateur est plus petit qu'un transformateur).

- Inconvénients :
- Il n'y a pas d'isolation galvanique par rapport au secteur, donc celui-ci se retrouve sur tout le montage (230 volts par rapport à la terre), d'où un risque d'électrocution plus important.

Précautions :
1- Je pense qu'il est impératif de faire ce genre d'alimentation dans un boitier plastique. 2- Mettre à l'intérieur ainsi qu'à l'extérieur du boitier une mise en garde claire sur le risque encouru.
3- Je pense que le mieux est de laisser les fabricants faire ce genre de montage, et ne fabriquer ce genre d'alimentation que pour faire fonctionner par exemple une diode LED sur du 230 volts.
4- L'interrupteur du montage doit être un bipolaire (couper les deux fils du secteur).
5- Ne pas réparer ce genre de montage sans retirer la prise d'alimentation du secteur.

- Calcul d'une telle alimentation :

- Calcul du condensateur, en connaissant la tension de sortie U, le courant de sortie I, et une Tension de 220 volts (Fréquence de 50 Hz):
- Formule: C = I / (2 * 3.14 * F* (220 - U)) d’où C = I / (314 * (220 - U)), sachant que (314 = 2*3.14*50)
On veut une tension U = 9 V et une intensité I = 20 mA (la fréquence est de 50 Hz)
C = 0.020/ (314 * (220 - 9)) = 300 nF

Led rouge Calcul Rapide (Uniquement sur I-Explorer).

Les condensateurs auront une tension de service minimum de 400 Volts:

Voilà Nicolas, un résumé sur les condensateurs... A bientôt.


condensateurs

Vu dans ... http://etronics.free.fr/dossiers/analog/analog06/condensa.htm

Les Condensateurs

1.1.Descriptions

Composant électrique constitué de deux conducteurs (les armatures), séparés par un isolant, le diélectrique.(diélectrique : Substance isolante susceptible d'acquérir une polarisation en présence d'un champ électrique).

Lorsqu'on applique une différence de potentiel entre ces armatures, une charge électrique s'accumule dans le condensateur, proportionnelle à la tension appliquée et à une grandeur caractéristique du condensateur appelée sa capacité. La capacité d'un condensateur dépend de la dimension des armatures, de l'épaisseur de l'isolant ainsi que d'une caractéristique de cet isolant appelée sa constante diélectrique.

1.2.Symbole

ou pour les condensateurs Polarisés

pour les condensateurs variables

1.3.Unité ; Formules

La capacité se mesure théoriquement en farad (symbole F) ; cette unité étant trop élevée, on préfère utiliser des sous-multiples : le microfarad (1mF, qui vaut 10-6 farad),le nanofarad ( nF,10-9 F)et le picofarad ( pF, 10-12 F).

Pour un circuit donné, on définit sa capacité C comme le rapport de la charge accumulée sur la tension appliquée à ses bornes, soit en fait son aptitude à emmagasiner des charges électriques, de l'énergie électrostatique :

avec la capacité C constante, c'est-à-dire autonome et linéaire, on obtient :

1.3.1.Charge et Décharge d' une capacité

Au début S1 et S2 sont ouvert donc la tension au point A = 0
Ensuite ont ferme S1 et on observe la tension qui donne la courbe de charge d' un condensateur.
En fin si S1 est ouvert et S2 fermé on observe la tension qui donne la courbe de décharge .

1.3.2.Effet capacitif

Cet effet correspond au troisième phénomène très important. Lorsqu'on applique une différence de potentiel à deux conducteurs isolés les uns des autres, on assiste à une accumulation de charges par influence électrostatique. C'est cela l'effet capacitif. Il peut être ardemment recherché et dans ce cas on fabrique des condensateurs précis ou de grande capacité. Très souvent, l'effet capacitif est présent à titre parasitaire comme par exemple lors d'accumulation de charges entre deux lignes conductrices. Dans ce cas, on cherche à minimiser ses effets sur le temps de réponse de la ligne.

1.3.3.Tension de claquage

Outre sa capacité, un condensateur est caractérisé par :

  • la tension de claquage, qui mesure la différence de potentiel à partir de laquelle une étincelle se produit entre les armatures, en générale fatale au condensateur. Cette tension, qui dépend de la distance entre les armatures et de la nature du diélectrique, définit le type d'application du condensateur .Attention si l' on dépasse la tension maximal d' un condensateur polarisé chimique celui ci peut exploser .

1.3.4.La résistance de fuite

  • la résistance de fuite ou courant de fuite, qui traduit le fait que le diélectrique n'est pas toujours un isolant parfait. Lorsque le condensateur est chargé, un léger courant peut circuler à travers le diélectrique et décharger à la longue le condensateur ( 10 µF = plusieurs heures )

1.3.5. Capacité en séries :

Ce type de montage est très peut utilisé :

= = >

1.3.6. Capacité en parallèles :

Par contre elles se trouvent plus souvent montées en parallèle, leurs capacités s'ajoutent:

= = >

C = C1 + C2

1.4.Valeurs

Pour plus de détails sur les types de condensateurs voir le chapitre 1.5 VARIANTES

1.4.1.Condensateurs commun NON Polarisé

La valeur est indiqué dessus mais peut être aussi déterminé par un code de couleur tout comme une résistance sur les anciens condensateurs .

Comment repérer les anneaux ?

Le premier anneau est celui qui est le plus proche du bord. Les deux premiers anneaux sont toujours les chiffres significatifs. Les 2 premiers anneaux sont donc les chiffres significatifs. L'anneau suivant est le multiplicateur .Le 4ème anneau indique la tolérance, puis vient l'anneau indiquant la tension maximal.

Il existe des séries de condensateurs normalisées. E 6 , E 12 le chiffre indique le nombres de valeurs possible par série .

les valeurs s'échelonnent de quelques picofarads (10-12 farad) à une fraction de farad, sont réalisés suivant des modèles très différents, bien que deux armatures conductrices séparées par une couche isolante de matériau diélectrique peuvent être toujours identifiées.(diélectrique : Substance isolante susceptible d'acquérir une polarisation en présence d'un champ électrique).

Maintenant le moyen mnémotechnique pour retenir le code des couleurs. Il suffit de se souvenir de la phrase :

Ne | Manger | Rien | Ou | Jeûner, | Voila | Bien | Votre | Grande | Bêtise
Noir | Marron | Rouge | Orange | Jaune | Vert | Bleu | Violet | Gris | Blanc
0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9

Ne manger rien ou jeûner, voila bien votre grande bêtise... Une simple phrase. Reste à ne pas confondre le vert avec le violet, le bleu avec le blanc.

1.4.2.Condensateurs à diélectrique film plastique ,céramiques .

Voici des exemples de fabrications pour un condensateur de 100 nf

Condensateurs à films plastique

  • MKT : Polyester (Polyéthylène ou mylar)
  • MKC : Poly carbonate
  • MKP : Polypropylène
  • MKS : Polystyrène (styroflex)

La valeur de ces condensateurs varie du micro Farad ( µF ) au nano Farad ( nF ) .

La valeur est indiqué dessus et voici des exemples pour comprendre les règles :

Marquage | Capacité | * | Tolérances
3p3 | 3,3pF | * | F +/- 1%
33p | 33pF | * | G +/- 2%
330p | 330pF | * | H +/- 2,5%
n33 | 330pF | * | J +/- 5%
33n | 33nF | * | K +/- 10%
330n | 330nF | * | M +/- 20%
µ33 | 330nF | * |
3µ3 | 3,3µF | * |
33µ | 33µF | * |

Pour la tension d' utilisation maximal elle est indiqué dessus en volt avec le symbole - pour continu et ~ pour alternatif :
100- = 100 Volts maxi en continu .

Les condensateurs céramiques

Pour les condensateurs plus petit du nano Farad ( nF ) au pico Farad ( pF ) ont utilise les condensateurs céramiques.

codage américain

Marquage | Capacité
100 | 10pF
220 | 22pF
470 | 47pF
101 | 100pF
221 | 220pF
102 | 1nF
103 | 10nF
104 | 100nF
224 | 0,22µF

La tension d ' utilisation maximale est de 100 Volts voir 50 V pour certaines marques

1.4.3.Les condensateurs pour tension alternative

Ce sont des condensateurs qui ont des propriétés particulièrement adapté pour les tensions alternatives .

Ils font partie de la classe X ,X2 ou Y .

les condensateur de type X2 sont auto-cicatrisant et n' induisent pas de court-circuit quant ils deviennent défectueux .

1.4.4.Condensateur variable manuellement :

Pour des applications radios ont utilise des condensateurs ajustables ; leurs valeurs varient de 6,8 pF à 50 pF .
Le principe est simple plusieurs demi lames sont fixe et en tournant la vis ont bouge les autres demi lames ainsi ont modifie la surface de charge du condensateur .

Condensateurs Ajustables Boîtier Plastique

Diamètre Couleur Capacité pF
6 mm
jaune
marron
rouge
vert
bleu
orange
6,8 - 45
9,8 - 60
4,2 - 20
5,2 - 30
2,7 - 10
6 - 50
7,5 mm
jaune
bleu
vert
rouge
violet
1,4 - 10
1,6 - 15
2 - 22
2 - 30
3 - 40
10 mm
gris
jaune
rouge
violet
5,5 - 40
5,5 - 65
6 - 80
7 - 100

1.4.5.Les condensateurs CMS

Les circuits électroniques utilise aussi des Condensateurs CMS ( Composant miniature de surface ).Ces condensateurs sont directement soudées du coté des pistes .

existent aussi en versions polarisés

1.5.Variantes

Quelques types de condensateurs :

- Les condensateurs à diélectrique film plastique (polypropylène, polystyrène, polyester...) le diélectrique a une permittivité relative de l'ordre de 2 à 3, les gammes de capacités s'étendent entre 100 pF et 10 µF.

Pour des applications où de fortes valeurs de capacités sont nécessaires, on a recours aux condensateurs au tantale (volume réduit), dans le domaine des hautes fréquences (1 MHz à 1 GHz) il faudra utiliser des condensateurs céramiques hyperfréquences.

- Les condensateurs céramiques ont des armatures en aluminium séparées par un diélectrique au titanate de baryum ; les capacités vont du pF au µF.

- Les condensateurs au mica sont constitués par un empilement de feuilles de mica aluminées sur les deux faces, formant une association de condensateurs en parallèles, les capacités peuvent atteindre quelques µF.

- Les condensateurs électrochimiques aluminium sont constitués de deux armatures en aluminium séparées par un électrolyte gélifié en borate d'ammonium. Par électrolyse une fine couche d'alumine isolante se forme par oxydation sur l'anode et constitue le diélectrique.

Les valeurs des capacités sont élevées mais ces condensateurs présentent l'inconvénient d'être polarisés (+ pour l'armature positive).

- Dans la même famille nous trouvons les condensateurs au tantale, peu coûteux, de dimensions plus réduites, sont polarisés également, mais travaillent généralement sous des tensions plus faibles que les condensateurs aluminium.

- Les condensateurs à papier paraffiné, dont les armatures sont constituées par des feuilles d'aluminium, le diélectrique étant le papier paraffiné, le tout enroulé. Leurs capacités peuvent atteindre quelques µF.

- Les condensateurs variables à lame d'air constitués de deux paires d'armatures, dont l'une mobile par rapport à l'autre sont utilisés pour "accorder" des circuits en fréquence.

1.6. Utilisations

Les utilisations des condensateurs reposent sur les deux propriétés précédentes. En courant continu, les condensateurs servent à accumuler une charge qu'ils peuvent restituer très rapidement. En courant alternatif, ils fonctionnent comme des filtres. Associés à des inductances, ils permettent de réaliser des circuits résonnants.

1.6.1.Utilisation des condensateurs non polarisés :

Accumulation de charge :

Ce montage montre la charge et la décharge des condensateurs pour réaliser un circuit Astable .

Pour le filtrage aussi voir l' exemple dans le dossier suivant sur les condensateurs polarisés.

2.1.Composition

Les condensateurs sont parfois constitués par un empilage alterné de feuilles minces conductrices et isolantes, présenté soit sous une forme plane, soit sous la forme d'un rouleau. Les diélectriques peuvent être du papier, du mica ou des matériaux plastiques.

On trouve également des condensateurs réalisés par deux cylindres métalliques coaxiaux (ce sont les deux armatures) séparés par une solution permettant par électrolyse le dépôt d'une couche très mince d'oxyde isolant sur l'une des armatures, formant ainsi le diélectrique. La capacité d'un condensateur étant d'autant plus grande que l'épaisseur de son diélectrique est faible, on peut obtenir de ces composants " électrochimiques " des capacités élevées sous un faible volume, capacités pouvant aller jusqu'à 500 ou 1 000 microfarads.

Il existe aussi des condensateurs dont le diélectrique est une céramique obtenue par cuisson à haute température d'un mélange de substances minérales. On obtient ainsi des constantes diélectriques extrêmement élevées (de 100 à 10 000 microfarads) permettant de réaliser des condensateurs d'usage courant de volume réduit et de coût modique.(céramique : n. f. Technique de fabrication d'objets divers par solidification à haute température d'une pâte humide plastique, ou agglutination d'une poudre sèche préalablement comprimée, sans passer par une phase liquide ; par extension, les objets eux-mêmes ainsi fabriqués ).

2.2.Formules +

2.2.1.L'accumulation de charges : un phénomène physique

Le phénomène physique correspond au stockage d'énergie sous forme électrostatique. Le stockage est momentané et cette énergie est restituée au circuit en tension.

L'énergie accumulée par l'élément capacitif vaut :

2.2.2 Capacité d'un condensateur à plaques

On a pour un condensateur à plaque :

2.2.3 Linéarité et autonomie des condensateurs

Les problèmes de linéarité des condensateurs sont plutôt rares, mais pas exclus, puisqu'on peut aussi obtenir une saturation et une hystérésis du champ [image] de déplacement électrique, comme vu précédemment pour le champ d'induction magnétique.

Un exemple de capacité non autonome est donné par des capteurs capacitifs : on peut contrôler l'épaisseur de fines couches d'isolants, s'ils sont suffisamment diélectriques, en mesurant la capacité de plaques entre lesquelles passent des feuilles d'isolant à tester.

2.2.4 Analogie mécanique de la capacité

En mécanique, une partie de l'énergie mécanique d'un système peut être emmagasinée dans des éléments dit élastiques, comme des lames. Il s'agit d'une énergie potentielle liée à des éléments dits ressorts, et on modélise la force de rappel linéairement en la position, pour les petites variations de cette dernière. De nouveau, on écrit la caractéristique de la capacité en termes de tension et charge, et on constate le même type d'analogie que précédemment pour l'inductance et la résistance :

3.1.Exercices

Quel est le code des couleurs pour les condensateurs suivantes :

C1 = 10 nF 100 V
C2 = 470 nF 400 V
C3 = 680 nF 250 V

pour vous aider modifiez les valeurs des anneaux ...

Code de Couleur

Valeurs des condensateurs :

4.1.Progs

Site ... http://perso.wanadoo.fr/e-lektronik/index.htm E-LEKTRONIK pour le cdrom complet des cours

5.1.Liens

Site ... http://www.bls.fr/amatech/ AMATECH http://www.bls.fr/amatech/


Les condensateurs et leurs défauts | La TSF des Rétro Actifs

Vu dans ... https://tsfdesretroactifs.com/electronique/les-condensateurs-et-leurs-defauts/

La TSF des Rétro Actifs

Radio, TSF, galène, électronique de Hertz aux années 60

Les condensateurs et leurs défauts

Les condensateurs dans un poste de radio

La majeure partie des pannes d’un poste de radio à tubes est due aux condensateurs défectueux.
Pour faire simple, je dirais que l’on trouve quatre types de condensateurs :
Les condensateurs chimiques, les condensateurs « papier » et les condensateurs de petites valeurs généralement au mica ou céramique.

Les condensateurs chimiques :

Ils peuvent être en court circuit et provoquer aussi la destruction de la valve (redresseuse)
Ils peuvent être » secs » donc sans effet ou efficacité diminuée ; ce qui se traduit par un ronflement dans le haut parleur et une baisse de la haute tension.

Les condensateurs » papier » :

Utilisés en liaison ou découplage de circuits, ils présentent généralement des fuites importantes (c’est-à-dire qu’ils laissent passer le courant continu).
Certains modèles et notamment ceux se présentant sous la forme d’un petit tube de verre fermé aux extrémités par du brai sont à remplacer systématiquement.
Méthode pour les vérifier :
Les condensateurs à soupçonner seront tout particulièrement ceux soumis à une haute tension (plus de 30 volts).
Donc, poste sous tension, mesurer avec le contrôleur universel en position voltmètre les tensions sur les condensateurs. Pour une tension supérieure à 30 volts(1), il y a lieu de vérifier l’état du condensateur.
Pour ce faire, débranchez le condensateur coté masse ou coté de la plus faible tension et prendre la mesure sur cette électrode du condensateur. Il ne devrait y avoir aucune tension. Si le voltmètre lit quelques volts, c’est que le condensateur fuit, il faut donc le remplacer.
Cette vérification pourrait être faite, condensateur débranché avec un ohmmètre sur le calibre MΩ mais la tension de l’appareil de mesure est généralement de l’ordre de 9 Volts, ce qui est insuffisant pour ce type de test.
Pour les condensateurs de découplage (ceux qui vont à la masse du châssis), les valeurs ne sont pas critiques, généralement il s’agit de 0.1 µF (100nF) ou de 47 nF.
Le condensateur de liaison entre le préamplificateur et l’ampli de puissance a une valeur généralement comprise entre 20 et 50 nF (plus sa valeur sera élevée et plus il laissera passer les fréquences basses (sons graves).

Attention de bien choisir la bonne tension d’isolement pour remplacer ces condensateurs. Ils étaient souvent notés : 1000 ou 1500 Volts. Le remplacement se fera par un condensateur « moderne » isolé à 400 volts.

Les condensateurs mica :

Ils se présentent sous la forme de petites plaquettes sur lesquelles sont sertis les deux fils
Ils sont utilisés surtout dans les étages HF (bloc HF et transfo MF). Ils provoquent des pannes difficiles à déceler, car souvent intermittentes. Les sertissages des électrodes peuvent être à l’origine de ces défauts. Généralement, ils ne fuient pas, mais on dit qu’ils « se coupent »» ou changent de valeur..
Pour les tester il faut obligatoirement les dessouder et les contrôler au capacimètre.

Les condensateurs à air :

Ce sont souvent des condensateurs variables ou ajustables (trimmer et padding). Le condensateur variable dans un super hétérodyne comporte deux cages ou trois si le poste possède un amplificateur HF accordé. Ce type de condensateur peut être en court circuit total ou partiel si les lames ont subi des déformations. Avec un peu d’habileté et de patience, on peut le réparer.

(1) Ceci est bien sur une méthode empirique, car il est toujours possible qu’un condensateur soumis à une faible tension puisse présenter un défaut d’isolement.
Nota : Ils existe d’autres types de condensateurs qui n’ont pas été évoqués ici, car ce document est à l’attention des débutants et il se veut simple et pratique.

F1BGI atelier des Rétro actifs.


Vu dans ... https://isil-electro.wikispaces.com/Condensateurs

1. Généralités

1.1. Définition

..................................

Un condensateur est un composant (bipôle) électrique passif utilisé pour stocker de l'énergie dans un champ électrique. Les formes de condensateurs pratiques sont très variables, mais tous comportent au moins deux conducteurs électriques (armatures) séparés par un diélectrique (isolant).
Contrairement à une résistance, un condensateur idéal ne se dissipe pas d'énergie. Au lieu de cela, un condensateur stocke l'énergie sous la forme d'un champ électrostatique entre les armatures.
Quand il y a une différence de potentiel entre les conducteurs (par exemple, lorsqu'un condensateur est fixé sur une batterie), provoquant l'apparition d'une charge positive + Q sur une armature et une charge négative -Q sur l'autre armature, un champ électrique se développe à travers le diélectrique.

Plus la distance entre les armatures est petite et plus la surface de celles-ci est grande, plus la capacité sera grande.

Un condensateur idéal est caractérisé par une valeur constante unique pour sa capacité. La capacité est exprimée par le rapport entre la quantité de charge électrique Q sur chaque conducteur et de la différence de potentiel U entre ceux-ci. L'unité de mesure de la capacité est le farad (F), qui est égale à un coulomb par volt (1 C / V).

C=QU

C : capacité [Farad : F]
Q : quantité de charge [Coulomb : C]
U : différence de potentiel entre les armatures [Volt : V]

1.2. Lois

..................................

1.2.1 Loi de comportement

Au cours de la charge ou de la décharge du condensateur, la charge électrique q change.
q est donc une fonction du temps : on la notera q(t).

i(t)=dq(t)dt
or
q(t)=C.u(t)
Donc
i(t)=C.du(t)dt

1.2.2 Lois d'association

Association en parallèle

Lorsque deux condensateurs sont placés en parallèle, donc soumis à la même tension, le courant à travers cet ensemble est la somme des courants à travers chacun des condensateurs. Ceci a pour conséquence que la charge électrique totale stockée par cet ensemble est la somme des charges stockées par chacun des condensateurs qui le composent :
external image 55a8b9213a01220855d36b2bbf213eaa.png
donc :
external image 127df5f4ec4d545cdcbd32a872f899a7.png
Ce raisonnement est généralisable à n condensateurs en parallèle : le condensateur équivalent à n condensateurs en parallèle a pour capacité la somme des capacités des n condensateurs considérés.
La tension maximale que peut supporter l'ensemble est celle du condensateur dont la tension maximale est la plus faible.

Association en série

Lorsque deux condensateurs sont en série, donc soumis au même courant, il en résulte que la charge stockée par chacun d'eux est identique.
external image 5d51c6d81966ef7f75837afbd414b14d.png
ou
external image 14c6aff3039a9cea8b65be27fa326296.png
d'où
external image 6e56cfaf7a7f54d8df424c7833c62048.png
Ce raisonnement étant généralisable à n condensateurs, on en déduit que le condensateur équivalent à n condensateurs en série a pour inverse de sa capacité la somme des inverses des capacités des n condensateurs considérés.
Cette association est généralement une association de n condensateurs identiques ayant pour but d'obtenir un ensemble dont la tension maximale qu'il peut supporter est égale à n fois celle des condensateurs utilisés, ceci au prix d'une division de la capacité par n.

1.3 Représentation d'un condensateur dans un schéma

..................................
Condensateur non-polarisé / Condensateur polarisé / Condensateur variable(Il existe d'autres représentations, ces dernières restant les plus fréquemment utilisées.)

1.4 Schéma équivalent :

..................................

Rp : Résistance due aux pertes dans le diélectrique (résistance de fuite), elle va provoquer la décharge du condensateur d’autant plus vite si Rp est petite. Cette résistance dépend de la résistivité de l’isolant et de la taille du boitier.

Ordre de grandeur : supérieure à 1Mohms.

Rs : Résistance en série (ESR = Equivalent Serial Resistor) due aux connexions des armatures : Lorsque le condensateur se charge et se décharge avec un courant élevé, celui-ci dégage de la chaleur : perte par hystérésis.

Ordre de grandeur : quelques dixièmes d’ohms.

L’inductance série, Ls, représente l’affaiblissement total de l’inductance et de la capacité à des fréquences plus élevées. Aux basses fréquences, la capacité varie avec la fréquence et le niveau du signal de test, en raison des modifications au niveau des propriétés diélectriques.

Du fait de ces facteurs, les condensateurs prennent différentes valeurs en fonction des variations de température, de fréquence et de niveau du signal.

1.5 Caractéristiques

..................................

La permittivité

La permittivité ( external image cfdb64c3b87ac533d812eba2b0dcd6d2.png ), plus précisément permittivité diélectrique, est une propriété physique qui décrit la réponse d‘un milieu donné à un champ électrique appliqué.
external image cfdb64c3b87ac533d812eba2b0dcd6d2.png s'exprime généralement en F/m (farad par mètre).
La permittivité d’un milieu peut aussi être exprimée par une quantité adimensionnelle : la permittivité relative ou « constante diélectrique », normalisée par rapport à un milieu de référence :
external image 2ebba0f51db8b7252041d70aadbe539f.png
avec
  • external image cfdb64c3b87ac533d812eba2b0dcd6d2.png la permittivité ;
  • external image 30687b13294075c2ae3b08307de67f5f.png la permittivité d’un milieu de référence (du vide);
  • external image ce4dbd4b95c70e07af8888ec8a36a387.png la permittivité relative.

Diélectrique | Permittivité relative
Vide | 1
Air | 1,0001
Téflon | 2,0
Polypropylène | 2,1
Polystyrène | 2,5
Polycarbonate | 2,9
Polyester | 3,2
FR-4 | 3,8 à 5,0
Verre | 4,0 à 8,5
Mica | 6,5 à 8,7
Céramique | De 6 à plusieurs milliers
Oxyde d'aluminium | 7
Oxyde de tantale | 11

Les propriétés électriques des isolants varient en fonctions de facteurs tels que la température, la fréquence, la tension et l’humidité. Cette variabilité et la construction mécanique du condensateur en font un matériel imparfait.

La rigidité diélectrique

La rigidité diélectrique d’un milieu isolant représente la valeur maximum du champ électrique que le milieu peut supporter avant le déclenchement d’un arc électrique (donc d’un court-circuit).

Rigidité diélectrique de quelques diélectriques usuels
Matériau | Rigidité Diélectrique (MV/m)
Air | 3
Quartz | 8
Titanate de strontium | 8
Néoprène | 12
Nylon | 14
Pyrex | 14
huile silicone | 15
Papier | 16
Bakelite | 24
Polystyrène | 24
Vide réel | 25
Vide parfait | infini
Teflon | 60
Mica | 150

Tolérance

C’est la plage de valeurs entre lesquelles se situe la valeur réelle du condensateur. Donné en % ou en Farad.

Ex : 10μF+-20% ou 10μF+-2μF.

Tension nominale

Tension notée sur le condensateur.
Si le signal est continu, c’est la tension à ne pas dépasser.
Si le signal est alternatif, c’est la tension crête à ne pas dépasser.

c tension nominale.png

Résistance d’isolement

Le diélectrique utilisé pour la réalisation d’un condensateur n’est pas idéal. Il en résulte un courant de fuite. On parle dès lors de résistance d’isolement du diélectrique (ordre du MΩ). Avec le vieillissement, cette résistance d’isolement diminue, le courant de fuite devient plus important.

Tangente delta

On a vu que le schéma équivalent d’un condensateur fait apparaître une résistance série (Cas d'un condensateur sans pertes de fuite, et sans tenir compte de l'inductance série car nous sommes en basses fréquences). Cette dernière reprend une certaine tension Up à ses bornes, tandis que le condensateur idéal reprend Uc. Ces tensions sont déphasées de 90°. En traçant le diagramme des tensions, on peut dès lors faire apparaitre l’angle de perte : δ. On utilise la tangente delta pour exprimer la qualité du diélectrique.

c tangente delta.png

2. Valeur d'un condensateur

La valeur des condensateurs peut être indiquée de plusieurs façons :

2.1. Affichage alphanumérique clair

..................................
Valeur notée | Correspondance avec unités
10 ou 10p | 10 pF
4.7K ou 4K7 | 4,7 nF = 4700 pF
.1 | 0,1 µF = 100 nF
.01 | 0,01 µF = 10 nF

2.2. Affichage alphanumérique codé

..................................
La valeur du condensateur est indiquée avec trois chiffres. Les deux premier chiffres sont dit significatifs, et le troisième correspond au facteur de multiplication.

Exemple : 273 = 27 nF = 27000pF

2.3. Affichage en code couleur

..................................
Les premiers indicateurs colorés représentent les chiffres significatifs, un autre indique le facteur de multiplication et des couleurs additionnelles peuvent être présentes pour indiquer la tolérance et la tension de service.

c code couleur.png

3. Types de condensateurs

3.1. Condensateur à isolant

..................................

3.1.1 Condensateur céramique

Généralités

Le condensateur céramique est un type de condensateur qui est utilisé dans de nombreuses applications audio à RF. Les valeurs vont de quelques picofarads à environ 0,1 microfarads. Types de condensateurs en céramique sont de loin le type de condensateur le plus couramment utilisé étant fiable et pas cher et leur facteur de perte est particulièrement faible, bien que cela dépend du diélectrique utilisé (une céramique).
La céramique est un matériau de synthèse obtenu par compression à haute température d’une poudre de compositions variées telle que : silicates de magnésium, silicate d’aluminium auxquels on ajoute du titane, calcium…

Fabrication

Concernant les condensateurs de faibles valeurs (quelque nF), ils sont constitués d’une pastille, d’un tube ou d’un disque de céramique métallisé à l’argent sur chacune de ses faces.

Les condensateurs de plus grande capacité (allant jusqu’à plusieurs dizaines de μF) sont de type multicouches. En effet, le but est de réduire l’épaisseur du diélectrique en amincissant la lamelle et d’augmenter la surface en multipliant le nombre de lamelles.

D : diélectrique en céramique
E et E’ : électrodes du condensateur
M : métal connectant les électrodes entre elles
S : soudure des connexions
C : connexions radiales

3.1.2 Condensateur au mica

Généralités

Le mica est un minéral caractérisé par sa structure feuilletée. Il jouera le rôle d’isolant. Il présente une bonne stabilité face aux variations de température ou de fréquence. Grâce au mica, on peut réaliser des condensateurs de haute qualité.

Les condensateurs à diélectrique mica présentent des propriétés remarquables telles que :
  • Excellente tenue en température,
  • Faibles pertes à toutes les fréquences,
  • Rigidité diélectrique élevée,
  • Stabilité dans le temps.

Fabrication

Le procédé de fabrication est identique au procédé utilisé pour les condensateurs céramique.

3.1.3 Condensateur à film plastique

Ce type de condensateur est très répandu. Les caractéristiques dépendent de la matière utilisée pour le film. Les matériaux couramment utilisés pour le diélectrique sont :
  • le polyester
  • le polypropylène
  • le polycarbonate
  • le polystyrène

Polyester

Également connu sous le nom de Mylar, il permet de réaliser des condensateurs d’usage général à faible coût. Les performances sont assez moyennes, les caractéristiques (capacité, résistance d’isolement, pertes) sont sensibles à la température et à la fréquence. On les retrouve dans des applications de découplage, filtrage. C’est-à-dire des applications pour lesquelles la précision de la capacité n’a pas d’importance.

Polypropylène

Le diélectrique est soit du papier- polypropylène soit un film de polypropylène métallisé. La résistance d’isolement est très élevée : jusqu’à 105MΩ.

Ce type de condensateur est utilisé dans les applications basse fréquence : découplage, filtrage, alimentation à découpage. En effet, leur propriétés telle quel l’angle de perte ou la tension efficace admissible se dégradent très vite dès que la fréquence dépasse quelques KHz.

Polycarbonate

Ce type d’isolant permet de réaliser des condensateurs dont la capacité est très stable aux températures ordinaires. Il est utilisé pour des applications basses puissance.

Polystyrène

Ces condensateurs sont bien adaptés pour la radio car ils ont des pertes très faibles. La résistance d’isolement est très élevée : >100 GΩ. Ce type de condensateur est employé pour des tensions inférieures à 1000 volts. Les capacités allant de quelques pF à quelques μF.

3.2. Condensateur polarisé

..................................

3.2.1 Condensateur électrolytique

Généralités/Fabrication

Contrairement à tout autre condensateur, lorsqu'on les fabrique, on ne met pas d'isolant entre les deux conducteurs. D'ailleurs, un électrolytique neuf conduit le courant continu. En fait, un des conducteurs est métallique, l'autre est une gelée conductrice : le conducteur métallique est simplement inséré dans la gelée. Lorsqu'on applique une tension pour la première fois, une réaction chimique (appelée électrolyse, d'où le nom) a lieu, ce qui crée une interface isolante à la surface du métal. Évidemment, sitôt formée, cette couche empêche le courant de passer et donc sa propre formation. Il en résulte une couche isolante très mince (quelques molécules d'épaisseur) d'où la très grande capacité des condensateurs électrolytiques en fonction de leur volume. D'où aussi leur tension maximale limitée (quelques centaines de volts). Cependant, la gelée n'est pas aussi bonne conductrice qu'un métal : un condensateur électrolytique a donc une résistance série non négligeable qui crée un « zéro » au sens des fonctions de transfert (filtre passe-bas) avec la capacité. De plus, un courant alternatif passant dans la gelée déforme les orbitales des électrons des couches de valence qui lient la gelée, créant une petite vibration mécanique dans la gelée, d'où :
  • un effet d'inertie (inductance) important ;

À l'origine, ces condensateurs n'étaient pas conçus pour servir à des fins de découplage ou de filtrage de signaux. Ils sont principalement utilisés dans la partie filtrage des circuits d'alimentation.
La fabrication est réalisée par bobinage. On sépare 2 bandes d’aluminium par un papier absorbant qui est imprégné par l’électrolyte. Ce papier n’est pas le diélectrique car c’est la couche d’alumine qui jouera ce rôle. Les bandes d’aluminium sont préalablement traitées pour qu’une bande joue le rôle de l’anode et l’autre de la cathode. L’épaisseur du papier varie de 30 à 70 μm tandis que l’épaisseur de la couche d’alumine est de l’ordre de 100 nm. Les condensateurs électrolytiques non polarisés sont constitués de deux condensateurs polarisés en série. La cathode est remplacée par une seconde anode. Il en résulte que la capacité est réduite pour un même volume.

3.2.2 Condensateur au tantale

Généralités/Fabrication

Il existe deux techniques de condensateurs au tantale :

Les condensateurs au tantale à électrolyte solide : ce sont des condensateurs où la première électrode est le tantale, et la seconde du dioxyde de manganèse MnO2. Le contact avec le dioxyde de manganèse est assuré par une couche de métallisation à base d'argent. Cette technologie apporte les avantages suivants :
  • résistance série réduite ;
  • faibles inductances série ;
  • faibles résonances ;
  • pas de dégradation dans le temps, en stockage ou en utilisation ;
  • coût faible.
Les condensateurs au tantale à électrolyte liquide (WET Tantalum) : ce sont des condensateurs où la première électrode est le tantale, et la seconde un gel conducteur.
  • plus grande résistance série que les modèles « solides » ;
  • faibles inductances série ;
  • faibles résonances ;
  • capacité d'auto-cicatrisation élevée, d'où une grande fiabilité ;
  • coût plus élevé.

En effet, l'électrolyte liquide est capable d'oxyder le tantale en cas de défaut dans la couche d'oxyde, cette régénération en fait des condensateurs de grande fiabilité, ils sont souvent choisis pour des applications où la fiabilité est un critère déterminant ; exemple : utilisation dans un satellite. Par contre, cette possibilité signifie qu'un courant de fuite plus élevé est possible, à prendre en compte dans la conception.

Les condensateurs à électrolyte liquide sont plus coûteux, en raison des matériaux utilisés : argent ou encore tantale massif pour le boîtier (à cause de l'électrolyte acide), ainsi que des procédés de fabrication plus complexes (assemblage étanche), ils sont de fait réservés à des applications « haut de gamme ».

Les condensateurs au tantale solide présentent une résistance série extrêmement faible, ce qui en fait un composant préférentiel pour les découplages d'alimentation sur les cartes.

Les condensateurs au tantale ont toutefois un défaut : il présentent une légère non-linéarité, c'est pourquoi ces condensateurs sont déconseillés pour la transmission de signaux (création d'harmoniques paires) sauf lorsqu'ils sont associés à d'autres condensateurs non électrolytiques pour former un condensateur composite.

Les condensateurs au tantale solide ont également un autre défaut : le tantale risque de prendre feu en cas de dépassement du courant ou en cas de défaillance. C'est pourquoi ils sont peu utilisés dans des applications où cela présente un danger pour l'utilisateur.

3.3. Condensateur variable

..................................

Les condensateurs variables sont des condensateurs dont on peut faire varier la valeur. Tout comme les condensateurs fixes, ils font partie de la famille des composants passifs.

3.3.1 Condensateur ajustable

Le condensateur ajustable est un condensateur dont on peut faire varier la valeur capacitive, dans une certaine mesure, grâce à un axe mécanique qui fait se chevaucher plus ou moins deux ensembles de lamelles métalliques montées parallèlement. Les trois photos qui suivent montrent l'exemple d'un condensateur ajustable auquel on a donné trois positions différentes.
Ce type de condensateur est principalement utilisé dans le domaine des hautes fréquences (récepteurs et émetteurs TV et radio FM, par exemple), domaine où l'on est plus souvent amené à utiliser des condensateurs de faible valeur, et où il est difficile de savoir précisément quelle valeur exacte adopter pour le résultat souhaité. Le condensateur ajustable, de par sa nature mécanique, possède une plage de variation de valeurs assez restreinte, qui s'étale de quelques pF à quelques dizaines de picofarads. Beaucoup (si ce n'est la majorité) des condensateurs ajustables se règlent avec un petit tournevis amagnétique (pading), mais certains autres possèdent un axe et un pas de vis permettant de les fixer sur une face avant d'un boîtier, les faisant ainsi curieusement ressembler à de petits potentiomètres (mais à deux pattes seulement).

3.3.2 Condensateur variable

Le condensateur variable est un condensateur ajustable mais prévu pour être manipulé de façon régulière : son axe mécanique est accessible par l'utilisateur, de façon directe (bouton monté directement sur l'axe) ou indirectement (bouton faisant bouger l'axe via un prolongateur mécanique ou via une ficelle).

Rotor (R), axe (A) et le stator (S)

3.3.3 Diode varicap

La diode Varicap est une diode qui présente la particularité de posséder une valeur capacitive qui est fonction d'une tension continue inverse appliquée à ses bornes. Avec un tel composant, il est bien plus simple de concevoir un montage dans lequel plusieurs valeurs capacitives peuvent être obtenues facilement et rapidement, voir sauvegardées et rappelées en un tour de main (système d'accord sur plusieurs fréquences par exemple). Second avantage et non des moindres, la commande (tension continue) peut être déportée sans difficulté majeure.

3.4. Condensateur SMD

..................................

- Non polarisé

Les condensateurs non polarisés ont les mêmes boîtiers que les résistances.
Boîtier | Inch | Millimètre
0402 | 40×20 mil | 1.016×0.508 mm
0603 | 60×30 mil | 1.524×0.762 mm
0805 | 80×50 mil | 2.032×1.275 mm
1206 | 120×60 mil | 3.048×1.524 mm

La valeur des condensateurs n’est pas indiquée donc l'utilisation d'un capacimètre est vivement conseillée.

- Polarisé

Le côté “+” est indiqué par une ligne blanche ou un “M” blanc.

La taille du boîtier dépend de la capacité et de la tension de fonctionnement.

Mais les tailles des boîtiers sont standards :
  • 3.2×1.8 mm
  • 3.5×2.8 mm
  • 6.0x3.2 mm
  • 7.3×4.3 mm

La valeur en pF est codée sous la forme numérique :

X
 Y
 Z

X : le 1er digit de la capacité

Y : le 2eme digit de la capacité

Z : le nombre de zéros

Exemple : 224 =22 0000=220nF
La valeur en pF est codée sous forme alphanumérique :
Capacité :

Capacité | 1.0 | 1.5 | 2.2 | 3.3 | 4.7 | 6.8
Code | A | E | J | N | S | W

Nombre de zero | 5 | 6
Code | 5 | 6

Tension de fonctionnement :

Tension (V) | 4.0 | 6.3 | 10 | 16 | 20 | 25 | 35
Code | G | J | A | C | D | E | V


Condensateurs variables

Vu dans ... http://f-10255.pagesperso-orange.fr/cv/condensateurs_variables.htm

Condensateurs variables

- Présentation

- Les condensateurs à isolement plastique (Toko Varicon)

- Comment les connecter, série, parallèle ...

- Association avec un condensateur fixe

1 - Présentation

Ces composants ne sont pratiquement plus fabriqués.

Les principales sources d'approvisionnement sont le marché de l'occasion et la récupération.

Les CV équipant les vieux postes de radio PO/GO sont adaptés à une utilisation dans les montages destinés à la réception. Les montages servant en émission nécessitent des CV à forte isolation.

Servant à la fois pour l'accord et l'oscillateur de changement de fréquence, ils possèdent fréquemment deux cages.

Ils sont indispensables pour la réalisation de coupleurs, préselecteurs, antennes (actives) accordées ...

L'espace entre les lames conditionne l'isolement du CV.

CV papillon

Trimmer

2 - Les CV miniatures à isolement plastique

Ils sont le plus souvent à deux cages et de deux types (Toko Varicon) :

- 2 x 265 pF + 4 x 20 pF (trimmers) ; profondeur 11,7 mm,

- 2 x 335 pF + 3 x 20 + 4 x 20 (trimmers) ; profondeur 21 mm.

Quelques références TOKO :

4X-20SET : 2xAM 266 pF + 2xFM 20 pF

2A-20H6 : 280 pF + 120 pF

2A-20HT : 280 pF + 120 pF

2A-20ST7 : 2 X 266 pF

2 - Connecter un CV double cage d'après F4DNR, M. Jean Burgard http://equasim.perso.neuf.fr/

Le rapport entre CV mini et CV maxi est couramment de 1 à 10.

Exemple pour un CV double cage de 2 fois 240 pF.
La plage d'une cage est d'environ de 24 à 240 pF.
La plage de deux cages en série est de 12 à 120 pF.
La plage de deux cages en parallèle est de 48 à 480 pF.
En passant d'une connexion série à une connexion parallèle la plage s'étend alors de 12 à 480 pF, c'est à dire un rapport de 1 à 40.
Pour réaliser une connexion tantôt série, tantôt parallèle il suffit d'un interrupteur double et de faire les liaisons indiquées sur le schéma.

c1 c2 c3 : sorties du CV double cage.

b1 à b6 : broches de l'interrupteur double vu du dessus.
s1 et s2 les sorties de l'ensemble.

La position P1 de l'interrupteur correspond à la connexion des 2 cages en série.
La position P2 à la connexion des 2 cages en parallèle.

D'après page web de M. Jean Burgard - F4DNR

schéma M. Jean Burgard http://equasim.perso.neuf.fr/

Autre exemple :

Un Cv double cage 2 x 140 pF est associé au commutateur S1.

En position 1, les deux cages sont en série, la variation de capacité est de 10 à 70 pF.

En position 2, les deux cages sont en parallèle et la variation de capacité est alors de 40 à 280 pF.

4 - Association avec un condensateur fixe

Le condensateur variable C1 a une capacité de 140 pF. Utilisé seul, sa capacité est environ de 20 à 140 pF.

Un condensateur fixe C2 de 120 pF est connecté en parallèle et permet de modifer la variation de capacité de 140 à 260 pf.

Le commutateur S1 permet de passer de l'une à l'autre configuration.

Ici à l'aide d'un commutateur 3 circuits 3 positions on associe un CV double cage 2 x 140 pF et une capacité fixe de 120 pF en parallèle pour arriver à une variation de capacité totale de 10 à 500 pF.

Shémas in article de ON5FM/ON5UK CQ QSO 3/4 2006

F-10255 - 2012


Electronique - Théorie - Condensateur - Ajustables

Vu dans ... https://www.sonelec-musique.com/electronique_theorie_condensateur_ajustables.html

Dernière mise à jour : 21/05/2009

Présentation

Les condensateurs ajustables et les condensateurs variables sont des condensateurs dont on peut faire varier la valeur. Tout comme les condensateurs fixes, ils font partie de la famille des composants passifs.

Condensateur ajustable

Le condensateur ajustable est un condensateur dont on peut faire varier la valeur capacitive, dans une certaine mesure, grâce à un axe mécanique qui fait se chevaucher plus ou moins deux ensembles de lamelles métalliques montées parallèlement. Les trois photos qui suivent montrent l'exemple d'un condensateur ajustable auquel on a donné trois positions différentes.

On dispose des mêmes possibilités avec les condensateurs variables, qui sont plus gros et pour lesquels il est plus facile (en photo tout du moins) de distinguer les lamelles. Avec les photos qui suivent, j'ai essayé de montrer un condensateur ajustable un peu plus gros et sous un angle permettant de voir les lamelles et la façon dont elles peuvent plus ou moins s'imbriquer entre elles.

Le condensateur ajustable est généralement de taille assez réduite et son positionnement se fait lors de la première mise en service d'un circuit électronique. Il n'est pas prévu pour être retouché par la suite, sauf éventuellement pour un petit réajustage de maintenance.

Ce type de condensateur est principalement utilisé dans le domaine des hautes fréquences (récepteurs et émetteurs TV et radio FM, par exemple), domaine où l'on est plus souvent amené à utiliser des condensateurs de faible valeur, et où il est difficile de savoir précisément quelle valeur exacte adopter pour le résultat souhaité. Le condensateur ajustable, de par sa nature mécanique, possède une plage de variation de valeurs assez restreinte, qui s'étale de quelques pF à quelques dizaines de picofarads. Beaucoup (si ce n'est la majorité) des condensateurs ajustables se règlent avec un petit tournevis amagnétique (pading), mais certains autres possèdent un axe et un pas de vis permettant de les fixer sur une face avant d'un boîtier, les faisant ainsi curieusement ressembler à de petits potentiomètres (mais à deux pattes seulement).

Il est peut-être plus judicieux d'appeler ce type de condensateur des condensateurs variables, même si la plage capacitive couverte est faible.

Code couleur des condensateurs ajustables

Les condensateurs ajustables n'ont pas de marquage chiffré ni code valeur sous forme de bandes colorées. Leur plage de valeur est déterminée par la couleur du boîtier et par sa taille. Ainsi, deux condensateurs ajustables de plage de valeurs différentes, peuvent avoir la même couleur. Dans ce cas, il faut se fier à leur taille.

Couleur | Diamètre | Ecartement broches | Valeur Min - Max
Vert | 5 mm | 5,1 mm | 2 pF - 20 pF
Gris | 7,5 mm | 3,5 / 7,1 mm | 1,2 pF - 6 pF ou 1,4 pF - 5,5 pF
Jaune | 7,5 mm | 3,5 / 7,1 mm | 1,4 pF - 10 pF ou 2 pF à 10 pF
Bleu | 7,5 mm | 3,5 / 7,1 mm | 1,6 pF - 15 pF
Vert | 7,5 mm | 3,5 / 7,1 mm | 2 pF - 22 pF
Rouge | 7,5 mm | 3,5 / 7,1 mm | 2 pF - 30 pF
Violet | 7,5 mm | 3,5 / 7,1 mm | 3 pF - 40 pF
Vert | 10 mm | 5 / 10 mm | 2,5 pF - 25 pF
Jaune | 10 mm | 5 / 10 mm | 4,5 pF - 70 pF ou 5,5 pF - 65 pF
Rouge | 10 mm | 5 / 10 mm | 5 pF - 90 pF ou 6 pF - 80 pF
Violet | 10 mm | 5 / 10 mm | 7 pF - 100 pF

Condensateurs variables

Le condensateur variable est un condensateur ajustable mais prévu pour être manipulé de façon régulière : son axe mécanique est accessible par l'utilisateur, de façon directe (bouton monté directement sur l'axe) ou indirectement (bouton faisant bouger l'axe via un prolongateur mécanique ou via une ficelle).

Les photos précédentes montrent un condensateur variable à air dont les lames sont "à nu", aucun boîtier ne le protège. Un condensateur variable peut être par exemple utilisé dans un récepteur radio simple, non programmable, où il est associé à une self pour former un circuit bouchon : dans ce cas, l'accord en fréquence sur les stations à recevoir se fait en tournant l'axe du composant. Les photos suivantes montrent des condensateurs sous boîtier plastique, tous extraits de récepteurs radio de poche.

Sur ces trois modèles, on remarque la présence d'un axe central sur lequel peut venir se fixer un bouton de réglage en plastique, et deux trous pour la fixation au boîtier ou au circuit imprimé. D'une manière générale, un condensateur variable a une taille plus imposante que celle d'un condensateur ajustable. On peut à ce titre faire l'analogie avec les potentiomètres ajustables (assez petits) et les potentiomètres de tableau (plus gros). Quand la valeur du condensateur variable n'est pas trop importante, il est possible de le remplacer par une ou plusieurs diodes varicap (voir plus loin).

Diode varicap

La diode Varicap est une diode qui présente la particularité de posséder une valeur capacitive qui est fonction d'une tension continue inverse appliquée à ses bornes. Avec un tel composant, il est bien plus simple de concevoir un montage dans lequel plusieurs valeurs capacitives peuvent être obtenues facilement et rapidement, voir sauvegardées et rappelées en un tour de main (système d'accord sur plusieurs fréquences par exemple). Second avantage et non des moindres, la commande (tension continue) peut être déportée sans difficulté majeure. Pour plus de détails, voir paragraphe Diode varicap à la page Diode.


Condensateurs variables

Vu dans ... http://www.radios-tsf.fr/condensateur-variable/index.html

Condensateurs Variables

Les circuits oscillants, qui sont à la base de l’accord des récepteurs sur une station de longueur d’onde déterminée, sont constitués d’un bobinage et d’un condensateur en parallèle, c'est-à-dire assemblés de la façon indiquée par la figure 1

On sait que l’énergie captée par l’antenne subit un renforcement lorsque sa fréquence est égale à la fréquence du circuit oscillant et qu’il y a résonance. Il importe donc de pouvoir faire varier la fréquence du circuit oscillant pour séparer et recevoir toutes les stations les unes après les autres. On peut agir soit sur l’inductance de la bobine soit sur la capacité du condensateur.
A l’exception des postes autoradio, les récepteurs actuels ont tous leurs circuits d’accord avec condensateurs variables. Avec ces derniers il est plus facile de couvrir une gamme étendue de fréquences.

Constitution de condensateurs variables

Les condensateurs variables sont donc parmi les organes importants des récepteurs. Leurs armatures sont constituées de groupes de plaques métalliques fixes et de plaques métalliques mobiles s’intercalant les unes dans les autres sans se toucher, la couche d’air entre les plaques formant le diélectrique.

Les plaques mobiles sont fixées sur un axe commandé par un bouton, ce qui permet de les faire tourner par rapport aux autres.

De cette façon on peut les introduire plus ou moins entre les lames fixes et faire varier la capacité. Lorsque les lames sont complètements engagées, la capacité est maximum. Cependant, à l’apport, cette dernière ne peut descendre à zéro : le condensateur avec les lames dégagées a toujours une certaine capacité appelée capacité résiduelle, réduite autant que possible pour ne pas diminuer la gamme des fréquences couvertes, ce qui est indispensable pour les gammes ondes courtes.

On peut s’étonner du volume important des condensateurs variables en fonction de leur capacité par rapport aux autres condensateurs. Ceci provient du fait que l’air est le diélectrique et que la constante diélectrique des isolants utilisés dans les autres condensateurs est beaucoup plus élevée. Par exemple, elle est de 6 pour le mica alors qu’elle n’est que de 1,5 pour l’air. C’est ainsi également qu’un condensateur à air de 500pF immergé dans de l’huile isolante voit sa capacité passer à 2.500pF. La constante diélectrique de l’huile est environ cinq fois plus grande que celle de l’air.

Cette augmentation de volume est compensée par deux avantages : l’air employé comme diélectrique permet de construire des condensateurs pratiquement sans perte et, pour des condensateurs variables, la fabrication est beaucoup plus simple qu’avec un autre diélectrique. Les lames des condensateurs variables sont généralement en duralumin de 0,5mm d’épaisseur. La forme de ces lames est sensiblement semi-circulaire avec un perçage décalé comme l’indique la figure 2 pour le passage de l’axe. Le découpage de cette lame dépend de la caractéristique de variation du condensateur. Avec des lames analogues à celle de la figure 2 en raison du décalage de l’axe, la variation de capacité n’est pas linéaire, mais ceci est voulu car une variation linéaire n’est pas souhaitable pour un condensateur de récepteur. Celle-ci provoquerait une difficulté pour la réception des stations du bas de la gamme qui se trouverait comprimée sur un faible déplacement du condensateur. Il faut donc rechercher une variation moins rapide de la capacité au début de la rotation. C’est pour modifier leur courbe de variation que certains condensateurs ont des encoches dans leurs lames.

Symbole graphique

Figure 1

Figure 2

Figure 3

Qualité des condensateurs variables

Il importe que la capacité d’un condensateur variable ne subisse avec le temps aucune modification de ses caractéristiques. Les armatures doivent donc être entièrement rigides et l’écartement entre elles rigoureusement stables. D’autre part, il convient d’adopter des isolants de haute qualité à faibles pertes comme supports des plaques fixes.
Le rotor, c'est-à-dire l’ensemble des lames mobiles, doit être malgré son mouvement de rotation, réuni à la masse par un très bon contact. Il est obtenu par l’intermédiaire d’une lame élastique en bronze, en chrysocale ou en laiton s’appuyant sur l’axe et sur le flasque. Ce sont sur ces lames que doivent aboutir les extrémités des bobines du circuit d’accord si l’on veut éviter les accrochages.
C’est pour cette raison que nous trouvons des condensateurs variables dont l’extrémité de la lame est en forme de cosse permettant la soudure d’une connexion.
Le montage du rotor doit être réalisé de telle façon que, même après plus de mille rotations, les caractéristiques du condensateur restent inchangées. D’autre part, il importe que le contact n’introduise qu’une résistance négligeable.
Vu leurs fonctions,il est bien évident que l’étalonnage des condensateurs variables doit être précis. On doit exiger que leur capacité ne dépasse pas la tolérance de +0,3%
Ces condensateurs ne doivent entraîner aucun effet de microphonie. Effet qui se traduit par un bruit de fond se superposant aux sons reproduits par le haut–parleur et qui est provoqué par une trop grande élasticité des lames. Il faut aussi qu’aucune vibration mécanique ne soit transmise aux châssis sur lesquels sont fixés les condensateurs : ils doivent donc l’être par l’intermédiaire de rondelles en caoutchouc formant amortisseurs.

Caractéristiques des condensateurs variables

Les condensateurs variables se caractérisent par trois valeurs de capacité :
La capacité maximum
La capacité résiduelle
La capacité utile qui représente la différence entre les deux premières valeurs.

Comme nous l’avons vu, pour que la capacité utile soit grande et en conséquence de la gamme d’ondes aussi étendue que possible; il faut que la capacité résiduelle soit faible, de l’ordre d’une dizaine de pF, pour un condensateur de 500pF. Les normes françaises pour les condensateurs sont 490pF pour la capacité totale et 18 pF pour la capacité résiduelle.

Emploi des condensateurs variables

Dans les récepteurs à amplification directe (détectrice à réaction) un seul condensateur variable peut suffire si le dosage de la réaction est fait par une résistance variable. Dans le cas de l'emploi d’un condensateur de réaction, pour éviter le déréglage lorsque l’on retire la main du bouton de commande, il faut réunir le circuit de réaction au circuit d’accord par le condensateur, au lieu d’effectuer la liaison par la bobine, pour que les rotors des deux condensateurs (accord et réaction) se trouvent tous les deux reliés à la masse comme indique la figure3.
Mais, à part les petits récepteurs, deux ou trois condensateurs variables sont nécessaires pour les circuits d’entrées. C’est pourquoi nous trouvons des condensateurs à deux ou trois cases ou sections montés sur le même axe et commandés par un seul bouton (cette commande unique étant possible à condition d’effectuer l’alignement des circuits). Cependant, il ne faudrait pas croire qu’il suffit de relier cet axe commun à la masse en un seul point. On pourrait ainsi provoquer des couplages indésirables, chaque section devant avoir un point à la masse.
Dans les superhétérodynes les condensateurs variables s’allient aux blocs d’accord et d’oscillateur pour former les circuits de fréquence. Ils ont trois cases si le récepteur comporte un étage amplificateur haute fréquence. Néanmoins, dans les anciens récepteurs avec bloc d’entrée « présélecteur » on trouve malgré tout des condensateurs à trois cases sans que le récepteur ait un étage haute fréquence. Il s’agit de deux circuits d’accord à la suite l’un de l’autre.
Les condensateurs variables actuels provoquent peu de pannes dans les récepteurs. L’inconvénient le plus souvent constaté est le dépôt de poussières et de limailles sur les lames. Elles peuvent provoquer des crachements et même faire varier la capacité du condensateur, ce qui entraîne le déréglage de l’alignement. Ces poussières peuvent s’enlever facilement en passant une petite plaque de carton entre les lames ou en dirigeant vers le condensateur un fort jet d’air comprimé.

Accueil


Vu dans ... http://www.radioman33.com/pages/documentations/condensateurs/condensateurs-ajustables.html

Condensateurs variables

Condensateurs ajustables et variables

Les condensateurs ajustables et les condensateurs variables sont des condensateurs dont on peut faire varier la valeur.

Tout comme les condensateurs fixes, ils font partie de la famille des composants passifs.

Condensateur ajustable:

Le condensateur ajustable est un condensateur dont on peut faire varier la valeur capacitive, dans une certaine mesure, grâce à un axe mécanique qui fait se chevaucher plus ou moins deux ensembles de lamelles métalliques montées parallèlement et isolées par air ou lamelles de plastique.

Les trois photos qui suivent montrent l'exemple d'un condensateur ajustable auquel on a donné trois positions différentes.

On trouve aussi dans les postes anciens des condensateurs dit "Cloche":

Ces condensateurs sont contitués de deux parties (A et B) qui se vissent l'une dans l'autre et forment ainsi une capacité variable

Ils sont souvent utilisés dans les circuits FM ou VHF.

On dispose des mêmes possibilités avec les condensateurs variables, qui sont plus gros et pour lesquels il est plus facile (en photo tout du moins) de distinguer les lamelles.

Le condensateur ajustable est généralement de taille assez réduite et son positionnement se fait lors de la première mise en service d'un circuit électronique. Il n'est pas prévu pour être retouché par la suite, sauf éventuellement pour un petit réajustage de maintenance.

Ce type de condensateur est principalement utilisé dans le domaine des hautes fréquences (récepteurs et émetteurs TV et radio FM, par exemple), domaine où l'on est plus souvent amené à utiliser des condensateurs de faible valeur, et où il est difficile de savoir précisement quelle valeur exacte adopter pour le résultat souhaité.

Le condensateur ajustable, de par sa nature mécanique, possède une plage de variation de valeurs assez restreintre, qui s'étale de quelques pF à quelques dizaines de picofarads.

Beaucoup de condensateurs ajustables se règlent avec un petit tournevis amagnétique (padding), mais certains autres possèdent un axe et un pas de vis permettant de les fixer sur une face avant d'un boitier, les faisant ainsi crieusement ressembler à des petits potentiomètres (mais à deux pattes seulement).

Il est peut-être plus judicieux d'appeler ce type de condensateur des condensateurs variables, même si la plage capacitive couverte est faible...

Code couleur des condensateurs ajustables:

Les condensateurs ajustables n'ont pas de marquage chiffré ni code valeur sous forme de bandes colorées.

Leur plage de valeur est déterminée par la couleur du boitier et par sa taille.

Ainsi, deux condensateurs ajustables de plage de valeurs différentes, peuvent avoir la même couleur. Dans ce cas, il faut se fier à leur taille.

Couleur | Diamètre | Ecartement broches | Valeur Min - Max
Vert | 5 mm | 5,1 mm | 2 pF - 20 pF
Gris | 7,5 mm | 3,5 / 7,1 mm | 1,2 pF - 6 pF ou 1,4 pF - 5,5 pF
Jaune | 7,5 mm | 3,5 / 7,1 mm | 1,4 pF - 10 pF ou 2 pF à 10 pF
Bleu | 7,5 mm | 3,5 / 7,1 mm | 1,6 pF - 15 pF
Vert | 7,5 mm | 3,5 / 7,1 mm | 2 pF - 22 pF
Rouge | 7,5 mm | 3,5 / 7,1 mm | 2 pF - 30 pF
Violet | 7,5 mm | 3,5 / 7,1 mm | 3 pF - 40 pF
Vert | 10 mm | 5 / 10 mm | 2,5 pF - 25 pF
Jaune | 10 mm | 5 / 10 mm | 4,5 pF - 70 pF ou 5,5 pF - 65 pF
Rouge | 10 mm | 5 / 10 mm | 5 pF - 90 pF ou 6 pF - 80 pF
Violet | 10 mm | 5 / 10 mm | 7 pF - 100 pF

Condensateur variable

Le condensateur variable est un condensateur ajustable mais prévu pour être manipulé de façon régulière : son axe mécanique est accessible par l'utilisateur, de façon directe (bouton monté directement sur l'axe) ou indirectement (bonton faisant bouger l'axe via un prolongateur mécanique ou via une ficelle). Le condensateur variable peut-être à simple ou double cage, les 2 condensateurs sont donc entrainés par le même axe:

Les photos précédentes montrent des condensateurs variable à air dont les lames sont "à nu", aucun boitier ne les protègent.

Les lames fixes s'appellent "le stator" et les lames mobiles "le rotor".

Un condensateur variable peut être par exemple utilisé dans un récepteur radio simple, où il est associé à une self pour former un circuit bouchon : dans ce cas, l'accord en fréquence sur les stations à recevoir se fait en tournant l'axe du composant.

Les photos suivantes montrent des condensateurs sous boitier plastique, tous extraits de récepteurs radio de poche.

Sur ces trois modèles, on remarque la présence d'un axe central sur lequel peut venir se fixer un bouton de réglage en plastique, et deux trous pour la fixation au boitier ou au circuit imprimé...Les lames étant très proches l'isolant est dans ce cas là une fine feuille de plastique ou de mylar.

D'une manière générale, un condensateur variable a une taille plus imposante que celle d'un condensateur ajustable.

On peut à ce titre faire l'analogie avec lespotentiomètres ajustables (assez petits) et les potentiomètres de tableau (plus gros).

Quand la valeur du condensateur variable n'est pas trop importante, il est possible de le remplacer par une ou plusieurs diodes varicap:

Diodes varicap

La diode Varicap est une diode qui présente la particularité de posséder une valeur capacitive qui est fonction d'une tension continue inverse appliquée à ses bornes.

Avec un tel composant, il est bien plus simple de concevoir un montage dans lequel plusieurs valeurs capacitives peuvent être obtenues facilement et rapidement, voir sauvegardées et rappelées en un tour de main (système d'accord sur plusieurs fréquences par exemple). Second avantage et non des moindre, la commande (tension continue) peut être déportée sans difficulté majeure.


Condensateurs variables

Vu dans ... http://www.radios-tsf.fr/condensateur-variable/index.html

Condensateurs Variables

Les circuits oscillants, qui sont à la base de l’accord des récepteurs sur une station de longueur d’onde déterminée, sont constitués d’un bobinage et d’un condensateur en parallèle, c'est-à-dire assemblés de la façon indiquée par la figure 1

On sait que l’énergie captée par l’antenne subit un renforcement lorsque sa fréquence est égale à la fréquence du circuit oscillant et qu’il y a résonance. Il importe donc de pouvoir faire varier la fréquence du circuit oscillant pour séparer et recevoir toutes les stations les unes après les autres. On peut agir soit sur l’inductance de la bobine soit sur la capacité du condensateur.
A l’exception des postes autoradio, les récepteurs actuels ont tous leurs circuits d’accord avec condensateurs variables. Avec ces derniers il est plus facile de couvrir une gamme étendue de fréquences.

Constitution de condensateurs variables

Les condensateurs variables sont donc parmi les organes importants des récepteurs. Leurs armatures sont constituées de groupes de plaques métalliques fixes et de plaques métalliques mobiles s’intercalant les unes dans les autres sans se toucher, la couche d’air entre les plaques formant le diélectrique.

Les plaques mobiles sont fixées sur un axe commandé par un bouton, ce qui permet de les faire tourner par rapport aux autres.

De cette façon on peut les introduire plus ou moins entre les lames fixes et faire varier la capacité. Lorsque les lames sont complètements engagées, la capacité est maximum. Cependant, à l’apport, cette dernière ne peut descendre à zéro : le condensateur avec les lames dégagées a toujours une certaine capacité appelée capacité résiduelle, réduite autant que possible pour ne pas diminuer la gamme des fréquences couvertes, ce qui est indispensable pour les gammes ondes courtes.

On peut s’étonner du volume important des condensateurs variables en fonction de leur capacité par rapport aux autres condensateurs. Ceci provient du fait que l’air est le diélectrique et que la constante diélectrique des isolants utilisés dans les autres condensateurs est beaucoup plus élevée. Par exemple, elle est de 6 pour le mica alors qu’elle n’est que de 1,5 pour l’air. C’est ainsi également qu’un condensateur à air de 500pF immergé dans de l’huile isolante voit sa capacité passer à 2.500pF. La constante diélectrique de l’huile est environ cinq fois plus grande que celle de l’air.

Cette augmentation de volume est compensée par deux avantages : l’air employé comme diélectrique permet de construire des condensateurs pratiquement sans perte et, pour des condensateurs variables, la fabrication est beaucoup plus simple qu’avec un autre diélectrique. Les lames des condensateurs variables sont généralement en duralumin de 0,5mm d’épaisseur. La forme de ces lames est sensiblement semi-circulaire avec un perçage décalé comme l’indique la figure 2 pour le passage de l’axe. Le découpage de cette lame dépend de la caractéristique de variation du condensateur. Avec des lames analogues à celle de la figure 2 en raison du décalage de l’axe, la variation de capacité n’est pas linéaire, mais ceci est voulu car une variation linéaire n’est pas souhaitable pour un condensateur de récepteur. Celle-ci provoquerait une difficulté pour la réception des stations du bas de la gamme qui se trouverait comprimée sur un faible déplacement du condensateur. Il faut donc rechercher une variation moins rapide de la capacité au début de la rotation. C’est pour modifier leur courbe de variation que certains condensateurs ont des encoches dans leurs lames.

Symbole graphique

Figure 1

Figure 2

Figure 3

Qualité des condensateurs variables

Il importe que la capacité d’un condensateur variable ne subisse avec le temps aucune modification de ses caractéristiques. Les armatures doivent donc être entièrement rigides et l’écartement entre elles rigoureusement stables. D’autre part, il convient d’adopter des isolants de haute qualité à faibles pertes comme supports des plaques fixes.
Le rotor, c'est-à-dire l’ensemble des lames mobiles, doit être malgré son mouvement de rotation, réuni à la masse par un très bon contact. Il est obtenu par l’intermédiaire d’une lame élastique en bronze, en chrysocale ou en laiton s’appuyant sur l’axe et sur le flasque. Ce sont sur ces lames que doivent aboutir les extrémités des bobines du circuit d’accord si l’on veut éviter les accrochages.
C’est pour cette raison que nous trouvons des condensateurs variables dont l’extrémité de la lame est en forme de cosse permettant la soudure d’une connexion.
Le montage du rotor doit être réalisé de telle façon que, même après plus de mille rotations, les caractéristiques du condensateur restent inchangées. D’autre part, il importe que le contact n’introduise qu’une résistance négligeable.
Vu leurs fonctions,il est bien évident que l’étalonnage des condensateurs variables doit être précis. On doit exiger que leur capacité ne dépasse pas la tolérance de +0,3%
Ces condensateurs ne doivent entraîner aucun effet de microphonie. Effet qui se traduit par un bruit de fond se superposant aux sons reproduits par le haut–parleur et qui est provoqué par une trop grande élasticité des lames. Il faut aussi qu’aucune vibration mécanique ne soit transmise aux châssis sur lesquels sont fixés les condensateurs : ils doivent donc l’être par l’intermédiaire de rondelles en caoutchouc formant amortisseurs.

Caractéristiques des condensateurs variables

Les condensateurs variables se caractérisent par trois valeurs de capacité :
La capacité maximum
La capacité résiduelle
La capacité utile qui représente la différence entre les deux premières valeurs.

Comme nous l’avons vu, pour que la capacité utile soit grande et en conséquence de la gamme d’ondes aussi étendue que possible; il faut que la capacité résiduelle soit faible, de l’ordre d’une dizaine de pF, pour un condensateur de 500pF. Les normes françaises pour les condensateurs sont 490pF pour la capacité totale et 18 pF pour la capacité résiduelle.

Emploi des condensateurs variables

Dans les récepteurs à amplification directe (détectrice à réaction) un seul condensateur variable peut suffire si le dosage de la réaction est fait par une résistance variable. Dans le cas de l'emploi d’un condensateur de réaction, pour éviter le déréglage lorsque l’on retire la main du bouton de commande, il faut réunir le circuit de réaction au circuit d’accord par le condensateur, au lieu d’effectuer la liaison par la bobine, pour que les rotors des deux condensateurs (accord et réaction) se trouvent tous les deux reliés à la masse comme indique la figure3.
Mais, à part les petits récepteurs, deux ou trois condensateurs variables sont nécessaires pour les circuits d’entrées. C’est pourquoi nous trouvons des condensateurs à deux ou trois cases ou sections montés sur le même axe et commandés par un seul bouton (cette commande unique étant possible à condition d’effectuer l’alignement des circuits). Cependant, il ne faudrait pas croire qu’il suffit de relier cet axe commun à la masse en un seul point. On pourrait ainsi provoquer des couplages indésirables, chaque section devant avoir un point à la masse.
Dans les superhétérodynes les condensateurs variables s’allient aux blocs d’accord et d’oscillateur pour former les circuits de fréquence. Ils ont trois cases si le récepteur comporte un étage amplificateur haute fréquence. Néanmoins, dans les anciens récepteurs avec bloc d’entrée « présélecteur » on trouve malgré tout des condensateurs à trois cases sans que le récepteur ait un étage haute fréquence. Il s’agit de deux circuits d’accord à la suite l’un de l’autre.
Les condensateurs variables actuels provoquent peu de pannes dans les récepteurs. L’inconvénient le plus souvent constaté est le dépôt de poussières et de limailles sur les lames. Elles peuvent provoquer des crachements et même faire varier la capacité du condensateur, ce qui entraîne le déréglage de l’alignement. Ces poussières peuvent s’enlever facilement en passant une petite plaque de carton entre les lames ou en dirigeant vers le condensateur un fort jet d’air comprimé.

Vu dans ... http://www.radios-tsf.fr/condensateur-variable/index.html


Vu dans ... http://www.tsf-passion.fr/radios-tsf/les-mythiques/condensateur-variable

Condensateur variable Réf. C02-01 et C02-02

Condensateur variable Réf. C02-01 et C02-02

Disponibilité : en stock

38,00 €

Vous l’avez probablement rencontré il y a quelques dizaines d’années et vous en possédez peut-être un ou plusieurs exemplaires…Il s’agit du condensateur variable le plus communément utilisé dans les montages simples à diode, transistors et même à lampes. Il est par excellence le compagnon des récepteurs à cristal en raison de sa petite taille. Son apparition remonte aux environs des années 40 mais il a, à présent, disparu du commerce. Sa forme varie en fonction des constructeurs qui, curieusement, n’apposent jamais leur marque

Les capacités oscillent entre 100 pF et 1000 pF avec une capacité résiduelle variant entre 8 et 30 pF. Le diélectrique assurant l’isolement entre les lames fixes (stator) et les lames mobiles (rotor) est assuré par l’interposition de feuilles de papier bakélisé qui, au fil des manœuvres, finissent par s’encrasser et réduire de façon significative les qualités premières de cet isolant qui, de surcroit, est sensible à l’humidité.

Le condensateur variable proposé est réalisé avec des matériaux nobles tels que laiton, bakélite fort isolement, aluminium pur assurant une haute conductivité, film de mylar pour le diélectrique contribuant à une parfaite tenue au frottement et lame de contact du rotor en bronze phosphoreux. Ce composant a été usiné et assemblé avec les plus grands soins pour répondre aux caractéristiques électriques et mécaniques requises. C’est un appareil de précision qui a été vérifié et dont le fonctionnement est garanti dans le temps. Ce condensateur variable est disponible en deux versions : 470 pF pour le réglage d’accord PO – GO classique et 240 pF pour le dosage de la réaction sur les récepteurs à réaction capacitive. Associé à l'une bobine d’accord PO – GO également disponible dans la rubrique les mythiques C01-03 ou C01-02, vous disposez d’un ensemble performant pour entreprendre la construction d’un récepteur à cristal ou à amplification directe dont quelques schémas figurent dans la rubrique


condensateurs anciens couleur bistre

Vu dans ... http://www.cfp-radio.com/

Ne jetez pas les vieux condos des châssis !

Comment les mesurer ?

1. Les vieux condensateurs

Souvent, sur un vieux châssis de TV, il y a peu de choses à récupérer car le temps, l'humidité, les souris ont fait leur oeuvre ...
Et souvent également, pour remettre en état d'autres TV, ou même des radios, on a besoin de condensateurs.
Pour les chimiques, on sait comment faire : mettre des neufs dans les tubes, il y a suffisament de place !
Pour les autres, de 1nF à mettons 500nF, avant 1960, ils sont à diélectrique papier, ce sont les fameux "tout goudron" ou les "verre bouché avec du goudron". Ceux-là sont maintenant complètement hors d'usage et il faut systématiquement les remplacer.
Par contre, dès les années 60, les constructeurs ont commencé à utiliser des condensateurs à diélectrique "plastique" : polyester, polycarbonate .... et ceux-là sont encore tout à fait bons aujourd'hui, en tous cas, une très grande proportion est récupérable : voici quelques mesures pour le prouver....

2. Les condos à mesurer

J'ai enlevé 47 condos de 2 châssis de TV du début des années 60, les voici :

Il y a 2 valeurs de tensions, 125 et 400V
De même, il y a 2 tolérances, 10 et 20%
Les valeurs s'échelonnent de 1nF à 0,47µF
Vous remarquerez que je n'ai pas pris la peine de les dessouder : d'abord parce que c'est souvent difficile car les pattes sont recourbées, ensuite car il est inutile de chauffer bêtement les pattes au risque de faire souffrir les électrodes internes, enfin on pourra toujours rallonger les pattes ...
Pour le repérage, je les ai numérotés de 1 à 47.

3. Les mesures à faire

Les mesures sont au nombre de 2 :
- mesure de la capacité
- mesure du courant de fuite

et la plus importante est la seconde : en effet, la panne classique, c'est le condo qui fuit ! A la limite, la capacité a peu d'importance en général, surtout pour un condo de découplage, par contre, le moindre courant de fuite peut avoir des conséquences dramatiques (tension positive sur la grille d'une lampe par exemple)

Pour la mesure de capacité, il suffit d'avoir un capacimètre et de lire la valeur.

Pour la mesure du courant de fuite, il est nécessaire d'avoir une alimentation réglée sur la tension nominale du condo (donc il faut que cette alim monte jusqu'à 400V par exemple), un microampèremètre, et une résistance de limitation de courant; voici le schéma de ces 2 mesures :

La résistance de limitation est calculée pour limiter le courant à 1 mA, histoire de ne pas tordre l'aiguille du micro-ampèremètre !

La mesure est simple : on allume l'alim, on branche le condo, l'aiguille dévie un coup sec et revient à 0 si le condo ne fuit pas; dans le cas contraire, l'aiguille indique la fuite:

Pour ces condos, on n'accepte aucune fuite, c'est-à-dire, que la mesure doit être 0 :

4. Les mesures effectuées

Voici les mesures regroupées dans un tableau

Premier constat : sur 47 condos, seuls 4 sont mauvais (N° 24,26,32,33)

Second constat : les autres, ceux qui ne fuient pas du tout sont encore dans les tolérances, à part 2 (N°14 et 42) seulement.

Conclusion : sur 47 condos, 4 sont à rejeter, et pour 2 autres, suivant leur fonction envisagée, on peut les réutiliser. Ce qui, comparativement aux condos papier, prouve que ces condensateurs sont encore excellents, 50 ans plus tard !

Je suis sûr maintenant que vous ne regarderez plus ces condos du même oeil, non ?


Restauration de condensateurs chimiques

Vu dans ... http://www.cfp-radio.com/

Remplacement des condensateurs chimiques

voici les condos que j'ai remplacé; tout d'abord C56 et C57, filtrage de tension gonflée pour l'ampli trames:

les condos de filtrage d'alim, C6, C91 semblent corrects lors de la mesure, j'ai donc décidé de les garder.

C9 et C52 aussi, je les garde. Pour mesurer tous ces condos, il faut bien sûr les décâbler!

Enfin quelques condos de découplage de cathodes (donc basse tension), comme C8, C45 et C51, gagnent à être changés.

Le principe est simple: il faut ouvrir le condensateur, le vider et remettre à l'intérieur un condo neuf.
Ensuite, il faut refermer et éventuellement, refaire les connexions.

Voici les étapes de rénovation de C56:
démontage du tube à la pince coupante

ensuite, l'enroulement est sorti du tube

démonté du culot et jeté.
Le culot est percé de 2 petits trous (diamètre 2mm)

2 condensateurs de 10µF/450V sont câblés en parallèle puis raccordés à 2 fils qui passent par les 2 trous

Il faut veiller à faire passer le fil du + dans le trou près de l'axe du culot
Ensuite, un des condos est collé sur le culot

L'ensemble est réintroduit dans le tube

qui est collé sur le culot
Le fil du - est dénudé et enroulé sur au moins un tour pour faire la prise de contact

Le condo est ensuite refixé sur le châssis

La rénovation de C57 est sensiblement la même...
voici C57:

tout d'abord, l'isolant carton est enlevé

le condo est vidé

Les 2 condos de remplacement sont câblés en parallèle également mais côte à côte

un isolant est nécessaire au niveau des soudures

car on insère les condos de cette manière:

le bouchon caoutchouc d'origine est récupéré et percé

puis le fil + est raccordé

enfin, le bouchon est collé au tube et le carton est remis

le fil -, dénudé est raccordé également

puis C57 est recâblé sur le châssis:

La rénovation des condos de découplage de cathodes est identique,
vidage du tube:

soudage des nouveaux condos

collage sur les bouchons conservés

réinstallation dans les tubes et raccordement des fils

Voilà C8, C45 et C51 terminés:

Revenir à la page principale


Remplacement Condensateur ancien, equivalences

Vu dans ... http://tsf.resto.free.fr

Les condensateurs anciens

Décryptage des valeurs des condensateurs anciens, et analyse en vue de leur remplacement.

Une histoire de normes...

Lorsque l'on restaure un vieux poste de radio, on est souvent confronté de manière récurrente à un problème : l'identification et le décodage du marquage des composants; en effet, sur d'anciens composants, la notation y est elle aussi ancienne, et a évolué tout au long des différents changements de normes de marquage...

Cette page n'a pour vocation que d'aider les réparateurs néophytes à déchiffrer les condensateurs majoritairement utilisés en TSF, dans le but de les remplacer par une équivalence moderne.

Sans entrer dans de grandes explications techniques (les livres existent pour aller plus loin..), on retiendra que dans la plupart des cas, les condensateurs chimiques ont pour but de lisser la tension d'alimentation du poste qui a été redressée par la valve (ou le pont de diodes).

Les condensateurs papier sont utilisés dans les circuits de découplage et liaison BF du poste, pour filtrer et séparer des tensions alternatives.

Les condensateurs mica ou céramique servent dans les circuits d'accords haute et moyenne fréquence HF et MF.

* Chaque condensateur possède une capacité (C)

Son unité est le Farad (F). Cette unité n'est pas utilisée car trop élevée. On utilise des sous-multiples:

-- Le microfarad (µF). 1µF = 10-6 F
-- Le nanofarad (nF). 1nF = 10-9 F
-- Le picofarad (pF). 1pF = 10-12 F

* Il possède aussi une tension de service (noté "Ts" ou "Un")

Aussi appelée tension d'isolement ou tension d'utilisation (et qu'il ne faut en aucun cas dépasser !),elle est exprimée en volts. Il est courant de trouver des tensions de 400V voire 1500V dans les postes de radio.

* Les températures extrêmes de fonctionnement

Sur les condensateurs récents, les températures mini et maxi d'utilisation sont indiquées, et ne concernent souvent que les condensateurs chimiques. Lors du dépannage d'un appareil qui chauffe, il n'est pas inutile de choisir des condensateurs 105°C qui vieilliront mieux que des condensateurs supportant 85°C par exemple.

Les Condensateurs polarisés:

Appelés aussi condensateurs chimiques, ces condensateurs anciens peuvent avoir plusieurs formes et caractéristiques différentes. Leurs formes varient suivant leur époque, on constate une nette miniaturisation avec les progrès technologiques actuels.

Ils sont principalement utilisés en TSF pour filtrer (lisser) la tension d'alimentation des radios. On en trouve généralement deux ou trois en sortie de valve (qui redresse la tension alternative du transformateur d'alimentation). Parfois un condensateur chimique est aussi présent pour stabiliser la tension de polarisation des lampes.

On les trouve inscrits sur les schémas par ces symboles :

Des modèles anciens de condensateurs chimiques :

Le cylindre aluminium, parfois recouvert de carton ou de film plastique, constitue la borne négative. Le fil positif lui, est isolé de la carcasse alu et le fil sort au milieu du filetage plastique de fixation, ou à l'extrémité caoutchouc si c'est un condensateur axial.

Ces condensateurs électrochimiques sont souvent constitués d'un enroulement de feuilles de métal et de papier gorgé d'électrolyte, le tout enfermé dans un cylindre alu.

Ces condensateurs ont tendance à se "périmer" au fil des années car l'électrolyte qui les imbibe sèche, les isolants caoutchoucs vieillissent, et globalement un condensateur qui prend de l'âge peut fuir un liquide toxique, n'avoir plus aucune capacité (donc aucune efficacité) ou même éclater violemment s'il est en court circuit interne et s'échauffe (effet cocotte minute..).

Ces vieux condensateurs ne possèdent pas de soupape de sécurité quand la pression interne est trop forte (lors d'un échauffement), c'est en partie pour ça que je préfère ne pas prendre de risques en les remplaçant quasi systématiquement par des neufs.

Des modèles plus récents de condensateurs chimiques :

De même constitution que les anciens, ils sont en revanche beaucoup plus compacts, à capacité et tension d'isolement égales.

Eux en revanche possèdent une soupape de sécurité : le haut du condensateur est doté d'une amorce pour que l'aluminium puisse se rompre facilement et évacuer la pression interne sans éclater en cas de défaillance.

Sur les condensateurs radiaux, la bande grise indique la patte négative

Sur les condensateurs axiaux, un symbole '+' indique le positif, qui est le seul côté du condensateur fermé par du caoutchouc.

On trouve des capacités de 8µF à 47µF dans les postes de TSF.

Les Condensateurs non polarisés:

Appelés aussi condensateurs goudrons ou papiers, ils sont très présents dans les TSF.

Leur conception a beaucoup évolué. Ceux des années 1930 à 1960 vieillissent globalement mal.
On constate que ces condensateurs sont souvent cassés, fondus, ou que leurs caractéristiques électriques sont totalement hors tolérance : coupés, ou en court circuit partiel ou total (fuite de courant), ils sont souvent HS.

A partir des années 1960, les condensateurs au polyester, mylar et autres isolants plastique, ont grandement contribués à fiabiliser l'électronique en remplaçant les condensateurs papier-goudron. Et sont généralement d'excellente qualité ! Même aujourd'hui.

Des modèles anciens:

(Plusieurs apparences : en blocs métalliques pouvant contenir un ou plusieurs condensateurs, sous tube de verre bouché au goudron, sous tube en carton vernis, ou noyé dans du plastique...). Au niveau des capacités, en TSF ça va généralement de 2nF à 100nF.

Il existe aussi des condensateurs au Mica, ou condensateurs plaquettes, qui eux ont souvent une excellente tenue dans le temps. Il n'est pas nécessaire de les remplacer sauf en cas de panne. De capacités allant de quelques pF à quelques centaines de pF, en voici quelques exemples:

On y trouve aussi des condensateurs céramiques semblables aux micas, qui eux non plus ne subissent pas trop les assauts du temps qui passe:

Des modèles plus récents:

(Plusieurs apparences : axiaux, radiaux, montage sur circuit imprimé, prévus pour montage volant, etc...)

Leur qualité est généralement très bonne, ce qui permet la récupération sur des appareils électroniques mis au rebus : TV cathodiques, alimentations à découpage...ils pullulent dans les bennes !

Sans oublier les modèles récents au mica ou céramique (on les trouve dans les circuits de réception HF, dans les TSF)

Pourquoi remplacer les condensateurs:

Comme indiqué précédemment, les vieux condensateurs vieillissent mal à cause du temps et des matériaux relativement instables qu'ils utilisent.

Ne pas remplacer les condensateurs d'une radio amène des pannes qui paralysent l'appareil, et peuvent parfois créer plus de dommages voire créer un réel danger lorsqu'un condensateur entre en court circuit.

En effet, un vieux condensateur chimique qui "fuit" peut s'échauffer au point d'éclater en projetant des éclats de métal et de produits chimiques en fusion.

En voici quelques exemples:

Heureusement pour le dépanneur, on peut facilement écarter tout danger en testant préalablement les condensateurs à l'aide d'un testeur de condensateurs maison.

Grosso Modo, c'est une alimentation limitée en courant (pour éviter les échauffements de condensateurs HS) dont la tension est réglable.

On la croise de temps à autres lorsque je restaure une radio :

Ici un condensateur 0.1µF 1500V en court circuit franc. (Mon testeur de condo régule à 7mA de fuite pour la sécurité).

Face à un condensateur neuf..

Pour info, cet appareil est inspiré de celui-ci

Les conclusions qu'on en tire est que dans bon nombre d'appareils les condensateurs chimiques seront à remplacer d'office, et que les condensateurs papier et goudrons ne sont guère mieux lotis.

En revanche, sauf panne des condensateurs mica (oxydation des rivets de connexion provoquant un faux contact...) il n'y a pas lieu de les remplacer, et si c'est le cas les condensateurs micas ou céramique actuels sont tout indiqués.

Conversion d'unités anciennes:

Comme les normes de marquage ont évolué au fil des décennies, il est nécessaire de décrypter et de convertir les unités anciennes.
Parfois cela relève vraiment du casse tête!

Condensateurs chimiques et papiers anciens:

Sur cet exemple, on trouve 4 types de notations que l'on retrouve fréquemment en TSF:

- Le µµF aussi noté mmF correspond au pF, ici 250µµF équivaut à 250pF

- Le cm a aussi tenté, à une époque, de s'imposer. Ici 1cm correspond à 1.113 pF ; on peut donc sans trop de risques assimiler le cm au pF car 5000cm = 5565pF, l'erreur de conversion 1cm = 1pF est négligeable (+10%) au vu des tolérances de fabrication.

- Le MF ou mF ou encore MFD ne correspond en fait pas à milli Farad mais bien à micro Farad ( µF ) !!! Ici 25 MFD (ou 25mF) correspond alors à 25µF.

- Le 1/000µF : Attention à la typographie ! sur le condensateur du bas il ne s'agit pas de µµF mais bien de µF, malgré les deux "u" collés !!! Le millième de µF (1/1000µF) correspond au nanofarad, ainsi, 50/1000 de µF correspond à 50nF

Condensateurs récents:

Premier type de codage(condensateurs céramiques en majorité):

10 donne 10pf soit 0,010nF ou 0,000010uF
101 donne 100pF soit 0,1nf ou 0,0001µf
102 donne 1000pF soit 1nF ou 0,001µf
103 donne 10 000pf soit 10nF ou 0,010µF
104 donne 100 000pf soit 100nF ou 0,10µF
105 donne 1 000 000pF soit 1000nf ou 1µF
Inscriptions alphanumériques: la lettre "n", "p" et "µ" remplacent la virgule

 Second type de codage(condensateurs plastiques non polarisés et chimiques):

P47 donne 0,47pF
4p7 donne 4,7pF
47p donne 47pF
470p ou N47 donne 470pF
4n7 donne 4,7nF
47n donne 47nF
470n donne 470nF
µ470 donne 470nF
4µ7 donne 4,7µF
47µ donne 47µF

Condensateurs non polarisés plaquettes anciens à code couleur:

Voici un tableau récapitulatif pour les conversions des codes couleurs (points) que l'on trouve sur les vieux condensateurs caramels:

Condensateurs non polarisés plus récents à code couleur

Condensateurs polyester

Condensateurs polyester et céramique:

Remplacement des anciens condos par des neufs:

Après avoir repéré tous les condensateurs papier et chimiques à remplacer, et avoir convertis les marquages dans des unités modernes plus pratiques à utiliser, il est temps de remplacer les condensateurs.

Condensateurs chimiques:

Facilement identifiables sur le châssis d'une vieille radio (ou parfois en dessous...), les condensateurs de filtrage sont souvent les premiers à être remplacés.

Valeur équivalente moderne :

Comme dit plus haut, il faut convertir les vieilles unités.

Une fois que l'on a des valeurs de capacité en unités standards, il faut trouver un composant équivalent moderne, voici une liste des valeurs courantes pour les vieux condensateurs de filtrage, et les valeurs standards actuelles:

Valeur ancien condensateur | Valeur standardisée
8µF | 10µF
10µF | 10µF
12µF | 10µF
16µF | 22µF
25µF | 22µF
32µF | 32µF
47µF | 47µF
50µF | 47µF
68µF | 68µF

On les trouve disponibles à des tensions de service de 250, 350, 400, ou 450V suivant les usages courants en TSF. On choisira la tension de service au moins équivalente à celle de l'ancien condensateur.

Si on n'a pas le bon condensateur en stock:
Il est possible de se débrouiller avec deux ou plusieurs condensateurs.

Par exemple:

*Association en Parallèle (//) :

Les capacités des condensateurs câblés en parallèle s'additionnent:

Ctotal = C1 + C2 + ... + Cn

Ainsi avec un condensateur de 10µF 450v en // d'un 22µF 450V on peut faire un condensateur équivalent de 32µF 450V

*Association en Série (--) :

Associer deux condensateurs identiques en série divisera la capacité équivalente par deux, mais doublera la tension d'isolement.

Par exemple, si je veux un condensateur 10µF qui tienne 900V, mais que je n'ai que deux condensateurs 22µF 450v, si je les associe en série j'aurai 1 condensateur 11µF qui tient 900V.

Dans les faits, il est important d'ajouter une résistance de forte valeur en parallèle de chaque condensateur chimique pour équilibrer les tensions des deux condensateurs. Une résistance de 470kOhms 1W en // de chaque condensateur devrait faire l'affaire.

Esthétique:

Il existe bien des techniques pour les remplacer tout en conservant l'aspect esthétique.

Pour ma part, au début des restaurations je vidais les vieux condensateurs chimiques et je logeais le neuf à l'intérieur soudé à deux fils et isolé à la gaine thermo-rétractable. Ca conservait l'aspect visuel du châssis, ce qui peut être intéressant sur des postes qui valent vraiment le coup avec un châssis esthétique.

Mais au fil des restaurations, ça prenait un temps fou alors désormais je câble le condo neuf sous le châssis en laissant les anciens boulonnés au châssis. Dans les autres cas je vire les anciens purement et simplement. Je considère de plus en plus que les réparations font aussi partie de la vie du poste, et que si ça ne choque pas trop je peux me permettre de ne pas les déguiser.

On peut cependant si on le souhaite camoufler les nouveaux condensateurs dans le boitier des anciens. c'est ce que je vous propose sur cette page :

Restaurer des condensateurs

Condensateurs papiers:

Lorsqu'un vieux condensateur goudron est HS, et que l'on a effectué la conversion des unités anciennes, il faut choisir une valeur équivalente standard disponible dans le commerce.

Voici quelques exemples de ce qu'on peut trouver en TSF, liste non exhaustive :

Valeur ancien condensateur | Valeur standardisée
1nF | 1nF
1,5nF | 2,2nF
1,8nF | 2,2nF
2nF | 2,2nF
2,7nF | 3,3nF
5,5nF | 4,7nF
20nF | 22nF
22,5nF | 22nF
27nF | 33nF
50nF | 47nF
0,1µF | 0,1µF

La tension d'isolement inscrite sur ces condensateurs est quasi systématiquement de 1500V.
A l'époque, plus la tension d'isolement était élevée, moins le condensateur avait de fuites.
Ce choix était à l'époque justifié par la faible qualité des condensateurs.

Aujourd'hui, la tension dans une radio dépassant rarement 300V, on peut se permettre de choisir des condensateurs isolés à 400V qui sont de bien meilleure qualité que ceux d'origine.

Attention toutefois dans les appareils autres que TSF (oscillos, TV..) où ces condensateurs isolés jusqu'à 2000V (ou plus) peuvent réellement être soumis à ces tensions. En TSF, aucun risque de se tromper.

Encore une fois, même principe que pour les condensateurs chimiques : on peut choisir de les associer en série ou en parallèle si on cherche une valeur précise.

Nul besoin par contre de résistances d'équilibrage en // de chaque condensateur si on choisi l'association en série.


Restauration de condensateurs anciens (TSF)

Vu dans ... http://tsf.resto.free.fr

Restaurer des condensateurs anciens:
Restauration des condensateurs non polarisés "papiers":

Une fois que l'on a trouvé un équivalent moderne à notre vieux condensateur HS, on peut choisir de conserver l'aspect d'origine du châssis en réutilisant l'enveloppe des vieux condensateurs, ou bien câbler directement les condensateurs neufs, qui seront visibles.

Dans un soucis de préserver ces vieux condensateurs, pour certains postes il m'arrive de procéder à leur restauration.

Il existe plusieurs sortes de condensateurs non polarisés que l'on retrouve fréquemment en TSF:

-Condensateurs sous tube de verre bouchés avec du "brai" (sorte de goudron)
-Condensateurs sous tube bakélite (bouché au brai)
-Condensateurs sous tube carton bakélisé.

Voici quelques exemples qui peuvent contenir un condensateur neuf une fois vidés:

L'idée est de récupérer l'enveloppe verre, carton ou bakélite, qui servira à abriter un condensateur neuf tout en gardant l'aspect de l'ancien.
Pour commencer, je rassemble les condensateurs HS que je vais plonger dans l'eau bouillante:

Les condensateurs sont plongés dans l'eau bouillante dans le but de ramollir le brai qui les scèle.
Si je n'ai qu'un petit nombre de condensateurs à vider j'utilise un décapeur thermique, mais il faut bien doser la température car le brai de scellement peut carboniser et les fumées dégagées peuvent être toxiques. A faire dans un endroit bien aéré !

Une fois bien ramolli, le brai s'en va assez facilement, et le tube de verre peut être séparé du contenu. Ne pas serrer trop fort la pince pour ne pas briser le verre. Intercaler un linge ou un morceau de caoutchouc évite de les briser. Ne pas les tenir directement avec les mains !

Voici les tubes de verre récupérés:

En ce qui concerne les condensateurs avec tube bakélite ou carton, la méthode est la même. On peut éventuellement s'aider d'un foret, vis ou tire bouchon pour extraire l'intérieur du condensateur.

Les condensateurs sont pret à etre re-remplis !

Il reste désormais à remplir avec le condensateur récent de votre choix. Les condensateurs de récupération ayant souvent les pattes trop courtes, il est possible de les ralonger avec des fils métaliques rigides:

On peut désormais reboucher le condensateur avec le brai de scellement fondu, préalablement récupéré lors du vidage du condensateur.

Restauration des condensateurs polarisés "chimiques":

Concernant les condensateurs chimiques, le vidage et le remplissage suivent une procédure similaire.

* Cas des condensateurs axiaux en aluminium sous enveloppe carton:

Après avoir fait coulisser le carton pour chasser le condensateur d'origine, il est possible de camouffler directement un condensateur de remplacement à l'intérieur du tube carton. On peut ensuite sceller les extrémités à la colle thermofusible par exemple (pistolet à colle chaude).

Lorsque le condensateur de remplacement est beaucoup trop petit pour pouvoir employer la première méthode, il est nécessaire de conserver le corps en alu du condensateur (vidé) pour participer à la solidité et rigidité de l'ensemble:

Un exemple de condensateur à remplacer:

Dé-sertissage du carton d'emballage:

Le condensateur débarassé de son carton :

Dé-sertissage du condensateur, côté positif:

Soudure d'un condensateur récent, celui ci a été immobilisé à la colle thermo:

Re-sertissage, un condensateur bon pour le service !

* Cas des condensateurs radiaux électrolytiques en aluminium:

Les condensateurs électrolytiques se retrouvent fréquemment sur les radios des années 30.
Leur taille importante ansi qu'un bruit de liquide en le secouant (quand il en reste !) permettent de savoir si le condensateur est du type électrolytique ou électrochimique.

En général, pour des raisons d'étanchéité, ces condensateurs ont le sertissage du tube sur le haut du condensateur.

Il existe plusieurs méthodes pour ouvrir ces condensateurs. Une méthode rapide est de scier le condensateur dans sa partie basse pour accéder aux électrodes internes. (porter des gants lors de cette opération !)

Après avoir débarassé l'intérieur du condensateur, on peut cabler le nouveau condo en isolant bien ses conducteurs pour éviter les courts circuits fatals
.
Penser à passer une gaine thermorétractable sur les deux fils du condensateur et le plot central positif qui a été scié, afin de bien isoler les connexions.

En cours d'isolation :

Un trou sera percé afin de faire passer les conducteurs des condensateurs.
Après avoir refermé le condensateur à l'aide d'aluminium autocollant (rayon VMC des magasins de bricolage) la réparation sera très discrète:

* Cas des condensateurs électrochimiques sous tube aluminium:

A la différence des condensateurs électrolytiques, ces condensateurs ont le sertissage en bas (côté chassis). On les retrouve couramment sur les radios des années 40-50

Pour ouvrir ces condensateurs, le plus simple est de désertir l'embase à l'aide d'un outil type tournevis fin.

On peut alors extraire la partie plastique du corps du condensateur:

L'opération suivante consiste à chauffer le corps alu au décapeur thermique pour ramollir le brai, pour extraire l'intérieur.

Ne reste plus qu'à re-remplir et re-sertir le condensateur !


TSF-radio

Vu dans ... http://www.tsf-radio.org/pg.php?p=5

Rappel: Code des couleurs

Marquage des condensateurs:

1/ Introduction
2/ Marquages rencontrés en TSF

Marquage des résistances:

1/ Introduction
2/ Marquages rencontrés en TSF

Marquage des composants récents:

1/ Philips

Rappel: Code des couleurs

0 Noir

Mais au fait,savez-vous lire les couleurs?

Non pas que je veuille mettre en doute vos facultés intellectuelles mais...

Un petit test pour vérifier...

1 Marron

2 Rouge

3 Orange

4 Jaune

5 Vert

6 Bleu

7 Violet

8 Gris

9 Blanc

Marquage des condensateurs: Introduction

Rappel des normes actuelles.

Depuis 1985 environ

Les condensateurs actuels sont généralement marqués en 2 chiffres et un élévateur (a ne pas confondre avec une puissance de 10), ce qui permet d'obtenir une valeur avec un marquage réduit à 3 caractères, utile pour les composants CMS.

Ainsi, 103 sur un condensateur céramique signifie 10 suivi de 3 zéros le tout en Pico Farad soit 10 000 pF soit 10 nF.

De même, 225 sur un condensateur tantale signifie 22 suivi de 5 zéros soit une valeur de 2 200 000 pF donc 2,2uF.

Années 1970-1975

Antérieurement, les marquages étaient fréquemment constitués d'anneaux ou de bandes de couleurs qui, comme pour les résistances, donnaient les deux premiers chiffres significatifs pour le deux premières couleurs et le multiplicateur pour la troisième.

Ainsi rouge, violet, orange sur un condensateur plastique donnait 2 - 7 et 3 zéros soit 27000 pF soit 27 nF.

Années 1960-1970

Si l'on remonte encore un peu le temps, la taille des composants permettait d'inscrire la valeur 'en clair', ainsi on pouvait lire 27nF, 0.1uF, etc... Le rêve.

Il est vrai que pour toutes ces époques, une normalisation internationale avait vu le jour et définissait précisément les abréviations des valeurs, à savoir:

F pour Farad
MF pour milli-Farad (10-3 Farad)
uF pour micro-Farad (10-6 Farad)
nF pour nano-Farad (10-9 Farad)
pF pour pico-Farad (10-12 Farad)

Dans le même temps, des séries telles que E3, E6, E12, E24, etc apparaissaient pour diminuer la multiplicité des valeurs.

Prenons la série E6. Cela signifie que l'on trouve 6 valeurs différentes par décade soit:

10, 15, 22, 33, 47, 68

Prenons maintenant la série E12. Cela signifie que l'on trouve 12 valeurs différentes par décade soit:

10, 12, 15, 18, 22, 27, 33, 39, 47, 56, 68, 82

On peut voir que chaque valeur supplémentaire de la série E12 correspond à la moyenne des 2 valeurs environnante de la série E6 ramenée à la valeur exacte inférieure. Ainsi:

(10 + 15) / 2 = 12,5 soit 12

Avant 1960...

Avant 1960, sans que cela soit une date franche et précise, les choses étaient beaucoup moins claires.

Chaque constructeur y allait de sa façon personnelle pour marquer les condensateurs et les valeurs normalisées n'existaient pas.

Comme c'est la période qui nous intéresse, celle de la TSF, nous allons voir quelques exemples de marquages rencontrés.

Marquage des condensateurs: Marquages rencontrés

Commençons par la notion de Micro Farad (uF, 10-6). A l'époque, fabriquer de grosses valeurs de capacité était impossible. La miniaturisation n'était pas encore au goût du jour.

Ainsi, une capacité de 1 Milli-Farad (1MF) ou 1 Farad (1F) ne représentait qu'une notion de référence de valeur mais certainement pas une capacité réelle. Ce condensateur aurait eu une taille et un poids énorme: la technologie de l'époque ne le permettait pas encore...

C'est ainsi que certains marquages prêtent à confusion en affichant MF pour micro-Farad (uF) comme le montre l'exemple ci-dessous:

Condensateur de 0.25 uF et non Milli-Farad (MF).

Fréquemment rencontré également, c'est le marquage en uuF soit micro de micro Farad. Sachant que 'u' est égal à 10-6, 'uu' correspond à 10-6 * 10-6 soit 10-12 soit encore pF (Pico-Farad). Les photographies ci-dessous en montrent 2 exemples:

Condensateur de 20 000uuF soit 20 000pF soit encore 20nF.

De même ici 500uuF = 500pF. Autant dire que c'est une valeur impossible a trouver de nos jours en axial.
Elle peut etre facilement remplacée par 2 capas de 1nF en série insérées dans le boitier d'origine.

Là où cela se complique, c'est lorsque l'on parle de 1000eme de uF. Le uF vaut 10-6, son 1000eme vaut donc 10-9 soit encore du nano-Farad (nF). Ici encore, la photo ci-dessous montre un exemple:

Condensateur de 50/1000eme de uF soit 50nF
(50 000 pF).

Dans le même esprit, un marquage étrange a essayé de s'imposer en 1931: Le centimètre!

Noté 'cm' sur les condensateurs, il ne faut pas le confondre pour autant avec la notion de cent-millième.

Le cm vaut en fait 1,11 pF et un condensateur de 100.000 cm vaut donc 111.000 pF soit 0.111 uF. (voir l'exemple ci-dessous).

A noter que si vous traduisez directement 'cm' par 'pF' dans votre tête, vous ne commettrez pas une erreur énorme, et ce n'est pas cela qui empèchera votre poste de fonctionner...

Le centimètre possède un multiple qui est le 'JAR'. Le jar vaut lui 1000 centimètres soit 1.11 nF. Si on retourne le 'truc' dans tous les sens on peut aussi dire que 1 Farad = 9 x 108 jars ou encore 1 uF = 900 jars, bref, de quoi s'amuser.

Inutile de dire que l'utilisation de ces unités (idiotes?), vantées entre autres par 'Admiralty Handbook of Wireless Telegraphy' de 1931, n'a pas perduré et a disparu vers 1937. Ouf.

Pourtant, aujourd'hui encore, ces marquages peuvent dérouter l'amateur.

(Note: je suis pour l'instant à la recherche du pourquoi de cette unité et de la raison du nom (centimètre / jar. Il semblerait qu'il y ait un rapport avec les bouteilles de Leyde...). Dès que l'information sera vérifiée, je ne manquerai pas de compléter l'anecdote...)

L'exemple ici est sympa, puisque les condensateurs possèdent les deux marquages.

La prise de vue est faite ici dans le chassis, d'ou peut-être une lecture plus difficile.

Sur celui du haut on peut lire:
100/1000eme de uF et en dessous 90.000cm

Sur celui du bas, encore plus simple:
100.000cm et en dessous 111/1000eme de uF

Simple non ? Fallait l'inventer et c'est pas Sony qui l'a fait...

A remarquer sur les exemples précédents une bague noire à l'extrémité des condensateurs, ou encore la mention 'externe' ou clairement les mentions '+ et -' en clair.
Ces condensateurs ne sont pas polarisés. En fait, ils sont réalisés avec deux feuillards métalliques séparés par un isolant papier, et la mention 'externe' (ou équivalente) correspond à l'enroulement extérieur du composant.

De ce fait, il peut être sensible aux rayonnements magnétiques d'un transformateur d'alimentation par exemple. C'est pour cette raison que l'on s'arrange pour connecter le moins (ou externe) à la masse ou à un point froid du signal (faible impédance).
Ce n'est donc pas un soucis de polarité, mais de sensibilité aux bruits extérieurs qui justifie cette mention. (c'est encore le cas aujourd'hui sur les condensateurs de bonne qualité).

Ensuite, plus dur encore: Pas de marquage du tout ! (le style morceau de charbon...)

C'est le problème de nombreux condensateurs au papier, noyés dans une sorte de brai et insérés dans un tube en verre. La valeur est bien là, mais désormais masquée par cet isolant visqueux qui s'est étalé par la chaleur et le temps.

Une seule solution, extraire l'isolant noir, sortir la capacité par elle-même et la nettoyer à l'alcool à brûler pour dégager la valeur. (Evidemment, si vous avez le schéma en main, c'est pas du jeu !)

Condensateur sans valeur avant extraction....

Condensateur de 0.1uF et non 0.1MF Milli-Farad (voir plus haut), après nettoyage...

Tous ces exemples concernent les appareils construits entre 1935 et 1960 environ.

Si l'on remonte encore le temps, les composants deviennent plus proches d'une petite oeuvre d'art et, là encore, les marquages recèlent des surprises.

Ainsi, pour certains condensateurs sous verre, on retrouve la même erreur de marquage 'mfd' pour micro-Farad comme le montre l'exemple ci-dessous:

Condensateur de 1 millième de uF soit une valeur en nF (10-6 * 10-3) soit 1 nano-Farad (1nF).

Mieux encore, l'indication 'mfd' peut complètement disparaître pour laisser place à un marquage manuel (au pinceau s'il vous plait) et l'unité 'Millième'. Un exemple (vicieux):

Marquage 020: il faut lire en fait 0.020 millième soit 0.02nF (voir exemple précédent) soit encore 200pF.

Attention a ne pas confondre résistances et capacités car pour ce type de composant, la présentation est la même: tout réside dans le petit symbole qui précède la valeur et le texte:

Résistances, condensateurs... même boîtier!

Marquage des résistances: Introduction

Pour les résistances, le marquage est plus simple.

Soit la valeur est directement marquée sur le corps de la résistance, soit le code des couleurs s'applique à l'objet.

La seule différence concerne la disposition des couleurs sur la résistance. Si nous avons tous l'habitude des 4 bagues (résistances standards) avec les deux premières baques pour les chiffres significatifs, la troisième pour le multiplicateur et la dernière pour la tolérance, les résistances de nos chères TSF se présentent avec une méthode de lecture différente.

couleur du corps: 1 er chiffre significatif
couleur du bout: 2 eme chiffre significatif
couleur du point central: multiplicateur.

Simple à retenir: corps, bout, point.

Seul ennui de ce système, c'est que lorsqu'une résistance a bien chauffé, c'est le centre du composant qui souffre surtout du noircissement et on perd le multiplicateur: la donnée la plus importante (voir dans trucs et astuces la façon de s'en sortir...)

Marquage des résistances: Marquages rencontrés

L'exemple ci-dessous montre ce marquage corps, bout, point.

Corps: rouge = 2
Bout: noir = 0
Point: orange = 3

Soit une résistance de 20 000 Ohms (20k).

Le doute peut résider aussi sur une résistance pour laquelle il ne semble y avoir qu'une seule couleur (33k par exemple) ou vous ne voyez qu'une sorte de bout de bois orange...

Marquage résistances condensateurs VDR CTN...

Copyright TSF-Radio 2000-2017


Identification des Condensateurs Fixes

Vu dans ... http://www.electronique-et-informatique.fr/Les_composants_electroniques2Suite.html

Créée le, 24/05/2005 et Mise à jour le, 26/07/2015

Identification des Condensateurs :

3. - IDENTIFICATION DES CONDENSATEURS FIXES

Chaque condensateur est caractérisé par un marquage qui regroupe les caractéristiques électriques de fonctionnement exprimées sous forme d'un code alphanumérique ou de couleurs comme celui des résistances.

Selon les normes internationales, plus ou moins suivies par les fabricants de composants électroniques, chaque condensateur doit disposer du marquage suivant :

Capacité nominale en pF, nF ou µF (l'unité peut être omise), Tension de service nominale en volts, Tolérance sur la valeur de la capacité en %, Sigle du type de condensateur, Sigle du constructeur, Date de fabrication.

Les deux premières données (capacité et tension de service nominale) sont toujours précisées tandis que les autres ne le sont pas clairement ou pas toujours indiquées.

Sur les condensateurs électrolytiques, en plus des sigles de polarité, est reportée la gamme de températures admise pour leur emploi alors que la tolérance très large est absente.

Voici quelques exemples que l'on peut trouver sur le corps des composants :

En clair : 470 pF - 160 V - 5 % ; 22 nF - 630 V - 10 % ... En code alphanumérique : 470 J ; 022 K 630 ... En code couleurs : jaune, violet, marron, vert ; rouge, rouge, orange, blanc, bleu ... En code mixte (alphanumérique et couleurs) : 470 J avec bande rouge ; 0,022 K avec bande noire ...

La tendance aujourd'hui consiste à éliminer du marquage tout ce qui n'est pas indispensable et à garder les données les plus importantes des condensateurs. Beaucoup de constructeurs éliminent donc du marquage les symboles des unités de mesure (pF, nF, µF, V, %) ainsi que le zéro qui précède la virgule ou le point. Dans ce cas, cependant, la valeur de la capacité est toujours sous-entendue en microfarads.

Par exemple, un condensateur de 0,047 µF - 630 V - 10 % peut être marqué de la façon suivante :

Lorsque la tolérance du condensateur est de ± 20 %, Elle n'est généralement pas indiquée ; donc un condensateur de 0,1 µF.400 V. 20 % peut être marqué simplement .1 / 400.

Le marquage en code alphanumérique est très répandu, mais il est d'interprétation plus difficile car il utilise des sigles pour indiquer les données du condensateur : la tolérance et pour les condensateurs céramiques : le coefficient de température.

Sur la figure 20, un tableau représente le code de marquage des condensateurs céramiques, tubulaires et à disque selon I.E.C. (International Electrotechnical Commission) qui s'occupe de la normalisation internationale des composants produits par plusieurs industries.

Voyons maintenant avec quelques exemples comment il est possible de procéder à la lecture de ce tableau ci-dessous.

1er exemple :

Condensateur marqué : 2K7 PG

On commence tout d'abord par la valeur de capacité, qui d'après le multiplicateur K = 1 000 qui constitue la virgule, sera de 2,7 x 1 000 = 2 700.

Cette valeur comprise entre 1 000 et 10 000 sera exprimée en pF, donc la capacité du condensateur sera de 2 700 pF.

Les deux lettres P et G indiquent respectivement les tolérances et le coefficient de température.

La lettre P, repérée dans la première colonne du tableau, correspond à une tolérance de + 100 % - 0 % dans la troisième colonne alors que la lettre G (première colonne) définit le coefficient de température -150 x 10-6 /°C (quatrième colonne) qui peut aussi être exprimé par le code N150.

On aura donc :

2K7 PG = 2 700 pF ; + 100 % - 0 % ; - 150 x 10-6 /°C (N150)

2ème exemple :

Condensateur marqué : 100 JN

100 indique évidemment la valeur de capacité exprimée en pF (100 pF).

La lettre J (première colonne) indique la tolérance qui est ici de ± 5 % car la valeur de la capacité est supérieure à 10 pF.

La lettre N (première colonne) indique enfin le coefficient de température (quatrième colonne) égal ici à - 750 x 10-6 /°C (N750).

On aura donc :

100 JN = 100 pF ± 5 % ; - 750 x 10-6 /°C (N750)

3ème exemple :

Condensateur marqué 4.7 BC.

4,7 est la valeur de la capacité en pF soit 4,7 pF.

La lettre B (première colonne) indique la tolérance du condensateur : ici ± 0,1 pF (deuxième colonne) car la valeur du condensateur est inférieure à 10 pF.

La lettre C indique le coefficient de température (quatrième colonne) égal à 0. Dans ce cas, le condensateur ne présente aucune variation de capacité en fonction de celle de la température.

On aura donc :

4.7 BC = 4,7 pF ± 0,1 pF ; (NP0)

Dans le tableau de la figure 21 est donné le code prévu par les normes EIA (Electronic Industries Association) pour les condensateurs céramiques à disque.

Quelques exemples sont reportés ci-dessous pour une interprétation correcte du code EIA.

1er exemple :

Condensateur marqué .1 MUIG

L'inscription .1 indique la valeur de capacité en µF car selon ce qui a été dit précédemment, le sigle .1 représente la valeur 0,1 µF.

La lettre majuscule M (première colonne) indique la tolérance qui devra être lue dans la troisième colonne, du moment que la valeur de la capacité est supérieure à 10 pF ; elle correspondra donc à ± 20 %.

Le sigle UIG (septième colonne) correspond enfin au coefficient de température - 80 x 10-6 /°C, lu dans la huitième colonne.

On aura donc :

.1 MUIG = 0,1 µF (100 nF) ± 20 % ; - 80 x 10-6 /°C

2ème exemple :

Condensateur marqué 6p8 D COG.

L'inscription 6p8, où la lettre «p» remplace la virgule, indique la capacité du condensateur exprimée en pF, qui est donc de 6,8 pF.

La lettre D (première colonne) indique la tolérance qui devra être lue dans la deuxième colonne car le condensateur a une capacité inférieure à 10 pF : ± 0,5 pF.

Enfin, le sigle COG (septième colonne) indique un coefficient de température nul (huitième colonne). Dans ce cas aussi, la variation de température ne détermine aucun changement de la valeur capacitive.

On aura donc :

6p8 D COG = 6,8 pF ± 0,5 pF ; (COG = 0)

Dans le tableau de la figure 22 est reporté un code de marquage très utilisé par les fabricants japonais et qui concerne non seulement les condensateurs céramiques mais aussi les condensateurs en polyester. Sa lecture ne présente pas de difficulté particulière, car il suffit de se rappeler que le troisième chiffre indique le nombre de zéros à ajouter aux deux premiers chiffres pour reconstituer la valeur de la capacité alors que la lettre indique la tolérance.

Les exemples reportés dans le tableau ci-dessus suffisent à expliquer le marquage.

Le tableau de la figure 23 qui se situe en bas de cette page se réfère à un autre code, utilisé pour marquer les condensateurs céramiques et polyester ; comme on peut le constater, il s'agit d'un code entièrement constitué par des bandes de couleurs. Pour pouvoir l'utiliser, il est tout d'abord nécessaire de définir la forme du condensateur dont on dispose.

On la repère sur les dessins reportés au-dessus du tableau pour déterminer la bande de couleur qui correspond à la colonne en question.

Voyons à présent quelques exemples d'application de ce code en sachant que la deuxième colonne concerne seulement les condensateurs céramiques à disque et tubulaires et la septième colonne seulement ceux à polyester.

1er exemple :

Condensateur polyester marqué avec les couleurs rouge - violet - orange - noir - jaune.

1ère bande : rouge (1ère colonne) = 2 (3ème colonne),

2ème bande : violet (1ère colonne = 7 (4ème colonne),

3ème bande : orange (1ère colonne) = x 1 000 (5ème colonne).

On obtient ainsi :

27 x 1 000 = 27 000 pF

4ème bande : noir (1ère colonne) = ± 20 % (6ème colonne) car C = 27 000 pF (> 10 pF). Le symbole graphique «>» signifie «plus grand que...» alors que le symbole «£» indique «inférieur ou égal à...».

5ème bande : jaune (1ère colonne) = 400 V (7ème colonne).

On aura donc :

27 000 pF (27 nF) ± 20 % - 400 V

2ème exemple :

Condensateur céramique "tubulure" marqué avec les couleurs marron - orange - blanc - noir - vert.

1ère bande : marron (1ère colonne) = - 33 x 10-6 /°C (2ème colonne),

2ème bande : orange (1ère colonne) = 3 (3ème colonne),

3ème bande : blanc (1ère colonne) = 9 (4ème colonne),

4ème bande : noir (1ère colonne) = x 1 (5ème colonne).

On obtient donc :

39 x 1 = 39 pF

5ème bande : vert (1ère colonne) = ± 5 % (6ème colonne ; C > 10 pF).

On aura donc :

39 pF ± 5 % ; - 33 x 10-6 /°C

3ème exemple :

Condensateur céramique à disque, marqué avec les couleurs : noir - bleu - gris - blanc - marron.

1ère bande : noir (1ère colonne) = 0 (coefficient de température, 2ème colonne),

2ème bande : bleu (1ère colonne) = 6 (3ème colonne),

3ème bande : gris (1ère colonne) = 8 (4ème colonne),

4ème bande : blanc (1ère colonne) = x 0,1 (5ème colonne).

La valeur sera donc :

68 x 0,1 = 6,8 pF

5ème bande : marron (1ère colonne) = ± 0,1 pF (6ème colonne ; C £ 10 pF).

On aura donc :

6,8 pF ± 0,1 pF ; (coefficient de température nul).

Pour les condensateurs en polystyrène, on utilise le code des couleurs et littéral reporté dans le tableau de la figure 24.

L'interprétation de ce code ne présente pas de difficulté particulière car la valeur de la capacité est exprimée en pF, la tolérance et la tension d'isolement (seulement pour les condensateurs de 1 000 Vncc) sont indiquées en clair.

Les lettres qui figurent dans la première colonne se réfèrent à la tolérance du composant quand elle n'est pas indiquée en clair, tandis que l'éventuelle bande de couleur (2ème colonne) est relative à la tension de service quand elle est différente de 1 000 Vncc.

Les exemples reportés dans la table sont suffisamment explicites pour l'interprétation du code.

Voyons maintenant comment on doit considérer les données reportées dans le tableau de la figure 25 utilisées par certains constructeurs pour marquer les condensateurs de type céramique.

Ces condensateurs présentent une bande de couleur sur le haut du corps indiquant le coefficient de température (3ème et 4ème colonne). La valeur de la capacité est inscrite en clair sur le corps du composant, la lettre «p» ou «n» remplace la virgule pour indiquer respectivement les pF ou les nF.

Voyons quelques exemples :

P68 = 0,68 pF,

4p7 = 4,7 pF,

33p = 33 pF,

n15 = 0,15 nF = 150 pF,

2n2 = 2,2 nF = 2 200 pF,

39n = 39 nF.

Pour mieux se rendre compte de la méthode adoptée pour l'interprétation correcte du code, on peut voir les exemples reportés dans le tableau de la figure 25.

Sur la figure 26, on a indiqué le code utilisé pour le marquage des condensateurs électrolytiques au tantale.

Pour interpréter convenablement le code, il est nécessaire de bien orienter le condensateur en se référant au point de couleur qui renseigne sur la polarité du composant (7ème colonne).

Ce point indique le multiplicateur (4ème colonne) qu'il faut utiliser pour établir la valeur correcte de la capacité désignée par les bandes de couleur correspondant aux première, deuxième et troisième colonne.

Les exemples reportés dans le tableau sont suffisamment explicites, mais il faut cependant préciser que certains fabricants de ce type de condensateurs adoptent le marquage en clair.

3. 1. - NORMALISATION DES VALEURS

Comme les résistances, les condensateurs n'existent pas dans toutes les valeurs et les fabricants, pour des raisons économiques et de commodité, produisent ces composants dans des séries de valeur qu'il convient de connaître.

Les valeurs des condensateurs de production courante sont appelées valeurs standards ou valeurs normalisées.

Dans le commerce, nous trouvons facilement et à un coût modéré ces valeurs de composant. Chaque fabricant choisit sa propre série de valeurs normalisées selon les possibilités de production et la demande. On cherche cependant à éliminer cette tendance en normalisant, sur l'échelle nationale et internationale, des séries de valeurs pour faciliter la maintenance des appareils de toutes marques et rendre la production plus économique.

Autrefois, la série décimale était très utilisée pour exprimer la valeur des résistances ou des condensateurs : 10, 20, 30, 40, 50, 60, 70, 80, 90, 100 ou 1 000, 2 000, 3 000... (en ohms pour les résistances, en picofarads pour les condensateurs). Cette série de valeurs présentait cependant un inconvénient, spécialement en ce qui concerne le recouvrement entre une valeur et la suivante pour une tolérance précise.

Actuellement, on tend à fabriquer des résistances et des condensateurs avec d'autres séries de valeur comme le montre le tableau de la figure 27.

Ces séries sont appelées (selon la norme I.E.C.) E6, E12, E24, E48 parce que les valeurs comprises dans une décade (entre 10 et 100) sont respectivement au nombre de 6, 12, 24, 48 ; en réalité, les valeurs sont données par une suite géométrique (mathématiques) de raison :

On remarque que selon le pourcentage de tolérance, on obtient plus ou moins de valeurs nominales : plus la tolérance est étroite, plus le choix de valeurs existantes dans la série est grand.

Il existe d'autres suites de valeurs réservées à un usage plus spécifique (professionnel) : la série E96 (tolérance ± 1 %) et la série E192 (tolérance ± 0,5 %) qui comprennent 96 et 192 valeurs nominales par décade.

3. 2. - NOTES PRATIQUES SUR LES CONDENSATEURS FIXES

Lors du remplacement d'un condensateur, il est impératif de tenir compte non seulement de la valeur de la capacité mais aussi de la tension de service. En effet, on pourra remplacer un condensateur par un autre ayant une tension de service supérieure avec la même valeur de capacité mais pas l'inverse. Par exemple, un condensateur de 100 nF / 25 V peut être remplacé par un autre de 100 nF / 50 V si la place le permet.

Les condensateurs électrolytiques doivent être stockés dans un local sec et frais (t° £ 25°) afin d'éviter qu'ils sèchent (perte de l'électrolyte). Si la période de stockage a été particulièrement longue, il est conseillé de les reformer avant utilisation. Ce traitement consiste à soumettre les condensateurs, pendant quelques minutes, à une tension continue inférieure à celle de service marquée sur le boîtier du composant (environ la moitié).

Comme pour les résistances, il est possible de recourir aux liaisons série ou parallèle de plusieurs condensateurs pour obtenir des valeurs de capacité et de tensions de service déterminées.

Dans un montage série de condensateurs, il faut savoir que la tension de service de chaque condensateur s'additionne.

Ainsi par exemple, si nous avons trois condensateurs de même valeur 3,3 nF / 250 V montés en série, la tension globale pouvant être supportée par le groupement est de 250 V x 3 = 750 V avec une capacité équivalente de 1,1 nF (3,3 nF / 3).

Mais il faut bien se rappeler qu'en faisant une liaison en série de condensateurs de même valeur nominale avec des tolérances larges et des résistances de fuite différentes (exemple : condensateurs électrolytiques), la tension appliquée au groupement série ne se partage pas en parties égales aux bornes de chaque condensateur. Il est donc souhaitable de s'en tenir à une tension maximale égale à la tension de service la plus faible. Il est conseillé pour cela de relier toujours en parallèle sur chaque condensateur en série (électrolytique surtout), une résistance de valeur élevée de façon à assurer une répartition égale de la tension aux bornes des deux condensateurs (figure 28).

4. - LES CONDENSATEURS VARIABLES

Les condensateurs variables diffèrent des fixes par le fait qu'on peut modifier leur valeur capacitive au moyen d'un mouvement mécanique (en général, par rotation) assuré par un axe de commande.

Un condensateur variable est formé par une partie fixe, appelée stator, et par une partie mobile appelée rotor ; ces deux parties sont électriquement isolées l'une de l'autre par un diélectrique.

En tournant la partie mobile, on fait varier la capacité du condensateur de la valeur maximale à la valeur minimale ou inversement. Quand les lames mobiles qui constituent le rotor s'intercalent entre celles qui lui sont fixes et qui constituent le stator, on obtient la capacité maximale du condensateur variable. A l'inverse, lorsque les lames mobiles sont sorties du stator, on obtient une capacité résiduelle qui dépend du système mécanique.

La forme des lames est particulièrement importante car elle influence beaucoup les caractéristiques du condensateur.

La figure 29 illustre les différentes lois de variation possible (capacité, longueur d'onde, fréquence) des condensateurs variables en fonction de la position des lames mobiles par rapport à celles qui sont fixes.

La figure 30 ci-dessous représente un condensateur variable à air à une seule cage. Il est constitué par un groupe de lames métalliques mobiles solidaires d'un axe de commande qui constituent le rotor. Celui-ci est relié électriquement au châssis tandis que le stator en est isolé par un support céramique. La valeur de la capacité varie entre 10 pF et 500 pF et dans les récepteurs de radio courants, le condensateur variable est à deux cages (ou double). La capacité des deux cages peut être identique ou différente l'une de l'autre selon les exigences qui varient d'un récepteur à l'autre.

Sur la figure 31-a, est représenté le type de condensateur qui a deux sections égales avec une capacité variable de 15 pF à 450 pF.

Pour les condensateurs de type courant, l'angle de rotation de l'axe de commande est environ 180° alors que d'autres disposent d'un démultiplicateur (figure 31-b) qui permet d'effectuer un angle de rotation de l'axe de commande supérieur à 500°, on obtient ainsi une plus grande précision de la valeur capacitive.

Certains condensateurs variables disposent parfois de vis de réglage qui permettent de faire varier la capacité minimale dans certaines limites. Ces vis de réglage sont de petits condensateurs variables appelés «trimmers».

Les trimmers se règlent uniquement au moment de la phase de mise au point d'un appareil et cette procédure porte le nom de tarage.

Il existe aussi des condensateurs «papillon» (figure 32-a) qui ne sont généralement pas utilisés dans les récepteurs courants et qui ont des capacités maximales de 6 pF, 10 pF et 20 pF.

Pour des circuits particuliers, on a parfois besoin de condensateurs à trois cages (figure 32-b) avec des capacités égales ou différentes selon les besoins.

Dans les récepteurs de radio portables et transistorisés, les condensateurs variables miniatures trouvent un large emploi ; ils sont aussi appelés condensateurs à diélectrique mixte, car entre les armatures et le matériau isolant solide (généralement en polythène), il existe toujours des espaces d'air ; donc, le diélectrique est constitué de polythène et d'air.

Sur la figure 33-a est illustré un condensateur variable miniature à air avec une capacité allant de 4 pF à 124 pF ; pour les deux sections (cages), le diélectrique utilisé est du polyéthylène. Le condensateur variable à diélectrique solide reporté sur la figure 33-b est de dimensions plus grandes et a une section (cage) dont la valeur capacitive est comprise entre 8 pF et 130 pF alors que l'autre a une capacité se situant entre 7,5 pF et 39 pF.

4. 1. - LES TRIMMERS

Les trimmers sont des condensateurs ajustables utilisés séparément ou en parallèle avec les condensateurs variables pour le réglage (tarage) des appareils.

Ils sont réalisés avec des diélectriques à air, au mica ou en céramique.

Sur la figure 34-a, est représenté un trimmer à air de 1,5 à 30 pF avec réglage par vis, sur la figure 34-b, sont illustrés par contre deux trimmers à cuir de valeur identique 1,5 à 30 pF montés sur un support approprié par une fixation mécanique.

Le trimmer au mica représenté sur la figure 34-c, a une variation de capacité plus grande, comprise entre 10 pF et 150 pF.

Sur les figures 34-d, 34-e et 34-f, sont illustrés trois types de trimmers céramiques, caractérisés par des dimensions réduites et par une faible variation de la capacité (2 à 8 pF) ; on les utilise dans les circuits hautes fréquences. Ces trimmers sont ajustés grâce à une vis que l'on actionne avec un petit tournevis (figures 34-d et 34-f) ou en faisant coulisser un manchon le long du corps du condensateur (figure 34-e).


Condensateurs | Shémas, Montages et Composants électroniques

Vu dans ... https://electronique1.wordpress.com/2013/03/23/condensateurs

Condensateurs

Introduction:

Ce composant joue un rôle primordial dans l’électronique. On le retrouvera dans tous les montages d’où l’intéret de bien comprendre son fonctionnement.
En clair : un condensateur est un composant qui emmagazine de l’énergie. A partir de là, il peut servir à stocker, à temporiser, à retarder, à enlever des composantes et pleins d’autres choses.

Symbole:

il existe deux catégories principales des condensateurs : les condensateurs non polarisés et les condensateurs polarisés:

Les condensateurs non polarisés non pas de sens de branchement, alors que les condensateurs polarisés doivent être branchés dans un sens et surtout pas dans l’autre, car ces derniers possèdent une borne « Plus » et une borne « Moins ». Comme il est important que les condensateurs polarisés soient branchés dans le bon sens, les personnes qui dessinent les schémas électroniques utilisent un symbole qui permet de reconnaitre le pôle plus du pôle moins. Le pôle plus peut être reconnu grâce à la présence d’un petit signe Plus. Quand il n’y a pas de signe Plus et que les deux traits représentant le condensateur sont différents, le pôle Moins est désigné par un trait courbé, par un rectangle plein ou par un rectangle avec des hachures.

Types des condensateurs:

Commençons par voir à quoi ressemble un condensateur:

1-

Ce sont des condensateurs chimiques polarisés.

Plus ils sont gros, plus leur capacité (voir plus bas) et/ou leur tension est élevée … et plus ils coûtent cher!

Ces condensateurs ont une valeur généralement comprise entre 0.1 micro Farad, et 100000 micro Farads

Vous remarquerez qu’il y a des condensateurs axiaux (une patte de chaque coté), et des condensateurs radiaux (les deux pattes du même coté). les condensateurs radiaux sont maintenant les plus courants.

Remarque: polarisé signifie qu’il y a un sens pour brancher les condensateurs, et que si vous les branchez à l’envers, ils peuvent exploser (il se produit une réaction chimique à l’intérieur: voir plus loin). Pour des raisons de sécurité, certains gros condensateurs sont munis de « soupapes de sécurité »

2-

Ce sont toujours des condensateurs chimiques, mais haute qualité; c’est a dire qu’ils ont une très faible résistance série , qu’ils sont capables de fournir un courant élevé, qu’ils ont un courant de fuite très faible,

(J’ai mis une résistance en bas a droite pour avoir un ordre d’idée de la taille du condensateur jaune: 6.5cm*11.5cm)

3-

Condensateurs chimiques non polarisés.

Il y a généralement écrit sur leur boîtier « BP » ou « NP »

Nous verrons plus bas comment ces condensateurs sont réalisés.

4-

Condensateur « Gold-cap« : ce sont des condensateurs qui ont une capacité énorme dans une très petit volume.
En contre partie ils ont une résistance série très élevée (voir plus bas)

(1Farad = 1000000 micro Farads pour celui ci, contre 0.068Farad pour le gros condensateur ci dessus)

5-

Condensateurs chimique a électrolyte solide (tous les condo ci dessus étaient a électrolyte liquide).

Ce type de condensateur plutôt rare est surtout utilisé pour des applications ou la fiabilité et la stabilité du condensateur sont indispensables.
les courants de charge et de décharge ne sont pas limités

6-

Ce sont des condensateurs tantale. L’anode de ce condensateur est de la poudre de tantale, qui a une surface de 1m² / cm³! le principe de fonctionnement est le même que pour les condensateurs chimiques (voir plus loin). électrolyte est de l’acide sulfurique. La cathode est un boîtier en argent.

Ces condensateurs ont donc une grande capacité par unité de volume. Par contre les tensions nominales sont assez réduites.
La panne principale de ce genre de condensateur est le court circuit.

7-

Nous arrivons maintenant aux condensateurs non chimiques. Il existe quatre familles pour ce type de condensateur.

Ils sont tous construits avec deux films métalliques, et un isolant entre ces films; chacune des patte étant reliée a l’un des film.

L’isolant était du papier, et a maintenant été remplace par 4 sortes de plastiques, d’où les quatre familles.
Ces famille ont des valeur généralement comprises entre 0.1 nano Farad = 0.0001 micro Farad, à 10 micro Farad.

La famille présentée a gauche est la famille MKT, réalisée avec du polyester (polyéthylène ou mylar®)

Ces condensateurs sont les plus courants de la catégorie; ils servent comme condensateurs de couplage (liaison) et de découplage. (nous verrons ce que signifient ces termes).

8-

Voici la famille des condensateurs MKP, réalisée avec du polypropylène

Leurs principales caractéristiques sont une très bonne stabilité en fréquence, et leur excellent comportement en régime impulsionnel.

Ils sont entre autres utilisés pour faire des condensateurs de précision.
(+- 2.5% pour le bleu en bas a droite par exemple, sachant que l’ordre de grandeur d’une tolérance de condensateur est 10 à 20%)

9-

Voici la famille MKS, réalisée avec un isolant en polystyrène (polysulfone métallisé, styroflex, …)

Ils sont très apprécies pour leur très grande stabilité, même a haute température (155°C).
Leur comportement en régime impulsionnel est excellent

10-

Voici la dernière famille: MKC, réalisée avec du polycarbonate.

Leurs avantages sont: une grande stabilité et fiabilité, une très forte résistance d’isolement.

notez qu’ils sont plutôt rares.

11-

Voici un autre type de condensateur: les condensateurs céramique.
Ils sont constitués d’un disque de céramique, sur lequel une patte est connectée de chaque coté.

Ils servent plutôt pour des condensateurs de fable valeur (d’1 pico Farad = 0.000001 micro Farad, à 10000 pico Farads environ)

Ils sont plus ou moins stables, et ils sont surtout utilisés pour le découplage.
pour ceux qui ne sont pas stables, la tolérance peut être -20/+80% !

12-

Ce sont des condensateurs céramique multi-couches. Ils sont caractérisés par de plus faibles dimensions que les condensateurs précédents.

Les couleurs au dessus des condensateurs servent a déterminer le type de condensateur (stabilité plus ou moins grande, ainsi que la tension nominale)

13-

Ce sont des condensateurs céramique tubulaires.
On dirait des résistances, mais ca n’en n’est pas!Comment les différencier: grâce à la couleur du corps: il est soir rose, soir vert pale. Ils existent en différent format: de 1/8W à 1/2W.

14-

Ce sont toujours des condensateurs céramique, mais C.M.S., c’est a dire qu’ils n’ont pas de pattes, et qu’ils sont fait pour être montés directement du cote des pistes.

15-

Condensateur céramique (?) utilisé en haute fréquence, dans les décodeurs U.H.F. de télé par exemple.

Ils s’insèrent dans une fente pratiquée dans la carte.

16-

Condensateurs variable.

Ils sont basés sur la formule C = cte * S, ou S est la surface en regard.
En tournant la vis, on fait varier la surface en regard, donc la capacité.

17-

Ce sont a nouveau des condensateurs chimiques. Ils ont exactement la même capacité, et la même tension nominale. Pourtant il y en a un qui est quasiment deux fois plus gros que l’autre! Pourquoi?

En fait ils ont une vingtaine d’année d’écart.

Donc ATTENTION, les lots de condensateurs « pas chers » dans les magasins sont généralement des condensateurs obsolètes, qui ont des tailles bien trop importante.
D’autre part, les condensateurs chimiques s’usent au cours du temps, leur capacité diminue.

18-

Même remarque que ci dessus pour les condensateurs non polarisés.

Par contre, contrairement aux condensateur chimiques, ce type de condensateur ne s’use pas.

Constitution d’un condensateur

Un condensateur est formé de deux armatures conductrices de surface S et séparées par une distance e. L’espace entre les deux armatures est le diélectrique qui peut être de l’air ou un isolant.

La capacité C en farad d’un condensateur peut être calculée avec la formule :

avec :
S : surface de la plus petite des armatures en m²
e : épaisseur du diélectrique en m.
e est la permittivité ou constante diélectrique de l’isolant

Associations des condensateurs

Condensateurs en parallèle

Lorsque deux condensateurs identiques de diélectrique e et de surface S sont branchés en parallèle, tout se passe comme si la surface S avait été doublée. Remplacer la surface S par 2S dans la formule ci-dessus montre que la capacité du condensateur équivalent est doublée. En fait elle est égale à la somme de chacun des deux condensateurs.

Pour calculer la capacité équivalente aux condensateurs C1, C2… Cn en parallèle il suffit d’additionner les capacités de chacun d’eux.
Exemple :
On branche en // des condensateurs de 22, 33 et 47pF. La capacité équivalente est égale à 102pF
Condensateurs en série

Brancher deux condensateurs identiques en série revient à doubler l’épaisseur du diélectrique e, la capacité du circuit équivalent est la moitié de la capacité d’un condensateur. La tension d’isolement du condensateur équivalent est presque doublée.

Le calcul de la capacité équivalente à plusieurs condensateurs en série s’apparente à celui de la résistance équivalente à plusieurs résistances en parallèle. Le plus simple est de faire la somme des inverses de chacune des capacités et de calculer l’inverse de cette somme.
Exemple 1 :
Ca = 10 pF et 1/Ca = 0,1
Cb = 5 pF et 1/Cb = 0,2
Cc = 5 pF et 1/Cd = 0,2
L’inverse de la capacité C est 0,1 + 0,2 + 0,2 = 0,5
Donc C = 1/0,5 = 2pF

Exemple 2 :
10 condensateurs de 220 pF sont branchés en série. La capacité équivalente à ce circuit est 220/10 = 22pF

Schémas plus complexes

Pour calculer la capacité équivalente au schéma ci-contre il n’existe pas de formule simple. Un problème aussi complexe peut se résoudre simplement en calculant les capacités équivalentes de chacune des branches du circuit :
– capacité C12 équivalente aux deux condensateurs C1 et C2 en parallèle.
– puis C312 capacité équivalente à ce condensateur (fictif) C12 en série avec C3.
– puis capacité C4321 équivalente au condensateur C4 en parallèle avec C312
– enfin capacité équivalente C54321 au condensateur C5 en série avec le condensateur (fictif) C4321
Remarque : ce principe peut être appliqué au calcul de résistances en série/parallèle.

Les différents paramètres des condensateurs.

La capacité: Elle représente la « force » du condensateur. Plus la capacité sera grande, plus le condo pourra s’opposer aux variations de tension à ses bornes.L’unité de mesure de la capacité est le Farad, noté F. Dans la pratique, les valeurs des condensateurs sont plutôt comprises entre 1pF = 10^-12F, et 0.1F

La tension: elle s’exprime en volts continus. Elle correspond à la tension nominale, c’est à dire la tension que peut supporter le condensateur en permanence à ses bornes. Attention, si vous mettez plus en permanence, le condensateur peut exploser, et ca peut être dangereux ….

La tolérance: elle correspond aux écarts de valeur qu’il peut y avoir sur la capacité du condensateur. Pour avoir les deux valeurs extrêmes du condensateur, il suffit de multiplier la valeur indiquée par 1 – tolérance / 100 et 1 + tolérance / 100.Par exemple un condensateur de 220µF = 0.00022F avec une tolérance de -10%/+30% aura une valeur comprise entre 220*1-10/100 = 220*0.9 = 198µF et 220*1+30/100 = 220*1.3 = 286µF

Déviation en température: tout comme les résistances, les condensateurs dévient en température. Pour les condensateurs à film, la famille MKT à un coefficient de température positif (de l’ordre de quelques centaines de ppm/°C). C’est à dire que plus la température augmente, plus la capacité du condensateurs augmente. Pour les autres condensateurs à film, le coefficient est négatif; c’est à dire que plus la température augmente, plus la valeur du condo diminues. Pour plus d’informations, voyez le cours sur les résistances.

Courant de fuite: un condensateur chargé, laissé longtemps déconnecté finit par être décharger; c’est comme s’il y avait une résistance de très forte valeur entre les deux bornes du condo. Par exemple pour un condo de 4700µF 63V, le courant de fuite est d’environ 2mA

Résistance série: le condensateur n’est pas parfait, c’est à dire qu’il n’est pas capable de fournir ou de recevoir un courant infini. En effet, tout se passe comme s’il y avait une résistance de très faible valeur en série avec le condensateur. Par exemple pour le condo de 4700µF 63V, la résistance série est de l’ordre de 0.04 Ohm.

Comportement d’un condensateur (charges et décharge):

la charge

En début de charge, le condensateur se comporte comme une résistance nulle. On peux l’expliquer par l’équation:

U=Q/C
Ou U est la tension aux bornes du condensateur en volts
Q est la charge du condensateur en coulomb
C est la capacité su vondentateurs en Farads ou en Coulomb/volts.
Ainsi quand on branche le condensateur, sa charge étant nulle entraîne une tension nule à ses bornes. En début de charge, le condensateur se comporte donc comme un fil : l’intensité dans le circuit se limite donc à celle passant dans la résistance R.
Une fois la charge terminée, le courant dans le circuit est nul, la tension au borne du condensateur est maximale (celle de l’alimentation).

La décharge

Si maintenant on enlève le générateur, le condensateur conserve à ses bornes une tension constante.
Si on remplace le générateur par un fil, alors un courant va circuler : le condensateur va se décharger. Il va se décharger jusqu’à atteindre une tension nulle à ses bornes et un courant nul dans le circuit.

énergie emmagasinée

L’energie stockée en joules peut être calculée avec :

Où W est l’énergie stockée en Joules
C la capacité en Farads
U la tension aux bornes du condensateur en volts

par exemple un condensateur de 2200 microfarads chargé en 15V « contient » 0.25 joules

les équations de charge

La tension en fonction du temps d’un condensateur un charge suit l’équation suivante :

Uc(t)=E(1-exp(-t/RC))

ou Uc représente la tension au borne du condensateur en volt
E représente la tension aux bornes du générateur en volt
exp représenta la fonction exponentielle
t est le temps écoulé depuis la connection de condensateur en secondes
R est la résistance du circuit en ohms
C est la capacité du condensateur en farads
Le produit R*C est la constante de temps du circuit. Plus elle est grande , plus le condensateur se chargera lentement.Ce produit d’exprime en secondes.

L’intensité parcourant le circuit s’exprime par:

i(t)=E/R(exp(-t/RC).

Si on trace la tension du condensateur en fonction du temps, on obtient le graphique suivant. On y voit bien que la tension tend vers la tension du générateur.

Informations pratiques:
on considère que la charge est finie lorsque t=5*R*C. Alors la tension du condensateur sera de 99% celle du générateur.
A t=R*C, la tension du condensateur est de 63% celle de celle du générateur.

les équations de décharge

Une fois le condensateur chargé, sa tension est donc égale à E (tension du générateur). Nous allons le décharger dans une résistance R. Si on trace l’évolution de la tension aux bornes du condensateur en fontion du temps, on obtient le graphe suivant:

On peut montrer que cette courbe suit l’équation de décharge:

Uc(t)=E*exp(-t/(R*C))

ou Uc(t) est la tension aux bornes du condensateur à la date t
E est la tension initiale du condensateur en volt
exp est la fonction exponentielle
t la date en seconde
R la résistance en ohms
C la capacité du condensateur en farads

De meme que pour la charge, on considère que le condensateur est déchargé au bout d’un temps égal à 5*R*C


Vu dans ... http://www.radioman33.com/pages/documentations/condensateurs/technologie-des-condensateurs.html

TECHNOLOGIE DES CONDENSATEURS

La technologie des condensateurs

Un article librement traduit de Wikipédia, l'encyclopédie libre

Les condensateurs sont souvent classés selon le matériau utilisé comme diélectrique, les diélectriques divisés en deux grandes catégories: les isolants, et les oxydes métalliques déposés sur des films. ( condensateurs appelés condensateurs électrolytiques ).

Contenu

  • 1 construction des condensateurs
  • 2 types de diélectrique
  • 3 fixes comparaisons condensateur
  • 4 Rendement volumétrique
  • 5 condensateurs variables
  • 6 propriétés de condensateurs pratiques
    • 6.1 Tension de claquage
    • 6,2 Q facteur de dissipation et tan-delta
    • 6.3 Résistance série équivalente (ESR)
    • 6,4 Tension maximale et le courant
    • 6.5 Influence de la température
    • 6.6 Vieillissement
    • 6,7 absorption diélectrique
    • 6,8 Tension non-linéarités
    • 6,9 fuite
    • 7 Valeurs des composants et de l'identification
      • 7.1 Les valeurs standard
      • 7,2 marquages de condensateurs
        • 7.2.1 marquages numériques
        • 7.2.2 Codage couleur

Construction des condensateurs

Structure d'un condensateur de film de montage en surface (SMT).

Les condensateurs ont de minces plaques conductrices (généralement en métal), séparés par une couche de diélectrique , puis empilés ou enroulés pour former un ensemble compact.

De nombreux types de condensateurs sont disponibles dans le commerce, avec une capacité allant du picofarad à plus d'un farad, et la tension nominales jusqu'à plusieurs centaines de kilovolts. . D'une manière générale, plus la capacité et la tension nominale est élevée, plus la taille physique du condensateur et plus le coût est important. La valeur de la tolérance de la capacité des condensateurs discrets est généralement exprimée en pourcentage de la valeur nominale; ils vont de ± 50% ou -20% / +100% pour certains types d'électrolyse à moins de 1% de composants de précision.

Un autre facteur de mérite pour condensateurs est la stabilité par rapport au temps et à la température, parfois appelé dérive . Les condensateurs variables sont généralement moins stables que les fixes.

Les électrodes doivent avoir un bord arrondi pour éviter l'émission d'électrons de champ . L'air a une tension de claquage faible, de sorte que tout l'air à l'intérieur d'un condensateur - en particulier au bord de la plaque - permettra de réduire la tension nominale.Les condensateurs à haute tension ont besoin de grandes connexions terminales, lisses et rondes pour éviter une décharge corona .

Types de diélectrique
  • Entrefer : Les entrefers des condensateurs ont une faible perte diélectrique, ils sont utilisés pour les antennes HF de résonance peut être faite de cette manière.
  • Céramique : les principales différences entre les types de céramiques diélectriques sont le coefficient de température de capacité, et la perte diélectrique. Les diélectriques COG et NP0 (négatif-positif différent de zéro, c'est-à ± 0) présentent les plus faibles pertes, et sont utilisés dans les filtres, en tant qu'éléments de synchronisation, et pour l'équilibrage des oscillateurs à quartz .Les condensateurs céramiques ont tendance à avoir une faible inductance en raison de leur petite taille. NP0 se réfère à la forme du graphique de la température du condensateur de coefficient (combien les changements de capacité avec la température). NP0 signifie que la courbe est plate et le dispositif n'est pas affectée par les changements de température.
    • C0G ou NP0 : typiquement 1 pF à 100 nF, 5%. Haute tolérance et la performance bonne température. Plus grand et plus cher.
    • X7R : typiquement 100 pF à 22 pF, 10%. Bon pour les applications de couplage non-critiques, Sous réserve de microphonie . Température jusqu'à 125 ° C.
    • X8R : typiquement 100 pF à 10 pF, 25-100 V, 5-10%. Bon pour hautes températures jusqu'à 150 ° C.
    • Z5U ou 2E6 : typiquement de 1 nF à 10 uF 20%. Bon pour un pontage, applications de couplage. Prix bas et de petite taille. Sous réserve de microphonie .
    • Puce en céramique : 1% précise, les valeurs allant jusqu'à environ 1 pF, typiquement à base de zirconate-titanate de plomb (PZT) ferroélectriques céramique
    • Tortillons: ces condensateurs sont réalisées en tordant ensemble 2 morceaux de fil isolé. Les valeurs se situent généralement entre 3 pF à 15 pF. Généralement utilisé dans les circuits VHF
    • Ajustables: ces condensateurs ont une ou plusieurs plaques tournantes, qui sont mis en rotation pour changer la capacitance, séparée de la plaque fixe (s) par un milieu diélectrique, qui peut être de l'air. Ils sont similaires à bien des égards à des condensateurs variables, mais sont beaucoup plus petits et généralement conçus pour le réglage de tournevis rarement changé lors de l'étalonnage ou de configuration. En variante la capacité peut être modifiée en modifiant la distance entre les plaques de compression:
    • . Typiquement les valeurs vont de 5 à 60 pF.
    • Verre : utilisé pour former extrêmement stables, fiables condensateurs.
    • Papier : communs dans les équipements radio antique, diélectrique du papier et de couches de papier d'aluminium roulé dans un cylindre et scellé avec de la cire ou du goudron. Des valeurs faibles jusqu'à un uF, La tension de fonctionnement pouvant atteindre plusieurs centaines de volts, imprégné d'huile synthétique à 5 kV utilisée pour le démarrage du moteur et les alimentations haute tension, et jusqu'à 25 kV pour les grands types. Polycarbonate : bon pour les filtres, le coefficient de basse température, bon vieillissement, coûteux.
    • Polyester , ( PET film ): (d'environ 1 nF à 10 pF) condensateurs de signal, des intégrateurs.
    • Polystyrène : (habituellement dans la gamme picofarad) condensateurs de signaux stables.
    • Polypropylène : faibles pertes, haute tension, résistant à la dégradation de signal, les condensateurs.
    • PTFE ou Teflon : plus performant et plus coûteux que d'autres diélectriques plastiques.
    • Argent mica : Rapides et stables pour le HF et VHF circuits RF faible, mais cher.
    • Condensateurs électrolytiques utilisent un électrolyte humide dans une enceinte étanche, et ont une plus grande capacité par unité de volume que les autres, ce qui les rend utiles dans les courants relativement élevé et basse fréquence électriques des circuits , par exemple dans les filtres d'alimentation électrique ou les condensateurs de couplage dans les amplificateurs audio.
    • Polymère (OS-CON, OC-CON) condensateurs sont essentiellement électrolytique en fonctionnement, mais utiliser un polymère solide conducteur (ou polymérisée semi-conducteurs organiques) comme électrolyte et offrent une durée de vie supérieure et un ESR bien plus bas. ils ont un coût plus élevé que la norme des condensateurs électrolytiques.
    • Condensateurs à double couche , aussi connu comme super-condensateurs ou super-condensateurs, ont une capacité extrêmement élevée avec une faible tension de fonctionnement, avec des applications de stockage de charge semblables à ceux des batteries rechargeables , par exemple dans les véhicules électriques.
    • Carte de circuit imprimé : des zones conductrices métalliques dans les différentes couches de carton d'une couche à plusieurs circuits imprimés peut agir comme un condensateur hautement stable. Il est de pratique courante dans l'industrie pour remplir les zones non utilisées d'une couche de PCB avec le conducteur de terre et une autre couche avec le conducteur de puissance, formant un grand condensateur réparti entre les couches.
    • Dans les circuits intégrés , les petits condensateurs peuvent être formées par des schémas appropriés de métallisation sur un substrat isolant.
    • Vide : Les condensateurs variables à vide sont généralement coûteux, logé dans un verre ou corps en céramique, généralement tension nominale de 5-30 kV. Généralement utilisé dans les grande puissance RF des émetteurs parce que le diélectrique n'a pratiquement aucune perte et d'auto-guérison. Il peuvent être fixes ou réglables.

Comparaisons des condensateurs:

Type de condensateur | Diélectrique utilisé | Caractéristiques / applications | Inconvénients
Papier | Papier ou huile -papier imprégné | Papier imprégné a été largement utilisé pour les anciens condensateurs, avec de la cire, de l'huile comme agent d'imprégnation. Condensateurs époxy.en papier Kraft pétrole A été remplacé par condensateurs plastiques à film. | Grande taille. En outre, le papier est très hygroscopique , absorbant l'humidité de l' atmosphère, malgré les boîtiers en plastique .
Métallisé papier | Papier | Relativement plus petits que les feuilles de papier des condensateurs | Convient uniquement pour les faibles demandes en cours. A été largement remplacée par des condensateurs à film métallisé
Feuilles en polyéthylène téréphtalate (KT ", Greencap", Mylar) | Film polyester | De plus petite taille par rapport aux condensateurs papier ou polypropylène de spécifications comparables. Peut utiliser des plaques de papier d'aluminium, film métallisé, ou une combinaison. Condensateurs à film PET ont presque totalement remplacé les condensateurs papier pour la plupart des applications électroniques CC. Des tensions de 60 kV à courant continu et des températures de fonctionnementallant jusqu'à 125 ° C. Faible absorption d'humidité. | Stabilité de la température est plus pauvre que les condensateurs papier. Utilisable à basse puissance (AC) des fréquences, mais inapproprié pour des applications en HF en raison d'un chauffage diélectrique excessif..
Polystyrène (KS) | Polystyrène | Excellente capacité générale du film plastique fin. Excellente stabilité, coefficient de température qui peut être utilisé pour correspondre à la température positif coefficient d'autres composants. Idéal pour les RF de faible puissance et la précision des applications analogiques | Température de fonctionnement maximale est limitée à environ 85 ° C. Relativement plus grand en taille.
Plastique polycarbonate film (KC) | Polycarbonate | Résistance d'isolation supérieure, la dissipation des facteurs et diélectrique des condensateurs d'absorption par rapport à du polystyrène.L'absorption d'humidité est inférieur, avec environ ± 80 ppm coefficient de température. Pouvez l’utiliser sur toute la plage de températures (-55 ° C à 125 ° C) | Température de fonctionnement maximale limitée à environ 125 ° C.
Polypropylène film (KP = feuille, MKP = métallisé [ une ] ) | Polypropylène | Facteur de dissipation très faible, rigidité diélectrique plus élevée que le polycarbonate et les films polyester, faible absorption d'humidité et résistance d'isolation élevée. Peut utiliser des plaques de papier d'aluminium, film métallisé. Le film est compatible avec la technologie d'auto-guérison pour améliorer la fiabilité. Utilisable dans des applications à haute fréquence tension de 1 à 100 pF à jusqu'à 440 V AC | Plus sensibles aux dommages causés par les surtensions transitoires ou des inversions de tension que papier imprégné d'huile Kraft .
Film plastique polysulfone | Polysulfone | Similaires au polycarbonate. Peut résister à la pleine tension à des températures relativement élevées. L'absorption d'humidité est typiquement de 0,2%, ce qui limite sa stabilité. | Disponibilité très limitée et un coût plus élevé
PTFE fluorocarbone ( TEFLON ) du film | Polytétrafluoroéthylène | Diélectrique plus faible perte. Les températures de fonctionnement allant jusqu'à 250 ° C, résistance d'isolation très élevé, et une bonne stabilité. | Grande taille (en raison de faible constante diélectrique), et un coût plus élevé que les autres condensateurs à film.
Film plastique polyamide | Polyamide | Les températures de fonctionnement allant jusqu'à 200 ° C. Résistance d'isolement élevée, une bonne stabilité et faible facteur de dissipation. | Grande taille et de coût élevé.
Film plastique métallisé (MKT = polyester, [ b ] = MKC polycarbonate) | Polyester ou Polycarbonate | Fiable et nettement plus petite taille. Métallisation mince peut être mis à profit en faisant des condensateurs "auto-guérison". | Plaques minces de limiter au maximum l’actuelle capacité de transport.
Stacked plaque de mica | Mica | condensateurs mica mica inerte utilisés comme diélectrique. Il ne change pas avec l'âge et il a une bonne stabilité thermique. Il est très résistant aux décharges électriques. | Sauf bien scellé, sensible à l'humidité, ce qui augmentera le facteur de puissance et la résistance d'isolement diminue. Coût plus élevé en raison de la rareté de matériau diélectrique de haute qualité et l'assemblage manuel intensif.
Métallisé ou argent mica mica | Mica | Argent condensateurs au mica présentent les avantages mentionnés ci-dessus. En outre, ils ont beaucoup réduit l'humidité. | La hausse du coût
Verre | Verre | Semblable à Condensateurs Mica . Caractéristiques de stabilité et la fréquence sont mieux que condensateurs au mica argent . Ultra-fiable, ultra-stable et résistant aux radiations nucléaires. | Le coût élevé.
Classe I de la température en céramique de type de compensation | Mélange de complexes de titanate composés | Faible coût et de petite taille, d'excellentes tenue en haute fréquence et une bonne fiabilité. Disponible en tensions jusqu'à 15 kV. | Changements de capacité de variation de la tension appliquée, avec la fréquence et avec les effets du vieillissement.
Classe II type haute rigidité diélectrique céramique | Le titanate de baryum base diélectriques | Plus petit que classe de type I en raison de rigidité diélectrique plus élevée de la céramique utilisés. Disponible en tensions jusqu'à 50 kV. | Changements pas aussi stable que classe I type par rapport à la température, et la capacité de façon significative avec la tension appliquée.
Aluminium électrolytique | L'oxyde d'aluminium | Très grande capacité par rapport au volume, peu coûteux, polarisée. Les principales applications sont les condensateurs de filtrage dans les alimentations. | Fuite diélectrique est élevée, grande résistance interne et inductance limite les performances à haute fréquence, une faible stabilité à basse température et en tolérances . peux exploser s'il est surchargé ou surchauffé. Limitée à environ 500 volts.
Tantale électrolytique | L'oxyde de tantale | Capacité importante par rapport au volume, plus petite taille, une bonne stabilité, une large gamme de température de fonctionnement, longue durée de vie de fonctionnement fiable. Largement utilisé dans les équipements miniaturisés et ordinateurs. Disponible en polarisés et non polarisés | Coût plus élevé que les condensateurs électrolytiques à l'aluminium. Limitation de la tension à environ 50 V. explose très violemment lorsque les taux de notation de tension, courant nominal, sont dépassées, ou si une version polarisée est soumis à tension inverse.
Polymère condensateur | L'oxyde d'aluminium ,l'oxyde de tantale | Utilise polymère conducteur spécial ou semi-conducteur organique polymérisé comme électrolyte solide. 50000 heures de vie à 85 ° CESR est inférieur à l'état humide d'électrolyse de même valeur, et stable dans les diverses températures. Ne peux pas exploser. | Coût supérieur aux condensateurs humide électrolytiques. Limitation de la tension d'environ 35 V. A 105 ° C la durée de vie est la même que les condensateurs humide électrolytique.
Lithium-ion condensateur | Lithium ion | Les condensateurs lithium-ion ont une densité de puissance plus élevée par rapport aux piles et les LIC sont plus sûrs que dans l'utilisation LIB dans laquelle réactions d'emballement thermique peut se produire. Par rapport à une double couche électrique condensateur (EDLC), la LIC a une tension de sortie plus élevée. Ils ont tous deux densités de puissance semblables, mais la densité d'énergie d'une LIC est beaucoup plus élevé. | La nouvelle technologie.
Électrolytiques condensateurs à double couche (EDLC)supercondensateur | Mince d'électrolyte et la couche de charbon actif | Très grande capacité par rapport au volume, de petite taille, à faible ESR. Disponibles dans des centaines, voire des milliers, de farads.Une technologie relativement nouvelle Ces condensateurs sSouvent utilisé pour fournir temporairement la puissance des équipements lors du remplacement de la batterie. Peut absorber rapidement et fournir des courants plus forts que les batteries pendant la charge et la décharge, ce qui les rend précieux pour les véhicules hybrides . Polarisée, faible tension de fonctionnement (volts par cellule de condensateur). Des groupes de cellules sont empilées pour fournir une plus grande tension de fonctionnement global. | Coût relativement élevé.
Courant alternatif à bain d'huile | Huile papier imprégné | Habituellement film diélectrique PET ou en polypropylène. Principalement conçu pour fournir la capacité très importante pour les moteurs industriels applications qui peux supporter des courants élevés et de grandes tensions de | Limitée à des applications à basses fréquences dues à des pertes diélectriques élevées à des fréquences plus élevées.
Courant continu à bain d'huile | Combinaison film papier ou polyester | Principalement conçu pour les applications DC, tels que filtrage , en contournant , de couplage , de suppression d'arc , doubleur de tension, etc .. | Tension nominale de fonctionnement doit être déclassée selon la courbe fournie par le fabricant si le DC contient une ondulation. Physiquement plus grand que leurs homologues diélectriques polymères.
Stockage de l'énergie | Kraft imprégné de papier condensateur électrique de qualité d'huile de ricin ou similaire fluide à constante diélectrique élevée, avec des plaques de feuille étendu | Conçu spécialement pour des applications à haute intensité de décharge. Plus tolérante de l'inversion de tension que de nombreux polymères diélectriques. Les applications typiques incluent la puissance, pulsés lasers , générateurs de Marx , et soudeurs. | Physiquement volumineux et lourds. La densité d'énergie nettement inférieur à celui des systèmes polymères diélectriques. Pas d'auto-guérison.Dispositif peut céder de façon catastrophique en raison de l'énergie stockée élevé.
L'oxyde de niobium | L'oxyde de niobium est utilisé dans des condensateurs où une couche de Nb2O5 est formé autour des grains NbO que le diélectrique. | . | .
Vide | Aspirateur condensateurs utiliser verre sous vide poussé ou de la chambre de céramique avec électrodes cylindriques concentriques. | Perte extrêmement faible. Utilisé pour la haute tension de forte puissance RF applications, telles que les émetteurs et chauffage par induction où même une petite quantité de perte diélectrique serait provoquer un échauffement excessif. Peut être auto-guérison, si l'arc plus courant est limité. | Coût très élevé, fragile, physiquement grande capacité, et relativement faible.

Exemple de types de condensateurs

A 12 pF, 20 kV condensateur fixe diélectrique sous vide

Deux 8 uF, 525 condensateurs électrolytiques en papier sur une radio des années 1930.:

Efficacité volumétrique

Condensateur rendement volumétrique augmenté de 1970 à 2005

En électronique, le rendement volumétrique C’est mesurer la performance d'une fonction électronique par unité de volume, généralement dans un aussi petit espace possible. Cela est souhaitable car les conceptions avancées ont besoin de fonctionnalités croissants en paquets plus petits, par exemple, en maximisant l'énergie stockée dans une batterie alimentant un téléphone portable. Outre le stockage de l'énergie dans les batteries, la notion d'efficacité volumétrique apparaît dans la conception et l'application des condensateurs , où le «produit CV» est une figure de mérite calculée en multipliant la capacité (C) par la tension nominale maximale (V), divisé par le volume.

Dans la période de 1970 à 2005, les rendements volumétriques des condensateur se sont considérablement améliorées. Certains types de condensateurs se ont améliorés beaucoup plus rapidement que d'autres, ce qui permet leur utilisation dans des applications nouvelles et sur des marchés auparavant dominés par d'autres conceptions.

Les condensateurs ajustables

Les condensateurs ajustables peuvent avoir leur capacité intentionnellement et à plusieurs reprises changées au cours de la durée de vie de l'appareil. Ils comprennent des condensateurs qui utilisent une construction mécanique pour modifier la distance entre les plaques, ou le montant de plaque de surface qui chevauche, et les diodes à capacité variable qui changent leur capacité en fonction de la tension de polarisation inverse appliquée.

La capacité variable est également utilisée dans les capteurs pour les grandeurs physiques, y compris les microphones , capteurs de pression et hygro.

propriétés de condensateurs pratiques

Tension de claquage

Article principal: Tension de claquage

La tension de claquage du diélectrique limite la densité de puissance de condensateurs. Pour un diélectrique particulier, la tension de claquage est proportionnelle à l'épaisseur du diélectrique.

Si le fabricant fait un nouveau condensateur avec le diélectrique de condensateur avec la moitié de l'épaisseur du diélectrique, le condensateur a une tension de claquage moitié que le condensateur ancien.

Parce que les plaques sont plus rapprochés, le fabricant peut mettre deux fois la surface à plaques parallèles à l'intérieur du nouveau condensateur et encore l'adapter dans le même volume (taille du condensateur) que le condensateur d'origine.Depuis la capacité d'un condensateur à plaques parallèles est donnée par:

ce nouveau condensateur a 4 fois la capacité du condensateur en tant que vieux.

Puisque l'énergie stockée dans un condensateur est donnée par:

ce nouveau condensateur a la même densité maximale d'énergie que le condensateur d'origine.

La densité d'énergie ne dépend que du diélectrique. Faire quelques couches épaisses de diélectrique (qui peut supporter une tension élevée, mais se traduit par une faible capacité), ou de faire de nombreuses couches très minces de diélectrique (qui se traduit par une tension de claquage faible, mais une capacité plus élevée) n'a pas d'effet sur la densité d'énergie.

Q facteur de dissipation et tan-delta

Condensateurs ont Q (qualité) facteur (et l'inverse, le facteur de dissipation , D ou tan-delta ) qui concerne la capacité à une certaine fréquence à des pertes combinées dues à une fuite de diélectrique et une résistance série interne (également connu sous le nom ESR ) du facteur de dissipation (pertes diélectrique). Les condensateurs. aluminium électrolytiques ont généralement de faibles facteurs Q.

Résistance série équivalente (ESR)

Résistance équivalente série est une résistance qui est utilisée pour décrire les parties résistives de l'impédance de certains composants électroniques. Le traitement théorique de dispositifs tels que des condensateurs et des inductances tendance à penser qu'ils sont des dispositifs parfaits, etqui contribuent uniquement à la capacité ou l'inductance dans le circuit. Cependant, tous les dispositifs physiques sont constituées de matériaux ayant une résistance électrique différente de zéro, ce qui signifie que toutes les composantes du monde réel contiennent une certaine résistance, en plus de leurs autres propriétés. Un condensateur à faible ESR a typiquement une ESR de 0,01 Ω. Les valeurs faibles sont préférés pour applications à courant élevé impulsions,. Les condensateurs à faible ESR ont la capacité de fournir des courants énormes en court-circuit, ce qui peut être dangereux.

L’ESR prend en compte la connexion interne et résistances de plaque et d'autres facteurs. Un moyen facile de faire face à ces résistances inhérentes à l'analyse des circuits consiste à exprimer chaque condensateur réel comme une combinaison d'un composant idéal et une petite résistance en série, la résistance ayant une valeur égale à la résistance de l'appareil physique.

Les condensateurs électrolytiques ont tendance à avoir une ESR beaucoup plus grande que les autres types; L’ESR peut augmenter avec le temps et la température, cela est généralement suffisant pour provoquer un dysfonctionnement du circuit et endommager les composants.

Tension maximale et le courant

Une propriété importante des condensateurs est la tension maximale d'utilisation (potentiel, mesurée en volts) et la quantité d'énergie perdue dans le diélectrique. Pour les condensateurs de forte puissance ou à haute vitesse, le taux d'ondulation maximum de courant, courant de crête, courant de défaut, et l'inversion de tension pour cent sont d'autres considérations. Typiquement la tension est de 66% de la tension nominale. Une tension plus élevée, généralement de réduire la durée de vie en fonction du fabricant. Le temps d'une tension à décharger est de 6 constantes de temps.

Influence de la température

le coefficient de température (variation de la capacité avec la température) est généralement cité en parties par million (ppm) par degré Celsius.

Vieillissement

Les condensateurs électrolytiques en stockage pendant de nombreuses années peuvent perdre les couches d'oxyde de métal de films qui composent le diélectrique de condensateur; application de la tension d'exploitation complet après une longue période d'inactivité peut endommager les condensateurs. Cire à revêtement condensateurs à diélectrique en papier peut absorber l'humidité après un stockage prolongé. La remise en état du matériel de collection nécessite souvent le remplacement des condensateurs anciens,

L’absorption diélectrique (eau d'infiltration)

Article détaillé: absorption diélectrique

Certains types de diélectriques, quand ils ont été maintenir une tension pendant une longue période, maintenir une "mémoire" de cette tension: après avoir été déchargée et laissée sans tension appliquée, une tension sera progressivement mis en place qui est une fraction de la tension d'origine. Pour certains diélectriques 10% ou plus de la tension d'origine peuvent réapparaître. Ce phénomène de stockage de charge indésirable est appelé absorption diélectrique ou eau d'infiltration Certains diélectriques ont une absorption diélectrique très faible, par exemple, le polystyrène, le polypropylène, NPO céramique et téflon. D'autres, en particulier ceux utilisés dans électrolytique et supercapacités , ont tendance à avoir une forte absorption.

Tension non-linéarités

Des condensateurs peuvent également modifier la capacité avec la tension appliquée. Cet effet est plus fréquent en haute k céramique et des condensateurs à haute tension. Il s'agit d'une petite source de non-linéarité à faible distorsion et d'autres filtres analogiques applications.

fuite

La résistance entre les bornes d'un condensateur n'est jamais véritablement infini, conduisant à un certain niveau de courant continu «fuite», ce qui limite finalement comment condensateurs longues peuvent stocker une charge. Des condenxateurs à faibles fuites diélectriques ont été mis au point

Valeurs des composants et de l'identification

Les valeurs standard

Avant 1960 les valeurs des composants électroniques n'étaient pas standardisés. Les valeurs les plus courantes, mais pas le seul, pour les condensateurs étaient de 1,0, 1,5, 2,0, 3,0, 5,0, 6,0, et 8,0 comme nombre de base multiplié par une puissance positive ou négative de dix ans. Les valeurs dans la gamme nanofarad et au-dessus ont été énoncés en microfarads (souvent incorrectement abrégée en mF ou mfd ); valeurs inférieures ont été énoncés dans la micro-microfarads ( μμF , picofarads appelle maintenant, pF).

Dans les années 1960 un ensemble a été mis en place. Selon le nombre de valeurs par décennie, on les appelait l'E3, E6, E12, etc série

Série | Valeurs
E3 | 1,0 |  |  |  | 2,2 |  |  |  | 4,7 |  |  |
E6 | 1,0 |  | 1,5 |  | 2,2 |  | 3,3 |  | 4,7 |  | 6,8 |
E12 | 1,0 | 1,2 | 1,5 | 1,8 | 2,2 | 2,7 | 3,3 | 3,9 | 4,7 | 5,6 | 6,8 | 8,2

Dans les condensateurs de nombreuses applications ne doivent pas être spécifié pour serré la tolérance (ils ont souvent besoin seulement de dépasser une certaine valeur), ce qui est particulièrement vrai pour les condensateurs électrolytiques, qui sont souvent utilisés pour le filtrage. Par conséquent condensateurs, des électrolytiques en particulier, ont souvent une tolérance de ± 20% et doivent être disponibles que dans E6 (ou E3) des valeurs de la série.

D'autres types de condensateurs en céramique, par exemple, peuvent être fabriqués à des tolérances plus serrées et sont disponibles en E12 (par exemple, 47 pF, 56 pF, 68 pF).

Depuis la création de l' IS en 1960, la gamme des préfixes utilisés pour spécifier les valeurs de condensateurs a été élargi pour inclure tout de pico- à -kilo , qui est la gamme de condensateurs disponibles dans le commerce. Dans certaines régions, toutefois, certains préfixes peuvent être moins fréquents que d'autres, notamment en Amérique du Nord, l'utilisation de millifarad et nanofarad est rare.

]marquages de condensateurs

Les condensateurs, comme la plupart des autres appareils électroniques, ont des marques dans leur corps pour indiquer leurs caractéristiques électriques, en particulier la capacité , la tolérance, la tension et la polarité de travail (le cas échéant). Pour la plupart des types de condensateurs, les échelles numériques sont utilisés, alors que certains types de condensateurs, surtout les plus âgés, on utilise un codage couleur.

marquages numériques

Des condensateurs qui sont assez grands (par exemple des condensateurs électrolytiques) la capacité et la tension de travail sont imprimés sur le corps sans codage. Parfois, les marques comprennent également la température maximale de travail, le nom du fabricant et d'autres informations.

Les petits condensateurs utiliser une notation abrégée, pour afficher toutes les informations pertinentes dans l'espace limité. Le format le plus couramment utilisé est le suivant: XYZ J / K / M VOLTS V, où XYZ représente la capacité (exprimée en XY × 10 Z pF), les lettres J, K ou M indiquent la tolérance (± 5%, ± 10% et ± 20% respectivement) et VOLTS V représente la tension de travail.

Les condensateurs polarisés, pour lequel une électrode doit toujours être positive par rapport à l'autre, ont les polarités marquées en clair, généralement une bande ou d'un signe "-" sur le côté de l'électrode négative. En outre, le conducteur négatif est généralement plus court.

Exemples :

Un condensateur électrolytique peut être marqué avec les informations suivantes: 47UF 160V 105 ° C

Condensateur avec le texte qui suit sur son corps: 330V 105K a une capacité de 10 × 10 5 pF = 1 uF (± 10%) avec une tension de service de 330 V.

Condensateur avec le texte suivant: 473m 100V a une capacité de 47 × 10 3 pF = 47 nF (± 20%) avec une tension de service de 100 V.

codage couleur

Des condensateurs peuvent être marqués avec 3 ou plus des bandes de couleur ou de points. 3-couleur de codage code pour chiffre le plus significatif, le deuxième chiffre le plus significatif, et le multiplicateur. Bandes supplémentaires ont des significations qui peuvent varier d'un type à un autre. Faible tolérance des condensateurs peut commencer avec les 3 premiers (au lieu de 2) chiffres de la valeur. Il est généralement, mais pas toujours possible de travailler sur ce schéma est utilisé par les couleurs particulières utilisées. Condensateurs cylindriques marqués avec des bandes peuvent ressembler à des résistances .

Couleur |  | Chiffres significatifs | Multiplicateur | Tolérance sur la capacité | Caractéristique | DC Tension de fonctionnement | Température de fonctionnement | EIA / vibrations
 | Noir | 0 | 1 | ± 20% | - | - | -55 ° C à +70 ° C | 10 à 55 Hz
 | Brun | 1 | 10 | ± 1% | B | 100 | - | -
 | Rouge | 2 | 100 | ± 2% | C | - | -55 ° C à +85 ° C | -
 | Orange | 3 | 1 000 | - | D | 300 | - | -
 | Jaune | 4 | 10 000 | - | E | - | -55 ° C à +125 ° C | 10 à 2000 Hz
 | Vert | 5 | - | ± 0,5% | Fa | 500 | - | -
 | Bleu | 6 | - | - | - | - | -55 ° C à +150 ° C | -
 | Violet | 7 | - | - | - | - | - | -
 | Gris | 8 | - | - | - | - | - | -
 | Blanc | 9 | - | - | - | - | - | EIE
 | Or | - | - | ± 5% * | - | 1000 | - | -
 | Argent | - | - | ± 10% | - | - | - | -

* Ou ± 0,5 pF, selon le plus élevé.


Vu dans ... http://www.carnets-tsf.fr/condensateurs-anciens/marquages-anciens.html

Marquages anciens

Les anciens condensateurs posent plusieurs types de problèmes aux restaurateurs de postes radio TSF:
  • leur identification - nature et valeurs caractéristiques
  • leur remplacement par des composants actuels
  • leur reformage éventuel (condensateurs chimiques)

Condensateurs caramels

Rappels sur la notation actuelle

millifarad | 1 mF | = | 10-3 Farad |  | Attention : ambiguïté avec l'ancienne notation
microfarad | 1µF | = | 10-6 F | = | 1/1000e mF
nanofarad | 1 nF | = | 10-9F | = | 1/1000e µF
picofarad | 1 pF | = | 10-12F | = | 1/1000e nF

Les marquages de résistances et condensateurs

(Radio Pratique n°106 - septembre 1959)
Le code des couleurs, s'il est connu des restaurateurs de TSF demande un petit apprentissage quant à son application aux composants anciens. A leur intention, dans les lignes qui suivent, nous rappelons les règles de lecture. En effet, la disposition des codes de couleur n'est pas toujours la même et bien des confusions sont créées de ce fait. Essayons donc, en vue de clarifier les choses, de donner a peu près tous les types de résistances et capacité employant ce procédé.

Résistances

image d'une résistance
Modèle A — II peut s'agir de simples traits ou même de points. Dans le cas où l'on a affaire à une résistance bobinée, le premier trait de gauche est plus large que les autres.
  • Le trait, point ou cercle de gauche Indique le premier chiffre de gauche.
  • Le second, en allant vers la droite, Indique le second chiffre.
  • Le troisième correspond au nombre de zéros qu'il faut ajouter aux deux chiffres précédents. Il montre, en conséquence, qu'il ne faut ajouter aucun zéro s'il est noir. Un zéro s'il est brun, deux s'il est rouge, etc.
  • Le quatrième et dernier à droite est la tolérance accordée à la valeur indiquée. Or, la résistance ne peut être inférieure ou supérieure que de 5 %, la valeur indiquée. Argent : 10 %. Absence de ce quatrième cercle : 20 %.
Il faut encore savoir, qu'ici, la couleur du corps, en dehors des précédentes indications, n'a aucune signification autre que celle-ci: corps noir: le dit corps n'est pas isolé ; corps en couleur : le corps est isolé.
image d'une résistance 2
Modèle B —
  • Le premier cercle à gauche : donne le second chiffre.
  • Le corps lui-même, donne le premier chiffre.
  • Le second cercle donne le nombre de zéros à ajouter.
  • Le troisième cercle, à l'extrême droite, indique la tolérance.
image d'une résistance 3
Modèle C — La teinte (or, argent ou néant) à gauche, donne la tolérance.
  • La couleur du corps donne le premier chiffre.
  • La tache centrale donne le nombre de zéros à ajouter.
  • La couleur de l'extrémité droite donne le deuxième chiffre.
image d'une résistance 4
Modèle D — Modèle plus ancien qui n'indique pas la tolérance
  • la couleur du corps indique le premier chiffre
  • celle de l'extrémité le second chiffre
  • celle de l'anneau central, tache ou point, le nombre de zéros à ajouter.

Condensateur

image d'un condensateur 4
Modèle E — Modèle céramique. La valeur est donnée en picofarads (pF), ce qui équivaut aux micromicrofarads
  • L'extrémité gauche : le coefficient de température.
  • Second cercle : premier chiffre de la valeur à lire.
  • Troisième cercle : deuxième chiffre de la valeur à lire.
  • Quatrième cercle : nombre de zéros à ajouter.
  • Cinquième cercle : tolérance.
  • La couleur du corps est sans signification et la tension de service admise pour tous les condensateurs céramique, est de 500 volts.

Avertissement

On évitera la confusion qui peut se produire entre résistances et condensateurs, par une allure extérieure un peu semblable, au premier abord : tandis que les résistances ne portent pas plus de quatre cercles, ces condensateurs en ont cinq dont le premier, a gauche, plus large que les quatre autres.
image d'un condensateur 5
Modèle F — Modèle céramique.
  • Cercle sur l'extrémité gauche : coefficient de température.
  • Premier point gauche : premier chiffre de la valeur.
  • Second point gauche : second chiffre de la valeur.
  • Troisième point : nombre de zéros à ajouter.
  • Dernier point à droite : tolérance.
image d'un condensateur 6
Modèle G — Modèle céramique.
Même mode de lecture que précédemment, en F.
image d'un condensateur 7
Modèle H — Modèle céramique.
De gauche à droite, les points représentent successivement :
  • Le premier chiffre de la valeur à lire.
  • Le second chiffre de la valeur à lire.
  • Le nombre de zéros.
  • La tolérance.
  • Le cinquième point, isolé à droite, donne la tension de service par le code suivant : vert: 500 volts. Orange: 350 volts et Brun : 150 volts.
image d'un condensateur 8
Modèle I — Modèle mica : valeur toujours exprimée en picofarads.
Les cercles sont tournés vers le sol et on lit de gauche à droite, dans le sens inverse des aiguilles d'une montre : la connexion de sortie, rouge, est tournée vers le haut :
  • Premier cercle : donne la tension de service.
  • Second cercle : donne la tolérance.
  • Troisième cercle : donne le nombre de zéros terminant la valeur.
  • Quatrième cercle : donne le troisième chiffre de la valeur.
  • Cinquième cercle : donne le second chiffre de la valeur.
  • Sixième cercle : donne le premier chiffre de la valeur.
image d'un condensateur 9
Modèle J — Modèle au papier : valeur exprimée en picofarads :
Les deux types, pratiquement identiques et représentés ici, se lisent pareillement : le côté « quatre cercles » est tenu vers la gauche tandis que le côté « deux cercles » est tenu vers la droite :
  • Premier cercle de gauche : premier chiffre de la valeur.
  • Second cercle de gauche : second chiffre de la valeur.
  • Troisième cercle : nombre de zéros à ajouter.
  • Quatrième cercle : tolérance.
  • Les deux cercles de droite indiquent les tensions de pointe et de service.
On notera que l'armature extérieure, représentée à l'extrémité droite de nos deux dessins J peut malgré tout, dans certains modèles, se trouver à gauche après avoir adopté la position indiqués.
image d'un condensateur 10
K — Modèle céramique. Ne se trouvent, sans compensation de température, que pour les condensateurs d'assez forte valeur de capacité :
Les trois traits se lisent de gauche à droite, de la façon suivante :
  • Le premier à gauche donne le premier chiffre,
  • celui du centre le second chiffre
  • celui de droite le nombre de zéros.
image d'un condensateur 11
Modèle L — Condensateurs au mica ou au papier :
Trois codes différents existent pour ces modèles ; il s'agit de :
  • Radio Manufacturer Association (en abrégé RMA)
  • Joint Army Navy (JAN)
  • AmericanWar Standards (AWS).
Comme il s'agit avant tout de savoir à quel code on a affaire, c'est le point supérieur gauche (flèche dirigée vers la droite) qui renseigne :
Il est noir dans le code JAN, il est noir dans le code AWS ; peut aussi être argent, il est d'une couleur différente pour le code RMA et blanc pour le code RMA dit « classe J ».
Modèle RMA, papier ou mica : Flèche dirigée vers la droite :
  • Point supérieur gauche : premier chiffre de la valeur à lire
  • Point supérieur milieu : second chiffre de la valeur à lire
  • point supérieur droite: troisième chiffre de la valeur à lire
  • Point inférieur gauche : tension de service
  • Point inférieur milieu : tolérance
  • Point inférieur droite : nombre de zéros à ajouter.

Modèle RMA, mica, classe J :
  • Point supérieur gauche ; blanc
  • Point supérieur milieu : premier chiffre de la valeur à lire
  • Point supérieur droite : second chiffre de la valeur à lire
  • Point inférieur gauche : tension de service
  • point inférieur milieu : tolérance
  • Point inférieur droite: nombre de zéros à ajouter.

Modèles JAN ou AWS, papier
  • Point supérieur gauche : argent
  • Point supérieur milieu : premier chiffre de la valeur, à lire
  • oint supérieur droite : second chiffre de la valeur à lire
  • Point Inférieur gauche: tension de service
  • Point inférieur milieu : tolérance
  • Point inférieur droite: nombre de zéros à ajouter.
Modèle JAN ou WAS, mica :
  • Point supérieur gauche : noir
  • Point supérieur milieu: premier chiffre de la valeur à lire
  • Point supérieur droite: second chiffre de la valeur à lire
  • Point inférieur gauche : tension de service
  • Point inférieur milieu : tolérance
  • Point Inférieur droite : nombre de zéros à ajouter.
image d'un condensateur 12
M — Modèle au papier : La flèche tournée vers la droite :
  • Point gauche : premier chiffre de la valeur à lire
  • Point milieu : second chiffre de la valeur à lire
  • Point droite: nombre de zéros à ajouter
  • Point isolé en bas, à droite : tolérance
  • Point isolé en haut, à droite : tension de service.
image d'un condensateur 13
N — La flèche tournée vers la droite :
  • Point gauche : premier chiffre de la valeur à lire
  • Point milieu : second chiffre de la valeur à lire
  • Point droite : nombre de zéros à ajouter.
Il s'agit de modèles plus anciens, ne donnant ni tolérance ni tension de service.
Bien que cette liste soit terminée, nous serions encore incomplets si nous ne donnions pas le tableau ci-dessous. Il fournit certains détails complémentaires indispensables, sans lesquels la lecture serait malgré tout insuffisante :
Couleurs | Chiffres | Résistances |  | C Mica |  | C papier |  | Condensateurs céramiques |  |  |  | Tension
 |  | x par | Tol. % | x par | Tol. % | x par | Tol. % |  | Tolérance |  |
 |  |  |  |  |  |  |  | ÷ par | >10pF | <10pF | Coef. Temp
Noir | 0 | 1 |  | 1 | 20 | 1 | 20 | 1 | 20 | 2 | 0 |
Marron | 1 | 10 |  | 10 |  | 10 |  | 10 | 1 |  | - 30 | 100
Rouge | 2 | 100 |  | 100 | 2 | 100 |  | 100 | 2 |  | - 80 | 200
Orange | 3 | 1K |  | 1000 | RMA 3 | 1000 |  | 1000 | RMA 2.5 |  | - 150 | 300
Jaune | 4 | 10K |  | 10000 |  | 10000 | 5 | RMA 10000 |  |  | - 220 | 400
Vert | 5 | 100K |  |  | RMA 5 |  |  |  | 5 | 0.5 | - 330 | 500
Bleu | 6 | 1M |  |  |  |  |  |  |  |  | - 470 | 600
Violet | 7 | 10M |  |  |  |  |  |  |  |  | - 750 | 700
Gris | 8 |  |  |  |  |  |  | 0.01 |  |  | + 30 | 800
Blanc | 9 |  |  |  |  |  | 10 | 0.1 | 10 | 0.25 | - 330 ±500 JAN +120 - 750 RMA | 900
Or |  | 0.1 | 5 |  | JAN 5 | 0.1 | 5 |  |  | 1 |  | 1000
Argent |  | 0.1 | 10 |  | 10 |  | 10 |  |  |  |  | 2000
Incolore |  |  | 20 |  |  |  | 20 |  |  |  |  | 500


ELECTRONIQUE PRATIQUE: LES CONDENSATEURS

Vu dans ... https://www.epsic.ch/cours/electronique/techn99/elncomp/cmpcdtxt.html

LES CONDENSATEURS

Céramiques plaquettes

Céramiques multicouches

Les condensateurs
céramiques

Polyester MKT

Polyester MKS2, MKS4, FKS, MKT (X2)
Les condensateurs
à film plastique

Polyester métallisé MMK,MKS01

Polypropylène FKP,MKP,MKP (X2)

Les condensateurs
à film plastique

papier métallisé

Les condensateurs
à film

Electrolytiques aluminium

Electrolytiques au tantale
Les condensateurs
électrolytiques

Les condensateurs céramiques plaquettes

Capacité [F]:

1p --> 22n

Tolérance [%]:

+/- 2%

Tension de service [V]:

50V --> 100V

Caractéristiques générales:

Grande plage de valeurs, bonne précision, bonne tenue en température et humidité, très petit volume

Utilisations préférentielles:

Filtres, circuits oscillants, HF, compensation en température

Les condensateurs céramiques multicouches

Capacité [F]:

100p --> 1m

Tolérance [%]:

+/- 10% --> +/- 20%

Tension de service [V]:

50V --> 200V

Caractéristiques générales:

Grande plage de valeurs, bonne tenue en température et humidité, très petit volume y compris SMD

Utilisations préférentielles:

Filtres, circuits oscillants, HF

Les condensateurs à film polyester MKT

Capacité [F]:

1n --> 10m

Tolérance [%]:

+/- 10 %

Tension de service [V]:

50V --> 400V

Caractéristiques générales:

Résiste à l'humidité, auto-cicatrisant

Utilisation préférentielles:

Audio- vidéo, liaison, découplage

Les condensateurs à film poyester

MKS2, MKS4, FKS, MKT(X2)

Capacité [F]:

1N --> 2m2

Tolérance [%]:

+/- 20 %

Tension de service [V]:

63V --> 250V

Caractéristiques générales:

Charge impulsionnelle élevée, courants forts

Utilisations préférentielles:

Audio- vidéo, liaison, découplage, circuits de découpages

Les condensateurs à film polyester métallisé

MMK, MKS01

Capacité [F]:

m001 --> 10m

Tolérance [%]:

+/- 10 %

Tension de service [V]:

63V --> 630V

Caractéristiques générales:

Bon vieillissement, utilisable en HF (10-50kHz)

Utilisation préférentielles:

Couplage, blocage, filtrage

Les condensateurs à film polypropylène

FKP, MKP, MKP(X2)

Capacité [F]:

1n --> 680n

Tolérance [%]:

+/- 10% --> +/- 20%

Tension de service [V]:

--> 1250V

Caractéristiques générales:

Grande fiabilité, auto-cicatrisant

Utilisation préférentielles:

Hautes tensions, impulsions de surtension, courants forts
Les condensateurs
à film papier métallisé

Capacité [F]:

m01 --> m1

Tolérance [%]:

+/- 10% --> +/- 20%

Tension de service [V]:

250V --> 1000V

Caractéristiques générales:

Résiste à l'humidité et à la température

Utilisation préférentielles:

Déparasitage, découplage

Les condensateurs électrolytiques aluminium

Capacité [F]:

4m7 --> 4m7

Tolérance [%]:

+/- 20% --> +/- 30%

Tension de service [V]:

6V3 --> 350V

Caractéristiques générales:

Grandes valeurs pour un faible volume, bon marché mais vieilli mal

Utilisation préférentielles:

Filtrage, liaison, découplage

Electrolytiques au tantale

Les condensateurs électrolytiques au tantale

Capacité [F]:

2m2 --> 100m

Tolérance [%]:

+/- 20%

Tension de service [V]:

6V3 --> 50V

Caractéristiques générales:

Grande valeur pour un faible volume y compris SMD, grande durée de vie, faibles courants de fuites

Utilisation préférentielles:

Filtrage, découplage, liaison, transmission radio et fil, applications industrielles, appareils de mesures


Haut parleurs anciens

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/hp.html

LE HAUT-PARLEUR "COL DE CYGNE" LE HAUT-PARLEUR ELECTROMAGNETIQUE LE HAUT-PARLEUR ELECTROMAGNETIQUE SANS REGLAGE LE HAUT-PARLEUR ELECTRODYNAMIQUE [image] LE HAUT-PARLEUR “COL DE CYGNE” Le principe de ces premiers Haut-Parleurs est le même que celui des écouteurs. Les vibrations sonores produites par la membrane sont simplement amplifiées par un pavillon, comme sur les phonographes. La forme la plus répendue est le pavillon en "col de cygne". Sur ce petit modèle de Haut-Parleur PIVAL on reconnait le mécanisme de l'écouteur classique. L'impédance de la bobine est très élevée. La résistance du fil, mesurée à l'ohmètre, est comprise entre 1000 et 4000 ohm. Ce type de Haut-Parleur possède des polarités que l'on doit respecter absolument lors du raccordement au récepteur. Le courant issu de la lampe finale du récepteur, doit renforcer l'aimantation de l'aimant permanent et non la diminuer. La borne "+" doit-être reliée à la source d'alimentation . La borne "-" doit être reliée à la plaque de la lampe finale. Un écrou moleté permet de régler l'intervalle entre les noyaux des bobines et la membrane vibrante afin d'obtenir la meilleure sonorité et la puissance maximale Bornes de branchement et écrou de réglage sur un Haut-Parleur CEMA [image] LE HAUT-PARLEUR ELECTROMAGNETIQUE [image] Les haut-parleurs "col de cygne" furent assez rapidement remplacés par des "diffuseurs" à membrane de carton, plus économiques et de sonorité moins criarde. Le principe est toujours proche de celui de l'écouteur. La membrane métallique circulaire est remplacée par une lame vibrante, reliée à la membrane en carton par une fine tige métallique. La grande impédance de la bobine permet toujours de brancher ces Haut-Parleurs directement dans le circuit de plaque de la lampe finale. Ce type de Haut-Parleur possède toujours une polarité et un dispositif de réglage Schéma de principe très simplifié. (Extrait de "LA RADIO MAIS C'EST TRES SIMPLE" par Aisberg). Haut parleur L. Lumière GAUMONT [image] LE HAUT-PARLEUR ELECROMAGNETIQUE SANS REGLAGE ET SANS POLARITE [image] [image] [image] La parfaite symétrie du montage montre l'absence de polarités pour l'alimentation de la bobine. On peut brancher directement ce type Haut-Parleur à haute impédance dans le circuit de plaque de la lampe finale d’un poste à batterie dont le courant de plaque est faible. Pour des postes un plus récent, fonctionnant sur le secteur, le courant de repos de la lampe finale est important et risque de provoquer la "saturation magnétique" de la barette mobile. Il convient donc de séparer le courant continu Io qui traverse la lampe au repos et la composante alternative qui correspont au signal sonore. On sépare facilement ces deux composantes du courant de plaque à l'aide d'une bobine et d'un condensateur. Haut-Parleur RADIO LL type 6608 Le courant qui traverse la bonine crée des pôles n, s d'intensité variable au rythme du signal sonore. L'attraction et la répulsion avec les pôles N, S de l'aimant permanent provoquent des oscillations de la barette autour du pivot, ce qui actionne la membrane en carton. Principe de sépartaion des composantes continue et alternative du courant plaque de la lampe finale. LE HAUT-PARLEUR ELECTRODYNAMIQUE [image] [image] [image] [image] C’est le Haut-Parleur moderne. La bobine B entraîne directement la membrane sur laquelle elle est fixée. Cette bobine est placée dans le champ magnétique intense d'un aimant permanent A ou d'un électroaimant. L'interaction entre le champ magnétique de l'aimant A et le courant qui traverse la bobine B provoque le déplacement de l'ensemble "bobine membrane", au rythme du signal sonore. La bobine mobile, très légére, ne possède que peu de spires. Elle doit être alimentée par un courant intense, incompatible avec celui que peut fournir une lampe amplificatrice. On doit intercaler un transformateur adaptateur, qui abaisse la tension, mais élève le courant, entre la lampe finale et la bobine du Haut-Parleur. Dès 1928, la firme PHILIPS utilise ce type de Haut-Parleur à aimants permanents. On remarquera, sur la photo, la longueur de l'aimant permanent. Cette longueur est destinée à mettre le maximum de distance entre les pôles, pour éviter la perte d'aimantation de l'aimant. Haut-Parleur électrodynamique PHILIPS Type 2113 dit "le martien" Haut-Parleur électrodynamique PHILIPS Type 2109 [image] [image] [image] [image] [image] [image] [image] [image] [image] Haut-Parleur RADIOLAVOX PHILIPS 2026 dit “chapeau chinois” PHILIPS 2007 dit “plat à barbe” PHILIPS 2014 [image] [image] [image] Molette de réglage du HP GAUMONT


Vu dans ... http://www.radioman33.com/pages/documentations/les-haut-parleurs.html

LES HAUT-PARLEURS

Tous nos anciens postes de TSF sont équipés d'un haut-parleur:

Ce dispositif destiné a la reproduction du son est constitué par:

Un haut-parleur est un transducteur électromécanique destiné à produire des sons à partir d'un signal électrique. Il est en cela l'inverse du microphone.

Par extension, on emploie parfois aussi ce terme pour désigner un appareil complet destiné à la reproduction sonore...

Il existe de nombreux types de haut-parleurs :

  • électrodynamique,
  • électrostatique,
  • piézoélectrique

qui représentent les technologies actuelles les plus courantes. Le haut-parleur électrodynamique, couvrant environ 99 % du marché, a aujourd'hui encore un fonctionnement relativement simple pour une technologie de masse.

Le haut-parleur est une invention déjà centenaire. Le 10 décembre 1877 1, le premier brevet concernant un haut-parleur à bobine mobile fut accordé à C.H Siemens. De nos jours, le haut-parleur remplit une gamme très variée d'applications : on trouve des haut-parleurs aussi bien dans des cartes de vœux que reliés à des amplificateurs de puissance pour concert.

Principe de fonctionnement

La coupe dans le moteur du haut-parleur : bobine et suspension

Il fonctionne selon le principe suivant :

  1. Un moteur transforme l'énergie électrique en énergie mécanique ;
  2. ce moteur transmet cette énergie mécanique à la membrane ;
  3. la membrane transmet l'énergie mécanique à l'air ambiant – d'où le son.

Le moteur est constitué comme suit :

  • Un ensemble générant un champ magnétique B permanent (invariable dans le temps) dans un espace donné appelé entrefer. Cet espace est déterminé par la géométrie mécanique cc du moteur (voir plus loin).
  • La source de champ magnétique est généralement un aimant permanent de type torique, de faible épaisseur relative par rapport à sa surface, polarisé dans le sens axial.
  • Dans les anciens récepteurs à tubes, ce champ magnétique était produit par une bobine qui servait également d'inductance de filtrage dans l'alimentation. Cette technique est tombée en désuétude dès lors que des aimants permanents de coût et de qualité raisonnables sont apparus sur le marché.

Le champ est concentré dans la culasse (plaque collée sur la face arrière de l'aimant), puis réorienté par le noyau central cylindrique vers la face opposée de l'aimant. Le champ en face avant est orienté dans la plaque de champ.

  • Une bobine de fil (de cuivre ou d'aluminium et moins couramment d'argent) sur un support cylindrique (en papier, aluminium, Kapton, fibre de verre ou un composite de ces matériaux) est plongée dans cet entrefer dans le sens axial.
  • Lorsqu'un courant parcourt cette bobine, du fait de la tension que l'on fixe à ses bornes, une force (F) tend à faire sortir la bobine du champ B de l'entrefer dans le sens axial.

Branchement des haut-parleurs

Sur nos vieilles tsf avec un amplificateur à lampe le haut-parleur est branché à travers un transformateur de sortie:

Ce transformateur sert à adapter l'impédance entre l'étage d'amplification de puissance et le haut parleur.

Attention, en l'absence de charge (de haut-parleur), des surtensions peuvent apparaître dans le transformateur ce qui entraine des court-circuits entre spires et la destruction du transformateur. C'est pourquoi il ne faut pas désolidariser le haut-parleur de son transformateur lorsque le poste fonctionne.

La taille de ces transformateurs varie selon la qualité et la puissance. Il peut mesure 5 à 10cm de coté.il est souvent vissé sur la carcasse du haut-parleur et relié au chassis par 3 ou 4 fils torsadés!

En ce qui concerne les haut-parleurs à excitation ça se complique car il faut rajouter les fils qui vont à la grosse bobine de l'électro-aimant qui, le plus souvent, sert de self de filtrage à l'alimentation du poste: Voila, par exemple, un beau haut-parleur à excitation des années 30: on remarque le gros bobinage situé sur l'arrière et le transfo de sortie vissé sur la culasse...Les 2 fils torsadés en spirale sont ceux de la bobine mobile du haut-parleur. La grosse bobine a une résistance de 1000 à 2000 ohms et va provoquer sur la haute tension une chute d'environ 100Volts!

Ce type de poste avait donc un transformateur qui pouvait délivrer une haute tension de 350 à 380V et, apres filtrage par la bobine d'excitation on obtenait environ 250volts pour alimenter le récepteur...

L'efficacité d'un tel filtrage permettait d'utiliser des condensateurs chimiques d'assez faible valeur: 8 à 16µF mais à tension d'isolement élevée(500V)...

Pour compliquer encore un peu le branchement on va trouver sur certains haut-parleurs: UNe bobine supplémentaire, appellée "bobine anti-ronflement"...Mise en série avec la bobine mobile(et en opposition de phase) son role est d'annuler les ronflements résiduels pouvant subsister après filtrage!

Pour terminer voici les schémas de deux postes:

l'un avec un haut-parleur magnéto-dynamique (a aimant), ici le filtrage se fait par une self séparée vissée sur le chassis [image] et le second avec un haut parleur électro-dynamique (a excitation):

Le filtrage se fait par la self marquée "excitation" qui fait partie du haut-parleur!

Les deux branchements sont schématisés ci-dessous:

sources: Wikipedia + images du Web + docs personnelles..


ACOUSTIQUE THEORIQUE: LES HAUT-PARLEURS

Vu dans ... https://www.epsic.ch/branches/electronique/techn99/acousthapp/thhptxt.html

AP3 LES HAUT-PARLEURS (ou HP)

      Sommaire
      AP3.1 Généralités : Rôles et contraintes d'un HP
      AP3.2 Spécifications électriques d'un HP
        AP3.2.1 Impédance
        AP3.2.2 Puissance
        AP3.2.3 Sensibilité
        AP3.2.4 Courbe de réponse
      AP3.3 Spécifications mécaniques d'un HP
      AP3.4 Spécifications acoustiques d'un HP
      AP3.5 Les enceintes acoustiques
      AP3.6 Les systèmes divers
      AP3.7 Les filtres séparateurs

AP3.1 Généralités : Rôles et contraintes d'un HP

La fonction principale d'un haut-parleur est bien entendu de restituer, de manière parfaitement fidèle, un message sonore composé de grandes variations de niveaux pour une plage relativement importante de fréquences.

Sous cette demande qui paraît simple, se cache des contraintes mécaniques, électriques et acoustiques qui sont souvent contradictoires et donc très difficilement compatibles. Nous demandons à un HP des performances extraordinaires. Il s'agirait de posséder toutes ces qualités de rendement, de linéarité et de directivité qui soient non seulement bonnes, mais constantes sur toute la gamme des fréquences audibles (10 octaves).

Plage de fréquences : de 20Hz à 20kHz :

U max
Plage de niveaux acoustiques : ------------ = 100 000 environ
U min

Un seul haut-parleur permettant de réaliser une telle demande n'existe tout simplement pas. Les fabricants d'haut-parleurs font preuve d'une grande imagination afin d'obtenir un compromis qui donne un résultat d'écoute le meilleur possible.

Enfin, il est demandé au haut-parleur la restitution de la " qualité " sonore de l'enregistrement et parfois du local d'enregistrement (concert dans une église, par exemple), donc de l'emplacement "réel" des diverses sources sonores. Ce critère de qualité est subjectif et varie d'une personne à l'autre. Des qualificatifs comme chaud, sec, etc. sont utilisés pour caractériser la restitution d'un HP ou d'un groupe de HP.

En fait, un haut-parleur est un transducteur d'énergie. Il transforme une énergie électrique en une énergie acoustique. D'un signal électrique, un système de transduction engendre un déplacement mécanique d'une membrane qui à son tour va entraîner la vibration de l'air correspondante à l'onde sonore originale.

Les principes physiques utilisés pour la construction des microphones sont réversibles. La transduction piézoélectrique, électrodynamique ou encore électrostatique est possible pour réaliser des HP. Toutefois, le principe à bobine mobile est de loin le plus répandu. La comparaison avec les microphones s'arrête là car si l'on songe aux énergies en jeu, les microphones délivrent des puissances de l'ordre du nanowatt alors que les HP reçoivent des puissances allant jusqu'à quelques centaines de watts.

Les particularités de la propagation des sons (par exemple sa relative " lenteur ", la célérité c air = 330m/s) influence directement l'emplacement des HP dans leur boîtier et dans le local d'écoute. Le volume du local d'écoute ainsi que les obstacles rencontrés par les ondes sonores jusqu'aux oreilles de l'auditeur entraînent des interférences qui créent des modifications du signal original propre à chaque local d'écoute (échos, réverbérations, distorsions de fréquences, etc.). Voir la page du site Propagation des ondes.

Ce que le grand public à pour habitude d'appeler la " haute fidélité " consiste à rendre le plus fidèlement possible un son. Ce qui va de la salle de concert jusqu'à la chambre de l'auditeur. Cela exige des HP un "remplissage" de l'espace sonore du local d'écoute et très vite la technique stéréophonique à été utilisée afin d'améliorer le problème posé par le fait que l'HP est une source sonore ponctuelle.

AP3.2 Spécifications électriques d'un HP

A l'entrée il y a le signal électrique (analogique) fourni par un amplificateur capable de débiter des puissances importantes. Pour un système à bobine mobile, l'haut-parleur peut être considérer comme une inductance pure en série avec une résistance ohmique représentée par la valeur ohmique du fil composant la bobine.

AP3.2.1 Impédance

De par son schéma électrique, Un haut-parleur va présenter une impédance Z à l'amplificateur qui l'alimente. De part les lois électrotechnique nous remarquons que l'impédance d'un HP varie en fonction de la fréquence. Les fabricants nous donnent la valeur de l'impédance pour une fréquence de 1 kHz, qui est appelée impédance nominale.

En continu (f = 0Hz), il ne reste que la résistance ohmique R DC du fil de la bobine mobile. Nous pouvons accepter un lien entre l'impédance nominale et la valeur ohmique de l'ordre de Z nom. = 1,25 R DC (R DC = 0,8 Z nom. )

La pointe aux fréquences basses est due à la résonance mécanique de l'équipage mobile du HP. Plus la fréquence augmente, plus l'impédance augmente ( X L est proportionnelle à f) et le circuit devient inductif (déphasage).

AP3.2.2 Puissance

La puissance nominale d'un HP est en fait la puissance maximale qu'il peut supporter sans destruction. La puissance sinus (ou RMS) est déterminée par un signal sinus appliqué pendant une longue durée. La puissance musicale (ou crête) nous indique les puissance très brèves que peu supporter un HP.

A noter toutefois que la destruction d'un HP n'est pas uniquement due à une trop grande puissance (P RMS ) appliquée. Mais elle est très souvent due aux distorsions du signal appliqué à l'HP. Ces distorsion entraînent une puissance de crête (P crête ) aux hautes fréquences qui n'étaient pas présentent dans le signal original.

AP3.2.3 Sensibilité

La sensibilité détermine la pression acoustique à 1m de l'HP dans l'axe pour un signal appliqué de 1W (1kHz). C'est une indication de rendement. La sensibilité est donnée généralement en dB (1m/1W).

AP3.2.4 Courbe de réponse

La courbe de réponse détermine la plage de fréquences restituées par le HP avec une amplitude acoustique plus ou moins constante.

AP3.3 Spécifications mécaniques d'un HP

Nous pouvons séparer le fonctionnement du HP par une première partie transducteur électromécanique, une deuxième partie entraînement " mécanicoacoustique " et une troisième partie par un ensemble d'éléments fixes annexes qui assurent la cohésion de l'ensemble.

Transducteur électromécanique : La bobine mobile se déplace dans l'entrefer d'un circuit magnétique amené par un puissant aimant permanent. La force mécanique engendrée par la bobine qui coupe les lignes de forces magnétiques est directement proportionnelle au signal électrique.

L'entraînement " mécanico-acoustique " est produit par la membrane, solidaire de la bobine, qui met en mouvement le volume d'air environnant. La forme, la grandeur, etc. sont d'une grande importance quant au résultat final de l'HP. Le volume d'air à l'avant et à l'arrière est également important.

Le parties fixes, comme le support (ou saladier) doit être le plus rigide possible mais sans freiner les déplacements d'air. Les matériaux utilisés vont déterminer une des caractéristiques de l'ensemble notamment par la fréquence de résonnance mécanique propre.

FREQUENCES BASSES (HP WOOFER)

Grands déplacements

Gros diamètre du fil de la bobine (P élevée)
surface de rayonnement de grande dimension

Grande membrane mais très rigide

FREQUENCES AIGUËS (HP TWEETER)

Petits déplacements très rapides

Petit diamètre pour garder un rayonnement omnidirectionnel

La dynamique (S/B) du signal acoustique est telle que les fréquences basses (woofer) ont des amplitudes beaucoup plus grandes que les fréquences médium (méd) et aiguës (tweeter). Cela demande des performances souvent contradictoires. Pour palier à ce genre d'inconvénients, les constructeurs réalisent des HP spécifiques à une plage restreinte en fréquences.

De part les lois de la mécanique, un déplacement engendre inévitablement une inertie de mouvement. Une résonance mécanique propre à chaque HP existe et donne naissance à un déplacement erroné de la membrane aux fréquences proches de cette résonance (fréquences basses). Il importe que cette résonance soit le moins audible possible.

AP3.4 Spécifications acoustiques d'un HP

En plus des spécifications propre à l'haut-parleur, son environnement immédiat est extrêmement important et détermine le rendement et les qualités de l'ensemble. Une des première difficulté est le COURT-CIRCUIT ACOUSTIQUE.

A une surpression de l'air à l'avant de la membrane correspond une dépression de l'air à l'arrière de la membrane et réciproquement.

Pour y remédier, il faut rallonger le parcours de l'onde sonore avec un écran plat par exemple. L'écran doit avoir une longueur égale au moins à la demi longueur d'onde (voir la page propagation des ondes dans l'introduction à l'acoustique de ce site).

AP3.5 Les enceintes acoustiques

La technique la plus souvent utilisée pour palier au court-circuit acoustique est de définir le volume d'air placé à l'arrière de l'HP en créant ainsi des enceintes acoustiques. En plus, ce système permet d'inclure différents haut-parleurs dans un même boîtier avec les filtres nécessaires et parfois un circuit électronique (amplificateur, protection, etc.).

Ci dessous à gauche, le principe d'un système d'ENCEINTE CLOSE. Le court-circuit acoustique est éliminé complètement mais un grand volume d'air reste nécessaire pour éviter que l'élasticité de l'air freine les déplacements de la membrane.

Au centre, le principe d'un système d'ENCEINTE BASS-REFLEX. Le court-circuit acoustique est utilisé à l'aide d'une ouverture à l'avant du boîtier. L'air sortant par l'ouverture, en phase avec l'air poussé par la membrane a pour effet d'augmenter la sensibilité du système. Le système d'ENCEINTE A EVENT est quelque peu similaire, avec une ouverture plus petite et un "circuit d'air" à l'intérieur de la membrane.

A droite du dessin ci-dessus, le principe d'un système d'ENCEINTE A MEMBRANE PASSIVE. L'élasticité de l'air entraîne un déplacement passif de la membrane souple (généralement située à l'arrière), ce qui permet de réduire le volume du boîtier.
L'air intérieur est amorti par le déplacement passif de la membrane arrière.

AP3.6 Les systèmes divers

Une autre manière est de définir le volume avant ET le volume arrière de l'HP. Ceci va fortement améliorer le rendement de l'ensemble et diminuer les dimensions. Cette amélioration est due au fait que l'équipement mobile de l'HP est étudié pour la masse d'air qu'il doit déplacer.

C'est le cas de l'HP A PAVILLON, qui est caractérisé par une grande portance mais une plage de fréquences restreinte. Ce système est utilisé pour des sonorisations extérieures lors de manifestations, par exemple.

Ou encore le cas du système qui utilise un boitier-caisson, essentiellement pour les fréquences basses, qui contient des HP spécifiques. La sortie sonore est effectuée par une ouverture. Ci-contre, l'exemple du système appelé acoustimass par la maison Bose.

Dans tous les cas, l'emplacement de l'enceinte (ou du HP) dans le local d'écoute va lui aussi être déterminant pour la qualité acoustique de l'ensemble de la chaîne audio, avec en plus des problèmes d'ordre de directivité, de déphasage, de câblage, etc.

AP3.7 Les filtres séparateurs

Nous avons vu que l'utilisation de plusieurs haut-parleurs chacun prévus et construits pour une certaine plage de fréquence améliorait les performances de l'ensemble. Toutefois cela implique l'utilisation de filtres séparateurs qui va permettre d'appliquer sur chaque HP la plage de fréquences qui lui correspond.

Ces filtres sont généralement constitué d'inductances et de condensateurs. Un des points délicat d'une telle combinaison est la reproduction des sons aux fréquences voisines de la fréquence de séparation. Pour obtenir un résultat acceptable, il faut obtenir une atténuation de -3 dB à la fréquence de séparation pour chaque HP.

D'autre part, les flancs supérieurs et respectivement inférieurs de chaque filtre devrait avoir une pente la plus élevée possible. Enfin, la qualité d'exécution des éléments utilisés pour de tel filtres devient très importante, notamment pour connaître les variations de phases en fonction de la fréquence amenées par le filtre.

Ci-dessous, trois exemples de réalisations de filtres LC :

Enceinte 2 voies (2 HP) ; 6 dB / octave ; fréquence de séparation = 1kHz

Enceinte 2 voies (2 HP) ; 12 dB / octave ; fréquence de séparation = 1kHz

Enceinte 3 voies (3 HP) ; 12 dB / octave ; fréquences de séparations = 800 Hz et 5kHz


ACOUSTIQUE THEORIQUE: LES MICROPHONES

Vu dans ... https://www.epsic.ch/branches/electronique/techn99/acousthapp/thmictxt.html

AP2 LES MICROPHONES

    AP2.1 Petit historique
    AP2.2 Généralités
    AP2.3 Définition électrotechnique
    AP2.4 Les différents principes des transducteurs électroacoustiques
      AP2.4.1.1 Transducteur électromagnétique: Microphone à ruban
      AP2.4.1.2 Transducteur électromagnétique: Microphone à bobine mobile
      AP2.4.1.3 Transducteur électromagnétique: Microphone capteur de guitare
      AP2.4.2.1 Transducteur électrosattique: Microphone à condensateur
      AP2.4.2.2 Transducteur électrostatique: Microphone à électret
      AP2.4.2.3 Transducteur électrostatique: Microphone piézo-électrique
      AP2.4.3 Transducteur " à charbon "
    AP2.5 Les différents types acoustiques des microphones
      AP2.5.1 Microphone à pression
      AP2.5.2 Microphone à gradient de pression
      AP2.5.3 Microphone mixte
    AP2.6 Principales caractéristiques des microphones
      AP2.6.1 Diagramme de directivité
      AP2.6.2 Sensibilité
      AP2.6.3 Courbe de réponse
      AP2.6.4 Impédance et adaptation

AP2.1 Petit historique

Voici comment sont nés ces premiers transducteurs électroacoustiques :

Un maître d’école allemand M.Reis présenta en 1861 la première installation de transmission électrique de la parole. Ce ne fut qu’une simple curiosité. L’américain d’origine anglaise M.Alexandre Graham Bell (1847-1922), instituteur pour sourds-muets, réalisa en 1876 une capsule électromagnétique utilisable comme microphone et écouteur. La qualité était suffisante pour la parole. En ce sens, M.Bell peut être considéré comme le père du téléphone.

La capsule électromagnétique de M.Bell manquait toutefois de sensibilité et les amplificateurs n’existaient pas. En 1878 M.David Edward Hughes (1831-1900), également chercheur américain d’origine anglaise, construisit le premier microphone à charbon et à contacts solides, vraiment plus pratique que l’invention de M.Bell. La sensibilité de cet élément, sinon sa qualité, donna le coup de pouce nécessaire à l’extension foudroyante du téléphone. Il y avait 22 millions d’appareils en service à la mort de M.Bell en 1922.

AP2.2 Généralités
La fonction première d'un microphone est de capter des ondes sonores et
de les transformer en un signal électrique appelé signal audio. A ce titre, un microphone est un transducteur d'énergie, il transforme de l'énergie acoustique en énergie électrique.
Il existe plusieurs éxécutions de microphones. Le système utilisé pour la transformation d'énergie est généralement précisé par le nom du microphone: Micro électrect, micro à condensateur, micro électro-dynamique, etc. Les éxécutions les plus courantes sont brièvement décrites ci-dessous.
La forme du boîtier dans lequel est insérée la capsule transductrice du microphone va influencer sur la direction privilégiée pour laquelle le micro sera le plus sensible. Nous parlons de type acoustique: Micro omnidirectionnel, unidirectionnel, cardioïde,etc.

L’étude des microphones est très complexe car plusieurs aspects peuvent être pris en considération. Le choix d’un microphone dépendant d’un nombre de facteurs assez important, comme la source sonore (instrument, voix d’un soliste, choeur, etc.), le local de prise de son (studio, salle polyvalente, extérieur, etc.), ou encore l’emplacement du microphone par rapport à la source, et il y en a d’autres. Nous allons nous contenter ici d’un résumé succinct permettant une connaissance minimale de ces appareils pour pouvoir en lire les principales caractéristiques.

AP2.3 Définition électrotechnique

La transformation d’énergie acoustique en énergie électrique, et réciproquement, ne s’effectue pas directement : il y a un passage par un stade intermédiaire, celui ou l’énergie mécanique est emmagasinée par un solide qui se meut ou qui est déformé. Une membrane qui se déplace au rythme des vibrations acoustiques entraîne une modification d’un élément solide (ou gazeux) qui lui-même délivre une grandeur électrique variable. Nous pouvons représenter schématiquement un microphone par les trois " parties " A B C du dessin ci-dessous :

A L’élément transducteur :
Principe physique mis en jeux pour la transformation d’énergie. Trois grands principes sont utilisés Principe piézo-électrique, électromagnétique (ou électrodynamique) et électrostatique.
B Le boîtier du microphone :
La forme ainsi que les ouvertures du boîtier vont avoir une grande importance sur une des qualités du microphone, la directivité. Nous parlerons de types acoustiques.
C Le générateur E et sa résistance interne Ri :
Au point de vue électrotechnique, un microphone peut parfaitement être considéré comme un générateur de tension alternative possédant une résistance interne.
AP2.4 Les différents principes des transducteurs électroacoustiques

Le microphone transforme une information acoustique présente dans un milieu ambiant en une information électrique présente aux connections électriques de sa sortie. Un microphone idéal obtiendrait une information sonore à sa sortie exactement identique, c'est-à-dire sans aucunes distorsions, à celle présente à l'entrée. Cette demande est impossible à réaliser pour diverses raisons et cela explique la diversités des microphones rencontrés.

Le procédé de transduction va déterminer l'ensemble des performances et des cactéristiques du microphone. Le procédé choisi va influencer fortement son prix. Nous pouvons relever une évolution depuis quelques années, les microphones électrostatiques ayant tendance à supplanter tous les autres procédés. Mais nous rencontrons encore un peu partout des microphones utilisant différents procédés. En voici les principaux :

AP2.4.1.1 Transducteur électromagnétique: Microphone à ruban

Un ruban métallique (ou alliage conducteur) se déplace au milieu d’un champ magnétique, ce qui modifie le circuit magnétique et par conséquent le courant circulant dans le circuit. Les variations de courants se retrouvent au secondaire du transformateur.

Ce microphone offre une haute qualité ce qui lui a valu une grande utilisation en studio. Ils étaient surtout sensibles aux chocs et aux vents. Ils avaient impérativement besoin d’un transformateur.

AP2.4.1.2 Transducteur électromagnétique: Microphone à bobine mobile

La membrane est solidaire d’une bobine mobile qui se déplace dans l’entrefer d’un aimant permanent puissant. La loi de Faraday stipule que tout déplacement d’une bobine dans un champ magnétique engendre une force électromotrice à ces bornes proportionnelles à son déplacement. C’est le fonctionnement inverse d’un haut-parleur.

Ces microphones assez peu fragile et d’excellente qualité pour un prix abordable en ont fait les microphones les plus répandus, autant pour un usage extérieur qu’intérieur.

AP2.4.1.3 Transducteur électromagnétique: Microphone capteur de guitare

La caisse de résonance d’une guitare classique est supprimée dans les guitares électriques et les vibrations des cordes doivent être amplifiées. Sous chaque corde métallique est placé un circuit magnétique, dont l’entrefer est réglé par une vis en fer doux.

La vibration de la corde engendre une modification du circuit magnétique qui entraîne une variation du courant dans la bobines. Les 4 ou 6 microphones sont reliés en série et alimentent ainsi le préamplificateur.

AP2.4.2.1 Transducteur piézo-électrique

La membrane déforme une petite pastille piézo-électrique. Il s’agit d’un matériau présentant une structure atomique cristalline, comme le quartz. Un tel matériau présente aux surfaces une force électromotrice proportionnelle à la déformation mécanique. La métallisation des surfaces permet de " récupérer " cette tension.

Ces microphones présentaient de bonnes caractéristiques dont une tension élevée. Toutefois leur haute impédance obligeait des câbles courts et enfin le cristal piézo-électrique vieillit mal tout en craignant chaleur et humidité. Ces microphones sont très peu répandus.

AP2.4.2.2 Transducteur électrostatique: Microphone à condensateur

La capsule est constituée d’un condensateur variable dont une des armatures est une membrane mobile d’un poids négligeable tendue très près d’une armature fixe.

Pour fonctionner, le condensateur doit être polarisé par une tension électrique de l’ordre de 50V à 60V. Les déplacements de la membrane entraîne une variation de capacité, qui est traduite par une variation de tension aux bornes de la résistance de charge.

D’une qualité exceptionnelle, ces microphones se sont très vite imposés en studio malgré un coût relativement élevé , malgré une alimentation élevée nécessaire et malgré une relative fragilité aux chocs et à l’humidité. A cause de l’alimentation nécessaire, ce sont des microphones essentiellement de studio.

AP2.4.2.3 Transducteur électrostatique: Microphone à électret

Ce sont des microphones à condensateur n’ayant pas besoin d’une polarisation aussi élevée pour fonctionner. Certains plastiques conservent une certaine polarisation (orientation électrique des molécules). Par exemple, un film de polycarbonate métallisé, polarisé sous une tension de 3kV dans une étuve à 120 degrés celsius puis refroidit brusquement, conserve une polarisation de manière définitive : C’est un électret.

Ces microphones ont permit la miniaturisation ainsi que l’obtention de microphones de très grandes qualités tout en étant transportable. Seules une alimentation d’une pile suffit. De plus, la miniaturisation des circuits électroniques a permis d’inséré et la pile et un circuit amplificateur dans le boîtier conventionnel d’un microphone. Ils sont parmi les plus répandus actuellement.

AP2.4.3 Transducteur " à charbon "

Le fonctionnement repose sur les contacts imparfaits des molécules de charbon entre elles. Les granules de charbon remplissent un volume fermé par la membrane. Le déplacement de celle-ci entraîne une variation de résistance qui est transmise par le transformateur. C’est le plus vieux système de microphone (inventé par M.Hughes) et il a été utilisé par tout les appareils téléphoniques jusqu’à aujourd’hui.

Actuellement, les microphones à électret les ont remplacés, car les téléphones de nos jours remplissent encore bien d’autres fonctions, ce qui implique presque obligatoirement des circuits électroniques, dont l’amplificateur nécessaire au fonctionnement de l’électret.

AP2.5 Les différents types acoustiques des microphones

Le fait de considérer un microphone comme un transducteur électroacoustique n’est pas suffisant. Il faut ajouter que ce sont des capteurs, c’est-à-dire des appareils destinés exclusivement à opérer comme des sondes. Une sonde détecte en un point bien déterminé de l’espace ce qui se passe. Idéalement, il faudrait que le capteur satisfasse deux conditions. Qu’il ne prélève qu’une toute petite partie de l’énergie contenue dans l’onde et qu’il ne la déforme pas. Si la première condition est aisément remplie la deuxième est plus difficile à satisfaire, notamment à cause de la diffraction des ondes.

De toute évidence, l’orientation du microphone par rapport à la source ainsi que la direction des ondes arrivant sur le microphone vont avoir une importance très grande sur la qualité du signal électrique de sortie du microphone. Nous distinguons trois principaux types de microphones, les microphones de pression, de gradient de pression et mixtes. Le type du microphone, c’est-à-dire la constitution de son boîtier va déterminer le diagramme de directivité du microphone.

AP2.5.1 Microphone à pression

Une capsule transductrice placée dans un boîtier totalement fermé va être sensible aux ondes sonores arrivant de tout côté. Nous parlons d’un microphone omnidirectionnel. Il capte les sons en provenance de partout, pour toutes les fréquences.

Le diagramme de directivité, ou diagramme directionnel d’un microphone exprime la sensibilité que présente le microphone en fonction de la direction des ondes sonores et en fonction de la fréquence. Si les fréquences inférieures à quelques kHz ne posent pas trop de problèmes, le boîtier du microphone va entraîner des disparités pour les fréquences élevées (voir exemple Sennheiser).

AP2.5.2 Microphones à gradient de pression

Pour ces microphones, la capsule transductrice est placée dans un boîtier présentant des ouvertures à l’avant et à l’arrière de la membrane. Ce système devient plus sensible aux ondes sonores en provenance de l’avant et de l’arrière, car les sons de côtés arrivent en même temps aux deux faces de la membrane.

Nous parlons de microphones bidirectionnels. Le diagramme de directivité présente la forme d’un 8.

AP2.5.3 Microphones mixtes

Il s’agit bien sûr de la combinaison des deux procédés ci-dessus, ce qui permet d’obtenir des diagrammes de directivité plus pointus, plus orientés vers l’avant du microphone. Le diagramme de directivité obtenu se nomme cardioïde ou encore super-cardioïde.

Les microphones super-cardioïdes sont très utiles pour leur atténuation à 90 degrés et à 270 degrés autour d'eux. Cela permet de réduire l’effet Larsen, l’effet de réverbération du local ou encore le bruit ambiant de la salle de prise de son.

Nous pouvons encore rencontrer des microphones dits " canons " dont la réalisation est effectuée par un long tube devant la capsule transductrice. Ce qui a pour effet d’augmenter encore la directivité du microphone, nécessaire en studio lorsque les microphones doivent sortir du champ d’une caméra, par exemple.

AP2.6 Principales caractéristiques des microphones

Nous avons vu que les microphones sont à considérer sur le plan électrique comme des générateurs de tension délivrant une force électromotrice avec une résistance interne propre. Nous pouvons ajouter au schéma de principe une résistance de charge que présente l’amplificateur sur lequel le microphone sera branché.

AP2.6.1 Diagramme de directivité

Nous avons vu que le type acoustique d'un microphone, c'est à dire la forme des ouvertures du boîtier, influence directement sur la direction privilégiée du microphone.

Le diagramme de directivité illustre les directions pour lesquelles le microphone favorise la quantité des sons reçus. Malheureusement, il n'est pas possible d'isoler une direction, il n'est pas possible de ne rien capter du tout à l'arrière d'un microphone par exemple.

Par contre, il est possible de fortement atténuer les sons en provenance de l'arrière par rapport aux sons en provenance de l'avant, c'est le cas d'un microphone unidirectionnel.

OMNIDIRECTIONNEL HYPER - CARDIOÏDE UNIDIRECTIONNEL

AP2.6.2 Sensibilité

La sensibilité d'un microphone représente sa tension de sortie en fonction de l'a pression acoustique ambiante. Autrement dit, la force électromotrice E [V] dépend essentiellement de l’intensité acoustique présente autour du microphone J [W/m2], et du système de transduction. Plus un son est fort, plus la tension que délivre le microphone est élevée.

Mais comme les énergies à l'entrée et à la sortie ne sont pas les mêmes, les fabricants nous donnent le rapport de la tension de sortie (énergie électrique) avec une pression acoustique donnée (énergie acoustique).

La pression acoustique s’exprime en Newton par mètre carré ou encore souvent en Pascal, voir en microbar.

1Pa <--> 10 mbar <-- > 1 N / m2

La sensibilité d’un microphone peut donc s’exprimer en V / Pa ou mV / Pa ou V / mbar ou encore mV / mbar. Toutefois, nous rencontrons le plus souvent une unité faisant appel aux décibels, nécessitant une pression acoustique choisie comme pression de référence.

La quantité de pression acoustique choisie pour référence est généralement la pression limite d’audibilité à 1kHz. Le seuil d’audibilité à 1kHz est de 1pW / m2 d’intensité acoustique, ce qui correspond à une pression de 20mPa. C’est la référence acoustique " sound level "

        0dBSL <--> 20mPa <--> 1pW/m2 <--> 2 × 10-4 mbar

Ce qui amènent les fabricants à nous donner la sensibilité en dBV / mbar ou dBmV / mbar ou dBV / Pa ou encore dBmV / Pa.

Les valeurs rencontrées se situent autour de -50dB/Pa à -90dB/Pa environ.

La mesure de la sensibilité d'un microphone doit s'effectuer en "champ libre", c'est à dire dans un espace dénué de réflexions sonores. C'est possible en plein air (mais la difficulté est d'obtenir le silence avoisinant) ou dans une chambre "sourde" ou anéchoïde (chambre sans échos). Cette mesure est donc très difficile en atelier.

L'idée est de produire une pression acoustique définie et constante, mesurée à l'aide d'un sonomètre, puis de mesurer la tension alternative de sortie du microphone non chargé par un amplificateur (tension de sortie à vide).

Comme il s’agit de la tension de sortie à vide pour une certaine pression acoustique, les français parlent souvent de l’efficacité caractéristique en champ libre. Mais comme cette valeur est mesurée en chambre anéchoïde (ou chambre sourde), elle ne donne pas une valeur exacte de ce que délivre le microphone en utilisation normale, mais permet de comparer les microphones entre eux.

Les américains donnent plus facilement la quantité de signal disponible sur l’impédance de charge qui est admise de même valeur que la résistance interne du microphone. Ce qui donne la sensibilité en mW / Pa ou en dBm / Pa ou dBm / mbar.

AP2.6.3 Courbe de réponse

Comme pour tout appareil d’une chaîne acoustique, la courbe de réponse est utile pour connaître la linéarité ainsi que la plage de fréquence qui peut transiter.

Pour un microphone, il s’agit de connaître la plage de fréquence pour laquelle il délivre un signal électrique, mais il est également très important de connaître sa linéarité.

Certains microphones possèdent même une commutation incorporée pour modifier la courbe de réponse selon l'emplacement du microphone par rapport à la source sonore.

En effet, les sons graves ne se propagent pas de la même manière que les sons aigus. Par exemple pour la parole, la tonalité n’est pas du tout la même si vous captez à 5cm de la bouche ou à 1m, et varie également si vous posez le micro à l’avant de la tête ou accroché au veston (le graphique ci-dessus représente la courbe d'un micro lavallière).

AP2.6.4 Impédance et adaptation

L'impédance d'un microphone est donc la valeur de sa résistance interne propre au système de transduction. Cette résistance est inévitable. L'utilisation du microphone implique toujours une connexion à un étage électronique de préamplification. Que ce soit une table de mixage ou un amplificateur, ces appareils présentent toujours une impédance de charge, comme présenté plus haut sous Définition électrotechnique.

Plus la valeur de la résistance de charge est grande, plus la tension de sortie du microphone Us se rapproche de la force électromotrice, ou tension à vide E. Dans la pratique, le microphone est souvent utilisé en générateur de tension, donc Ri << Rch.

Microphone basse impédance : 50 W - 200 W - 600 W ==> Rch ampli = 2,5 kW environ.
Microphone haute impédance : 20 kW - 25 kW ==> Rch ampli = 1 MW environ.

Parfois, l'impédance du microphone est adaptée à celle de l'amplificateur, donc Rimic = Rch. Dans ce cas, la puissance transmise est maximale. Les fabricants américains nous donnent plus facilement le niveau, en dBm, disponible sur une charge adaptée.

D'autre part, l'impédance du microphone est importante pour la longueur des câbles. Un branchement haute impédance est plus sensible aux rayonnements extérieurs et aux capacités parasites des câbles (150 pF usuel).

Basse impédance --> longueur maximale = environ 100m pour la musique et
              300m pour la parole.
Haute impédance --> longueur maximale = environ 10m.

La mesure s'effectue en prenant deux valeurs de résistance de charge différentes et de mesurer la tension de sortie pour chaque valeur de Rch . En connaissant la valeur de Rch , il est possible de calculer le courant délivré par le microphone. A partir de là, il est possible de calculer la résistance interne par les variations de tensions et courants mesurés.


Transistor

Vu dans ... http://www.zpag.net/Electroniques/Transistor/transistor.htm

Transistor

Présentation

Le terme Transistor est l'acronyme de Transfert Resistor. Les premiers transistors ont vu le jour en 1948. Le transistor est un composant qui fait partie (comme la diode) de la famille des semi-conducteurs, et qui est considéré comme le successeur du tube électronique (lampe) .

Il existe plusieurs familles de transistors, chacun voué à une tache qui se résume souvent à deux fonctions : la commutation (fonctionnement dit en tout ou rien) ou l'amplification (fonctionnement dit linéaire). Par exemple, on peut utiliser un transistor pour commander une ampoule de puissance à partir d'un circuit intégré, qui lui-même n'aurait pas été capable de commander directement l'ampoule (à cause de valeurs de courant ou de tension non compatibles).

On peut dire dans ce cas que le transistor joue le rôle d'interface. L'autre fonction très répandue du transistor est l'amplification en tension, en courant ou en puissance. En amplifiant une tension, le transistor peut être utilisé pour amplifier des signaux de faibles niveaux, dans des préamplificateurs pour microphone ou pour guitare, ou encore dans des amplificateurs d'antenne (radio, TV, CB, etc) pour qu'à partir d'un tout petit signal électromagnétique se baladant dans les airs, vous entendiez votre chanson favorite dans le haut-parleur de votre poste de radio (imaginez l'amplification et les traitements nécessaires ! En amplifiant simultanément la tension et le courant, on arrive au principe de base de l'étage final des amplificateurs audio (exception faite des amplis en classe D qui fonctionnent en numérique). Les anciens transistors étaient au germanium, les transistors actuels sont au silicium.

Quelques transistors au germanium :

Notation (appellation) du composant

La notation par lettres et chiffres du composant repose sur une normalisation dont quelques détails sont donnés à la page Notation des composants.

Types

Il existe différents types de transistors : bipolaires, unipolaires (FET, JFET, JUGFET, IGFET), uni jonction (UJT, anciennement appelé transistor filamentaire). Tous ont des caractéristiques qui leur sont propres, et sont capables de travailler sur des plages de puissances très variées (de quelques milliwatts à plusieurs centaines de watts), et sur des plages de fréquences elle aussi très variées (de quelques hertz à plusieurs gigahertz), selon le modèle.

La caractéristique principale d'un transistor est de permettre la variation (on dit aussi modulation) d'un courant entre deux électrodes, quand une tension ou courant est appliqué sur une ou plusieurs autres électrodes. Les transistors ont remplacé les tubes électroniques, sauf dans certaines applications où le tube n'a pas encore trouvé de remplaçant (notamment à cause des limitations en puissance et en fréquence du transistor). Lorsque l'on conçoit un montage électronique, on se doit de choisir le transistor qui convient le mieux à l'application envisagée, en s'aidant des tableaux de caractéristiques fournis par les constructeurs. Ainsi, il n'est pas nécessaire d'opter pour un transistor capable de commuter des courants de 4A pour allumer une LED qui ne consomme que 20mA. Même chose pour un amplificateur travaillant dans la bande de diffusion TV (UHF), on doit choisir des composants qui peuvent "suivre" (qui sont capable d'amplifier suffisamment à des fréquences élevées).

Transistor bipolaire "classique"

Il s'agit très certainement du type de transistor le plus employé, aussi bien dans le domaine des basses fréquences que des hautes fréquences, des faibles puissances que des hautes puissances. On l'appelle d'ailleurs tout simplement "Transistor". Il en existe des dizaines de milliers de références, de type NPN ou PNP, mais il est tout de même possible de les classer par ordre de puissance, de fréquence, de gain. Ce qui avouons-le, permet de choisir plus facilement un remplaçant le jour où on ne trouve plus l'original... Un transistor bipolaire possède trois électrodes nommées E (émetteur), C (collecteur) et B (base). Comme dit auparavant, le transistor est principalement utilisé en amplification, ce qui le rend "pratique" pour la réalisation d'amplificateurs (BF ou RF) ou comme interface de puissance. Le transistor bipolaire peut être utilisé en base commune, en émetteur commun ou en collecteur commun, mais c'est en montage émetteur commun qu'on le retrouve le plus souvent (l'émetteur est commun à l'entrée et à la sortie voir page Utilisation du transistor).

Exemples : 2N2222, 2N2907, BC107, BC557, etc...

Transistor à effet de champs (FET)

FET = Field Effect Transistor, Transistor à effet de champ
Le transistor à effet de champ est un transistor unipolaire, et est particulièrement employé quand il est nécessaire d'avoir une très haute impédance d'entrée. Contrairement à l'impédance d'entrée d'un transistor bipolaire, qui varie selon son mode de branchement mais qui reste tout de même assez faible dans tous les cas, le FET présente une résistance d'entrée de plusieurs MOhms à plusieurs dizaines de MOhms. Cette caractéristique principale le destine tout particulièrement aux étages d'entrée BF ou au étages d'entrée d'appareils de mesure (voltmètre ou fréquencemètre par exemple), où son influence sur le signal "prélevé" pourra être insignifiante. Le transistor FET peut également être utilisé en résistance variable : usage dans des VCA ou dans des régulateurs de niveau (compresseur ou limiteur de modulation pour ne citer qu'eux). Un transistor FET possède trois électrodes nommées D (drain), S (source) et G (gate ou porte).

Exemples : 2N3819, 2N5457, J101, etc.

Transistors MOSFET

Il existe des transistors MOSFET de petite puissance et de forte puissance. Ceux de forte puissance sont capables de supporter des courants de plusieurs ampères à plusieurs centaines d'ampères, ce qui bien entendu impose une résistance ohmique à l'état passant (RdsOn) très faible. On ne peut en effet envisager d'utiliser un transistor dont la résistance est de 1 ohm pour faire passer 50 ampères. C'est pourquoi il n'est pas rare de trouver des transistors de cette catégorie qui affichent une résistance passante de quelques milli-ohms ou quelques dizaines de milli-ohms. Globalement, et par comparaison aux transistors bipolaires, on arrive à commuter des puissances importantes avec moins de pertes et moins d'échauffement. Ce type de transistor est souvent préféré pour la commande de charges importantes ou pour limiter la taille - ou même supprimer complètement - les encombrants dissipateurs thermiques.

Exemples en faible puissance : BS170.

Exemples en forte puissance : BUZ10, BUZ20, IRF540, IRF840 (8 A / 0,85 ohm), IRFZ44 (49 A / 0,022 ohms), IRF3205 (110 A / 0,008 ohms).

Transistors haute tension

La majorité des transistors classiques (courants) acceptent de travailler sans dommage avec des tensions de quelques dizaines de volts. Quand on veut travailler avec des tensions supérieures à 80 V, il faut commencer à regarder de près le type de transistor qui convient le mieux à l'application envisagée. Pour des tensions de plusieurs centaines de volts, il faut employer des transistors vraiment fait pour.

Exemples : BU508 (bipolaire classique de la déviation horizontale dans les téléviseurs cathodiques), IRGS14 (transistor IGBT / 400 V).

Transistors RF

Il s'agit de transistors spécialement conçus pour des applications "rapides". Les capacités parasites entre les jonctions d'un transistor limitent la fréquence de fonctionnement d'un transistor, et si ces capacités parasites sont élevées, le transistor ne peut pas fonctionner rapidement. On ne se pose pas trop la question quand on veut utiliser un transistor en commutation lente, par exemple pour piloter un relais. Mais quand on veut qu'il suive la cadence, il faut bien regarder tout ça de près. Notez que même pour une commutation lente, la vitesse de passage de l'état bloqué à l'état passant est importante, surtout si les courants à commuter sont importants. Plus le transistor commute vite, et moins on perd de puissance. A partir de quelle fréquence peut-on dire qu'un transistor est rapide ? Comme toujours, tout est relatif. Un "bête" 2N2222 est capable de "monter" à 250 MHz, on peut donc l'employer dans le domaine de l'émission radio en FM (bien sûr avec une puissance somme toute modérée). La série des transistors BCxxx est parfaite pour travailler dans le domaine BF, et ces transistors ne s'arrêtent pas à 50 KHz... Aujourd'hui, on peut peut-être dire qu'un transistor dont la fréquence de travail peut grimper à 2 GHz (BFR91 ou BFR96 par exemple, tout deux très rependus et bon marché) est un transistor rapide; demain, il fera peut-être partie de la famille des "lents".

Transistor Unijonction (UJT et PUT)

UJT = UniJonction Transistor, Transistor unijonction
PUT = Programmable Unijonction Transistor, Transistor unijonction programmable
Appelé aussi "Diode à double base", le transistor unijonction est un transistor bipolaire un peu particulier, qui possède trois connexions mais une seule jonction (d'où son nom). Ses trois électrodes sont nommées E (émetteur), B1 (base 1) et B2 (base 2). L''UJT est principalement utilisé pour la réalisation d'oscillateurs (à relaxation, pour être précis), car possède la particularité d'offrir une résistance négative dans une partie de sa courbe de caractéristiques. Un transistor unijonction peut être assimilé à une diode associée à un diviseur de tension.
Exemples : 2N2646, ...

Utilisations classique du transistor bipolaire

Un transistor bipolaire peut se voire confier plusieurs taches, les plus courantes étant l'amplification et la commutation. Mais il trouve aussi sa place pour adapter une impédance, pour inverser un état logique, ou encore pour constituer un oscillateur.

Types de boitiers

Il existe là aussi un grand nombre de boitiers, plastiques ou métalliques pour la majorité. La taille et la forme diffèrent souvent en fonction de l'application principale pour laquelle le transistor a été conçu. Par exemple, un transistor de très forte puissance, qui peut chauffer beaucoup lors de son fonctionnement, est généralement plat, ce qui permet de le fixer aisément sur une surface de refroidissement (radiateur). Certains transistors fonctionnant à des fréquences très élevées ont quant à eux des pattes disposées à l'horizontal pour faciliter un montage sur circuit imprimé avec des distances de raccord les plus courtes possibles.

Brochage des transistors

La majorité des transistors - qu'ils soient bipolaires ou à effet de champs - possèdent trois pattes, avec parfois une quatrième patte raccordée au boitier (ce dernier étant alors métallique). La correspondance entre schéma électronique et brochage physique n'est pas toujours la même selon le type de transistor employé. Prenons l'exemple du transistor très répandu portant la référence 2N2222 et qui est un transistor NPN présenté dans un boîtier métallique. On trouve pour ce dernier un équivalent appelé PN2222 qui est en boîtier plastique TO92. Pour connaitre le brochage de ce dernier il convient de se référer aux indications fournies par le fabricant dans ses documents techniques (datasheet).

Un transistor de type BC237, également NPN et également en boîtier plastique TO92, présente un brochage inversé par rapport à celui du PN2222 (les connexions E et C sont interverties). Trois pattes suffisent pour disposer d'un nombre suffisant de configurations de câblage dangereuses et brancher un transistor de façon incorrecte et le griller. Il faut donc bien faire attention et toujours vérifier leur câblage avant mise sous tension. Pour faciliter la chose, certains boîtiers intègrent deux transistors, portant le nombre de pattes à 6. Mais cela n'est finalement pas plus compliqué, dans tous les cas il faut se référer au document constructeur correspondant à la marque et au modèle de composant que vous avez sous les yeux.

Il existe plusieurs types de brochages, et un composant de même référence peut même parfois exister avec différents brochages (ce genre de cas n'est heureusement pas majoritaire) ! Vous devez donc impérativement vous renseigner pour savoir comment se branche tel ou tel transistor. Vous trouverez quelques exemples de brochages à la page Transistors - Brochages. Notons que certains transistors peuvent fonctionner de façon quasiment identique en intervertissant deux électrodes entre elles (échange Émetteur et Collecteur pour les transistors bipolaires, ou Source et Drain pour les transistors FET). Ces transistors reçoivent la désignation de transistors bidirectionnels.


Débutant

Vu dans ... http://beetlerobot.solarbotics.net/debutant.htm

Bienvenue au " Débutant ",

Vous allez apprendre a utiliser une fer à souder, comment placer les composants électrique, etc.

Voici une liste des outils essentielle pour souder.

  • Un fer à souder 15 à 25 Watts. Il y a différent fer à souder sur le marcher. On peut trouver des fer de différent puissance, de différent tension ou avec des pannes interchangeables. Les fers à souder professionnels, les plus coûteux sont munis d'une panne interchangeable.

1 - Fer à souder électrique rapide, de type "pistolet" certain pistolet on des lampes pour travailler dans des endroits sombre.
2 - Fer à souder électrique rapide de précision.
3 - fer à souder à gaz.
4 - 5 - 6 - 7 - Fers à souder électriques lents, de puissances variées.

  • De l'étain de type 60/40. La soudure est un alliage, composé d'étain pur et de plomb. Le pourcentage est indiqué sur l'emballage avec deux nombres, exemple: 60/40, 50/50, ou 37/67. Le premier chiffre indique la quantité d'étain et le second indique la quantité de plomb.

Le désoxydant et une substance invisible a l'œil nue qui serre à décaper la surface à souder.

Vous avez maintenant les outils essentiel pour commencer à souder.

Voici des accessoires très utile pour faciliter la soudure. Ensuite veuillez lire le reste car vous allez avoir une description de chaque outils.

  • Une petite boite en métal pour soutenir le fer.(Voir en bas de la page)

  • Un morceau d'éponge humide pour enlever l'excèdent de soudure sur votre fer à souder. (Voir en bas de la page)

  • Une pince a coupe diagonale pour couper votre fils électrique et couper les restent de pattes de composant qui dépassent.

  • Une pince pour dénuder faut fils électrique. Très utile.

  • Une pince à long nez pour plier les pattes des composantes.

  • Une pompe à dessouder (Voir en bas de la page)

Voici les étapes pour commencer a utiliser le fer à souder et commencer à souder.

Avant d'utiliser un nouveau fer à souder, vous devez le brancher, et attendre que la panne chauffe. Ensuite, faire fondre sur toute sa surface un peu de soudure de type 60/40.

Après avoir déposé l'étain sur la panne, vous devez en éliminer l'excédant en le frottant sur un feutre, une éponge humide ou un vieux chiffon. Lorsque vous soudez, veillez à ce que la panne soit toujours parfaitement propre.

Une petite boîte en métal, très utile pour poser le fer à souder et pour recueillir des gouttes de soudure fondue qui pourraient abîmer votre table de travail. Une simple boîte à bonbons ou à sardines fera un parfait support lorsque vous y aurez fait une encoche sur le bord pour y installer le fer à souder. Vous pouvez aussi placer à l'intérieur de cette boite, un feutre, une éponge humide ou un vieux chiffon pour nettoyer la panne chaque fois que nécessaire. Le support à droite et un support qu'on peut acheter à un magasin d'électronique.
La pompe à dessouder est un outil utile pour dessouder. Cette pompe fonctionne avec un ressort qui actionne une petite pompe qui aspire l'étain.

Maintenant que vous avez tout les outils nécessaire pour commencer à souder, je vous conseil de lire la suite.

Voici comment vous devez faire de bonne soudure sur des circuits imprimé.

Pour obtenir des soudures parfaites, vous ne devez jamais faire fondre l'étain sur la panne du fer à souder pour le déposer ensuite sur la patte du composant.

Les soudures seront parfaites seulement si vous appliquez la panne propre sur la piste du circuit imprimé et faites fondre à côté l'étain nécessaire.

Voici commet vous devez mettre les composantes électronique sur un plaquette de montage.

Le corps des résistances doit également être appuyé sur le circuit imprimé. Si vous désirez obtenir un montage d'aspect professionnel, ne montez pas les résistances comme sur les dessins indiqués avec NON

Les transistors et les FET ne doivent pas non plus s'appuyer sur le circuit imprimé. Avant de souder leurs pattes, assurez vous que le corps du transistor soit tourné du bon coté.

Le corps des condensateurs électrolytiques et céramique doivent être appuyés sur le circuit imprimé. N'oubliez pas que les pattes des condensateurs électrolytiques sont polarisées.

Les diodes DEL (Diodes électromunescentes) doivent être montées en tenant leurs corps à un distance d'environ 5 mm du circuit imprimé. Rappelez-vous que la patte la plus longue est l'anode et l'autre la cathode.

Il faut vérifier vos soudure pour vous assurer un bon fonctionnement de votre robot ou d'un circuit électrique.

OUI

NON

NON

NON

Voici les étapes pour savoir comment souder et dessouder.

Cliquer ici pour avoir la même page mais en noir et blanc pour l'imprimer.

Comment souder ?
 | Plier le composant électrique avec votre pince à long nez pour l'insérer dans le circuit imprimer.
 | Insérer le composant dans le circuit imprimer en observent l'orientation des points de branchement du composant.
 | Chauffer le tout en placent la panne du fer sur le tracée de cuivre et la patte du composant. Appuyer la panne parfaitement propre du fer à souder sur la piste de cuivre du circuit imprimé et aussi sur la broche du composant.
 | Après quelque secondes approchez la soudure de la piste et faites-en fondre une toute petite quantité, pas plus de 2 ou 3mm environ.
 | Couper le reste de la patte avec votre pince à coupe diagonale.

Comment dessouder ?
 | Chauffer l'endroit ou vous voulez dessouder en placent la panne du fer sur le tracée de cuivre et la patte du composant.
 | Prendre en main la pompe à dessouder. Et aspirer l'étain qui ce trouve sur le tracer et la patte de votre composant.
 | Maintenant enlever votre composant du trou en passant le fer à souder pour aide à l'enlever tout l'étain.


Electronique - Bases - Tutoriel soudure; souder

Vu dans ... https://www.sonelec-musique.com/electronique_bases_tutoriel_soudure.html

Tutoriel soudure

Présentation

Ce tutoriel apporte quelques explications pour vous aider à comprendre comment faire de bonnes soudures.

Il s'applique aussi bien au soudage de composants électroniques que de câbles sur des connecteurs (câbles électriques simples, câbles blindés, sur interrupteurs, prises jack ou XLR, etc). Quelques points sont également abordés sur la façon de refaire une vielle soudure. Pour écrire ce tutoriel, je me suis basé sur quelques questions posées sur quelques forums et sur des indications trouvées sur quelques sites internet. Je n'invente rien, voyez cela comme un récapitulatif et/ou complément de ce que l'on peut déjà trouver ailleurs. Mais avant de commencer à détailler comment faire une soudure, il me semble important de faire quelques rappels sur le choix de ses outils de travail.

Hors-sujet ? Pas vraiment...

Lorsque ma fille Flavie à fait ses premières soudures sur un circuit imprimé (7 ans), elle avait peur que les composants brûlent, et pour cette raison elle ne laissait pas le fer à souder assez longtemps sur le champ de bataille. C'était de ma faute : je lui avais dit qu'il ne fallait pas chauffer trop longtemps, au maximum quelques secondes. Je n'avais pas pensé que le terme "quelques secondes" pouvait vouloir dire "il faut faire très vite". Résultat, la soudure était mal faite, et cela l'énervait, répétant qu'elle n'y arriverait jamais. Je n'en étais pas totalement sûr, mais il me semblait qu'elle avait un peu peur que je la gronde si elle abimait quelque chose. Je lui ai alors dis : "Que tu grilles un ou plusieurs composants n'a aucune importance, j'en ai plusieurs de remplacement. Tu peux donc essayer de laisser le fer plus longtemps pour voir ce que cela donne". La soudure suivante était parfaite. J'ai vu son sourire, et la quasi-totalité des soudures suivantes étaient parfaitement réussies. Mon fiston Timothée quant à lui y est allé franco.

Choix du fer à souder

Pour résumer ce qui est dit à la page Fer à souder, le choix du fer à souder est primordial pour qui veut faire de bonnes soudures. Je déconseille très fortement l'usage de pistolet à souder pour assembler des composants électroniques, car ce type d'outil chauffe beaucoup trop, et outre le risque de déteriorer les composants électroniques fragiles, il ne permet que rarement de faire de très bonnes soudures. Il est vrai cependant qu'il peut dépanner si vous n'avez que ça sous la main, mais alors seulement pour des soudures assez "grosses", genre gros fil sur gros connecteur. Ce choix n'engage que moi, vous êtes libre de faire comme bon vous semble, bien entendu.

Fer à souder
Il est tout à fait possible de débuter avec un fer bon marché, surtout si vous savez d'avance que vous ne ferez que très occasionnellement des soudures. Mais si la pratique vous "accroche" et vous pousse à allez de l'avant, je vous invite mille fois à investir dans un bon fer. Vous ne le regretterez pas, je vous l'assure. Voici ci-dessous quelques photos de fers à souder. De la première à la dernière : un fer bon marché (10 euros) ne possédant pas de réglage de température, un fer avec régulation de température "automatique" (85 euros), un fer professionnel avec réglage manuel et précis de la température (380 euros).

Notez aussi l'existence de fers à souder fonctionnant au gaz, permettant une certaine autonomie puisque ne nécessitant aucun raccordement au secteur...

Support de fer
Si vous achetez un fer d'entrée de gamme (premiers prix), il y a de fortes chances qu'il ne soit pas livré avec un support. Dans ce cas, prévoyez-en un, c'est le genre d'ustensile indispensable si vous ne voulez pas que votre fer chauffe et brûle ce qu'il ne devrait pas (nappe, pantalon, mains, etc). Assurez-vous que ledit support possède un emplacement pour une éponge ou autre matériaux servant au nettoyage régulier de la panne du fer. Une éponge doit être humidifée et surtout pas mouillée, pour limiter les chocs thermique. Certains nhumidifient même pas l'éponge.

Choix de la panne
Il existe différentes tailles de pannes, choisissez celles qui conviennent au type de soudure que vous souhaitez réaliser. Par exemple, la panne montrée sur la première photo ci-dessous, convient bien pour la soudure de petits composants électroniques sur un circuit imprimé (résistances, transistors, diodes), mais ne convient pas très bien pour souder un gros fil sur un plan de masse ou sur une grosse patte d'un gros interrupteur. Pour ces dernières applications, préférez plutôt la panne montrée sur la seconde photo ci-dessous.

Remarque : la panne s'use plus vite quand on utilise de la soudure sans plomb, qui est justement celle que l'on doit désormais utiliser. Cela est lié au fait que la soudure sans plomb est plus corrosive (teneur en étain plus importante), et que la température de la panne doit être plus élevée.

A retenir : un fer dont la température de chauffe est variable permet de s'adapter à plusieurs types de soudures. Je vous recommande ce type de fer si vous êtes amené à souder de façon régulière des composants électroniques et des câbles sur des connecteurs.

Choix de la soudure

Tout comme pour le choix du fer à souder, le type de soudure a une influence considérable sur la qualité de l'assemblage. Il existe différents types, tailles et qualités de soudure, les meilleurs soudures sont (sans surprise) plus chères.

Types de soudure
Avant toute chose, précisons que nous ne parlerons pas ici de la soudure utilisée en plomberie ou des baguettes de soudures utilisées pour l'assemblage de grosses pièces métalliques, qui nécessitent un gros fer ou un poste à souder. Nous nous limiterons aux soudures utilisées en électronique ou électricité générale. Pour ces dernières donc, les constituants les plus rencontrés dans les soudures sont l'étain (Sn), le Plomb (Pb), l'argent (Ag). La proportion de ces constituants détermine en grande partie le type de soudure. Il existe ainsi des soudures composées d'un alliage étain + plomb (Sn/Pb), étain + argent (Sn/Ag), étain + plomb + argent (Sn/Pb/Ag), étain + cuivre (Sn/Cu). La proportion des composantes est indiquée en pourcentage, par exemple Sn 60% + Pb 40%, Sn 60% + Pb 38% + Ag 2%, Sn 99,3% + Cu 0,7%, ou encore Sn 96% + Ag 4%. Parfois, le caractère "pourcent" n'est pas spécifié (par exemple Sn60Pb40). L'apport d'argent améliore considérablement la qualité de la soudure et permet une meilleur tenue mécanique dans le temps. Pour cette raison, je vous la recommande très fortement, même si elle coûte plus chère. La soudure avec plomb est interdite depuis juillet 2006, vous devez désormais utiliser de la soudure sans plomb. La soudure sans plomb possède un point de fusion plus élevé que la soudure avec plomb (environ 40 degrés au dessus, pour 220°C au lieu de 180°C), et nécessite une température de fer plus élevée (350 à 390 degrés au lieu de 340 à 370 degrés). Quasiment tous les fers à souder vendus à ce jour peuvent monter à une température suffisante pour de la soudure sans plomb, mais soyez tout de même attentif aux publicités alléchantes, et pensez-y si vous utilisez un fer qui date de plusieurs années (optez pour un fer capable de monter au moins jusqu'à 380°C ou 400°C).

Taille de soudure
Il existe différents diamètres de soudure : 0,5mm, 0,7mm, 0,8mm, 1,0mm, 1,2mm en sont quelques exemples. Pour souder des composants électroniques traditionnels (composants traversants comme les résistances, les transistors, etc), je vous conseille une soudure dont le diamètre n'excède pas 1,0mm. Celà permet de mieux contrôler la quantité de soudure à faire fondre. Pour des composants CMS, je vous recommande l'usage de soudure diamètre 0,5mm, 0,7mm ou 0,8mm. Pour les soudures plus "électriques" qu'électronique (fils, connecteurs, etc), un diamètre de 1,0mm ou 1,2mm convient très bien.

Flux décapant
Les soudures sérieuses incorporent un flux décapant destiné à faciliter la soudure, ce flux effectue un "pré-nettoyage" de la zone à souder avant que la soudure n'y adhère, pour que cette dernière "colle" mieux par la suite. Il existe plusieurs sortes de décapants, tels le flux CR2 qui laisse un résidu jaune de résine après soudure, ou le flux R45 qui ne laisse pas de résidu après soudure. Le nettoyage du résidu laissé après soudure est abordé un peu plus loin.

Qualité de soudure
Comme je l'ai dit avant, il existe différentes qualités de soudures, qu'elles soient avec ou sans plomb. Certaines portent généralement le qualificatif de "Soudure Standard" ou "Soudure de qualité", à comparer aux appellations "Soudures pour électronique" ou "Soudure professionnelle". Appellation associée au prix devraient vous permettre de vous y retrouver sans trop de difficulté... On peut tout de même retenir qu'une soudure au plomb de qualité est celle de type Sn60Pb38Ag2 (Sn 60% + Pb 38% + Ag 2%), et qu'une soudure sans plomb de qualité est celle dont la proportion d'argent est de 3% à 4% et la proportion de cuivre de 0,5% à 0,7% (SnAg3Cu0.5 par exemple). Si je devais recommander une marque, ce serait "Multicore". C'est celle que j'utilise à mon boulot (soudure sans plomb avec argent) et chez moi (soudure avec plomb et argent, désolé, j'ai encore du stock), et j'en suis très satisfait. Désolé pour la pub involontaire.

Qualité des soudures
La qualité des soudures dépend de la qualité de la soudure elle-même, de celle de la panne du fer, de celle du circuit imprimé et de celle des composants que l'on soude. Il peut être assez délicat, lors d'un dépannage, d'utiliser de la soudure sans plomb pour souder un composant qui était monté sur un circuit où il était fait usage de soudure avec plomb. Les deux types de soudures ne se mélangent pas toujours très bien, et même quand ça à l'air de bien tenir sur le moment, une bonne tenue dans le temps n'est pas forcement garantie, surtout pour des équipements soumis à des températures élevées. Par contre, pour de nouveaux circuits, les problèmes sont moindres, même si dans l'industrie les fabricants ont dû passer beaucoup de temps pour ajuster leurs systèmes d'assemblage et de soudage à la vague.

Vapeur de soudure et santé humaine
Voir page Soudre au plomb : danger ?

La soudure sans plomb: Quelques mots...
Qualité des soudures
Il est plus difficile de faire des soudures de qualité avec un alliage sans plomb. Pourquoi ? La soudure avec plomb présentait une meilleure "mouillabilité", son étalement était plus facile, plus uniforme et plus homogène et on pouvait se contenter d'une température de fer comprise entre 320 °C et 450 °C, ce qui représentait une plage de températures plutôt large. La soudure sans plomb présente un point de fusion de 30 à 40 degrés plus élevé, il faut donc une panne dont la température monte plus haut. Pour un fer doté d'un réglage de température qui n'était pas encore à fond, ça ne devrait pas poser trop de problème. Mais la simple élévation de température ne suffit pas forcement, et pose même un problème : une température trop élevée risque de brûler ou d'évaporer le flux de soudure, qui empêche sa parfaite activation. La solution, pour une bonne soudure avec un alliage sans plomb, consiste avant tout à utiliser un fer présentant un très bon transfert de chaleur, et pas forcement une température très élevée. D'ailleur, si vous regardez les publicités pour les fers à souder, vous constaterez que les revendeurs conseillent plutôt un fer puissant (genre 80 W, 50 W minimum) et non un fer pouvant monter à très haute température (les températures maxi restent les mêmes qu'avant). Premier constat : pour un transfet de chaleur maximal, il faut une panne assez large, les pannes très fines risquent plus de poser problème. Voir aussi l'article d'Antoine sur le site MacBidouille.
Usure de la panne
La panne du fer à souder n’aime pas trop la soudure sans plomb, et elle s'use plus vite avec cette dernière : environ 4 à 5 fois plus vite qu'avec la soudure avec plomb. Pourquoi ? Les pannes sont toutes faites de la même façon : cuivre, nickel, chrome et fer, et l'étain ronge le fer, chose contre laquelle on ne peut pas grand chose. Augmenter la température du fer est un facteur aggravant, qu'il convient de bien prendre en compte, surtout quand on sait qu'une température trop élevée n'aide pas forcement à faire une bonne soudure.
Conseils
- Faire chauffer la panne à une température comprise entre 340 et 370 degrés, en tout cas supérieure à 300 degrés (en dessous de cette valeur, risque de soudure sèche) et inférieure à 400 °C (au delà de cette valeur, danger pour les composants et supports délicats). En respectant ce point, la soudure sera plus facile, à condition que la panne soit assez large.
- Ne pas hésiter à tester plusieurs types d'alliages, car il existe des différences notables de "qualité" entre un modèle et un autre.
- Après avoir soudé un composant et avant de reposer le fer sur son support, nettoyer la panne avec une éponge humide, et étamez-la avec de la soudure fraîche. Quand on n'utilise pas le fer pendant un certain temps, il ne faut pas que la panne soit nettoyée et laissée à l'air libre car elle s'oxyde plus vite. La présence de soudure sur la panne quand cette dernière est au repos, ralentit son oxydation et donc son usure. L'éponge doit être humide et non mouillée (sinon choc thermique trop important), côté "dur" au dessus et côté éponge (réservoir) en dessous, l'eau doit être de préférence distillée. En lieu et place de l'éponge humide, vous pouvez aussi utiliser une "laine métal" type "Dry Cleaner WDC". Une panne oxydée empêche la soudure d'y adhérer : elle ne "mouille" pas et forme une boule de soudure qui refuse de s'accrocher. Notez que toutes les pannes neuves que vous achetez sont pré-étamées, afin de les empêcher de s'oxyder en attendant de servir.
- Une panne oxydée n'est pas forcement entièrement fichue : on peut gratter (doucement) l'oxyde à l'aide d'une petite brosse en laiton souple. Mais ne prenez pas pour autant le réflexe de gratter une panne pour la nettoyer, c'est mauvais pour sa santé !
- Choisissez un fer dont la température de la panne est réduite à chaque fois que le fer est posé sur son support. Un fer qui ne sert pas mais qui reste chaud, s'use plus vite ! Les temps de chauffe sont tellement rapides qu'on n'a pas de crainte à avoir de ce côté là.
- Ne stockez pas de la soudure sans plomb dans un endroit humide, elle s'oxyderait très vite. Pour ma part je la stocke désormais dans un sachet en plastique refermable mais vous pouvez aussi utiliser (c'est même mieux) du papier bulle.

Divers
La soudure se vend en différents conditionnements : petites bobines de 17g, 100g, 130g, 250g ou "grosses" bobines de 500g. Si vous comptez vous lancer sérieusement dans l'électronique, privilégiez la bobine de 500g, plus économique au poids. Si vous savez que vous souderez occasionnellement, inutile d'investir dans de grosses bobines, surtout s'il s'agit de soudure sans plomb dont la date de péremption arrive 6 mois ou un an après l'achat. Et oui, une nouvelle donnée à prendre en compte : la soudure sans plomb à une "durée de vie" plus courte !

A retenir : La soudure comportant de l'argent (Ag) est plus chère, mais elle permet de réaliser de très bonnes soudures (belles et solides), gage de qualité et de fiabilité dans le temps.

Temps de chauffe

"Il faut souder très très vite, et il ne faut pas que la température du fer soit trop élevée, sinon on grille le composant qu'on soude !". Allez, vous l'avez bien entendue au moins une fois, celle-là, non ? Et bien ce n'est plus aussi vrai depuis que le transistor au germanium a fait place au transistor au silicium. Ce qui fait un bail, déjà. Les transistors au germanium craignaient beaucoup la chaleur, et il fallait ne pas trop les malmener de ce côté là, sinon, c'était leur mort presque assurée. Mais les temps ont changé. Les composants actuels sont moins fragiles et supportent mieux une élevation de température pendant le temps de soudage. Certe, il ne faut pas laisser trop longtemps la panne chaude sur la patte d'un composant, car il y a tout de même des limites à ne pas dépasser. Alors que faut-il pour minimiser le temps de soudure ? Et bien tout simplement utiliser une panne de fer bien chaude ! Car à une valeur de chauffe plus élevée, la soudure fond et prend plus vite, tout simplement ! Et le composant soudé sera au final moins stressé. Le temps de chauffe (ah oui, c'est le titre du paragraphe) ? Deux valeurs à retenir : à 300°C, la durée ne doit pas dépasser 10 secondes, et entre 350°C et 400°C, la durée ne doit pas dépasser 5 secondes. Si vous mettez plus de cinq secondes pour souder une patte d'un composant, c'est que le fer ne convient pas ou que sa température n'est pas assez haute. S'il s'agit d'un fer avec réglage de température, vous savez ce qui vous reste à faire. S'il s'agit d'un fer sans réglage de température et que vous êtes vraiment un fana de l'électronique (je veux dire que votre besoin de souder n'est pas occasionnel), je vous conseille vivement d'en changer.

Que se passe-t-il si la température de la panne est trop faible ?
1 - Vous risquez de griller le composant par surchauffe, car comme la soudure a du mal à prendre, vous insistez, et vous insistez encore, et puis ça dure finalement trop longtemps.
2 - Vous risquez de faire une soudure sèche. C'est à dire une soudure qui ne colle pas bien et qui à terme se traduira par un mauvais contact et par une panne de votre circuit.

Choix des outils

On peut se demander ce que les outils peuvent venir faire dans un tutoriel de soudure, mais vous allez vite comprendre comment de bon outils peuvent vous aider à faire du bon travail.

Pince coupante
Il existe plusieurs tailles de pinces coupantes, et il est très important de bien les choisir. Sans entrer dans les détails, il existe deux grandes catégories de pinces coupantes : celles destinées au sectionnement de gros élements (gros cables par exemple), et celles destinées exclusivement à l'électronique (pattes de composants électroniques ou petits fils électriques fins). Si vous ne faite que de l'électricité générale, une pince de taille moyenne vous suffira certainement. En revanche, si vous faites de l'électronique, il vous faudra impérativement investir dans une pince solide, dédiée à cet usage. Vous aurez besoin en effet, d'une pince dont les bouts tranchants permettent une coupe parfaitement nette et bien à ras de la soudure. Pour vous aider à vous y retrouver, sachez que certains fabricants indiquent la capacité (ou la force) de coupe. Cette caractéristique peut être exprimée au moins de deux façons :
- en kg/mm2. Par exemple, force de coupe de 200kg/mm2, qui permet de couper une corde de piano en acier;
- en diamètre du cable que l'on peut couper selon sa nature. Par exemple 0,8mm pour de l'acier et 1,2mm max pour du cuivre.
Une pince du genre de celles représentées sur les photos ci-dessous, convient très bien pour l'électronique :

Pince à bec
La pince à bec peut servir à plein de choses. Tenir un écrou pendant qu'on serre la vis qui va dedans, couder ou redresser des pattes de composants, plier un fil vers un connecteur avant sa soudure, ... bref un outil indispensable.

Brucelle croisée
Appelée aussi "brucelle Auto-serrante", car le bec se ferme quand on ne fait rien, et s'ouvre quand on appuie sur le manche. J'utilise vraiment très très souvent ce genre de pince, qui me permet de tenir une résistance ou un support de circuit intégré sur un circuit imprimé pendant que je le soude. Pas besoin de faire d'accrobaties avec ses mains, la pince tient le composant bien plaqué contre le CI, et on soude avec les mains qui restent (voir photos ci-dessous). On peut aussi s'en servir pour tenir plusieurs fils qui doivent être soudés ensemble.

Support de circuit imprimé
A ne pas confondre avec "Support de circuit intégré"... Il s'agit d'un support à poser sur la table de travail, et qui comporte deux machoires permettant de tenir le circuit imprimé "en l'air". Les machoires sont montées sur un axe qui permet de faire tourner le circuit et d'avoir ainsi facilement acces au côté composants ou au côté cuivre. Aussi utile que la "Troisième main" qui est une double pince montée sur un support articulé, qui permet, tout comme le support mentionné ci-avant, de laisser vos mains libres pour la "tache noble".

Assistant de pliage
Ca ne paye pas de mine, mais ça peut rendre bien service aussi ! Il s'agit d'un petit bout de plastique moulé doté d'empreintes calibrées, qui permet d'effectuer des pliures propres et dont l'espacement correspond à des valeurs d'espacements standards (multiples entiers du pas de 2,54mm qui correspond à la distance qui sépare deux pattes d'un circuit intégré classique en boitier DIL). Ce genre d'outil peut aussi servir à redresser des pattes de circuits intégrés sans trop s'embêter.

Pince à dénuder
Ce type de pince est spécialement étudié pour dénuder proprement des fils électriques. Comme il existe plusieurs diamètres de fils, une pince à déduner comporte soit un réglage (première photo ci-dessous), soit des emplacements dédiés pour s'adapter aux différentes tailles (diamètres) de fil. Ce type d'outil n'est pas indispensable, et vous pouvez très bien utiliser un couteau ou une lame de cutter pour dénuder vos fils. Privilégiez toutefois ce genre de pince si à chaque fois que vous dénudez, la moitié du cable électrique s'en vas avec la gaine...

Décapant (avant soudure)
J'ai parlé au paragraphe "Soudure" du flux décapant dont sont dotées certaines soudures. Sachez qu'il existe aussi des décapants "autonomes", que l'on peut appliquer sur l'endroit à souder, toujours dans le but de bien nettoyer et de permettre par la suite une soudure bien propre. Ce type de décapant peut se trouver sous forme de tige ou de pâte.

Nettoyant flux (après soudure)
Certains flux décapants dont sont dotées certaines soudures (flux CR2 par exemple) laissent un résidu jaunâtre après la soudure, qui laissent un peu penser, quand on ne sait pas trop de quoi cela résulte, que l'endroit à un peu trop chauffé. Bien qu'en pratique, laisser ce résidu n'est pas très gênant, il est plus propre de s'en débarrasser, cela confère à votre montage un aspect tout de suite plus "professionnel". Le nettoyant se trouve le plus souvent sous forme de bombe aérosol, avec un embout en forme de large pinceau qui aide à "grater" un peu pour faciliter le décolage du résidu. Si vous utilisez ce genre de nettoyant, je vous conseille de l'appliquer une fois que votre montage est complètement terminé et testé.

Comment bien démarrer (généralités) ?

Rien d'obligatoire certes, mais si on peut faire durer plus longtemps notre fer et nos poumons...

Précautions à prendre
Ne pas respirer les vapeurs, ni tenir la soudure dans sa bouche, car la soudure contient des composants qui ne sont pas forcement bons pour la santé. Dans le même ordre d'idée, il est impératif de se laver les mains après avoir soudé, et surtout ne pas casser la croûte pendant que l'on soude : outre le fait d'avoir touché la soudure, on peut par mégarde avaler une boule de soudure ou un morceau de patte de composant qui aurait sauté sans qu'on le voit (ce n'est pas forcement moins bon qu'une fourmi, mais ça peut avoir des conséquences plus graves). Ne pas se brûler non plus. Prévoir un espace de travail aéré, car plus on est à l'aise et moins on risque d'accident.

Nettoyage de la panne du fer
La panne du fer s'encrasse au fur et à mesure de son utilisation, c'est normal. Il faut donc la nettoyer régulièrement, parfois même entre chaque soudure. Il est formellement interdit de gratter la panne du fer avec un couteau, un cutter ou une lime pour le nettoyer !!! La panne possède en effet un revetement protecteur destiné à augmenter sa durée de vie. Si vous grattez ce revêtement, vous devrez tout simplement remplacer la panne plus souvent ! Il existe plusieurs méthodes pour nettoyer la panne de son fer au fur et à mesure que l'on soude : l'éponge humide (humide, et surtout pas complètement imbibée d'eau), et le nettoyeur de panne mécanique qui ressemble à une boule de limaille de fer, voir photo ci-dessous.

Nettoyage du circuit imprimé
Voir paragraphe précédent traitant du nettoyant de flux.

Nettoyage des pattes des composants
Si les composants électroniques ou fils électriques que vous voulez souder sont vieux, il se peut qu'ils soient difficiles à souder, et que la soudure ne veuille pas coller, formant une boule qui finit par grossir et tomber à côté. Si celà arrive, vous pouvez gratter un peu la surface à souder avec une lame, ou utiliser un décapant avant soudure.

Nettoyage des connecteurs
Même chose que ci-avant. Comme il n'est pas toujours pratique de gratter avec une lame des pattes de connecteurs (de part leur forme et leur positions), il est souvent préférable d'utiliser un produit décapant avant soudure. Parfois, il suffit de les chauffer un peu plus longtemps et d'insister un peu pour que la soudure finisse par accrocher, mais je ne recommande pas cette pratique pour des petits connecteurs, qui sous un echauffement excessif, peuvent se déteriorer de façon irréversible. Essayer de sentir un peu de vous même jusqu'à où vous pouvez aller, mais n'insistez pas si la soudure a décidé de ne pas s'accrocher du tout.

Divers
Une petite rubrique relatives aux produits spécialement conçus pour le nettoyage : Electronique - Bases - Nettoyage.

Comment souder un fil sur un connecteur ou interrupteur ?

Vous voulez économiser sur l'achat d'un cable instrument tout fait pour relier votre guitare à votre ampli ? Vous voulez vous tapper l'intégralité des cables de diccordage pour votre tout nouveau patch 48 points ? Oui mais... Comment souder un cable blindé sur un jack ou sur une XLR ?

Comment câbler des fils simples sur un inverseur double ?
Et bien la première chose à faire est d'étamer les parties que vous voulez assembler. C'est à dire mettre de la soudure sur le fil seul, puis mettre ensuite de la soudure sur les pattes du connecteur seul. Cette façon de faire présente deux avantages : premièrement l'assemblage des deux parties sera grandement facilité, et deuxièmement vous n'avez plus besoin de tenir la soudure en même temps que les parties à assember (vous n'avez toujours que deux mains). Une fois que la soudure a bien accroché sur toutes les parties, mettez les en contact et chauffez les simultanement pour que la soudure fonde en même temps des deux côtés. Les photos ci-dessous montrent comment vous pouvez tenir le fil (ou l'inter) et la soudure d'une seule main : fil (ou inter) coincé entre pouce et index, soudure coincée entre majeur et annulaire. L'auriculaire reste libre pour le cas où l'oreille vous gratterait à ce moment là.

Une fois l'assemblage terminé avec un visuel satisfaisant, attendez que la soudure refroidisse d'elle-même. Vous devez être fier de votre soudure et ne pas vous poser de question quant à sa qualité. Les trois photos ci-dessous repéresentent 3 soudures dont deux sont mal réalisées. Laquelle est la mieux réalisée ?

La seconde ? Gagné ! La première manque en effet de soudure, et risque de ne pas tenir bien longtemps si on tire un peu sur le fil. Quand à la troisième, on appelle ça un "paté" car trop epaisse (et pourtant, il est vrai qu'elle semble correcte, bien brillante).

Comment souder un composant traversant (à pattes) ?

C'est tellement évident... il suffit de mettre la broche du composant dans le trou du circuit imprimé. C'est tout ? Pas sûr.

Préparation du circuit imprimé
Si le circuit imprimé a été étamé juste après sa réalisation, pas besoin de le préparer davantage. Si en revanche il ne l'a pas été, vous devrez le nettoyer à l'aide d'une gomme abrasive spécialement conçue pour cet usage, avant de souder quoi que ce soit. Un circuit imprimé en cuivre nu s'oxyde en effet très rapidement, et l'oxyde qui se forme empêche de façon certaine de faire de bonnes soudures. Je ne sais pas si la photo ci-dessous montrera bien sur votre écran ce qu'elle doit montrer, mais je l'éspère. On y voit en effet un circuit imprimé non étamé qui s'est oxydé, dont la moitié a été nettoyée (avec une gomme abrasive), et l'autre moitié non. Je vous déconseille d'utiliser le côté rugueux d'une éponge de cuisine classique, ça fonctionne très très mal, ça fait plein de poussière verte et c'est très long, on se fatigue vraiment beaucoup le poignet pour pas grand chose. Evitez aussi l'usage de tampon jex (éponge en laine de fer), qui bien que plus efficace (et encore) peu laisser des résidus conducteurs pouvant provoquer des micro-court-circuits.

Préparation du composant
S'il s'agit d'un composant neuf mais vieux, il se peut qu'il faille le préparer un peu avant de le mettre en place et de le souder. Si la soudure n'accroche pas bien vous allez en effet chauffer exagérément le composant mais aussi la pastille du circuit imprimé, qui risque de se décoller.

Placement du composant
Avant de commencer à souder un composant, assurez-vous qu'il est placé dans le bon sens s'il est polarisé ou si le sens des pattes à une importance. Pour les résistance et les condensateurs non polarisés, pas d'importance. Par contre, attention aux condensateurs polarisés, aux leds, aux diodes, aux transistors et aux circuits intégrés.

Espacement entre composant et circuit imprimé
La plupart du temps, les composants électroniques tels les résistances, les diodes et les condensateurs (axiaux ou radiaux) sont montés au plus proche du circuit imprimé. Cela permet une meilleur esthétique, une meilleur stabilité, et une meilleur résistance aux vibrations. En outre, quand les composants sont montés trop éloignés du circuit imprimé, les risques de court-circuits entre leurs pattes n'est pas négligeable (un composant dont les pattes se plient peut toucher son voisin). Cependant, certains composants ne peuvent pas ou ne doivent pas être "plaqués" contre le circuit imprimé : c'est le cas notement des composants qui chauffent et qui ne sont pas montés sur radiateur (résistance de puissance par exemple). En surélevant légèrement le composant qui chauffe (2 à 3 mm du circuit imprimé), la circulation d'air autour du composant est facilitée, et son refroidissement est plus efficace. Autres composants que l'on peut avoir interêt à ne pas monter trop près du circuit : les composants plus sensibles à la chaleur, comme certains transistors.

Soudure du composant
Là, des photos, dessins et vidéos s'imposent... Je sais, ça fait 3 ans que je les promets.
En attendant, voici quelques photos où j'ai volontairement fait des points avec de la soudure sans plomb et avec de la soudure avec plomb, sur le même composant (un potentomètre).

(clic pour agrandir)

Pour chacun des potentiomètres, j'ai utilisé de la soudure sans plomb pour la patte centrale (curseur), et de la soudure avec plomb pour les deux pattes extrêmes. On voit assez nettement que les points avec soudure sans plomb sont moins brillants et un peu "granuleux".

Astuce
Pour les composants comportant plusieurs pattes, comme les circuits intégrés ou leur support, vous pouvez commencer par souder les deux pattes les plus opposées. Il vous sera ainsi plus facile de réajuster la "planéité" le cas échéant, et d'avoir un composant bien à plat au moment de souder les autres pattes.

Coupure du surplus de longueur des pattes
Pas très difficile si vous avez une bonne pince coupante (on en parle quelques lignes avant). Vous devez effectuer la coupe à ras de la soudure. Ni trop haut pour que le "résidu" de patte ne risque pas de faire un court-circuit par la suite, ni trop bas pour ne pas arracher de la soudure avec.

Comment souder un composant non traversant (CMS, sans pattes) ?

Je n'ai pas souvent soudé des composants CMS pour mon usage personnel (juste pour mon coeur clignotant et pour mon fréquencemètre miniature), mais je me suis bien "amusé" à mon boulot, pour remplacer des condensateurs CMS dans des amplificateurs RF d'émetteurs de télévision. Pas toujours facile, quand on ne dispose pas d'outil de préhension (pompe aspirante) ni de colle pour faire tenir le composant pendant qu'on le soude.

Choses à ne pas faire

Ne jamais souffler sur une soudure pour qu'elle refroidisse plus vite, même si ça vous brûle les doigts ! Elle serait moins robuste et donc moins fiable dans le temps.

Comment déssouder un composant ?

Dessouder un composant consiste à retirer la soudure qui le lie à son support afin de l'en libérer. Il existe plusieurs façons de retirer la soudure, mais dans tous les cas il faut la chauffer. Notez que pour faciliter le retrait de la soudure en place, il est une pratique qui peut sembler contraire à la logique mais qui pourtant fonctionne très bien : celle qui consiste à rajouter de la soudure neuve là ou l'on veut retirer la "vieille".

Pompe à dessouder
C'est l'outil le plus économique, et qui fonctionne relativement bien dans beaucoup de cas. Le principe repose sur l'expulsion manuelle de l'air contenu dans la pompe, afin de provoquer une aspiration brutale au moment de son "déblocage". La force d'aspiration dépend de la qualité de la pompe, les pompes très bon marché présentent souvent une aspiration un peu insuffisante. Comme le composant et son support (connecteur ou circuit imprimé par exemple) que vous souhaitez dessouder ne doivent pas être trop chauffé, vous devez poser l'embout de la pompe à proximité de la soudure en même temps que vous chauffez. Ainsi, dès la fusion de la soudure, vous être prêt à aspirer, l'opération prend un minimum de temps et vous avez moins de risque d'abimer quelque chose. L'embout de la pompe à dessouder est en teflon, matériau qui supporte relativement bien la chaleur, mais il faudra le changer quand il sera un peu trop "fletri" (l'embout des pompes se démonte très facilement, et le remplaçant ne coute pas très cher). Un détail : la pompe se rempli de soudure au fur et à mesure des aspirations. Songez donc à la vider et à la nettoyer à intervales réguliers.

Tresse à dessouder
Il s'agit d'un ustensile qui coute bien plus cher, mais qui permet de dessouder des élements difficilement dessoudables avec une pompe. Je vous recommande d'en avoir toujours un petit rouleau avec vous pour "finir" le travail de la pompe, si cette dernière se révèle insuffisante. La tresse, généralement en cuivre, travaille par capilarité. Vous la posez sur la soudure à retirer, puis posez la pointe du fer à souder sur la tresse afin de faire chuffer la soudure qui est en dessous. Au bout de quelques instants, la soudure fond et est "aspirée" par la tresse. Avertissement : la tresse est en cuivre, qui est un conducteur relativement bon de la chaleur. Aussi, ne la tenez pas trop près de l'endroit à chauffer, vous le sentiriez...

Fer à dessouder
Sous cette appellation curieuse, se cache simplement un fer dont l'embout chauffant est percé, et où la soudure peut s'engouffrer à l'aide d'une simple aspiration d'air. Cette aspiration d'air peut être provoqué manuellement par appui sur une poire en caoutchouc (première photo ci-dessous) ou être assurée de façon "continue" par un système à pompe électrique, l'aspiration étant dans ce cas déclenchée par un petit poussoir situé sur le fer lui-même (deuxième photo ci-dessous). C'est ce genre de système que l'on utilise dans le domaine professionnel, mais inutile de préciser que pour mon application personnelle, je me contente d'une simple pompe à dessouder...Enfin, c'est intéressant de savoir que ça existe, non ?


Vu dans ... https://isil-electro.wikispaces.com/Montage+des+composants

Montage des composants

  1. Introduction: Lors de la réalisation des projets électroniques nous sommes le plus souvent amené à tirer et à monté des circuits imprimés. Cependant le montage et la soudure des composants sur ces circuits demande une certaine rigueur et discipline. Cependant le choix du procédé dépend de plusieurs paramètres à savoir: les composants montés en surfaces (SMD en anglais) ou pénétrant (trough-hole en anglais) , de la quantité et de la qualité du circuit imprimé en question qui peut être simple face ,double face , multicouches,...Trois principaux procédés de soudage nous intéressera durant notre étude à savoir:
  • le soudage au bain
  • le soudage par refusion
  • le soudage manuel

2. Le soudage manuel : Technique très utilisée par les électroniciens pour la réparation de circuit imprimé, l'apprentissage de l'électronique, la fabrication de carte prototype,
etc.De plus elle ne nécessite pas beaucoup de moyens financiers sinon le matériel adéquat(bon fer à souder, support pour fer à souder ,...) et une bonne maitrise (façon de
disposer les composants) et de la patience.

2.1-Matériel utilisé
  • Fer à souder : Matériel indispensable à la soudure manuel , on trouve plusieurs modèles à différents prix sur le marché (7 à 600 euros). Le choix d'un fer est fonction de son utilisation et dont la puissance est adaptée à ce que l’on veut souder. La puissance en Watt est un paramètre lié à la finesse de la panne. Pour des composants électroniques de type Through-hole, les fer avec un panne de 0.5 mm et de puissance de15 à 40 watts sont recommandés; alors que pour les composants de type SMD il vaudra mieux choisir des fers avec panne fine. Le réglage en température permet d’avoir un fer qui chauffe plus vite, et se stabilise à la température voulue, autour de 350 degrés. Pour des travaux professionnels on utilise des stations de soudage qui coutent jusqu'à 500 à 600 euros. Avec le temps les pannes des fer à souder s'oxydent et deviennent inutilisable , d’où l'importance de choisir un fer sur lequel on peut remplacer ou changer la panne à moindre cout. Il existe aussi des fers à souder fonctionnant au gaz, permettant une certaine autonomie puisque ne nécessitant aucun raccordement au secteur...
Sur le schéma dessus on a de la gauche vers la droite un fer bon marché de faible puissance et ne possédant pas de réglage de température , puis une station de soudage
avec une puissance de 40 w avec en plus un réglage de température manuel et précis; le tout dernier est aussi une station de soudage de 40w mais sans réglage de
température.

  • Support de fer et nettoyeur de panne: Généralement dans le commerce les fer de bas prix ne possède pas de support donc il faut prévoir un car il est très indispensable si on ne veut pas que le fer chauffe et brule ce qu'il ne pas (nappe, pantalon, mains, etc.). Il faut s'assurer que ledit support possède un emplacement pour une éponge ou autre matériau servant au nettoyage régulier de la panne du fer. La panne du fer s'encrasse au fur et à mesure de son utilisation, ce qui est très normal; donc il faut la nettoyer régulièrement, parfois même entre chaque soudure. Il est formellement interdit de gratter la panne du fer avec un couteau, un cutter ou une lime pour le nettoyer !!! La panne possède en effet un revêtement protecteur destiné à augmenter sa durée de vie. Si vous grattez ce revêtement, vous devrez tout simplement remplacer la panne plus souvent ! Il existe plusieurs méthodes pour nettoyer la panne de son fer au fur et à mesure que l'on soude : l'éponge humide (humide, et surtout pascomplètement imbibée d'eau), et le nettoyeur de panne mécanique qui ressemble à une boule de limaille de fer.

  • Le fil à soudure: le fil de soudure est un élément extrêmement important. Sa qualité doit être élevée et son diamètre adapté à la taille des composants à souder. Le fil est constitué de plusieurs éléments, C'est un alliage d’étain/plomb dans lequel se trouve plusieurs canaux de flux comme le montre cette coupe:

Le flux: Premièrement, il faut savoir que, dès que l'on va commencer à chauffer les pièces à souder, elles vont se mettre à s'oxyder très vite. Or l'étain adhère mal sur un
métal oxydé.C'est pourquoi on doit utiliser du flux pour souder les composants électroniques. Le rôle du flux est de nettoyer les contacts à souder et de s'oxyder à leur place
quand la température augmente.Il existe un alliage de composition précise qui permet d’obtenir la température de fusion la plus basse possible. Cette composition est
appelée composition eutectique, et correspond ici à un alliage de 63% d’étain et 37% de plomb, et peut fondre à 183°C.

  • Pompe à dessouder:Permets de rattraper les soudures ratées (cf. technique de dessoudage).

  • Pince coupante: Sers à couper la partie des pattes des composants qui dépasse des brasures.

D'autres matériaux existent tels que ( la pince plate, pince à dénuder , la main libre, graisse décapante...) qui ne sont pas indispensable à la soudure mais son nécessaire
pour si on fait régulièrement de la soudure.

2.2-Quelques règles de sécurités
Effectuer une soudure demande le respect d'un certains nombres de règles à savoir:
  • Ne pas respirer directement les vapeurs de soudure (étain et plomb vaporisé, résine cancérigènes..): il faut choisir un local bien aéré. Il est sain aussi d'avoir un ventilateur à
    proximité, même à faible vitesse (sans qu'il soit dirigé directement sur le fer sinon il refroidit). L'inhalation de la fumée de soudure ne doit pas être prise à la légère. Le résidu
    de plomb contenu dans cette fumée est négligeable, mais cette fumée n'en reste pas moins assez nocive. Pour une majorité de personnes, une exposition prolongée à la fumée de soudure peut causer des migraines, des nausées, des irritations des yeux et de la gorge. Pour les plus malchanceux ou les plus fragiles, cela peut se traduire par des bronchites ou des crises d'asthme. Tous ces symptômes sont d'abord causés par la colophane (arcanson,résine ou rosin) dans le décapant (flux) du fil de soudure, et ses produits de décomposition thermique (acétone, méthanol, aldéhydes aliphatiques, dioxyde de carbone, monoxyde de carbone, méthane, éthane, acide abiétique et acides diterpeniques). Ces symptômes ne disparaîtront pas simplement parce que le plomb disparaît. En fait, ils augmenteront probablement par suite des températures plus élevées nécessaires avec les nouveaux alliages, à moins d'utiliser des fils sans colophane.

  • Le fer à souder est chaud: attention aux brûlures ! Attention à la partie du fer entre la pointe (la panne) et le manche, elle est chaude aussi

  • Ne pas mettre le fer en présence de matériaux inflammables (tissus, chaises en bois,carton, papier, cheveux, liquides inflammables, polystyrène, plastiques...).

  • Ne pas laisser son fer allumé à la fin de sa journée de travail ou durant la pause déjeuner (laquelle ne se fait pas sur la table de soudure, d'ailleurs).
  • Ne pas secouer le fer à souder, avec les gouttes d'étain en fusion, sur de la moquette, du papier ou tout autre matériau inflammable
  • L'éponge qui sert à nettoyer le fer doit être réservée à cet usage spécifique : il ne faut jamais l'utiliser pour la vaisselle ou pour la salle de bain.
  • Attention aux microprojections : il arrive que lorsqu'on soude des micro gouttes invisibles de résines chaudes soient projetés et piquent les doigts. Cela peut
    surprendre : éviter les mouvements brusques. Se laver les mains ensuite. Les micro-projections étaient assez anecdotiques avec les anciennes soudures au plomb,mais peuvent être très fréquentes et très douloureuses avec les nouveaux alliages.
  • Ne jamais souder un montage sous tension : c'est dangereux pour l'utilisateur et pour le montage. Toujours débrancher avant de faire quoi que ce soit sur un composant ou sur un circuit imprimé

2.3-La soudure proprement dite
Avant de commencer de souder nous devons vérifier le circuit imprimmé et monté les composants; la façon dont est monté les composant dépend de leur configurations on
distingue:
  • Composants Through-hole: Un circuit imprimé courant comporte une face sans circuit et une face avec circuit de cuivre apparent. La soudure se fera du côté du Cuivre. Le composant lui-même se retrouve du côté non cuivré et ses pattes dépassent du côté du circuit de Cuivre. Il y a des pastilles de Cuivre prévues du côté circuit pour faciliter la soudure.
Avant de commencer à souder un composant, il faut s'assurer qu'il est placé dans le bon sens si il est polarisé ou si le sens des pattes à une importance. Pour les
résistances et les condensateurs non polarisés, pas d'importance. Par contre, il faut faire attention aux condensateurs polarisés, aux leds, aux diodes, aux transistors et aux
circuits intégrés. Certaines règles régissent le placement des composants; le schéma ci-dessous nous montre quelques exemples

1. Implantation correcte pour un fil
2. Implantation correcte pour les résistances de puissance (et les autres composants qui chauffent)
3. Implantation incorrecte. La patte de gauche n’est pas suffisamment enfoncée
4. Implantation incorrecte. Faire comme indiqué en 6
5. Implantation correcte
6. Implantation correcte
7. Implantation correcte, mais il est préférable si possible de centrer le composant.
En voici l'exemple d'une carte ou les composants sont bien implantés:

Remarque: La plupart du temps, les composants électroniques tels les résistances, les diodes et les condensateurs (axiaux ou radiaux) sont montés au plus proche du
circuit imprimé. Cela permet une meilleure esthétique, une meilleure stabilité, et une meilleure résistance aux vibrations. En outre, quand les composants sont montés trop
éloignés du circuit imprimé, les risques de court-circuit entre leurs pattes ne sont pas négligeables (un composant dont les pattes se plient peut toucher son voisin).
Cependant, certains composants ne peuvent pas ou ne doivent pas être "plaqués" contre le circuit imprimé : c'est le cas notamment des composants qui chauffent et qui ne
sont pas montés sur radiateur (résistance de puissance par exemple). En surélevant légèrement le composant qui chauffe (2 à 3 mm du circuit imprimé), la circulation d'air
autour du composant est facilitée, et son refroidissement est plus efficace.

La première étape consiste à appuyer le fer chaud à la fois sur la patte du composant à souder et sur la pastille de cuivre correspondante:

On remarque sur le schéma ci-dessus que la position du fer est essentiel : les deux contacts à souder doivent être chauffer simultanément. On peut aussi mouiller légèrement la panne avec de la soude avant de commencer pour qu’il ai un meilleur pont thermique entre la panne et les contacts.

Si nous mettons un peu d'étain sur la panne la soudure sera plus facile
Lorsque les contacts sont chauds , il faut approcher le fil de soudure vers la base de la patte du composant près du coté opposé à la panne . Donc attention à ne pas faire fondre directement la soudure sur la panne car elle de ne pas s’étaler correctement. Pour cette étape il faut régler la température du fer au moins à 30° de plus que le point de fusion de l'alliage utilisée. s'il s'agit du 60/40 il faudra chauffer à 213° mais au labo nous utiliserons le plus souvent 350° pour chauffer plus vite les contacts et obtenir ainsi plus rapidement la fusion de la soudure: cela nous permet d'éviter les soudures dites "sèches" (soudure qui ne colle pas bien) nous permettant ainsi de diminuer le risque de griller les composants par surchauffe en laissant trop la panne en contact avec le composant. L'obtention d'une belle soudure se fait par un dosage correct de la quantité de soudure. Le schéma ci-dessous reprend les différentes étapes d'une soudure.

Notons que les composants doivent ètre soudées des plus petits au plus grand pour éviter qu'ils ne tombent et ne s'égarent; et enfin à la fin on vérifie les soudures.

  • les Composants SMD: Ils sont facilement montable du fait de leur boitier mais cependant leur soudure n'est pas du tout aisée. On distingue deux types de méthodes pour souder les composant SMD à savoir:
    1) Première méthode:
  • Découper les petits bouts de fil de soudure de la largeur SMD
  • Positionner le SMD sur son emplacement
  • Placer un petit bout de fil de soudure contre le SMD
  • maintenir le SMD avec une pince brucelles et souder le premier coté en appuyant simplement le fer à souder sur le bout de soudure.
  • Maintenant que le SMd est fixé, souder l’autre coté normalement.
2)Deuxième méthode:
  • Souder une pastille de l'implantation du SMD
  • Poser le composant sur cette pastille souder et appuyer sur le SMD
  • Chauffer la pastille avec un fer à souder afin de souder le premier coté du SMD
  • Maintenant que le SMD est fixé, souder l’autre coté normalement.
les règles de soudure vues dans les composants traversants sont les mêmes.


Electronique - Bases - Fer à souder

Vu dans ... https://www.sonelec-musique.com/electronique_bases_fer_a_souder.html

Fer à souder

Dernière mise à jour : 25/06/2017

Voir aussi : href="https://www.sonelec-musique.com/electronique_bases_tutoriel_soudure.html ... Tutoriel soudure,
Voir aussi : href="https://www.sonelec-musique.com/electronique_bases_soudure_plomb_danger.html ... Soudure: Danger ? et Mon fiston de 5 ans sait souder

Présentation

Le fer à souder est un des outils de l'électronicien qu'il est important de bien choisir, principalement en fonction de son usage : occasionnel ou intensif, soudure de CMS ou de gros composants ou plans de masse, etc.

Fer 001 Fer 002

Il existe un grand nombre de références de fers à souder. Certains peuvent durer plus de 30 ans, d'autres moins d'un an...

Choix du fer à souder

La liste qui suit propose quelques références de fers à souder, dans des gammes de prix allant de 10 euros à plus de 200 euros. La plupart des fers cités ci-après sont certifiés "compatibles soudure sans plomb". Si vous avez les moyens, optez directement pour un modèle de marque tel que Weller. Sinon, regardez dans les prix "moyens". Evitez si possible les fers proposés à des prix très aléchants. Un fer à souder vendu 20 euros peut convenir pour des soudures occasionnelles mais risque tout de même de vous décevoir très rapidement, surtout si vous comptez l'utiliser pour des petites soudures (composants électroniques et petits connecteurs de style mini-jack 3,5 mm) ! Exclure d'office les fers de type "pistolet" 100W (ou plus).

Premiers prix (10 à 40 euros environ)
  • JBC 30ST - 24W / 380°C max
  • JBC 40ST - 26W / 410°C max
  • Antex C - 15W / 370°C max
  • Antex CS - 17W / 390°C max
  • Antex XS25 - 25W / 420°C max
  • Velleman VTS25 - 25W / ???°C
  • Ewig RAPID20/40 - 20-40W / 430°C max
  • Bakon 950D - 450°C max (voir Autres modèles, ci-après)

Prix moyens (40 à 100 euros environ)
  • Antex TCS - 50W réglable / 200°C à 450°C
  • Antex 650PS - 50W / 390°C régulé
  • Weller SPI16 - 15W / 370°C (montée en température : 3 minutes)
  • Weller W61 - 60W / 370°C régulé
  • Ewig POWER50 - 50W / 500°C régulé

Prix costauds (plus de 100 euros)
  • JBC SL2020 - 40W / 400°C régulé
  • Weller WS81 - 95W / 150°C à 450°C régulé
  • Weller WTCP - 50W / 370°C régulé
  • Weller WS50 - 50W / 150°C à 450°C régulé

Autres modèles
Il existe bien sûr d'autres modèles, je ne peux pas tous les énumérer. Ce n'est pas parce que je n'ai cité que celles-là qu'il faut s'y tenir. A vous de vous renseigner dans votre entourage ou auprès des revendeurs de composants électroniques, qui connaissent bien le sujet. Si vous n'avez pas peur de commander à l'étranger, sachez qu'on peut là aussi trouver de beaux outils. Exemple, ce fer Bakon 950D qui coûte entre 30 et 40 euros et qui (pour l'heure) a bonne réputation.

Fer a souder 006a

Panne du fer

La panne (élement qui chauffe) s'use au fur et à mesure de son utilisation. La qualité de la panne dépend du fabricant, on peut globallement dire que la panne des fers à souder "haut de gamme" est plus résistante et dure donc plus longtemps, car dotées d'un revêtement de surface destiné à les protéger plus efficacement de l'usure. Les pannes en cuivre dont sont dotés les fers d'entrée de gamme ont une durée de vie inférieure aux pannes en cuivre électrolytique massif recouverte de fer, nickel et chrome, dans un rapport de 20 environ... Conseil valable dans tous les cas : acheter un support avec une éponge qui restera humide (et pas mouillée) pendant les opérations de soudure, pour nettoyage régulier de la panne (après chaque soudure). Cette simple opération contribue à allonger sa durée de vie et à faire de meilleures soudures. Si vous êtes amené à souvent souder des composants CMS et/ou des grosses surfaces, prévoyez dans votre caisse à outil des pannes de taille adaptée.
Important : la panne d'un fer s'use plus vite avec de la soudure sans plomb, qui est désormais obligatoire. Cela est du à la teneur en étain plus importante, et ce composant est assez agressif. Je vous recommande donc doublement de ne pas opter pour des fers premier prix avec des pannes de mauvaise qualité.

Réglage température

Certains fers possèdent un réglage de température de la panne (température variable de 100 à 450 degrés par exemple), d'autres non (température fixée entre 370 et 420 degrés). Les fers "premier prix" n'en possèdent généralement pas, alors que les stations de travail en possèdent toutes. Le réglage de la température apporte certes un surcout à l'achat, mais présente l'avantage de permettre des soudures de tous types : patte d'un composant électronique ou matière dense (comme un blindage ou un large plan de masse). Les stations de travail sont chères, mais quand on a essayé 10 fers différents et qu'on est passé à ce type d'outil, on ne peut plus revenir en arrière. Pour un besoin occasionnel, je ne peux pas vraiment vous recommander ce type de station, car c'est tout de même un sacré investissement. Mais c'est vrai que celà permet de faire de très bonnes soudures, car la température de chauffe idéale dépend du type de soudure, ainsi que de la taille et de la nature de l'élement que l'on soude. Pour ma part, et sachant que j'utilise de la soudure Plomb / Etain / Argent, j'utilise toujours une température égale ou supérieure à 350 degrés (la température idéale de chauffe pour souder un composant électronique sur un circuit imprimé est comprise entre 370 et 420 degrés). Mais cette valeur dépend tellement de la qualité du fer et de la soudure, que je ne peux que vous conseiller de faire des tests à différentes températures (une température de 320 degrés peut très bien convenir). La soudure doit fondre assez rapidement (sinon cela signifie que la température est trop basse), et le résidu de soudure ne doit pas noircir trop vite sur la panne (signe d'un fer trop chaud).

Remarque : la soudure que l'on doit désormais utiliser en électronique doit être de type "sans plomb". La soudure sans plomb nécessite une température de panne plus élevée (330 à 390 degrés), car le point de fusion est plus élevé. Choisissez donc un fer dont la panne peut être portée à une température suffisante pour ce type de soudure.

Protection electrostatique

Certains équipements de soudage sont équipés d'une protection électrostatique, en vue de protéger les composants électroniques fragiles lors de la soudure. Notez que cette protection n'est efficace que si votre installation électrique possède une terre.

Cordon

Celà a l'air tout bête, mais les cordons dont sont doté les fers peuvent être de piètre qualité et se déteriorer dès que la panne (chaude) tombe dessus. Les bon fers sont normalement équipés d'un cordon thermorésistant (au silicone).

Mon point de vue...

Pour ma part, j'ai commencé à travailler avec des fers "bâton/stylo" JBC (j'en ai eu sept, je ne les faisais pas chomer je dois dire). Et puis un jour, je me suis offert un weller WECP-20 (équivalent WS50). Et bien je dois dire que je ne regrette pas l'investissement. Je l'ai depuis maintenant 25 ans, et il fonctionne toujours au poil, les pannes durent très longtemps. Tous calculs fait, mes sept JBC m'ont couté presque autant que mon Weller. Je devais vraiment être boeuf pour en bouffer autant, c'est incroyable quand j'y pense !

Apprendre à souder

Je ne vais pas réinventer la roue, allez donc jeter un oeil sur ces sites :
http://www.interface-z.com/conseils/soudure.htm
MacBidouille - Soudure
et pourquoi pas aussi à ma tentative de Tutoruel soudure...

Où se procurer un fer à souder ?

Mais où donc trouver tout ça ?

Remarques et astuces diverses

Vous êtes un certain nombre à m'écrire pour me demander conseil sur le choix de tel ou tel fer à souder. J'avoue ne pas pouvoir en dire beaucoup plus que ce que j'écris déjà ici et sur ma page Tutoriel soudure. Vous aussi avez le droit de donner quelques conseils et avis. On commence par Louis L. qui a eu l'idée d'ajouter un gradateur pour lampe halogène sur un fer qui chauffait trop...
Merci pour votre participation qui sert à tous !

17/07/2011 - Idée de Louis L.
"Bonjour Rémy, je vous propose ici une petite astuce concernant les fers à souder mais qui n'est pas totalement aboutie. J'avais acheté un fer à souder Velleman VTS30 30W, qui était pas mal mais qui a laché au bout d'un an et demi malgré toute l'attention que je lui portait. Etant dans un endroit où les distributeurs de matériel électronique sont rares, je suis allé acheter en grande surface un nouveau fer. Plusieurs puisances étaient dispo, j'ai pris un Campingaz 40W (garanti 2 ans!) pour faire des soudures de gros câbles. Seulement ça chauffe beaucoup trop lorsqu'on soude des jack (le plastique fond un peu, il faut être rapide). Voici l'idée d'amélioration que j'ai eue. Les lampes halogène sur pied sont commandées par un variateur à triac. En connectant un tel variateur entre la prise et le fer, j'arrive à contrôler l'énergie qui y rentre. En faisant une mesure d'intensité, je pourrais voir quelle puissance est dissipée en chaleur, et ainsi étalonner mon nouvel appareil. La grande limite de ce montage est que je ne peux pas voir à quelle température est mon fer. J'investirai surement dans un petit thermomètre infrarouge, un de ces jours... Louis L."


Fer à souder — Wikipédia

Vu dans ... https://fr.wikipedia.org/wiki/Fer_%C3%A0_souder

Fer à souder

Un article de Wikipédia, l'encyclopédie libre.

Un fer improprement appelé « à souder » est un outil chauffant permettant de réaliser une opération de brasage ; c'est donc en réalité un fer à braser. Il est l'équivalent portatif de la lampe à souder (ou plutôt à braser) à gaz, qui possède un brûleur alimenté par un réservoir de gaz, pour chauffer la panne.

Fer à braser autonome muni d'un réservoir à combustible (alcool à brûler) utilisé par les plombiers / zingueurs - Première moitié du XX e siècle.

Un fer à souder simple (destiné à confectionner les brasures à l'étain entre les plaques de zinc des toits), uniquement constitué d'une masse de cuivre reliée au manche de bois par une tige métallique, que l'on faisait chauffer dans un brasero, était commercialisé jusqu'au XX e siècle [ 1 ] . Aujourd'hui, l'usage courant du fer à souder se fait dans le domaine du montage de composants électroniques.

Fer à braser neuf d'électronicien

Composition

Un fer à braser est constitué de trois éléments :

  1. la panne, fabriquée en métal conduisant bien la chaleur. Les pannes en cuivre se corrodent assez rapidement, on leur préfère les pannes dites longue durée faites « d'alliage en couches » (généralement une âme en cuivre pour une excellente conductivité thermique, entourée d'une ou plusieurs enveloppes de protection). Il existe des pannes de différentes formes en fonction des travaux à réaliser. En électronique, on utilise une panne fine pour les composants les plus petits (par exemple, pour les CMS ou composants montés en surface). Au XX e siècle, le commerce propose une pierre ammoniacale destinée à décaper le fer à braser [ 1 ] .
  2. le système de chauffe, brûleur à gaz ( butane ou propane) ou une résistance électrique.
  3. la poignée, isolante électriquement et thermiquement.

Mise en œuvre

Les pièces doivent être débarrassées de toute impureté ( oxyde, vernis) à l'endroit de la brasure, ce qui se fait automatiquement avec la brasure auto-décapante ; ou manuellement en enduisant les pièces de décapant. Le décapant décape les pièces rapidement sous l'action de la chaleur et crée un flux facilitant la pénétration par capillarité du métal d'apport en fusion entre les pièces à réunir.

Le métal d'apport est alors appliqué, il devient fluide et enrobe les pièces, créant une liaison permanente une fois les pièces refroidies.

Ce type de brasure n'est pas d'une solidité mécanique à toute épreuve, le métal d'apport étant relativement fragile, mais est techniquement facile à réaliser, rend étanche les raccords, et assure un bon contact électrique entre les pièces.

Modèles de fer

Station de brasage pour composants électroniques, avec régulation électronique de température, porte-fer et éponge de nettoyage de la panne.

Appareils de brasage au gaz

La puissance d'un fer à braser sur est choisie en fonction du travail à réaliser :

  • de quelques dizaines de watts pour les travaux délicats en électronique, bijouterie, microtechniques…
  • à plus de 150 watts pour la tôle mince, le zinc (toit en zinc), la plomberie (petits travaux).
  • En électronique, on utilise de préférence une station de brasage thermostatée pour éviter de surchauffer les composants.

Un fer à braser à gaz est utilisé pour les travaux de tôlerie et de zinguerie réclamant une puissance plus grande, compte tenu de la masse des pièces à assembler, induisant une inertie thermique importante.

Le propane fournit une température et une puissance de chauffe supérieure à celles du butane.

En général le métal d'apport utilisé pour réaliser ce genre de brasure est un alliage d' étain et de plomb dont le point de fusion est de l'ordre de 200 °C.

  • En robinetterie et plomberie, le rapport quantitatif de plomb/étain (60 %)/(40 %) est généralement plus élevé, que pour l'électronique ou l'étain est présent à 60 %, ce qui donne une brasure de meilleure qualité électrique, plus fluide et brillante ;
  • Ce métal d'apport est sous forme de fil pour l'utilisation en électronique ou les petits travaux ; ce fil à braser contient une pâte décapante (mélange acide nettoyant à chaud les pièces à braser). On parle alors de soudure auto-décapante ;
  • En robinetterie, les baguettes d'étain sont plus épaisses car le besoin en métal reste plus important et demande, au préalable, un décapage du support.


Vu dans ... http://macbidouille.com/articles/reussir-de-belles-soudures/

Faire de belles soudures: le matériel et la technique

La réussite d’une réparation ou d’un montage électronique ainsi que sa tenue dans le temps dépend beaucoup de la qualité des soudures. Cet article décrit quelques techniques et conseils pour bien réussir ses soudures, que ce soit pour la réparation d’une carte ou pour la fabrication d’un montage fait maison. La première partie est un peu théorique et pourra ne pas être lue.

Le matériel

La soudure.

Le fil de soudure est un élément extrêmement important. Sa qualité doit être élevée et son diamètre adapté à la taille des composants à souder. En micro-électronique un diamètre de 10/10 (1 mm) voir de 8/10 (0,8 mm) est parfait. Pour les composants plus gros (câbles, blindages...) on peut utiliser un diamètre plus gros. Le fil est constitué de plusieurs éléments, comme le montre cette coupe:

C'est un alliage d’étain/plomb dans lequel se trouve plusieurs canaux de flux à la résine (appelé aussi brasure) qui servent à décaper les éléments à souder pour assurer un contact optimal ainsi qu’un dépôt fluide et uniforme de l’alliage.

Il existe aussi plusieurs compositions différentes pour l’ alliage Sn/Pb. Cette composition à une importance capitale sur les propriétés de la soudure.
Voici le diagramme de phase étain/plomb qui permet de décrire la fusion et la cristallisation des différents alliages:

Ce que l’on peut retirer de ce diagramme est que la température de fusion d’un alliage est plus basse que celle de ses constituants pris séparément (c’est valable pour tous les mélanges, pas seulement pour Sn/Pb). Il existe un alliage de composition précise qui permet d’obtenir la température de fusion la plus basse possible. Cette composition est appelé composition eutectique, et correspond ici à un alliage de 63% d’étain et 37% de plomb, et peut fondre à 183°C. La cristallisation d’un alliage eutectique est représentée par le trajet de la flèche jaune sur le diagramme. On voit que l’on passe d’un liquide à un solide homogène, de la même façon que l’eau cristallise en glace.
Ce n’est pas le cas pour un mélange non eutectique, dont la structure finale est hétérogène (exemple pour un mélange à 40%Sn et 60%Pb avec le chemin de cristallisation bleu).

On voit ici l’état final C dans lequel des grains de composition différente se sont formés, ce qu’il faut éviter.
Il convient donc de faire particulièrement attention lors du choix de la soudure, c’est primordial!


HEATHKIT Cablage et Soudure


BOBINES de SOUDURE 60-40

Images bobines de SOUDURE


Vu dans ... www.briclot.ch/docs/soudure.PDF

APPRENDRE à SOUDER


Vu dans ... https://eleshop.fr/etain-a-souder-60-sn-40-pb-500-g.html

Étain à souder 60 Sn 40 Pb, 0,75 mm alliage blanc au plomb, 500 g

26,40 € Hors TVA soit 26,40 x 1.2 = 31.68 € TTC Prix ... Avril 2018

Détails

Alliage étain-plomb à 60% Sn et 40% Pb, d'un poids de 500 grammes et d'un diamètre de fil de 0,75 mm.

Spécifications

Composition de l'étain à souder | 60 % Sn et 40 % Pb
Noyau de résine | Oui
Point de fusion | 185 °C
Poids | 500 g


Vu dans ... Brasure_etain_5S_RESSOURCES.PDF

Technologie soudure page 1

Technologie soudure page 2


Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/maintenance

1 - OUTILLAGE

Avant de se lancer dans le travail de dépanneur radio sur circuits à transistor, il faut absolument acquérir un minimum d’outillage.

L’outillage nécessaire doit compléter celui utilisé dans le Cours pour la réalisation des différents montages ; il ne se différencie de ce dernier que par le travail particulier qu’un technicien peut rencontrer au cours de son activité professionnelle de radiodépanneur spécialisé.

Du fait que les transistors et les composants utilisés avec eux sont de dimensions assez réduites, un outillage normal de dépannage Radio et T.V. ne peut être suffisant. C’est un des nouveaux problèmes que devront résoudre rapidement les dépanneurs radio.

De plus, les circuits imprimés qui sont maintenant d’un usage courant dans la réalisation des appareils d’encombrement réduit nécessitent de par leur structure délicate et spéciale, un outillage approprié.

Examinons maintenant un à un, les différents outils qui pourront vous être nécessaires.

FER A SOUDER

Les fers à souder les mieux adaptés sont du type appelé "crayon" ou "stylo", avec une panne droite et fine dont l’élément chauffant est d’une puissance comprise entre 15 et 40 watts (figure 1).

Votre fer doit être très léger et posséder une poignée qui se tienne bien en main, pour vous permettre de travailler dans des endroits difficilement accessibles.

Les fers à souder à panne interchangeable sont plus pratiques, puisqu’ils offrent la possibilité de monter des pannes plus ou moins fines, droites (figure 2a) ou coudées (figure 2b) suivant les exigences du travail.

Il est possible également de réaliser des pannes spéciales pour des travaux particuliers, comme par exemple celle représentée à la figure 2c, qui est très utile pour dessouder simultanément en ensemble de connexions, en particulier sur circuits imprimés.

Dans ces fers, le remplacement de l’élément chauffant est grandement facilité lorsque celui-ci est pourvu d’un filetage ou d’un blocage par vis analogue à celui d’une ampoule électrique. La figure 3 représente un type de panne à fixation vissée.

Le fer à souder classique, qui est utilisé normalement pour les différents montages du Cours, Radio – TV peut être utilisé également pour le cours Transistor ; toutefois, les dimensions et la forme de la panne n’en permettent pas une utilisation généralisée.

PINCE COUPANTE

La pince coupante, désignée encore quelquefois sous le vocable plus général de "ciseaux" doit être en acier dur (acier dit suédois) à taille latérale, affutée au maximum et avec des becs très allongés.

Vous l’utiliserez surtout à couper les sorties des divers éléments d’un câblage en circuit imprimé ; pour ne pas endommager les parties environnantes, sa forme devra être la plus allongée et la plus fine possible.

PINCES

Vous aurez besoin, au moins, d’une paire de pinces à becs plats longs et droits et d’une paire de pinces à becs ronds longs, pour effectuer les montages mécaniques des éléments d’une certaine importance dans les endroits plus ou moins accessibles d’un appareil.

PINCES BRUCELLES (ou "PRECELLES")

Les brucelles (sortes de pinces "à épiler") devront être constituées d’un excellent acier de manière à assurer une bonne prise.

Il peut être utile d’en disposer d’un type à pointes droites, et d’un type à pointes courbes, pour tenir correctement à leur place les éléments pendant la soudure ou pour les dessouder en cas de nécessité.

PINCE DISSIPATRICE (de chaleur)

Si l’on doit dessouder ou souder des transistors ou des diodes au germanium il est nécessaire d’utiliser une pince pour serrer la connexion entre le corps de l’élément et le point de soudure, de manière à dissiper la plus grande partie de la chaleur produite lors de la soudure, qui pourrait causer la destruction du semi-conducteur.

Une pince spéciale pour cet usage est illustrée en figure 4 : grâce au ressort antagoniste, la sortie du transistor ou de la diode reste bloquée entre les mors de la pince dissipatrice qans qu’il soit nécessaire d’exercer une pression manuelle ; vous avez donc les deux mains libres. Il va sans dire qu’une pince plate ou universelle ordinaire, tout en étant moins pratique, convient parfaitement.

AUTRES OUTILS UTILES

Une petite brosse à poils durs non métalliques ou un pinceau de dimension moyenne (queue de morue), est indispensable pour enlever les déchets de soudure sur les circuits imprimés après dessoudage éventuel des éléments.

Un petit couteau à lames fines est nécessaire pour séparer les éléments qui adhèrent les uns aux autres.

Une lampe de poche munie d’un réflecteur ordinaire sert à découvrir les fêlures ou coupures des circuits imprimés entre les différents organes sans avoir continuellement à retourner le châssis.

Pour ce faire, vous posez la lampe sous le circuit imprimé : vous pouvez ainsi voir par transparence le montage complet des éléments et des connexions.

Vous pouvez compléter votre outillage par un assortiment de différents solvants (alcool, benzine, trichlore éthylène, tétrachlorure de carbone, solvant pour vernis cellulosique etc…) mais faites bien attention de les conserver dans des flacons incassables, placés à un endroit frais, à l’abri de toute flamme.

LA SOUDURE

Vous venez d’examiner les outils nécessaires pour pouvoir réaliser avec succès une soudure correcte. Je vais maintenant vous indiquer comment souder sur un appareil d’encombrement réduit comportant des éléments miniatures et réalisé sur circuit imprimé.

Il est nécessaire de suivre scrupuleusement les conseils ci-dessous pour ne pas endommager de façon irréparable l’appareil.

  1. Les soudures doivent être effectuées avec un fer de puissance limitée : l’élément chauffant ne devra pas excéder une puissance de 40 watts et sera d’un des types illustrés précédemment.
    Un fer de puissance excessive pourrait entrainer la destruction des éléments ou du circuit imprimé.
    Si la panne droite du fer ne vous permet pas de travailler avec précision et sécurité, remplacez-la par une autre mieux adaptée.
  2. Pour réussir une soudure parfaite en un temps limité, veillez à tenir votre panne toujours bien propre, exempte de trace d’oxyde et de soudure brûlée.
    Quand la pointe de la panne commence à s’oxyder, enlevez cette oxydation avec une brosse métallique (ou carde à lime) et réétamez-la immédiatement.
    L’emploi des pâtes décapantes est à prohiber.
  3. Pour que votre soudure prenne rapidement, veillez à ce que les surfaces à souder soient bien propres et exemptes de traces d’oxyde ou de graisse.
    En opération préliminaire à la soudure, il peut être nécessaire d’éliminer les résidus étrangers avec un petit canif ; encore faut-il, lors de ce travail procéder avec beaucoup d’attention afin de ne pas endommager l’élément ou le circuit, qui peuvent être fragiles.
  4. Si vous devez dessouder un élément sur un circuit imprimé, évitez de mettre en contact la panne du fer avec le cuivre du circuit imprimé.
    Pour retirer la soudure, chauffez les sorties des éléments à proximité du circuit imprimé jusqu’à ce que vous obteniez le ramollissement complet de la soudure.
    Si le châssis qui comporte le circuit imprimé est suffisamment maniable, vous pouvez le retourner et faire couler la goutte de soudure à enlever par son propre poids ; il vous suffit, pour cela, de tenir d’une main le circuit imprimé, face câblage en dessous, et d’en appliquer par en dessous la panne du fer de façon que la soudure, en fondant, descende sur le fer. Cette façon de procéder (la meilleure) est illustrée par la figure 5.

Si les dimensions du circuit ou sa position particulière interdisent d’utiliser la méthode précédente, vous pouvez éliminer la soudure avec une brosse et un pinceau à poils durs : tenant d’une main le fer à souder et de l’autre la brosse, faites fondre la soudure (toujours en évitant le contact direct entre la panne et le circuit imprimé) et lorsqu’elle sera bien liquide brossez vigoureusement l’endroit chauffé (figure 6). Prenez garde de ne pas utiliser une brosse ou un pinceau à poils synthétiques (nylon, orlon, etc…) qui fondraient au contact de la soudure fondue.

Evitez de toucher le fer avec le pinceau, pour ne pas abimer ce dernier.

  5. Je vous ai déjà répété à maintes reprises d’éviter le contact direct de la panne avec le circuit imprimé. Si j’insiste tant c’est qu’il existe un réel danger : la fine couche de cuivre (10 à 30 µ ou millièmes de millimètre) qui constitue le circuit imprimé proprement dit, est collé sur la feuille d’isolant qui lui sert de support. Un excès de chauffage risque de carboniser la colle et ainsi le cuivre se détache de son support isolant et devient de ce fait très fragile vu sa faible épaisseur.
  6. Après l’exécution d’une soudure, examinez très soigneusement le point qui vient d’être soudé, pour éliminer éventuellement tout excès ou bavure de soudure. Ceci dans le but d’éliminer toute possibilité de court-circuit accidentel qui pourrait endommager irrémédiablement les éléments du circuit.

REMPLACEMENT D’ELEMENTS
SUR UN CIRCUIT IMPRIME

Les éléments défectueux d’un appareil à circuit imprimé peuvent être assez facilement retirés et changés en adoptant une technique appropriée que je vais maintenant vous indiquer.

Les résistances, condensateurs, et éventuellement les bobinages qui sont montés parallèlement au circuit peuvent dans beaucoup de cas, être remplacés par des composants de mêmes caractéristiques en utilisant la méthode suivante, qui ne nécessite pas d’avoir accès à la face "câblage" du circuit imprimé.

  1. Coupez par le centre l’organe défectueux à remplacer ainsi que vous l’indique la figure 7a.
  2. Détruisez l’élément par exemple en l’écrasant avec une pince plate comme montrée en figure 7b ou coupez les sorties au ras du corps de l’organe.
  3. Puis à l’aide des précelles, recourbez vers l’extérieur les deux sorties qui restent toujours soudées sur l’autre face du circuit imprimé (figure 7c).
  4. Il ne vous reste plus qu’à monter le nouvel élément ainsi que vous l’illustre la figure 7d, en vous servant des connexions précédemment coupées et recourbées comme support pour les sorties de l’organe de remplacement.

Il est toutefois nécessaire d’effectuer la soudure assez rapidement pour ne pas laisser le temps aux soudures des premières sorties de se détacher du circuit imprimé. Une bonne précaution consiste à étamer les fils de sortie de l’organe neuf préalablement à son montage.

Si vous devez remplacer un condensateur électrochimique, ou une diode, ou tout autre élément polarisé, faites bien attention au sens de branchement car une erreur pourrait causer la destruction immédiate ou future de l’élément remplacé et peut être d’autres qui y sont raccordés et même quelquefois du circuit imprimé qui, par suite du court-circuit ainsi réalisé peut s’échauffer jusqu’à "griller".

Vous trouverez évidemment des organes qui sont montés debout sur le circuit et dont les sorties sont inaccessibles par la face avant (figure 8).

Pour enlever de tels éléments, il vous faudra obligatoirement opérer par la face câblage du circuit, avec beaucoup d’attention, suivant le procédé illustré par la figure 6 et précédemment décrit : naturellement ce travail nécessite d’extraire le circuit imprimé de l’appareil.

Si vous avez à remplacer un transformateur dont les sorties sont toutes alignées, vous pouvez utiliser une panne de fer spéciale comme décrite à la figure 2c.

Avec cet accessoire il vous sera facile de faire fondre toutes les soudures en même temps, ce qui vous facilitera grandement l’extraction.

Naturellement, vous devrez veiller là aussi à ne pas mettre en contact direct la lame de la panne et le circuit imprimé. Un tel procédé est illustré par la figure 9.

Vous pourrez néanmoins retirer de tels éléments si vous ne disposez pas de la panne spéciale.

Pour cela vous devrez faire fondre la soudure contact par contact en nettoyant immédiatement avec la brosse à poils durs.

Lorsque vous aurez suffisamment désolidarisé du circuit imprimé les connexions de l’organe, vous exercerez une traction pour l’extraire tout en chauffant une à une et successivement toutes ses sorties.

Reste encore à examiner comment retirer un support de transistor.

Il en existe de différents types dont la plupart se rattachent à l’un des cas examinés précédemment. Certains toutefois sont différents et sont montés comme celui illustré en vue arrière par la figure 10.

Dans de tels cas, vous devez suivre la méthode que je vais vous exposer :

Vous commencez par débarrasser les connexions du maximum de soudure que vous pourrez, toujours par le procédé de la brosse à poils durs (ou du pinceau), puis en chauffant chaque sortie avec le fer, vous glisserez délicatement une lame de canif entre elle et le circuit (figure 10). Vous laisserez refroidir l’ensemble avant de retirer le canif puis redresserez la connexion. Vous pourrez alors passer à la suivante. Apportez le maximum de soin et d’attention à cette opération qui est très délicate.

REPARATION DES CIRCUITS IMPRIMES

Les circuits imprimés sont généralement constitués de matériaux capables de résister sans dommage à de grands efforts.

Quelquefois pourtant, par une manœuvre trop rude ou à la suite d’un choc particulièrement violent, le support isolant peut se rompre. Il ne faut pas vous alarmer outre mesure car avec un peu d’attention, il est possible de réaliser une réparation très convenable.

Si la rupture est de faible importance et qu’elle a plutôt un caractère de fêlure que de cassure, vous pouvez réparer de façon presque invisible en utilisant une colle isolante (cellulosique par exemple) que vous laisserez s’insinuer entre les lèvres de la fêlure. Si des circuits électriques ont été coupés, vous les traiterez comme indiqué par la suite.

Si au contraire, la rupture est plus importante et se présente comme une cassure réelle, il vous faudra "employer les grands moyens".

Vous percerez de part et d’autre de la coupure et sur toute sa longueur des trous avec un foret de petit diamètre (1 à 1,5mm). Ils devront se trouver face à face deux à deux et distants de un à deux centimètres l’un de l’autre.

Vous introduirez dans les trous ainsi forés, des bouts de fil de câblage dénudés de façon à former des sortes d’agrafes qui, une fois repliées, maintiendront les deux parties du circuit bien en place (figure 11). Un point de soudure sur les deux extrémités des "agrafes" consolidera définitivement cette réparation. Vous pourrez enfin, comme précédemment coller les deux parties de façon à rendre l’ensemble rigide.

Mais vous devrez faire très attention lors de cette réparation à ne pas mettre en contact les fils des agrafes avec les circuits eux-mêmes ou les éléments. Veillez bien à cela avant de percer vos trous.

Immédiatement après avoir effectué la partie mécanique de la réparation il vous faudra rétablir les connexions interrompues.

Vous utiliserez pour cela du fil de câblage de 10/10ème de diamètre que vous souderez directement sur le cuivre imprimé. Si l’interruption du circuit est courte, vous utiliserez du fil dénudé, mais si vous avez affaire à une interruption plus importante, je vous recommande de gainer votre fil de raccord avec un soupliso. Ces deux modes opératoires sont illustrés par la figure 12.

Choisissez comme point de soudure (si toutefois le circuit le permet) la zone de cuivre la plus étendue de façon à ce qu’elle puisse supporter sans inconvénient cet échauffement prolongé.

Fin du cours 1


Vu dans ... https://www.astuces-pratiques.fr/electronique/soudure-de-composant-electronique-bonne-realisation

Soudure de composant électronique : bonne réalisation - Astuces Pratiques

La qualité d'une soudure peut être déterminée visuellement par sa forme et son aspect. Pour les cartes électroniques industrielles, la norme IPC-A-610D définit la soudure "idéale".

Il ne s'agit pas de comment faire une belle soudure mais de définir les critères d'une soudure réussie sur un circuit imprimé.

Les principaux procédés de soudure sont :

- vague- refusion- fer à souder

Les alliages étain sans plomb peuvent présenter des surfaces rugueuses et ternes sans pour autant que la soudure ne soit mauvaise. Il en est de même pour les soudures à haute température.

Composant électronique avant soudure

Composant électronique après soudure

Meilleure soudure de composant

- La soudure a un aspect lisse et présente un bon mouillage des composants assemblés.- Le contour des composants est facilement visible.- La soudure présente un bord effilé au niveau du composant- Ménisque concave

Soudure de composants électroniques CMS

Soudure de fil et composant traversant

Soudure de composant acceptable

La norme IPC-A-610D accepte un aspect terne pour un alliage sans plomb et refroidissement lent (circuits imprimés de masse importante). L'aspect est alors terne, mat, gris ou granuleux.

Soudure de composant acceptable : aspect terne et rugueux

Les photos ci dessus présentent des soudures avec alliage sans plomb.

Soudure mauvaise

Exemples de mauvaises soudures...


Cours de Electronique - Remplacement d'un composant en électronique (1) - Maxicours.com

Vu dans ... http://www.maxicours.com/se/fiche/5/5/131555.html

. Introduction

La personne qui a dit que "Les outils ne devaient être utilisés que pour les fins auxquelles ils avaient été conçus" venait probablement de se blesser aux doigts en tentant d'utiliser un tournevis en guise de ciseau à bois.

L'idée derrière tout cela se limite non seulement à la sécurité de l'utilisateur, mais aussi à la qualité du travail et à la dextérité de l'utilisateur.

Voilà pourquoi on doit bien connaître les divers outils ainsi que leurs rôle et fonction.

Vous verrez les principaux outils employés pour le montage d'un circuit électronique. Vous découvrirez entre autres:

- le fer à souder,

- les pinces ,

- les tournevis.

2. Fer à souder

Description :

Le fer à souder est l'outil de base lorsque vous désirez faire un montage électronique.

Cet outil vous permettra d'effectuer le brasage nécessaire pour joindre les composants.

Il existe une vaste gamme de fers à souder, selon le constructeur et l'utilisation, mais on peut en résumer la structure en le divisant en ses parties distinctes, à savoir :

- la pointe ;

- l'élément chauffant ;

- la poignée ;

- le cordon d'alimentation.

La figure suivante montre les diverses parties d'un fer à souder.

Parties d'un fer à souder :

La pointe est la partie qui chauffe pour faire fondre le fil plomb-étain. Elle est étroitement reliée à l'élément chauffant pour fournir un rendement maximum. La liaison entre la pointe et l'élément chauffant peut se faire de trois façons différentes :

- la pointe est vissée en place ;

- la pointe est retenue par une vis de serrage ;

- la pointe fait partie intégrante de l'élément chauffant.

La poignée est la partie qui vous permet de manipuler le fer sans vous brûler. Il arrive souvent que cette poignée se termine, à sa base, par du liège pour offrir une meilleure protection thermique.

La dernière partie du fer à souder est le cordon d'alimentation, qui achemine le courant électrique jusqu'à l'élément chauffant. Il arrive fréquemment que le fil du cordon soit branché à l'intérieur de la poignée.

Pointe :

Le matériau le plus utilisé pour la fabrication des pointes est le cuivre en raison de son coût abordable et de sa bonne conductibilité thermique.

Il arrive parfois que les pointes soient plaquées de fer, d'argent ou d'or afin, essentiellement, de les protéger contre la corrosion et le piquage.

La forme des pointes varie beaucoup, selon l'utilisation que l'on compte en faire.

Celles en forme de burin ou de pyramide sont les plus courantes en raison de la bonne surface de contact qu'elles offrent.

La figure suivante présente quelques types de pointes de fers à souder.

Types de pointes :

Comme l'étain-plomb est très utilisé pour le brasage, la pointe du fer à souder a tendance à se piquer. Il est possible de résoudre ce problème en chauffant la pointe et en y appliquant du flux et de l'étain-plomb pour ensuite la nettoyer à l'aide d'une éponge humide alors qu'elle est encore chaude. Dans les cas plus extrêmes, on devra limer la pointe mais en conservant le plus possible sa forme originale.

Il est à noter qu'une pointe plaquée ne doit jamais être limée, car cela aurait pour effet de détruire sa couche protectrice.

Elément chauffant :

L'élément chauffant est généralement constitué d'un fil résistif bobiné qui, au passage du courant, fournit la chaleur dans la pointe.

Cette chaleur est proportionnelle à la puissance du fer à souder.

La figure suivante présente, sous forme de graphique, la température atteinte selon la puissance du fer.

Rapport puissance/chaleur :

La majorité des travaux au fer à souder nécessitent une puissance d'environ 100 W, ce qui signifie une température d'à peu près 600˚C.

Il est cependant recommandé pour souder ou dessouder des composants électroniques, d'employer un fer d'une puissance moindre.

Une puissance plus élevée que 50 W risque d'endommager les composants.

Certains fers à souder possèdent un variateur leur permettant d'obtenir une multitude de puissances et de températures. L'utilisateur a ainsi la possibilité d'exécuter divers travaux avec le même appareil.

La soudure fil étain-plomb :

Il existe une grande variété de fils étain-plomb. Cependant, en électronique, l'utilisation se limite à quelques types bien précis.

On emploie généralement le fil dont les proportions sont d'environ 60 % d'étain et 40 % de plomb.

Le fil d'utilisation universelle, dans les proportions 50/50, est également utilisé.

La dimension du fil varie de 1 à 3 mm selon l'usage :

  • le fil fin sert à braser des circuits intégrés;
  • le fil plus gros est utilisé pour réunir des conducteurs ou de plus gros composants.

Le fil étain-plomb possède parfois un coeur de flux, ce qui facilite le travail.

Dans le cas contraire, on devra ajouter le flux lors du brasage.

La figure suivante présente divers types de fils à souder.

Fils à souder :

Manipulation du fer à souder :

Quelques principes de base doivent être connus si l'on désire travailler avec un fer à souder.

1) la pointe du fer doit être bien propre et exempte de piqûres ;

2) l'utilisateur doit tenir le fer par la poignée et éviter de toucher à la pointe, car il y a risque de brûlure sérieuse ;

3) la pointe du fer doit être bien en contact avec les parties à braser pour permettre un bon transfert de chaleur et, par conséquent, une soudure de qualité.

Il est à noter qu'il ne faut pas trop prolonger l'application de la chaleur sur le composant, car il y a risque d'endommagement.

La figure suivante expose la façon de manipuler un fer à souder.

Manipulation du fer à souder :

Vu dans ... http://www.maxicours.com/se/fiche/2/2/131422.html

Cours de Electronique - Remplacement d'un composant en électronique (1)

Si un arbre dans une haie meurt, on doit le remplacer par un autre pour boucher le trou et rendre à la haie toute sa splendeur.

Cette tâche peut sembler simple, mais il ne faut pas perdre de vue que l'enlèvement de l'arbre mort et la mise en place du nouveau doivent se faire sans endommager le reste de la haie.

On doit donc prendre certaines précautions pour éviter de toucher aux racines des arbres environnants.

Ainsi, un montage électronique est similaire à une haie en ce sens que si l'on endommage les composants qui entourent celui à remplacer, le travail ne sera jamais terminé.

Vous verrez, au cours de cette étude :

  • les méthodes de remplacement d'un composant,
  • Vous étudierez plus particulièrement les points de sécurité,
  • l'enlèvement du composant endommagé,
  • la mise en place du nouveau composant,
  • la vérification du système réparé.
1. Sécurité : consignes à respecter pour le remplacement de composants

On n'insistera jamais assez sur l'importance de l'aspect "sécurité".

Les risques, lorsqu'on remplace un composant électronique, sont simples à éliminer si on connaît bien son travail et si on pense "sécurité".

La première question que l'on devrait toujours se poser est la suivante :

"Quels sont les dangers qui me guettent si j'effectue ce travail ?".

Vous devrez être capable de répondre à la question et de trouver une solution à chaque problème qui se présente avant de pouvoir effectuer la réparation.

Par exemple

Problème : Risque d'éclaboussure d'étain dans les yeux.

Solution : Porter des lunettes de sécurité.

Problème : Risque d'électrocution.

Solution : Débrancher l'appareil avant de commencer la réparation.

Problème : Risque de brûlure en tenant les composants pendant le soudage.

Solution : Utiliser les pinces pour tenir les composants.

Ces problèmes sont des exemples concrets des risques qui ont trait au remplacement d'un composant. Et il en existe encore beaucoup d'autres selon la tâche à accomplir.

2. Méthode d'enlèvement d'un composant

On abordera plus particulièrement, dans cette partie, le dessoudage des composants montés sur des circuits imprimés.

Ces circuits sont très fragiles, plus précisément les pistes conductrices.

On doit donc utiliser les bonnes méthodes et respecter les directives.

Un bon nombre d'outils servent au dessoudage des composants électroniques. En voici quelques-uns et la façon de les employer.

Un point commun relie tous ces outils à savoir qu'on les utilise pour enlever l'étain qui maintenait le composant en place.

La figure suivante présente divers outils servant au dessoudage des composants électroniques.

Outils de dessoudage :

Pompe à dessouder :

L'outil le plus employé est la pompe à dessouder, qu'on utilise avec un fer à souder.

  • Il suffit de chauffer, à l'aide du fer, le point que l'on désire dessouder.
  • Une fois que l'étain-plomb est fondu, on approche la pointe de la pompe préalablement enclenchée, et on la déclenche.
  • Il se crée une dépression qui aspirera la soudure et libérera le composant.

Le principe est le même pour la poire, il suffit de la presser et de la relâcher.

Certains systèmes combinent le fer et la poire.

La figure suivante montre l'utilisation de la pompe à dessouder ou de la poire.

Utilisation de la poire :

Mèche à dessouder :

Une autre méthode pour dessouder les composants consiste à utiliser une mèche constituée de petits fils de cuivre tressés et aplatis.

Le principe est simple :

  • la mèche est placée sur la partie à dessouder,
  • la pointe du fer à souder est appuyée sur la mèche,
  • La chaleur fait fondre la soudure et la mèche s'imbibe d'étain,
  • Par la suite, on coupe la partie de la mèche qui est remplie d'étain.

La figure suivante présente les étapes d'utilisation de la mèche à dessouder. La mèche agit comme une éponge.

Mèche à dessouder :

Autres méthodes de dessoudage :

Il existe beaucoup d'autres méthodes pour dessouder les composants électroniques, tel le système de dessoudage pneumatique où une pompe aspire l'étain fondu.

Ce système est toutefois peu utilisé, sauf dans les entreprises spécialisées dans la réparation des systèmes électroniques.

Les circuits intégrés sont un peu plus complexes à dessouder en raison du nombre de broches contenues sur un seul composant.

A cet effet, il existe sur le marché des pointes de fer spécialement conçues pour dessouder les circuits intégrés.

La figure suivante montre les deux principaux types de pointes pour dessouder les circuits intégrés.

Pointes spéciales :

  • Tout d'abord, la pointe doit avoir la bonne dimension.
  • On chauffe la pointe à la température appropriée pour, par la suite, l'appuyer directement sur les bornes soudées du circuit intégré.
  • On peut alors retirer le composant.

On doit parfois utiliser un extracteur pour sortir plus facilement le circuit intégré. Cet instrument composé d'un petit boîtier qui possède un ressort et deux mâchoires, sert à exercer une tension vers le haut.

On doit choisir l'extracteur qui correspond au composant à récupérer.

3. Mise en place du nouveau composant

L'installation du composant nécessite plus de précision que le démontage. En effet, il ne faut surtout pas endommager la pièce que vous désirez installer.

Vérification du composant :

La première étape du montage d'un composant est la vérification hors-circuit de la nouvelle pièce si possible.

Cette vérification a pour but de s'assurer que le nouveau composant fonctionne correctement avant de l'intégrer au circuit.

L'ohmmètre est un instrument de prédilection pour ce type de vérification.

il est possible de vérifier le bon fonctionnement :

  • des résistances,
  • des condensateurs,
  • des diodes;
  • et des transistors.

On teste :

la résistance en mesurant la résistance électrique entre ses pattes. Si elle correspond à l'indication inscrite sur le composant, c'est que celle-ci fonctionne correctement.

le condensateur : on place le multimètre à ses bornes et la valeur de résistance, qui doit être faible au début, augmente graduellement en raison de la charge du condensateur.

la diode en mesurant la résistance électrique à ses bornes. Ainsi, la résistance sera très faible dans un sens, et si on inverse les fiches de l'ohmmètre, la valeur de la résistance sera très grande.

Le transistor étant l'équivalent de deux diodes, on le vérifie donc de la même façon.

La figure suivante donne un exemple de vérification d'un transistor.

Vérification d'un transistor :

Dans cet exemple, on mesure :

la résistance entre la base et l'émetteur d'un transistor NPN. La valeur obtenue avec l'ohmmètre devrait être proche de zéro. Cette figure contient également la table de vérité des mesures de résistance d'un transistor NPN. S'il s'agissait d'un transistor PNP, la table serait inversée, c'est-à-dire que la résistance entre B (+) et E (-) serait très grande.

Notez aussi que les bornes du collecteur et de l'émetteur d'un transistor doivent toujours correspondre à un circuit ouvert. (En général lorsqu'un transistor est détruit toutes les jonctions sont en court-circuit).

Nettoyage des surfaces :

Avant de procéder à la pose du nouveau composant, il importe de s'assurer que la carte, à l'endroit où sera installé le nouveau composant, est bien propre. Si ce n'est pas le cas, vous devez nettoyer la surface.

Cette étape peut se faire en utilisant du flux qui, une fois chauffé à l'aide du fer à souder, élimine les traces d'oxydation de la surface.


souder

Vu dans ... http://technojm.chez-alice.fr/souder.htm

COMMENT SOUDER ?

Objectifs : Être capable de...

- de réaliser les connexions par brasage à l’étain.
Matériel : 1 fer à souder et les matériels notés sur la feuille « implantation des composants »

LE FER A SOUDER :

Il permet de souder avec de l’étain les composants sur le circuit imprimé. La panne doit toujours être propre pour un soudage de qualité.
Précaution : toujours reposer le fer sur son support (risque de brûlure ou d’incendie ).

UTILISATION D’UN FER A SOUDER :

TENUE DU FER : Un fer à souder se tient comme un stylo.

LA SOUDURE : C'est un alliage d’étain et de plomb en quantité variable
(Généralement 60% d’étain, elle fond à 180° environ ). Cette soudure a des diamètres variés (généralement 1 mm ) et est associée à un décapant qui permet de désoxyder les métaux à souder. Ce décapant provoque en chauffant une fumée.

SOUDAGE D’UN COMPOSANT ÉLECTRONIQUE :

- Prendre le fer à souder
- Chauffer la patte et le cuivre (Limiter le temps de chauffe : 5s )
- Déposer l’étain sur la patte du composant
- L’étain est déposé
- Retirer : 1) le fil d’étain
2) le fer à souder (5 secondes pour que l’étain s’étale )
- Reposer le fer sur son support

1- Bonne soudure
2- Pastille chaude mais pas la patte. ( Mauvaise soudure)
3- Soudure trop chauffée. ( Mauvaise soudure)
4- Patte chaude mais pas la pastille. ( Mauvaise soudure)

Une bonne soudure adhère au circuit et au composant, elle est brillante et lisse.

Pour obtenir une bonne pose, utiliser le plieur de composants ( voir dans la panoplie ).


Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/maintenance/maintenance_transistor.htm

1 - OUTILLAGE

Avant de se lancer dans le travail de dépanneur radio sur circuits à transistor, il faut absolument acquérir un minimum d’outillage.

L’outillage nécessaire doit compléter celui utilisé dans le Cours pour la réalisation des différents montages ; il ne se différencie de ce dernier que par le travail particulier qu’un technicien peut rencontrer au cours de son activité professionnelle de radiodépanneur spécialisé.

Du fait que les transistors et les composants utilisés avec eux sont de dimensions assez réduites, un outillage normal de dépannage Radio et T.V. ne peut être suffisant. C’est un des nouveaux problèmes que devront résoudre rapidement les dépanneurs radio.

De plus, les circuits imprimés qui sont maintenant d’un usage courant dans la réalisation des appareils d’encombrement réduit nécessitent de par leur structure délicate et spéciale, un outillage approprié.

Examinons maintenant un à un, les différents outils qui pourront vous être nécessaires.

FER A SOUDER

Les fers à souder les mieux adaptés sont du type appelé "crayon" ou "stylo", avec une panne droite et fine dont l’élément chauffant est d’une puissance comprise entre 15 et 40 watts (figure 1).

Votre fer doit être très léger et posséder une poignée qui se tienne bien en main, pour vous permettre de travailler dans des endroits difficilement accessibles.

Les fers à souder à panne interchangeable sont plus pratiques, puisqu’ils offrent la possibilité de monter des pannes plus ou moins fines, droites (figure 2a) ou coudées (figure 2b) suivant les exigences du travail.

Il est possible également de réaliser des pannes spéciales pour des travaux particuliers, comme par exemple celle représentée à la figure 2c, qui est très utile pour dessouder simultanément en ensemble de connexions, en particulier sur circuits imprimés.

Dans ces fers, le remplacement de l’élément chauffant est grandement facilité lorsque celui-ci est pourvu d’un filetage ou d’un blocage par vis analogue à celui d’une ampoule électrique. La figure 3 représente un type de panne à fixation vissée.

Le fer à souder classique, qui est utilisé normalement pour les différents montages du Cours, Radio – TV peut être utilisé également pour le cours Transistor ; toutefois, les dimensions et la forme de la panne n’en permettent pas une utilisation généralisée.

PINCE COUPANTE

La pince coupante, désignée encore quelquefois sous le vocable plus général de "ciseaux" doit être en acier dur (acier dit suédois) à taille latérale, affutée au maximum et avec des becs très allongés.

Vous l’utiliserez surtout à couper les sorties des divers éléments d’un câblage en circuit imprimé ; pour ne pas endommager les parties environnantes, sa forme devra être la plus allongée et la plus fine possible.

PINCES

Vous aurez besoin, au moins, d’une paire de pinces à becs plats longs et droits et d’une paire de pinces à becs ronds longs, pour effectuer les montages mécaniques des éléments d’une certaine importance dans les endroits plus ou moins accessibles d’un appareil.

PINCES BRUCELLES (ou "PRECELLES")

Les brucelles (sortes de pinces "à épiler") devront être constituées d’un excellent acier de manière à assurer une bonne prise.

Il peut être utile d’en disposer d’un type à pointes droites, et d’un type à pointes courbes, pour tenir correctement à leur place les éléments pendant la soudure ou pour les dessouder en cas de nécessité.

PINCE DISSIPATRICE (de chaleur)

Si l’on doit dessouder ou souder des transistors ou des diodes au germanium il est nécessaire d’utiliser une pince pour serrer la connexion entre le corps de l’élément et le point de soudure, de manière à dissiper la plus grande partie de la chaleur produite lors de la soudure, qui pourrait causer la destruction du semi-conducteur.

Une pince spéciale pour cet usage est illustrée en figure 4 : grâce au ressort antagoniste, la sortie du transistor ou de la diode reste bloquée entre les mors de la pince dissipatrice qans qu’il soit nécessaire d’exercer une pression manuelle ; vous avez donc les deux mains libres. Il va sans dire qu’une pince plate ou universelle ordinaire, tout en étant moins pratique, convient parfaitement.

AUTRES OUTILS UTILES

Une petite brosse à poils durs non métalliques ou un pinceau de dimension moyenne (queue de morue), est indispensable pour enlever les déchets de soudure sur les circuits imprimés après dessoudage éventuel des éléments.

Un petit couteau à lames fines est nécessaire pour séparer les éléments qui adhèrent les uns aux autres.

Une lampe de poche munie d’un réflecteur ordinaire sert à découvrir les fêlures ou coupures des circuits imprimés entre les différents organes sans avoir continuellement à retourner le châssis.

Pour ce faire, vous posez la lampe sous le circuit imprimé : vous pouvez ainsi voir par transparence le montage complet des éléments et des connexions.

Vous pouvez compléter votre outillage par un assortiment de différents solvants (alcool, benzine, trichlore éthylène, tétrachlorure de carbone, solvant pour vernis cellulosique etc…) mais faites bien attention de les conserver dans des flacons incassables, placés à un endroit frais, à l’abri de toute flamme.

LA SOUDURE

Vous venez d’examiner les outils nécessaires pour pouvoir réaliser avec succès une soudure correcte. Je vais maintenant vous indiquer comment souder sur un appareil d’encombrement réduit comportant des éléments miniatures et réalisé sur circuit imprimé.

Il est nécessaire de suivre scrupuleusement les conseils ci-dessous pour ne pas endommager de façon irréparable l’appareil.

  1. Les soudures doivent être effectuées avec un fer de puissance limitée : l’élément chauffant ne devra pas excéder une puissance de 40 watts et sera d’un des types illustrés précédemment.
    Un fer de puissance excessive pourrait entrainer la destruction des éléments ou du circuit imprimé.
    Si la panne droite du fer ne vous permet pas de travailler avec précision et sécurité, remplacez-la par une autre mieux adaptée.
  2. Pour réussir une soudure parfaite en un temps limité, veillez à tenir votre panne toujours bien propre, exempte de trace d’oxyde et de soudure brûlée.
    Quand la pointe de la panne commence à s’oxyder, enlevez cette oxydation avec une brosse métallique (ou carde à lime) et réétamez-la immédiatement.
    L’emploi des pâtes décapantes est à prohiber.
  3. Pour que votre soudure prenne rapidement, veillez à ce que les surfaces à souder soient bien propres et exemptes de traces d’oxyde ou de graisse.
    En opération préliminaire à la soudure, il peut être nécessaire d’éliminer les résidus étrangers avec un petit canif ; encore faut-il, lors de ce travail procéder avec beaucoup d’attention afin de ne pas endommager l’élément ou le circuit, qui peuvent être fragiles.
  4. Si vous devez dessouder un élément sur un circuit imprimé, évitez de mettre en contact la panne du fer avec le cuivre du circuit imprimé.
    Pour retirer la soudure, chauffez les sorties des éléments à proximité du circuit imprimé jusqu’à ce que vous obteniez le ramollissement complet de la soudure.
    Si le châssis qui comporte le circuit imprimé est suffisamment maniable, vous pouvez le retourner et faire couler la goutte de soudure à enlever par son propre poids ; il vous suffit, pour cela, de tenir d’une main le circuit imprimé, face câblage en dessous, et d’en appliquer par en dessous la panne du fer de façon que la soudure, en fondant, descende sur le fer. Cette façon de procéder (la meilleure) est illustrée par la figure 5.

Si les dimensions du circuit ou sa position particulière interdisent d’utiliser la méthode précédente, vous pouvez éliminer la soudure avec une brosse et un pinceau à poils durs : tenant d’une main le fer à souder et de l’autre la brosse, faites fondre la soudure (toujours en évitant le contact direct entre la panne et le circuit imprimé) et lorsqu’elle sera bien liquide brossez vigoureusement l’endroit chauffé (figure 6). Prenez garde de ne pas utiliser une brosse ou un pinceau à poils synthétiques (nylon, orlon, etc…) qui fondraient au contact de la soudure fondue.

Evitez de toucher le fer avec le pinceau, pour ne pas abimer ce dernier.

  5. Je vous ai déjà répété à maintes reprises d’éviter le contact direct de la panne avec le circuit imprimé. Si j’insiste tant c’est qu’il existe un réel danger : la fine couche de cuivre (10 à 30 µ ou millièmes de millimètre) qui constitue le circuit imprimé proprement dit, est collé sur la feuille d’isolant qui lui sert de support. Un excès de chauffage risque de carboniser la colle et ainsi le cuivre se détache de son support isolant et devient de ce fait très fragile vu sa faible épaisseur.
  6. Après l’exécution d’une soudure, examinez très soigneusement le point qui vient d’être soudé, pour éliminer éventuellement tout excès ou bavure de soudure. Ceci dans le but d’éliminer toute possibilité de court-circuit accidentel qui pourrait endommager irrémédiablement les éléments du circuit.

REMPLACEMENT D’ELEMENTS
SUR UN CIRCUIT IMPRIME

Les éléments défectueux d’un appareil à circuit imprimé peuvent être assez facilement retirés et changés en adoptant une technique appropriée que je vais maintenant vous indiquer.

Les résistances, condensateurs, et éventuellement les bobinages qui sont montés parallèlement au circuit peuvent dans beaucoup de cas, être remplacés par des composants de mêmes caractéristiques en utilisant la méthode suivante, qui ne nécessite pas d’avoir accès à la face "câblage" du circuit imprimé.

  1. Coupez par le centre l’organe défectueux à remplacer ainsi que vous l’indique la figure 7a.
  2. Détruisez l’élément par exemple en l’écrasant avec une pince plate comme montrée en figure 7b ou coupez les sorties au ras du corps de l’organe.
  3. Puis à l’aide des précelles, recourbez vers l’extérieur les deux sorties qui restent toujours soudées sur l’autre face du circuit imprimé (figure 7c).
  4. Il ne vous reste plus qu’à monter le nouvel élément ainsi que vous l’illustre la figure 7d, en vous servant des connexions précédemment coupées et recourbées comme support pour les sorties de l’organe de remplacement.

Il est toutefois nécessaire d’effectuer la soudure assez rapidement pour ne pas laisser le temps aux soudures des premières sorties de se détacher du circuit imprimé. Une bonne précaution consiste à étamer les fils de sortie de l’organe neuf préalablement à son montage.

Si vous devez remplacer un condensateur électrochimique, ou une diode, ou tout autre élément polarisé, faites bien attention au sens de branchement car une erreur pourrait causer la destruction immédiate ou future de l’élément remplacé et peut être d’autres qui y sont raccordés et même quelquefois du circuit imprimé qui, par suite du court-circuit ainsi réalisé peut s’échauffer jusqu’à "griller".

Vous trouverez évidemment des organes qui sont montés debout sur le circuit et dont les sorties sont inaccessibles par la face avant (figure 8).

Pour enlever de tels éléments, il vous faudra obligatoirement opérer par la face câblage du circuit, avec beaucoup d’attention, suivant le procédé illustré par la figure 6 et précédemment décrit : naturellement ce travail nécessite d’extraire le circuit imprimé de l’appareil.

Si vous avez à remplacer un transformateur dont les sorties sont toutes alignées, vous pouvez utiliser une panne de fer spéciale comme décrite à la figure 2c.

Avec cet accessoire il vous sera facile de faire fondre toutes les soudures en même temps, ce qui vous facilitera grandement l’extraction.

Naturellement, vous devrez veiller là aussi à ne pas mettre en contact direct la lame de la panne et le circuit imprimé. Un tel procédé est illustré par la figure 9.

Vous pourrez néanmoins retirer de tels éléments si vous ne disposez pas de la panne spéciale.

Pour cela vous devrez faire fondre la soudure contact par contact en nettoyant immédiatement avec la brosse à poils durs.

Lorsque vous aurez suffisamment désolidarisé du circuit imprimé les connexions de l’organe, vous exercerez une traction pour l’extraire tout en chauffant une à une et successivement toutes ses sorties.

Reste encore à examiner comment retirer un support de transistor.

Il en existe de différents types dont la plupart se rattachent à l’un des cas examinés précédemment. Certains toutefois sont différents et sont montés comme celui illustré en vue arrière par la figure 10.

Dans de tels cas, vous devez suivre la méthode que je vais vous exposer :

Vous commencez par débarrasser les connexions du maximum de soudure que vous pourrez, toujours par le procédé de la brosse à poils durs (ou du pinceau), puis en chauffant chaque sortie avec le fer, vous glisserez délicatement une lame de canif entre elle et le circuit (figure 10). Vous laisserez refroidir l’ensemble avant de retirer le canif puis redresserez la connexion. Vous pourrez alors passer à la suivante. Apportez le maximum de soin et d’attention à cette opération qui est très délicate.

REPARATION DES CIRCUITS IMPRIMES

Les circuits imprimés sont généralement constitués de matériaux capables de résister sans dommage à de grands efforts.

Quelquefois pourtant, par une manœuvre trop rude ou à la suite d’un choc particulièrement violent, le support isolant peut se rompre. Il ne faut pas vous alarmer outre mesure car avec un peu d’attention, il est possible de réaliser une réparation très convenable.

Si la rupture est de faible importance et qu’elle a plutôt un caractère de fêlure que de cassure, vous pouvez réparer de façon presque invisible en utilisant une colle isolante (cellulosique par exemple) que vous laisserez s’insinuer entre les lèvres de la fêlure. Si des circuits électriques ont été coupés, vous les traiterez comme indiqué par la suite.

Si au contraire, la rupture est plus importante et se présente comme une cassure réelle, il vous faudra "employer les grands moyens".

Vous percerez de part et d’autre de la coupure et sur toute sa longueur des trous avec un foret de petit diamètre (1 à 1,5mm). Ils devront se trouver face à face deux à deux et distants de un à deux centimètres l’un de l’autre.

Vous introduirez dans les trous ainsi forés, des bouts de fil de câblage dénudés de façon à former des sortes d’agrafes qui, une fois repliées, maintiendront les deux parties du circuit bien en place (figure 11). Un point de soudure sur les deux extrémités des "agrafes" consolidera définitivement cette réparation. Vous pourrez enfin, comme précédemment coller les deux parties de façon à rendre l’ensemble rigide.

Mais vous devrez faire très attention lors de cette réparation à ne pas mettre en contact les fils des agrafes avec les circuits eux-mêmes ou les éléments. Veillez bien à cela avant de percer vos trous.

Immédiatement après avoir effectué la partie mécanique de la réparation il vous faudra rétablir les connexions interrompues.

Vous utiliserez pour cela du fil de câblage de 10/10ème de diamètre que vous souderez directement sur le cuivre imprimé. Si l’interruption du circuit est courte, vous utiliserez du fil dénudé, mais si vous avez affaire à une interruption plus importante, je vous recommande de gainer votre fil de raccord avec un soupliso. Ces deux modes opératoires sont illustrés par la figure 12.

Choisissez comme point de soudure (si toutefois le circuit le permet) la zone de cuivre la plus étendue de façon à ce qu’elle puisse supporter sans inconvénient cet échauffement prolongé.

Fin du cours 1

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/maintenance/maintenance_transistor.htm


Conseils : Soudure et montage de composants électroniques pour l'art contemporain et le modélisme interactifs. Comment souder...

Vu dans ... https://www.interface-z.com/conseil/soudure.php

Conseils : soudure à l'étain - 1

  • 0 - Principes
  • 1 - Matériel nécessaire
  • 2 - Consignes de sécurité
  • 3 - Comment souder
  • 4 - Conseils pratiques

0 - Principes

Ces quelques pages constituent un petit manuel basique de soudure des composants électroniques à l'étain. Il présente l'utilisation des outils de soudage et les précautions à prendre. Les techniques présentées ici ont pour but d'aider les débutants à souder par exemple des kits courants. Nous ne parlons pas ici de soudage de composants CMS ni des techniques industrielles.

La soudure se fait en chauffant les deux parties métalliques à souder (dans ce cas, le circuit imprimé et le composant électronique mis en place) et en y appliquant le fil de soudure (mélange étain + plomb + flux de soudure) qui fond à la chaleur et se combine aux élémets à souder. Cela permet d'obtenir un lien métallique solide entre les deux parties, qui assure à la fois la continuité électrique et la solidité mécanique.

Notons que désormais les procédés de soudure sans plomb sont généralisés (directives RoHS). Les techniques présentées dans ces pages sont valables à la fois pour les anciennes soudures plombeuses et pour les nouvelles soudures sans plomb. Les différences pratiques entre les deux sont mentionnées au fur et à mesure.

1 - Matériel nécessaire

L'étoile * indique les éléments vraiment indispensables. Les autres sont simplement utiles si l'on soude régulièrement.

- * Fer à souder + support adapté : fournit la chaleur.

Fer à souder et support

Comment souder : fer chaud. Interface-Z - Conseil.

La panne du fer ne doit pas ètre trop fine, pour débuter : les pannes très fines sont utiles pour souder par exemple des composants CMS, mais elles sont fragiles, elles se tordent facilement lorsqu'on ne soude que des composants plus gros. La panne doit être pointue mais solide, pas plate comme en plomberie, ce qui est trop gros. Les fers à bas coût sans contròle de température sont généralement équipée d'une panne de taille idéale...

Attention : la température du fer doit être adaptée au type de soudure utilisée. Les fils à soudés étain-plomb anciens avaient une température de fusion plus basse que les fils en nouveaux alliages sans plomb. Plus le fils de soudure est épais, plus il a du mal à fondre. Un fer (à température fixe) peu chaud ou peu puissant peut convenir pour du fil fin mais pas pour du fil épais.

- * Fil de soudure : alliage à bas point de fusion, non ferreux.
Anciens alliages : étain + plomb + flux de soudure. Les fils de soudures les plus couramment utilisés pour l'électronique étaient les alliages 60/40 ou 63/37. Des alliages avec d'autres proportions ne fondent pas à la mème température.

Bobines de fil de soudure à l'étain

Nouveaux alliages : Etain – Cuivre, Etain – Argent, Etain - Argent - Cuivre sont les plus couramment utilisés pour les apllications non industrielles. Ces alliages contiennent en général plus de flux de soudure que les anciens (ou un flux différent), ce qui implique des précautions supplémentaires (voir pages suivantes).

- * Eponge humide pour nettoyer le fer, réservée à cet emploi ;

- Papier de verre au grain fin pour éventuellement frotter le circuit imprimé s'il est oxydé ;
- Tresse à dessouder (pas indispensable mais utile en cas d'erreur) ;

Tresse à dessouder : elle aspire la soudure chaude par capillarité.

- Graisse décapante pour souder sur des matériaux qui s'oxydent, comme le laiton ou le bronze (à utiliser en très faible quantité et à nettoyer ensuite) ;
- Nettoyant flux de soudure : il est disponible en bombe, avec un pinceau pour aider le nettoyage. Il est utile en cas d'utilisation de graisse ou si la soudure projette beaucoup de gouttelettes de flux. Il n'est pas nécessaire d'en mettre énormément, un seul appui sur le bouchon suffit généralement à nettoyer une petite plaque.

- * Pince coupante (pour couper les pattes des composants après soudure) :

Pince coupante : pour couper les pattes à ras de la soudure.

- Pince plate (pour redresser les pattes de composants) ;
- Pince à dénuder (pour préparer les fils) :

Pince à dénuder les fils.

Il existe des kits d'outillage peu chers dans les magasins d'électronique.

Si vous voulez en savoir plus en soudure et en électronique, nous vous conseillons de visiter quelques sites qui nous paraissent très bien faits :

- La Coccinelle : vous y trouverez entre autres des conseils de soudure pour les débutants, avec en particulier des schémas de positionnement correct des composants.

- Passion modélisme - Blériot XI : ce site propose une page de conseils de soudure à l'étain sur laiton qu'il peut être utile de lire avant d'attaquer la confection d'un tapis sensitif.

- etronics et Sonelec-musique : de belles initiations à l'électronique, avec un minimum de théorie (le strict nécessaire), des explications bien choisies sur les composants et les appareils de mesure, et des guides de réalisations pratiques de montages. A visiter absolument si vous souhaitez aller plus loin que la soudure de composants ou le montage de kits.

Conseils : soudure à l'étain - 2

  • 0 - Principes
  • 1 - Matériel nécessaire
  • 2 - Consignes de sécurité
  • 3 - Comment souder
  • 4 - Conseils pratiques

2 - Consignes de sécurité

- Ne pas respirer directement les vapeurs de soudure (étain et plomb vaporisé, résines cancérigènes...) : il faut donc choisir un local bien aéré. Il est sain aussi d'avoir un ventilateur à proximité, même à faible vitesse (sans qu'il soit dirigé directement sur le fer, sinon il le refroidit...).

Danger : ne pas respirer les vapeur, manger ou boire en soudant.

- Le fer à souder est chaud : attention aux brûlures ! Attention à la partie du fer entre la pointe (la panne) et le manche : elle est chaude aussi.

Danger : brulures avec le fer à souder

- Vérifier régulièrement que la pointe du fer ne se dévisse pas du manche, ce qui est dangereux (brûlures). Revisser en cas de relâchement.

Danger : fer a souder

- Ne pas utiliser de fer à souder en présence d'enfants.

- Ne pas poser le fer à souder allumé n'importe où : il lui faut un support spécifique stable. Attention en particulier aux fers légers, qui sont entraînés par leur câble secteur et qui peuvent tomber, qu'il faut impérativement poser sur un support ininflammable.

Mettre le fer à souder dans un support spécifique.

- Ne pas mettre le fer en présence de matériaux inflammables (tissus, chaises en bois, carton, papier, cheveux, liquides inflammables, polystyrène, plastiques...).

Danger : matériaux inflammables et soudure

- Ne pas laisser son fer allumé à la fin de sa journée de travail ou durant la pause déjeuner (laquelle ne se fait pas sur la table de soudure, d'ailleurs).

- Ne pas secouer le fer à souder, avec les gouttes d'étain en fusion, sur de la moquette, du papier ou tout autre matériau inflammable.

Danger : ne pas secouer le fer n'importe où...

- Le Plomb (Pb) et l'Etain (Sn) sont des métaux très toxiques : il ne faut pas tenir le fil de soudure dans la bouche, il ne faut pas le couper avec les dents, il ne faut pas manger ou boire en même temps que l'on soude et il faut toujours se laver les mains sérieusement une fois que l'on a fini de travailler avec la soudure (avec du savon !). Les graisses décapantes sont très toxiques et polluantes et ne doivent être utilisées donc qu'en très faible quantité et à bon escient.

Danger : intoxication par le plomb et l'étain.

Attention aux gants en latex : on pourrait penser, au vu des consignes de sécurité ci-dessus, à souder en portant des gants jetables, généralement en latex ou en caoutchouc. Cependant, ces gants peuvent devenir dangereux en cas de brûlure, s'ils sont effleurés par le fer : ils fondent sur la main. Les gants poudrés peuvent de plus provoquer des allergies (et les non poudrés font transpirer les mains).

Utiliser les nouvelles soudures sans plomb ne dispense pas de se laver les mains aussi soigneusement qu'avant : ce n'est pas parce qu'il n'y a plus de plomb que ces alliages ne sont pas toxiques.

- L'éponge qui sert à nettoyer le fer doit être réservée à cet usage spécifique : il ne faut jamais l'utiliser pour la vaisselle ou pour la salle de bain.

- Toujours nettoyer la table de travail après avoir soudé : il reste toujours des gouttes de soudure, des pattes pointues de composants, des bouts de fils... tous dangereux (intoxication, coupures, etc...) en particulier pour des enfants ou des animaux (ou tout être se promenant pieds nus).

- Ne jamais souder un montage sous tension : c'est dangereux pour l'utilisateur et pour le montage. Toujours débrancher avant de faire quoi que ce soit sur un composant ou sur un circuit imprimé.

Danger : ne pas souder un circuit sous tension.

- Attention aux microprojections : il arrive que lorsqu'on soude des microgouttes invisibles de résines chaudes soient projetées et piquent les doigts. Cela peut surprendre : éviter les mouvements brusques. Se laver les mains ensuite. Les microprojections étaient assez anecdotiques avec les anciennes soudures au plomb mais peuvent être très fréquentes et très douloureuses avec les nouveaux alliages.
Se protéger l'index de la main qui tient le fil n'est pas que de l'ordre du confort : les microprojections peuvent faire très mal ! Je n'ai pas actuellement pas trouvé de protection spécifiquement dédiée à ce problème. Il faut bien sûr éviter les gants en latex et les matériaux inflammables (papier, plastique, caoutchouc, ...), et personnellement cela se limite à deux possibilités : se mettre un gros pansement préventif sur l'index avant d'avoir mal, ou essayer une bague-armure (qui ne doit pas trop dépasser de l'ongle, sinon elle gène le fil de soudure). J'indiquerai de plus dans ces pages au fur à mesure des tests quels alliages projettent le plus ou le moins de gouttes de flux.

3 - Comment souder

La soudure des composants électroniques sur le circuit imprimé a deux buts :

- immobiliser le composant à sa place,
- permettre le contact électrique entre le composant et les pistes de cuivre du circuit imprimé.

Si les soudures sont mal faites, le montage peut ne pas fonctionner ou les composants peuvent être arrachés.

Pas à pas :

1 - Vérification du circuit imprimé

Les circuits étamés se soudent plus facilement que les circuits en cuivre brut, cependant, si l'on fait ses tirages soi-même, on a plus souvent affaire à des circuits non étamés. L'étamage consiste à appliquer une couche d'alliage de soudure (à base d'étain) sur le cuivre du circuit imprimé.

Très fréquemment, les circuits en cuivre brut sont plus ou moins oxydés lorsqu'on commence à les souder, même s'ils ont été tirés peu de temps avant. Le plus simple pour faciliter les soudures (et parfois rendre le circuit soudable !) est de le passer au papier de verre fin avec de commencer à placer les composants.

Il n'est pas nécessaire de beaucoup appuyer, il ne faut pas arracher les pistes... Le cuivre devient brillant et clair là où il a été abrasé par le papier de verre.

2 - Placer le composant sur le circuit imprimé.

Un circuit imprimé courant comporte une face sans circuit et une face avec circuit de cuivre apparent. La soudure se fera du côté du Cuivre.

Le composant lui-même se retrouve du côté non cuivré et ses pattes dépassent du côté du circuit de Cuivre. Il y a des pastilles de Cuivre prévues du côté circuit pour faciliter la soudure.

Comment souder : position du composant electronique sur le circuit imprimé.

Le composant doit être enfoncé au maximum, de façon égale sur toutes ses pattes (il ne doit pas être tordu).

Attention : certains composants sont orientés (patte + et patte -) et doivent être placés dans un sens précis, indiqué sur la documentation et sur la sérigraphie du montage.

Composants non orientés :
- Résistances,
- Petits condensateurs,
- Connecteurs simples sans détrompeur.

Pour reconnaître les résistances lors du montage d'un kit, il faut connaître le code des couleurs. De nombreuses pages l'expliquent, en particulier :
- Le code des couleurs appliqué aux résistances,
http://www.bls.fr/amatech/electronique/Composants/Resistances/Code_couleurs.htm,
dans la section électronique du site Amatech ;
- Code de couleur, http://crteknologies.fr/electronique/ressources/code_resist.php, sur le site de CR-TEKnologies ;
- Les résistances,
http://perso.wanadoo.fr/radionini/f5szk/technique/composants/resistances.htm, sur le site de Radionini...

Composants orientés dans un sens précis | Repère
Diodes | Bande transversale d'un côté
Supports de microcontrôleurs | Encoche
Transistors | Radiateur
Gros condensateurs | Bande verticale négative
Connecteurs pour fil en nappe | Encoche
Connecteurs 3 points verrouillés | Repère plastique
LED | Patte longue (+), côté plat (-)

3 - Chauffer la patte et le circuit

La première étape de la soudure consiste à appuyer le fer chaud à la fois sur la patte du composant à souder et sur la pastille de Cuivre du circuit imprimé. Les deux éléments doivent être chauffés en même temps sinon la soudure ne tiendra pas.

Chauffer les éléments.

4 - Souder

Lorsque la patte et la pastille sont chaudes (1/2 à plusieurs secondes), il faut approcher l'extrémité du fil de soudure vers la base de la patte du composant, du côté opposé à la pointe du fer.

Soudure à l'étain : faire fondre le fil de soudure.

Si la patte est à la bonne température, la soudure fond toute seule et s'étale sur la patte et la pastille (au bout d'au moins une demie seconde de contact).

Il ne faut pas faire fondre la soudure directement sur le fer : elle risquerait de ne pas s'étaler correctement et de faire une boule.

Une soudure réussie (la soudure est indiquée par un S entouré) :

Comment reconaître une soudure réussie ?

Quelques aspects caractéristiques de soudures ratées :

Soudure ratée : la pastille n'est pas soudée. Soudure ratee : la patte du composant ne tient pas bien, le trou de la pastille est visible. Soudure ratée : il n'y a pas de soudre sur la patte du composant, seulement sur la pastille du circuit imprimé. Soudure ratee : grosse bulle qui ne tient pas bien à la pastille et qui peut casser.

Si la soudure refuse de s'étaler sur la pastille ou sur la patte, ce peut être un indice d'oxydation du circuit ou du composant. Il faut donc gratter (au papier de verre par exemple) la surface récalcitrante et recommencer. Ce n'est pas la peine de rajouter trois fois plus de soudure, ce qui n'améliorera pas la qualité de la soudure et risquerait de masquer le problème.

Certains nouveaux alliages sans plomb donnent des soudures à l'aspect plus terne que les anciens alliages.

Quelques photo de soudures à ne pas commettre :

Soudures en boule Soudure en boule. | Soudures en boule : trop de soudure, mal collée à la fois à la pastille et à la patte du composant.
Soudure à demi faite. Soudure à moitié finie. | Deux soudures mal finies : le trou dans la pastille est encore visible, la soudure ne s'étale que d'un seul côté de la patte.
Soudures laides. | Soudures laides d'une façon générale.
 | Soudure sèche vue sous deux angles : la soudure s'est bien collée sur la pastille mais pas sur la patte.
h3>5 - Couper l'excédent de patte

Une fois le composant soudé, il faut couper avec les pinces coupantes les bouts de pattes qui dépassent côté circuit. Il ne faut pas couper trop à ras de la plaque : cela pourrait abîmer la soudure et empêcher de ressouder le composant. Couper donc à ras de la bulle de soudure.

Conseils de soudure : coupure des pattes du composant electronique. Interface-Z - Conseils.

Il ne faut pas non plus couper trop loin de la soudure, mais juste à ras : sinon, la patte reste trop longue et peut :
- griffer le support sur lequel la plaque est posée (la table vernie préférée de votre tante par exemple) ;
- griffer les doigts qui manipulent la plaque ;
- faire des accrocs dans la poche dans laquelle on a rangé son montage tout neuf ;
- être écrasée sir on appuie un peu sur la plaque et faire un beau court-circuit avec une autre soudure, ce qui empêche la carte de fonctionner normalement...

Pattes mal coupées.

Exemples de pattes pas coupées assez près de la soudure.

3 - Comment souder

La soudure des composants électroniques sur le circuit imprimé a deux buts :

- immobiliser le composant à sa place,
- permettre le contact électrique entre le composant et les pistes de cuivre du circuit imprimé.

Si les soudures sont mal faites, le montage peut ne pas fonctionner ou les composants peuvent être arrachés.

Pas à pas :

1 - Vérification du circuit imprimé

Les circuits étamés se soudent plus facilement que les circuits en cuivre brut, cependant, si l'on fait ses tirages soi-même, on a plus souvent affaire à des circuits non étamés. L'étamage consiste à appliquer une couche d'alliage de soudure (à base d'étain) sur le cuivre du circuit imprimé.

Très fréquemment, les circuits en cuivre brut sont plus ou moins oxydés lorsqu'on commence à les souder, même s'ils ont été tirés peu de temps avant. Le plus simple pour faciliter les soudures (et parfois rendre le circuit soudable !) est de le passer au papier de verre fin avec de commencer à placer les composants.

Il n'est pas nécessaire de beaucoup appuyer, il ne faut pas arracher les pistes... Le cuivre devient brillant et clair là où il a été abrasé par le papier de verre.

2 - Placer le composant sur le circuit imprimé.

Un circuit imprimé courant comporte une face sans circuit et une face avec circuit de cuivre apparent. La soudure se fera du côté du Cuivre.

Le composant lui-même se retrouve du côté non cuivré et ses pattes dépassent du côté du circuit de Cuivre. Il y a des pastilles de Cuivre prévues du côté circuit pour faciliter la soudure.

Comment souder : position du composant electronique sur le circuit imprimé.

Le composant doit être enfoncé au maximum, de façon égale sur toutes ses pattes (il ne doit pas être tordu).

Attention : certains composants sont orientés (patte + et patte -) et doivent être placés dans un sens précis, indiqué sur la documentation et sur la sérigraphie du montage.

Composants non orientés :
- Résistances,
- Petits condensateurs,
- Connecteurs simples sans détrompeur.

Pour reconnaître les résistances lors du montage d'un kit, il faut connaître le code des couleurs. De nombreuses pages l'expliquent, en particulier :
- Le code des couleurs appliqué aux résistances,
http://www.bls.fr/amatech/electronique/Composants/Resistances/Code_couleurs.htm,
dans la section électronique du site Amatech ;
- Code de couleur, http://crteknologies.fr/electronique/ressources/code_resist.php, sur le site de CR-TEKnologies ;
- Les résistances,
http://perso.wanadoo.fr/radionini/f5szk/technique/composants/resistances.htm, sur le site de Radionini...

Composants orientés dans un sens précis | Repère
Diodes | Bande transversale d'un côté
Supports de microcontrôleurs | Encoche
Transistors | Radiateur
Gros condensateurs | Bande verticale négative
Connecteurs pour fil en nappe | Encoche
Connecteurs 3 points verrouillés | Repère plastique
LED | Patte longue (+), côté plat (-)

3 - Chauffer la patte et le circuit

La première étape de la soudure consiste à appuyer le fer chaud à la fois sur la patte du composant à souder et sur la pastille de Cuivre du circuit imprimé. Les deux éléments doivent être chauffés en même temps sinon la soudure ne tiendra pas.

Chauffer les éléments.

4 - Souder

Lorsque la patte et la pastille sont chaudes (1/2 à plusieurs secondes), il faut approcher l'extrémité du fil de soudure vers la base de la patte du composant, du côté opposé à la pointe du fer.

Soudure à l'étain : faire fondre le fil de soudure.

Si la patte est à la bonne température, la soudure fond toute seule et s'étale sur la patte et la pastille (au bout d'au moins une demie seconde de contact).

Il ne faut pas faire fondre la soudure directement sur le fer : elle risquerait de ne pas s'étaler correctement et de faire une boule.

Une soudure réussie (la soudure est indiquée par un S entouré) :

Comment reconaître une soudure réussie ?

Quelques aspects caractéristiques de soudures ratées :

Soudure ratée : la pastille n'est pas soudée. Soudure ratee : la patte du composant ne tient pas bien, le trou de la pastille est visible. Soudure ratée : il n'y a pas de soudre sur la patte du composant, seulement sur la pastille du circuit imprimé. Soudure ratee : grosse bulle qui ne tient pas bien à la pastille et qui peut casser.

Si la soudure refuse de s'étaler sur la pastille ou sur la patte, ce peut être un indice d'oxydation du circuit ou du composant. Il faut donc gratter (au papier de verre par exemple) la surface récalcitrante et recommencer. Ce n'est pas la peine de rajouter trois fois plus de soudure, ce qui n'améliorera pas la qualité de la soudure et risquerait de masquer le problème.

Certains nouveaux alliages sans plomb donnent des soudures à l'aspect plus terne que les anciens alliages.

Quelques photo de soudures à ne pas commettre :

Soudures en boule Soudure en boule. | Soudures en boule : trop de soudure, mal collée à la fois à la pastille et à la patte du composant.
Soudure à demi faite. Soudure à moitié finie. | Deux soudures mal finies : le trou dans la pastille est encore visible, la soudure ne s'étale que d'un seul côté de la patte.
Soudures laides. | Soudures laides d'une façon générale.
 | Soudure sèche vue sous deux angles : la soudure s'est bien collée sur la pastille mais pas sur la patte.

5 - Couper l'excédent de patte

Une fois le composant soudé, il faut couper avec les pinces coupantes les bouts de pattes qui dépassent côté circuit. Il ne faut pas couper trop à ras de la plaque : cela pourrait abîmer la soudure et empêcher de ressouder le composant. Couper donc à ras de la bulle de soudure.

Conseils de soudure : coupure des pattes du composant electronique. Interface-Z - Conseils.

Il ne faut pas non plus couper trop loin de la soudure, mais juste à ras : sinon, la patte reste trop longue et peut :
- griffer le support sur lequel la plaque est posée (la table vernie préférée de votre tante par exemple) ;
- griffer les doigts qui manipulent la plaque ;
- faire des accrocs dans la poche dans laquelle on a rangé son montage tout neuf ;
- être écrasée sir on appuie un peu sur la plaque et faire un beau court-circuit avec une autre soudure, ce qui empêche la carte de fonctionner normalement...

Pattes mal coupées.

Exemples de pattes pas coupées assez près de la soudure.

Conseils : soudure à l'étain - 4

  • 0 - Principes
  • 1 - Matériel nécessaire
  • 2 - Consignes de sécurité
  • 3 - Comment souder
  • 4 - Conseils pratiques

4 - Conseils pratiques

- Nettoyer fréquemment la pointe du fer chaud sur l'éponge humide. En effet des déchets s'accumulent sur la pointe et peuvent gêner la soudure. Utiliser soit une vieille éponge naturelle soit du papier hygiénique mouillé, mais pas d'éponge synthétique qui abimerait le fer. Il est aussi utile de faire fondre un peu de soudure sur la pointe, pour qu'elle ne s'oxyde pas, en particulier avant d'éteindre le fer.

- Ne jamais gratter la pointe du fer, surtout avec un objet métallique, pour la nettoyer : en effet, cela enlève la substance plaquée sur le fer qui facilite l'étalement de la soudure. Une fois égratigné, le fer est moins bon car la soudure forme des boules dessus au lieu de couler vers la patte à souder.
Il existe des produits rénovateurs de panne pour donner une seconde jeunesse à un fer abîmer, mais ce n'est pas aussi durable qu'une panne neuve. Il ne faut pas hésiter à changer la panne si la soudure ne s'étale vraiment pas dessus, s'il y a des "grumeaux" solides indécollables, si elle est toute noire et pas nettoyable avec une alternance de passages à la soudre et à l''éponge mouillée.

- Toujours avoir une poubelle à proximité pour couper les pattes des composants qui dépassent une fois soudées (sinon on en met partout et c'est difficile à enlever, surtout dans la moquette. En plus ça pique).

- Ne jamais couper de pattes ou de fils, surtout des fils multi-brins fins, au-dessus d'un montage : cela provoque des court-circuits s'il reste des morceaux de métal coincés dans le montage.

- Il existe un ordre pratique de montage des composants sur les circuits. Il est plus simple de commencer par souder les composants les plus bas puis de continuer par les plus hauts. En effet, lorsqu'on retourne la plaque pour souder sur le circuit, les composants se retrouvent à l'envers. Si des composants plus hauts sont déjà fixés, les petits risquent de sortir, de se déplacer et de n'être pas pratiques à souder.

Suggestion d'ordre de montage :
1 - Straps (fils),
2 - Support de microcontrôleurs,
3 - Petites résistances et diodes,
4 - Transistors, régulateurs couchés,
5 - Condensateurs de petites et moyenne taille,
6 - Connecteurs 2-3 points ou pour fils en nappe,
7 - Dominos,
8 - Gros condensateurs cylindriques,
9 - Transistors, régulateurs relevés,
10 - Prises Midi...

Ordre de montage des composants électroniques sur une carte lors de la soudure. Interface-Z - Conseil.

- La soudure ne prend pas ?
La taille, la masse, la composition, la propreté et l'état d'oxydation des composants électroniques et du circuit imprimé influencent la facilité et la qualité de la soudure.

- Une patte de composant épaisse doit ainsi être chauffée plus longtemps qu'une patte fine.

- Une plaque avec circuit imprimé datant de plus de quelques jours est souvent oxydée, surtout si les pistes de cuivre ne sont pas étamées. Il est alors utile de gratter délicatement le circuit avant de commencer à souder. Ne pas gratter avec un cutter : cela pourrait provoquer des microcoupures dans le circuit. Utiliser plutòt le côté grattoir d'une éponge, du papier de verre fin ou une gomme abrasive spéciale. Le cuivre devient plus brillant.

- Les pattes oxydées des composants peuvent être grattées avec un cutter (avant montage).

- La température du fer à souder est trop chaude. Cela ne se produira pas avec des fers basiques dont la température n'est pas ajustable.

- Vérifier le fer lui-mème : s'il est mal entretenu, si la pointe est cassée, si elle a été râpée sur un objet métallique, si elle est sale ou si elle a été nettoyée avec un matérieu synthétique qui laisse des résidus, la soudure se fait moins bien.


Vu dans ... http://meteosat.pessac.free.fr/Cd_elect/www.gel.ulaval.ca/Doc/soudure/souder.html

La soudure à l'étain

http://www.gel.ulaval.ca/Doc/soudure/souder.html

Les connexions soudées.

Pour les connexions permanentes qu'il ne faut pas continuellement changer, nous utilisons la soudure. Il faut donc voir de plus près comment on soude.

Le soudage est de beaucoup, en électronique, le procédé le plus utilisé pour connecter des conducteurs métalliques. Il est simple, rapide, bon marché et donne une liaison durable à bonnes propriétés électriques et mécaniques.

L'étain à souder et le fondant.

Pour souder, on utilise essentiellement de la soudure tendre, qui est un alliage de 60% d'étain et de 40% de plomb avec un point de fusion d'environ 180 C. On lui donne le nom d'étain à souder à cause de sa haute teneur en étain.

On chauffe l'endroit à souder et l'étain à souder au moyen d'un fer à souder, chauffé en général électriquement, jusqu'à ce que la soudure fondue pénètre entre les surfaces à souder. Là, la soudure forme un alliage avec les surfaces des conducteurs et ainsi une connexion conductrice. En langage technique, on appelle cela étamer.

Lorsqu'on soude, la soudure ne peut pénétrer dans les pores des surfaces que si celles-ci sont rigoureusement propres et sans films de laque, saletés ou oxyde.

Comme des couches d'oxyde se forment continuellement lorsqu'on chauffe les surfaces, on doit utiliser des fondants. Les fondants réduisent la tension superficielle de la soudure fondue et lui permettent de couler plus facilement et de recouvrir plus rapidement les surfaces des parties à souder. Les couches minces d'oxyde sont dissoutes par le fondant et éliminées. Pour en faciliter l'emploi, on fabrique la soudure sous forme de fil creux contenant le fondant en son milieu.

On distingue des fondants acides et des fondants non-acides. Les fondants acides sont très efficaces, mais ils présentent l'inconvénient d'attaquer non seulement le film d'oxyde, mais aussi avec le temps les soudures, elles-mêmes. Notez donc ceci:

En électronique, on utilise exclusivement de l'étain à souder avec fondants dits non-acides.

Le fondant le plus courant est la colophane, une résine d'arbre purifiée. Nous avons écrit ci-dessus fondants "dits" non-acides parce que la colophane est aussi un acide. Sans acide, aucune réduction des films d'oxyde n'est possible. En fait, la colophane a une réaction acide seulement à une haute température à l'état liquide. En refroidissant, elle se resolidifie et on ne peut plus constater de réaction acide.

Le fer à souder.

Le fer à souder n'a de fer que le nom, mais cette appellation ancienne ne saurait être changée. La figure ci-après montre un fer à souder simple avec ses parties principales.

La pointe à souder (1) est en cuivre pur; son diamètre est d'environ 5 mm. Elle s'emboîte dans l'intérieur creux du corps du fer à souder (3), où elle est fixée par la vis (2).

Le corps du fer à souder contient un élément chauffant qui, dans le modèle représenté ici, est dimensionné pour une tension de réseau de 110 V et une puissance d'environ 25 W. Le manche (4) est en matière synthétique résistant à la chaleur.

La pointe à souder atteint dans ce modèle une température de près de 370 C. Cette température dépend de la puissance du fer à souder et de sa grandeur. Pour les soudures usuelles dans l'électronique, un fer à souder de 25 W suffit généralement.

Le fer à souder doit être manié avec soin. Lorsque le fer à souder chaud n'est pas utilisé, il doit reposer sur un support spécial ou sur une surface résistant à la chaleur. La figure précédente nous montre un type de support (6) fait avec un simple bout de fil de fer plié.

Posez le cordon du fer à souder (5) de façon qu'il ne puisse pas être brûlé par celui-ci. Un cordon brûlé est toujours une mauvaise note.

Après le chauffage du fer à souder, il faut étamer la pointe en faisant fondre un peu de soudure sur l'extrémité de celle-ci. Cela ne réussit que si celle-ci est propre, c'est-à-dire que s'il ne s'est pas encore formé de film d'oxyde.

Les pointes à faible oxydation sont recouvertes d'une couche de ferro-nickel. On peut les étamer sans traitement préalable. Ces pointes à souder permanentes ne doivent jamais être grattées, mais seulement essuyées.

Par contre, on doit limer soigneusement à froid les pointes à souder ordinaires sur la surface utilisée avant de les étamer.

De toute façon, les deux sortes de pointes à souder doivent être étamées avant l'usage. Procédez comme suit:

  • Après chauffage, touchez rapidement la pointe avec le fil à souder jusqu'à ce qu'une petite goutte ait fondu et se soit étalée sur la surface.
  • Essuyez ensuite d'un mouvement rapide la soudure superflue avec un chiffon humide ou une petite éponge.
  • L'étamage doit être répété de temps en temps parce que la pointe s'oxyde de nouveau sous l'effet de la chaleur.
Après un usage prolongé, il se peut que la couche protectrice des pointes à faible oxydation soit aussi détruite. Lorsqu'il n'est plus possible de faire un étamage propre, il faut limer la pointe, ou mieux, la remplacer.

Préparation des parties à souder

Avant de souder des fils, il faut enlever soigneusement l'isolant aux endroits à souder. Pour cela, le plus simple est d'utiliser une pince à couper les isolants (ou pince à dégainer) comme la pince "a" de la figure ci-contre. Il existe aussi des modèles moins dispendieux, à surfaces de coupes latérales, qui sont aussi efficaces.

Les mâchoires de la pince ont des tranchants aiguisés en forme de "V" avec lesquels on coupe les isolants et les enlève en tirant. On peut régler la fermeture des mâchoires selon le diamètre du fil avec la vis de réglage.

Le réglage se fait de façon que le fil dénudé passe tout juste dans l'ouverture des mâchoires fermées entre les tranchants. Si l'ouverture est trop petite, on entaille le fil qui ensuite se casse facilement. Les fils avec isolation en laque doivent être raclés avec un grattoir à laque comme le grattoir "b" dans la figure. On peut dénuder les gros fils aussi facilement en les raclants avec un couteau aiguisé.

On coupe les fils avec la pince coupante oblique comme la pince "c".

Pour poser et fixer les fils, on utilise une pince pointue à long bec, appelée aussi pince radio ou pince téléphone comme la pince "d"... Il existe aussi de ces pinces avec le bec courbé.

Les pinces à manche isolé tiennent mieux dans la main, mais ne doivent pas inciter à travailler sur des pièces sous tension. Quoiqu'elles soient parfois marquées "Tension d'essai 15,00V", ce serait de la folie de les utiliser à une telle tension.

Déjà des travaux sur des lignes à 110 V sont très dangereux et exigent les plus grandes précautions. En cas d'un court-circuit toujours possible, il peut en résulter des blessures et des brûlures aux yeux par la projection de particules de métal incadescent. En outre, des blessures aux mains sont possibles par suite de mouvements incontrôlés provoqués par le choc, ce qui peut faire toucher des parties sous tension. C'est pourquoi:

il ne faut jamais travailler sur des lignes du secteur sous tension!

Pour fixer les fils, il a généralement été prévu des cosses ou broches à souder fixées soit sur les composants eux-mêmes, soit sur des points de support. Sur ces points de support, on peut souder plusieurs connexions.

La figure ci-contre montre quelques composants munis de cosses de soudage.

La figure suivante montre différentes possibilités d'introduction des fils à souder dans les cosses. Il faut remarquer ici qu'il n'y a pas une façon de fixer le fil qui serait "la meilleure" ou "conforme aux prescriptions", quoique certains le prétendent parfois.

Lorsque le bout de fil est plié à 90 degrés ou même à 270 degrés et enroulé autour de la cosse (en "c" de la figure ci-contre), la solidité mécanique est naturellement plus grande que si le fil est seulement passé dans le trou (en "a" de la figure). La liaison électrique est également meilleure parce que le fil est couché à plat sur la cosse.

Il y a encore deux points à considérer:

  • Il peut arriver que des jonctions soudées doivent être défaites, par exemple s'il faut démonter un composant défectueux. C'est pourquoi il est nécessaire, comme en "c" et en "d" de laisser quelques millimètres de fil libre. En dessoudant, on peut alors saisir le bout de ce fil et le dérouler facilement.

  • L'autre point est le fait "regrettable" que les techniciens et les ingénieurs n'ont que deux mains. Une troisième main serait souvent très utile. En soudant, une main doit tenir le fer à souder, l'autre l'étain à souder. Il ne reste donc plus de main libre pour maintenir le fil dans la cosse. Il s'ensuit que le fil peut facilement bouger pendant qu'on soude.
Si le fil est seulement enfilé dans la cosse comme en "a" de la figure et surtout si plusieurs fils aboutissent à la même cosse, ils ont en général la désagréable habitude de glisser hors du trou ou de bouger au moment critique. Si des parties bougent pendant la phase de solidification, il en résulte les "soudures froides" redoutées. Il se forme à ces endroits des couches intermédiaires mauvaises conductrices, avec résistances de contact élevées.

Ce danger est le plus grand avec les fils très fins parce qu'ils ont seulement une petite surface. Pour cette raison, on enroule seulement autour de la cosse les fils minces sans les passer dans le trou (en "d" de la figure).

Le soudage

Souder est relativement facile. Vous obtiendrez toutefois des soudures fiables si vous observez consciencieusement les prescriptions que nous donnons ici (figure ci-après).

L'expérience a montré que le meilleur procédé est celui-ci:

  • Tenir le fer à souder de façon que la surface de la pointe à souder (3) touche la surface de la cosse (1). La transmission de chaleur est meilleure si vous rétamez la pointe juste avant le soudage.
  • Au bout de quelques secondes, l'endroit à souder a atteint la température requise. On met alors l'étain (4) à souder sur l'autre surface de la cosse. L'étain fond et remplit les espaces vides de la connexion.
  • Ensuite, on éloigne l'étain (4) et le fer à souder (3); l'étain commence à se solidifier.
Il est très important que le processus de solidification ne soit pas perturbé par des secousses ou mouvements, sinon il se forme une "soudure froide"!

Contrôlez la qualité de chaque soudure. On reconnaît une bonne soudure à son aspect. Notez donc ceci:

Une soudure bien réalisée est toujours brillante et l'étain adhère en couche mince sur les parties soudées.

Ici encore un artifice qui peut vous aider à faire de bonnes soudures:

Non seulement l'eau, mais aussi l'étain liquide coulent de haut en bas. Placez donc les parties à souder en position telle que l'étain puisse couler vers le bas.

Nous avons déjà dit que les parties à souder doivent être rigoureusement propres et exemptes de couches d'oxyde. C'est seulement à cette condition que l'étain à souder coule proprement. Si cela ne réussit pas, on peut souvent s'aider en préétamant les fils et autres parties à souder. Procédez comme suit:

  • Posez le fer à souder sur un chevalet ou autre objet, naturellement supportant la chaleur. Le fer ne doit pas pouvoir rouler et la pointe doit être libre. La surface de soudage de la pointe doit être tournée vers le haut.
  • Avec une main, appliquez la partie à souder sur la pointe du fer et chauffez-la.
  • Avec l'autre main, appliquez l'étain à souder de sorte qu'il se forme une goutte sur la surface à étamer.
  • Tirez la partie à souder lentement à travers la goutte d'étain. L'étain liquide doit alors envelopper complètement la partie à souder.
  • Enlevez de la pointe l'étain superflu avec un chiffon humide ou une éponge. Surtout: faites attention pendant l'étamage, des gouttes d'étain liquide peuvent tomber de la pointe du fer à souder. Ayez donc dessous une surface que cela n'endommage pas.
  • Les parties ainsi préétamées sont ensuite faciles à souder ensembles par la méthode habituelle.
En général, ce préétamage n'est pas nécessaire, car la plupart des fils et cosses pour circuits sont déjà étamés ou argentés par procédé galvanique.

Fautes à éviter en soudant

L'énumération suivante vous sera peut-être utile. Ce sont les fautes les plus courantes qu'on fait souvent en soudant et que vous devez éviter.

  • Les parties à souder ne sont pas suffisamment nettoyées. La soudure tombe, elle n'adhère pas et ne pénètre pas.
  • L'étain est appliqué avant que les parties à souder aient atteint la température requise. L'étain ne coule pas et repose sous forme de grumeaux répartis sur les surfaces.
  • La température des parties à souder est trop élevée. Le fondant se vaporise avant d'avoir pu agir. La surface de la soudure est alors mate et rugueuse.
  • L'arrivée de l'étain ne se fait pas depuis le haut. L'étain reste suspendu au-dessous de la connexion à souder.
  • Le refroidissement ne se fait pas sans secousses. La surface de la soudure est déchirée ou mate et rugueuse.
Les débutants commettent souvent la faute d’appliquer l'étain à moitié amolli autour de l'endroit à souder, comme du plâtre. Il est également faux, comme on le voit faire trop souvent, de mettre une goutte d'étain sur la pointe à souder et de la transporter ensuite à l'endroit à souder, où on la "suspend". Le fondant s'évapore pendant ce "transport aérien" et peut-être même tombe à un endroit d'où on aura de la peine à l'enlever.

Souder n'est pas difficile en soi, mais il est néanmoins nécessaire de l'apprendre. Habituez-vous dès le début à une bonne technique de la soudure, au mieux comme nous venons de vous le décrire. Vous vous épargnerez ainsi beaucoup de temps et d'ennuis!

Jean-Guy Senécal


Pierre ammoniacale - Metaconcept : Pierre ammoniaque

Vu dans ... https://www.metaconcept.fr/pierre-ammoniacale_a177/

Pierre ammoniacale par Metaconcept

L’ammoniaque est le premier composé gazeux (NH3) qui se forme au cours de la composition des matières organiques azotés. Il donne par dissolution dans l’eau, une base organique, composant essentiel de la pierre ammoniacale.
Utilisée comme décapant pour nettoyage des pannes de fers à souder, la pierre ammoniacale est composée de liquide, gel et crème.
Elle fait partie des flux spécialement étudiés pour toutes les opérations de soudage. Elle permet un décapage parfait des surfaces à braser et assurent ainsi une grande solidité du joint La pierre ammoniacale, utilisée dans les métiers réalisant des assemblages de pièces au trempé ou à la flamme, permet un respect permanent des normes actuelles de l’environnement, une efficacité maximale et une assistance technique continue.
Metaconcept, spécialiste français du brasage et soudage des métaux blancs, vient de développer un nouvel emballage plus attrayant sous blister pour pierre ammoniacale.

La pierre ammoniacale par Metaconcept

Metaconcept, spécialiste français de soudure et brasage de métaux, propose pour les métiers réalisant des assemblages de pièces au trempé ou à la flamme, l’utilisation de la pierre ammoniacale. Décapant pour nettoyage des pannes de fers à souder, la pierre ammoniacale est composée de liquide, gel et crème. Pour en savoir davantage, n’hésitez pas à consulter notre site ou contactez-nous.


Vu dans ... https://www.over-blog.com/Comment_fabriquer_un_circuit_imprime_materiels_etapes-1095204284-art99934.html

Comment fabriquer un circuit imprime

Un circuit imprimé est une plaque qui permet de relier électriquement entre eux un ensemble de composants électroniques. Il est utilisé dans la plupart des objets usuels de la maison, tels que : télécommandes, ordinateurs, imprimantes, calculatrices, radios, etc. Il est construit à partir de résine époxy ou de fibre de verre, recouvert d’une fine couche de cuivre et ensuite d’un vernis photosensible.

Constitution d'un circuit imprimé

Afin de permettre la gravure du circuit imprimé, on utilise un typon qui se place sur la résine de la plaque. Le circuit imprimé peut être constitué d’une ou de plusieurs couches de cuivre, qui, dans ce cas, seront séparées par un film isolant. La piste d’un circuit imprimé est une fine bande métallique qui sert de liaison électrique. Chaque piste se termine par une pastille qui est la zone conductrice du circuit imprimé.

Procédé de réalisation

- Lors de la création artisanale de circuits imprimés, on utilise une insoleuse qui permet de reporter les motifs dessinés sur le typon, son impression sur papier transparent, l’insolation de la plaque à époxy, sa révélation, sa gravure pour laquelle on utilise du perchlorure et qui sera neutralisée. - L’étamage à froid permet ensuite de soigner les pistes en assurant une protection du cuivre ainsi qu’une meilleure adhésion des soudures. - Il faut alors percer afin d’implanter les différents composants du circuit imprimé par brasure où le métal apporté se constitue d’un mélange d’étain (60%) et de plomb (40%), de façon à obtenir un mélange eutectique, au sein duquel le point de fusion sera inférieur à 190°C. - Placer les composants et entreprendre les soudures. - Terminer par le vernissage des circuits. Ce vernis est généralement de teinte verte, et son but est d’assurer la protection nécessaire pour lutter contre l’oxydation, ainsi qu’éviter tout contact électrique en dessous de sa couche protectrice, donc d’isoler le circuit.

Autres types de circuit imprimé

Il existe des circuits imprimés flexibles, qui peuvent être fabriqués en polyimide (PI) par exemple, en raison de la thermostabilité de la matière. Ces circuits imprimés flexibles seront surtout utilisés dans la fabrication de téléphones, d’appareils photo, satellites, claviers d’ordinateurs, etc. Il existe même des circuits imprimés en céramique, utilisés en cas d’environnement thermique particulièrement éprouvant lors de certaines applications militaires, voire même spatiales.


Electronique - Bases - Realisation circuit imprime

Vu dans ... https://www.sonelec-musique.com/electronique_bases_realisation_ci.html

Dernière mise à jour : 07/02/2016

Présentation

Cet article n'est pas un tutoriel décrivant de A à Z comment réaliser un circuit imprimé, il ne fait que présenter quelques unes des méthodes que l'on peut employer pour réaliser un circuit imprimé dans un cadre "amateur".

Les méthodes décrites ici sont les suivantes :
1 - Dessin direct du circuit sur une plaque de cuivre nu avec un stylo spécial, gravure chimique, puis perçage.
2 - Dessin du circuit avec pastilles transfert et rubans adhésifs sur une plaque de cuivre nu, gravure chimique, puis perçage.
3 - Dessin du circuit avec pastilles transfert et rubans adhésifs sur une feuille transparente, insolation aux UV, révélation chimique, gravure chimique, puis perçage.
4 - Dessin du circuit avec un logiciel spécialisé, impression sur une feuille transparente, insolation aux UV, révélation chimique, gravure chimique, puis perçage.
5 - Gravure à l'anglaise avec une perceuse à main, puis perçage.
6 - Gravure à l'anglaise et perçage avec un logiciel spécialisé et une machine automatique.
7 - Utilisation d'une plaque d'expérimentation pré-percée.
Mais avant de commencer à parler de ces diverses méthodes, il est sans doute utile de préciser à quoi se rapportent les quelques termes techniques qui seront employé dans les lignes qui suivent. C'est la raison d'être des quelques paragraphes d'introduction qui entament le sujet.
Pour aller plus loin, voir la page Réalisation d'un circuit imprimé professionnel.

Plaque de circuit imprimé : standard et présensibilisée

Une plaque de circuit imprimé standard est une plaque en bakélite (marron) ou en verre époxy (verte), recouverte d'une mince pellicule de cuivre (photo de gauche). Une plaque de circuit imprimé présensibilisé est une plaque de circuit imprimé standard (en bakélite ou en epoxy) qui a été recouverte d'une couche de produit chimique sensible aux UV (ultraviolets). Pour ne pas être exposé aux rayonnements UV naturels du soleil, ce type de plaque est livrée avec un film protecteur anti-UV, qu'il convient de ne retirer qu'au dernier moment (photo de droite).

Plaque bakelite standard Plaque presensibilisee

A dimensions égales, une plaque en bakélite est moins chère qu'une plaque en verre epoxy, mais elle est aussi plus fragile (elle risque plus facilement de se casser) et ne convient pas pour des montages fonctionnant à des fréquences très elevées (domaine RF analogique ou numérique). Pour l'amateur cependant, une plaque en bakélite convient très bien. D'ailleurs, si vous ouvrez un appareil électronique grand public (radio-réveil, ampli hi-fi par exemple), il y a de fortes chances que vous trouviez un circuit en bakélite. Ce qui ne sera pas le cas pour une carte mère d'ordinateur. Notons au passage qu'il existe différentes qualités de plaque de circuit imprimé, et différentes épaisseurs de cuivre. Un circuit imprimé utilisé en haute fréquence, dans la gamme des GHz par exemple, devra être de très bonne qualité diélectrique (FR4 / PTFE, plus de détails en page circuits imprimé pro). Il est conseillé de stocker les plaques présensibilisées au frais (frigo, mais pas au congélateur).

Stylo inactinique à encre permanente

Ce type de stylo, dont l'encre ne laisse pas passer les rayons ultraviolets, permet de dessiner directement sur le cuivre d'une plaque de circuit imprimé standard (ne pas s'en servir sur une plaque de circuit imprimé présensibilisé).

Stylo special pour CI

Il est ainsi possible de dessiner d'abord les pastilles (ronds avec un trou au milieu, qui permettront plus tard d'effectuer le perçage pour le passage des pattes des composants), puis de les relier ensuite entre elles par des pistes (pistes qui se traduiront plus tard par des liaisons électriques) en s'aidant d'une règle. Une fois le circuit dessiné sur le cuivre, il suffit de graver chimiquement la plaque.
Remarque : une erreur fréquente conduit à dessiner le circuit imprimé à l'endroit sur la face cuivre, ce qui conduit à obtenir un sens inversé côté composant. Cela ne porte pas trop à conséquence si vous n'utilisez pas de composants à plus de deux pattes (résistances, diodes, condensateurs), mais cela devient problématique pour les circuits intégrés. Vous devez dessinez le dessin à l'envers pour obtenir un résultat normal ! Cette gymnastique est un peu déroutante au début, et après s'être trompé une ou deux fois, on acquiert le bon reflexe... Que celui à qui cela n'est jamais arrivé...

Pastilles transfert et rubans adhésifs

C'est une méthode qui peut paraitre un peu archaïque pour les experts de la souris, mais qui se révélait bien pratique et rapide pour des circuit imprimés simples. Les pastilles transfert étaient posées sur une feuille en plastique, feuille que l'on posait directement sur le côté cuivre d'un circuit imprimé, et que l'on grattait pour transférer la pastille sur le cuivre, à la façon des décalcomanies.

Pastilles 001 Pastilles 002 Rubans

Les pastilles étaient disponibles sous forme de feuilles contenant des pastilles d'une seule taille ou de tailles différentes. Les rubans quant à eux permettaient de réaliser les liaisons entre pastilles, on les déroulait au fur et à mesure de leur pose, leur coupe s'effectuant au cutter. On trouvait différentes largeurs de bandes (de 0,38mm à 1,5mm par exemple).
Remarque : je parle au passé, car après de récentes recherches, il a bien fallu que je me rende à l'évidence : ce type de procédé n'a plus la faveur des électroniciens, et Mecanorma, qui était une marque de fabrique très connue dans ce domaine, semble avoir abandonné ce type de transfert. On les comprend un peu tout de même, il faut bien vivre avec son temps.

Typon

Qu'appelle-t-on donc un typon ? Il s'agit simplement d'une feuille transparente, sur laquelle est dessinée en noir le dessin du circuit imprimé (ça peut être l'inverse comme on peut le voir sur la photo à gauche ci-dessous, mais nous n'en parlerons pas ici).

Typon 001

Cette feuille peut être une feuille spéciale imprimante laser, spéciale jet d'encre, spéciale retro-projecteur, mais à essayer avec votre matériel car de mon côté les essais réalisés avec ces feuilles spéciales et chères ne m'ont pas convaincu du tout. Il peut s'agir de papier calque de qualité (j'ai longtemps utilisé du calque Canson avec de très bons résultats), l'important est que le contraste entre le dessin du circuit (en noir) et la partie où rien n'est dessinée, soit très marquée. En d'autres termes, il faut un dessin du circuit imprimé le plus noir possible (il faut voir le moins possible en transparence quand on regarde au travers en direction d'une fenetre en plein jour), et un transparent le moins opaque possible. En résumé, il faut un contraste le plus élevé possible. Un tel typon est nécessaire quand on veut insoler une plaque présensibilisée avec des UV. L'avantage principal de cette méthode est de permettre l'utilisation répétée d'un même tracé pour réaliser plusieurs circuits imprimés (le typon dans ce cas devra être stocké dans une pochette entre deux utilisations). On place le typon contre la face présensibilisée de la plaque de circuit imprimé, et on expose le tout aux UV pendant un certain temps. Le temps d'insolation dépendra de la puissance du rayonnement UV et de l'opacité du typon, comptez entre 1 et 5 minutes (il m'est arrivé d'avoir un résultat correct en moins d'une minute mais avec peu de reproductibilité). Dans tous les cas, des essais s'imposent pour connaitre le temps d'insolation idéal qui convient pour votre matériel.

Rendre transparente une photocopie ?
Il est possible d'imprimer un dessin de circuit imprimé sur une feuille blanche standard, puis d'asperger cette feuille avec un aérosol spécifique, qui rend la feuille "transparente" là où il n'y a pas d'encre. Les résultats peuvent être bons tout comme ils peuvent être vraiment aléatoires. Personnellement, j'ai testé plusieurs fois cette méthode et n'ai jamais vraiment été convaincu.
17/04/2011 : Guillaume me fait savoir qu'il utilise cette méthode avec succès depuis très longtemps, mais qu'en lieu et place de l'aérosol spécial il utilise de l'huile de cuisine au tournesol. La procédure qu'il adopte (et qui prend entre 1 min 30 et 2 min) est la suivante :
- petite trainée d'huile sur le papier à rendre transparent;
- étalement sur la feuille avec un doigt;
- séchage au sèche-cheuveux pour que ce ne soit plus gras.
Merci pour le conseil !

Photocopie, jet d'encre, laser ?
J'ai essayé toutes ces solutions, avec plusieurs types d'imprimantes (LaserJet4, LaserJet6, Deskjet500, Deskjet550, Epson) et avec plusieurs types de papier (polyester HP, 3M, Avery, papier Canson pour ne citer qu'eux). D'une manière générale, j'ai obtenu les meilleurs résultats avec des imprimantes laser. Avec les jet d'encre, des problèmes de microcoupures sur les pistes sont survenus, même avec des transparents adaptés (préconisés) et positionnés sur la bonne face. Avec les photocopieurs, je n'ai jamais réussi à avoir des applats noir (plans de masse) parfaits, même avec les transparents préconisés par les fabricants de ces machines. J'ai obtenu les meilleurs impressions avec du papier canson transparent classique, disponible en grande surface. Ce papier ne semble pas le plus adapté au premier abord, car assez opaque. Mais c'est tout de même avec ce type de feuille que j'ai obtenu les meilleurs contrastes. Seul inconvénient que j'ai pû observer : le passage de ce type de feuille dans une imprimante laser le déforme à cause de la chaleur du four, et des circuits de grandes dimensions ne peuvent pas être envisagés à cause de celà. Quand je faisais moi-même mes circuits, je limitais au strict minimum les dimensions du circuit à 20 cm x 20 cm avec cette méthode, et c'était un peu limite pour les circuits intégrés à 40 broches.

Précautions à prendre pour le dessin du CI
Il existe des tas de précautions à prendre et de règles à suivre... Je ne vais pas tout énumérer ici, pour la simple et bonne raison que je ne les connais pas toutes. Mais s'il en est une ou deux que je peux me permettre de ne pas passer sous silence, il s'agit bien de la largeur des pistes et des pastilles. Voir page Logiciels de saisie de schéma et de routage.

Insoleuse / insolation

Une insoleuse est un appareil fort simple, doté de très peu de composants, que l'on peut parfaitement fabriquer soi-même si l'on est un minimum soigneux. Ce type d'appareil qui possède un ou plusieurs tubes UV (ultraviolets) permet d'insoler des plaques de circuit imprimé présensibilisées (sensibles aux UV). Il est aussi possible d'utiliser une ampoule spéciale, mais les temps d'insolation sont bien plus long et la régularité de l'insolation n'est pas excellente, surtout pour les grands circuits.

Insoleuse 1 Insoleuse 2 Ampoule pour insolation

Il existe plusieurs types d'insoleuses, mais les modèles les plus simples, de moyennes dimensions et dépourvus de minuterie, suffisent amplement pour des besoins occasionnels. Les modèles professionnels integrent parfois une pompe à vide, qui permettent d'avoir un plaquage irréprochable entre le typon et la face cuivre de la plaque présensibilisée, condition sine qua none pour que l'insolation de la plaque soit parfaitement régulière et sans "bavures". Si vous optez pour un modèle d'insoleuse simple, assurez-vous que le contact du typon avec la plaque de circuit imprimé pourra être "forcé", soit par de la mousse, soit par une plaque en verre épaisse associée à des poids, pour bien plaquer l'ensemble. A ce propos, notez que le plaquage d'un circuit de petites dimensions est plus aisé que le plaquage de circuits de grande dimension. Si vous souhaitez faire plusieurs petits circuits identiques, il pourra être préférable de les faire en plusieurs fois, plutôt que de les associer tous sur une seule plaque. Le temps d'insolation moyen est de l'ordre de 3 à 4 minutes, il dépend du contraste du typon (qui doit être le plus élevé possible) et du nombre de tubes (mieux vaut plus de tubes avec moins d'espace entre chaque, pour un rayonnement UV le plus puissant et le plus homogène possible).

Conseils de Gérard (merci à lui ! )
Faire des essais préalables avec l'insoleuse en utilisant une bande de présensibilisé scotchée sur un typon bien dense. Placer un cache opaque dessous (contre la vitre) qu'on déplacera de 2 cm à chaque insolation de 5 fois 1mn. On obtient ainsi 5 zones insolées respectivement 1,2,3,4,5mn. Développer et choisir la zone la plus contrastée, le temps correspondant est le bon.

Et si on remplaçait les ongles de la main par un circuit imprimé ?
Alain H. nous fait part d'une astuce intéressante et peu coûteuse pour les petits circuits imprimés : un sèche-ongles à UV.

Commentaire de Alain :
Bonjour Rémy, J'ai trouvé une insoleuse pour CI toute simple sur le web. Il s'agit d'un sèche ongles à UV. Prix environ 18 €. La dimension maxi du CI pouvant être insolé est de 140 mm x 140 mm, mais je pense que cela couvre la majorité des besoins. Je l'ai commandée et essayée elle est équipée d'une tempo de 2 mn et ce timing est parfait pour insoler un CI presensibilisé. Le résultat est épatant après révélation avec du destop fortement dilué. Je vous fait part de cette info car je pense qu'elle mérite d'être largement diffusée et je ne vois pas meilleur endroit que votre site pour le faire. Cordialement, Alain H.
Merci Alain !

Révélateur / développement

Un peu comme pour le développement de photos, il est nécessaire de passer par une étape de "développement" du circuit imprimé si ce dernier est de type présensibilisé et qu'il a été exposé aux UV avec une insoleuse. Le produit nécessaire pour cette étape est un produit chimique très corosif et dangereux, qui impose le port de gants, de lunettes et d'un tablier (ou vêtements qui ne craignent plus rien). On le trouve sous forme liquide prêt à l'emploi ou sous forme de poudre à diluer avec de l'eau.

Revelateur en poudre Revelateur en poudre Revelateur liquide

Le révélateur doit être mis dans une bassine en plastique (PVC) ou en verre, le temps de révéler le circuit imprimé, puis devra être remis dans son récipient de stockage juste après usage. La température optimale d'utilisation de ce produit est généralement de 20 à 24°C. Le temps de révélation peut varier de quelques secondes à quelques dizaines de secondes, mais cela reste rapide dans tous les cas, et est parfaitement visible. Pendant que vous remuez (délicatement) la bassine, vous voyez apparaitre petit à petit le cuivre nu (couleur rose) aux endroits exposés aux UV, c'est à dire aux endroits qui ne devront pas subsister à l'étape de gravure finale. La révélation doit être rapide, si elle ne l'est pas il doit y avoir un problème au niveau de la couche présensibilisée ou au niveau de l'insolation. Une fois la révélation effectuée, le circuit doit être rincé à l'eau puis séché, avant d'être plongé dans le produit de gravure.

Gravure chimique

La gravure chimique consiste à dissoudre une partie du cuivre de la plaque de circuit imprimé, que le circuit imprimé soit de type standard ou de type présensibilisé, en plongeant un certain temps la plaque dans un produit corrosif appelé perchlorure de fer. En fin de gravure, il ne doit rester que le cuivre correspondant au dessin du circuit imprimé (cuivre protégé contre la gravure par l'encre, les pastilles et rubans, ou par la protection anti-UV), tout le reste doit avoir disparu. L'encre de stylo, les pastilles transferts et rubans adhésifs, ou la protection antiUV, doivent alors être retirées afin de (re)mettre à nu le cuivre et permettre, après perçage, la soudure des composants. Pour retirer la couche présensibilisé, utilisez de l'acétone, qui rend l'opération très rapide et très simple. Pensez simplement à le faire dans une pièce bien aérée...

Utilisation du perchlorure de fer
On trouve le perchlorure de fer sous forme liquide ou en granules. Il peut être remplacé dans certains cas par du persulfate d'amonium, qui permet des temps de gravure plus courts mais qui doit impérativement être utilisé à une température minimale de 40°C, et dont l'usage dans les machine à jets ou à bulles est interdit.

Perchlo liquide Perchlo en granules Persulfate d'amonium

L'utilisation du perchlorure de fer peut se résumer à le mettre dans une bassine en plastique (PVC) ou en verre, le temps de réaliser la gravure (surtout pas une bassine en métal, ni même en inox). On plonge la plaque de circuit imprimé dans la bassine (face à graver en bas, on voit l'évolution de la gravure par transparence), et on bouge légerement la bassine afin de faire faire au produit de légères vagues au dessus de la plaque, afin d'éviter les dépots et surtout pour accélerer le processus de gravure. Ce procédé est simple mais un peu long (20 à 30 minutes), aussi je vous conseille de prévoir un peu de musique à côté pour aider à passer le temps. Notez que la gravure est plus rapide si le perchlorure est à une température plus élevée, mais ne pas abuser sur les degrés, vous auriez de sacrés surprises : restez dans la plage 25 à 43°C, au grand maximum 45°C (au delà risque d'émanation de gaz toxiques)... Ne faites pas comme moi à mes début, où j'ai fait chauffer le perchlorure dans une casserole en aluminium (oh, pour sûr, je ne l'ai fait qu'une fois). Vous pouvez placer au-dessus de la cuvette (à 10 ou 15 cm de distance) une lampe infrarouge pour chauffer le perchlorure sans trop de risque. Surveillez bien l'évolution de la gravure, et retirez la plaque du perchlorure dès que le cuivre qui devait être dissout l'est entièrement. Déplacer de temps en temps le circuit imprimé dans son bain en remuant légèrement la cuvette. Dès que la plaque est retirée du perchlorure de fer, la rincer abondament à l'eau. Attention aux gouttes pendant le déplacement de la plaque ! Si vous prévoyez de vous lancer sérieusement dans la réalisation de circuits imprimé, je vous conseille d'opter pour une machine à graver à bulles ou à jet, qui permettra de simplifier l'opération et de grandement accélerer le processus de gravure.

Machines à graver
Les machines à graver sont des récipients contenant le produit attaquant le cuivre (perchlorure de fer ou persulfate d'ammonium, voir un peu plus loin).

Graveuse 1 Graveuse 2 Graveuse 3

Ces machines, qui ne sont pas indispensables (on peut se contenter d'une bête bassine) peuvent être dotés de système de création de mousse ou de bulles, habituellement sous la forme de pompe à air et de tuyaux percés de multiples petits trous. Des machines plus perfectionnées proposent même des jets tournants, mais là nous ne sommes plus vraiment dans le domaine amateur. Toujours dans le but d'accélerer le processus de gravure, ces machines sont souvent dotées de résistances chauffantes..

Avertissement
Le perchlorure de fer est corrosif, porter gants et lunettes. Il est également très salissant, et les tâches sur des vêtements sont très dure ou impossible à retirer (selon la matière, ça peut même faire des trous). Lors de la manipulation de ce produit, il est donc important de se munir d'un tablier ou de vêtements qui ne craignent plus rien (je n'ai pas pris ces précautions à mes débuts, et je peux dire que je l'ai fortement regretté). Notez

Autres produits de gravure ?
Le perchlorure de fer est un produit parmi d'autres, mais c'est peut-être le plus employé par l'amateur. On peut aussi utiliser du persulfate d'ammonium qui permet une aussi bonne finesse de gravure (sinon plus grande) mais qui nécessite plus de temps de trempage. Certaines personnes utilisent un mélange d'acide chlorhydrique et d'eau oxygénée à 130 volumes (3 doses d'eau, 1 dose d'eau oxygénée et 1 dose d'acide - toujours mettre l'eau en premier), je n'ai jamais essayé mais attention si vous-même l'essayez, penser aux précautions à prendre durant la préparation et la manipulation (gare aux vapeurs dégagées). Ce type de solution présente l'avantage de pouvoir être régénéré par addition d'eau oxygéné juste avant usage. Le liquide peut être conservé mais dans un récipient non hermétique à cause des dégagements gazeux qui pourrait le faire exploser. La neutralisation (Ph neutre, obligatoire avant rejet) se fait en ajoutant de la soude caustique.

Rejet des produits usés
Le rejet des produits usés doit répondre à des impératifs indiqués par les fabricants et/ou revendeurs et qu'il convient de suivre strictement. Il est hors de question de jeter tel quel du perchlorure de fer usagé dans l'évier ou dans les toilettes ! Vous devez utiliser un neutralisant, qui doit être mélangé au perchlorure de fer afin de lui oter ses propriétés corrosives et polluantes.

Gravure à l'anglaise

La gravure dite "à l'anglaise" consiste à utiliser un foret ou une fraise pour graver des rainures dans le cuivre, en vu de faire des pistes isolées (une rainure qui encadre chaque piste à créer). Le circuit qui suit a été réalisé avec un système de fixation de perceuse qui permet d'effectuer des tracés parfaitement droits.

Circuit Détecteur humidité 003, prototype de Bruno réalisé en gravure anglaise.

On peut aussi faire l'opération avec une perceuse tenue à la main, exemple de ce qu'on peut obtenir sur la photo qui suit.

Si cela est réalisable à la main avec une petite perceuse pour les pistes larges, une machine pilotée par logiciel (très couteuse) est nécessaire pour des besoins plus poussés (pistes de faible largeur et très serrées).

Fraiseuse perceuse a commande numérique

Perçage

Là aussi il existe nombre de modèles de perceuses, difficile de vous dire laquelle choisir précisement. Je vous conseille cependant un modèle avec régulation de vitesse, sachant que le cas échéant il est possible de réaliser soi-même un variateur si la perceuse n'en est pas doté. Cela vous permettra d'adapter la vitesse de rotation en fonction du type de vos forets (HSS ou carbure). La perceuse devra pouvoir atteindre les 30000 tours par minute si vous voulez utiliser des forets au carbure, 20000 tours par minute suffisent pour des forets HSS. Personnellement, j'ai commencé avec une perceuse de base tourant à 15000 tours par minute, elle à 30 ans et fonctionne toujours, mais je ne m'en sers plus que pour le perçage de plastique. Entre temps j'ai tout de même acheté un modèle professionnel (Dremel) avec support colonne, pour "accélerer la production".

Forets HSS ou carbure ?
Les forets HSS sont moins chers, moins fragiles, mais durent peu de temps, surtout s'ils sont utilisés pour percer de l'epoxy (dans ce cas, n'espérez pas faire plus de 50 à 100 trous avec un seul foret). Les forets carbure sont chers, fragiles, et durent plus longtemps... si on ne les casse pas avant l'usure ! Je vous conseille des forets HSS pour des perçages occasionnels de plaques bakélite et si vous n'avez qu'une perceuse à main. Si vous disposez d'une perceuse à colonne, le risque de cassure d'un foret carbure est bien moindre, je vous conseille dans ce cas ce type de matériau.

Plaque d'expérimentation

Ce type de plaque est composée de pastilles ou de bandes de cuivre prépercées, et se prête bien aux essais. Elle est idéale en phase de développement ou lors de la mise en pratique de schémas anciens ou incertains, avec lesquels on pressent qu'il va falloir quelques adaptations.

Plaque experimentation pastilles Plaque experimentation bandes Plaque experimentation pour CMS

Ce type de plaque n'est pas uniquement utilisée par les amateurs, mais aussi par les professionnels, quand il s'agit de "petits" prototypes à faire rapidement. Il existe même des logiciels de placement de composants spécifiquement dédiés à ce genre de plaque, voir par exemple VeeCad (je l'ai acheté pour soutenir l'auteur, qui le mérite bien) ou LochMaster (que j'ai aussi acheté et que je trouve plus intuitif que VeeCad, même s'il possède pas mal de lacunes). LochMaster est distribué en France par Lextronic mais est également disponible au téléchargement et à la vente sur le site de son éditeur Abacom. Voir page Circuit imprimé - Plaque expérimentation pour un aperçu d'utilisation de ce genre de plaque.

Etamage

L'étamage consiste à recouvrir le cuivre nu d'une couche d'étain, qui le protège ainsi contre l'oxydation. On peut pour cela utiliser de l'étain liquide (étamage à froid) ou utiliser de la soudure chaude : à la vague pour les professionnels, ou à la main, avec son petit fer, quand c'est pour soi.

Etain liquide

L'avantage principal d'un étamage du circuit imprimé est de supprimer ou de limiter très fortement l'oxydation du cuivre, et de pouvoir ainsi souder les composants plusieurs jours après avoir réalisé le CI. La facilité et la rapidité de soudage s'en trouvent également grandement augmentées. On peut plus facilement se permettre quelques pauses en cours d'implantation des composants.

Etamage à froid - Comment faire bien ?
La qualité de l'étamage à froid (liquide) dépend de plusieurs facteurs qu'il vaut mieux respecter pour une efficacité maximale :
- Avant de passer le circuit imprimé au bain d'étain liquide, il faut le nettoyer parfaitement. S'il s'agit d'un circuit présensibilisé aux UV qui possède encore sa couche de protection, il faut enlever cette dernière à l'acétone. Aucune trace violette ne doit subsister. S'il s'agit d'un circuit dont le cuivre est nu depuis plusieurs jours, il faut enelver la couche d'oxyde (même si elle est très fine et qu'elle ne se voit pratiquement pas) avec une gomme abrasive dédiée à cet usage. Le cuivre doit être vraiment très propre, rose brillant.
- La plaque de cuivre doit être posée dans le bain d'étain liquide avec sa face cuivrée au-dessus. Le problème se pose effectivement avec les circuits double face. L'opération doit se faire dans une cuvette en plastique ou en verre.
- La durée du bain ne doit pas excéder une minute, que le produit soit neuf ou qu'il ait déjà servi. Avec du produit neuf, il suffit d'observer en continu le circuit et de l'extraire de son bain dès que le cuivre à disparu sous la couche d'étain, ce qui peut durer moins d'une minute. Laisser le circuit plus longtemps dans le bain en pensant que le dépôt d'étain serait plus épais et plus "robuste" serait une erreur. Au contraire, il serait plus fragile.
- Un dépôt blanc peut se former au fond du flacon d'étain liquide après plusieurs étamages. Si c'est le cas, mélanger énergiquement ce dépôt avant de transvaser la totalité du liquide dans la cuvette.
- Une fois le circuit imprimé sorti de son bain d'étain liquide, le rincer abondament à l'eau claire (le jet doit être modéré) et le laisser sécher de lui-même. Ne pas l'essuyer avec un chiffon ou du papier essuie-tout pour accélerer le séchage ! Ne pas toucher le circuit avec ses doigts surtout s'il n'est pas encore sec.
- Une fois l'étamage terminé, remettre aussitôt l'étain liquide dans son flacon. Rejeter le maximum d'air du flacon en le pressant un peu avant de le reboucher, et le stocker à l'abri de la lumière du soleil (de préférence le ranger dans un endroit sombre).
En respectant ces points, l'étamage sera "d'assez bonne qualité" et le produit permettra d'étamer pas mal de circuit. La superficie estimée d'étamage est de un à deux mètres carré avec un flacon d'un-demi litre. Une fois le flacon d'étain ouvert, il peut se consrver environ deux ou trois mois. Pour ma part, les circuits imprimés que je fais faire sont étamés de façon chimique quand c'est pour moi. Pour les circuits que je fais faire pour des tierces personnes ou pour mon boulot (plutôt rare maintenant), je préfère un étamage plus sérieux, à la vague, et je ne fais pas appel au même prestataire.

Vernissage

Une fois les composants placés et soudés sur le circuit imprimé, que ce dernier soit ou non étamé, il est possible de recouvrir la surface du CI, côté soudures, d'un vernis de protection.

Vernis

Certains vernis sont appelés vernis de tropicalisation, car permettant de limiter l'effet des variations climatiques (température et hygrométrie) sur l'usure du circuit imprimé. Pour un usage avec des hautes tensions, utiliser un vernis adapté, appelé à juste titre vernis spécial haute tension. Il n'est pas toujours possible de vernir un circuit imprimé. Dans certains domaines (hautes fréquences notement), la présence de vernis peut altérer le fonctionnement du montage. Quand on réalise un circuit imprimé en "amateur", le vernis est déposé sur l'ensemble du circuit, c'est à dire même sur les soudures. Si l'on a besoin de souder à nouveau à un emplacement donné, le vernis peut être gênant. Certains se "désagrègent" bien dès qu'on les chauffe avec le fer à souder, mais d'autres sont tenaces et rendent la (re)soudure vraiment difficile. Il existe heureusement des solvants pour éliminer efficacement le vernis, qui permettent de nettoyer la zone sur laquelle on veut travailler. Reste après à décider si oui on non on veut remettre du vernis.

Nettoyage de salissures dues au perchlorure de fer

Il existe peu de produits capables de faire totalement disparaitre des taches de perchlorure de fer. Comme les résultats d'un nettoyage sont rarement pires qu'avant le nettoyage, vous n'avez pas grand chose à perdre. Vous pouvez utiliser du détachant anti-rouille (portant le doux nom d'acide oxalyque), disponible en droguerie. Vous pouvez aussi utiliser du détachant spécial perchlorure de fer, disponible sous forme de poudre à diluer, et que l'on peut trouver chez les revendeurs de composants électroniques.

Detachant perchlo en poudre

Découpe des circuits imprimés

Si vous avez acheté une grande plaque de circuit imprimé (bakélite ou epoxy) et que vous avez essayé d'en découper un morceau pour une "petite" réalisation, vous devez avoir remarqué combien il était facile de faire une découpe bien droite... Comment procéder pour ne pas se taper deux heures de lime pour rattraper le coup ? Il existe des massicots spécialement conçus pour ce genre de plaque, mais leur prix n'est pas à la portée de l'amateur (compter au moins 300 euros). Et ne comptez pas sur les massicots grand public prévus pour cisailler cinq feuilles de type 80 grammes, que l'on trouve à 20 euros... Pour ma part, j'ai réussi à trouver une méthode qui me va bien et qui donne d'assez bons résultats. Dans un premier temps, je grave superficiellement une ligne dans le circuit (côté cuivre) à l'aide d'un pointeau ou d'un tournevis plat de petite ou moyenne taille, avec une règle métallique pour le guidage. Attention, il faut y aller franchement si on ne veut pas voir l'outil déraper et faire une rayure là où il ne faut pas. Ensuite, je coupe avec une scie à métaux, tout simplement. La rainure faite auparavant limite grandement les dérapages et les écarts dans la coupe. La seule contrainte que j'ai trouvé à ce système est que la taille du circuit à découper ne doit pas être trop grande, car on est assez vite limité par le "U" de la scie, qui empêche d'aller aussi loin que le permettrait une égoïne. Mais en tournant le circuit pour l'attaquer par l'autre bout, ça permet de doubler la longueur minimale permise. On ne tombe pas toujours pile en face au centre en procédant ainsi, mais l'écart potentiel est minime et facile à récupérer.

Commande chez un fabricant professionnel

Voir page Réalisation CI Pro.

Logiciels de CAO - Saisie de schéma et de routage

Si vous débutez, je vous conseille d'essayer des logiciels de CAO gratuits (CAO = Conception Assistée par Ordinateur), même si certaines limitations importantes les distinguent de leurs grands frères. Bien souvent, les fonctions de base vous combleront ! Pour plus de renseignements concernant les logiciels de CAO, se reporter à la page Les logiciels de saisie de schéma et de routage.

CIAO 1 Logiciel CIAO 2

Ou trouver le matériel ?

Mais où donc trouver tout ça ? .... https://www.sonelec-musique.com/electronique_bases_ou_trouver_tout_ca.html


Vu dans ... http://xizard.chez.com/Truc_et_astuces/Realisation_CI.htm

Voici tous les conseils que nous pouvons donner pour rendre la réalisation de circuit imprimé plus facile

  • Creation du typon

    • Il vous faut un logiciel. Sous windows il n'existe pas de logiciel gratuits, mais cependant il existe de nombreux sharwares. Nous utilisons le logiciel ARES Lite telechargeables sur le site http://www.mutipower-fr.com . Sous Linux, j'utilise Eagle, A ESSAYER absolument!: http://www.cadsoftusa.com/ (il y a egalement une version pour windows et pour dos disponible)

    • Certains logiciel permettent de passer directement du schema au typon. (Ce n'est pas le cas d'ARES dans sa version limitée; mais c'est le cas d'Eagle).

  • Impression
    Voici deux methode que nous avons experimentées:

    • Impression sur transparent avec une imprimante jet d'encre:
      ~ Il faut acheter des transparents pour imprimante jet d'encre. Attention aux marques: les Agfa, Oxford et Epson donnent d'excelents resultats, ce qui n'est pas le cas des Staedler.
      ~ Votre imprimante doit pouvoir imprimer au moins en 720dpi.
      ~ Configurez votre imprimante au maximun de ses capacités (impression sur papier photo ou glassé, ...) Surtout ne mettez pas impression sur transparent (ce n'est vraiment pas noir). Nous utilisons des Epson stylus color 740 ou stylus pro XL.

      ~ Si besoin, vous pouvez supperposer plusieurs transparents.
      ~ Si vous voyez apparaitre des bandes sur le typon, il y a de fortes chances que ca vienne du transparent (mauvaise qualité). Pour remedier à ce probleme, vous pouvez imprimer un typon dans un sens, et un deuxieme en le faisant tourner d'un quart de tour (les bandes restant dans le meme sens). Supperposez ensuite les typons.

      ~ Attention n'essayez pas d'imprimer sur calcque, ca ne marchera pas (ca bave).

    • Impression sur papier calque avec une imprimante laser
      Cette methode donne egalement de bons resultats, le probleme c'est que tout le monde n'a pas d'imprimante laser!

    • Pour pouvoir centrer vos plaques plus faciment sur le typon, mettez des petites croix dans les angles à l'aide de pistes tres fines.

    • Faut il que l'encre soit du coté du circuit ou du coté de l'insoleuse?
      En theorie, il vaut mieux que l'encre soit du coté du circuit (moins de difraction). Cependant on a constaté que l'encre reagissait avec le vernis du circuit. On imprime donc pour que l'encre soit du coté de l'insoleuse. Le mieux est de faire des essais.

  • Insolation

    • Nous utilisons l'insoleuse qu'on trouve un peu partout aux alentours de 400F. Son gros defaut est de ne pas appuyer uniformement sur le circuit. Vous avez donc tout interet à appuyer au milieu pour compenser ce defaut.

    • Un temps d'insolation de 3 minutes 15 secondes donne de bons resultats (depend des plaques et de l'insoleuse).

    • Remarque de M. Patrice Vermond:
      Ceux qui n'ont pas d'insoleuse peuvent utiliser un halogène de salon. Le temps d'insolsation et par contre 10 fois plus long, il faut en effet entre 20 et 25min pour cette etape.

  • Revelation

      • Le mieux reste le revelateur. Mais on le trouve uniquement dans les magasins d'electronique.

      • Cependant on peut utiliser de la lessive de soude (s'achete dans certaines grandes surfaces, pas au rayon des lessives, mais là où il y a l'alcool à bruler, ...). Ca reste assez delicat, mais ca marche.
        Pour cela, melangez dans un petit bac: 250mL d'eau et environ 6mL de lessive de soude à 33% (voir la photo ci contre).

      • Agitez le bac, et vous pouvez enlever ce qui reste en frottant legerement la plaque avec de l'essuie tout.

      • Attention, il ne faut plus qu'il reste du vernis à l'endroit où il n'y a pas de piste, meme pas un petit peu, sinon la gravure se passera mal.

    Lessive_de_soude.jpg (8783 octets)

  • Gravure: fini le perchlorure de fer!

      • Vous pouvez utiliser du perchlorure de fer, mais ca coute relativement cher par rapport à la solution ci dessous, ca ne se trouve qu'en magasin d'electronique, et surtout c'est tres long! (30 minutes minimum dans un bac)

      • Une autre solution est d'utiliser de l'acide chlorydrique, et de l'eau oxygénée à 110 volumes
        Attention.gif (1071 octets) Ces produits sont tres dangereux (l'eau oxygenée aussi, car elle est tres concentrée. A manipuler avec precaution)

      • Vous pourrez ainsi graver en 5 à 10 minutes!
        ~ commencez par mettre 250mL d'eau dans un petit bac en plastique.
        ~ ajoutez environ 8mL à 10mL d'eau oxygénée à 110 Volumes.
        ~ Pour finir (à ne pas mettre avant l'eau), mettez environ 50mL d'acide chlorhydrique.

      • L'acide chlorhyque se trouve en grande surface.
        Quant à l'eau oxygénée, elle s'achete en pharmacie (sans ordanance normalement). ATTENTION, precisez bien qu'il vous faut de l'eau oxygénée à 110 Volumes. (celle pour soigner les bressures ne convient pas puisqu'elle est environ à 10 Volumes). La bouteille de 500mL que vous voyez ci contre coute moins de 20F.
        Remarque: on m'a rapporté que la bouteille d'eau oxygénée pouvait exploser, donc ne la fermez pas trop fort!

    Acide_chlorhydrique.jpg (7480 octets) + Eau_oxygenee.jpg (8710 octets)

  • Enlevement du vernis
    Là il n'y a rien de special à dire, vous pouvez utiliser de l'acetone et un chiffon. L'alcool à bruler marche aussi mais moins bien cependant c'est moins dangereux.

  • Etamage

    • A quoi ca sert?
      Deja ca fait plus "pro", mais surtout ca empeche l'oxydation du circuit, et ca facilite le soudage.

    • Mais surtout le grand avantage, c'est qu'il n'y a besoin d'aucun materiel special! Juste un fer à souder, et un petit produit un peu magique ...

      Circuit non étamé

      Circuit étamé
      CI_cuivre_nu.jpg (9346 octets) CI_cuivre_etame.jpg (11380 octets)
      • Le produit magique en question, c'est de la pate d'erain. On la trouve dans certaines grandes surface au rayon charpente, ou soudure de tuyaux d'eau (à Cora ou Carrefour par exemple).
        Ca coute environ 40F. Ca peut paraitre cher, mais ca dure tres tres longtemps.
      • Comment proceder:
        ~ commencez par bien agiter le produit.
        ~ mettez un petit peu d'eau dans un recipient.
        ~ trempez un pinceau d'artiste dans l'eau puis tres legerement dans la pate d'etain.
        ~ Deposez le produit sur la plaque à l'aide du pinceau. Il doit etre a peine visible, sinon c'est qu'il y en a trop.

        ~ Vous pouvez alors passer le fer à souder sur les pistes. Elles doivent s'etamer un peu ... magiquement!
        ~ Attention tout de meme: s'il y a trop peu de produit, vous risquez d'arracher les pistes. S'il y en a trop, ca va faire des bourlets de soudure.
      • Notez que vous pouvez egalement utiliser un décapeur à la place du fer a souder. L'avantage c'est que c'est beaucoup plus rapide.

      Pate_d'etain.jpg (10059 octets)

    • Laine_de_fer.jpg (5926 octets) Remarque: pour avoir un meilleur etat de surface, vous pouvez frottez le circuit à l'aide de laine de fer.

  • Percage

    • Soit vous utilisez une petite perceuse qui sera de preference de bonne qualité (support metalique). Il vous en coutera au minimum 300F.

    • Vous pouvez egalement Acheter une perceuse à colonne (300F à 400F en grande surface), et la regler sur la vitesse maxi. Les avantages sont nombreux: les forets peuvent servir bien plus longtemps, et votre perceuse ne sert pas qu'à l'electronique. Il faut alors acheter des forets qui ont la queue plus grosse que le foret lui meme (chez Castorama, BHV, ..., et quelques grandes surfaces)

  • Soudage
    Rien de special à dire, soudure 8/10 et fer à souder JBC avec panne longue durée (quasiment inusable) sont mes outils de travail.

  • Finition

    • Un circuit soudé n'est jamais tres joly car le decapant contenu dans la soudure à tendance à faire des "taches" sur le circuit.

    • Alors munissez vous de votre brosse à dents, ou plutot d'une brosse à dents usagée, et d'acetone.

    • Trempez la brosse dans l'acetone, et frottez fermement sur le circuit jusqu'a ce que tout le "vernis" parte.

    • Si le circuit à tendance à rester collant apres, il suffit de frotter le circuit avec de l'eau savoneuse!


Réalisation d'un CIRCUIT IMPRIME

Vu dans ... http://a110a.free.fr/SPIP172/article.php3?id_article=65

*************Pour revenir à la page d’accueil http://a110a.free.fr/SPIP172/plan.php3****************
Le 10 octobre 2017

A propos de l’eau oxygénée utilisée pour la gravure : il semblerait que de l’eau oxygénée à 12% soit suffisante et non à plus de 30% comme recommandée plus bas.

Qui aurait l’experience de l’eau à 12% ?

Merci d’avance de mettre un commentaire.

Le 14 Juin 2013

Encore plus simple pour fabriquer un circuit imprimé. http://heartygfx.blogspot.fr/2007/0...

Plus besoin d’insoleuse UV ni de développer à la soude et les plaques de CI sont moins chères car sans traitement de pre-sensibilisation !

On imprime le circuit avec une imprimante laser (ou photocopieur) sur une page de magazine (papier blanc glacé, déjà imprimé, peu importe, c’est l’encre de l’imprimante laser qu’on va transférer).

Avec un fer à repasser on reporte le dessin sur le cuivre en repassant pendant au moins 1 minute (sans résine d’insolation ! au besoin l’enlever à l’acétone, mais il est moins cher d’acheter des plaques de CI non pre-sensibilisées).

On laisse tremper l’ensemble dans de l’eau pour décoller le papier blanc.

Et il reste un très beau tracé noir du circuit sur le cuivre.

On peut alors attaquer le cuivre non recouvert par l’ensemble acide chlorhydrique+ eau oxygénée à 130 volumes, sans ajouter d’eau, contrairement à ce qui est indiqué dans l’article cité ci dessus.

Le 1er novembre 2012

J’ai découvert des plaques de CI pré-sensibilisées (bleu clair) de qualité nettement supérieure chez St Quentin Radio.

A gauche la plaque standard, sans marque, à droite la bonne, bleu clair, marque BUNGART. Noter que son vernis sensible aux UV est quasi transparent mais bien plus performant que celui de gauche.Une fois qu’on y a goûté, on ne veut plus rien d’autre...

La méthode d’impression du typon sur n’importe quelle feuille blanche et 10 mn d’exposition aux UV, leur convient fort bien (voir ci dessous).

http://www.stquentin-radio.com/prod...

Non seulement le cuivre est parfaitement net, sans défaut après gravure mais en prime la résine disparaît totalement du cuivre, il n’y a même pas à l’enlever au Scoth Brite ou à l’acétone !!

Le 19 Juin 2012

Une méthode très intéressante pour le typon et son exposition aux UV m’a été transmise par Pascal Mayeux, auteur bien connu dans le milieu du hobby électronique

http://p.may.chez-alice.fr/

Elle permet de s’affranchir du réglage fin du temps d’exposition (1mn30, 1mn 45, 2mn ?...) variable selon la qualité du noir de l’imprimante par exemple. En bonus, on n’a pas à acheter de transparent pour imprimante !

Imprimer le typon sur une feuille de papier blanc quelconque et insoler 10 mn, environ, rien de critique

Et ça marche si bien que j’ai adopté cette méthode, suivie bien sur le développement au Destop (+5vol d’eau) et par l’attaque à l’eau oxygénée (130volumes) + acide chlorhydrique de super marché comme expliqué ci après.

Rappelons que pour tout typon, le coté encre doit être contre le cuivre du circuit imprimé (pour supprimer les erreurs de parallaxe), ce qui explique pourquoi l’image que l’on envoie à l’imprimante est toujours inversée.

1 TRACE PAPIER

La première étape consiste à partir du schéma théorique à tracer sur papier, au crayon, l’implantation des composants, et les connexions entre composants. Ce tracé se fait toujours vu du coté composants (et non coté cuivre).

2 TRACE DU TYPON

A partir de ce tracé au crayon, on utilise un logiciel de tracé de circuit imprimé (CI) pour imprimer le TYPON.

Il y en a de mutiples gratuits sur le Net, mais mon favori est Sprint-Layout V4 ou V5, disponible pour 35€ chez Selectronic, par exemple

http://www.lextronic.fr/R1122-sprin...

Une caractéristique fondamentale d’un bon logiciel de tracé de CI est d’imprimer exactement à l’échelle 1, indispensable pour l’espacement des trous futurs pour les composants. Sprint-Layout a une procédure d’étalonnage de l’imprimante , et l’on obtient un résultat parfait.

3 IMPRESSION DU TYPON

Imprimer en noir le typon sur une feuille de papier blanc quelconque.

Les connaisseurs noteront que cette technique est en opposition totale avec la méthode classique, décrite en Annexe !

Ce typon va être reproduit sur une plaque pour CI, en epoxy de préférence. Cette plaque comporte une face enduite de résine photosensible, protégée par un plastique pelable. La résine n’est vraiment sensible qu’aux UV mais il est cependant recommandé de ne peler la plaque que juste avant l’insolation.

4 INSOLATION

Pour exposer cette plaque on utilise une source d’ultra violets, ici cette petite mallette.

Elle comporte 4 tubes UV de 18W à starter, et un ballast pour deux tubes ( ce sont des tubes classiques sauf qu’il ne comportent pas la couche interne habituelle qui transforme les UV en lumière visible ).

— placer le coté imprimé du typon contre la résine sensible.

— bien comprimer l’ensemble contre la plaque de verre pour éviter les arrivées parasites d’UV. Pour cela on utilise la plaque de mousse fournie avec la mallette.

Insoler 10 minures environ, ce temps n’est pas du tout critique.

5 REVELATEUR

La résine qui a vu les UV s’est transformée pour devenir soluble dans une solution de soude. La proportion est de 1g de soude pour 100cc d’eau. On peut aussi utiliser du déboucheur de canalisation à base de soude comme le Destop, à diluer dans 5 volumes d’eau.

On trempe le circuit 10s environ, on le retire, frotte avec le doigt puis on le rince à l’eau.

Le cuivre est exposé sauf aux endroits noirs du typon.

6 GRAVURE

La méthode classique est d’utiliser une graveuse à perchlorure de fer, avec résistance chauffante + pompe d’aquarium. Tout ce matériel n’est pas gratuit, le perchlorure est vraiment tachant et surtout il faut attendre plusieurs minutes, 15mn en général, pour dissoudre tout le cuivre.

Je préfère maintenant de loin utiliser un simple mélange d’acide chlorhydrique (grandes surfaces) et d’eau oxygénée à 130 volumes , disponible en drogueries ou sur le Net, par exemple http://danielgol.free.fr/pg_prod.ph...

http://www.hmb-bda.fr/liste-produit...

http://www.mon-droguiste.com/index.cfm

Pour en savoir plus sur l’eau oxygénée, (par exemple on y explique que 130 volumes correspond à 35% en masse) :

http://scienceamusante.net/wiki/ind...

J’ai adopté la méthode du site de MikroElektronika (http://www.mikroe.com/old/books/rrb... ) , :

— dans un bac, recouvrir la plaque d’acide chlorhydrique, cuivre en haut

— ajouter l’eau oxygéné à 130 volumes progressivement jusqu’au démarrage de l’attaque, en remuant bien.

L’équation de la réaction est :

Cu + 2 HCl + H2O2 -> CuCl2+ 2H2O

CuCl2 est le chlorure cuivrique, d’une jolie couleur verte. Le détail de la réaction et d’autres ultérieures est intéressant à creuser, voir l’Annexe 2 ci dessous.

Mettre des lunettes à tout hasard.

L’acide et l’eau oxygénée, pris séparément, piquent un peu les doigts, mais une fois mélangés, c’est tout à fait supportable !

Les "Securitaires", peuvent mettre des gants s’ils préfèrent.

Cette méthode est hyper rapide : en moins de 5 secondes le cuivre disparaît, le mélange passe à un joli vert, un peu de chlore se dégage mais que l’on se rassure, ce n’est pas les tranchées de 14-18...

On rince et obtient

qui comporte encore la résine non exposée.

7 DECAPAGE DE LA RESINE

On peut utiliser du Scotch Brite par exemple, ou de l’acétone ou encore laisser la résine en place car on peut souder sur cette couche de résine.

8 PERCAGE

Avec une mini perceuse, de préférence avec un support, c’est à dire pas comme sur la photo !.

CONCLUSION

Cette technique, plutôt simple, une fois acquise, on réalise les étapes 2 à 7 plus vite qu’il n’en faut pour les expliquer...

PS

Ci joint un typon et le visualisateur/imprimeur gratuit. Le décompacter et renommer VIEWLAYOUT40.bouse en VIEWLAYOUT40.exe

Lancer ce logiciel, Fichier/Ouvrir, entrer AeplS1 et on obtient l’image du point 2 ci dessus.

Pour imprimer : Fichier/Impression

Visualisateur/imprimeur de TYPON - 495.4 ko

Visualisateur/imprimeur de TYPON
Visualisateur/imprimeur de TYPON et exemple de typon. renommer le .bouse en .exe
(Zip, 495.4 ko)

ANNEXE 1

Methode classique pour le typon et l’insolation

On imprime le typon sur une feuille transparente spéciale soit pour jet d’encre soit pour laser selon le type d’imprimante utilisé. Ce transparent (en fait un Mylar) se trouve dans les papeteries, parfois vendu à la pièce (0.20 € typique).

DEUX PIEGES à éviter impérativement :
— utiliser du papier calque au lieu d’un transparent. Le résultat est toujours flou, les contours mal définis, car le calque DIFFUSE la lumière, il est conçu pour ça !. Or on recherche des rayons UV aussi rectilignes que possibles pour générer une image à fort contraste, aux lignes nettes.

— utiliser un transparent jet d’encre dans une imprimante laser : il a de grandes chances de fondre dans le four de l’imprimante avec le résultat spectaculaire que l’on imagine !

Noter qu’ici nous avons utilisé deux typons identiques exactement superposés car les noirs de l’imprimante n’étaient pas assez sombres.

— respecter un temps d’exposition correct : ça se joue toujours autour de 2 minutes, mais il est recommandé de s’étalonner une fois pour toute , sur des petits bouts de CI sacrifiés, avec des temps de 1mn, 1mn30, 2mn, 2mn30 par exemple.

http://danielgol.free.fr/pg_prod.ph...

ANNEXE 2

Pour creuser le sujet de l’attaque au Hcl + H2O2

http://www.instructables.com/id/Sto...


Vu dans ... http://makerspace56.org/realiser-des-circuits-imprimes-avec-rien-ou-presque/

Réaliser des circuits imprimes avec rien ou presque

Un tutoriel vous permettant de réaliser des circuits imprimés avec du matériel courant !

Graver un circuit imprimé : Préambule

il existe plusieurs façons de réaliser un circuit imprimé ou PCB, certaines nécessitent du matériel coûteux et les dechets qui résultent de la gravure sont rarement bons pour la planète, dans ce tutoriel, je vous propose de graver votre circuit à moindre coût avec des résultats honorables en termes de précision.

De plus (à vérifier) selon certains chimistes amateurs, la solution résultante de la gravure n’est ni plus ni moins qu’une solution acide chargée d’ion cuivre.

A voir dans de prochains tutoriels si nous ne pouvons pas l’utiliser par électrolise pour cuivrer des tissus ou des objets en plastique…

Un conseil : conservez la solution au cas où !

Matériel nécéssaire

Pour réaliser votre circuit imprimé avec presque rien, il vous faudra somme toute un peu de matos !

  • Un catalogue ( les 3 redoutes par exemple)
  • Une imprimante laser
  • colle en bâton
  • Un fer à repasser
  • Des feuilles
  • Un flacon d’eau oxygénée (10%) [MOINS CHER : 3cl d’ eau oxygénée à 130vol + 50cl d’eau]
  • Du sel (une cuilère à soupe pour 40cl de mélange)
  • Du vinaigre
  • De l’acétone
  • Des récipients en plastique (cuvette de pot de fleur)
  • Le typon du circuit que l’on veux réaliser
  • Un Boulinox
  • Une plaque de cuivre/epoxy
  • Du papier essuie tout

Le transfert

Vous avez réalisé votre typon (dessin du circuit imprimé) à l’aide du logiciel Eagle ou Fritzing et vous souhaitez créer votre circuit imprimé sur une plaque d’epoxy.

Je vous propose donc de transférer votre typon à l’aide d’un fer à repasser.

 Munissez vous de votre catalogue en papier glacé,

Insérez le dans votre imprimante et imprimez votre typon en HAUTE RÉSOLUTION avec le max de toner possible.
Si votre imprimante bourre, collez le papier glacé sur une feuille blanche à l’aide de colle en bâton, puis imprimez.
Une fois imprimé sur la bonne face (et dans le bon sens)découpez le typon et réservez le !

Préparation de la plaque de cuivre

 Découpez vos plaques de la taille du typon. Ici j’utilise des plaques pré-sensibilisées, il faudra donc que j’enlève la couche pré-sensibilisée.
A l’aide d’un Boulinox (une boule gratton en inox) mais j’adore le nom.Frottez énergiquement la surface pré-sensibilisée.

Le transfert du typon

 Positionnez le typon sur la plaque de cuivre, et faites chauffer votre fer à repasser puissance MAX !
Ici tout dépend du propriétaire du fer à repasser, perso, ne possédant pas de fer à mon nom, j’ai recouvert d’une feuille de papier la plaque.Appliquez le fer en effectuant une grande pression et en laissant chauffer plus que de raison !
Décollez à chaud le papier glacé.Oh miracle, l’encre s’est transférée sur le cuivre.
Vérifiez si le transfert est bon, sinon, un coup de boulinox et recommencez jusqu’à avoir un résultat satisfaisant.
Nettoyez le tout avec vos doigts.

La gravure

 Maintenant il va falloir enlever le cuivre qui se trouve autour des pistes.
Pour cela il vous faut pour une plaque :
– Une tasse de vinaigre- Une tasse d’eau oxygénée- 10 pincées de sel- un récipient
Mélangez le tout et plongez vos plaques.
Attendez 20 minutes ….. Les bulles sont vos amies !
Attendez encore 20 minutes ….
Là ça doit etre bon ! Au bout de 45 – 60 minutes vous devriez avoir vos plaques prêtes. Si ne n’est pas le cas (mélange bleu et plus de bulles). Refaites un mélange.

Le nettoyage

 Munissez vous d’acétone et frottez vos plaque à l’aide de l’essuie tout.
Et voilà, il n’y a plus qu’à percer et souder !

Limitations :

Du fait du temps relativement long à graver, la qualité du PCB paux varier en fonction de la qualité de votre transfert. Lors de votre conception prévoyez des grosses pistes et écartez-les au maximum.


Vu dans ... http://mon-r2d2.over-blog.com/pages/TECHNIQUE_DE_FABRICATION_DES_CIRCUITS_IMPRIMES-5999431.html

TECHNIQUE DE FABRICATION DES CIRCUITS IMPRIMES

Voici une méthode économique, rapide et précise pour réaliser les circuits imprimés. Pas besoin d'insoleuse, de développement, de support spécial pour imprimer le typon, ni de plaques présensibilisées...Il suffit d'une imprimante laser ou d'une photocopieuse, et de prospectus publicitaires comme support d'impression ! La précision obtenue avec cette méthode n'a rien à envier à la photogravure et est beaucoup plus économique. De nombreux tutoriels existent sur le Net qui expliquent cette méthode, j'ai tenté d'apporter ma contribution en illustrant les étapes issues de mon expérience personnelle:

1) Impression du typon:

Utiliser impérativement une imprimante laser . L'impression jet d'encre ne fonctionnera pas !

C'est ici que le choix du papier est primordial: il faut utiliser du papier "couché" c'est-à-dire doté d'une surface très lisse, comme celui utilisé pour les impressions en quadrichromie des magazines. Il faut aussi qu'il ne soit pas trop épais. L'idéal est d'utiliser des prospectus publicitaires de grandes surfaces. Après plusieurs essais, j'obtiens de très bons résultats avec les flyers LIDL (pub gratuite) , les prospectus Auchan que j'ai testés ne marchent pas aussi bien (le toner y adhère mal): le papier des tracts Carrefour donne aussi de bons résultats.

Faire une première impression en qualité brouillon pour repérer la zone d'impression, puis scotcher le papier couché sur la feuille imprimée et réimprimer cette fois avec l'intensité de noir maximum.

ATTENTION: l'impression du circuit (vu côté cuivre) doit être faite " en miroir ", c'est-à-dire inversée droite-gauche, car l'image sera ré-inversée lors du transfert sur le cuivre.

2) Transfert du toner sur la plaque cuivrée:

C' est la partie la plus délicate.

Prévoir une dimension de plaque d'époxy cuivré de taille légèrement supérieure à la taille réelle du circuit ( 8 à 10 mm de plus de chaque côté).

- Il faut mettre le cuivre à nu en éliminant toute trace d'oxydation: frotter vigoureusement la plaque avec une éponge abrasive et/ou une poudre à récurer, puis nettoyer à l'acétone. Ne plus toucher le cuivre avec les doigts !

Après avoir découpé le dessin du circuit imprimé à dimension, le scotcher sur la plaque avec du ruban de masquage large (au rayon peinture des magasins de bricolage): ce type de papier adhésif résiste beaucoup mieux à la chaleur que le "scotch" transparent. La plaque étant un peu plus grande que le dessin imprimé, celui-ci sera parfaitement maintenu en périphérie. Recouvrir toute la surface du typon avec l'adhésif: celui-ci protègera la surface du frottement des rouleaux lors de l'opération de chauffage.

-

Chauffage de la plaque:

C'est en chauffant la surface que le toner va adhérer au cuivre. C'est ici qu'intervient le seul élément un peu critique de la méthode: on pourrait utiliser un fer à repasser (certains le font), mais les résultats sont un peu aléatoires, il est en effet difficile de chauffer uniformément la plaque à la bonne température. Le moyen le plus sûr est d'utiliser une plastifieuse de documents. J'utilise le modèle Nervia de chez LIDL (encore !) qui coûte moins de 30 euros. Celui-ci a depuis que j'ai écrit cet article été remplacé par le modèle United Office, à 15 € environ, qui fonctionne très bien aussi ! (c'est celui qui figure sur les photos) Il faut que le modèle choisi accepte l'épaisseur du circuit ( pas de problème avec les modèles indiqués, mais il faudra peut-être modifier quelque peu un modèle différent).

Il faut introduire le circuit incliné à 45° dans la plastifieuse (en commençant par un coin), cela facilitera son "accrochage" aux rouleaux d'entraînement.

Ensuite il faudra déterminer expérimentalement le nombre de passages nécessaires: la plaque doit être très chaude en fin de chauffage, elle doit presque brûler les doigts. En général, une dizaine de passages sont nécessaires. Avec le modèle indiqué, 6 ou 7 passages suffisent à température maxi (120°)

Si le chauffage est insuffisant, le toner n'adhèrera pas suffisamment et se décollera lors de l'élimination du papier. Si l'on chauffe trop, l'encre de l'impression d'origine (celle du prospectus) se transfèrera en partie également sur le cuivre et viendra se superposer au dessin du circuit. Ces essais prennent un peu de temps, mais la détermination d'une méthode reproductible et fiable vous en fera gagner beaucoup par la suite.

3) Elimination de la couche de papier:

Le papier support doit maintenant être éliminé pour ne laisser que le toner aux emplacements où le cuivre devra être préservé.

Il suffit pour cela de laisser tremper le circuit dans l'eau tiède additionnée de liquide vaisselle. Pour faciliter le décollage, couper au cutter la partie de ruban de masquage qui déborde de la partie imprimée et éliminer ces bandes latérales qui adhèrent au cuivre.

Après quelques minutes de trempage, décoller très prudemment le papier du cuivre avec le doigt (sous l'eau): Il ne restera qu'une fine couche de papier à travers laquelle on peut voir le dessin du circuit qui s'est transféré sur le cuivre.

En frottant DELICATEMENT avec la pulpe du doigt, on éliminera progressivement toutes les fibres de papier résiduelles.A la fin on obtient un circuit imprimé en noir sur la plaque cuivrée.

Le plus dur est fait ! Vous pourrez constater l'extrême finesse de reproduction des détails: des pistes de quelques 1/10 e de mm peuvent être reproduites sans problème !

4) Gravage du circuit:

Oubliez le perchlorure de fer, (qui fait des taches indélébiles), et le persulfate d'ammonium... La technique eau oxygénée+acide chlorhydrique est beaucoup plus rapide et performante, une fois qu'on y a goûté (je décline toute responsabilité vis à vis des personnes prenant cette expression au sens propre), on n'en utilise plus d'autre...

L'eau oxygénée à 130 volumes étant très difficile à se procurer à l'heure actuelle, on peut se contenter d' H2O2 à 110 volumes. Si vous êtes en bons rapports avec votre pharmacien habituel, vous ne devriez pas avoir trop de mal à en obtenir (250 ml suffisent pour commencer). L'acide chlorhydrique se trouve facilement au rayon droguerie des magasins de bricolage (Leroy-Merlin).

ATTENTION: ces produits sont très corrosifs, travaillez dehors (vapeurs nocives) et avec des gants et des lunettes de protection. Je suppose avoir affaire à des adultes responsables

.

Voici les quantités approximatives que j'utilise pour graver un circuit de 10x10 cm:

Verser dans une cuve plastique 1 volume d'eau (environ 1/2 tasse à café)

Ajouter la même quantité d'acide (TOUJOURS L'ACIDE DANS L'EAU, pas l'inverse)

Ajouter le même volume d'eau oxygénée à 110 volumes

Si vous utilisez de l'eau oxygénée à 130 volumes, il faut doubler la quantité d'eau de départ.

Préparez un grand récipient d'eau froide à côté de la cuve.

Plongez le circuit dans la cuve, en agitant la solution. La réaction démarre rapidement, un dégagement gazeux se produit et la solution se colore en bleu-vert. Attention, le circuit est complètement gravé en une quinzaine de secondes ! Dès que le cuivre non protégé est éliminé, verser l'eau froide dans la cuve pour stopper la réaction, sortir la plaque et la rincer à grande eau.

Respectez l'environnement lors de l'élimination de la solution usagée. Après avoir éliminé le toner (huile de coude + poudre à récurer), il ne reste plus qu'à percer et étamer le circuit avant soudure des composants.

ci-dessus un autre exemple (servoswitch) avec des pistes de 0.5 mm environ

Réalisation d'un circuit double face:

Contrairement à une idée reçue, la réalisation de circuits double face n'est pas beaucoup plus compliquée: en général, on peut se passer des "trous métallisés", il suffit de souder certains composants des deux côtés pour établir les liaisons électriques nécessaires entre les deux faces. Bien sûr, je parle de circuits assez simples.

La seule difficulté réside dans l'alignement des deux faces l'une par rapport à l'autre. Voici comment procéder pour obtenir un alignement parfait:

Une fois la première face gravée (vous n'avez pas oublié de protéger la deuxième face pendant la gravure !), il faut percer des trous de repérage : choisir des pastilles de composants présentes sur les deux côtés du circuit et situés vers les coins, les percer avec un foret de 4/10e, et passer des morceaux de fil rigide (queues de résistances) dans les trous. Les replier du côté déjà gravé et les fixer au ruban adhésif.

La partie de ces fils qui dépasse du côté vierge va servir à aligner le typon de la deuxième face sur la première: Percer le typon N°2 avec une aiguille à coudre, bien au centre des pastilles correspondantes, puis présenter le typon face imprimée vers le cuivre, en passant délicatement les fils rigides dans les trous (sans abîmer le toner). Une fois celui-ci en place, le fixer au ruban de masquage sur la périphérie, puis ôter les fils de repérage en décollant le scotch de l'autre côté. Recouvrir ensuite le typon complètement avec le ruban de masquage. Il ne reste plus qu'à procéder au chauffage et au "décollage"comme précédemment.

Attention: Avant de plonger votre magnifique circuit double face dans la cuve d'acide, n'oubliez surtout pas de protéger la face déjà gravée ! Personnellement j'utilise de la peinture en bombe acrylique pour carrosserie auto, qui sèche vite et s'élimine facilement à l'acétone après gravure. Il faut seulement faire attention à ce que la peinture ne pénètre pas sous la plaque en polluant la deuxième face non encore gravée.

Et voilà ! Vous obtenez un magnifique circuit double face digne d'un professionnel ! La conception du circuit est grandement facilitée lorsqu'on s'autorise une deuxième face...


Vu dans ... https://ouiaremakers.com/posts/tutoriel-diy-fabrication-de-circuits-imprimes-facile

Le CI

Yfbvdhgtskmk2bitg7ss

Difficulté:

Sans insolation, avec une imprimante laser ou photocopieuse.

Bonsoir tout le monde.
je vais vous donner ma méthode de fabrication pour des circuits imprimés.
J’utilise très peu de produits chimiques, juste du perchlo pour la gravure finale et des plaques
d’époxy avec simplement le cuivre (sans la résine).

Je commense à voir vos têtes… très sceptiques!!!!

Matériel

Budget:

15 €

J’utilise :-des feuilles de papier blanc assez épaisses et légèrement brillantes
-des plaques d’époxy cuivrées sans résine
-un vieux fer à repasser
-du perchlorure de fer
-le matériel courant du bricolo standard (scie, limes, petits forets, papier de verre…)

en options:- de la pâtes à étamer

Etape 1 : création du dessin et impression

Je crée mes circuits par ordinateur (un peu comme tout le monde) lorsque le dessin est terminé
je l’imprime sur du papier blanc avec une imprimante laser, ou pour ceux qui ont une imprimante jet d’encre, on peut photocopier le dessin jet d’encre.
Une photocopieuse et une imprimante laser!

Etape 2 : On passe au pressing!!!

1

2

Après je prends le fer a repasser de madame (depuis c’est devenue le mien )et je repasse la feuille avec le dessin des pistes
sur le cuivre nu.
Explications: l’ancre pour imprimante laser est en fait de la poudre ( toner) qui est chauffer localement par le laser
et le fait fondre se qui le fait accrocher à la feuille.
En chauffant la feuille avec le fer a repasser , on chauffe l encre qui accroche également au cuivre.
Les plus attentifs vont me dirent: t es bien malin avec ton sandwich de feuille , d encre , de cuivre
et d’époxy!!!!
On voit sur la deuxième photos le papier qui est collé au cuivre, avec en transparence l’encre.

Etape 3 : On décole la tappiserie .

1

2

3

Oui oui c est vrai. Le truc c est qu il faut retirer le papier sans enlever l encre qui c’est dépose
sur le cuivre. Dans les premiers essais je retirai simplement la feuille ,mais les résultats étaient
Bof.
Le deuxièmes truc c est de plongé le tout dans de l eau chaude, ça ramolli le papier.
on a plus qu’à le peller et brosser légèrement le cuivre avec les pistes dessiner dessus par l encre.
laisser sécher , vérifier qu il ne reste pas de petites traces de papier entres des pistes.
le nettoyage terminé , on en profite pour repasser au stylo indélébile quelles piste qui on un peu souffert .

Etape 4 : La gravure.

1

2

3

Et hop dans le perchlorure de fer pour la gravure du cuivre.
Pas besoin là encore de grosses installations, un petit bac en plastique fait très bien l ‘affaire.
Premières photos:la gravure au bout de 4min.
Photos suivante: la gravure terminée , environ 8 minutes.

Pour les petits circuits, j utilise un bocal remplis a la motier de perchlo et un couvercle bien
hermetique, et je secoue le tout energiquement, la gravure ce fait en une a deux minutes, pas de taches.

Etape 5 : Les finitions.

On enlève l’encre avec de l ‘acétone ou du solvant à vernis à ongles.
Étamage avec de la pate à étamer Castolin (en vente au rayon plomberie du castobrico du coin) , un cout de décapeur thermique pour faire fondre la pâte et c’est étamé.
Là, dernier nettoyage, on peut y aller , çà craint plus rien avec la protection en étain.
Pour la fin , perçage, soudage, testage ,……….en gros Prototypage!!!!!!!!

Etape 6 : Epilogue

Voila , en espérant que cela vous donnera l’envie de faire des circuits imprimés, le plus dur est de trouver le bon papier, ne pas hésiter à recommencer si lorsque l’on enlève le papier si l’ encre n’attache pas bien au cuivre .
Avec l’experience on arrive a affiner le processus.

Les quelques avantages: plus economique, on peut recuperer des cutes d epoxi ou les circuits ratés des autres,
on peut se tromper, un coup d acetone et op! Y a plus rien, c est plus ecolo et quand on a pris le
coup de main c est plus rapide.


HeartyGFX: Réaliser un circuit imprimé sans insoleuse

Vu dans ... http://heartygfx.blogspot.fr/2007/04/realiser-un-circuit-imprime-sans.html

Réaliser un circuit imprimé sans insoleuse

Comment graver proprement et rapidement un circuit imprimé, sans le matériel adéquat,
à savoir insoleuse principalement.
Je me suis retrouvé devant ce dilemme concernant la fabrication de mon insoleuse à LED.
En effet pour fabriquer l'insoleuse, il me faut réaliser ses circuits imprimés....

Le web est une manne généreuse d'informations de tout genre, j'ai trouvé l'astuce me permettant avec ce que j'ai sous la main de réaliser des circuits de ce type.
Voyons voir la suite pour connaitre la manœuvre.

Il nous faut, un PC, une imprimante laser (un photocopieur laser fonctionne également), un fer à repasser que l'on pourra remplacer par une plastifieuse, du papier brillant et fin type pub que l'on trouve dans nos boites aux lettres, de l'eau.

Voilà dans un premier temps ce qui nous permettra de tracer le typon sur nos platines.
Viendra ensuite le moment de la gravure du cuivre.

Impression du circuit sur la platine cuivrée

La méthode est extrêmement simple et efficace. En pratiquant avec soin les différentes manipulations, on obtient une qualité de circuit équivalente à l'insolation. Bien entendu, la qualité du toner (encre) de l'imprimante laser est un facteur déterminant à la qualité du rendu final.

Imprimer le typon, en prêtant attention au sens d'impression, sur du papier brillant et de préférence fin, le type de papier que l'on trouve dans nos boites aux lettres, je parle en effet des publicités diverses et variées, qui encombrent nos boites, et qui trouvent avec cette méthode une utilité autre que celle de finir directement à la poubelle.

Le typon imprimé est ensuite appliqué au fer à repasser, ou à l'aide d'une plastifieuse (voir illustration ci-contre), sur le circuit à imprimer vierge, préalablement nettoyé à l'acétone. Poser le coté encre du papier imprimé sur le coté cuivre de la platine, et appliquer le fer réglé au max. pendant environ une minute, temps qui dépendra de la puissance du fer et du type de toner.
Effectuer des mouvements (comme si vous repassiez un vêtement) avec le fer, en appuyant fermement.

Rapidement, on peut constater que la feuille imprimée adhère au cuivre, signe que l'encre se liquéfie et colle au cuivre.
Ensuite, plonger le circuit dans un récipient contenant de l'eau. laisser détremper quelques minutes, puis commencer à peler délicatement le papier, si le papier est bien collé, avec le pouce, frotter le papier jusqu'à ce qu'il s'enlève par petits rouleaux.
Sur ce visuel il est spécifié de passer entre 5 et 8 fois le circuit, mais il s'agit d'une plastifieuse modifiée pour monter en température, voir l'article consacré sur le lien plus haut. Sans modif. il faudra plus de passage.

Au final il ne restera que l'encre collée sur le cuivre. Si le travail est bien fait, l'encre adhère vraiment bien sur le circuit, on peut même à l'aide d'une brosse à dent peaufiner le nettoyage du papier résiduel.

Vous aurez très certainement des ratées, qu'à cela ne tienne, nettoyez le circuit à l'acétone pour enlever l'impression ratée, et recommencer jusqu'à satisfaction. Au prix du papier pub., nous pouvons nous le permettre.
Il ne vous reste alors, plus qu'à graver le circuit.

Gravure du circuit

a - Perchlorure de Fer
La procédure habituelle est l'utilisation de Perchlorure de Fer que je ne détaillerais pas ici, parce que je trouve cette méthode lente et contraignante, c'est celle que j'utilisais dans les années 80. Il faut en effet, chauffer le perchlo. puis pour accélérer le processus de gravure ajouter un bulleur, similaire au système de bulles d'aquarium, et pour finir sur les défauts, le perchlo bien que présentant moins de danger que la méthode de combinaison d'acide, a le défaut de tacher.

b - Combinaison d'acide

Avant d'aller plus loin, il faut bien spécifier que la méthode que je vais décrire n'est pas anodine et demande des précautions d'usages, car elle emploie des matières dangereuses. Afin de limiter les risques, un équipement minimum est nécessaire pour se protéger.

Gants résistants aux produits chimiques.
Lunettes de protection.
Masque de protection (Ceux à cartouches pour peintre conviendront) pas obligatoire mais conseillé.
De préférence faire les manipulations en extérieur et près d'une source d'eau.

La partie chimique se compose de
Eau oxygénée (peroxyde d'hydrogène) en forte concentration (130 Vol)
Acide chlorhydrique (25 ou 30 Vol )
Eau du robinet
Ces produits se trouvent en grande surface de bricolage (casto, Leroy merlin etc..)
une bouteille de 1 litre de chaque, vous permettra de graver un paquet de circuit.

Utiliser de préférence des récipients de verre pour le dosage, ainsi que pour graver, à défaut le plastique conviendra, mais le verre est plus lourd, donc plus stable, et reste propre avec le temps.

Les doses sont approximativement, de
une dose d'eau
une demi dose d'acide chlorhydrique
un quart de dose d'eau oxygénée

Et toujours dans cet ordre, l'eau en premier!

Si vous augmentez (de peu) les dosages d'eau oxygénée ou d'acide chlorhydrique la gravure sera accélérée, un circuit peut se graver en 2 à 3 secondes!!

Le mélange prend une belle couleur bleue turquoise et se met à bouillir au contact du cuivre.
Il ne se garde pas, ou pas longtemps en tout cas, il perd de son efficacité rapidement, aussi prévoyez de graver en lot vos platines, ou juste la quantité pour graver la platine.

Prévoyez un bac d'eau à proximité pour rincer le circuit et arrêter le processus chimique de dissolution du cuivre.
Lors de la gravure du circuit, ne pas mettre le nez au dessus du récipient, les gaz qui en émanent sont nocifs, donc préférez faire ces manips en extérieur à l'air libre, sans enfants ou animal de compagnie dans le secteur.

Si toutes ces précautions sont prises, cette méthode est imbattable.

Elle est si simple et accessible que l'on peut rapidement en oublier les dangers, voilà pourquoi j'insiste sur les précautions à prendre.

Le stockage de ces produits doit se faire dans un endroit sombre et hors de porté de toute main inexpérimentée.

Peroxyde d'hydrogène (Eau oxygénée) 130 vol, qui parmi ses multiples utilisations, sert à blanchir le bois.

Acide Chlorhydrique 25 à 30 vol, que l'on utilise entre autre pour le détartrage des sanitaires.

Étamage

Une fois gravé vos platines, il faut songer à protéger le cuivre qui s'oxyde rapidement et pour cela la méthode classique est de passer une fine couche d'étain sur l'ensemble du circuit. Un procédé chimique existe et permet un étamage à froid, seulement ce produit est non seulement extrêmement nocif et dangereux mais en plus onéreux.

Aussi j'utilise une autre méthode qui revient nettement moins chère pour un résultat tout aussi efficace, de la pâte à étamer que l'on badigeonne sur le circuit, qui une fois chauffé à la bonne température, fond et s'étale sur le cuivre le recouvrant ainsi de la couche d'étain de protection.
Lorsque la pâte commence à fondre, passer un coup de chiffon sur le circuit afin de bien l'appliquer. Une fois le résultat obtenu, nettoyer à l'acétone pour enlever l'excédent de produit résiduel. Après nettoyage, de nouveau un petit coup de chauffe pour obtenir un brillant de finition.

Pour la chauffe j'ai à disposition quelques manières de procéder.
Méthode lente mais sure, juste le fer à souder que l'on passe sur les pistes, l'effet est magique, mais en fonction du circuit un peu plus long.

Plus rapide mais demande de la dextérité,
un mini fer à souder à gaz, qui une fois la panne enlevée, fait office de mini chalumeau.

Ou une fois de plus, un fer à repasser réglé au maximum. Préférez un vieux fer de récupération, les différentes manipulations auxquelles il servira pourraient l'encrasser à la longue
Une autre méthode est possible, à l'aide d'un décapeur thermique, mais la manipulation demande de la dextérité sans trop s'attarder sur le circuit au risque de le bruler, en trouvant le temps de chauffe et le coup de poignet adéquat il est cependant possible d'obtenir le résultat escompté.

Pâte à étamer couramment utilisée en plomberie que l'on déviera de son utilisation habituelle pour nos propres besoins.
Il existe d'autres marques, Rothenberger,Weld team, chez Casto ou Leroy Merlin. Vérifiez le temps de fusion du produit, plus il sera bas, meilleur ce sera.

La Castolin, par exemple est dispo chez BricoDépot pour moins de 8 euros et vous servira pendant quelques années à raison de plusieurs centaines de circuits!

Découpe

La découpe de platine est une question qui me revient régulièrement, aussi j'ajoute ce petit paragraphe permettant de répondre aux interrogations futures.

J'utilise ce type d'outil, un coupe carreau électrique, acheté il y a quelques années pour moins de 30 €, que l'on peut se procurer dans n'importe laquelle des enseignes que j'ai cité plusieurs fois plus haut.

A utiliser de préférence en extérieur, remplir le bac d'eau permettant de contenir les particules de résine et fibre de verre. La découpe est rapide et nette.
Je procède ainsi, découpe plus large du circuit, transfert, gravure, puis redécoupe précise selon le tracé gravé, enfin un petit coup de lime afin d'ébavurer et arrondir les angles, le circuit est prêt.

Attention aux doigts pour les maladroits!

Il ne vous reste plus qu'à coloriser puis sérigraphier et vernir votre circuit pour lui donner une finition quasi-professionnelle.


Câblage 5° partie : Fabrication des circuits imprimés - Technique train miniature HO

Vu dans ... http://www.ho-ptit-train.be/Html/cablage_05.html

Câblage 5° partie : Les circuits imprimés

Etape 1 : Slide. Celui-ci est réalisé à partir d'un logiciel de dessin pour circuits électroniques : Eagle de Cadsoft.
Il existe une version gratuite (freeware) de ce logiciel (voir Liens).
Vous pouvez aussi récupérer des slides présentés dans diverses revues, sites internet, etc. . .

Ce Slide est imprimé sur une simple imprimante
HP Inkjet 840C en utilisant un film transparent.
Ici, j'utilise "HP Premium transparency film".

Attention, ce film comporte une face lisse et une face granuleuse, respectez bien le sens !
Pour l'impression du slide, je règle l'imprimante sur "Noir et Blanc" et "Qualité max"
Dernier conseil : imprimez d'abord sur papier normal, vérifiez les dimensions et si OK, imprimez le slide.

Etape 2 : Insolation.

Pour cette opération, il s'agit de transférer le dessin du slide sur une plaque de circuit sensible aux UV.
Soit vous achetez la plaque pré sensibilisée, soit vous la pré-sensibilisez à l'aide d'un vernis spécial en bombe.

Vous pouvez facilement réaliser cet appareil à insoler avec du C.P. et une vitre. Vous trouverez les tubes UV chez Conrad (voir page Liens).

Temps d'insolation : 1 à 2 min suivant la qualité des tubes UV et du vernis photo sensible. (à tester)

Attention : malgré sa pré-sensibilisation pour les UV, la pellicule est sensible à la lumière, évitez une exposition à la lumière riche en UV (soleil, tubes TL)

Voici les différents produits et accessoires nécessaires à la réalisation des circuits imprimés.

de gauche à droite :

Révélateur (2 sortes)
Gants et lunettes de protection
Perchlorure de fer (2 sortes)
ainsi que les récipients et accessoires indispensables.

Voici les différents bains prêts pour usage.

De gauche à droite :

Bain révélateur

Bain de rinçage

Bain de perchlorure de Fer

Etape 3 : Bain Révélateur

Nous utilisons ici un révélateur spécifique pour circuits imprimés.

J'utilise de préférence le 2° car plus économique, 50 gr suffisent pour un bain de 1L.
Je passe chez mon pharmacien avec des petits sacs plastiques et lui demande de me peser des portions de 50 gr !

Préparation : 1L eau tiède pour 50 gr de révélateur, mélanger pour faire fondre les cristaux. . .c'est prêt.

Voici un circuit en cours de révélation, vous voyez nettement apparaître les traces du circuit.

Agitez doucement le circuit durant trempage pour accélérer l'opération, attention toutefois de ne pas griffer la surface du circuit, la péliculle de vernis est mécaniquement fragile.

Temps de trempage : 2 à 5 min suivant qualité du bain, à vue, le circuit est correctement lorsque les traces visibles contrastent avec le reste du circuit.
Si le contraste reste faible après 4 à 5 min, c'est raté !
Soit vernis de mauvaise qualité, soit tubes UV trop vieux, soit bain révélateur inactif.
Après 2 ou 3 circuits de 160 x 100 mm, le révélateur doit être changé, ne pas récupérer pour un autre jour !

Après révélation, le circuit doit être rincé correctement, attention de ne pas endommager le vernis avec vos doigts, ne pas frotter ni essuyer !
Passez- le simplement dans un bain d'eau froide ou sous le robinet.

Etape 4 : Gravure chimique.

La gravure s"effectue à l'aide d'un produit corrosif pour le cuivre. Le plus fréquemment utilisé est le perchlorure de fer.

Préparation : 1L d'eau chaude (40 à 50 °C) pour 1Kg de granulés de perchlorure, mélanger pour faire fondre les granulés. . .c'est prêt.

Attention : le perchlorure de fer est un corrosif, portez des lunettes de protection et des gants durant son usage. C'est aussi un destructeur de vêtements, une tâche . . vêtement foutu. . .faut le savoir !

Voici le circuit en cour de gravure, j'utilise ici une cuiller en plastique pour "agiter" le circuit durant cette opération.

Vous pouvez aussi utiliser une cuve spécialement prévue à cet effet, avec pompe à bulles d'air et résistance de chauffage (du type utilisé dans les aquariums). Tout dépend du nombre de circuits imprimés que vous aurez à réaliser. Dans mon cas, leur nombre ne justifie pas un tel investissement. . .
à vous de voir !

Après gravure, le circuit doit être correctement rincé à l'eau froide ou tiède.

Après ce rinçage, nettoyez sa surface utile à l'isopropanol (alcool isopropylique) pour enlever les restes de vernis photo-sensible.

Voici le circuit après ces opérations de rinçage et nettoyage.

Etape 5 : Découpe.

Lorsque vous gravez plusieurs circuits sur une même plaque, il faut maintenant les découper.

Vous pouvez effectuer cette opération soit par sciage, soit en entaillant le circuit avec un cutter, plusieurs passages au cutter et ensuite, pliez le circuit à l'endroit de cette entaille.
Je préfère la seconde solution car elle évite de perdre la largeur de lame. A vous de voir !

Un petit coup de papier de verre sur les bords . . et le tour est joué.

Etape 6 : Forage.

Pour les queues de composants, forez 0.8 ou 0.9 mm.

Forez 1.2 mm pour les cosses à souder.

Une Dremel sur pied est fort pratique pour cette opération.

Attention : évitez de forer trop gros, cela réduit d'autant plus la largeur utile des pastilles que le trou sera grand.
Utilisez une vitesse de rotation la plus grande possible, sinon l'époxy qui compose votre circuit imprimé aura tôt fait de casser votre mèche !

Une autre vue de l'opération de forage.

Etape 7 : Câblage et tests.

Après forage, il vous reste à câbler les composants sur le circuit et surtout à tester son bon fonctionnement.
En effet, il sera beaucoup plus difficile d'effectuer ces tests lorsque le circuit sera installé sur le réseau.

De plus, vous ne serez jamais sûr d'identifier la panne : circuit, câblage, alimentation, etc. . . ? ? ?

Ici, test d'un détecteur de courant, notez la petite résistance de 10 K ohms qui court-circuite la voie, elle détermine la valeur min du courant de détection.

Et voilà, votre circuit est prêt à être installé sur le réseau, vous êtes sûr qu'il fonctionne !


présentation de la plaque de circuit imprimé

Présentation de la plaque présensibilisée

le circuit de nervotest vue du coté des soudures

la plaque avant la soudure des composants et le percage des pastilles.

les trois couches de la plaque prés sensibisée

La structure des pistes et des pastilles est fonction du circuit.

Pour l'obtenir, on part d'un plaque présensibilisée vierge puis à l'aide d'un procédé photochimique on grave les pistes voulues.

plaque présensibilisée


lLe typon

La Réalisation du typon

Le typon est un dessin (à l'echelle) des pistes et des pastilles sur un support transparent ( calque) exemple de typon

il est utilisé à la première étape de la fabrication de la plaque du circuit imprimé.

Le concepteur le définit à partir du schéma électrique. en prenant en compte la sucession des composants et leurs dimensions.

Schéma électrique de "Nervotest"

typon de "Nervotest"


les étapes de la fabrication

La fabrication de la plaque comporte plusieurs étapes

A) Insolation

Le typon est placé sur la plaque présensibilisée au contact de la résine photosensible. L'ensemble est placé dans une insoleuse pour une exposition pendant quelques minutes à une lumière ultraviolette. l'insolation en détail

B) La révélation

La plaque insolée est placée dans un bac contenant du révélateur . les zone de résine fragilisées par la lumière ultraviolette sont détruites. la révélation en détail

C) La gravure .

La plaque révélée est placée dans le bac d'une graveuse cotenant du perchlorure de fer ( acide trés dangereux) qui va disoudre les parties de la couche de cuivre non protégées par la résine. la gravure en détail

D) Le nettoyage :

les restes de résine qui recouvre les pistes de cuivre sont éliminées avec de l'alcool. le nettoyage en détail


insolation

<BODY> <P>Cette page est con&ccedil;ue pour visualisation dans un navigateur qui g&egrave;re les cadres (Frames) Netscape. Ce texte s'affiche dans les navigateurs non compatibles avec cette extension.</P> </BODY>


révelation

La révélation

1) La plaque insolée est placé dans un bac contenant du révélateur

pendant la révélation : La résine fragilisée est détruite.

2) la plaque est ensuite rincée pour stopper le processus.


la gravure

Pour la gravure on utilise une machine appellée graveuse

  • Le bac de la graveuse est rempli de perchlorure de fer .
  • La plaque est placé dans le bac de la graveuse, puis la minuterie est enclenchée.
  • Pendant la gravure : Le cuivre non protégé par la résine est détruit

  • Aprés la gravure la plaque est rincée abondamment pour stopper le processus


Nettoyage

Le nettoyage

La plaque gravée est nettoyé avec un chiffon imbibé d'alcool.


TSF

Vu dans ... http://bidulic.free.fr/FICHIERS/TSF/TSF.html

LITERATURE

Il est curieux de constater comment le passé fait parfois irruption dans le présent. En fouillant dans ses archives, mon père a déniché quelques fascicules publiés par la Societé Des Editions Radio-Paris.

Ces brochures, achetées dans les années 50 traitent des récepteurs à modulation de fréquence. Ces quelques revues contiennent une mine d'informations précieuses pour le "sans filiste".

cliquer pour agrandir | cliquer pour agrandir
La shémathèque regroupe bon nombre de schémas et explications concernant des postes TSF de l'époque | Clarville, Cristal Grandin, Ducastel, Ducretet, Grammont, Lemouzy,.... ...Philips, Point Bleu, Sonora,....
cliquer pour agrandir | cliquer pour agrandir
Ouvrage signé R. De Shepper préfacé par E. Aisberg | Recueil écrit par W. Sorokine
Aperçu d'un schéma | Extrait des notices explicatives

AUJOURD'HUI ?

Je me suis demandé si, à l'aire du transitor, de telles informations pouvaient encore être accessibles. Une rapide recherche sur internet et Oh, surprise, une bonne partie de ces ouvrages a été reéditée par Dunod sous la collection ETSF(effectuer la recherche avec le nom des auteurs, Sorokine, Aisberg, ....) La transmission sans fil c'est magique, celle du savoir aussi ...

POSTE A REACTION

Voilà un schéma qui date des années 25. Les tubes étant alors peu nombreux, chers et fragiles, les concepteurs ont cogité un astucieux montage qui réalise à la fois l'amplification HF, la detection et l'amplification BF à l'aide d'un tube unique. Ce montage dit "à réaction" doit son nom au fait qu'une partie du signal amplifié est réinjecté en phase avec le signal d'antenne. Ainsi, en travaillant à la limite de l'accrochage, on obtient un fort gain et une bonne sélectivité au voisinage de la fréquence porteuse.

J'ai été séduit par ce type de poste ondes courtes et j'ai souhaité en réaliser un, juste pour voir....

Dans ce schéma très simple, L1 agit par couplage sur L2. CV, le condensateur variable permet d'ajuster la fréquence de résonance sur la porteuse à recevoir. L3 que l'on ecarte plus ou moins de L2 assure la réaction.
A droite, un ampli BF minimaliste. C'est là le kit complet pour la réception des ondes courtes.

Peut on faire plus simple ?

La réalisation des bobines est relativement aisée. Celle du condensateur variable l'est nettement moins. J'ai bien essayé avec deux plaques d'alu, mais ce n'est pas très probant. Heureusement, les fonds de tiroirs cachent parfois des richesses oubliées...

Un CV double de 2 x 360 pF | Le même à mi-course

L'antenne est un fil de cuivre 1.5 carré gainé PVC déroulé sur une bonne dizaine de mètres et tendu entre la maison et un arbre.

Après quelques réglages, beaucoup de sifflements stridents et des plops d'accrochage, j'ai réussi à capter "la voix de Séoul". Certes, on est loin des standards de HIFI mais c'est toujours émouvant de capter quelques pico joules d'une émission qui vient de parcourir plusieurs milliers de kilomètres.

A l'écoute, on comprend bien vite la nécessité d'un anti fading ! Les variations de niveau sont importantes et se produisent avec une période de quelques dizaines de secondes.

APRES ?

Un jour, peut être, je bricolerais un récepteur à réaction plus sérieux, dans le plus pur style des postes des années 30, avec des bobines mobiles et un HP à pavillon....


TSF - Accueil

Vu dans ... http://radio-passion.pagesperso-orange.fr/restauration/principalrestauration.htm

Vous pouvez voir dans les photos ci-dessous l'état dans lequel se trouve un poste qui a passé 40 ou 50 ans dans l'oubli. Il est facile d'imaginer le travail à accomplir pour redonner la parole à ces vénérables objets du temps passé. Avec beaucoup de patience et de persévérance et il faut le dire, des connaissances en radioélectricité, on peut les remettre en état de marche. Les deux dernières photos (en bas) montrent le résultat final.

Il faut d'abord acheter le poste

Vous êtes amateur d'objets anciens et vous avez envie de vous faire un décor rétro. Dans une brocante ou chez un antiquaire, vous tombez en arrêt devant un poste ancien. Avant de conclure la vente, commencez par examiner l'objet d'un peu plus près, sans vous attarder sur son aspect, forcément défraîchi et fatigué. Regardez surtout s'il est bien complet. Complet cela signifie d'abord qu'il ne manque pas de boutons et qu'ils sont bien identiques et aussi que le carton arrière est bien présent. Ce carton arrière, c'est la carte d'identité du poste, là ou l'on trouve ses caractéristiques principales: fabricant, type, tension secteur et souvent le types de lampes utilisées. L'absence de ce carton dévalue le poste dans des proportions considérables. Les lampes doivent être présentes, et même si l'on peut admettre une manquante, un poste vidé de toutes ses lampes doit être considéré comme une épave et payé comme tel. Vérifiez bien, s'il s'agit d'un poste en bakélite, que la carrosserie n'est pas fêlée et assurez vous dans tous les cas que le cadran est lisible et que l'aiguille de cadran est bien entraînée par le bouton de recherche des stations. L'entraînement de cette aiguille est un système à ficelle, reconnu par tous les dépanneurs et restaurateurs comme un sujet de cauchemar. Un aspect un peu crasseux n'est pas un empêchement à l'achat, car vous serez étonné de la facilité avec laquelle on peut assez facilement redonner brillance et éclat.

Ce qu'il faut surtout ne pas faire

Le traditionnel marchandage étant fait, vous ramenez votre emplette à la maison et là, par pitié, ne cédez pas à la tentation de l'essayer. Vous n'avez aucune chance de l'entendre fonctionner sauf dans le cas, peu probable, ou le vendeur vous aurait fait une démonstration convaincante de bon fonctionnement. Personnellement, en vingt ans de recherche le cas ne s'est pas souvent produit!. Partez du principe que le poste ne marche pas. Pourquoi donc? Les postes à lampes ont en moyenne 50 ou 60 ans et souvent plus. Depuis la fin des années 50, ils ont été relégués dans les greniers, les caves et les abris de jardin Ils ont connu beaucoup de mauvais traitements. Les araignées, les moisissures et la poussière les ont envahis, la rouille les a attaqués, les contacts se sont oxydés, les condensateurs électrochimiques se sont décomposés. de plus l'humidité les a imprégnés Le vendeur les a ,certes débarbouillés pour les rendre présentables à la vente, mais cela ne change rien à l'état de leurs entrailles. Il est facile de comprendre que dans ces conditions une mise sous tension sans précaution risque de transformer votre belle acquisition en bombe à retardement ou en générateur de fumée. Les dégâts seraient irréversibles. Vous pouvez voir ci dessous l'état dans lequel ils peuvent se trouver et il est facile d'imaginer ce qui se passerait si l'on mettait sous tension et sans précaution un poste dans cet état.

Ce qu'il faut commencer par faire

Faire la toilette

De même que l'on se déshabille avant de prendre une douche, il faut démonter le poste pour bien le nettoyer. On prendra soin, auparavant, de mettre du dégrippant sur toutes les vis et de laisser agir plusieurs heures. Extraire le châssis de l'ébénisterie ne pose pas, en général ,de difficultés particulières. Bien repérer les pièces de fixation, en se rappelant que les fabrications de l'époque étaient très artisanales et la standardisation aléatoire... Une fois les différents composants séparés (châssis, haut parleur, ébénisterie etc..), le nettoyage proprement dit peut commencer.

Comment procéder

a) L'ébénisterie en bakélite: après un dépoussiérage, puis un lavage à grande eau additionnée de détergent, rincer et sécher puis lustrer, avec un tampon de ouate imbibé de ''Miror''. Faire briller.

b) L'ébénisterie en bois de placage: après dépoussiérage, passer de laine d'acier très fine imbibée de popote d'antiquaire et faire briller. Il est souvent prudent de s'arrêter là, car un décapage complet et un revernissage sont des opérations délicates. Les rayures et éclats peuvent être atténués à l'aide de crayons de retouche que l'on trouve dans toutes les grandes surface de bricolage.

c) Les boutons: les mettre à tremper dans une solution détergente (produit à vaisselle), puis décrasser à l'aide d'une vieille brosse à dents.

d) Le châssis: dépoussiérer au pinceau, puis nettoyer le tout à l'alcool à brûler qui a la qualité de ne pas être agressif. Proscrire les nettoyants du type acétone ou tri chlore qui risquent de dissoudre les isolants et les matières plastiques.

e) Le haut parleur: la membrane étant très fragile. Se contenter d'un dépoussiérage au pinceau.

f) La toile du haut parleur ou cache membrane: c'est un point délicat. Si elle n'est pas déchirée mais seulement sale ou défraîchie, faire un nettoyage en place avec un produit très doux et laisser sécher à l'air libre. Son remplacement par un vulgaire tissu d'ameublement risque de défigurer le poste. Ne pas hésiter à prélever la toile d'un autre poste en respectant autant que possible le mariage des genres...

g) La glace de cadran: sans précaution, cette opération d'apparence très simple, peut se transformer en catastrophe, c'est à dire que l'on risque, d'un coup de chiffon, d'effacer toutes les inscriptions et de se retrouver avec un morceau de verre à vitre dans les mains! La face non sérigraphiée peut être nettoyée avec un produit à vitres. L'autre face doit être nettoyée, à sec, avec d'infinies précautions en commençant toujours par un coin. Les glaces des postes les plus récents sont protégées par un ''coating'' qui rend les inscriptions ineffaçables. Elles peuvent être lavées à grande eau.

h) Les lampes: vérifier qu'elles sont bien à leurs places respectives. Relever leur marquage avant de les faire briller. Une goutte de colle cyanolite permet de faire tenir les tétons de l'électrode supérieure et de consolider les assemblages parfois un peu branlants au niveau de l'ampoule et du culot.

Et maintenant que vais je faire?

Vous avez pratiqué dans votre vie professionnelle, l'électronique à lampes?

Ce chapitre ne vous concerne pas car vous n'avez pas besoin de conseils

Vous êtes nul ou presque en électricité?

Un conseil? Remontez soigneusement le tout et contentez vous de contempler votre poste ou confiez le à un restaurateur professionnel.

Vous trouverez une liste complète, et à jour, de réparateurs spécialisés, classée par département, en consultant le site de l'association RADIOFIL www.radiofil.com. à la rubrique "Adresses utiles".

Vous avez des connaissances en électricité, vous êtes même électronicien, mais les lampes on ne les apprend plus à l'école.

En suivant les quelques conseils qui suivent vous avez la possibilité de tenter une remise en service:

Vérifiez l'état du cordon d'alimentation, et n'hésitez pas à le changer, mais essayez de respecter le style de l'époque . Un cordon plastifié avec une prise surmoulée sur un poste des années 30, cela fait un peu anachronique

Poste ''secteur'' ou poste ''tous courants'', comment les distinguer?

C'est très facile et important à savoir. Un poste secteur est un poste qui possède un transformateur d'alimentation (facile à repérer) permettant, au choix, de l'alimenter en 110 volts ou en 220 volts par déplacement d'un cavalier. Ces postes ne présentent pas de dangers particulier, à condition d'avoir présent à l'esprit que des tensions continues de 250 volts sont partout présentes et que les poignées de châtaigne ne sont pas très agréables à ramasser. La manipulation du châssis est sans danger car il est, par construction, au potentiel zéro. Il n'en est pas de même des postes dits ''tous courants'' Ces postes pour des raisons de légèreté et d'économie ne possèdent pas de transformateur. Ils pouvaient même fonctionner sur des secteurs en courant continu qui ont existé dans certaines régions jusqu'à la fin des années 30. La tension de fonctionnement est souvent limitée à 110 volts.

Travailler sur ces postes est extrêmement dangereux, Vous avez une chance sur deux, exactement , que le châssis soit relié à la phase du secteur et le toucher revient à mettre ses doigts dans une prise de courant! Il faut impérativement utiliser un transformateur d'isolement 220v/110v. Un simple auto transfo ne vous protège en rien.

Ces précautions étant prises, il faut examiner l'état des fils de câblage qui peuvent être cassants ou détériorés. Les remplacer ne pose pas de difficultés particulières pour qui sait se servir d'un fer à souder.

Repérer et changer les résistances noircies ou carbonisées, ainsi que les condensateurs qui ont l'air d'avoir transpiré et coulé. Remplacer systématiquement le double condensateur de filtrage de l'alimentation, qui est en général constitué par un tube d'aluminium fixé sur le châssis à proximité de la valve de redressement et du transfo d'alimentation. Repérer et changer systématiquement le condensateur de liaison entre l'anode de la pré ampli BF et la grille de la lampe de sortie. Il se trouve en général à proximité du potentiomètre de volume. Pulvériser un produit à nettoyer les contacts sur toutes les galettes des contacteurs de changement de gamme, ainsi que sur la piste du potentiomètre de volume.

6, 5, 4, 3, 2, 1, 0 feu!

Vous pouvez maintenant procéder à la première mise sous tension. Confectionnez une antenne de fortune avec un fil d'une dizaine de mètres. La main sur la prise, de façon à être prêt à toute éventualité en cas de fumée suspecte, mettez en route et regardez si les filaments des lampes rougeoient et si les ampoules de cadran s'allument. A l'aide d'un voltmètre regardez monter la haute tension qui doit s' établir à environ 250 volts pour un poste secteur et 100 volts pour un tous courants. En vous mettant sur la gamme grandes ondes, vous avez de grandes chances, en tournant le bouton d'accord, de capter une des puissantes stations du type Europe1 France Inter ou RTL.

C'est toujours un moment d'émotion d'entendre, ces objets du passé reprendre vie et s'animer après des années et des années de silence. Bien sûr tous les dépannages ne sont pas aussi idylliques que celui que j'ai tenté de vous décrire ici, mais c'est un scénario qui se déroule assez souvent. Les pannes vicieuses, les réglages impossibles, les accrochages qui font siffler et ronfler le poste, les mécanismes d'entraînement d'aiguille qui patinent, cela existe aussi, mais avec un peu d'habitude, on vient en général à bout des problèmes que peuvent poser ce genre d'appareils.

Bibliographie

Avant d'entreprendre la restauration d'un poste, il est sage de se documenter sur les principes fondamentaux de la radio, sur l'histoire et la chronologie des techniques qui ont été utilisées.Il est important de pouvoir dater un poste et d'identifier ses principaux composants. Il n'est point besoin pour y arriver de posséder ni un gros bagage scientifique, ni un niveau mathématique supérieur. Je recommande à tous ceux qui sont intéressés par le sujet de se procurer un ouvrage remarquable intitulé "L'Encyclopédie Pratique [image] de la Radio"
C'est un livre unique et exhaustif de S. Logez et D. Maignan consacré à la TSF sous toutes ses formes. Indispensable pour apprendre les bases de la TSF, se perfectionner ou bénéficier d’une méthode de dépannage, il s’adresse au néophyte comme au technicien. Nombreuses planches et fiches techniques Renseignez vous sur le site www.radiofil.com

On peut citer aussi d'autres ouvrages bien connus

La restauration des récepteurs à lampes par André Cayrol aux éditions Dunod ( www.dunod.com )

La radio? mais c'est très simple par Eugène Aisberg chez le même éditeur.


Radio Boys

Vu dans ... http://www.nvhr.nl/tc/radioboys.html

Radio boys: ze zijn er nog steeds!

Je zou haast denken dat de jeugd van tegenwoordig niets meer heeft met radiotechniek, maar het radiovirus blijkt nog altijd even besmettelijk te zijn.

Aanleiding en idee

Zo nu en dan repareer ik wel eens iets voor een oud-collega van de vmbo-school waar ik jarenlang gewerkt heb. Eerst een Amerikaanse autoradio en laatst een radio pick-up combinatie. Toen hij dat meubelstuk (het paste amper in de kofferbak) kwam ophalen, tipte hij mij voor een mij onbekende docent op de afdeling Installektro op vmbo Tessenderlandt in Breda. Al eerder had ik namelijk tegen hem gezegd dat het me leuk leek om eens met radiotechniek aan de slag te gaan op die school. De genoemde docent, Joost Hendriks, zou wel eens gevoelig kunnen zijn voor mijn plan. Ik heb hem dan ook direct opgezocht en inderdaad: in een mum van tijd werden we het eens. Daarbij hielp zijn achtergrond als docent elektronica bij de Luchtmacht natuurlijk enorm, evenals zijn inmiddels vijfjarige ervaring op het vmbo, als docent Installektro. Ook was het mooi meegenomen dat hij aan dezelfde klas natuurkunde geeft. Alle lichten stonden dus op groen om de beste vijf eindexamenleerlingen uit te dagen met verrijkingsstof en hen een buizenradio te laten bouwen.

Een eerste verkenning leerde ons dat de jongens daar meteen enthousiast over waren, ook al wisten ze nog niet wat hen te wachten stond. Hoe konden ze dat ook weten, met louter i-Phones en laptops om handen. Een buizenradio hadden ze nog nooit gezien, hooguit als rekwisiet in een oude film. Maar tot mijn grote verrassing vonden ze het zelf bouwen van een echt werkende radio cool. Daarom werd het lesrooster enigszins aangepast en kregen de uitverkorenen een aparte plek in het leslokaal, waar zij wekelijks enkele lesuren rustig konden werken aan hun project. Omdat de docent zijn handen vol had aan de rest van de klas nam ik het op me om, in nauw overleg met hem, de vijf gelukkigen te begeleiden. Voor de duidelijkheid vermeld ik even dat ik geen onderwijsbevoegdheid heb, maar dat was geen bezwaar.

Nou had ik zo'n vermoeden dat de andere leerlingen, die minder tijd over hadden om er een extra project bij te doen, zich gepasseerd zouden voelen, maar dat bleek absoluut niet het geval. Nieuwsgierig volgden zij de radio boys en één leerling was zelfs bereid om als stand-in te functioneren als een van de uitverkorenen ziek mocht worden. Het hele proces liep immers maanden en we wilden per se dat de leerlingen in de pas zouden blijven om beter te kunnen samenwerken en van elkaar te leren. Gelukkig was de school bereid een klein bedrag te investeren zodat ieder na afloop zich trotse bezitter van de radio zou kunnen noemen en het ding achter op de fiets (als dat maar goed gaat...) mee naar huis kon nemen.

Ontwerp

Toevallig kwam kort voor de opstartperiode op het radioforum een eenvoudige radio langs en ik hoefde weinig te veranderen aan het schema dat Gerard Jongbloed ons ter beschikking stelde.
Hieronder het schema van Gerard Jongbloed, dat ik als basis gebruikte.

Om de basis-terugkoppeling variabel te maken heb ik een potmeter van 1000 ohm geplaatst tussen draad 1 en 3 van de spoel, dus parallel aan de 3 of wat meer wikkelingen. Door met deze wikkelingen te experimenteren is de gevoeligheid nog te verbeteren.

Om de kosten te drukken koos ik een goedkope variant van de PCL86, namelijk de PCL200, die uitsluitend in televisies werd gebruikt. Deze keuze vereiste wel enkele aanpassingen. Zo moet de voedingstransformator een iets hogere gloeispanning kunnen leveren. Bovendien is een stopweerstand nodig, direct aan g1 van het pentodedeel, ter voorkoming van ongewenst hoogfrequent oscilleren van deze zeer steile buis, die nog prima werkt bij een anodespanning van 60 volt of lager. Een probleem is dat het moeilijk is om de 10-pens decal buisvoeten te vinden voor deze buis. Ik heb me bij de keuze van de PCL200 overigens laten inspireren door het interessante boek van Burkhard Kainka: Röhren-Projekte von 6 bis 60 V. Ik wilde immers geen ruzie met de ouders van deze jongens. Een elektrische schok kan dodelijk zijn, al helemaal als het chassis geaard is. Om het toestelletje een eigentijdse look te geven werd in de voet onder de buis een blauwe led geplaatst en op een soort ‘mast’ torende ook nog een langzaam van kleur veranderende multicolor-led. Dat vinden de jongens leuk natuurlijk, al doet het er technisch niet toe. Voor de aarding werd een euroconnector gebruikt, met als bijkomend voordeel dat overbodig geworden computersnoeren weer een functie kregen. Voor het gebruiksgemak werd een mini-jack chassisdeel ingebouwd, waardoor de luidspreker uitgeschakeld kan worden en de moderne ‘oortjes’ voor het beluisteren kunnen worden gebruikt.

Onderdelen

Het toeval wil dat ik bij de overname van een radio van Jacques Hermans 12 kleine luidsprekertjes in de schoot geworpen kreeg. Ik mocht ze voor nop erbij hebben. Kwam dat even goed uit! De uit de dump afkomstige voedingstrafo die ik koos levert 12 en 7 volt, zodat ik de buis voldoende kon laten gloeien, maar met tussenschakeling van een lampje, dat vervaarlijk veel licht geeft bij het aanzetten van de radio. Als uitgangstransformator wordt een symmetrische voedingstrafo gebruikt (met U-kern), afkomstig uit een Russische voeding, eveneens uit de dumphandel. De secundaire wikkelingen van dat ding zijn goed bereikbaar en door ze op de juiste plek af te tappen (een werkje dat ik vooraf deed) was de aanpassing tussen buis en luidspreker optimaal. Ik moet toegeven dat er duidelijk meer geluid wordt geproduceerd met een echte uitgangstransformator, maar die bleken te prijzig om het project van de grond te krijgen. Voor deze jongens is het uiteraard van groot belang hoeveel decibellen er uit hun bouwsel komen, na afstemming op Radio10 Gold. De afstemcondensatoren zijn afkomstig uit sloopradio’s en zijn alle voorzien van de onmisbare vertraging. Het bleek lastig om gelijkende types te vinden, maar uiteindelijk is dat toch gelukt. Bovenop plaatste ik een toltrimmer voor nog fijnere afstemming, maar ook om nog aanschouwelijker te maken hoe simpel een condensator in elkaar zit.

Ik koos bewust voor een groot type, omdat dan zichtbaar is hoe de afstemming gebeurt terwijl de platen bewegen. De middengolfspoel heb ik, na lang twijfelen, vooraf gewikkeld en voorzien van draadjes met kleurcode, zodat het inbouwen niet mis kon gaan. De breekbaarheid van de ferrietstaaf, waarvan ik er maar enkele kon vinden in de juiste lengte, noopte mij te kiezen voor een kant-en-klaar spoel. Het wikkelen zouden de leerlingen ongetwijfeld tot een goed einde hebben gebracht, maar het risico op gebroken staafjes was me te groot.

De condensatoren, elco's, diodes en weerstanden en potmeters kocht ik gewoon in de elektronicawinkel om de hoek, evenals montagedraad en moertjes en boutjes. Dat fijne spul van 3 mm had de school bepaald niet liggen want op een vmbo wordt met robuuster materiaal gewerkt. De buizen kon ik op de NVHR-beurs voor weinig geld overnemen.

Chassis

Hoewel ik zelf het maken van een chassis altijd een crime heb gevonden bleek het voor deze jongens een peulenschil. Ze beschikken immers over een prachtig leslokaal met zetbank, snijbank, kolomboor, metaalschaar, handruimer en allerlei ander gereedschap om metaal te bewerken. Ik moet bekennen dat ik jaloers was toen ik dat zag.

Mijn ontwerp in aluminium werd vrij precies nagemaakt, alleen gebeurde het zetten van de zijkanten naar de verkeerde kant, zodat de opstelling van alle onderdelen werd gespiegeld. Ik was er die dag niet bij en blijkbaar hebben ze elkaar als voorbeeld gediend. Gelukkig kon ik mijn foto's op de computer snel in spiegelbeeld afdrukken, zodat voorbeeld en werkstuk toch weer correspondeerden. Ook bevestigingsbeugels om de trafo's en de luidspreker vast te zetten fabriceerden de jongens fluitend, terwijl ik daar thuis soms vloekend op zat te ploeteren.

Solderen

Om het solderen soepel te laten verlopen werden in de eerste lessen enkele oude printplaten met gesoldeerde componenten uitgedeeld, waarop kon worden geoefend. Dit was absoluut nieuw voor de leerlingen, maar ze vorderden snel, mede door het gebruik van goede soldeerstations. Toch bleek uiteindelijk het maken van goede verbindingen een lastig punt. Toen ik de eindcontrole van de radio's deed ontdekte ik heel wat gebrekkige contacten, die er op het oog goed uitzagen. Ach, als de draadjes netjes getwist worden, zal het ook wel werken. Niet dus! Deze jongens zijn natuurlijk gewend om verbindingen te maken voor 230 volt, dus ik begrijp dat twisten wel...

Open dag

We streefden ernaar om tijdens de Open Dag in februari de radio’s in wording te tonen aan nieuwe leerlingen en hun ouders. De belangstelling bleek nog groter dan ik had verwacht en de verlegen kandidaat-leerlingen glunderden als papa in de bouwsels aarzelend een radio herkende en zoonlief uitleg gaf waar dit wonderbaarlijke ding voor diende. Regelmatig werd door zittende vmbo-leerlingen gevraagd of zij ook zo’n radio mochten bouwen. Uit alles bleek dit toestel cool te zijn. Ik was verrast op de Open Dag te zien dat een meisje minutenlang bleef studeren op de radio’s. Zij bevestigde dat zij er ook wel een zou willen bouwen...

Theorie

Zoals gezegd gaf dezelfde docent niet alleen elektro- en installatietechniek maar ook natuurkunde aan deze eindexamenklas. Daardoor was het mogelijk een directe koppeling te maken tussen de praktijk en de belangrijkste natuurkundige principes waarop deze radio op is gebaseerd. In de natuurkundelessen werd de werking van de condensator, de weerstand, de transformator, de luidspreker en de resonantiekring uit de doeken gedaan, onder het motto ‘Hoe concreter hoe beter’. Daardoor begrepen de jongens meer van de schakeling en kon elk onderdeel een naam en functie krijgen. Hoewel de werking van de diode wel is behandeld werd die lekker warm gloeiende elektronenbuis toch maar buiten beschouwing gelaten.

Resultaten

Het lukte alle leerlingen hun radio goed in elkaar te zetten en alle componenten en draden te solderen, al werd over het maken van een goede las duidelijk te licht gedacht. Misschien had ik minder vaak moeten roepen dat ze zo kort mogelijk moesten solderen. Nadat ik alle soldeerpunten had gecontroleerd werkte elk toestel naar behoren. Slechts één leerling had wat draden verwisseld en er een totaal vergeten. Ook was één van de mini-jacks bezweken onder de hitte van de soldeerbout. Op enkele meters antennedraad, gewoon in het lokaal opgehangen, kwamen 4 zenders duidelijk door. Eén leerling kwam op het lumineuze idee de metalen trap als antenne te gebruiken, wat een verbeterde ontvangst opleverde!

De luidspreker geeft genoeg geluid voor een huiskamer. Met de bekende ‘oortjes’ is het geluid zelfs te hard en komt de volumeregeling van pas. Het viel mij op hoe inventief en intuïtief de jongens met de radio omgingen en hoe doordacht hun vragen waren. Zonder enige twijfel is deze zeer aanschouwelijke radio verrijkend voor hun technisch denken.

Resumé

Het is gelukt om goedkoop aan onderdelen te komen voor een eenvoudige ontvanger met één buis, die werkt op 60 volt en veilig is, doordat een netschakelaar is vermeden en de draden naar de voedingstrafo volledig zijn weggewerkt met krimpkous. Het nabouwen was voor de vijf vmbo-leerlingen goed te doen en bovendien motiverend en leerzaam. Ook de samenwerking verliep goed. Tijdens het ondoordacht boren in kleine bevestigingsonderdelen moest ik soms ingrijpen: het blijven jonge honden! De afstemming, door middel van afstemcondensator, volumeregelaar en terugkoppelregelaar hadden de jongens vrij snel door en bleek op zichzelf al boeiend te zijn. Omdat het hele proces positief verliep hebben we besloten dit radioproject het komende schooljaar te herhalen. De docent ontwerpt daarvoor een printplaat, zodat het bouwen buiten het chassis makkelijker wordt en er minder kans is op ongewenste effecten door te lange draden. Ook wordt gewerkt aan een beter bouwplan, want ik reikte alleen foto's aan van een afgebouwde radio, voorzien van summiere teksten en geaccentueerde kleuren, terwijl deze jongens al gewend zijn om elektrische schakelschema's uit de installatietechniek te lezen en na te bouwen.

Mijn conclusie is dat technisch geïnteresseerde leerlingen, inclusief de meiden, tot op de dag van vandaag gevoelig zijn voor de uitstraling en het avontuurlijke van een buizenradio. Het is ons gelukt om vijf heren te besmetten met het radiovirus en daar hopen we nog wel even mee door te kunnen gaan. Thuis staan nu de vijf radio's en ongetwijfeld zullen ouders en zoon er trots op zijn. Alleen het piepend afstemmen al met zo'n grote varco: vet cool!

Reacties welkom bij Paul van der Mast (e-mail: paulvandermast@gmail.com). De auteur is anderen graag van dienst die een vergelijkbaar project willen uitvoeren.

Paul van der Mast


L'insolation

Pour l'insolation de la plaque on utilise une machine appellée insoleuse :


L'insolation

0) La machine : L'Insoleuse
1)le typon est placé sur la plaque
2) L'ensemble est placé dans l'insoleuse
pendant l'insolation
3) aprés l'insolation on retire la plaque et le typon


les étapes

Introduction

I) La plaque présensibilisée

II) Création d'un typon

III) Les étapes de la fabrication

A) Insolation.

B) Révélation.

C) Gravure

D) Nettoyage

E) synthese


fabrication de la plaque de circuit imprimé

Vu dans ... http://mapage.noos.fr/leoheleba1/technologie/gravures/introduc.htm

Fabrication de la plaque de circuit imprimé de nervotest

circuit de nervotest

le circuit de nervotest vue du coté des composants